پشتيبان گيري

مرور سریع نرم افزار

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

برای مطالعه احتمالي و مرور سريع روي يكسري از موارد اساسي و سرفصل های مهم برنامه تكسا 003( برآورد ) مي توانيد از اين بخش استفاده نمائيد. در این قسمت از راهنما به نحوه تولید و اجرای یک پروژه در شرایط مختلف به شرح ذیل می پردازیم:

لينک هاي مرتبط :

انجام برآورد عادی

اجرای پروژه مادر

اجرای پروژه متر مربع زیر بنا (فعالیت روشن)

اجرای پروژه با احتساب تعدیل

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

انجام برآورد عادی

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

براي انجام برآورد عادي يك پروژه ابتدا در فرم درخت پروژه ها دكمه جدید را كليك نمائيد تا فرم زير نمايان شود :

در اين فرم مشخصات اوليه پيمان شامل نام پروژه، سال و نام فهرست را وارد نمائيد. سپس در فرم پيمان برنامه به تكميل اطلاعات بپردازيد.

در فرم پيمان مي‌توانيد مشخصات هر پروژه را وارد نماييد که شامل يكسري اطلاعات پروژه به صورت متني (Text) مي‌باشدکه بايد توسط كاربرتايپ و تکميل شود مانند: كد پروژه، كد مدرك، سه ماهه مبنا و ... .

بعد از تائيد فرم پيمان در فرم ضرايب مي‌توانيد ضرايب عمومي ‌و كلي پروژه تان را براي هر دفترچه به تفكيك يا با هم وارد نمائيد.

در اين فرم مي‌توانيد ضرايب منطقه اي ، ارتفاع ، طبقات و سختي تونل را نيز محاسبه و مشاهده نمائيد. از ديگر امکانات سيستم مي‌توان به تغيير عنوان ضرايب و نيز روندينگ حاصل ضرايب اشاره نمود.

در برآورد يک پروژه مي‌توانيد ورود آيتم ها را از فرم برگه مالي شروع کنيد، بدين صورت که کدهاي فهرست بها را همراه با مقدار برآورديشان وارد نماييد تا در نهايت مبالغ برآوردي هر يک محاسبه شود. براي ورود کدهاي فهرست بها مي‌توانيد علاوه بر وارد كردن كدهاي فهرست بها بصورت دستي، از فهرست بهاي پايه استفاده نماييد.

در فرم برگه مالي مي‌توانيد آيتم هاي ستاره دار و قيمت جديد را نيز تعريف نماييد.

در اين فرم نقش كدهاي مرتبط بسيار پر رنگ تر شده و مي‌توانيد براي اضافه كردن كدهاي مرتبط از جدول سمت چپ هر کدام از آنها را به مقدار يا مبلغ كد اصلي اضافه كنيد. براي اين کار از فلش سبز استفاده کنيد.

در فرم حمل مي‌توانيد مقدار مصالح مصرفي هر پروژه را نسبت به مقدار برآوردي آيتم ها محاسبه كرده و مسافت طي شده آنها را وارد كرده و به محاسبه مابه التفاوت حمل آنها بپردازيد.

براي محاسبه مسافت بين نقاط مختلف كشور از نمودار درختي فاصله ها مي‌توانيد استفاده نماييد :

در فرم حمل مي‌توانيد ضرايب پايه حمل را نيز براي پروژه تان تعريف نمائيد.

در فرم فصول مي‌توانيد منابع فصول با احتساب ضرايب وهمچنين مي‌توانيد جداول شماره 3 بخشنامه 4951 و نيز ويژه 76574 را مشاهده نمائيد.

در نهايت فرم مبالغ دفترچه ها را بااحتساب ضرايب و نيز بصورت خالص مي‌توانيد مشاهده كنيد . همچنين فرم 4 بخشنامه 4951 و ويژه 76574 نيز در اين فرم قابل رويت مي‌باشد .

براي محاسبه تجهيز در اين فرم حالت هاي متنوع و مختلفي در نظر گرفته شده است كه مي‌توانيد هر يك از آنها را برگزينيد.

در فرم زير مي‌توانيد موارد مختلف و انواع آهن و سيمان را از پيوست هاي 3و2و1و خريد آزاد استفاده نمائيد . وهمچنين درصد پرت هر يك از مصالح و ضريب كسورات آنها نيز محاسبه مي‌شود.

در فرم آناليز بها مي‌توانيد آناليز رديف هاي برگه مالي را مشاهده كنيد. و علاوه بر تمام رديف ها مي‌توانيد آيتم هاي 65% ، ستاره دار و يا آيتم هاي مورد نظرتان را فقط آناليز كنيد .

آناليز رديف ها براساس عوامل چهارگانه نيروي انساني ، ماشين آلات ، مصالح و حمل مي‌باشد.

در فرم منابع پروژه مي‌توانيد قيمت هاي هر يك از اين عوامل را از منابع نت ( سازمان مديريت ) وآمار ( مركز آمار ايران ) و قيمت روز كپي نمائيد. همچنين جمع كلي تمامي‌منابع و عوامل مصرفي در پروژه را روي تمامي‌آيتم هاي آن مشاهده نمائيد .

ضمناً در فرم برگه مالي مي‌توانيد فرم هاي بخشنامه4951 شامل نزولي بها و 65% را مشاهده كنيد و همچنين مقدار اجرا شده و افزايش ـ‌كاهش نيز جز حالت‌هاي اين فرم مي‌باشند.براي مشاهده هر يک از اين حالات از کمبوي "وضعيت" نام آن را مي‌توانيد انتخاب نماييد.

بعد از تكميل اين فرم‌ها كافي است با زدن دكمه محاسبه از منوي بالاي سيستم تمامي‌فرم هاي بعدي را محاسبه و تكميل نمائيد. در غير اينصورت هم مي‌توانيد با وارد شدن به هر فرم دكمه محاسبه مربوطه اش را كليك كنيد تا محاسبه همان فرم انجام شود .

براي گزارشگيري از هريك از فرم هاي برنامه كافي است دكمه گزارشات را از منوي بالاي سيستم كليك كنيد و سپس با فيلترينگ هاي مورد نظرتان روي همان فرم گزارش گيري كنيد .

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

اجرای پروژه مادر

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

براي ايجاد پروژه مادر و نيز زير پروژه ها بايد مراحل زير را انجام دهيد، ابتدا تمامي‌زير پروژه ها را همانند يك پروژه عادي برآورد براي سيستم تعريف كنيد (همين طور پروژه مادر را) و بعد از اين كار روي هر يك از زير پروژه ها كليك كنيد و با پايين نگه داشتن كليد موس خود، آن را از درخت پروژه ها حركت دهيد و آن را روي شاخه پروژه مادر رها كنيد .

راه ساده تر ديگر بدين صورت است که در حين تعريف پروژه مادر آپشن پروژه مادر را انتخاب کنيد و در پنجره باز شده زير پروژه هاي آن را تعيين نماييد:

بايد دقت داشته باشيد دو مشخصه در زير پروژه ها و پروژه مادر اين است که حتماً بايد با هم يكسان باشند :

1- سال پايه فهرست بها

2- وضعيت فعاليت ها ( خاموش و يا روشن )

در پروژه مادر كار از برگه مالي شروع مي‌شود، يعني در زير پروژه ها ريزمتره ، خلاصه متره و برگه مالي را محاسبه مي‌كنيد و از برگه مالي به بعد را به عهده پروژه مادر مي‌گذاريم. البته اين در زماني است كه ضرايب تمامي‌زير پروژه ها يكسان باشد دراين حالت ضرايب را در پروژه مادر وارد مي‌كنيم در غير اينصورت ضرايب هر زير پروژه در خودش وارد مي‌شود و در هريك از زير پروژه ها انجام محاسبات تا فصول بايد انجام شود .

در برگه مالي پروژه مادر به جاي دكمه محاسبه از دكمه جمع از استفاده شده است با كليك روي آن تمام مقادير زير پروژه ها با هم جمع شده و به پروژه مادر منتقل مي‌شوند.

از ديگر امكانات جديد در اين فرم چك باكس تطبیقی مي‌باشد كه با كليك روي آن و فعال كردن فرم برگه مالي، پروژه مادر به حالتي در مي‌آيد كه آيتم ها را همراه با مقادير شان در هريك از زير پروژه ها نشان مي‌دهد و از بقيه متمايز مي‌نمايد.

در زماني كه چك باكس تطبیقی غير فعال باشد كل جدول به رنگ زرد ( رنگ مخصوص پروژه مادر ) در مي‌آيد با يك راست كليك روي رديف هاي برگه مالي ، گزينه اي به نام " حذف همه رديف ها" وجود دارد كه اين گزينه در ساير پروژه هاي غير مادر ، فعال نمي‌باشد. با انتخاب آن آيتم هاي پروژه مادر به طور كلي حذف مي‌شود و براي بازگشت به حالت قبل دوباره جمع از را كليك كنيد .

در صورتي که محاسبات زير پروژه ها تا فرم فصول و يا دفترچه ها انجام شده باشد ، در پروژه مادر نيز عمليات جمع از را از همان فرم شروع مي‌کنيم .

تصوير زير فرم دفترچه ها را در پروژه مادر نشان مي‌دهد :

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

اجرای پروژه متر مربع زیربنا (فعالیت روشن

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

نوع ديگري از پروژه هاي برآورد را ملاحظه مي‌نمائيد ، پروژه هايي که با فعاليت روشن مي‌باشند. اولين قدم در تعريف اين نوع پروژه ها درحين تعريف آنها در درخت پروژه ها مي‌باشد. وقتي دكمه جدید را در درخت پروژه ها كليك مي‌كنيد گزينه [image] را انتخاب كنيد.

در فرم پيمان هم مي‌توانيد با كليك روي مبناي فعاليت هاي پروژه را تعريف نمائيد.

براي تعريف مبناي فعاليت مي‌توانيد هم از مبناي پايه فعاليت سيستم استفاده كنيد وهم از مبناي پايه فعاليت هاي تعريف شده در ديگر پروژه هايتان استفاده كنيد .

بعد از انتخاب مبناي فعاليت ها مي‌توانيد براي هر آيتم كه در سيستم وارد مي‌كنيد يك كد فعاليت هم تعريف كنيد براي اين كار مي‌توانيد از آيكون [image] استفاده كنيد تا فرم زير باز شود :

با كليك روي هر سطر از آيتم هاي ورود اطلاعات شده با استفاده از اين درخت مي‌توانيد يك فعاليت به آن اختصاص دهيد .

در نهايت در فرم هاي ديگر مثل فصول ، دفترچه ها ، آناليز و منابع مي‌توانيد به تفكيك اين فعاليت ها عمل نمائيد .

با اعلام درصد انجام هر آيتم سيستم به طور خودكار درصد وزني و فيزيكي هر فعاليت را محاسبه مي‌كند .

براي محاسبه درصد انجام يک فعاليت به اين روش عمل مي‌شود که درصد نسبت مجموع بهاي انجام شده به مجموع بهاي کل آيتم هاي يک فعاليت گرفته مي‌شود. درصد وزني يک فعاليت نيز برابر است با مبلغ برآوردي يک فعاليت به کل فعاليت ها ، و در نهايت از حاصل ضرب درصد انجام و درصد وزني، درصد فيزيکي محاسبه مي‌شود.

براساس دسته بندي فعاليت ها و با توجه به منابع پروژه مي‌توانيد آيتم هاي پروژه را به برنامه MSProject انتقال دهيد و كنترل منابع پروژه را براساس فعاليت ها انجام دهيد

با كليك روي [image] از زير منوي فعاليت ها مي‌توانيد مبالغ فصول به تفكيك فعاليت ها را مشاهده كنيد:

در اين فرم با انتخاب هر فعاليت مي‌توانيد مبالغ فصول مرتبط با اين فعاليت را مشاهده كنيد .

با فعال كردن چك باكس [image] مابقي فصول كه مقداري ندارند مخفي مي‌شوند.

با كليك روي [image] زير منوي فعاليت ها فرم مبالغ دفترچه ها بتفکيک فعاليت ها را مشاهده مي‌کنيد:

با كليك روي [image] زير منوي فعاليت ها مي‌توانيد منابع پروژه را به تفكيك فعاليت ها مشاهده كنيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

اجرای پروژه با احتساب تعدیل

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در فرم پيمان مي‌توانيد با روشن كردن [image] تعريف سه ماهه جاري ، مبناي پروژه تان و مبالغ هر آيتم را با احتساب تعديل نسبت به آن دوره مشاهده كنيد.

ممکن است تاريخ برآورد يک پروژه در سه ماهه اعلام شده فهرست بها نباشد و براي بروز شدن قيمت هاي فهرست نسبت به تاريخ پروژه از اين حالت براي برآورد پروژه استفاده مي‌کنيم، در اين صورت در بهاي برآوردي هر آيتم ضريب رشدي اعمال مي‌شود، که اين ضريب نسبت رشد شاخص جاري به شاخص مبنا مي‌باشد.

درفرم برگه مالي بعد از ورود اطلاعات اگر وضعيت " + تعديل " را انتخاب كنيد، ستوني به نام " برآوردي + تعديل " ايجاد شده است كه بهاي برآوردي آيتم را با احتساب تعديل نشان مي‌دهد

اين قابليت در فرم فصول و مبالغ دفترچه نيز موجود مي‌باشد و تنها كافي است وضعيت" + تعديل " را در هر يك از آنها انتخاب نمائيد.

اگر آيتمي‌را در فرم برگه مالي اضافه نماييد و نيز چک باکس فاقد تعطیلرا فعال کنيد، در بهاي برآوردي اين آيتم درصد رشد شاخص ها و يا ضريب تعديل اعمال نمي‌شود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

درخت پروژه ها

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

ا تأئيد فرم ورود، وارد برنامه تکسا مي شويد و پنجره درخت پروژه ها بريتان باز مي شود که در ين درخت مي توانيد با انتخاب نوع برنامه از قبيل برآورد، پيشنهاد و يا صورت وضعيت پروژه مورد نظرتان را انتخاب کرده و کار را با برنامه شروع کنيد.

اين فرم در تمام مدت كار با برنامه باز مي باشد ويا آيكون آن در Taskbar ويندوزتان نميان است. فرم درخت پروژه ها به کاربر امکان باز کردن چندين پروژه به طور همزمان و کار کردن با آنها را ميدهد.

نکته :

در اين درخت به محض آنکه موس خود را روي نام هر پروژه نگه داريد مشخصات آن شامل كد پروژه، نام دستگاه اجرايي و .... را نمايش مي دهد.

1-امكانات درخت

1-1- با دبل كليك روي هر پروژه و يا كليك كردن روي نام پروژه و زدن دكمه [image] پروژه انتخاب شده تان را به پروژه جاري تبديل مي كنيد.

2-1- همچنين با انتخاب هر پروژه و راست كليك روي آن زير منويي براي شما فراهم مي شود كه هم مي توانيد پروژه انتخابي را حذف كنيد و هم مي توانيد پروژه انتخابي را حذف کنيد و هم مي توانيد به عنوان پروژه جاري برگزينيد و يا با استفاده از گزينه "مستقل کردن پروژه" زيرپروژه اي را از قيد پروژه مادر رها کنيد و آنرا به پروژه اي مستقل تبديل کنيد .

3-1- در اين فرم، ليست پروژه ها بر اساس تاريخ ايجاد پروژه ها مرتب شده است، البته مي توانيد براي مرتب سازي ليست بر اساس تاريخ ثبت پروژه، تاريخ برآورد، کد پروژه و نام پروژه از دکمه [image] استفاده کنيد.

4-1- روش ديگري براي مرتب سازي بدين صورت است که با كليك روي نام هر پروژه و با استفاده از دكمه هاي [image] و [image] مي توانيد ترتيب درخت را نيز به صورت دلخواه خودتان درآوريد.

5-1- بري انجام عمل جستجو از کمبوي مربوطه مي توانيد فيلد مورد جستجو را انتخاب کرده و عنوان مربوطه را وارد نمييد. فيلد جستجو شامل نام پروژه، کد پروژه، کد مدرک، نام ناظر و ... مي باشد.

6-1- در پايين فرم چك باكس با عنوان [image] وجود داردكه اگر فعال باشد با باز كردن هر پروژه يك برنامه تكسا نيز برايتان نمايان مي شود ولي با غير فعال كردن آن در هر لحظه فقط يك پروژه باز است و با انتخاب پروژه جاري پروژه قبلي بسته و پروژه جديد باز مي شود و همواره بيش از يك تكسا به طور همزمان باز نمي شود.

7-1- با زدن دكمه [image] نيزدرخت پروژه ها بسته و از برنامه تكسا خارج مي شويد.

2- منوهاي فرم

1-2- براي ايجاد پروژه جديد كافي است روي دكمه [image] كليك كنيد تا فرم پيمان باز شود، در اين فرم مي توانيد نام پيمان را تعريف کنيد و سپس سال و فهارس بهاي پروژه تان را مشخص نمائيد، همچنين مي توانيد تنظيمات مربوط به فعاليت، از قبيل روشن يا خاموش بودن آن را در پروژه انجام دهيد. ضمناً نوع پروژه (برآورد، پيشنهاد يا صورت وضعيت) در ين فرم مشخص مي گردد. در نهايت با زدن تأئيد پروژه جديد ايجاد مي شود.

توجه داشته باشيد که سال هر پروژه را از کمبوي اين پنجره انتخاب مي کنيد و در طول پروژه نمي توانيد آن را تغيير دهيد، مگر آنکه از عمليات کپي و تغيير سال استفاده نمائيد که در جلوتر به آن پرداخته مي شود.

همچنين براي حذف مي‌توانيد روي پروژه راست كليك كرده و گزينه حذف را انتخاب كنيد كه با عمل حذف پيغام زير نمايان مي شود :

2-2- با زدن اين دكمه [image] پروژه دوباره سازي مي شود و اين ليست از پايگاه دوباره فراخواني مي شود و ازنو ساخته مي شود.

3-2-براي انجام عمل جستجو روي درخت پروژه ها کافي است از کمبوي مربوطه فيلد مورد نظر و متن جستجو را وارد نمائيد. فيلد هاي جستجو شامل نام پروژه ، کد مدرک ، کد پروژه ، نام دستگاه اجرائي ، نام دستگاه نظارت ، نام مهندس مشاور ، کد طرح وکد عنوان مي باشد.

4-2- با كليك روي اين آيكون [image] فرم مسيرها باز مي شود كه در آن مي توانيد مسير فايل هاي گزارشات، تصاوير و نقشه ها و در نهايت فايل هاي متني را مشخص كنيد.

5-2- با كليك روي يكون [image] در پنجره باز شده مي توانيد هر گونه كپي برداري و تغيير سال را انجام دهيد.

6-2- با كليك روي دكمه [image] فرم كاربران، ‌قواعد و سطوح دسترسي به برنامه برايتان نمايان مي شود. اين فرم از سه قسمت : ليست كاربران نرم افزار، قواعد دسترسي پروژه ها، قواعد دسترسي اطلاعات پايه تشكيل شده است.

7-2- از آيكون [image] براي بازيابي فايل هايتان مي توانيد استفاده كنيد كه دو حالت دارد : 1) بازيابي از فايل هاي كپي برداري شده 2) بازيابي از فايل ها تكساي قديمي و تبديل آن به فايل هاي اجرايي اين تكسا جديد.

8-2- از آيكون [image] مي توانيد براي كپي برداري كردن از پروژه هايتان استفاده نمائيد.

9-2- با دكمه [image] فرم درخت پروژه ها به حالت كمينه تبديل مي شود و آيكون آن در Task bar ويندوز ايجاد مي شود.

لينک هاي مرتبط :

نکات مهم

امکان ايجاد و حذف پروژه هاي مورد نظر

تشکيل پروژه هاي مادر و زير پروژه هاي متناسب با آن

نگهداري تمام پروژه ها در يک بانک اطلاعاتي مجتمع

مشاهده مشخصات کلي صورت وضعيتهاي يک پروژه و نيز مجموع فرم هاي آن

امکان کپي از پروژه ها و نيز تغيير سال هر کدام

باز نمودن چندين پروژه به صورت همزمان در پنجره هاي مجزا و مستقل

باز کردن انحصاري يک پروژه توسط کاربر خاص در سيستم هاي چند کاربره

تعيين مسير فايل هاي تصاوير، گزارشات و متني سيستم

آرشيو کردن پروژه هاي غير ضروري و قديمي

ايجاد صورت وضعيت جديد

امکان انتخاب و گروه بندي فيلدهاي هر پروژه و اضافه کردن آنها به ساير اطلاعات پروژه و مشاهده آن در درخت

جستجو و پيمايش درخت پروژه ها براساس فيلدهايي از قبيل موضوع پيمان ، نام ناظر، پيمانکار ، مشاور، شماره و تاريخ و . . .

مرتب سازي جدول پروژه براساس هر يک از فيلدها و انتخاب صعودي يا نزولي بودن آن ( کليک روي نام هر ستون )

دسترسي به درخت پروژه هاي ساير سيستم ها ( برآورد و يا صورت وضعیت )

گزارش گيري از پروژه ها و زير پروژه ها به صورت کلي

تعريف چندين نقش و کاربر و نيز تعيين سطح دسترسي براي هر نقش و رمز عبور براي هر کاربر

رفع اشکال

1- چگونه مي توان بدون باز کردن پروژه ها از اطلاعات کلي داخل آن، آگاه شد؟

جواب) براي اينکه بدون باز کردن يک پروژه از محتويات آن آگاه شويد، کافي است بر روي نام پروژه خود در درخت کليک راست نماييد و گزينه شامل را انتخاب نماييد، اين گزينه اطلاعات جامع و مفيدي از محتويات پروژه از قبيل شماره ها و نسخه هاي موجود در پروژه، تعداد آيتمهاي ريزمتره، خلاصه متره، مالي و مبلغ فصول و دفترچه هارا به شما مي دهد.

فيلترينگ گزارشات


راست کلیک درخت پروژه ها

بازکردن

بازکردن انحصاری

حذف

آرشیو کردن

زیر پروژه ها

مستقل کردن پروژه

شامل

تبدیل به ....

خروجی به Access

دسترسی پروژه

بازکردن : با انتخاب اين گزينه مي توانيد پروژه انتخابي را به عنوان پروژه جاري برگزينيد

باز کردن انحصاری : در نسخه هاي تحت شبکه ، با انتخاب " باز کردن انحصاري " مي توانيد پروژه را انحصاراً باز کنيد، در اين صورت اگرشخص ديگري اين پروژه را در سيستم ديگري باز کند، نمي تواند روي آن هيچ تغييري اعمال نمايد و پروژه فقط خواندني (Read Only) باز مي شود.

حذف : با کليک کردن روي اين آيکون پروژه انتخابي از درخت حذف مي شود.

آرشیو کردن : با آرشيو کردن پروژه ، پروژه مورد نظر از درخت پروژه ها حذف مي شود و در يک جدول مجزا نگهداري مي شود اين کار به منظور جلوگيري از حجيم شدن درخت پروژه ها مي باشد و سرعت باز شدن و بالا آمدن سيستم نيز بيشتر مي شود در اين صورت مي توانيد پروژه هاي آرشيو شده را در فرم آرشيو مشاهده كنيد و يا پروژه هاي آن را به حالت اول بازگردانيد.

زير پروژه ها : با انتخاب"زير پروژه ها "فرم زير نمايان مي شود که در آن مي توانيد يک پروژه را به عنوان پروژه مادر تبديل نمائيد .در حالتي که يک پروژه شامل چندين زير پروژه ( کارگاه) شود و حتي اگر هر زير پروژه ضرايب و مالي مربوط به خودش را داشته باشد ، مي توانيد هر يک را جداگانه تعريف نموده و در نهايت با تعريف يک پروژه مادر ، تمام آنها را به زير پروژه هاي پروژه مادر برگزينيد.

در تشکيل پروژه مادر و زير پروژه هاي آن، حتماً بايد سال پايه ، دوره مبنا و وضعيت فعاليت آنها با هم يکسان باشد. براي شروع ابتدا آپشن "پروژه مادر " را انتخاب کنيد تا در ليست مربوطه پروژه هايي که در سيستم شرايط زير پروژه شدن را براي پروژه جاري دارا هستند ، مشاهده نمائيد .

مستقل کردن پروژه : با استفاده از گزينه " مستقل کردن پروژه " زيرپروژه اي را از قيد پروژه مادر رها کنيد و آنرا به پروژه اي مستقل تبديل کنيد.

شامل : با انتخاب " شامل" فرم درختي زير باز مي شود .

در اين فرم تمام فرم هاي حاوي اطلاعات پروژه را همراه با جمع هاي مربوط به هر يک مشاهده مي کنيد.

در سيستم صورت وضعيت هر پروژه در ابتدا به تعداد صورت وضعيت ها تقسيم مي شود و هر شماره صورت وضعيت نيز به چندين نسخه (پيمانکار ، مشاور و کارفرما و...) تقسيم مي گردد .از اين فرم همچنين مي توانيد يک گزارش آماري نيز بگيريد. براي اين منظور کافي است تا روي آيکون [image] کليک کنيد.

تبدیل به ... : در درخت پروژه هاي برنامه 0003 (برآورد) مي توانيد هر يك از پروژه هاي مورد نظرتان را به برنامه 002 (پیشنهاد قیمت) و 001 ( صورت وضعیت و تعدیل) انتقال دهيد. در صورت انتقال، يك پروژه به درخت پروژه هاي پیشنهاد قیمت و یا صورت وضعيت اضافه مي شود كه در آن اطلاعات برگه مالي بخشهاي برآوردي و پيشنهادي تكميل شده است و كاربر مي تواند مقادير اجرا شده را وارد نمايد.

خروجی به Access : با انتخاب " خروجي به Access " مي توانيد با انتخاب نام پروژه ( و زير پروژه هايش ) نام فهارس مورد نظرتان را انتخاب کرده و با تعيين مسير ذخيره ، فايل خروجي را در سيستم خود ثبت و ذخيره نمائيد.

در نهايت فايل ايجاد شده را مي توانيد در محيط برنامه Access مشاهده کنيد .

دسترسی پروژه : با کليک روي دسترسي پروژه فرم زير باز مي شود:

در اين فرم ليست تمام کاربران تعريف شده در فرم دستيابي کاربران، مشاهده مي کنيد . با انتخاب هر کاربر و انتخاب هر يک به سمت چپ ميتوانيد دسترسي آن کاربر را به پروژه جاري تعيين نمائيد و آنها را به عنوان نقش مجاز انتخاب کنيد. لازم به ذکر است که در اين فرم فقط به نقشهايي ميتوانيد امکان مجاز شدن را بدهيد که در فرم دسترسي ، براي آن نقش قواعد دسترسي پروژه جديد تعريف شده باشد.


پشتيبان گيري

پروژه جدید

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

براي ايجاد پروژه جديد كافي است روي دكمه [image] كليك كنيد تا فرم زير باز شود ، در اين فرم مي‌توانيد نام پيمان را تعريف كنيد و سپس سال و فهارس بهاي پروژه تان را مشخص نمائيد ، همچنين مي‌توانيد تنظيمات مربوط به فعاليت ، از قبيل روشن يا خاموش بودن آن را در پروژه انجام دهيد . ضمناً نوع پروژه ( برآورد ، پيشنهاد يا صورت وضعيت ) در اين فرم مشخص مي‌گردد . در نهايت با زدن تأئيد پروژه جديد ايجاد مي‌شود .

توجه داشته باشيد كه سال هر پروژه را از كمبوي اين پنجره انتخاب مي‌كنيد و در طول پروژه نمي‌توانيد آن را تغيير دهيد، مگر آنكه از عمليات كپي و تغيير سال استفاده نمائيد كه در جلوتر به آن پرداخته شده است.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

حذف پروژه

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

براي حذف هر پروژه كافي است روی آن پروژه کلیک و دكمه [image] را بزنيد. با اين عمل فرم زير باز مي شودکه در آن پروژه(هاي) مورد نظرتان را انتخاب نماييد و سپس

دکمه [image] را کليک کنيد:

همچنين براي حذف مي‌توانيد روي پروژه راست كليك كرده و گزينه حذف را انتخاب كنيد كه با عمل حذف پيغام زير نمايان شده و با تاييد آن پروژه حذف خواهد شد .

نکته قابل توجه این است که با حذف یک پروژه بازگردانی آن به سیستم تکسا غیر ممکن است و برای حذف یک پروژه باید کاملاً مطمئن به حذف باشید مگر اینکه از پروژه یک نسخه پشتیبان بگیرید.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

آرشیو

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

ا کليک روي [image] فرم زير باز مي شود:

در اين فرم ليست پروژه هاي آرشيو شده را ملاحظه مي کنيد. براي آرشيو کردن يک پروژه مي توانيد روي آن راست کليک کنيد گزينه آرشيو کردن را انتخاب کنيد.

در اين درخت مي توانيد پروژه هاي موجود را جستجو کنيد . براي اين کار لازم است در کمبوي مربوط به جستجو، عنوان مورد نظرتان را وارد نماييد تا پروژه مورد نظرتان به صورت انتخاب شده درآيد.

براي بازگرداندن پروژه هاي آرشيو شده به حالت اول ( پروژه فعال) کافي است روي آن کليک کرده و دکمه [image] راکليک کنيد که با تاييد پيغام پروژه به درخت پروژه ها بازگردانده مي شود.

براي انجام عمل جستجو از كمبوي مربوطه مي توانيد فيلد مورد جستجو را انتخاب كرده و عنوان مربوطه را وارد نماييد. فيلد جستجو شامل نام پروژه، كد پروژه، كد مدرك، نام ناظر و ... مي باشد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

بازيابي از پشتيبان

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

بازيابي از پشتيبان به دو صورت انجام می شود.

اگر قبلا از پروژه ای پشت ي بان گرفته شده و پسوند آن Brvt باشد باز ي ابی از پروژه را انتخاب می کن ي م. با زدن دکمه [image] مس ي ر پروژه مورد نظر را مشخص می کن ي م.

اگر بخواهيم پروژه مورد نظر را به پروژه ای که قبلا تعريف کرده ايم بازيابی کنيم پروژه موجود را انتخاب می کنيم. در غير اين صورت پروژه جديد را انتخاب می کنيم.

چنانچه پروژه مادر به همراه زیر پروژه ها را بخواهیم بازیابی کنیم. تیک پروژه مادر را می زنیم.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

پشتيبان گيری از پروژه ها

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با کلیک روی پشتیبان در درخت پروژه ها و انتخاب پشتیبان از پروژه ها می شود از پروژه (های) مورد نظر پشتیبان گرفت.

در صورت انتخاب پشتيبان گيري از پروژه ها می شود با تيک زدن پروژه ها از تمام پروژه های موجود در ليست پشتيبان گرفت يا از پروژه های انتخابی اين کار را انجام داد.

پروژه های انتخاب شده، در مس ي ر پ ي ش فرض تکسا داخل Backup ر ي خته می شوند. با کل يک روی د کمه [image] می شود مسیر پیش فرض را تغییر داد.

پروژه هايي که از اين طريق پشتيبان گرفته مي شوند با پسوند Brvt دخيره می شوند.

با ت ي ک [image] پروژه های مورد نظر به صورت rar شده در می آ ي ند. از قسمت ه ايي که نمی خواهيم پشت ي بان بگ ي ر ي م می توان ي م ت ي ک آن قسمت ها را بردار ي م. با کلیک روی [image] عمل پشتیبان گیری از پروژه ها انجام می شود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

1- چگونه مي توان اطلاعات يک پروژه خاص را به صورت يک فايل مجزا درآورد؟(پشتيبان از فايل به صورت فايلهاي جداگانه)

جواب) براي تهيه فايل مجزا از اطلاعات يک پروژه خاص(پشتيبان گيري)، کافي است تا ابتدا پروژه مورد نظر را بسته و از طريق فرم درخت پروژه ها، آيکون پشتيبان را انتخاب نماييد سپس از ليست موجود، پروژه يا پروژه هاي مورد نظر خود را انتخاب نموده و پس از تأييد ليست اطلاعات درخواستي هر پروژه، مسير ايجاد فايل مربوط به پروژه را تعيين و در نهايت دکمه تأييد را انتخاب نماييد.

2- چگونه مي توان اطلاعات يک يا چند پروژه را از يک کامپيوتر به کامپيوتر ديگر که برنامه تکسا بر روي آن نصب شده منتقل و آنها را باز نمود؟

جواب) براي نقل و انتقال پروژه ها در مواقع لازم نياز است که از پروژه هاي مدنظر خود فايل پشتيبان تهيه نموده و فايل پشتيبان را بر روي CD يا حافظه فلش کپي نماييد و سپس بر روي سيستم ديگر از طريق دکمه بازيابي که در فرم درخت پروژه ها قرار دارد فايل مد نظر را انتخاب و بازيابي نماييد.

3- پسوند مربوط به فايلهاي پشتيبان برنامه تکساي جديد چه مي باشد؟

جواب) برنامه تکسا شامل سه قسمت برآورد ، پيشنهاد قيمت و صورت وضعيت مي باشد. چنانچه پروژه شما از نوع برآورد باشد فايلهاي پشتيبان با پسوند brvt، پروژه هاي پيشنهاد قيمت با پسوند psnt و پروژه هاي صورت وضعيت نيز داراي پسوند svzt مي باشند.

فيلترينگ گزارشات


پشتيبان گيري

کپی و تغيير سال

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با كليك روي آيكون [image] در پنجره باز شده مي توانيد هر گونه كپي برداري و تغيير سال را انجام دهيد. اين عمل مانند Save As در برنامه هاي کاربردي ويندوز مي باشد.

در اين فرم در درخت سمت راست پروژه هاي مبدا و در درخت سمت چپ پروژه هاي مقصد را مشاهده مي كنيد.

با انتخاب يك پروژه از مبدأ (درخت سمت راست) و نيز پروژه اي در سمت چپ، مي توانيد هر يك از بخشهاي مختلف دفترچه هاي موجود پروژه مبدأ را انتخاب کرده و با کليک روي تایید به پروژه مقصد كپي نمائيد. اگر پروژه مادر را به عنوان مبدا در نظر بگيريد مي توانيد با فعال کردن [image] کپي زيرپروژه ها را نيز انجام دهيد.

همچنين براي كپي از يك پروژه به پروژه جديد ديگر مي‌توانيد با فعال كردن چك باكس پروژه جديد و تعيين نام پروژه جديد اين كپي برداري را انجام دهيد. براي اين کار بايد آپشن [image] " پروژه جديد" را انتخاب نماييد، در اين عمل علاوه بر اينكه مي توانيد براي كپي برداري بخشهاي مختلف هر دفترچه را فعال و يا غير فعال كنيد، اين امكان به كاربر داده شده است كه سال پروژه را نيز تغيير دهد، يعني پروژه انتخابي را با سال پايه اي متفاوت ايجاد کند. همچنين در حين اجراي عمل کپي مي توانيد، آيتم هاي ستاره دار را كپي كنيد يا از عمل كپي آنها ممانعت به عمل آوريد و نيز با فعال کردن چک باکس " محاسبه کامل" مي توانيد فرم هاي پروژه مقصد را محاسبه کرده و آنها را تکميل کنيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

1- چگونه مي توان اطلاعات پروژه اي را در پروژه اي ديگر کپي نمود؟

جواب) يکي از راههاي کپي اطلاعات از يک پروژه به پروژه ديگر استفاده از دکمه کپي موجود بر روي درخت پروژه ها مي باشد. در واقع اين دکمه مربوط به کپي و تغيير سال مي باشد، يعني هم مي توانيد اطلاعات يک پروژه را در پروژه ديگر کپي کنيد و هم اطلاعات يک پروژه را در يک پروژه جديد حتي با تغيير سال فهرست بها کپي نماييد.

فيلترينگ گزارشات

  • بروز آوری

این گزارشات یک مدل گزارشگیری آماری می باشد که می توانید پروژه جاری را با پروژه ای دیگر را مقایسه کنید . دراین گزارشگروه بندی براساس فصل ها می باشد . درهرفصل آیتم های استفاده شده هرپروژه را مشاهده می کنید .هرآیتم نیز مشخص شده است که مربوط به کدام پروژه و چه سال فهرست بها می باشد.


پشتيبان گيري

صفحه اصلی

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

بعد از انتخاب پروژه، وارد فرم اصلي پروژه مي شويد. اين فرم شامل اطلاعات پروژه و پايه سيستم مي شود. منوهايي که در سمت راست به صورت عمودي مشاهده مي کنيد منوهاي اصلي پروژه مي باشند که به توضيح هر يک در ادامه مي پردازيم.

در اين فرم يک پنجره به اسم نکته روز، نکاتي را راجع به هر فرم به کاربر مي دهد.

براي دسترسي به هر کدام از فرم هاي محاسباتي در نوار کناري فرم اصلي، کليدهاي هر فرم گنجانده شده است. با کليک روي هر کدام از اين کليدها، فرم مربوط نمايش داده خواهد شد. اجزا صورت وضعيت در تکسا عبارتند از :

· پيمان: مشخصات پيمان ،مبلغ پيمان، فهارس بها، مدت پيمان ، دوره مبنا ، تاريخ شروع به کار ، خاتمه مجاز و فعاليت روشن مشخص مي شود.

· ضرايب برآورد: در اين فرم ضرايب هر دفترچه را به تفکيک فصول و نوع آيتم و نيز کارکرد و پايکار وارد مي کنيد.

· ريزمتره برآورد: در اين فرم مي توانيد ريز متره هر دفترچه را به تفکيک موقعيت ها وارد نمائيد.

· خلاصه متره برآورد: در اين فرم احجام ريز متره هر آيتم از هر موقعيت با هم جمع مي شوند و يک مقدار کلي بدست مي آيد.

· برگه مالي برآورد: مقدار کلي هر آيتم از خلاصه متره به اين فرم منتقل مي شود و در بهاي واحد آن ضرب مي شود .همچنين از وضعيت هاي ديگر اين فصل مي توان به نزولی بها، فرم 2(4951)، + اجرا شده، افزایش و کاهش، + تعدیل و ویژه 10000 اشاره کرد.

· مابه التفاوت حمل: در اين فرم مقدار مصالح مصرفي در حمل محاسبه شده که مي توان به يکي از فرم هاي قبلي انتقال داد.

· مبالغ فصول برآورد: محاسبه مبالغ هر فصل به تفکيک دفترچه ها در وضعيت هاي مختلف خالص و يا با ضرايب از امکانات اين فرم است.

· مبالغ دفترچه هاي برآورد : مجموع مبالغ فصول هر فهرست به صورت خالص و يا با ضرايب و نيز مبلغ تجهيز در اين فرم محاسبه مي شود.

· مابه التفاوت آهن وسيمان: در اين فرم مي‌توان هزينه مابه‌التفاوت نرخ آهن و سيمان را به روش هاي فاقد تعديل و بخشنامه 10000 و بخشنامه 23239 محاسبه نمود.

· آناليز بها: در اين فرم مي‌توان آيتم‌هاي برآورد را براساس فهرست بها يا قيمت هاي جديد و . . . آناليز نمود.

· منابع پروژه : در اين فرم مقدار و قيمت منابع استفاده شده در برآورد را در مقايسه با مقدار انجام شده (در هر صورت وضعیت) مي‌توان مشاهده نمود.

· فعاليت هاي پروژه : در پروژه فعاليت روشن (متر مربع زیربنا) در اين فرم مبالغ فعاليت‌ها به همراه درصد انجام، درصد وزني و پيشرفت فيزيکي محاسبه مي‌شود.

· فصول به تفكيك فعاليت ها: در اين فرم مبالغ فصول هر دفترچه ، به تفكيك فعاليت ها نمايش داده مي‌شود.

· دفترچه‌ها به تفكيك فعاليت ها: در اين فرم مبالغ هر دفترچه ، به تفكيك فعاليت ها نمايش داده مي‌شود.

· منابع به تفكيك فعاليت ها: در اين فرم مبالغ منابع استفاده شده ، به تفكيك فعاليت ها نمايش داده مي‌شود.

منوهاي برنام ه

منوهاي برنامه شامل ابزار گوناگوني براي اعمال تنظيمات کلي بر نرم افزار است. در ادامه، به معرفي اين قسمت از نرم افزار خواهيم پرداخت.

منوهاي ميانبر

در اين نوار براي يکسري فرم هاي مورد نياز کاربر کليد ميانبري قرارداده شده است که کاربر بدون صرف مدت زماني براي پيدا کردن فرم ها از منوي سيستم به آنها دسترسي داشته باشد .

از جمله اين فرم ها مي توان به فرم هاي پايه سيستم ، محاسبه کامل ، ثبت و باز خواني ، تقريب ، تاخيرات ، زمانبندي و در نهايت گزارشات اشاره نمود.

مشخصات کلي سيستم

در قسمت پاييني فرم مي توانيد نام کاربر و سرور پايگاه اطلاعاتي را مشاهده کنيد. از ديگر مشخصات اين نوار قفل بودن و يا نبودن پروژه ، تاريخ روز و نيز سال پايه پروژه مي باشد.

لينک هاي مرتبط :

نکات مهم

دسترسي آسان به فرم هاي پايه و پروژه

چيدمان منوها و آيکون ها به صورت هاي ترکيبي و قابل تعريف متن و تصویر

نکات روز براي فرم هاي سيستم

امکان کپي بين صورت وضعيت ها و نسخه ها

امکان محاسبه کامل فرم ها از يک فرم به عنوان مبدا تا انتها

تعيين تقريب مقادير و روندينگ کلي يا ريز به ريز فرم هاي برنامه

دسترسي به مستندات فني برنامه و مدارک و تصاوير پروژه

رسم گانت چارت براساس فعاليت هاي پروژه ( فعاليت روشن ) با توجه به مقدار برآوردي و درصد فيزيکي هر کدام

انتقال بهMSP براساس فعاليت ها يا فصول برمبناي آناليز هر رديف

محاسبه مدت تاخيرات مجاز در پرداخت

بروزآوري فهرست بهاي پروژه براساس سال پيمان

امکان ثبت و باز خواني اطلاعات ( مربوط به نسخه هاي چند کاربره)

رفع اشکال

فيلترينگ گزارشات


محاسبه کامل
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

ابزار محاسبه کامل به کاربر اين امکان را مي‌دهد تا طبق الگوريتم زير، محاسبات تکسا را طبق اطلاعات وارده در هر قسمت، کامل کند. به عنوان مثال، کاربر قادر خواهد بود بعد از ورود اطلاعات در فرم ريزمتره، محاسبات تمام اجزا تکسا را انجام دهد. اين اجزا شامل تمامي‌گزينه هايي است که در الگوريتم زير نمايش داده مي‌شوند.

براي اينکه محاسبه مقادير از يک فرم به فرم ديگر انجام بگيرد، بايد فلش بين دو فرم به رنگ سبز باشد. براي غير فعال کردن اين گزينه (عدم محاسبه از يک فرم به فرم ديگر) کافيست روي فلش مورد نظر کليک کرده و رنگ آن را به رنگ قرمز تغيير داد.

لينک هاي مرتبط :

نکات مهم

محاسبه کلي و يکجاي همه فرم هاي مرتبط با فرم ورودي کاربر

رفع اشکال

1- امکان محاسبه کامل پروژه بعد از فرم ريزمتره تا مقطع مبالغ دفترچه ها چگونه فراهم مي شود؟

جواب) براي دستيابي به اين امکان لازم است تا دکمه محاسبه کامل موجود در نوار ابزار افقي فرم پروژه خود را انتخاب نماييد. با بازشدن فرم محاسبه کامل مي توانيد با فعال يا غير فعال کردن پيکان هاي موجود، مراحل محاسبات را تعيين نماييد. (سبز بودن پيکان به معني فعال بودن آن قسمت از محاسبات مي باشد.)

فیلترینگ گزارشات


پشتيبان گيري

مشخصات پيمان

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در فرم [image] می ‌توانيد مشخصات هر پروژه را وارد نماييد. در اين فرم اطلاعات تكميلي پروژه به صورت متني (Text) توسط كاربر تايپ مي‌شود مانند: كد پروژه، تاريخ برآورد، كد مدرك، نام پروژه (موضوع كار)، نام دستگاه اجرايي، نام دستگاه نظارت، نام مهندس مشاور، كد و عنوان طرح، كد و عنوان پروژه و طرح، مدت پروژه (به ماه و روز) و مساحت كار (مترمربع) و در نهایت مبلغ پروژه ( که این فیلد را خود سیستم در پایان محاسبات دفترچه ها محاسبه می کند).

لازم به ذكر است ممكن است حين ورود اطلاعات فيلدهاي تاريخ علامت [image] در كنار باكس آن ظاهر شود. در صورتيكه كه تاريخ را با فرمت صحيح وارد كنيد اين علامت محو مي‌شود. اين علامت فقط جنبه هشدار دارد و تا زماني كه تاريخ اشتباه باشد اين آلارم از بين نمي‌رود.

نکته :

قابل ذكر است كه از بين مشخصات كلي پروژه كه در بالا عنوان شد تمامي‌فيلدها اختياري هستند و تنها نام پروژه ( موضوع كار ) الزامي‌است.

ساير:

به غير از اين مشخصات مي‌توانيد يكسري اطلاعات ديگر شامل محل اجراي پروژه، مجري طرح/پروژه، ‌رشته و رتبه مشاور، مديريت طرح، اعتبار مصوب پروژه و توضيحات تكميلي ديگر را وارد نمائيد. كه از تمامي‌اين ها مي‌توانيد گزارش گيري كنيد.

در فرم مبنای دفترچه ها عملیاتی از قبیل کپی، مرتب سازی و جستجو نیز به کاربر داده شده است.

از امكاناتي كه مي‌توانيد براي محاسبات سيستم در نظر بگيريد مبالغ با احتساب تعديل مي‌باشد. با فعال كردن اين چك باكس مي‌توانيد با انتخاب نوع شاخص های (فصلی، رشته ای و کلی) موجود سه ماهه، جاری و مبنا، مبالغ فهارس بها را در فرم های مالی با احتساب رشد شاخص ها مشاهده نمائید و سیستم با احتساب تعدیل محاسبات را انجام می دهد.

در نهایت با زدن تأیید تغییرات شما در پروژه جاری می شود.

در قسمت پائین فهارس بهای پروژه دکمه های [image] ، [image] و [image] وجود دارد. که با کلیک روی [image] می توانید فهرست بهای جدید و خاص پروژه تان را در فرم باز شده وارد نموده و به لیست فهارس پروژه اضافه نمائید.

لينک هاي مرتبط :

نکات مهم

امکان اضافه کردن فهرست بهاي جديد و يا خاص پروژه

امکان تعيين فعاليت روشن براي پروژه هاي متر مربع زيربنا

تعيين مدت پيمان به علاوه مدت تمدید

تعيين دوره مبناي پروژه

امکان اضافه و يا حذف کردن فهارس بهاي پروژه با توجه به سال پایه

تعريف تجهيز پيمان

تعيين نوع اعتبار پروژه به يکي از حالت هاي درآمد عمومي يا ساير منابع

امکان تعريف کد مدرک براي پروژه هاي داراي ISO

محاسبه تاريخ خاتمه مجاز با توجه به تاريخ شروع به کار و مدت پيمان + تمديد شده

امکان تعريف مبناي فعاليت هاي پروژه يا کپي از مبناي فعاليت هاي ساير پروژه ها و نيز مبناي فعاليت هاي پايه سیستم

رفع اشکال

1- چگونه مي توان پروژه اي را كه به صورت فهرست بهايي تعريف شده به فعاليت روشن يا متر مربعي تغيير داد؟

جواب) براي اين تغيير به فرم پيمان مراجعه كرده ، در قسمت نوع پروژه انتخاب را از فهرست بهايي (خاموش)، به متر مربع زير بنا (فعاليت روشن) قرار دهيد و فرم پيمان را تاييد نماييد.

2- نحوه ايجاد يک دفترچه جديد (خاص) در پروژه چگونه مي باشد؟

جواب) امکان ايجاد دفترچه خاص تنها در تکساي نسخه جامع امکان پذير مي باشد. براي اين کار کافي است به فرم پيمان پروژه اي که تعريف کرده ايد برويد و در پانل دفترچه هاي پروژه، دکمه خاص را بزنيد و دفترچه خاص خود را اضافه کنيد. پس از تعريف دفترچه خاص لازم است تا فصولآن را در فرم ضرايب و سپس آيتمهاي مربوط به هر فصل را در فهرست بهاي پروژه، تعريف و اضافه کنيد. لازم به يادآوري است که چنانچه دفترچه خاصي را در اطلاعات پايه تعريف نماييد. دفترچه خاص شما در هر پروژه قابل انتخاب و دسترسي است.

فيلترينگ گزارشات


دفترچه خاص

برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

امکان تعریف فهرست بهای خاص تنها در نسخه های جامع امکان پذیر می باشد.

تعریف فهرست بهای خاص به دو صورت امکان پذیر می باشد.

1- تعریف فهرست بهای خاص در اطلاعات پایه

2- تعریف فهرست بهای خاص در پروژه

همانطور که از عناوین گفته شده استنباط می شود اگر فهرست بهای خاص در اطلاعات پایه تعریف شود در سایر پروژه ها (البته با سال پایه یکسان) نیز قابل انتخاب و استفاده می باشد. اما چنانچه فهرست بهای خاص در یک ایجاد شود تنها در همان پروژه قابل استفاده می باشد.

1- نحوه تعریف فهرست بهای خاص در پروژه

بعد از باز کردن پروژه ای که می خواهیم فهرست بهای خاص را برای آن تعریف نماییم وارد فرم پیمان شوید. با انتخاب كليد [image] پنجره ليست دفترچه هاي پروژه باز خواهد شد.

در اين پنجره با زدن كليد [image] يك رديف به ليست اضافه خواهد شد. براي عدم تلاقي شماره دفترچه جديد با شماره فهارس پايه، تكسا شماره دفترچه جديد را از عدد 100 به بعد خواهد ساخت. براي تغيير نام دفترچه كافيست در ليست موجود، نام دفترچه را انتخاب نموده و آن را تغيير داد.‌لازم به ذكر است كه دفترچه جديد فقط مختص همين پروژه مي باشد.

بعد از تعریف دفترچه جدید، فرم پیمان را تایید کنید و وارد فرم ضرایب شوید. در فرم ضرایب از کمبوی فهرست بها دفترچه جدید را انتخاب و با زدن [image] فصل های مورد نیاز را تعریف نمایید. از قسمت پایین فرم عناوین فصل ها را وارد کنید. فصل تجهیز و همچنین ضرایب را نیز برای این دفترچه وارد کنید.

بعد از تعریف فصل های دفترچه های خاص در فرم ضرایب، برای وارد کردن آیتمهای دفترچه خاص خود می توانید آیکون [image] فهرست بها (موجود در ابزار) را در یکی از فرمهای ریزمتره، خلاصه متره یا برگه مالی انتخاب و بعد از تعیین دفترچه خاص به تفکیک هر فصل آیتمها را تعریف نمایید.

نحوه استفاده از این فهرست خاص مانند سایر فهارس بها می باشد.

2- نحوه تعریف یا ایجاد فهرست بهای خاص در اطلاعات پایه

لازم به یادآوری است که اعمال هر گونه تغییرات در اطلاعات پایه تنها از طریق کاربر مدیر سیستم امکان پذیر می باشد.

برای تعریف فهرست بهای خاص در پایه لازم است پروژه ای را به دلخواه باز نموده و از منوی پایه (واقع در بالای فرم تکسا) تب دفترچه ها رانتخاب نمایید. در تب دفترچه ها با توجه به سال پایه انتخابی لیست دفترچه های آن سال قابل مشاهده می باشد.

شما می توانید بسته به نیاز خود سال پایه دلخواه را انتخاب نمایید. برای اضافه کردن ردیف فهرست بهای خاص آیکون [image] را از قسمت پایین سربرگ دفترچه ها انتخاب نمایید.

با این کار فرم مبنای دفترچه ها باز خواهد شد. در این فرم لیست کلیه فهارس بهای سازمان را مشاهده می کنید. برای اضافه کردن فهرست بهای خاص خود [image] را بزنید و نام دفترچه را وارد کنید. همانطور که ملاحظه می کنید دفترچه خاص شما را از سیستم از 100 به بعد در نظر می گیرد. در ادامه ردیف مربوط به فهرست بهای خاص خود را انتخاب نموده و از طریق آیکون [image] به سال پایه مربوطه انتقال می دهیم.

در ادامه برای تکمیل کار تب فصول را انتخاب نمایید. لازم است تا فصول مربوط به فهرست بهای خاص را در این سربرگ اضافه کنید. برای این کار از [image] واقع در پایین فرم استفاده نمایید و شماره فصل و شرح فصل را وارد نمایید. بعد از تعریف فصول، تب فهرست بها را انتخاب نمایید و به ازای هر فصل آیتمهای آن را اضافه و تعریف نمایید. دقت نمایید تا سال پایه، فهرست بها و عنوان فصل درست انتخاب شده باشد.

شما می توانید برای تعریف فصول و آیتمهای مربوطه، اطلاعات پایه را الگو قرار دهید. بعد از اتمام کار آیکون [image] را از گوشه سمت چپ فرم بزنید تا تغییرات شما ذخیره شود.

با انجام تعریف فهرست بهای خاص در سال پایه مربوطه در زمان تعریف پروژه های جدید با آن سال پایه، نام دفترچه خاص شما نیز در لیست دفترچه های موجود دیده می شود و قابل انتخاب به عنوان فهرست بهای منظم به پروژه می باشد.

در پروژه های موجود نیز می توانید از طریق فرم پیمان آیکون [image] را انتخاب و دفترچه خاص خود را انتخاب نمایید.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


دفترچه جدید

دفترچه جديد
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با كليك روي [image] ، ليست دفترچه هاي پايه سال پروژه نمايش داده مي شود.

در اين پنجره ليست تمامي فهارس بهاي منتشر شده از طرف سازمان مديريت و وزارت نفت در سال پيمان نمايش داده مي شود. با انتخاب فهرست و استفاده از كليد [image] فهرست انتخاب شده به پيمان اضافه خواهد شد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


ابزار دفترچه های خاص

ابزار

مرتب سازی

جستجو


پشتيبان گيري

جستجو

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

فرم جستجو در اکثر فرم های سيستم باز می شود با اين تفاوت که با توجه به فرم اصلی، عنوان جستجو نيز تغيير می کند و می توانيد عناوين مجاز را از کمبوی مربوطه آن انتخاب نموده و شرح مربوطه را در باکس مورد جستجو وارد کنيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

مرتب سازی

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با كليك روی كليد [image] می‌توان ليست موجود را بر اساس ردیف مرتب كرد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

ضرايب

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در فرم [image] می توانید ضرایب کلی پروژه را به تفکیک فهرست بهای پروژه وارد کنید.

ضرایب پیش فرض هر دفترچه بطور جداگانه پیش بینی شده است. مثلاً ضرایب ابنیه شامل ضریب منطقه ای، ارتفاع، طبقات، صعوبت و بالاسری می باشد و در دفترچه راه و باند ضرایب ترافیک و تعریض، پیش بینی شده است، ضمناً عناوین ضرایب نیز توسط کاربر قابل تغییر و ویرایش می باشد.

نکته:

قابل ذکر است که در این برنامه می توانید علاوه بر ضرایب، 3 نوع ضریب دیگر تعریف کنید که می تواند ضرایب خاص پروژه تان باشد.

برای این کار کافی است بالای هر یک از سه ضریب بدون عنوان کلیک کنید و عنوان آن را نیز تایپ کنید و مقدار ضریب را بعد از فعال شدن باکس مربوطه وارد کنید تا به فصول فهرست بها اعمال شود. این عمل ( تغییر و تعریف عنوان ضرایب) را برای دیگر ضرایب نیز می توانید انجام دهید.

حاصل ضرایب را در باکس انتهایی می توانید ملاحظه نمائید.

نکته:

همانطور که مشاهده می کنید تعداد ارقام اعشاری ضرایب نیز در بالای حاصل ضرایب با رنگ قرمز مشخص شده است که با کلیک روی آن و تایپ عددی بین صفر تا 15 (پانزده) می توانید آن را تغییر دهید.

ضرایب می تواند در سطح فهرست بها، و یا فصول در انواع عادی، ستاره دار و فاکتوری اعمال گردد.

بدین صورت که ضرایب فهارس بهای مختلف یا بطور جداگانه وارد شوند و با هم متفاوت باشند یا اینکه ضرایب همه فهارس بها از مقطعی به بعد با هم برابر باشند. برای این کار چک باکس همه فهرست بها را فعال کنید. به بیانی دیگر از کمبوی فهرست بها با انتخاب هر فهرست می توانید ضرایب خاص آن را وارد نمائید و یا با فعال کردن همه ضرایبی که از این به بعد وارد می کنید به تمام فهارس بهای انتخابی پیمان اعمال می شود.

در سطحی پایین تر اگر به این قضیه نگاه کنیم می توانید ضرایب هر فصل را متفاوت با بقیه فصول وارد کنید. در فرم ضرایب، ضرایبی را که وارد می کنید بطور پیش فرض به همه فصول هر فهرست بها اعمال می شوند و بعد برای فصول خاص ضرایب مختص آن را در جدول، روی سطر مربوطه اش می توانید وارد کنید.

و باز هم برای دسته بندی ضرایب می توانید ضرایب آیتم های عادی را از آیتم های ستاره دار و فاکتوری متمایز کنید. برای این کار کافی است روی آپشن ضرایب، عادی یا ستاره دار یا فاکتوری را انتخاب کنید.

در این فرم امکان تعریف فصل جدیدی را نیز در فرم ضرایب دارید برای این کار کافی است روی [image] و برای حذف یک رکورد (ردیف یا فصل) کافی است روی [image] کلیک کنید.

لينک هاي مرتبط :

نکات مهم

تعريف فصل جديد براي هر دفترچه پيمان در فهرست بهاي پروژه

تغيير عناوين ضرايب پيش فرض ونیز ضرایب جدید

تفکيک آيتم ها براساس عادي ، ستاره دار و فاکتوري

محاسبه ضرايب ارتفاع، طبقات و تونل

دسترسي سريع به ضرايب منطقه اي هر دفترچه

تعريف يکباره ضرايب مشترک براي تمام فهارس بهاي پيمان

امکان تغيير روندينگ حاصل ضرايب فهارس بها

امکان تغيير و تعريف ضرايب هر فصل به صورت مستقل ( ضريب کلي دفترچه جار ی)

رفع اشکال

1- چگونه می توان در یک پروژه ضریبی غیر از ضرایب پروژه تعریف نمود؟

جواب ) در ضرایب 4 ضریب اضافی وجود دارد که با دادن عنوان به هر کدام از آنها و وارد کردن ضریب مورد نظر این امر صورت می پذیرد.

فيلترينگ گزارشات

  • کلي

در اين حالت مي توانيد ضرايب کلي پروژه را به تفکيک هر دفترچه ملاحظه کنيد.

  • فصلي

دراین حالت ضرایب فصل به فصل هردفترچه را براساس نوع آیتم ها مشاهده کنید.دراین حالت می توانید با انتخاب نوع ضرایب عادی ، ستاره داریا فاکتوری، ضرایب هرکدام را مشاهده کنید. ازکمبوی فهرست بها می توانید برای گزارشگیری و مشاهده ضرایب ، هریک از دفترچه های پروژه را انتخاب کنید و یابا فعال کردن چک باکس همه ،میتوانید تمام فهارس بها را به خروجی منتقل کنید.

  • ارتفاع و طبقات

  • سختي تونل

اين دو مورد از ديگر موارد فرم ضرايب مي باشند که مي توانيد با توجه به اطلاعات هر کدام در پروژه، نحوه محاسبات آن را نيز مشاهده کنيد.


راست کلیک ضرایب

راست کليک ضرايب

اضافه کردن رديف: اضافه کردن يک رديف يا (فصل جديد) به انتهاي ليست فصول

حذف رديف (ها) : حذف يک يا چند فصل انتخاب شده از ليست

کپی به حافظه : کپی کردن ضرايب و شماره فصل دفترچه به حافظه

دريافت از حافظه : خواندن شماره فصل و ضرايب فصول يک فهرست از حافظه و اضافه کردن آنها به ليست


ابزار ضرایب

جستجو

مرتب سازی

کپی عناوین

طبقات و ارتفاع و تونل

منطقه ای


کپی عناوین

کپی عناوين

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با كليك روی كليد [image] فرم كپی عناوين ضرايب باز می‌شود. در اين فرم می‌توان عناوين ضرايب پروژه های مختلف را به تفكيك دفترچه ها به پروژه جاری كپی كرد. به اين صورت كه بايد پروژه ای را انتخاب كرده و عناوين هر دفترچه از آن پروژه را به دفترچه ای از پروژه جاری كپی كرد. برای اين كار بعد از انتخاب پروژه بايد از كمبوی سمت راست نام دفترچه مبدأ و از كمبوی سمت چپ نام دفترچه (يا همه دفترچه های) پروژه جاری (مقصد) را انتخاب كرد. با انتخاب كليد [image] عناوين كپی می‌شود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


طبقات و ارتفاع و تونل

ضریب طبقات و ارتفاع و تونل

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

تكسا برای محاسبه ضرايب ارتفاع، طبقات و سختی تونل ، ابزار طبقات، ارتفاع و تونل را در فرم ضرايب پيش بينی نموده است. با انتخاب كليد [image] وارد پنجره محاسبه اين ضرايب خواهيم شد. در اين پنجره دو زبانه (Tab) و تعريف شده است.

در زبانه ضرايب ارتفاع و طبقات با وارد كردن تعداد طبقات زير همكف و بالای همكف ليست طبقات ايجاد می‌شود. با وارد كردن مساحت هر طبقه و زدن دكمه محاسبه ضريب طبقات محاسبه مي ‌شود.

در اين فرم برای هر طبقه محاسبه شده می توانيد يک ارتفاع نيز وارد کنيد. در غير اينصورت می توانيد چک باکس "طبقات با ارتفاع برابر" را فعال نمائيد و ارتفاع را برای همه طبقات در باکس مربوطه وارد کنيد. در صورتی که ارتفاع هر طبقه يکسان نباشد Qi هر طبقه ( ضريب ارتفاع هر طبقه ) نيز جداگانه محاسبه می شود و در جلوی هر رديف از طبقات آورده می شود و در نهايت برای محاسبه Qt ( ضريب ارتفاع کل طبقات) نيز از آنها استفاده می گردد.

همانطور که مستحضر هستيد برای محاسبه ضريب طبقات دو مدل فرمول وجود دارد. برای مشاهده فرمول کافی است روی لينک "فرمولQi" کليک کنيد تا باکس زير در فرم باز شود.

در فرمول قديم تمامی ارتفاع های از 3.5 به بالا به يک روش محاسبه می شد ولی در فرمول جديد ارتفاع 3.5 تا 10 متر به يک روش و از ده متر بيشتر به روش ديگری قابل محاسبه می باشد.

در واقع برای ارتفاع 3.5 تا 10 متر هر دو روش يک حاصل را نمايش می دهد و تفاوت در ارتفاع بالای 10 متر می باشد.

برای انجام محاسبه به روش فرمول جديد کافی است چک باکس " محاسبه با استفاده از فرمول جديد" را فعال کنيد.

در زبانه "ضريب سختی تونل" با وارد كردن متراژ كل تونل، ليست قطعات تونل ساخته شده و عنوان و متراژ هر قطعه مشخص می‌شود. همچنين ضريب سختی تونل(A) نيز محاسبه خواهد شد. با وارد كردن متراژ قطعه اجرا شده می‌توان ضرايب سختی قطعات اجرا شده(a1,a2,…,an) را نيز محاسبه كرد.

(لازم به ذکر است در فهرست بهای سال 88 ضریب ارتفاع به برآورد هزینه اجرای کار تعلق نمی گیرد.)

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


منطقه ای

ضریب منطقه ای

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با كليك روی كليد [image] فرم ضرايب منطقه ای نمايان می‌شود. دراين فرم می‌توان با انتخاب هرمنطقه ، ضريب مربوطه اش را به فرم ضرايب انتقال داد. با انتخاب هر فهرست بها در اين فرم می‌توان ضريب مناطق مختلف را در دفترچه مورد نظر مشاهده نمود. در اين فرم با زدن جستجو می‌توان براساس نام مناطق مختلف، در ليست جستجو انجام داد.

(لازم به ذکر است که در فهرست بهای سال 88 ضریب منطقه ای به برآورد هزینه اجرای کار تعلق نمی گیرد. بنابراین در سال 88 لیست ضریب منطقه ای خالی می باشد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

ريزمتره

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با انتخاب کليد [image] می توانید احجام آیتم های هر فهرست بها را وارد کنید و علاوه بر احجام کاری، می توانید مشخصات کامل تری برای هر آیتم نیز درج کنید.

برای شروع کار با این فرم می توانید ابتدا موقعیت های پروژه را تعریف نمائید. همانطور که ملاحظه می کنید یک کمبو برای همین منظور در بالای فرم ریزمتره با عنوان موقعیت تعبیه شده است. با کلیک روی [image] وارد فرم ایجاد موقعیت ها می شوید و می توانید عملیات درج، حذف و ویرایش را روی موقعیت ها اعمال نمائید. برای دیدن آیتم ها به تفکیک فصول دکمه ی [image] را بزنید، که دور آن کادر قرمز کشیده شده باشد.

موقعیت ها

یکی از فواید تعریف موقعیت ها نظم دادن به چیدمان آیتم ها و محل اجرای آنها می باشد به این صورت که با انتخاب هر موقعیت می توانید لیست آیتم های موجود آنرا ملاحظه نمائید. علاوه بر این می توانید همراه با تعریف هر موقعیت ضریب یا ضرایبی (حداکثر 3 ضریب) را برای آن، همراه با عنوان تعریف کنید. که این ضریب فقط به آیتم های همان موقعیت اعمال می شوند.

در فرم موقعیت ها با کلیک روی [image] می توانید ردیف های جدیدی را اضافه کنید.

منوی فرم فعالیت ها

با کلیک روی [image] فرم زیر باز می شود:

در این فرم می توانید بر مبنای نام موقعیت عمل جستجو را روی لیست موقعیت ها انجام دهید.

با کلیک روی [image] می توانید این لیست را ردیف بندی نمایید، زمانی که بخواهید ترتیب موقعیت ها را در ریزمتره با توجه به ترتیب دلخواهتان تغییر دهید کافی است در این جدول شماره ردیف را بر اساس اولویت آنها و ترتیب مدنظرتان وارد کنید تا بعد از این در کمبوی موقعیت ها نیز چیدمان آنها براساس شماره گذاری شما باشد.

در جدول موقعیت ها سه ضریب مشاهده می کنید که می توانید در صورت تمایل هر کدام را تکمیل نمائید. برای سفارشی کردن موقعیت ها در اعمال ضرایب می توانید هر یک از این ضرایب را علاوه بر تکمیل، به هر یک عنوان خاصی نیز اختصاص دهید که ضرایب توصیفی تان دارای عنوان نیز باشد. برای این کار کافی است روی ضرایب کلیک راست کرده و با ظاهر شدن فرم زیر می توانید عنوان مورد نظر را تایپ کنید.

با زدن آیکون [image] فرم ضرایب ارتفاع و طبقات باز می شود که می توانید این ضرایب را که عموماً به موقعیت خاصی تعلق می گیرد را برای هر موقعیت محاسبه نمائید.

بعد از تعریف و انتخاب هر موقعیت می توانید آیتم ها را همراه با احجام کاری وارد نمائید. برای اضافه کردن آیتم کافی است ابتدا کد فهرست بها را در جدول ریزمتره وارد نمائید و با زدن Enter، اشاره گر با توجه به اثر واحد آیتم، روی ستون عملیات می رود و می توانید شرح عملیات آیتم را وارد نمائید، در صورت تکمیل این فیلد (یا خالی گذاشتن آن) با زدن Enter، اشاره گر به ترتیب روی ستون های تعداد، طول، عرض، ارتفاع و وزن حرکت می کند و در انتها روی ستون ملاحظات می رود که می توانید شرح ملاحظات آیتم را در این فیلد وارد کنید.

نکته:

لازم به ذکر است که حرکت اشاره گر روی ستون های طول، عرض و ارتفاع به صورت خودکار و اتوماتیک می باشد. یعنی با توجه به واحد کار هر آیتم اثر واحد آن نیز برای سیستم تعریف شده و اشاره گر فقط روی ستونهای مورد نیاز، حرکت می کند. سپس مقدار آن را از کاربر درخواست می کند و در نهایت از حاصلضرب خطی تعداد و واحدهای هر آیتم، جمع جزئی محاسبه می شود، در صورتیکه کلید [image] را خاموش کنید (با کلیک کردن) این امکان در سیستم از بین می رود و باید به طور دستی اثر واحد مورد نظرتان را برگزینید.

در صورتی که در فرم ریزمتره و در یک موقعیت چند بار یک آیتم را که در عملیات مختلفی با مقادیر متفاوتی انجام شده اند وارد نمائید. به هر یک از آنها یک زیر ردیف تعلق می گیرد یعنی شماره ردیف ثابت و شماره زیر ردیف ها متغیر می باشد که تعداد دفعات مکرر آیتم ها را نشان می دهد.

با راست کلیک روی سمت راست فرم ریزمتره می توانید عملیاتی نظیر اضافه کردن آیتم زیر ردیف جاری، حذف ردیف (های) انتخابی، کپی به حافظه و خواندن از حافظه و نقل به ... را انجام دهید.

در فرم ریزمتره با راست کلیک روی هر سطر و انتخاب گزینه نقل به ... پنجره ای باز می شود که می توانید در باکس مربوطه آیتم هایی را اضافه نمائید و سپس دکمه تأیید را بزنید. قبل از بستن این پنجره می توانید هر چک باکس طول، عرض، ارتفاع و ... را فعال یا غیر فعال نمائید. با این کار یک رابطه ای بین آیتم (های) اضافه شده از طریق المانهای انتخاب شده بوجود می آید. یعنی مقادیر هر یک از المانهای انتخاب شده از آیتم اصلی به آیتم های اضافه شده اختصاص می یابد و بعد از این عمل هم با تغییر هر یک از این مقادیر در آیتم اصلی، عیناً به آیتم های جدید منطبق می شود و لحاظ می گردد. این عمل در زمانی که چندین آیتم مرتبط با یک مقدار مشابه انجام شده اند بسیار کارا می باشد. بدین صورت که می توانید متره یک آیتم را انجام دهید و به بقیه آیتم ها انتقال دهید.

درضمن برای نوشتن فرمول برای هر یک از قسمت های احجام آیتم می توانید [image] را کلیک کنید تا در فرمول نویسی فرمول مربوطه را وارد نمائید.

لازم به ذکر است که این فرم نیز از جمله فرم هایی است که برای کار با فرم زیرین احتیاجی به بستن آن نیست. یعنی با حرکت روی آیتم های ریزمتره بدون بستن فرم فرمول، می توانید فرمول (های) نوشته شده همان ردیف را مشاهده کنید و تغییر دهید.

برای اضافه کردن آیتم به فرم ریزمتره علاوه بر ورود مستقیم آیتم در جدول ریزمتره می توانید از فرم فهرست بها نیز استفاده نمائید. برای این کار کافی است [image] را کلیک کنید و در فرم باز شده با گزینش هر فصل آیتم های مورد نظرتان را انتخاب کرده و به فرم ریزمتره اضافه کنید و در اتمام کار مقادیر آنها را در داخل فرم ریزمتره وارد نمائید.

برای کار با فرم فهرست بها می توانید ابتدا ردیف (های) مورد نیازتان را انتخاب کنید سپس با استفاده از آیکون [image] آنها را به ریزمتره انتقال دهید. انتقال آیتمها می تواند به دو صورت فقط انتقال آیتم ها و آیتم ها + مرتبط صورت پذیرد. در فرم فهرست بها بر اساس موارد مختلفی می توانید فیلترینگ را انجام دهید، موارد همچون نام دفترچه یا نام فصل، نوع آیتم و نیز پایه هر یک از آنها، با انتخاب هر فهرست بها یا انتخاب هر یک از فصول آن نام آیتم های مربوطه نمایان می شود. در حالت نوع آیتم ها می توانید فیلترینگ را بر اساس عادی یا ستاره دار بودن آیتم ها فیلتر کنید و در نهایت می توانید با انتخاب پایه یا پروژه فهرست بهای هر کدام را ملاحظه کنید.

با انتخاب پایه، آیتم های فهرست بهای پایه سیستم را مشاهده می کنید که همراه به فهرست بها منتشر شده اند و اطلاعات پایه ای برنامه می باشند ولی با انتخاب پروژه تنها آیتم هایی را که در پروژه وارد نموده اید به همراه کدهای مرتبطشان ملاحظه می کنید.

در فرم فهرست بها می توانید با استفاده از آیکون [image] عملیات جستجو، [image] مشاهده فایل تصویر فهرست بهای جاری بدون کدهای فهرست بها و [image] نوشتن ملاحظات و نیز تعریف متغیر برای تابع تبدیل کدهای مرتبط آیتم را، انجام دهید.

ادامه ریزمتره:

در فرم ریزمتره آیتم ها را می توان به چند دسته تقسیم نمود:

1- آیتم های عادی: آیتم هایی که در فهرست بها موجود می باشند و دارای شرح کامل، بهای واحد، واحد کار و ... می باشند.

2- آیتم های ستاره دار و فاکتوری: آیتم هایی که در فهرست بها نمی باشند یا در اطلاعات فهرست بهایی آنها تغییراتی اعمال شده است را می توانید به عنوان آیتم ستاره دار تعریف کنید. برای این آیتم ها می توانید همانند آیتم های عادی شرح آیتم، بهای واحد، واحد کار و ... تعریف نمود. تفاوتی که بین آیتم های ستاره دار با فاکتوری موجود می باشد در گزارشات 4951 است بدین صورت که آیتم های فاکتوری در آن محاسبه نمی شوند و با تعریف آیتم های فاکتوری نتیجه آن را در فرم دفترچه ها می بینیم ولی در صورتی که در فرم فصول ستون جداگانه ای به نام ستاره دار برای آیتم های ستاره دار پروژه ها تعریف شده است.

3- آیتم های ستاره دار مبنای قرارداد: می توانید با تعریف آیتم های ستاره دار مبنای قرارداد یعنی با فعال کردن چک باکس های " ستاره دار" و "مبنای قرارداد" در پایین فرم ریزمتره، ضرایبی که به آیتم های عادی اعمال می شوند را در آیتم های ستاره دار نیز اعمال نماید. همانطور که از عنوان چک باکس مشخص است این آیتم های ستاره دار در حین و مبنای قرارداد پیش بینی شده اند بنابراین ضرایب آیتم های عادی به آن اعمال می شود.

4- فاقد تعدیل: در این آیتم تعدیل محاسبه نمی شود یعنی اگر در فرم پیما ن" فاقد تعدیل" در پایین فرم را فعال نمائید.

5- مجازی: این آیتم ها فقط جنبه نوشتاری دارند و فقط در ریزمتره نوشته شده و به فرم های خلاصه متره و برگه مالی منتقل و محاسبه نمی شوند. برای تعریف آیتم مجازی کافی است چک باکس موجود در جدول ریزمتره با عنوان " م " را فعال کنید.

تذکر:

در قسمت فیلترینگ ریزمتره با انتخاب هر نوع از آیتم ها از کمبوی مربوطه می توانید لیست را فیلتر کنید. توجه داشته باشید که با اعمال هر نوع فیلترینگ روی فرم ها می توانید گزارش مربوط به آن را نیز از فرم گزارشات مشاهده نمائید.

نکته:

برای تغییر فهرست بها و انتخاب فهرست دیگر برای ورود اطلاعات کافی است تا از کمبوی فهرست بها نام دفترچه مورد نظرتان را انتخاب کنید و دوباره طبق روال ذکر شده به ورود اطلاعات بپردازید.

کدهای مرتبط در ریزمتره (اضافه بها- کسر بها)

در فرم ریزمتره با کلیک روی هر ردیف می توانید کدهای مرتبط آن آیتم را ملاحظه کنید (پایین فرم سمت چپ). در این جدول علاوه بر کد آیتم و شرح آن می توانید تابع تبدیل و فیلد تأثیر آن را مشاهده کنید.

یعنی می توانید تابع آیتم مرتبط را در مقدار یا مبلغ آیتم اصلی اعمال کنید و به فرم ریزمتره اضافه نمائید. (تأثیر در برگه مالی به صورت واضح تری قابل رویت است)

برای اضافه کردن کد مرتبط یا روی سطر آن دبل کلیک کنید یا دکمه [image] بزنید، [image] در هر حالت یک منو با دو آپشن اضافه (فقط کلی) و اضافه (جزئی و کلی) نمایان می شود.

اضافه (فقط کلی): با انتخاب این حالت آیتم مرتبط تنها مقدار کلی آیتم اصلی را می گیرد و حتی اگر آیتم اصلی چندین زیر ردیف داشته باشد باز هم یک ردیف برای کد مرتبط اضافه می شود که مقدار جزئی آن از جمع تمام زیر ردیف های آیتم اصلی استخراج می شود.

اضافه (کلی و جزئی): یعنی به ازای هر ردیف از آیتم اصلی یک کد مرتبط معین با همان طول و عرض و ارتفاع (جمع جزئی) به فرم ریزمتره اضافه می شود.

تذکر:

در این فرم بین آیتم اصلی و کد مرتبط، لینکی موجود می باشد که با حذف یک آیتم اصلی تمام کدهای مرتبط آن نیز حذف می شوند و نیز با تغییر در مقدار آیتم اصلی، مقدار آیتم مربوطه نیز تغییر می کند.

در نهایت با کلیک روی هر سطر کد مرتبط، در باکس آیتم اصلی ( در بالای جدول کدهای مرتبط) کد آیتم اصلی و ردیف آن را مشاهده می کنید. اگر در مقدار یک کد مرتبط تغییری را ایجاد نمائید در کنار این عنوان علامت "#" آورده می شود و این علامت عنوان کننده تغییراتی در کد مرتبط می باشد.

لينک هاي مرتبط :

نکات مهم

امکان تعريف موقعيت و اختصاص ضرايب خاص به هر موقعيت

امکان اضافه کردن آيتم به صورت دستي يا با استفاده از فهرست بها

انتقال اطلاعات از Excel به ريز متره با کپي و دريافت از حافظه

امکان تعريف آيتم هاي ستاره دار و امکان انتخابي کردن تنظيمات اين فرم براي ساير آيتم هاي ستاره دار

امکان رسم تصوير براي آيتم و نمايش آن در فرم گزارشات

امکان اضافه کردن کدهاي مرتبط به فرم ريز متره

وجود ارتباط مستقيم بين آيتم هاي اصلي و کدهاي مرتبط با آنها

امکان فرمول نويسي براي هر يک از پارامترهاي ورودي آيتم ها

دسترسي به فهرست بهاي پايه و مشاهده اطلاعات فهرست بهايي هر آيتم با کليک روي رديف آنها

دسترسي آسان به جدول اشتال و استفاده از اطلاعات و انتقال محاسبات به ريزمتره

امکان استفاده از راست کليک براي مواردي از قبيل کپي و دريافت و امکانات اضافي و کاربردي ديگر

امکان اضافه کردن آيتم هاي ستاره دار و فاکتوري

امکان تعريف آيتم هاي مجازي و يا آيتم هاي فاقد تعديل ( مانند فاکتوري ها)

امکان مانور عملياتي روي ستونهاي طول و عرض و ارتفاع با توجه به اثر واحد که از واحد کار تبعيت مي کندد

امکان تغيير نام ستون هاي ريز متره با انجام راست کليک روي نام هر يک

دسته بندي آيتم ها براساس تعريف موقعيت ها و نيز فعاليت ها ( فعاليت روشن )

ا ختصاص هر فعالیت به هر يک از آيتم ها( فعاليت روشن )

رفع اشکال

- عملکرد ستون (م) در فرم ريزمتره چه مي باشد؟

جواب) منظور از ستون (م) همان مجازي کردن يک آيتم مي باشد. چنانچه ستون (م) مربوط به يک آيتم تيک خورده باشد آن آيتم در محاسبه خلاصه متره و به تبع آن در فرم هاي مالي و ... شرکت نمي کند.

2- حذف کامل يک شماره آيتم در پروژه چگونه صورت مي گيرد؟

جواب) براي حذف کامل يک شماره آيتم به نحوي که از فرم ريزمتره ، خلاصه متره و مالي و آناليز و کلاً از فهرست پروژه حذف شود، بايد در برگه مالي رديف مربوط به آن آيتم را انتخاب و با کليک راست کردن گزينه حذف کامل را انتخاب نماييد.

3-چگونه مي توان براي يک آيتم خاص فرمول وارد کرد؟

جواب) امکان نوشتن فرمول براي يک آيتم در ريزمتره ، خلاصه متره و برگه مالي از طريق انتخاب آيکون (f(x موجود در همان فرم فراهم مي باشد. در قسمت مربوطه مي توانيد براي هر بعد يا براي جمع جزئي فرمول خود را وارد نماييد. فرمول ثبت شده در گزارش نمايش داده خواهد شد.

4- چگونه مي توانيم تعداد و مقاديرمربوط به يک آيتم را به آيتم هاي ديگر نيز اعمال نمود؟

جواب) آيتم مورد نظر را انتخاب کرده و با کليک راست روي آن و زدن نقل به / از و انتخاب نقل به آيتمهاي ..... ، آيتم هاي مورد نظر را وارد و تاييد نماييد. آيتم هاي وارد شده به ليست ريزمتره با همان ابعاد اضافه مي شوند

5- اگر ملاحظات چند آيتم يکسان باشد چه کاري بايد انجام داد تا نياز به ورود اطلاعات تکراري نباشد؟

جواب) در ليست کمکي که در منوي ابزار وجود دارد شرح ملاحظات را وارد مي کنيم و با کليک بر روي آيتم مورد نظر و زدن فلش سبز، شرح مربوطه به آن رديف اضافه مي شود. حالت عکس اين قضيه نيز وجود دارد. يعني با کليک راست بر روي يک آيتم و انتخاب انتقال به ليست کمکي شرح عمليات يا ملاحظات آن آيتم را جهت استفاده در آيتمهاي ديگر به ليست کمکي منتقل کنيم.

6- نحوه كپي كردن چند رديف از ريز متره يا برگه مالي يك پروژه به پروژه ديگر ؟ (به شرط باز بودن پروژه مبدا و مقصد)

جواب) مي توانيد با كليك راست بر روي رديفهاي مورد نظر يك يا چند رديف را انتخاب و از يك پروژه به پروژه ديگر كپي كنيد.

تذكر : كپي رديفها بايد هم جنس باشند يعني ريز متره را نمي توان در برگه مالي كپي كرد.

7- نحوه اضافه کردن آيتم فاکتوري در برنامه به چه شکل است؟

جواب) با زدن آيتم جديد با کد غير فهرست بها، پنجره اي نمايان مي شود که به صورت پيش فرض چک باکس مربوطه به ستاره دار آن فعال مي باشد. مي توانيد تيک مربوطه به ستاره دار را برداشته و گزينه فاکتوري را تيک بزنيد.

8- مفهوم و کاربرد کد مرتبط در قسمت پايين فرم ريزمتره ، خلاصه متره و يا برگه مالي چه مي باشد؟

جواب) کدهاي مرتبط در واقع همان آيتمهاي کسر بها يا اضافه بهاي تعريف شده براي يک شماره آيتم خاص مي باشد. کدهاي مرتبط ليست شده براي يک آيتم، شامل برخي از کدهاي تعريف شده فهرست بها و کدهاي مجازيي مي باشند که طبق شرح فصل آن آيتم ساخته و در نرم افزار گنجانده شده است. با انتخاب هر آيتم در پروژه اضافه مي شود چنانچه آن آيتم شامل کد مرتبط باشد در بخش مربوطه ليست مي شوند و شما مي توانيد هر کدام از کدهاي مرتبطي که به آن آيتم تعلق مي گيرد را با استفاده از کليک راست روي آن يا با زدن آيکون فلش کناري، به آيتمهاي پروژه خود اضافه نماييد.

9- منظور از عنوان مبناي قرارداد در بخش مشخصات آيتم چه مي باشد و در چه مواقعي مي تواند کاربرد داشته باشد؟

جواب) عنوان مبناي قرارداد معمولاً آيتمهاي ستاره داري هستند که در برآورد ديده شده اند و با آنها مانند آيتمهاي عادي فهرست بها برخورد مي شود يعني همان ضرايب ضرايب عادي به آنها تعلق مي گيرد. چنانچه چک باکس مربوط به مبناي قرارداد را براي يک آيتم ستاره دار تيک بزنيد در آن صورت مبلغ آن آيتم ستاره دار، در فرم فصول فصول در ستون فهرست بها لحاظ مي شود و به مبلغ ستون ستاره دار اضافه نخواهد شد.

10- مفهوم و کاربرد موقعيت ها و ضرايب مربوط به آن چه مي باشد؟

جواب) مفهوم موقعيت در فرم ريزمتره ديده شده است و منظور از موقعيت، يک نوع دسته بندي از قفل مکاني و يا هر نوع دسته بندي منطقي ديگر مي تواند باشد. مثلاً اگر بخواهيد آيتمهاي مربوط به ساختمان را با محوطه در ريزمتره به تفکيک داشته باشيد مي توانيد دو موقعيت با اين عناوين بسازيد و آيتمهاي هر موقعيت را جداگانه در دسته خودش وارد کنيد. همچنين مي توانيد براي هر موقعيت ضريبي را تعريف کنيد که در نهايت اين ضريب در مقدار همه آيتمهاي آن موقعيت اعمال مي شود و عملکرد ضريب آن نيز در فرم خلاصه متره مشاهده مي شود.

11-چگونه می توان از آیتم های ستاره دار تعریف شده در یک پروژه درسایر پروژه ها استفاده نمود؟

جواب) بلی- برای استفاده از آیتم های ستاره دار یک پروژه یکی از روشها ، کپی آیتم های ستاره دار ازطریق کلیک راست و دریافت آنها در پروژه مقصد می باشد .روش دیگر انجام این عمل ارسال آیتم ستاره دار تعریف شده از پروژه مبدا به فهرست پایه می باشد.جهت ارسال آیتم های ستاره دار پروژه به پایه بر روی آیتم ستاره دار کلیک راست کنید و گزینه ارسال آیتم به پایه انتخاب نمایید.

12- چگونه می توان قیمت آیتمی که جز فهرست بها پایه بوده و دچار تغییرات شده است را از فهرست پایه برو زکرد؟

جواب ) بلی- برای این منظور ردیف آیتم مورد نظر را انتخاب کرده و پس از کلیک راست گزینه بروزآوری آیتم از پایه را انتخاب نمایید.

13- نحوه ارسال آیتم ستاره دار به فهرست پایه چگونه است ؟

جواب ) بر روی ردیف مورد نظر در فرم ریزمتره کلیک راست کنید و گزینه ارسال به پایه را انتخاب کنید.

14- چگونه می توان تقریب هر یک از ابعاد شامل طول ، عرض ، ارتفاع را تغییر داد؟

جواب ) برای این عمل باید از آیکون تقریب موجود در نوار ابزار تکسا استفاده کنید و تقریب های هر فرم را مشخص کنید.

فيلترينگ گزارشات

با توجه به موارد عنوان شده ،در گزارشات فرم ريزمتره مي توان به نکات زير اشاره نمود:

توسط اين آپشن ها مي توانيد تعيين کنيد که شرح آيتم ها به صورت مشروح باشد يا مختصر.

در اين فرم مي توانيد آيتم هاي عادي ، ستاره دار و فاکتوري را براي گزارشگيري انتخاب کنيد.

در نهايت مي توانيد با تعيين موقعيت هاي دلخواهتان ، در آيتم هاي ريزمتره گزارشگيري نمائيد.


ابزار ریزمتره

مرتب سازی

خروجی به اکسل

درخت فعالیت

لیست کمکی

جستجو

جمع ها

اشتال

فهرست

امکانات

پیغام ستاره


مرتب سازی

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

ابزار مرتب سازی در فرم ریزمتره در نسخه پیمانکار شامل این موارد می باشد.

مرتب سازی براساس ردیف: ستون مربوط به ردیف و زیر ردیف را مرتب می کند.

مرتب سازی براساس کدفهرست: آیتمهای وارد شده براساس فصل و کدفهرست مرتب می شوند.

مرتب سازی براساس کد+همسانی ردیف ها: با این مرتب سازی آیتمها براساس کدفهرست مرتب و شماره ردیف کدهای مشابه همسان می شود.

در نسخه های بعد از پیمانکار که حاوی نسخه قبل می باشند همسانی ردیف نسخه ها اضافه می شود. با انتخاب همسانی ردیف نسخه ها آیتمهای تغییرکد یافته یا اضافه شده به انتهای لیست ریزمتره منتقل می شوند تا تناظر سایر سطرها و آیتمها در گزارش به هم نریزد.

در حالت معمول از مرتب سازي بر اساس رديف، كد فهرست و كد + همساني رديف در نسخه هاي بعد از پيمانكار استفاده نمي شود. چون ممكن است ترتيب
آيتمها درگزارش جابجا شود.

برای اینکه تطبیق آیتمها به هم نخورد حتما باید در تمام موقعیت های ریزمتره ، مرتب سازی براساس همسانی ردیف نسخه ها را انجام دهید.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

خروجی به اکسل

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با استفاده از این ابزار می توانید فرم مورد نظر را به excel ارسال نمائید. خروجی به صورتی است که تمام ستونها به هر طریقی که هستند به همان صورت در excel مشـاهده می شوند که قابل ویرایش نیز هستند.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

ليست کمکي

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با كليك روي آيكون [image] پنجره زير باز می‌شود :

در اين فرم می‌توانيد شرح ملاحظات و عمليات هر آيتم را ذخيره و نگهداري كنيد و از آن براي آيتم هاي بعدي استفاده كنيد. اين امكان براي جلوگيري از اتلاف زمان براي تايپ كردن مجدد شرح ملاحظات و عمليات مشابه براي آيتم ها می‌باشد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

جمع ها

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با استفاده از کليد [image] ليست موجود يکبار جمع زده شود. با اين عمل جمع جزيي آيتم هاي مشابه که رديف هاي يکسان دارند با هم جمع شده و ستون جمع کلي آخرين زير رديف نوشته مي شود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


اشتال

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

ابزار اشتال تعريف شده در تکسا، به کاربر اين امکان را می‌دهد که با وارد کردن مترطول هر نوع پروفيل تعريف شده در جدول پروفيل هاي استاندارد فولادي (اشتال) وزن واحد آن آيتم را محاسبه نمايد. براي اين کار، کافيست ابزار [image] را از ميان ابزار تعريف شده در فرم ريزمتره انتخاب کند.

در پنجره باز شده، ابتدا بايد نوع پروفيل فولادي را انتخاب كرد. در اين صورت مقدار وزن واحد طول پروفيل انتخاب شده (G) وارد کادر محاسبه می‌شود و با وارد کردن متر طول پروفيل، وزن پروفيل محاسبه می‌گردد. براي انتقال اين مقدار به فرم ريزمتره از کليد [image] استفاده می‌شود. (اين مقدار به رديف ريزمتره انتخاب شده در جدول ريز متره منتقل می‌گردد.)

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


فهرست بها

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

آنالیزبها

با انتخاب کليد ابزار [image] ، پنجره فهرست بها نمايش داده می‌شود.

در اين فرم مي توانيد اطلاعات دفترچه هاي منضم به پيمان به تفکيک دفترچه ها و فصول را ببينيد. کدهاي مرتبط هر آيتم نيز در اين پنجره نمايش داده مي‌شود. با دو بار کليک کردن روي يک کد فهرست بها و يا با انتخاب کدهاي مورد نظر و زدن کليد [image] مي‌توان آن کد را به ليست ريزمتره خود اضافه نمود.

از امکانات اين فرم مي توان به مشاهده همه آيتم هاي يک فهرست يا تمام فهارس پروژه اشاره نمود. براي اين منظور کافي است تا چک باکس R همه را فعال کنيد.

از کمبوي ليست مي توانيد آيتم هاي پايه يا پروژه را مشاهده کنيد. آيتم هاي پايه شامل تمام آيتم هاي آن فصل مي شود ولي آيتم هاي پروژه آيتم هايي مي باشند که در يکي از فرم هاي ريز متره، خلاصه متره و يا برگه مالي پروژه وارد شده باشند. آيتم هاي پروژه مي توانند شامل آيتم هاي ستاره دار و فاکتوري نيز گردند.

از منوي ابزار مي توانيد خروجي به excel ، تطبيق مصالح پايکار، ملاحظات، تصوير بدون آيتم ها و جستجو را نيز مشاهده کنيد.

آنالیزبها

در این فرم می توانید با انتخاب هر فصل آیتم های آن را مشاهده نمائید. گاهی ممکن است شرح یک آیتم اصلی، جز عوامل آنالیزی یک آیتم دیگر باشد. برای این منظور کافی است آیتم های موردنظر را با دبل کلیک به لیست اضافه نمائید.

همچنین با راست کلیک روی ردیفهای فهرست بها قادر خواهید بود تا آنالیز هر ردیف از هر دفترچه را با آنالیز آیتم جاری منتقل نمائید. تعداد فهرست بهای این فرم مستقل از فهرست بهای پروژه بوده و تمام فهرست بها را نمایش می دهد. بنابراین کپی آنالیز از سایر دفترچه ها نیز امکانپذیر می باشد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

امکانات

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

ابزار امكانات [image] شامل دو قابليت جايگزيني و حذف است:

در عمليات جايگزيني، کاربر قادر است بسته به تعريف خود يک کد فهرست بها را با کد ديگري جابجا کند. اين امکان می‌تواند به تفکيک موقعيت هاي تعريف شده در ريزمتره اتفاق بيافتد و يا بسته به رديف و زيررديف ليست جاري. همچنين کاربر قادر است در شرح يتم (شرح عمليات، شرح فهرست بها و يا ملاحظات) عبارتي را با عبارت ديگر جايگزين کند.

عمليات حذف، حذف چندين آيتم را بصورت يکجا (بسته به تعريف کاربر) ميسر می‌کند. به اين صورت که ابتدا کاربر بايد تعريف کند که کدهاي مورد نظر بر حسب چه پارامتري حذف شوند (بر حسب رديف و زيررديف جاري، کد فهرست بها و يا بر حسب موقعيت هاي تعريف شده در کل ليست ريزمتره). وقتي کاربر بخواهد عمليات حذف را در سطح رديف و زيررديف انجام دهد، می‌تواند مشخص کند که آيتم هاي مورد نظر خود از ليست کدام موقعيت حذف شوند (در صورت تعريف موقعيت در ريزمتره). همچنين می‌تواند دفترچه مورد نظر خود را نيز انتخاب کند. در نهايت شماره رديف و زيررديف هاي مورد نظر خود براي حذف را بصورت ((از رديف تا رديف)) مشخص کند. به عنوان مثال براي حذف شدن از رديف 1 تا رديف 5 بايد حالت زير را وارد نمايد.

براي اينکه از بين ليست تعريف شده به روش بالا، بتوان مواردي را مستثني ساخت، می‌توان از قابليت حذف مشروط استفاده نمود. در اين صورت (با گذاشتن تيک کنار عبارت حذف مشروط) می‌توان کلمه مورد نظر براي شناسايي آيتم هاي شامل عمليات حذف مشروط را وارد نمود. همچنين می‌توان مشخص کرد که اين کلمه در چه فيلدي قرار داشته باشد. (شرح عمليات، ملاحظات، شرح فهرست بها و يا واحد کار آيتم)

در صورتي که کاربر بخواهد عمليات حذف را بر حسب کد فهرست بها انجام دهد، در آن صورت مراحل کار مشابه وضعيت قبلي است با اين تفاوت که کاربر نمی‌تواند بصورت يکجا کدهاي وارده را از همه دفترچه هاي منضم به پيمان حذف کند. (به خاطر عدم مشابهت کدها در فهارس بهاي مختلف) در اين حالت شماره کدهاي فهرست بها را براي حذف به سيستم معرفي می‌نمايد (بصورت از کدفهرست تا کد فهرست). امکان حذف مشروط با توجه به توضيحات بالا در اين حالت نيز وجود دارد. در نهايت کاربر امکان حذف موقعيتهاي تعريف شده در ريزمتره را نيز دارد. در اين حالت، ليست موقعيت هاي تعريف شده نمايش داده می‌شود و کاربر موقعيت هاي مورد نظر خود براي حذف را انتخاب می‌نمايد.لازم به يادآوري است عمليات حذف بصورت يکجا، باعث حذف كامل پارامترهاي انتخاب شده می‌شود و اين فرايند غيرقابل برگشت است.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

پيغام ستاره دار

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

بصورت پیش فرض پیغام ستاره دار شدن آیتم ها فعال می باشد و با وارد کردن کدهایی غیر از فهرست بها پیغام ستاره دار نمایش داده می شود. در صورتیکه بخواهیم آن را غیر فعال کنیم روی آيكون [image] کلیک می کنیم. در این حالت با وارد کردن آیتم های ستاره دار مطابق با آخرین تنظیمات، آیتم ستاره دار تولید می‌شود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

خلاصه متره

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در فرم [image] با زدن محاسبه اطلاعات از ریزمتره به خلاصه متره منتقل می شود و یا اگر ریزمتره ندارید می توانید از همین فرم ورود اطلاعات نمائید.

اگر در فرم خلاصه متره حاوی اطلاعات باشد با زدن محاسبه پیغام زیر نمایان می شود.

با زدن دکمه [image] کل فرم خلاصه متره حذف شده و از ریزمتره دوباره تکمیل می شود، با زدن [image] فقط اطلاعات جدید از ریزمتره به خلاصه متره اضافه می شود و قبلی ها حذف نمی شوند و با زدن [image] عملیات محاسبه از ریزمتره انجام نمی شود.

اگر پروژه شما شامل ریزمتره باشد با توجه به تقسیم بندی آیتم ها بر اساس موقعیت، احجام کلی هر آیتم به خلاصه متره منتقل می شود و در فیلد موقعیت، موقعیت مربوطه آن آیتم نیز قابل مشاهده است و هر موقعیت در آیتم های زیر مجموعه اش ضرایب مربوطه را ضرب کرده و در نهایت آیتم های مشترک در موقعیت های مختلف با هم جمع می شوند و جمع کلی را تشکیل می دهند.

در این فرم فیلترینگ بر مبنای همه آیتم ها، ستاره دارها و یا فاکتوری ها انجام می شود.

نکته:

در این فرم در ستون " نقل از" می توانید شماره ردیف هر آیتم را در ریزمتره ملاحظه کنید.

در صورتیکه ریزمتره ای ندارید می توانید همانند فرم ریزمتره آیتم ها را وارد نمایید. برای این کار از دکمه های [image] و [image] برای اضافه کردن آیتم های جدید و حذف رکوردهای انتخابی استفاده کنید.

در همین فرم نیز امکان مشاهده مشخصات فهرست بهایی هر آیتم می باشد، که تنها شامل بهای واحد، شرح کامل و ... می باشد و علاوه بر این می توانید نوع آیتم را نیز مشاهده و یا تغییر دهید. مثل آیتم های ستاره دار، مینای قرارداد، فاقد تعدیل و ... که همگی به صورت چک باکس در پایین فرم چیده شده اند.

منوی فرم خلاصه متره

در فرم خلاصه متره با کلیک روی [image] می توانید بر اساس ردیف و یا کد فهرست لیست را مرتب سازی نمایید.

با کلیک روی [image] می توانید جستجوی فرم خلاصه متره را بر اساس کد فعالیت، کد فهرست، موقعیت و ملاحظات انجام دهید.

توسط آیکون [image] جمع های کلی هر ردیف را دوباره سازی می کند.

با کلیک روی آیکون [image] می توانید برای هر ردیف تصویری را اضافه نمائید که این فرم بطور کامل در ریزمتره توضیح داده شده است.

با کلیک روی آیکون [image] می توانید آیتم های فهرست بهای هر دفترچه را مشاهده کرده و آیتم های مورد نیاز آن را به فرم خلاصه متره اضافه کنید.

با فعال یا روشن کردن آیکون [image] دیگر پیغام ستاره دار شدن آیتم ظاهر نمی شود و با خاموش یا غیر فعال کردن آن این پیغام برای هر بار اضافه کردن آیتم ستاره دار، نمایان می شود.

لينک هاي مرتبط :

نکات مهم

امکان محاسبه و فراخواني و نيز بازخواني آيتم ها از ريزمتره

امکان اضافه کردن آيتم به صورت دستي يا با استفاده از فهرست بها

امکان تعريف آيتم هاي ستاره دار و امکان انتخابي کردن تنظيمات اين فرم براي ساير آيتم هاي ستاره دار

دسته بندي و جمع بندي آيتم هاي مربوط به هر موقعيت با اعمال ضرايب هر موقعيت به جمع جزئي آيتم ها

امکان اضافه و حذف کردن آيتم ها

امکان محاسبه کلي و بازسازي ليست بدون حذف آيتم هاي قبلي

امکان مرتب سازي و جستجو

امکان ترسيم تصوير براي هر آيتم

امکان اضافه کردن کدهاي مرتبط

وارد کردن تاريخ و شماره صورت مجلس براي آيتم ها

فيلترينگ آيتم ها براساس عادي، ستاره دار و فاکتوري

دسترسي به فهرست بهاي پايه و مشاهده اطلاعات فهرست بهايي هر آيتم با کليک روي رديف آنها

امکان استفاده از راست کليک براي مواردي از قبيل کپي و چسباندن و امکانات کاربردي ديگر

امکان ارسال يا بروز آوري آيتم به / از فهرست بهاي پايه

رفع اشکال

1- حذف کامل يک شماره آيتم در پروژه چگونه صورت مي گيرد؟

جواب) براي حذف کامل يک شماره آيتم به نحوي که از فرم ريزمتره ، خلاصه متره و مالي و آناليز و کلاً از فهرست پروژه حذف شود، بايد در برگه مالي رديف مربوط به آن آيتم را انتخاب و با کليک راست کردن گزينه حذف کامل را انتخاب نماييد.

2- چگونه مي توان براي يک آيتم خاص فرمول وارد کرد؟

جواب) امکان نوشتن فرمول براي يک آيتم در ريزمتره ، خلاصه متره و برگه مالي از طريق انتخاب آيکون (f(x موجود در همان فرم فراهم مي باشد. در قسمت مربوطه مي توانيد براي هر بعد يا براي جمع جزئي فرمول خود را وارد نماييد. فرمول ثبت شده در گزارش نمايش داده خواهد شد.

3- مفهوم و کاربرد کد مرتبط در قسمت پايين فرم ريزمتره ، خلاصه متره و يا برگه مالي چه مي باشد؟

جواب) کدهاي مرتبط در واقع همان آيتمهاي کسر بها يا اضافه بهاي تعريف شده براي يک شماره آيتم خاص مي باشد. کدهاي مرتبط ليست شده براي يک آيتم، شامل برخي از کدهاي تعريف شده فهرست بها و کدهاي مجازيي مي باشند که طبق شرح فصل آن آيتم ساخته و در نرم افزار گنجانده شده است. با انتخاب هر آيتم در پروژه اضافه مي شود چنانچه آن آيتم شامل کد مرتبط باشد در بخش مربوطه ليست مي شوند و شما مي توانيد هر کدام از کدهاي مرتبطي که به آن آيتم تعلق مي گيرد را با استفاده از کليک راست روي آن يا با زدن آيکون فلش کناري، به آيتمهاي پروژه خود اضافه نماييد.

4- مفهوم و کاربرد موقعيت ها و ضرايب مربوط به آن چه مي باشد؟

جواب) مفهوم موقعيت در فرم ريزمتره ديده شده است و منظور از موقعيت، يک نوع دسته بندي از قفل مکاني و يا هر نوع دسته بندي منطقي ديگر مي تواند باشد. مثلاً اگر بخواهيد آيتمهاي مربوط به ساختمان را با محوطه در ريزمتره به تفکيک داشته باشيد مي توانيد دو موقعيت با اين عناوين بسازيد و آيتمهاي هر موقعيت را جداگانه در دسته خودش وارد کنيد. همچنين مي توانيد براي هر موقعيت ضريبي را تعريف کنيد که در نهايت اين ضريب در مقدار همه آيتمهاي آن موقعيت اعمال مي شود و عملکرد ضريب آن نيز در فرم خلاصه متره مشاهده مي شود.

5-چگونه می توان از آیتم های ستاره دار تعریف شده در یک پروژه درسایر پروژه ها استفاده نمود؟

جواب) بلی- برای استفاده از آیتم های ستاره دار یک پروژه یکی از روشها ، کپی آیتم های ستاره دار ازطریق کلیک راست و دریافت آنها در پروژه مقصد می باشد .روش دیگر انجام این عمل ارسال آیتم ستاره دار تعریف شده از پروژه مبدا به فهرست پایه می باشد.جهت ارسال آیتم های ستاره دار پروژه به پایه بر روی آیتم ستاره دار کلیک راست کنید و گزینه ارسال آیتم به پایه انتخاب نمایید.

6- چگونه می توان قیمت آیتمی که جز فهرست بها پایه بوده و دچار تغییرات شده است را از فهرست پایه برو زکرد؟

جواب ) بلی- برای این منظور ردیف آیتم مورد نظر را انتخاب کرده و پس از کلیک راست گزینه بروزآوری آیتم از پایه را انتخاب نمایید.

فيلترينگ گزارشات

ب ه غير از آنچه در فرم گزارشات ريزمتره عنوان شده در فيلترينگ گزارشات فرم خلاصه متره ، مي توان به نکات زير اشاره نمود:

توسط اين آپشن ها مي توانيد تعيين کنيد که شرح آيتم ها به صورت کامل و مشروح باشد يا مختصر.

در اين فرم مي توانيد آيتم هاي عادي ، ستاره دارو فاکتوري را براي گزارشگيري انتخاب کنيد.


ابزار خلاصه متره

مرتب سازی

خروجی به اکسل

درخت فعالیت

جستجو

جمع ها

تصوير

فرمول

فهرست بها

موقعیت ها

پیغام ستاره


پشتيبان گيري

جمع ها

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

براي اعمال تغييرات در برگه خلاصه متره و دوباره سازی آيتم های موجود استفاده می‌شود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

تصوير

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

براي اضافه كردن تصوير براي هر رديف ، می‌توان از ابزار [image] استفاده نمود. در اين صورت پنجره زير نمايش داده می‌شود:

در اين پنجره با انتخاب کليد [image] وارد محيط Paint.Net خواهيم شد که محيطي گرافيکي است. نرم افزار Paint.Net به کاربر امکان رسم تصوير مورد نظر را خواهد داد. در پنجره تصوير می‌توان با استفاده از کليد [image] ابعاد تصوير را براي قرار گرفتن در گزارشات تنظيم كرد. همچنين با استفاده از کليد [image] می‌توان ابعاد تمامی‌تصاوير اضافه شده به ريزمتره را به يک اندازه مشترك تنظيم کرد. با استفاده از کليد [image] می‌توان تصوير ديگري را به جاي تصوير نمايش داده شده براي رديف انتخاب شده اختصاص داد و در نهايت با استفاده از کليد [image] می‌توان تصوير نمايش داده شده براي رديف انتخاب شده در برگه ريزمتره را حذف نمود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

فرمول

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

براي تعريف فرمول در قسمت جمع جزئي و بهاي واحد استفاده می‌شود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


موقعیت ها

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در این فرم با استفاده از کلید [image] موقعیت جدید تعریف می‌شود. همچنین با استفاده از فیلد های ضرایب، (در صورت نیاز) می‌توان برای هر موقعیت، ضرایب خاص آن موقعیت را تعریف نمود. در این صورت مقدار ضریب تعریف شده، در حجم کار تعریف شده برای آیتم های موقعیت مورد نظر تأثیر خواهد نمود. در پایین این فرم، فیلدهای شرحی بمنظور درج توضیح و یا فرمول ضرایب موقعیت ها در نظر گرفته شده است.

سایر مشخصات مربوط به موقعیت های ایجاد شده را که دارای عنوان مشخصه هستند از قبیل آدرس محل، شماره نقشه، شماره کروکی و ... می توانید در ستونهای مشخصه 1 تا مشخصه 7 وارد نمائید.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

برگه مالي

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در فرم [image] امکان ورود اطلاعات و همچنین امکان محاسبه از فرم خلاصه متره به کاربر داده شده است.

در فرم مذکور حالت کلی شامل وضعیت هایی نظیر: " برگه مالی " ، " نزولی بها " ، " فرم 2(4951) " ، " + اجرا شده " و " افزایش، کاهش " می باشد که همگی آنها با یکدیگر در ارتباط هستند. در زیر به توضیح یک به یک آنها می پردازیم.

برای محاسبه از فرم خلاصه متره کافی است کلید [image] را بزنید تا تمامی مقادیر از خلاصه متره، به برگه مالی منتقل شود و در بهای واحد آیتم ضرب شود تا مبلغ خالص برآوردی را محاسبه کند.

برای اضافه کردن آیتم به صورت مستقیم، مانند فرم خلاصه متره و ریزمتره باید عمل کنید. یعنی یا از آیکون [image] استفاده کنید و آیتم ها را اضافه نمایید و یا اینکه توسط [image] وارد فرم فهرست بها پایه شوید و از آنجا آیتم های مورد نظرتان را انتخاب نمایید.

با کلیک روی هر ردیف می توانید کدهای مرتبط آنرا نیز مشاهده نمائید که برای اضافه کردن آن به برگه مالی کافی است تا با دبل کلیک روی ردیف یا با زدن [image] این عمل را انجام دهید. برای اضافه کردن هر کد مرتبط باید فیلد " اثر در" را مشخص کنید، یعنی مشخص می کند که تابع تبدیل کد مرتبط، در مبلغ برآوردی و یا اینکه در مقدار برآوردی آیتم اصلی اعمال بشود و در نهایت با کلیک روی هر کد مرتبط در داخل خود جدول برگه مالی می توانید شماره ردیف و کد فهرست آیتم اصلی را در باکس پایین جدول مشاهده نمائید.

با راست کلیک روی ردیف های برگه مالی منویی برایتان باز می شود که با گزینه های آن در ریزمتره آشنا شدید و تنها تفاوت آن در برگه مالی به اضافه شدن چند مورد است که در زیر به آن می پردازیم.

یکی از موارد اضافه شده" جمع بریال اثر در مقدار" است که با کلیک روی آن می توانید گزینه " جمع بریال اثر در قیمت" را انتخاب نمایید. در حالت اول در صورت تغییر جمع بریال، متغیرمان مقدار برآوردی آیتم می باشد و بهای واحد ثابت می ماند، ولی در حالت دوم با تغییر جمع بریال، مقدار برآوردی ثابت می ماند و بهای واحد مانند یک متغیر عمل می کند.

گزینه دیگری که به این منو اضافه شده است گزینه " حذف همه ردیف ها" می باشد که در حالت عادی غیر فعال است و تنها در پروژه مادر فعال می شود.

در باکس سبز فرم می توانید ته جمع برگه مالی هر دفترچه را مشاهده کنید.

با کلیک روی هر سطر می توانید مشخصه های فهرست بهایی آنرا از قبیل شرح کامل، واحد کار، بهای واحد... مشاهده کنید و نیز برای هر آیتم می توانید انواع فاکتوری ستاره دار، مبنای قراردادی و فاقد تعدیل را اعمال نمائید.

لينک هاي مرتبط :

نکات مهم

محاسبه مقادير انجام شده آيتم از خلاصه متره به برگه مالي

امکان اضافه و حذف آيتم ها در فرم برگه مالي به صورت دستي يا با استفاده از فهرست بها

امکان ورود اطلاعات آيتم ها به صورت سريع يا کپي آنها از برنامه Excel

امکان اضافه کردن آيتم هاي مرتبط (اضافه و کسر بها) با توجه به توابع تبديل هر يک، به آيتم اصلي

انتخاب وضعيت نمايش ليست برگه مالي براساس حالت مورد نظرتان با توجه به مقادير انجام شده و برآوردي

امکان مشاهده کارهاي افزايش يا کاهش يافته و نيز کارهاي جديد با توجه به مقدار برآوردي و انجام شده

امکان مشاهده وضعيت برگه مالي در حالت هاي نزولی بها ، + اجرا شده ، افزایش کاهش ، + تعدیل

اعلام مقدار برآوردي به هر آيتم در نتيجه مشاهده درصد اجراي آنها

امکان مقايسه اطلاعات آيتم ها با فهرست بهاي پايه براي مشاهده مغايرت پروژه با پايه

امکان بروز آوري آيتم ها بر مبناي اطلاعات پايه سيستم

امکان فرمول نويسي براي پارامترهاي مقدار اجرا شده ، برآوردي و نيز بهاي واحد

امکان فيلترينگ فرم براساس نوع آيتم ها

امکان تعريف آيتم هاي فاقد تعديل ( مثل فاکتوري ها که در تعديل لحاظ نمي شود)

امکان اعمال تعديل معکوس به بهاي واحد آيتم هاي ستاره دار جديد

اختصاص فعاليت به هر يک از آيتم ها ( فعاليت روشن )

رفع اشکال

1- چگونه مي توانيم يک آيتم را تعديل معکوس نماييم؟

جواب) براي اينکه بتوانيم آيتمي را تعديل معکوس نماييم، بايد به رديف آن آيتم در برگه مالي مراجعه نماييم، سپس در بخش مشخصات کامل آن آيتم در قسمت پايين فرم برگه مالي فلش کنار ريال واحد آن آيتم را انتخاب نماييم. در فرمي که ظاهر مي شود مي توانيد اين عمل را انجام دهيد تا مبلغ ريال واحد آيتم شما به سال پايه فهرست به ، تعديل معکوس شود.

2- چگونه می توان جدول شماره یک بخشنامه 4951 ( نزولی بها ) را مشاهده کرد؟

جواب ) در فرم برگه مالی کمبوی وضعیت را به نزولی بها تغییر دهید تا فرم مربوطه نمایان شود.

3- چگونه می توان جدول شماره 2 بخشنامه 4951 ( 65%) مشاهده کرد ؟

جواب ) در فرم برگه مالی کمبوی وضعیت را به فرم 2 (4951) تغییر دهید تا آیتم هایی را که جمع حداقل 65% هزینه برآورد را شامل می شوند مشاهده کنید.در صورت هرگونه تغییر در برگه مالی دکمه بازسازی موجود در وضعیت فرم 2 را بزنید.

4- نحوه كپي كردن چند رديف از ريز متره يا برگه مالي يك پروژه به پروژه ديگر ؟ (به شرط باز بودن پروژه مبدا و مقصد)

جواب) مي توانيد با كليك راست بر روي رديفهاي مورد نظر يك يا چند رديف را انتخاب و از يك پروژه به پروژه ديگر كپي كنيد.

تذكر : كپي رديفها بايد هم جنس باشند يعني ريز متره را نمي توان در برگه مالي كپي كرد.

5- مفهوم و کاربرد کد مرتبط در قسمت پايين فرم ريزمتره ، خلاصه متره و يا برگه مالي چه مي باشد؟

جواب) کدهاي مرتبط در واقع همان آيتمهاي کسر بها يا اضافه بهاي تعريف شده براي يک شماره آيتم خاص مي باشد. کدهاي مرتبط ليست شده براي يک آيتم، شامل برخي از کدهاي تعريف شده فهرست بها و کدهاي مجازيي مي باشند که طبق شرح فصل آن آيتم ساخته و در نرم افزار گنجانده شده است. با انتخاب هر آيتم در پروژه اضافه مي شود چنانچه آن آيتم شامل کد مرتبط باشد در بخش مربوطه ليست مي شوند و شما مي توانيد هر کدام از کدهاي مرتبطي که به آن آيتم تعلق مي گيرد را با استفاده از کليک راست روي آن يا با زدن آيکون فلش کناري، به آيتمهاي پروژه خود اضافه نماييد.

6- حذف کامل يک شماره آيتم در پروژه چگونه صورت مي گيرد؟

جواب) براي حذف کامل يک شماره آيتم به نحوي که از فرم ريزمتره ، خلاصه متره و مالي و آناليز و کلاً از فهرست پروژه حذف شود، بايد در برگه مالي رديف مربوط به آن آيتم را انتخاب و با کليک راست کردن گزينه حذف کامل را انتخاب نماييد.

7-چگونه مي توان براي يک آيتم خاص فرمول وارد کرد؟

جواب) امکان نوشتن فرمول براي يک آيتم در ريزمتره ، خلاصه متره و برگه مالي از طريق انتخاب آيکون (f(x موجود در همان فرم فراهم مي باشد. در قسمت مربوطه مي توانيد براي هر بعد يا براي جمع جزئي فرمول خود را وارد نماييد. فرمول ثبت شده در گزارش نمايش داده خواهد شد.

8- آیا در تکسا امکانی وجود دارد که اطلاعات را از فایل excel بخواند؟

امکان خواندن کپی اطلاعات از فایل excel در فرمهای ریز متره ، خلاصه متره ، مالی و فصول در صورتی که فایل excel مربوطه مطابق با فرمت پیشنهادی ما باشد ، وجود دارد .کافی است سلول های حاوی اطلاعات excel کپی کنید و سپس با کلیک راست در فرم ریزمتره ویا خلاصه متره و مالی و فصول دریافت از حافظه را انتخاب کنید .لازم به ذکر است که ترتیب ستون های فایل excel نیز مهم باشد.

9- چگونه می توان قیمت آیتمی که جز فهرست بهای پایه بوده و دچار تغییر شده است را از فهرست پایه بروز کرد؟

جواب ) برای این منظور ردیف آیتم مورد نظر را انتخاب کرده و پس از کلیک راست گزینه بروزآوری آیتم از پایه از پایه انتخاب نمایید.

فيلترينگ گزارشات

  • عادي

در اين حالت مي توانيد از وضعيت عادي فرم برگه مالي گزارش گيري به عمل آوريد که تنها شامل مقدار و مبلغ انجام شده هر آيتم مي باشد.

  • ويژه 4951

· نزولی بها : در اين حالت مي توانيدگزارش وضعيت نزولی بها ی برگه مالی را مشاهده کنيد که شامل مبلغ کل آيتم ها با اعمال همه ی ضرايب به جز بالاسری و تجهيز است که به صورت نزولی لیست می کند.

· مجموع 65% : در اين حالت می توانيد گزارش وضعيت 65 % را مشاهده کنيد ، که شامل 65 % آيتم های جدول شماره 1 است .

  • + اجرا شده

درصد اجرا شده ، مبلغ و مقدار هر آیتم برگه ی مالی را نشان می دهد.

  • افزایش کاهش

بر اساس در صد اجرا مقدار افزایش یا کاهش هر آیتم برگه ی مالی را نشان می دهد ، چنانچه این درصد کمتراز 100 باشد مقدار افزایش یافته داریم در غیر اینصورت مقدار کاهش یافته داریم.

  • + تعدیل

  • ویژه 10000

  • مقایسه مالی و پایه

دراین حالت یک گزارش مقایسه ای را مشاهده می کنید که آیتم های مغایر با پایه درآن آورده شده است.


پشتيبان گيري

تخصیص فعالیت (ها ) به آیتم ها

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعیت | نمونه گزارشات | فيلترينگ گزارشات

با انتخاب یک یا چند آیتم از برگه مالی و کلیک برروی تخصیص فعالیت ها (از راست کلیک برگه مالی) فرم زیر باز می شود.

در این فرم می توان آیتم (ها) را به چند فعالیت دلخواه تخصیص دادو در صد تخصیص یافته را در کادر موجود تعیین کرد که در مجموع به 100 می رسد و همانطور که مشاهده می شود با انتخاب هر فعالیت و تخصیص درصد دلخواه مقدار ثانویه آن آیتم را نیز مشاهده کرد. هدف از این فرم اختصاص چند فعالیت به یک یا چند آیتم می باشد که با تایید این فرم به تعداد فعالیت های اختصاص یافته به آیتم (ها) ردیف تولید می شود.

در اين پنجره مي توانيد پيش نيازهاي هر فعاليت را انتخاب كنيد، براي اين كار مي توانيد از كمبوي موجود در جدول نام يا شماره فعاليت را انتخاب كنيد. بعد از اين مي توانيد براي هر زير فعاليت يك Lag تعريف نمائيد.

در واقع Lag به مدت زماني گفته مي شود كه بايد از خاتمه زير فعاليت بگذرد تا فعاليت اصلي شروع شود. در همين فرم مي توانيد مدت طول فعاليت اصلي را نيز تعيين كنيد . بايد توجه داشته باشيد تمامي طول مدتهاي وارد شده به روز مي باشند.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


ابزار برگه مالي

خروجی به اکسل

مرتب سازي

جستجو

ورود اطلاعات سريع

درخت فعالیت

آنالیز

فرمول

فهرست

مقايسه با پايه

پیغام ستاره


پشتيبان گيري

نزولی بها

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در این فرم طبق جدول شماره یک بخشنامه 4951 از نظر مبلغ برآوردی کل آیتم های فهارس بهای پروژه را به صورت نزولی لیست می کند و از نظر مشخصات هر آیتم، نام فهرست بها، عنوان فصل، شماره آیتم، شرح و بهای آن را نشان می دهد. همانطور که در جدول ملاحظه می کنید یک ستون به نام "+" موجود است که در این فیلد لیست کدهای مرتبط با آیتم اصلی را نشان می دهد. لازم به ذکر است که در بهای کل هر ردیف مبلغ اضافه بهای آن ردیف نیز اعمال شده است و از نظر ضرایب نیز تمام ضرایب به جز بالاسری و تجهیز لحاظ شده است.

در این جدول بهای کل پیشنهادی و برآوردی از یکدیگر تفکیک شده اند. برای مرتب سازی و مشاهده فرم نزولی بها بر اساس یکی از ستون ها کافی است روی عنوان ستون کلیک کنید تا هم مرتب سازی و هم نوع مرتب سازی (نزولی یا صعودی) بر این اساس صورت گیرد.

در این وضعیت آیتم هایی که شامل 65% پروژه می شوند توسط چک باکسی از بقیه آیتم ها متمایز شده اند، در صورتیکه آیتم های 65% مشخص نشده باشند، ابتدا وارد وضعیت فرم 2(4951) شوید و سپس به وضعیت نزولی بها باز گردید.

در صورت نیاز فرم به دوباره سازی کافی است [image] را کلیک کنید تا فیلدها بازسازی شوند و مقادیر مجدد محاسبه شوند.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

جدول شماره 2 (4951)

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در این فرم می توانید بر اساس فرم 2 بخشنامه (4951) حداقل 65% از آیتم های جدول شماره یک را ملاحظه نمائید. البته هم 65% و هم مبلغ پایه قابل تغییر است. یعنی از صفر تا 100 درصد می توانید درصد موردنظرتان را انتخاب کنید و نیز علاوه بر ته جمع جدول شماره یک، ته جمع برگه مالی را با احتساب تمامی ضرایب مورد نظر قرار دهید و یا در غیر اینصورت درصد و مبلغ مورد استناد خودتان را وارد نمائید تا سیستم بر مبنای آن محاسبات را انجام دهد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

+ اجرا شده

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در این وضعیت می توانید مقادیر اجرا شده یا مبلغ اجرا شده یا درصد اجرا را وارد کنید تا با وارد کردن یکی از این سه فیلد دو فیلد دیگر نیز محاسبه شوند. یعنی با وارد کردن مقدار هر یک از این سه ستون، دو ستون دیگر محاسبه و پر می گردد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

افزایش، کاهش

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در این جدول با توجه به مقادیر برآوردی و مقادیر اجرا شده، مقدار کاهش یا افزایش یافته آیتم را محاسبه می کند و با توجه به این مبلغ کاهش یافته یا افزایش یافته را نیز محاسبه می نماید، به عبارتی اگر درصد اجرا از صد بیشتر باشد، مقدار افزایش یافته است و اگر از صد کمتر باشد کاهش یافته است.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

+ تعدیل

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در اين وضعيت، در صورت روشن كردن چك باكس [image] در فرم پيمان، مي‌توانيد مبالغ را با احتساب تعديل مشاهده كنيد.

در تعديل عادي، با توجه نسبت رشد شاخص هاي جاري به مبنا ، مبلغ برآوردي به نسبت رشد شاخص ها رشد مي‌يابد

از امكانات اضافه شده به فرم برگه مالي مي توان به اعمال تعديل معكوس اشاره كرد. با كليك روي [image] در كنار بهاي واحد آيتم فرم زير باز مي شود.

اين عمل براي رساندن بهاي واحد يك آيتم (معمولاً ستاره دار) به دوره مبنا مي باشد. يعني ممكن است شما قيمت يك آيتم را در سه ماهه جاري وارد كنيد ولي قيمت ساير آيتم ها بر اساس دوره مبناي پيمان مي باشد. براي همسان سازي قيمت ايتم جديد مي توانيد آن را رشد منفي يا تعديل معكوس دهيد. براي اين كار دوره مبنا در فرم پیمان مشخص شده و كاربر بايد دوره جاري را تعيين كند . سپس روي [image] كليك كنيد تا با توجه به فرمول جديد قيمت آيتم در مبناي قرارداد هم حاصل شود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات

  • ویژه تعدیل

در اين حالت مي توانيد از وضعيت+ تعدیل فرم برگه مالي گزارش گيري به عمل آوريد که شرح آیتم را در دوحالت مشروح و مختصر می آورد.


پشتيبان گيري

ویژه 10000

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

فرمهای ویژه 10000 با انتخاب پروژه به صورت مترمربع زیربنا و زدن تیک با احتساب تعدیل در فرم پیمان، در برگه مالی، فصول و مبالغ دفترچه ها ظاهر می شوند.

منظور از وضعیت ويژه 10000 در برگه مالی محاسبه مبلغ برآوردی هر آیتم با اعمال ضریب تعدیل محاسبه شده برای فصلی که آن آیتم به آن تعلق دارد می باشد. طبق بخشنامه انعقاد پیمان با نرخ مترمربع زیربنا برای پروژه های ساختمانی با سطح زیربنا تا ده هزار مترمربع می باشد.محاسبه ضریب تعدیل کل در وضعیت ویژه 10000 فرم فصول قابل مشاهده می باشد.

ضریب تعدیل کل از حاصل ضرب ضریب بهنگام سازی برآورد با آخرین شاخص ابلاغی در ضریب رشد کل که این ضریب رشد کل در واقع همان ضریب رشد متوسط برای نصف دوره های اجرا + تعداد دوره ها از آخرین شاخص ابلاغی تا برآورد می باشد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

ورود اطلاعات سریع

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با استفاده از ابزار [image] می‌توان ورود اطلاعات در فرم برگه مالي را سرعت داد. براي اين منظور بايد شماره كد آيتم و مقدار آن را وارد نمود. در انتها با زدن [image] تمام آيتم‌هاي تعريف شده ساخته خواهد شد. در ضمن امکان کپي کد و مقدار از نرم افزار Excel به اين فرم با کپي کردن دو ستون از Excel و خواندن از حافظه در اين فرم صورت گيرد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

آناليز

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با استفاده از ابزار [image] می‌توان آناليز هر آيتم برگه مالي را مشاهده نموده و در صورت نياز آن را تغيير داد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

فرمول

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در فرم برگه مالي مي توانيد براي فيلدهاي مقدار برآوردي، مقدار اجرا شده و بهاي واحد آيتم فرمول نويسي کنيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


مقایسه با پایه

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

اين ابزار هرگونه مغایرت در مبلغ، شرح و یا واحد کار آیتم های پروژه نسبت به پایه را مشخص می نماید. همچنین این ابزار تمامی‌كدهايي كه در فهرست پايه وجود ندارند (ردیف های جدید) را نيز مشخص می‌نمايد. بدين صورت که اگر کاربر در هر کدام از پارامترهاي معرفي شده، تغييري ايجاد کند، شماره کد فهرست آيتم در ليست ارائه شده توسط ابزار مقايسه [image] نمايش داده خواهد شد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

فصول

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در فرم [image] با زدن محاسبه از برگه مالی مبالغ برآوردی هر فصل محاسبه می شود:

همانطور که ملاحظه می کنید مبالغ برآوردی هر فصل به دو قسمت فهرست بها و ستاره دار تقسیم شده است و از جمع این دو ستون، جمع برآوردی فصل محاسبه می شود.

ستون " % وزنی" ، نسبت مبلغ برآوردی هر فصل به کل مبلغ برآوردی دفترچه را نمایش می دهد و ستون " تعداد" تعداد آیتم های هر فصل را در برگه مالی مشاهده می کنید و در نهایت در ستون " آنالیز" با توجه به گزارش 65%، (جدول شماره 2 فرم 4951) می توانید تعداد آیتم هایی که از هر فصل احتیاج به آنالیز دارند وارد کنید.

لازم به ذکر است که مبالغ برآوردی هر فصل را هم بصورت خالص و هم با احتساب ضرایب می توانید در این فرم ملاحظه کنید.

این فرم هم مانند برگه مالی دارای چند وضعیت است که می توانید برای مشاهده هر یک از آنها، از کمبوی مربوطه، وضعیت مورد نظرتان را انتخاب نمایید.

وضعیت " مبالغ فصول"، وضعیت پیش فرض فرم فصول می باشد.

لينک هاي مرتبط :

نکات مهم

محاسبه مبالغ فصول از مبالغ برگه مالی

امکان اضافه کردن مستقیم مبالغ برآوردی فصول به شرط خالی بودن فرم برگه مالی

امکان مشاهده مبالغ فصول به صورت خالص یا با احتساب ضرایب

محاسبه مبالغ فصول بر اساس مبالغ به تفکیک فهرست بها و ستاره دار

محاسبه درصدهای وزنی بر آوردی هر فصل

مشاهده فرم فصول در وضعیت های : مبالغ فصول ، ویژه 4951 ، ویژه 76574 ، + تعدیل ، + اجرا شده ، افزایش - کاهش ، ویژه 10000

رفع اشکال

فيلترينگ گزارشات

  • عادی

دراین حالت جمع مبالغ هرفصل را به تفکیک فهرست بهایی ، ستاره دار مشاهده کنید.

  • + اجراشده

درصد اجرای ومبالغ انجام شده ی فصول را نشان می دهد

  • افزایش - کاهش

براساس درصد اجرا ، میزان افزایش یا کاهش را نشان می دهد . چنانچه درصد از 100 کمتر باشد مبغ بدست آمده به عنوان کاهش حساب می شود در غیر اینصورت به عنوان افزایش محاسبه می شود.

  • جدول شماره 3 ( 4951) : فصول

  • ویژه 76574 : فصول

سایر موارد موجود در برگه مالی توضیح داده شده اند.

ازجمله فیلترینگ های این فرم انتخاب نوع مبالغ بر اساس خالص و با احتساب ضرایب است.

با فعال کردن گزینه فصول مخالف صفر می توانید از مشاهده فصول برابر صفر ممانعت به عمل آورید.

  • + تعدیل

  • ویژه 10000


ابزار خلاصه متره

ابزار فصول

جمع ها

جستجو

مرتب سازی

؟ آنالیز = 65%

شاخص ها

خروجی به اکسل


پشتيبان گيري

ویژه 4951

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در این حالت جدول شماره 3 بخشنامه 4951 در این فرم شکل می گیرد.در این فرم مبالغ با احتساب ضرایب به جز ضریب بالاسری و تجهیز می باشد، با فعال کردن [image] از لیست موجود، فصول برابر صفر حذف می شود.

در این جدول در ستون " تعداد" می توانید تعداد آیتم های هر فصل را ملاحظه نمائید و ستون " ؟ آنالیز" با توجه تعداد آیتم های آنالیز شده هر فصل مقدار می گیرد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

ویژه 76574

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در اين وضعيت مي‌توانيد مبلغ برآوردي هر فصل را به صورت خالص و با احتساب ضرايب ملاحظه نمائيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

1- چگونه می توان جدول الف بخشنامه 76574 را در فرم های برنامه تکسا مشاهده کرد؟

جواب ) در فرم فصول کمبوی و ضعیت را به " ویژه 76574" تغییر دهید تا جدول مربوط به مبالغ خالص و باضریب هر فصل را مشاهده کنید.

فيلترينگ گزارشات

  • ویژه 76574 : فصول

سایر موارد موجود در برگه مالی توضیح داده شده اند.

ازجمله فیلترینگ های این فرم انتخاب نوع مبالغ بر اساس خالص و با احتساب ضرایب است.

با فعال کردن گزینه فصول مخالف صفر می توانید از مشاهده فصول برابر صفر ممانعت به عمل آورید.


پشتيبان گيري

+ اجرا شده

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با توجه به محاسبه + اجرا شده در فرم برگه مالی این فرم ها را می توانید ملاحظه کنید بدیهی است در صورت اعلام مبالغ اجرا شده هر آیتم در برگه مالی و زدن محاسبه، مبالغ اجرا شده به این فرم منتقل خواهد شد.

در این فرم درصد اجرا و مبلغ اجرا شده هر فصل را می توانید مشاهده کنید.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

افزایش، کاهش

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در این فرم با توجه به اعلام مقدار محاسبه شده در برگه مالی، مبالغ افزایش یافته و یا کاهش یافته نسبت به برآورد اولیه هر فصل محاسبه و نمایش داده می شود.

ضمناً ستون مربوط به کارهای جدید نیز در این فرم پیش بینی و طراحی گردیده است.

نکته:

کارهای جدید اقلامی هستند که در برآورد اولیه دیده نشده اند و در حین اجرا این آیتم ها به پروژه اضافه شده اند. یعنی در برگه مالی این ردیفها فقط مقدار اجرا شده دارند و برآورد آنها صفر است.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

+ تعدیل

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

فرمهای ویژه تعدیل با زدن تیک با احتساب تعدیل در فرم پیمان در برگه مالی، فصول و مبالغ دفترچه ها ظاهر می شوند. این فرم برای بهنگام سازی مبلغ پروژه براساس آخرین شاخص های موجود می باشد یعنی مبلغ هر فصل در ضریب تعدیل آن فصل ضرب می شود و به عدد مبلغ برآوردی+تعدیل می رسد. ضریب تعدیل در این قسمت از تقسیم شاخص جاری تعیین شده در فرم پیمان بر شاخص مبنای پیمان بدست می آید.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

ویژه 10000

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

فرمهای ویژه 10000 با انتخاب پروژه به صورت مترمربع زیربنا و زدن تیک با احتساب تعدیل در فرم پیمان، در برگه مالی، فصول و مبالغ دفترچه ها ظاهر می شوند.

در فصول به ازای هر فصل مبلغ تعدیل آن طبق بخشنامه انعقاد پیمان تا سطح زیربنا 10000 مترمربع محاسبه شده و با مبلغ ناخالص فصل جمع می شود و مبلغ ریالی کل آن فصل محاسبه می گردد.محاسبه ضریب تعدیل کل در وضعیت ویژه 10000 در این فرم قابل مشاهده می باشد.

ضریب تعدیل کل از حاصل ضرب ضریب بهنگام سازی برآورد با آخرین شاخص ابلاغی در ضریب رشد کل که این ضریب رشد کل در واقع همان ضریب رشد متوسط برای نصف دوره های اجرا + تعداد دوره ها از آخرین شاخص ابلاغی تا برآورد می باشد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

جمع ها

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با کلیک روی این آیکون می توانید جمع های مربوط به هر فصل را دوباره سازی (Refresh) نمائید.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

؟ آنالیز

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با استفاده از آيكون [image] ستون "؟آناليز" با توجه به تعداد آیتمهایی که جزء 65% پروژه هستند تكميل مي‌شود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

شاخصها

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در فرم شاخص ها مي توانيد شاخصها فصلي رشته اي و يا کلي را در سه ماهه هاي هر سال مشاهده کنيد.

در اين فرم اطلاعات فقط خواندني است و هيچ تغييري در شاخص ها نمي توانيد اعمال کنيد مگر اينکه در فرم پايه شاخص ها باشيد.

در فرم شاخص ها علاوه بر شاخص سه ماهه اول تا چهارم سال جاري را، مي توانيد شاخص هاي سه ماهه چهارم سال قبل را نيز ملاحظه کنيد. ضمناً تعيين پيوست براساس سال پايه پروژه بصورت هوشمند تعيين و انتخاب مي گردد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

مبالغ دفترچه ها

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در فرم [image] با زدن محاسبه تمام جمع برآوردی فهارس بهای پروژه محاسبه و به این فرم منتقل می شوند:

مبالغ دفترچه ها

در این فرم با زدن محاسبه مبلغ برآوردی فهرست بها و ستاره دارهای هر دفترچه با هم جمع شده و جمع برآوردی هر فهرست را نمایش می دهد.

ضمناً می توانید این ارقام را با احتساب ضرایب پایه یا به صورت خالص مشاهده کنید.

براي محاسبه تجهيز مي‌توانيد از کمبوي آن، روش محاسبه تجهيز را انتخاب نمائيد، تا مبلغ تجهيز نيز در فيلد مربوطه اش نمايان شود. روش هاي محاسبه تجهيز به شرح ذيل مي‌باشد :

جمع فصل تجهيز :

با ورود آيتم هاي فصل تجهيز هر فهرست بها در فرم برگه مالي مبلغ تجهيز محاسبه مي‌شود.

درصدي از مبلغ با ضرايب :

مي‌توانيد از فيلد ”درصد“ درصد مورد نظرتان را انتخاب کرده تا حاصل ضرب آن در کارکرد (با ضرايب) مبلغ تجهيز را محاسبه کند.

درصد از مبلغ خالص :

اين حالت نيز مانند حالت قبلي درصد از کارکرد را انتخاب مي‌کنيد با اين تفاوت که کارکرد بدون احتساب ضرايب مي‌باشد.

جمع فصل تجهیز+ تسهیلات :

در این حالت نیز مانند حالت قبلی درصد از کارکرد را انتخاب می کنید با این تفاوت که کارکرد بدون احتساب ضرایب می باشد.

درصدی از با ضرایب+ تسهیلات :

همانطور که در روش قبل نیز ذکر شد در این حالت مبلغی به عنوان تسهیلات برای هر دفترچه جداگانه در نظر گرفته می شود و سپس با ذکر درصدی از مبالغ با احتساب ضرایب، پروژه مبلغ تجهیز هر دفترچه معین می شود.

درصدی از خالص+ تسهیلات :

این حالت مانند روش قبلی است و فقط درصدی از مبالغ کارکرد پروژه بدون احتساب ضرایب با مقدار تسهیلات جمع می شود و مبلغ تجهیز محاسبه می گردد.

مقطوع يا فرمولي:

در صورتی که هیچ یک از موارد بالا مورد استفاده در پروژه نباشد می توانید عدد تجهیز را بصورت مقطوع یا عبارت ریاضی وارد نمائید.

در ضمن با زدن آیکون [image] پنجره ای برایتان باز می شود که امکان نوشتن فرمول خاص برای محاسبه مبلغ تجهیز هر دفترچه به شما داده می شود.

لازم به ذکر است با انتخاب هر روش و تعریف ورودی هر یک از آنها حتماً دکمه [image] را کلیک کنید تا محاسبات انجام شود.

وضعیت بعدی مربوط به فرم چهارم بخشنامه 4951 می باشد که جمع فصول هر دفترچه را با احتساب ضرایب بالاسری و تجهیزات به عنوان حجم کل برآوردی نشان می دهد.

وضعیت + اجرا شده و افزایش، کاهش نیز از فصول محاسبه می شود و درصد اجرای هر فهرست را بطور مجزا نشان می دهد.

در وضعیت خلاصه ارقام و ضرایب می توانید مبالغ خالص و اعمال ضرایب پروژه هر دفترچه را جداگانه مشاهده کنید.

در وضعیت آخر امکان محاسبه برآورد+ تعدیل به تفکیک " فهرست بها+ تعدیل" و " ستاره دار+ تعدیل" برای شما وجود دارد.

لينک هاي مرتبط :

نکات مهم

محاسبه مبالغ دفترچه ها به تفکيک آيتم هاي عادي ، ستاره دار به علاوه تجهیز

محاسبه مبلغ تجهيز و تنوع در انتخاب روشهاي محاسبه آن

مشاهده درصد وزني هر دفترچه در مبغ برآوردی

مشاهده مبالغ دفترچه ها با احتساب ضرايب مختص هر کدام

امکان فرمول نويسي يا مشاهده فرمول اجرا شده براي مبلغ تجهيز

مشاهده مبالغ دفترچه ها در وضعيت هاي مختلف از جمله ویژه 4951 ، ویژه 76574 ، + اجراشده ، افزایش کاهش

مشاهده مبالغ دفترچه ها به تفکيک فعاليت ها (فعاليت روشن)

رفع اشکال

1- چرا درصد رشد دفترچه ها با فصول متفاوت است؟

جواب) چون مبلغ تجهيز در فرم دفترچه ها محاسبه مي شود بنابراين مبلغ کل فصول با مبلغ دفترچه ها و در نتيجه درصد رشد آنها نيز متفاوت مي باشد.

فيلترينگ گزارشات

  • خلاصه ارقام و ضرایب

دراین حالت مبالغ برآوردی هردفترچه را به صورت خالص و هم با احتساب ضرایب جداگانه و مبلغ نهایی مشاهده می کنید.

  • + اجرا شده

  • افزایش کاهش

  • ویژه 4951

  • ویژه 76574


پشتيبان گيري

ویژه 4951

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در اين وضعيت جمع فصول هر دفترچه را با احتساب ضرایب بالاسری و تجهیزات به عنوان حجم کل برآوردی نشان می دهد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

ویژه 76574

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در اين وضعيت نيز جمع مبلغ برآوردي و تجهيز مربوطه به آن را ملاحظه مي‌كنيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

+ اجرا شده

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

دراین فرم درصد اجرای هر دفترچه با توجه به درصد اجرای وارد شده در برگه ی مالی محاسبه می شود و از روی درصداجرا، جمع اجرا شده بدست می آید و برعکس.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

افزایش، کاهش

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

این و ضعیت به کاربر اين امکان را خواهد داد تا مقدار افزايش و کاهش مقادير دفترچه هاي فهرست بها را نسبت به مقدار برآوردي از روی درصد اجرا بدست آورد. همچنين مقدار کارهاي جديد هر دفترچه فهرست بها نيز در اين وضعيت ارائه مي‌گردد. کارهای جدید به کارهایی می گویند که مقدار برآورد آنها صفر است .

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

خلاصه ارقام و ...

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

دراین فرم جمع خالص هر دفترچه و با احتساب ضرایب مختلف به صورت تجمعی و در نهایت جمع کل دفترچه ها قابل مشاهده است.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

مبالغ + ... تعدیل

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

فرمهای ویژه تعدیل با زدن تیک با احتساب تعدیل در فرم پیمان در برگه مالی، فصول و مبالغ دفترچه ها ظاهر می شوند. این فرم برای بهنگام سازی مبلغ پروژه براساس آخرین شاخص های موجود می باشد یعنی مبلغ هر دفترچه در ضریب تعدیل ضرب می شود و به عدد مبلغ برآوردی+ تعدیل می رسد. ضریب تعدیل در این قسمت از تقسیم شاخص جاری تعیین شده در فرم پیمان بر شاخص مبنای پیمان بدست می آید.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

خلاصه+ ... تعدیل

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

فرمهای ویژه تعدیل با زدن تیک با احتساب تعدیل در فرم پیمان در برگه مالی، فصول و مبالغ دفترچه ها ظاهر می شوند. این فرم برای بهنگام سازی مبلغ پروژه براساس آخرین شاخص های موجود می باشد یعنی مبلغ هر دفترچه در ضریب تعدیل ضرب می شود و به عدد مبلغ برآوردی+ تعدیل بدون احتساب ضرایب می رسد. و ضرایب هر دفترچه را به صورت مجزا مشاهده می کنید و در نهایت جمع کل هر دفترچه را با احتساب ضرایب و تعدیل می بینیم.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

ویژه 10000

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

مبلغ ناخالص دفترچه با مبلغ تعدیل کل بدست آمده از فرم فصول جمع شده و مبلغ ریالی کل آن دفترچه محاسبه می شود.

در گزارش مبالغ دفترچه ها که در شاخه ویژه 10000 موجود می باشد قیمت هر مترمربع نمایش داده می شود.

ضریب تعدیل کل از حاصل ضرب ضریب بهنگام سازی برآورد با آخرین شاخص ابلاغی در ضریب رشد کل که این ضریب رشد کل در واقع همان ضریب رشد متوسط برای نصف دوره های اجرا + تعداد دوره ها از آخرین شاخص ابلاغی تا برآورد می باشد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


مرور سریع

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

براي مطالعه احتمالي و مرور سريع روي يكسري از موارد اساسي و سرفصل برنامه تكسا 002( پیشنهاد قیمت و آنالیز بها ) مي توانيد از اين بخش استفاده نمائيد و با كليك روي هر يك از موارد زير، موضوع همان بحث را مطالعه بفرمائيد. در اين شاخه از راهنما به مواردي از جمله ايجاد پروژه جديد و شروع كار ، انجام پيشنهاد قيمت بر اساس مقادير برآوردي اجراي پروژه مادر ، اجراي پروژه فعاليت روشن ،اجراي پروژه با احتساب تعديل عادي يا معكوس مي‌پردازيم.

لينک هاي مرتبط :

ايجاد پروژه جديد و شروع كار

پيشنهاد قيمت بر اساس مقادير برآوردي

پروژه مادر

فعاليت روشن

با احتساب تعديل

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


ایجاد پروژه جدید شروع به کار

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در اين سيستم شما مي توانيد هم يك پروژه را از ابتدا تعريف كرده و عمليات پيشنهاد قيمت را بر اساس مقادير برآوردي آن وارد كنيد كه در اين حالت بايد مقادير برآوردي را نيز خودتان وارد سيستم نماييد و هم چنين مي توانيد يك پروژه اي كه قبلاً در نرم افزار 003 برآورده شده است را به سيستم 002+ انتقال داده و بعد از آن قيمت پيشنهادي خود را محاسبه كنيد. در اين حالت تمام مقادير برآوردي و محاسبات مربوط به آن از برنامه 003 به 002+ منتقل مي شود. لازم به ذكر است در روش دوم براي انتقال راست كليك و سپس انتقال به پيشنهاد را انتخاب كنيد. اگر روي سيستم شما هر دو نرم افزار 003 و 002+ (023+) نصب باشد مي توانيد از روش كپي به و دريافت از حافظه مجازي نيز اطلاعات و مقادير برآوردي را به پيشنهاد قيمت انتقال دهيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


انجام پیشنهاد قیمت بر اساس مقادیر برآوردی

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

براي انجام پيشنهاد قيمت يك پروژه ابتدا در فرم درخت پروژه ها دكمه [image] را كليك نمائيد تا فرم زير نمايان شود، دقت داشته باشيد در اين قسمت فرض بر آن شده است كه شما مي خواهيد پروژه را به صورت مستقيم در 002 ايجاد كنيد و از روش انتقال اطلاعات از 003 استفاده نمي كنيد.

در اين فرم مشخصات اوليه پيمان شامل نام پروژه مبناي، فعاليت، سال و نام فهرست را وارد نمائيد. سپس در فرم پيمان برنامه به تكميل اطلاعات بپردازيد.

در فرم پيمان مي‌توانيد مشخصات هر پروژه را وارد نماييد که شامل يكسري اطلاعات پروژه به صورت متني (Text) مي‌باشدکه بايد توسط كاربرتايپ و تکميل شود مانند: كد پروژه، كد مدرك، سه ماهه مبنا و ... .

بعد از تائيد فرم پيمان در فرم ضرايب مي توانيد ضرايب برآوردي و پيشنهادي پروژه تان را به صورت مجزا به تفكيك فهارس منضم به پيمان يا به صورت يكجا وارد نمائيد. در اين فرم مي‌توانيد ضرايب منطقه اي، ارتفاع، طبقات و سختي تونل را نيز محاسبه و وارد نمائيد. لازم به ذكر است كه در اين فرم مي توانيد عناوين ضرايب را بر اساس نيازتان در پروژه تغيير دهيد. در فرم برگه مالي مي‌توانيد با ورود مقادير برآوردي آيتم ها به صورت دستي يا كپي از سيستم برآورد، شروع به محاسبه مبالغ پيشنهادي نمائيد. براي همين منظور در برگه مالي فيلدهاي بهاي واحد پيشنهادي ، مبلغ پيشنهادي و درصد رشد نسبت به سيستم برآورد اضافه شده است. بهاي واحد پيشنهادي را هم مي‌توانيد به صورت دستي و يا تعيين درصد رشد وارد نمائيد يا از آناليز بهاي رديف ها استفاده كنيد و قيمت واحد هر آيتم را بر اساس نيروي انساني، ماشين آلات، مصالح و حمل محاسبه نمائيد.

براي ورود کدهاي فهرست بها مي‌توانيد علاوه بر وارد كردن آنها بصورت دستي، از فهرست بهاي پايه استفاده نماييد.

در فرم برگه مالي مي‌توانيد آيتم هاي ستاره دار و قيمت جديد را نيز تعريف نماييد. در اين فرم مي‌توانيد براي اضافه كردن كدهاي مرتبط از جدول زيرين فرم در سمت چپ هر کدام از آنها را به مقدار يا مبلغ كد اصلي اضافه كنيد. براي اين کار از آيکون [image] استفاده کنيد.

همانطور كه قبلاً هم بيان شد بعد از تكميل آيتم هاي برگه مالي و مقدار برآوردي آنها به روش هايي كه عنوان شد، حال مي توانيد فيلد بهاي پيشنهادي يا درصد رشد هر رديف را تكميل كنيد و براي وارد كردن قيمت پيشنهادي مي توانيد آن را به صورت دستي و به روش مستقيم وارد كنيد. يا اينكه وارد فرم آناليز بها شده و با انتخاب آيتم هاي مورد نياز قيمت پيشنهادي آن را بر اساس منابع چهارگانه نيروي انساني، ماشين آلات، مصالح و حمل محاسبه كنيد و به برگه مالي انتقال دهيد. روش ديگر براي محاسبه بهاي پيشنهادي اعلام درصد رشد مي باشد.

در اين فرم مي توانيد با اعلام درصد رشد آن را به تمام رديف ها به تفكيك فصول به برگه مالي انتقال دهيد.

در فرم آناليز بها مي‌توانيد آناليز رديف هاي برگه مالي را مشاهده كنيد. و علاوه بر تمام رديف ها مي‌توانيد آيتم هاي 65% ، ستاره دار و يا آيتم هاي مورد نظرتان را فقط آناليز كنيد و از قيمت بدست آمده به عنوان بهاي واحد پيشنهادي استفاده كنيد.

آناليز رديف ها براساس عوامل چهارگانه نيروي انساني، ماشين آلات، مصالح و حمل مي‌باشد و قيمت هر منبع آمار، نت و روز مي باشد كه با توجه به آن بهاي پيشنهادي هر آيتم را مي توانيد به برگه مالي انتقال دهيد.

در فرم منابع پروژه مي‌توانيد قيمت هاي هر يك از اين عوامل را از منابع نت (سازمان مديريت) و آمار (مركز آمار ايران) و قيمت روز كپي نمائيد. همچنين جمع كلي تمامي‌منابع و عوامل مصرفي در پروژه را روي تمامي‌آيتم هاي آن مشاهده نمائيد .

ضمناً در فرم برگه مالي مي‌توانيد فرم هاي بخشنامه4951 شامل نزولي بها و 65% را مشاهده كنيد و همچنين مقدار اجرا شده و افزايش ـ‌كاهش نيز جز حالت‌هاي اين فرم مي‌باشند. براي مشاهده هر يک از اين حالات از کمبوي "وضعيت" نام آن را مي‌توانيد انتخاب نماييد.

براي محاسبه مقدار مصالح مصرفي هر پروژه نسبت به مقدار برآوردي آيتم ها و محاسبه ما به التفاوت حمل آنها بر اساس مسافت طي شده وارد فرم مابه التفاوت حمل مي شويد. در اين فرم آيتم هاي حمل و نقل بصورت جداگانه يا مجموع محاسبه شده و به برگه مالي انتقال داده مي شوند.

براي محاسبه مسافت بين نقاط مختلف كشور از نمودار درختي [image] مي‌توانيد استفاده نماييد :

در فرم حمل مي‌توانيد ضرايب پايه حمل را نيز براي پروژه تان تعريف نمائيد.

 در فرم فصول مي‌توانيد مبالغ هر فصل به صورت خالص يا با ضرايب مشاهده كنيد. همچنين مي‌توانيد اين جدول را در فرمت بخشنامه هاي 4951 و 76574 نيز مشاهده كنيد.

درنهايت در فرم دفترچه ها مي‌توانيد جمع مبالغ هر دفترچه را با مبلغ تجهيز محاسبه كنيد لازم به ذكر است تجهيز پيشنهادي و برآوردي مي‌توانند متفاوت از يكديگر باشند و در انتها ميتوانيد درصدرشد كل پروژه را (پلوس يا مينوس) ملاحظه كنيد.

براي محاسبه تجهيز در اين فرم حالت هاي متنوع و مختلفي در نظر گرفته شده است كه مي‌توانيد هر يك از آنها را برگزينيد.

در فرم زير مي‌توانيد موارد مختلف و انواع آهن و سيمان را از پيوست هاي 1،2،3 و خريد آزاد استفاده نمائيد . و همچنين درصد پرت هر عامل و ضريب كسورات آنها نيز محاسبه مي‌شود.

بعد از تكميل اين فرم‌ها كافي است با زدن دكمه [image] از منوي بالاي سيستم تمامي‌فرم هاي بعدي را محاسبه و تكميل نمائيد. در غير اينصورت هم مي‌توانيد با وارد شدن به هر فرم دكمه محاسبه مربوطه اش را كليك كنيد تا محاسبه همان فرم انجام شود .

براي گزارشگيري از هريك از فرم هاي برنامه كافي است دكمه [image] را از منوي بالاي سيستم كليك كنيد و سپس با فيلترينگ هاي مورد نظرتان روي همان فرم گزارش گيري كنيد .

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


اجرای پروژه مادر

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

براي ايجاد پروژه مادر و نيز زير پروژه ها بايد مراحل زير را انجام دهيد، ابتدا تمامي‌زير پروژه ها را همانند يك پروژه عادي براي سيستم تعريف كنيد (همين طور پروژه مادر را) و بعد از اين كار روي هر يك از زير پروژه ها كليك كنيد و با پايين نگه داشتن كليد موس خود، آن را از درخت پروژه ها حركت دهيد و آن را روي شاخه پروژه مادر رها كنيد .

راه ساده تر ديگر بدين صورت است که در حين تعريف پروژه مادر آپشن [image] را انتخاب کنيد و در پنجره باز شده زير پروژه هاي آن را تعيين نماييد:

بايد دقت داشته باشيد دو مشخصه در زير پروژه ها و پروژه مادر اين است که حتماً بايد با هم يكسان باشند :

1- سال پايه فهرست بها

2- وضعيت فعاليت ها ( خاموش و يا روشن )

در پروژه مادر كار از برگه مالي شروع مي‌شود، يعني در زير پروژه ها در صورت داشتن ريز متره بايستي آنرا ورود اطلاعات نموده سپس فرم هاي خلاصه متره و برگه مالي را محاسبه كنيد و از برگه مالي به بعد را به عهده پروژه مادر مي گذاريم . بعد از زدن [image] در برگه مالي پروژه مادر عمليات قيمت گذاري و آناليز مي تواند در پروژه مادر صورت گرفته و با زدن [image] قيمت ها به زير پروژه ها انتقال يابد. البته اين در زماني است كه ضرايب تمامي‌زير پروژه ها يكسان باشد دراين حالت ضرايب را در پروژه مادر وارد مي‌كنيم در غير اينصورت ضرايب هر زير پروژه در خودش وارد مي‌شود و در هريك از زير پروژه ها انجام محاسبات تا فصول بايد انجام شود .

در برگه مالي پروژه مادر به جاي دكمه [image] از دكمه [image] استفاده شده است با كليك روي آن تمام مقادير زير پروژه ها با هم جمع شده و به پروژه مادر منتقل مي‌شوند.

از ديگر امكانات جديد در اين فرم چك باكس [image] مي‌باشد كه با كليك روي آن و فعال كردن فرم برگه مالي، پروژه مادر به حالتي در مي‌آيد كه آيتم ها را همراه با مقادير شان در هريك از زير پروژه ها نشان مي‌دهد و از بقيه متمايز مي‌نمايد.

در زماني كه چك باكس [image] غير فعال باشد كل جدول به رنگ زرد ( رنگ مخصوص پروژه مادر ) در مي‌آيد با يك راست كليك روي رديف هاي برگه مالي ، گزينه اي به نام " حذف همه رديف ها" وجود دارد كه اين گزينه در ساير پروژه هاي غير مادر ، فعال نمي‌باشد. با انتخاب آن آيتم هاي پروژه مادر به طور كلي حذف مي‌شود و براي بازگشت به حالت قبل دوباره [image] را كليك كنيد .

در صورتي که محاسبات زير پروژه ها تا فرم فصول و يا دفترچه ها انجام شده باشد ، در پروژه مادر نيز عمليات جمع از را از همان فرم شروع مي‌کنيم.

 تصوير زير فرم دفترچه ها را در پروژه مادر نشان مي‌دهد :

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


اجرای فعالیت روشن

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

نوع ديگري از پروژه هاي پيشنهاد را ملاحظه مي‌نمائيد، پروژه هايي که با فعاليت روشن مي‌باشند. اولين قدم در تعريف اين نوع پروژه ها درحين تعريف آنها در درخت پروژه ها مي‌باشد. وقتي دكمه [image] را در درخت پروژه ها كليك مي‌كنيد گزينه [image] را انتخاب كنيد.

در فرم پيمان هم مي‌توانيد با كليك روي مبناي فعاليت هاي پروژه را تعريف نمائيد.

براي تعريف مبناي فعاليت مي‌توانيد هم از مبناي پايه فعاليت سيستم استفاده كنيد وهم از مبناي پايه فعاليت هاي تعريف شده در ديگر پروژه هايتان استفاده كنيد .

بعد از انتخاب مبناي فعاليت ها مي‌توانيد براي هر آيتم كه در سيستم وارد مي‌كنيد يك كد فعاليت هم تعريف كنيد براي اين كار مي‌توانيد از آيكون [image] استفاده كنيد تا فرم زير باز شود :

با كليك روي هر سطر از آيتم هاي ورود اطلاعات شده با استفاده از اين درخت مي‌توانيد يك فعاليت به آن اختصاص دهيد .

در نهايت در فرم هاي ديگر مثل فصول ، دفترچه ها ، آناليز و منابع مي‌توانيد به تفكيك اين فعاليت ها عمل نمائيد .

با اعلام درصد انجام هر آيتم سيستم به طور خودكار درصد وزني و فيزيكي هر فعاليت را محاسبه مي‌كند .

براي محاسبه درصد انجام يک فعاليت به اين روش عمل مي‌شود که درصد نسبت مجموع بهاي انجام شده به مجموع بهاي کل آيتم هاي يک فعاليت گرفته مي‌شود. درصد وزني يک فعاليت نيز برابر است با مبلغ برآوردي يک فعاليت به کل فعاليت ها ، و در نهايت از حاصل ضرب درصد انجام و درصد وزني، درصد فيزيکي محاسبه مي‌شود.

براساس دسته بندي فعاليت ها و با توجه به منابع پروژه مي‌توانيد آيتم هاي پروژه را به برنامه MS Project انتقال دهيد و كنترل منابع پروژه را براساس فعاليت ها انجام دهيد.

با كليك روي [image] از زير منوي فعاليت ها مي‌توانيد مبالغ فصول به تفكيك فعاليت ها را مشاهده كنيد:

در اين فرم با انتخاب هر فعاليت مي‌توانيد مبالغ فصول مرتبط با اين فعاليت را مشاهده كنيد .

با فعال كردن چك باكس [image] مابقي فصول كه مقداري ندارند مخفي مي‌شوند.

با كليك روي [image] از زير منوي فعاليت ها مي‌توانيد فرم مبالغ دفترچه ها بتفکيک فعاليت ها را مشاهده مي‌کنيد:

 با كليك روي [image] از زير منوهاي فعاليت ها ، مي‌توانيد منابع پروژه را به تفكيك فعاليت ها مشاهده كنيد.

در اين نوع پروژه ها شما مي توانيد پروژه تان براساس فعاليت بندي شده به همراه منابع پروژه به نرم افزار كنترل پروژه انتقال دهيد .براي اين منظور كافي است تا [image] را از منوي بالاي صفحه اصلي انتخاب كرده سپس با تعيين منابع و تنظيمات خاص ، آنرا به MSP انتقال دهيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


اجرای پروژه با احتساب تعدیل عادی یا معکوس

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در فرم پيمان مي‌توانيد با روشن كردن [image] تعريف سه ماهه جاري و مبناي پروژه تان مبالغ هر آيتم را با احتساب تعديل نسبت به آن دوره مشاهده كنيد. در برنامه پيشنهاد قيمت با دو حالت تعديل معکوس و تعديل عادي مواجه هستيد.

در تعديل عادي مي‌توانيد تمامي‌مبالغ برآوردي آيتم هاي پروژه را نسبت به رشد شاخص هاي جاري به مبنا ، افزايش دهيد و در تعديل معكوس ، تعديل را از قيمت پيشنهادي كسر نمائيد.

در فرم پيمان بايد سه ماهه و سال مبنا و همچنين سال جاري را تعيين کنيد . بعد از اين نوع شاخص را از لحاظ فصلي، رشته اي و کلي انتخاب نمائيد .در نهايت نوع تعديل را بر گزينيد که شامل دو نوع عادي و معکوس مي‌باشد .

در فرم برگه مالي هنگامي‌که آيتم ها را وارد کرديد و مقادير برآوردي را مشخص نموديد وضعيت برگه مالي را از کمبوي مربوطه به حالت [image] تغيير دهيد .

در حالت تعديل عادي همانطور که در ابتدا بيان شد تمامي ‌مبالغ برآوردي با احتساب تعديل نمايش داده مي‌شوند . در اين فرم ،ستون درصد رشد نيز از دو مقدار بهاي پيشنهادي و بهاي برآوردي بعلاوه تعديل محاسبه و تکميل مي‌گردد .در حالت تعديل معکوس بدين صورت عمل مي‌شود که مبلغ پيشنهادي با توجه به نسبت درصد رشد تعديل کاهش داده مي‌شود و درصد رشد آن با مبلغ برآوردي محاسبه مي‌شود .

نکته : اگر آيتمي‌را در فرم برگه مالي اضافه نماييد و نيز چک باکس [image] را فعال کنيد، در بهاي برآوردي اين آيتم درصد رشد شاخص ها و يا ضريب تعديل اعمال نمي‌شود.

همين روند محاسباتي که در برگه مالي +تعديل بيان شد در فرم هاي فصول و دفترچه نيز طي مي‌شود با اين تفاوت که با توجه به ماهيت اين فرم ها درصد رشد تعديل به ترتيب در فصل و سپس در دفترچه ها لحاظ مي‌شود.

همانطور که بيان شد براي اجراي برنامه تکسا مي توانيد از مسير نصب برنامه فايل Taksa.exe را اجرا نمائيد و يا از منوي Start\Program Files\Faragam Ara فايل "تکسا" را انتخاب کنيد. با اجراي برنامه پنجره زير باز مي شود که در آن مي توانيد با انتخاب نام کاربري و رمز عبور وارد سيستم شويد. همچنين در اين الگوي ورودي برنامه مي توانيد شماره نسخه (ويرايش) برنامه را نيز مشاهده کنيد و هميشه از طريق سايت www.FaragamAra.com برنامه اجرايي خود را به روز نگه داريد.

در فرم ورودي، همچنين مي‌توان تنظيمات اصلي و اوليه نرم افزار كه مرتبط به پايگاه داده ها و قفل مي‌باشد را تعيين نمود. با كليك روي لينك تنظيمات فرم زير باز مي‌شود.

در اين فرم ابتدا نوع قفل مشاهده مي‌شود (شبكه، سينگل) در حالت شبكه، چند كاربر همزمان با هم مي‌توانند از يك قفل به طور مشترك استفاده كنند و در حالت سينگل فقط يك كاربر مي‌تواند وارد برنامه شود. تغيير اين قسمت فقط توسط شركت فراگام آراء و به سفارش خريدار تنظيم مي‌گردد و قابل تغيير نيست . در صورتيكه نرم افزار تحت شبكه باشد در قسمت نام سرور قفل مي‌توان نام سيستمي‌كه قفل روي آن نصب گرديده است را وارد نمود.

تذكر : براي مشاهده نام كامپيوتر (Computer Name) كافي است روي آيكون My Computer راست كليك نموده و گزينه Properties را انتخاب نمود. سپس در پنجره باز شده روي قسمت (Computer Name) كليك كرد تا در آن نام كامپيوتر نمايش داده شود.

لازم به ذكر است كه اگر قفل روي سيستم خودتان مستقيماً وصل مي‌باشد به جاي Computer Name مي‌توان از عنوان(Local ) نيز استفاده نمود. همين طور اگر پايگاه اطلاعاتي روي سيستم ديگري نصب شده باشد، در بخش مشخصات پايگاه اطلاعاتي مي‌توان نام سرور SQL که معمولاً همان نام کامپيوتر سرور مي باشد، را وارد نمود. اگر پايگاه روي سيستم خودتان نصب شده است، مي‌توان چك باكس اين كامپيوتر را فعال نمود. به جاي نام کامپيوتر مي توانيد IP آن را نيز وارد نماييد.

نکته: کاربراني که قرار است به پايگاه داده موجود در سرور وصل شوند، لازم است تادر فرم تنظيمات چک باکس کاربرويندوز را برداشته و نام کاربر را sa و رمز را 123456789 نماييد. البته نام کاربر پايگاه و رمز عبور توسط مسئول شبکه و از طريق برنامه SQL Server قابل تغيير مي باشد.

در نهايت يا به عنوان كاربر Windows يا اينكه با نام كاربر پايگاه و رمز عبور آن دكمه تأييد را كليك مي‌نماييم تا وارد فرم درخت پروژه هاي برنامه شويم. در انتها مي‌توان در قسمت مربوطه به ثبت نرم افزار، نام شركت استفاده كننده از برنامه را وارد كرد. البته اين فيلد در حين خريد و ساخت نرم افزار تكميل شده است.

در برنامه تکسا يکسري از تنظيمات و تعاريف کاربردر قالب فايل XML ذخيره سازي مي شوند. توضيحاتي که راجع به تنظيمات اوليه برنامه و راه اندازي آن بيان شد در فايلي به نام Program config.xml در مسير نصب برنامه داخل پوشه State ذخيره سازي مي شود. در اين فايل اطلاعاتي نظير نام سرور پايگاه اطلاعاتي، سرور قفل، نام و رمز عبور کاربر، و در نهايت رمز عبور سيستم ذخيره مي شود. البته اين رمز عبور قابل دستيابي براي کاربر عادي نمي باشد و کد گذاري شده است.

در صورتي که بخواهيد نرم افزار را روي چندين سيستم نصب کنيد و تنظيمات وارد شده روي يک سيستم را به بقيه سيستم ها نيز بسط دهيد ، کافي است فايل Xml قيد شده را در مسير نصب برنامه داخل پوشه state هر ند کامپيوتر کپي کنيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

درخت پروژه ها

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با تاييد فرم ورود، وارد برنامه تكسا مي شويد و پنجره درخت پروژه ها برايتان باز مي شود كه در اين درخت مي توانيد پروژه مورد نظرتان را انتخاب کرده و كار را با برنامه شروع كنيد.

اين فرم در تمام مدت كار با برنامه باز مي باشد ويا آيكون آن در Taskbar ويندوزتان مي باشد. اين موضوع به كاربر امكان باز كردن چندين پروژه به طور همزمان و كار كردن با آنها را ميدهد.

نکته :

در اين درخت به محضي كه موس خود را روي نام هر پروژه نگه داريد مشخصات آن شامل كد پروژه، نام دستگاه اجرايي و يكسري اطلاعات ديگر را نمايش مي دهد.

1- امكانات درخت

1-1- با دبل كليك روي هر پروژه و يا كليك كردن روي نام پروژه و زدن دكمه [image] پروژه انتخاب شده تان را به پروژه جاري تبديل مي كنيد.

2-1- همچنين با انتخاب هر پروژه و راست كليك روي آن زير منويي براي شما فراهم مي شود كه هم مي توانيد پروژه انتخابي را حذف كنيد و هم مي توانيد پروژه انتخابي را به عنوان پروژه جاري برگزينيد و يا با استفاده از گزينه "مستقل کردن پروژه" زيرپروژه اي را از قيد پروژه مادر رها کنيد و آنرا به پروژه اي مستقل تبديل کنيد.

3-1- در اين فرم، درخت پروژه ها براساس تاريخ ايجاد پروژه ها مرتب شده است. البته مي توانيد براي مرتب سازي ليست بر اساس تاريخ ثبت پروژه، تاريخ برآورد، کد پروژه و نام پروژه از دکمه [image] استفاده کنيد.

4-1- روش ديگري براي مرتب سازي بدين صورت است که با كليك روي نام هر پروژه و با استفاده از دكمه هاي [image] و [image] مي توانيد ترتيب درخت را نيز به صورت دلخواه خودتان درآوريد.

5-1- در پايين فرم چك باكس با عنوان [image] وجود داردكه اگر فعال باشد با باز كردن هر پروژه يك برنامه تكسا نيز برايتان نمايان مي شود ولي با غير فعال كردن آن در هر لحظه فقط يك پروژه باز است و با انتخاب پروژه ديگر پروژه قبلي بسته و پروژه جديد باز مي شود و همواره بيش از يك تكسا به طور همزمان باز نمي شود.

6-1- با زدن دكمه [image] نيز درخت پروژه ها بسته می شود و از برنامه تكسا خارج مي شويد.

2- منوهاي فرم

1-2- براي ايجاد پروژه جديد كافي است روي دكمه [image] كليك كنيد تا فرم پيمان باز شود و براي حذف هر پروژه كافي است روي آن پروژه كليك و دكمه [image] را بزنيد.

همچنين براي حذف مي‌توانيد روي پروژه راست كليك كرده و گزينه حذف را انتخاب كنيد و بعد پروژه مورد نظر را تیک بزنید.

2-2- با زدن اين دكمه [image] پروژه دوباره سازي مي شود و اين ليست از پايگاه دوباره فراخواني مي شود و ازنو ساخته مي شود.

3-2- با كليك روي اين آيكون [image] فرم مسيرها باز مي شود كه در آن مي توانيد مسير فايل هاي گزارشات، تصاوير و نقشه ها و در نهايت فايل هاي متني را مشخص كنيد.

4-2- با كليك روي آيكون [image] در پنجره باز شده مي توانيد هر گونه كپي برداري و تغيير سال را انجام دهيد.

5-2- با كليك روي دكمه [image] فرم كاربران، ‌قواعد و سطوح دسترسي به برنامه برايتان نمايان مي شود. اين فرم از سه قسمت : ليست كاربران نرم افزار، قواعد دسترسي پروژه ها، قواعد دسترسي اطلاعات پايه تشكيل شده است.

6-2- از آيكون [image] براي بازيابي فايل هايتان مي توانيد استفاده كنيد كه دو حالت دارد : 1) بازيابي از فايل هاي كپي برداري شده 2) بازيابي از فايل ها تكساي قديمي و تبديل آن به فايل هاي اجرايي اين تكسا جديد.

7-2- از آيكون [image] مي توانيد براي كپي برداري كردن از پروژه هايتان استفاده نمائيد.

8-2- با دكمه [image] فرم درخت پروژه ها به حالت كمينه تبديل مي شود و آيكون آن در Task bar ويندوز ايجاد مي شود.

9-2- براي انجام عمل جستجو روي درخت پروژه ها کافی است از کمبوي مربوطه فيلد مورد نظر و متن جستجو را وارد نمائيد. فيلد هاي جستجو شامل نام پروژه ، کد مدرک ، کد پروژه ، نام دستگاه اجرائي ، نام دستگاه نظارت ، نام مهندس مشاور ، کد طرح وکد عنوان مي باشد.

لينک هاي مرتبط :

نکات مهم

امکان ايجاد و حذف پروژه هاي مورد نظر

تشکيل پروژه هاي مادر و زير پروژه هاي متناسب با آن

نگهداري تمام پروژه ها در يک بانک اطلاعاتي مجتمع

مشاهده مشخصات کلي صورت وضعيتهاي يک پروژه و نيز مجموع فرم هاي آن

امکان کپي از پروژه ها و نيز تغيير سال هر کدام

باز نمودن چندين پروژه به صورت همزمان در پنجره هاي مجزا و مستقل

باز کردن انحصاري يک پروژه توسط کاربر خاص در سيستم هاي چند کاربره

تعيين مسير فايل هاي تصاوير، گزارشات و متني سيستم

آرشيو کردن پروژه هاي غير ضروري و قديمي

ايجاد صورت وضعيت جديد

امکان انتخاب و گروه بندي فيلدهاي هر پروژه و اضافه کردن آنها به ساير اطلاعات پروژه و مشاهده آن در درخت

جستجو و پيمايش درخت پروژه ها براساس فيلدهايي از قبيل موضوع پيمان ، نام ناظر، پيمانکار ، مشاور، شماره و تاريخ و . . .

مرتب سازي جدول پروژه براساس هر يک از فيلدها و انتخاب صعودي يا نزولي بودن آن ( کليک روي نام هر ستون )

دسترسي به درخت پروژه هاي ساير سيستم ها ( برآورد و يا صورت وضعیت )

گزارش گيري از پروژه ها و زير پروژه ها به صورت کلي

تعريف چندين نقش و کاربر و نيز تعيين سطح دسترسي براي هر نقش و رمز عبور براي هر کاربر

رفع اشکال

1- چگونه مي توان بدون باز کردن پروژه ها از اطلاعات کلي داخل آن، آگاه شد؟

جواب) براي اينکه بدون باز کردن يک پروژه از محتويات آن آگاه شويد، کافي است بر روي نام پروژه خود در درخت کليک راست نماييد و گزينه شامل را انتخاب نماييد، اين گزينه اطلاعات جامع و مفيدي از محتويات پروژه از قبيل شماره ها و نسخه هاي موجود در پروژه، تعداد آيتمهاي ريزمتره، خلاصه متره، مالي و مبلغ فصول و دفترچه هارا به شما مي دهد.

فيلترينگ گزارشات


راست کلیک درخت پروژه ها

بازکردن

بازکردن انحصاری

حذف

آرشیو کردن

زیر پروژه ها

مستقل کردن پروژه

شامل

تبدیل به ....

کپی پیشنهادی به زیر پروژه ها

خروجی به Access

دسترسی پروژه

بازکردن : با انتخاب اين گزينه مي توانيد پروژه انتخابي را به عنوان پروژه جاري برگزينيد

باز کردن انحصاری : در نسخه هاي تحت شبکه ، با انتخاب " باز کردن انحصاري " مي توانيد پروژه را انحصاراً باز کنيد، در اين صورت اگرشخص ديگري اين پروژه را در سيستم ديگري باز کند، نمي تواند روي آن هيچ تغييري اعمال نمايد و پروژه فقط خواندني (Read Only) باز مي شود.

حذف : با کليک کردن روي اين آيکون پروژه انتخابي از درخت حذف مي شود.

آرشیو کردن : با آرشيو کردن پروژه ، پروژه مورد نظر از درخت پروژه ها حذف مي شود و در يک جدول مجزا نگهداري مي شود اين کار به منظور جلوگيري از حجيم شدن درخت پروژه ها مي باشد و سرعت باز شدن و بالا آمدن سيستم نيز بيشتر مي شود در اين صورت مي توانيد پروژه هاي آرشيو شده را در فرم آرشيو مشاهده كنيد و يا پروژه هاي آن را به حالت اول بازگردانيد.

زير پروژه ها : با انتخاب"زير پروژه ها "فرم زير نمايان مي شود که در آن مي توانيد يک پروژه را به عنوان پروژه مادر تبديل نمائيد .در حالتي که يک پروژه شامل چندين زير پروژه ( کارگاه) شود و حتي اگر هر زير پروژه ضرايب و مالي مربوط به خودش را داشته باشد ، مي توانيد هر يک را جداگانه تعريف نموده و در نهايت با تعريف يک پروژه مادر ، تمام آنها را به زير پروژه هاي پروژه مادر برگزينيد.

در تشکيل پروژه مادر و زير پروژه هاي آن، حتماً بايد سال پايه ، دوره مبنا و وضعيت فعاليتآنها با هم يکسان باشد. براي شروع ابتدا آپشن "پروژه مادر " را انتخاب کنيد تا در ليست مربوطه پروژه هايي که در سيستم شرايط زير پروژه شدن را براي پروژه جاري دارا هستند ، مشاهده نمائيد .

مستقل کردن پروژه : با استفاده از گزينه " مستقل کردن پروژه " زيرپروژه اي را از قيد پروژه مادر رها کنيد و آنرا به پروژه اي مستقل تبديل کنيد.

شامل : با انتخاب " شامل" فرم درختي زير باز مي شود .

در اين فرم تمام فرم هاي حاوي اطلاعات پروژه را همراه با جمع هاي مربوط به هر يک مشاهده مي کنيد.

در سيستم صورت وضعيت هر پروژه در ابتدا به تعداد صورت وضعيت ها تقسيم مي شود و هر شماره صورت وضعيت نيز به چندين نسخه (پيمانکار ، مشاور و کارفرما و...) تقسيم مي گردد .از اين فرم همچنين مي توانيد يک گزارش آماري نيز بگيريد. براي اين منظور کافي است تا روي آيکون [image] کليک کنيد.

تبدیل به ... : در درخت پروژه هاي برنامه 002 (پيشنهاد قيمت) مي توانيد هر يك از پروژه هاي مورد نظرتان را به برنامه 001 (صورت وضعيت و تعديل) انتقال دهيد. در صورت انتقال يك پروژه به درخت پروژه هاي صورت وضعيت اضافه مي شود كه در آن اطلاعات برگه مالي بخشهاي برآوردي و پيشنهادي تكميل شده است و كاربر مي تواند مقادير اجرا شده را وارد نمايد.

کپی پیشنهادی به زیر پروژه ها : دراین حالت می توانید مبالغ پیشنهادی را از زیر پروژ ه ی مادر به زیر پروژه های موجود انتقال دهید .همانطور که از توضیح این گزینه مشخص است ، این امکان فقط روی پروژه های مادر فعال و قاب مشاهده است.

خروجی به Access : با انتخاب " خروجي به Access " مي توانيد با انتخاب نام پروژه ( و زير پروژه هايش ) نام فهارس مورد نظرتان را انتخاب کرده و با تعيين مسير ذخيره ، فايل خروجي را در سيستم خود ثبت و ذخيره نمائيد.

در نهايت فايل ايجاد شده را مي توانيد در محيط برنامه Access مشاهده کنيد .

دسترسی پروژه : با کليک روي دسترسي پروژه فرم زير باز مي شود:

در اين فرم ليست تمام کاربران تعريف شده در فرم دستيابي کاربران، مشاهده مي کنيد . با انتخاب هر کاربر و انتخاب هر يک به سمت چپ ميتوانيد دسترسي آن کاربر را به پروژه جاري تعيين نمائيد و آنها را به عنوان نقش مجاز انتخاب کنيد. لازم به ذکر است که در اين فرم فقط به نقشهايي ميتوانيد امکان مجاز شدن را بدهيد که در فرم دسترسي ، براي آن نقش قواعد دسترسي پروژه جديد تعريف شده باشد.


پشتيبان گيري

پروژه جدید

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در درخت پروژه ها با کليک روي [image] فرم زير نمايان مي شود:

در اين فرم مي توانيد نام پروژه جديد را به همراه سال پايه و فهارس بهاي آن تعيين نماييد.

نوع پروژه، يعني برآورد، پيشنهاد و يا صورت وضعيت به صورت پيش فرض انتخاب شده است و براي تغيير آن بايد در فرم درخت پروژه ها روي قسمت (Tab) کليک کنيد و سپس [image] را کليک نماييد.

در اين فرم همچنين مي توانيد فعاليت روشن يا خاموش بودن پروژه را نيز تعيين نماييد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


حذف پروژه

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

براي حذف هر پروژه كافي است دكمه [image] را بزنيد. با اين عمل فرم زير باز مي شودکه در آن پروژه(هاي) مورد نظرتان را انتخاب نماييد و سپس دکمه [image] را کليک کنيد:

همچنين براي حذف مي‌توانيد روي پروژه راست كليك كرده و گزينه حذف را انتخاب كنيد كه با عمل حذف پيغام زير نمايان شده و با تاييد آن پروژه حذف خواهد شد .

نكته قابل توجه اين است كه با حذف يك پروژه، بازگرداني آن به سيستم تكسا غير ممكن است و براي حذف يك پروژه بايد كاملاً مطمئن به حذف باشيد، مگر اينكه از پروژه يك نسخه پشتيبان بگيريد. از ديگر امکاناتي که به منظور عدم حذف هميشگي پروژه ها از ليست به کاربر داده شده است، گرفتن فايل آرشيو مي باشد. با اين کار هم درخت خالي تر مي شود و از پروژه هايي که به آنها نياز نداريد آرشيو گرفته مي شود و هم يک پروژه به طور کامل از سيستم حذف نمي شود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

آرشیو

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با کليک روي [image] فرم زير باز مي شود:

در اين فرم ليست پروژه هاي آرشيو شده را ملاحظه مي کنيد. براي آرشيو کردن يک پروژه مي توانيد روي آن راست کليک کنيد گزينه آرشيو کردن را انتخاب کنيد.

در اين درخت مي توانيد پروژه هاي موجود را جستجو کنيد . براي اين کار لازم است در کمبوي مربوط به جستجو، عنوان مورد نظرتان را وارد نماييد تا پروژه مورد نظرتان به صورت انتخاب شده درآيد.

براي بازگرداندن پروژه هاي آرشيو شده به حالت اول ( پروژه فعال) کافي است روي آن کليک کرده و دکمه [image] راکليک کنيد که با تاييد پيغام پروژه به درخت پروژه ها بازگردانده مي شود.

براي انجام عمل جستجو از كمبوي مربوطه مي توانيد فيلد مورد جستجو را انتخاب كرده و عنوان مربوطه را وارد نماييد. فيلد جستجو شامل نام پروژه، كد پروژه، كد مدرك، نام ناظر و ... مي باشد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

بازيابي از پشتيبان

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

بازيابي از پشتيبان به دو صورت انجام می شود.

اگر قبلا از پروژه ای پشت ي بان گرفته شده و پسوند آن psnt باشد باز ي ابی از پروژه را انتخاب می کن ي م. با زدن دکمه [image] مس ي ر پروژه مورد نظر را مشخص می کن ي م.

اگر بخواهيم پروژه مورد نظر را به پروژه ای که قبلا تعريف کرده ايم بازيابی کنيم پروژه موجود را انتخاب می کنيم. در غير اين صورت پروژه جديد را انتخاب می کنيم.

چنانچه پروژه مادر به همراه زیر پروژه ها را بخواهیم بازیابی کنیم. تیک پروژه مادر را می زنیم.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

پشتيبان گيری از پروژه ها

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با کلیک روی پشتیبان در درخت پروژه ها و انتخاب پشتیبان از پروژه ها می شود از پروژه (های) مورد نظر پشتیبان گرفت.

در صورت انتخاب پشتيبان گيري از پروژه ها می شود با تيک زدن پروژه ها (در قسمت بالا) از تمام پروژه های موجود در ليست پشتيبان گرفت يا از پروژه های انتخابی اين کار را انجام داد.

پروژه های انتخاب شده، در مس ي ر پ ي ش فرض تکسا داخل Backup ر ي خته می شوند. با کل يک روی د کمه [image] می شود مسیر پیش فرض را تغییر داد.

پروژه هايي که از اين طريق پشتيبان گرفته مي شوند با پسوند psnt دخيره می شوند.

با ت ي ک [image] پروژه های مورد نظر به صورت rar شده در می آ ي ند. از قسمت ه ايي که نمی خواهيم پشت ي بان بگ ي ر ي م می توان ي م ت ي ک آن قسمت ها را بردار ي م. با کلیک روی [image] عمل پشتیبان گیری از پروژه ها انجام می شود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

1- چگونه مي توان اطلاعات يک پروژه خاص را به صورت يک فايل مجزا درآورد؟(پشتيبان از فايل به صورت فايلهاي جداگانه)

جواب) براي تهيه فايل مجزا از اطلاعات يک پروژه خاص(پشتيبان گيري)، کافي است تا ابتدا پروژه مورد نظر را بسته و از طريق فرم درخت پروژه ها، آيکون پشتيبان را انتخاب نماييد سپس از ليست موجود، پروژه يا پروژه هاي مورد نظر خود را انتخاب نموده و پس از تأييد ليست اطلاعات درخواستي هر پروژه، مسير ايجاد فايل مربوط به پروژه را تعيين و در نهايت دکمه تأييد را انتخاب نماييد.

2- چگونه مي توان اطلاعات يک يا چند پروژه را از يک کامپيوتر به کامپيوتر ديگر که برنامه تکسا بر روي آن نصب شده منتقل و آنها را باز نمود؟

جواب) براي نقل و انتقال پروژه ها در مواقع لازم نياز است که از پروژه هاي مدنظر خود فايل پشتيبان تهيه نموده و فايل پشتيبان را بر روي CD يا حافظه فلش کپي نماييد و سپس بر روي سيستم ديگر از طريق دکمه بازيابي که در فرم درخت پروژه ها قرار دارد فايل مد نظر را انتخاب و بازيابي نماييد.

3- پسوند مربوط به فايلهاي پشتيبان برنامه تکساي جديد چه مي باشد؟

جواب) برنامه تکسا شامل سه قسمت برآورد ، پيشنهاد قيمت و صورت وضعيت مي باشد. چنانچه پروژه شما از نوع برآورد باشد فايلهاي پشتيبان با پسوند brvt، پروژه هاي پيشنهاد قيمت با پسوند psnt و پروژه هاي صورت وضعيت نيز داراي پسوند svzt مي باشند.

فيلترينگ گزارشات


پشتيبان گيري

کپی و تغيير سال

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

همچنين براي كپي از يك پروژه به پروژه جديد ديگر مي‌توانيد با فعال كردن چك باكس پروژه جديد و تعيين نام پروژه جديد اين كپي برداري را انجام دهيد. براي اين کار بايد آپشن [image] " پروژه جديد" را انتخاب نماييد، در اين عمل علاوه بر اينكه مي توانيد براي كپي برداري بخشهاي مختلف هر دفترچه را فعال و يا غير فعال كنيد، اين امكان به كاربر داده شده است كه سال پروژه را نيز تغيير دهد، يعني پروژه انتخابي را با سال پايه اي متفاوت ايجاد کند. همچنين در حين اجراي عمل کپي مي توانيد، آيتم هاي ستاره دار را كپي كنيد يا از عمل كپي آنها ممانعت به عمل آوريد و نيز با فعال کردن چک باکس " محاسبه کامل" مي توانيد فرم هاي پروژه مقصد را محاسبه کرده و آنها را تکميل کنيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

1- چگونه مي توان اطلاعات پروژه اي را در پروژه اي ديگر کپي نمود؟

جواب) يکي از راههاي کپي اطلاعات از يک پروژه به پروژه ديگر استفاده از دکمه کپي موجود بر روي درخت پروژه ها مي باشد. در واقع اين دکمه مربوط به کپي و تغيير سال مي باشد، يعني هم مي توانيد اطلاعات يک پروژه را در پروژه ديگر کپي کنيد و هم اطلاعات يک پروژه را در يک پروژه جديد حتي با تغيير سال فهرست بها کپي نماييد.

فيلترينگ گزارشات

  • بروزآوری

این گزارشات یک مدل گزارشگیری آماری می باشد که می توانید پروژه جاری را با پروژه ای دیگر را مقایسه کنید . دراین گزارشگروه بندی براساس فصل ها می باشد . درهرفصل آیتم های استفاده شده هرپروژه را مشاهده می کنید .هرآیتم نیز مشخص شده است که مربوط به کدام پروژه و چه سال فهرست بها می باشد.


پشتيبان گيري

صفحه اصلی

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

اين فرم شامل اطلاعات پروژه و پايه سيستم مي باشد. منوهايي که در سمت راست به صورت عمودي مشاهده مي کنيد منوهاي اصلي پروژه مي باشند که به توضيح هر يک در ادامه مي پردازيم.

در اين فرم يک پنجره به اسم نکته روز، نکاتي را راجع به هر فرم به کاربر مي دهد.

براي دسترسي به هر کدام از فرم هاي محاسباتي در نوار کناري فرم اصلي، کليدهاي هر فرم گنجانده شده است. با کليک روي هر کدام از اين کليدها، فرم مربوط نمايش داده خواهد شد. اجزا صورت وضعيت در تکسا عبارتند از :

· پيمان: مشخصات پيمان، فهارس بها، مدت پروژه، دوره مبنا، تاريخ برآورد، فعالیت روشن و ... مشخص مي شود.

· ضرايب : در اين فرم ضرايب هر دفترچه را به تفکيک فصول و نوع آيتم و همچنین ضرایب برآوری و ضرایب پیشنهادی وارد مي کنيد.

· ريزمتره : در اين فرم مي توانيد ريز متره هر دفترچه را به تفکيک موقعيت ها وارد نمائيد.

· خلاصه متره : در اين فرم احجام ريز متره هر آيتم از هر موقعيت با هم جمع مي شوند و يک مقدار کلي بدست مي آيد.

· برگه مالي : مقدار کلي هر آيتم از خلاصه متره به اين فرم منتقل مي شود و در بهاي واحد آن ضرب مي شود. معمولا در پیشنهاد از برگه مالی شروع می شود. همچنين از وضعيت هاي ديگر برگه مالی مي توان به نزولی بها، فرم 2 (4951)، + تعدیل (در صورت فعال کردن تیک با احتساب تعدیل در فرم پیمان) اشاره کرد.

· مابه التفاوت حمل: در اين فرم مقدار مصالح مصرفي در حمل محاسبه شده که مي توان به يکي از فرم هاي قبلي انتقال داد.

· مبالغ فصول: محاسبه مبالغ هر فصل به تفکيک دفترچه ها در وضعيت هاي مختلف خالص و يا با ضرايب از امکانات اين فرم است. وضعیت های این فرم ویژه 4951، ویژه 76574 و + تعدیل می باشد.

· مبالغ دفترچه : مجموع مبالغ فصول هر فهرست به صورت خالص و يا با ضرايب و نيز مبلغ تجهيز در اين فرم محاسبه مي شود. وضعیت های این فرم ویژه 4951، ویژه 76574، +فاکتوری، + تعدیل می باشد.

· مابه التفاوت آهن وسيمان: در اين فرم مي‌توان هزينه مابه‌التفاوت نرخ آهن و سيمان را به روش هاي فاقد تعديل و بخشنامه 10000 و بخشنامه 23239 محاسبه نمود.

· آناليز بها: در اين فرم مي‌توان آيتم‌هاي صورت‌وضعيت را براساس فهرست بها يا قيمت هاي جديد و . . . آناليز نمود.

· منابع پروژه : در اين فرم مقدار و قيمت منابع استفاده شده سه با برآوردي و ورودي کارگاه مي‌توان مشاهده نمود.

· فعاليت هاي پروژه : (در پروژه فعاليت روشن) در اين فرم مبالغ فعاليت‌ها به همراه درصد انجام، درصد وزني و پيشرفت فيزيکي محاسبه مي‌شود.

· فصول به تفكيك فعاليت ها: در اين فرم مبالغ فصول هر دفترچه، به تفكيك فعاليت ها نمايش داده مي‌شود.

· دفترچه‌ها به تفكيك فعاليت ها: در اين فرم مبالغ هر دفترچه، به تفكيك فعاليت ها نمايش داده مي‌شود.

· منابع به تفكيك فعاليت ها: در اين فرم مبالغ منابع استفاده شده، به تفكيك فعاليت ها نمايش داده مي‌شود.

منوهاي برنام ه

منوهاي برنامه شامل ابزار گوناگوني براي اعمال تنظيمات کلي بر نرم افزار است. در ادامه، به معرفي اين قسمت از نرم افزار خواهيم پرداخت.

منوهاي ميانبر

در اين نوار براي يکسري فرم هاي مورد نياز کاربر کليد ميانبري قرارداده شده است که کاربر بدون صرف مدت زماني براي پيدا کردن فرم ها از منوي سيستم به آنها دسترسي داشته باشد .

از جمله اين فرم ها مي توان به فرم هاي پايه سيستم، محاسبه کامل، ثبت و باز خواني، تقريب، زمانبندي و در نهايت گزارشات اشاره نمود.

مشخصات کلي سيستم

در قسمت پاييني فرم مي توانيد نام کاربر و سرور پايگاه اطلاعاتي را مشاهده کنيد. از ديگر مشخصات اين نوار قفل بودن و يا نبودن پروژه، تاريخ روز و نيز سال پايه پروژه ميباشد.

لينک هاي مرتبط :

نکات مهم

دسترسي آسان به فرم هاي پايه و پروژه

چيدمان منوها و آيکون ها به صورت هاي ترکيبي و قابل تعريف متن و تصوير

نکات روز براي فرم هاي سيستم

امکان کپي بين صورت وضعيت ها و نسخه ها

امکان محاسبه کامل فرم ها از يک فرم به عنوان مبدا تا انتها

تعيين تقريب مقادير و روندينگ کلي يا ريز به ريز فرم هاي برنامه

دسترسي به مستندات فني برنامه و مدارک و تصاوير پروژه

قفل گذاري روي نسخه هاي هر صورت وضعيت به صورت کاملاً جداگانه و رعايت اولويت بندي نسخه ها

رسم گانت چارت براساس فعاليت هاي پروژه ( فعاليت روشن ) با توجه به مقدار برآوردي و درصد فيزيکي هر کدام

انتقال بهMSP براساس فعاليت ها يا فصول برمبناي آناليز هر رديف

محاسبه مدت تاخيرات مجاز در پرداخت

بروزآوري فهرست بهاي پروژه براساس سال پيمان

امکان ثبت و باز خواني اطلاعات (مربوط به نسخه هاي چند کاربره)

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

پروژه مادر

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در اين نوع پروژه ها مي توانيد با تعريف چندين زيرپروژه با مقادير و ضرايب مختلف يک گزارشگيري کلي انجام دهيد و از آن ها بايگاني به عمل آوريد.

در درخت پروژه ها در حين تعريف پروژه جديد، با استفاده از آپشن هاي [image] و [image] مي توانيد به ترتيب پروژه اي مستقل يا مادر تعريف کنيد. با انتخاب پروژه مادر مي توانيد ليست زير پروژه هاي مجاز براي اين پروژه را مشاهده كنيد كه با فعال كردن آنها به پروژه مادر منتقل مي شوند.

روشي ديگر براي تعريف پروژه مادر بدين صورت است که يک چند پروژه را به عنوان زير پروژه ها انتخاب کرده سپس با موس خود روي آن کليک کرده و با درگ کردن آن را روي پروژه مادر ببريد و سپس کليک موس خود را رها کنيد.

در صورت مجاز بودن اين عمليات پروژه مورد نظر به يک زير پروژه تبديل مي شود.

در برگه مالي پروژه مادر، (با توجه به اينکه خلاصه متره و ريزمتره پروژه مادر غير فعال است) محاسبه مقادير از زير پروژه ها انجام خواهد گرفت و کليد [image] در اين برگه به همين دليل در نظر گرفته شده است.

با انجام XE "انجام" جمع از زيرپروژه ها، مقادير آيتم هاي موجود در برگه مالي هاي زير پروژه هاي يک پروژه، به برگه مالي پروژه مادر منتقل خواهد شد.

گاهي اوقات ممکن است يک زير پروژه شامل چندين شماره صورت وضعيت به همراه چندين نسخه رسيدگي شده ، باشد. در اين حالت هنگامي که جمع از را در برگه مالي مي زنيد در فرم مربوطه آن مي توانيد با مشاهده هر پروژه، شماره صورت وضعيت و نسخه آن را انتخاب کرده سپس دکمه [image] را کليک کنيد تا مقدار از همان مبدايي که شما تعيين کرده ايد، به فرم مادر منتقل گردند.

امکان ورود اطلاعات در برگه مالي پروژه مادر نيز بطور مستقل از زيرپروژه ها براي کاربر وجود دارد.

اضافه کردن آيتم ها در برگه مالي پروژه مادر اين امکان را به کاربر مي دهد که در اين مدل پروژه ها، کدهاي مرتبط مانند اضافه بها يا کسر بها و همچنين آيتم هاي حمل را به سيستم وارد نمائيد.

به عنوان مثال ممکن است يک آيتم خاص که چنديد بار هم در زير پروژه ها مختلف استفاده شده است شامل يک کد مرتبط شوند براي اين منظور رو براي جلوگيري از اضافه کاري، مي توان کد مرتبط را يکبار و به ازاي مجموع آيتم ها در برگه مالي اضافه کرد.

همين طور مي تواندر پروژه مادر حمل همه مصالح مصرفي را محاسبه و به برگه مالي آن اضافه نمود.

در صورتي که قبل از زدن جمع از زدن جمع از در فرم برگه مالي پروژه مادر، يکسري آيتم وارد کنيد، پيغام زير ظاهر مي شود:

همانطور که در تصوير مشاهده مي کنيد با تاييد اين پيغام علاوه بر آيتم هاي پروژه مادر ، اطلاعات آنها از فرم آناليز و منابع نيز حذف مي شود ولي با زدن خير، آيتم هاي موجود در فرم باقي مي ماند و در ادامه آيتم ساير زير پروژه ها به پروژه مادر منتقل مي گردد.

توجه به اين نکته ضروري است که ضرايب تعريف شده در فرم ضرايب پروژه مادر بر تمامي‌ مقادير موجود در برگه مالي پروژه مادر (چه آيتمهايي كه بصورت مستقل در پروژه مادر تعريف شده اند و چه آيتمهايي كه از زيرپروژه ها به برگه مالي پروژه مادر منتقل شده اند) تأثير داده خواهند شد.

با کمک ابزار [image] در برگه مالي پروژه مادر، مي‌توان مقادير هر آيتم را به تفکيک زيرپروژه ها مشاهده نمود. در اين حالت با انتخاب هر آيتم، زيرپروژه اي که آيتم از آن زيرپروژه به برگه مالي پروژه مادر منتقل شده است، نمايش داده مي‌شود.

بعد از فرم برگه مالي ساير فرم هاي بعدي همانند پروژه هاي عادي مي باشد.

نکته:

ممکن است هر کدام از زير پروژه ها شامل ضرايب خاص خود باشند. از طرفي ممکن است يک کاربر در پروژه مادر آيتم هايي وارد کرده باشد و بخواهد به اين دسته از آيتم ضريب مجزايي اعمال گردد.

در اين فرم نرم افزار تمامي اين حالات در نظر گرفته شده است. بدين صورت که هر پروژه ضرايب خود را به همراه دارد و آيتم هاي آن در ضرايب تعريف شده مختص فصل خود ضرب مي شوند بدون اينکه به ضرايب ساير پروژه ها يا پروژه مادر خدشه اي وارد کند.

اگر در پروژه مادر بدون زدن دکمه جمع از در فرم برگه مالي، وارد فرم فصول شويد، مشاهده مي کنيد که به جاي کليد محاسبه، کليد جمع از وجود دارد. با زدن اين دکمه تمامي مبالغ از فصول زيرپروژه ها محاسبه شده و به اين فرم منتقل مي شود. از اين امکان مي توانيد براي زماني که بخواهيد محاسبات تعديل را در پروژه مادر انجام دهيد، استفاده نمائيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

1- آيا در پروژه مادر مي شود ضرايب خود پروژه مادر را اعمال نمود؟

جواب) ضرايب پروژه مادر به آيتمهايي که از زيرپروژه ها آمده اند اعمال نمي شود، فقط به آيتمهايي اعمال مي شود که در پروژه مادر به طور مستقيم وارد مي شوند.

2- چگونه مي توان مجموع ريالي و مقداري چند پروژه را يکجا حساب نمود؟

جواب) براي محاسبه مبلغ کل چند پروژه نياز به تشکيل پروژه مادر مي باشد. سال پايه و دوره مبناي پروژه مادر و زير پروژه ها بايد يکي باشد.

3- چگونه مي توان زير پروژه اي را از پروژه مادر مستقل کرد؟

جواب) در درخت پروژه ها، با کليک راست روي زير پروژه مورد نظر ، گزينه مستقل کردن پروژه را انتخاب مي کنيم.

4- روش آنالیز کردن در پروژه مادر ( پروژه ای که چند زیر پروژه دارد )به چه شکل است؟

جواب ) قبل از آنالیز کردن زیر پروژه ها ابتدا جمع این زیر پروژه ها در پروژه مادر را محاسبه کنیدو سپس آنالیز خود را در پروژه مادر انجام دهید و با دکمه" انتقال" بهای آیتم های آنالیز شده را به بهای واحد پیشنهادی برگه مالی پروژه مادر انتقال دهید.سپس با استفاده از دکمه " قیمت به " در برگه مالی بهای واحد پیشنهادی را به زیر پروژه ها منتقل نمایید. با این کار هم زمان کمتری صرف کرده اید و هم برای تمامی زیر پروژه ها قیمت پیشنهادی به دست آورده اید.

فيلترينگ گزارشات


پشتيبان گيري

مشخصات پيمان

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در اين فرم می ‌توانيد مشخصات هر پروژه را وارد نماييد. در اين فرم اطلاعات تكميلي پروژه به صورت متني (Text) توسط كاربر تايپ مي‌شود مانند: كد پروژه، تاريخ برآورد، كد مدرك، نام پروژه (موضوع كار)، نام دستگاه اجرايي، نام دستگاه نظارت، نام مهندس مشاور، كد و عنوان طرح، كد و عنوان پروژه و طرح، مدت پروژه (به ماه و روز) و مساحت كار (مترمربع) همچنين در اين فرم مي توانيد مبلغ برآوردي پروژه را به صورت عادي يا با تعديل نيز مشاهده كنيد. طبيعي است كه اين فيلد در ابتدا خالي مي باشد و بعد از تكميل و محاسبه فرم دفترچه ها پر مي شود.

لازم به ذكر است ممكن است حين ورود اطلاعات فيلدهاي تاريخ علامت [image] در كنار باكس آن ظاهر شود. در صورتيكه كه تاريخ را با فرمت صحيح وارد كنيد اين علامت محو مي‌شود. اين علامت فقط جنبه هشدار دارد و تا زماني كه تاريخ اشتباه باشد اين آلارم از بين نمي‌رود.

نکته :

قابل ذكر است كه از بين مشخصات كلي پروژه كه در بالا عنوان شد تمامي‌فيلدها اختياري هستند و تنها نام پروژه ( موضوع كار ) الزامي‌است كه آن هم در حين تعريف و ايجاد پروژه از كاربر پرسيده مي شود.

ساير:

به غير از اين مشخصات مي‌توانيد يكسري اطلاعات ديگر شامل محل اجراي پروژه، مجري طرح/پروژه، ‌رشته و رتبه مشاور، مديريت طرح، اعتبار مصوب پروژه و توضيحات تكميلي ديگر را به علاوه تعيين نوع اعتبار وارد نمائيد. كه از تمامي‌اين ها مي‌توانيد گزارش گيري كنيد. از امكاناتي كه مي‌توانيد براي محاسبات سيستم در نظر بگيريد مبالغ با احتساب تعديل (عادي يا معكوس ) مي‌باشد. با فعال كردن اين چك باكس مي‌توانيد ابتدا نوع تعديل را از كمبوي مربوطه انتخاب كنيد كه عادي باش يا معكوس. در حالت عادي مبالغ برآوردي + تعديل مي شوند و با توجه به درصد رشد شاخص دوره هاي مبنا و جاري افزايش مي يابد. در حالت معكوس نيز مبالغ برآوردي ثابت مي ماند و بجاي آن مبلغ پيشنهادي- تعديل مي شود و به نسبت رشد شاخص دوره مبنا به جاري كاهش مي يابد. در هر دو حالت مي توان گفت كه مبلغ برآوردي و پيشنهادي هر دو متعادل تر شده اند (با توجه به تاريخ اعلام هر يك) و در اين حالت محاسبه درصد رشد مبلغ پيشنهادي پيمانكار به برآوردي مشاور واقعي تر به نظر مي رسد. بعد از انتخاب نوع تعديل مي توانيد نوع شاخص ها و سه ماهه و سال جاري را نيز تعيين كنيد. طبيعي است كه سه ماهه و سال مبنا را نيز قبلاً تعيين كرده ايد.

همانطور كه مشاهده مي كنيد مي توانيد در فرم پيمان فهارس منضم به پيمان و سال پايه پروژه را نيز ملاحظه نمائيد. براي تعيين سال پايه بايد به فرم درخت پروژه ها رفته و عمليت كپي و تغيير سال را انجام دهيد و براي اعمال تغييراتي از قبيل اضافه يا حذف اين فهارس بها، از همين فرم نيز مي توانيد وارد عمل شويد.

لينک هاي مرتبط :

نکات مهم

امکان اضافه کردن فهرست بهاي جديد و يا خاص پروژه

امکان تعيين فعاليت روشن براي پروژه هاي متر مربع زير بنا

با احتساب تعدیل (عادی یا معکوس)

تعيين دوره مبناي پروژه

اضافه کردن الحاقيه هاي منضم به پيمان

امکان اضافه و يا حذف کردن فهارس بهاي پروژه با توجه به سال پايه

تعيين نوع اعتبار پروژه به يکي از حالت هاي درآمد عمومي يا ساير منابع

امکان تعريف کد مدرک براي پروژه هاي داراي ISO

محاسبه تاريخ خاتمه مجاز با توجه به تاريخ شروع به کار و مدت پيمان + تمديد شده

رفع اشکال

1- چگونه مي توان پروژه اي را كه به صورت فهرست بهايي تعريف شده به فعاليت روشن يا متر مربعي تغيير داد؟

جواب) براي اين تغيير به فرم پيمان مراجعه كرده ، در قسمت نوع پروژه انتخاب را از فهرست بهايي (خاموش)، به متر مربع زير بنا (فعاليت روشن) قرار دهيد و فرم پيمان را تاييد نماييد.

2- نحوه ايجاد يک دفترچه جديد (خاص) در پروژه چگونه مي باشد؟

جواب) امکان ايجاد دفترچه خاص تنها در تکساي نسخه جامع امکان پذير مي باشد. براي اين کار کافي است به فرم پيمان پروژه اي که تعريف کرده ايد برويد و در پانل دفترچه هاي پروژه، دکمه خاص را بزنيد و دفترچه خاص خود را اضافه کنيد. پس از تعريف دفترچه خاص لازم است تا فصولآن را در فرم ضرايب و سپس آيتمهاي مربوط به هر فصل را در فهرست بهاي پروژه، تعريف و اضافه کنيد. لازم به يادآوري است که چنانچه دفترچه خاصي را در اطلاعات پايه تعريف نماييد. دفترچه خاص شما در هر پروژه قابل انتخاب و دسترسي است.

3-گزینه با احتساب تعدیل در فرم پیمان به چه منظوری می باشد؟

جواب ) همان گونه که از اسم آن بر می آید با احتساب تعدیل برای محاسبه مبلغ برآوردی با لحاظ کردن شاخص های اعلام شده تا سه ماهه جاری پروژه می باشد ، البته ممکن است شاخص های سه ماهه جاری وجود نداشته باشد و تعدیل آن منفی شود. برای این می توان شاخص های اعلام نشده را به دلخواه از شاخص های موجود کپی نمایید تا محاسبات منطقی باشد. با انتخاب با احتساب تعدیل و مشخص کردن سه ماهه جاری و تکمیل شاخص ها و انجام محاسبات بر نامه می توانید در وضعیت + تعدیل که تنها در حالت با احتساب تعدیل مشاهده می شود مبلغ برآوردی + تعدیل آیتم ها را نیز مشاهده کنید.این و ضعیت در فرم فصول و دفترچه ها نیز وجود داردو قابل گزارش گیری می باشد.

فيلترينگ گزارشات

  • جداکننده ( عناوین گزارشات)

با توجه به نياز اکثر مشتريان ، اين مورد به گزارشات سيستم اضافه شده است. در فيلترينگ اين مورد مي توانيد نام و عنوان گزارش هاي مورد نظرتان را انتخاب کنيد و از آن به عنوان جداکننده در مجموعه گزارشات کل پروژه استفاده نمائيد.


پشتيبان گيري

ضرايب

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در فرم [image] مي‌توانيد ضرايب كلي پروژه را به تفكيك فهرست بهاي پروژه در دو حالت متمايز برآوردي و پيشنهادي وارد كنيد.

ضرايب پيش فرض هر دفترچه بطور جداگانه پيش بيني شده است. مثلاً ضرايب ابنيه شامل ضريب منطقه اي، ارتفاع، طبقات، صعوبت، ‌تطبيق و بالاسري مي‌باشد، و در دفترچه راه و باند ضرايب ترافيك و تعريض، پيش بيني شده است، ضمنأ عناوين ضرايب نيز توسط كاربر قابل تغيير و ويرايش مي‌باشد. براي اينكار كافي است با موس روي نام ضريب درگ كنيد يا اينكه روي ضرايب بدون عنوان كليك كنيد و عنوان مورد نظر را وارد نمائيد. در اين برنامه مي توانيد حداكثر سه ضريب جديد ديگر به پروژه اضافه كنيد.

نكته :

در اين برنامه مي‌توانيد ضرايب برآوردي و پيشنهادي را به تفكيك وارد نمائيد. براي اينكار كافي است از آپشن موجود، عنوان مورد نظرتان را انتخاب كنيد و ضرايب مختص آن را وارد نمائيد. هر كدام از اين ضرايب به مبالغ مربوط به خود اعمال مي شوند و قابل گزارش گيري هم مي باشد.

براي اعلام نظر و ورود ضرايب كافي است بعد از انتخاب نوع ضريب برآوردي يا پيشنهادي، ضرايب را در باكس هاي مربوطه هر يك وارد نمائيد. با وارد كردن هر ضريب در باكس مختص خود، آن ضريب به كل فصول دفترچه جاري نيز اعمال مي شود و مي توانيد آن را در جدول موجود در فرم مشاهده كنيد . لازم به ذكر است كه ايـن جـدول قابـل ويـرايش مي باشد و كاربر مي تواند ضرايب هر فصل را جدا از ضرايب كلي تغيير دهد و حاصل ضرايب آن فصل را نيز مشاهده كند.

بعد از ورود ضريب مي توانيد حاصل ضرايب را در باكس مربوطه مشاهده كنيد. همانطور كه مشخص شده است تعداد ارقام اعشاري ضرايب نيز در بالاي حاصل ضرايب با رنگ قرمز مشخص شده است كه با كليك روي آن و تايپ عددي بين صفر تا 15(پانزده) مي‌توانيد آن را تغيير دهيد. شما مي توانيد ضرايب را بر اساس نوع آيتم ها نيز وارد كنيد. براي اين امر كافي است نوع آيتم ها را انتخاب كرده و ضرايب آن را وارد نمائيد. آيتم ها در اين سيستم براي تعريف ضرايب به سه دسته عادي، ستاره دار و فاكتوري تقسيم بندي مي شوند.

از ديگر دسته بندي هاي فرم ضرايب مي توان به فيلترينگ دفترچه ها اشاره نمود. يعني شما مي توانيد ضرايب يك فهرست را جداگانه وارد كنيد يا اينكه ضرايب تمام فهارس منضم به پيمان را يكجا براي همه وارد نمائيد.

روش اول بدين صورت است كه ضرايب فهارس بهاي مختلف بطور جداگانه وارد شوند و با هم متفاوت باشند . روش دوم اينكه ضرايب همه فهارس بها از مقطعي به بعد با هم برابر باشند. براي اين کار چک باکس همه فهرست بها را فعال کنيد. به بياني ديگر از كمبوي فهرست بها با انتخاب هر فهرست مي‌توانيد ضرايب خاص آن را وارد نمائيد و يا با فعال كردن همه ضرايبي كه از اين به بعد وارد مي‌كنيد به تمام فهارس بهاي منحصر به پيمان اعمال مي‌شود.

در اين فرم امكان تعريف فصل جديدي را نيز در فرم ضرايب داريد براي اين كار كافي است روي [image] و براي حذف يك ركورد (رديف يا فصل) كافي است روي [image] كليك كنيد. همانطور كه قبلاً نيز بيان شد، زماني كه كاربر يك فهرست بهاي جديد و خاص به پروژه اضافه مي كند، بايد در اين فرم فصول آن را تعريف كند.

لينک هاي مرتبط :

نکات مهم

تفکیک ضرایب برآوردی و پیشنهادی از یکدیگر

تعريف فصل جديد براي هر دفترچه پيمان در فهرست بهاي پروژه

تغيير عناوين ضرايب پيش فرض ونیز ضرایب جدید

تفکيک آيتم ها براساس عادي ، ستاره دار و فاکتوري

محاسبه ضرايب ارتفاع، طبقات و تونل

دسترسي سريع به ضرايب منطقه اي هر دفترچه

هوشمندي سيستم براي تخصيص ضرايب مربوطه به آيتم هاي فاکتوري ، پايکار و نيز فصل تجهيز

تعريف يکباره ضرايب مشترک براي تمام فهارس بهاي پيمان

امکان تغيير روندينگ حاصل ضرايب فهارس بها

امکان تغيير و تعريف ضرايب هر فصل به صورت مستقل ( ضريب کلي دفترچه جار ی)

رفع اشکال

1 - چگونه می توان در یک پروژه ضریبی غیر از ضرایب پروژه تعریف نمود؟

جواب ) در ضرایب 4 ضریب اضافی وجود دارد که با دادن عنوان به هر کدام از آنها و وارد کردن ضریب مورد نظر این امر صورت می پذیرد.

2- آیا می توان با نرم افزار تکسا +002 هزینه های بالاسری را آنالیز کرد و بر اساس آن ضریب بالاسری را ارائه داد؟

جواب ) بلی - در فرم ضرایب در بالای صفحه سمت چپ روی آیکون " آنالیز بالاسری " کلیک کنید تا صفحه مربوط به موارد آنالیز بالا سری شامل ضرایب درصدی و ضرایب هزینه ها را مشاهده کنید و بر اساس این موارد ضرایب پیشنهادی بالاسری را بدست آورید.

3 - تفاوت ضرایب برآوردی و ضرایب پیشنهادی را در فرم ضرایب چیست؟

جواب) ضرایب برآوردی همان ضرایب تعریف شده در اسناد مناقصه می باشد که معمولا توسط مشاور برآورد کننده محاسبه و اعلام می شود . اما ضرایب پیشنهادی ضرایب مد نظر پیمانکار پیشنهاد دهنده می باشد . هرکدام ازاین دورقم ضرایب باید جداگانه انتخاب و تکمی شوند.

فيلترينگ گزارشات

  • کلي

در اين حالت مي توانيد ضرايب کلي پروژه را به تفکيک هر دفترچه ملاحظه کنيد.

  • فصلي

دراین حالت ضرایب فصل به فصل هردفترچه را براساس نوع آیتم ها مشاهده کنید.دراین حالت می توانید با انتخاب نوع ضرایب عادی ، ستاره داریا فاکتوری، ضرایب هرکدام را مشاهده کنید. ازکمبوی فهرست بها می توانید برای گزارشگیری و مشاهده ضرایب ، هریک از دفترچه های پروژه را انتخاب کنید و یابا فعال کردن چک باکس همه ،میتوانید تمام فهارس بها را به خروجی منتقل کنید.

  • آنالیز ضریب بالاسری

  1. لیست

  2. ماشین آلات

  3. پرسنل مستمر کارگاه

  4. تجهیزوبرچیدن کارگاه

با انتخاب هریک از موارد فوق می توانید از لیست آنها گزارشگیری به عمل آورید.

  • ارتفاع و طبقات

  • سختي تونل

اين دو مورد از ديگر موارد فرم ضرايب مي باشند که مي توانيد با توجه به اطلاعات هر کدام در پروژه، نحوه محاسبات آن را نيز مشاهده کنيد.


ابزار ضرایب

جستجو

مرتب سازی

آنالیز بالاسری

کپی عناوین

طبقات و ارتفاع و تونل

منطقه ای


پشتيبان گيري

آنالیز بالاسری

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با كليك روي [image] فرم آناليز ضريب بالاسري باز مي‌شود كه مي‌توانيد در اين فرم بر اساس آناليز پرسنل، ماشين آلات و ساير موارد ضريب بالاسري را محاسبه نماييد.

در اين فرم موارد بر دو دسته تقسيم بندي شده است: يكسري موارد را مي توانيد به عنوان ضرايب درصدي وارد كرده و ساير موارد را به عنوان ضرايب هزينه ها وارد نمائيد. با تعيين درصد هر يك از موارد مي توانيد ضريب بالاسري را مشاهده كنيد و آن را به فرم ضرايب نيز انتقال دهيد.

از جمله امكانات اين فرم مي توان به محاسبه درصد پرسنل و ماشين آلات اشاره نمود كه در هر كدام با ذكر موارد موجود و هزينه هر يك، مي توانيد درصد را محاسبه نمود و به رديف مربوطه انتقال دهيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


New Page 1

ابزار آنالیز بالاسری

پرسنل مستمر

ماشین آلات


پشتيبان گيري

پرسنل مستمر

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با کليک روي [image] فرم پرسنل مستمر در کارگاه باز مي‌شود که در آن مي‌توانيد مشخصات مربوطه را وارد نماييد :

در اين فرم با انتخاب عنوان هر پرسنل ، تعدادشان ، حقوق ماهيانه و مدت قراردادشان به ماه مي‌توانيد ضريب بالاسري پرسنلي را نيز محاسبه کرده و به فرم قبلي (آناليز ضريب بالاسري) انتقال دهيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

ماشین آلات

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با کليک روي [image] فرم ماشين آلات و تجهيزات کارگاه باز مي‌شود که در آن مي‌توانيد مشخصات مربوطه را وارد نماييد :

در اين فرم با انتخاب عنوان هر يک از ماشين آلات مي‌توانيد قيمت دستگاه يا مدت و مبلغ اجاره، را به همراه تعداد و درصد پرت وارد نماييد.

در اين فرم هر نوع ماشين آلات مي تواند هزينه اي بابت خريد داشته باشد يا بابت اجاره كه هر دو نوع در سيستم ديده شده است. با انتخاب ماشين آلات خريداري شده يا استيجاره اي و وارد كردن فيلدهاي هر كدام يك مبلغ هزينه اي محاسبه مي شود. در حالت ماشين آلات خريداري شده مي توانيد به هزينه محاسبه شده يك منبع به عنوان مخارج ماهيانه نيز به نسبت تعداد ماههاي مورد نياز، اضافه نمائيد. در نهايت نسبت اين مبلغ به مبلغ كل پروژه، درصد ماشين آلات را محاسبه مي كند. التبه شما مي توانيد مجموع هزينه ها را با احتساب مخارج ماهيانه يا بدون آن در نظر بگيريد. بعد از محاسبه درصد كافي است تا [image] ‌را كليك كنيد تا به فرم آناليز ضريب بالاسري منتقل گردد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

ريزمتره

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با انتخاب کليد [image] در فرم اصلي برنامه، وارد فرم ريزمتره مي‌شويم. وضعيت کلي اين فرم بصورت زير است :

برای شروع کار با این فرم می توانید ابتدا موقعیت های پروژه را تعریف نمائید. همانطور که ملاحظه می کنید یک کمبو برای همین منظور در بالای فرم ریزمتره با عنوان موقعیت تعبیه شده است. با کلیک روی [image] وارد فرم ایجاد موقعیت ها می شوید و می توانید عملیات درج، حذف و ویرایش را روی موقعیت ها اعمال نمائید. برای دیدن آیتم ها به تفکیک فصول دکمه ی [image] را بزنید، که دور آن کادر قرمز کشیده شده باشد.

براي وارد کردن اطلاعات در ريزمتره، کافيست روي کليد [image] كليك كرد. در اينصورت، مکان نماي ويندوز، به ستون کد فهرست منتقل مي‌گردد و سيستم آماده دريافت کد فهرست بهايي آيتم مورد نظر کاربر است. با توجه به اين نكته كه در تکسا تمامي‌کدهاي فهارس بهاي مختلف منتشر شده از سوي سازمان مديريت و وزارت نفت، به صورت طبقه بندي شده تعريف شده اند؛ با ورود کد فهرست بهايي يک آيتم از هر فهرست بها، کل مشخصات آيتم فراخواني خواهد شد. بايد توجه داشت كه کاربر با توجه به فهرست بهاي انتخاب شده در کمبو مربوطه [image] اقدام به ورود اطلاعات آيتم فهرست بها خواهد نمود. در صورتيکه کاربر بخواهد آيتم هاي يک فهرست بهاي ديگر را وارد نمايد، بايد از همين کمبو دفترچه مورد نظر خود را انتخاب نمايد.

بعد از وارد کردن کد فهرست و Enter کردن، سيستم اقدام به شناسايي کد مربوطه مي‌نمايد و پارامترهاي شرح کامل، شرح مختصر، اثر واحد و ريال واحد آيتم، نمايان مي‌گردد. اگر کد فهرستي را که وارد مي‌شود جز کدهاي تعريف شده در فهرست بهاي انتخاب شده نباشد، تکسا کد مذکور را بعنوان کد ستاره‌دار در نظر مي‌گيرد.

از امکانات اضافه شده به سيستم مي توان به خواندن اطلاعات از فايل Excel اشاره کرد بدين صورت که ممکن است کاربر متره هاي خود را در يک فايل Excel وارد کرده باشد ، در اين حالت نياز به ورود اطلاعات مجدد نمي باشد و فقط کافي است در فايل Excel ستون کد فهرست بها را به همراه پارامترهاي مقادير طول ، عرض و . . . کپي کند و در فرم ريز متره ، آن را دريافت کند. براي اين کار کافي است راست کليک کرده و گزينه دريافت از حافظه را انتخاب کنيد. در اين صورت کد فهرست بها به همراه مقادير ورودي آن از فايل Excel به فرم ريزمتره منتقل مي شود.

در تکسا، با توجه به واحد کار هر آيتم (در تمام فهارس بها)، پارامتري به نام اثر واحد تعريف شده است که با توجه به اين تعريف بطور مثال وقتي واحد کار آيتم 080105 ابنيه 85، مترمکعب بتن ريزي باشد، واحدهاي تعداد مشابه، طول، عرض و ارتفاع در مقدار کار اين کد اثر خواهند داشت و در نتيجه اثر واحد اين آيتم تعداد مشابه * طول * عرض * ارتفاع خواهد بود. با توجه به تعريف فوق، براي اينکه کاربر با راحتي بيشتري اقدام به ورود اطلاعات نمايد، مکان نماي سيستم براساس اثر واحد هر کد فهرست بها، اقدام به حرکت روي پارامترهاي موثر در واحد کار آيتم خواهد نمود. بطور مثال براي آيتم 080105 دفترچه ابنيه 85، بعد از ورود کد فهرست و با زدن Enter ابتدا مکان نما بصورت خودكار به ستون شرح عمليات (که فيلد متني است) منتقل مي‌گردد، ‌سپس به ستون تعداد مشابه ، سپس (بعد از زدن Enter) به ستون طول ، در ادامه به ستون عرض و در نهايت به ستون ارتفاع منتقل مي‌گردد. بعد از اين مرحله مکان نما به ستون ملاحظات (که فيلد متني است) منتقل خواهد شد. در انتهاي ورود اطلاعات هر رديف و محاسبه جمع جزئي، مکان نما به رديف بعدي و به ستون کد فهرست، منتقل مي‌گردد. لازم به ذكر است كه کاربر در صورت نياز قادر خواهد بود اثر واحد هر کدام از آيتم هاي فهرست بها را تغيير دهد. همچنين کاربر مي تواند تعداد مختلفي از يک آيتم را وارد کند و مجموع کلي آنها در ستون جمع کلي محاسبه شود.

در فرم ريزمتره، بعد از وارد کردن اطلاعات يک رديف، رديف بعدي نيز با کد فهرست مشترک با رديف قبلي ساخته مي‌شود تا کاربر در وارد کردن زيررديف هاي بعدي محاسبه حجم کار يک آيتم راحت تر باشد.

فهرست بهاي پروژه شامل تمامي‌آيتم‌هاي استفاده شده در پروژه جاري است. اين آيتم ها شامل آيتم‌هاي فهرست بهايي ، فاكتوري و نيز ستاره‌دار پروژه است. ‌براي استفاده از يك آيتم ستاره‌دار در ساير پروژه‌ها، كافيست اطلاعات پروژه را به اطلاعات پايه كپي كرد. براي اين منظور يک راست کليک روي آيتم کرده و گزينه ارسال آيتم به پايه را برگزينيد.

همچنين با انتخاب بروز آوري آيتم از پايه، اطلاعات آيتم جاري از پايه سيستم باز خواني مي شود مجدداً تکميل مي گردند.

تکسا براي اينکه شماره فصل کد ستاره‌دار يا فاکتوري تعريف شده توسط کاربر را تشخيص دهد، دو رقم ابتدايي کد وارده را به عنوان شماره فصل مربوط به آيتم در نظر خواهد گرفت. البته اگر کد تعريف شده 5 رقمي‌باشد، تکسا رقم اول را به عنوان شماره فصل در نظر خواهد گرفت. با تمام اين تفاسير شماره فصل هر آيتم جديد قابل تغيير نيز مي باشد.

براي تعريف مصالح پايکار در نرم افزار تکسا کافيست بعد از وارد کردن اطلاعات مربوط به يک آيتم، در ستون پايکار (که با حرف پ نمايش داده مي‌شود)، تيک بگذاريد. در واقع آيتمهايي که در ستون پ براي آنها تيک خورده است، جزء ليست مصالح پايکار نرم افزار به حساب آورده مي شوند.

در صورتيکه براي يک کد فهرست بهايي، کدهاي اضافه بها و يا کسر بهايي در فهرست بها مشخص شده باشد، ليست اين کدها در جدول کدهاي مرتبط تکسا نمايش داده مي‌شود. اين جدول، بجز کد فهرست آيتم مرتبط، شرح آيتم، تابع تأثير و پارامتري که کد مرتبط درمقدار آن پارامتر اثر مي‌کند را نمايش مي‌دهد. تابع تأثير، قابليتي است که تکسا در اختيار کاربران قرار مي‌دهد تا بتوانند مقدار واقعي کد مرتبط را نسبت به کد اصلي، تاثير دهند. بطور مثال براي کد فهرست 080105 ابنيه 85، کد مرتبط 080401 در جدول مربوطه با تابع تأثير 300 نمايش داده مي‌شود. بنابر تعريف آيتم 080401، بازاء استفاده از سيمان تيپ 5 به جاي سيمان تيپ 2 در بتن ريزي با عيار 300 کيلوگرم بر مترمکعب (طبق کد فهرست 080105)، بايد به مقدار کيلوگرم سيمان به کار رفته در آيتم بتن ريزي با عيار 300، سيمان تيپ 5 در نظر گرفت. با توجه به اينکه عيار سيمان در آيتم 080105، 300 کيلوگرم در هر مترمکعب است، براي محاسبه مقدار سيمان بکار رفته در بتن ريزي (با بتن 300 کيلوگرم)، کافيست حجم کار مربوطه به آيتم بتن ريزي را در عدد 300 ضرب نمود. به همين منظور تابع تبديل آيتم 080401، عدد 300 تعريف شده است.

همين طور در آيتم هاي فصل سنگ که با افزايش قطر سنگ ، به ازاي هر سانت اضافي يک کد مرتبط به آن تعلق مي گيرد.

به عنوان مثال آيتم 22010 از دفترچه ابنيه را در نظر بگيريد . شرح اين آيتم سنگ پلاک تراورتن سفيد 2 سانتي متري در سطوح افقي مي باشد. يکي از کدهاي مرتبط با اين آيتم 2201010 است که بابت افزايش ضخامت سنگ مي باشد. در اين کد مرتبط يک تابع Y وجود دارد که در آن X متغير و نمايانگر ضخامت بيش از 2 سانت است اين تابع را در زير مشاهده مي کنيد.

در اين نوع آيتم در باکس زيرين کدهاي مرتبط مي توانيد متغير X را وارد کرده و بعد کد مرتبط را به فرم اضافه نمائيد.

در فرم کدهاي مرتبط مي توانيد از ستون" اثر در" تاثير آيتم را مشاهده کنيد. به عنوان مثال گاهي حاصل تابع تبديل در مقدار آيتم اصلي تاثير دارد و بعضي مواقع در قيمت آيتم اصلي تاثير مي گذارد. اگر اثر در مقدار باشد ، در فرم ريز متره نيز قابل مشاهده است ولي آيتم هاي مرتبط که در قيمت تاثير مي گذارند را در فرم برگه مالي مي توان مشاهده نمود و براي تشخيص اين نوع آيتم ها در ريزمتره مي توانيد در پايين فرم ( در قسمت اطلاعات کلي آيتم ) فرمول ريال واحد آيتم را مشاهده کنيد.

در صورتي که اضافه يا کسر بهاي مرتبط به يک آيتم، از طريق جدول کدهاي مرتبط تعريف شده در نرم افزار تکسا به کد اصلي تاثير داده شود، نرم افزار ارتباط عددي بين حجم کار آيتم اصلي و کد مرتبط را حفظ خواهد نمود. به اين معني که با تغيير حجم کار آيتم اصلي، اين تغييرات در کد مرتبط آن آيتم نيز تاثير خواهد کرد. قابليت شرح داده شده فقط در حالتي قابل انجام است که اعداد مربوط به آيتم مرتبط، توسط کاربر ويرايش نشود. اگر مقدار کد مرتبط توسط کاربر ويرايش شود، ارتباط بين حجم کار کد اصلي و کد مرتبط از بين خواهد رفت. نرم افزار تکسا براي اينکه ارتباط بين کد اصلي و کد مرتبط را به کاربر نمايش دهد،توسط فيلد [image] شماره رديف و کد فهرست بهايي آيتم اصلي را نمايش مي‌دهد. در صورتيکه کاربر در مقادير مربوط به کد مرتبط، ويرايش انجام داده باشد و ارتباط عددي بين حجم کار کد اصلي و کد مرتبط از بين رفته باشد، در کنار کد فهرست آيتم اصلي، علامت # نمايان مي‌گردد.

براي تاثير کدهاي مرتبط ليست شده در جدول کدهاي مرتبط دو حالت تاثير "جزئي و کلي" و "‌کلي" پيش بيني شده است. وقتي که يک اضافه يا کسر بها، به تمامي‌زير رديف هاي يک کد فهرست بها تاثير داشته باشد، انتخاب حالت کلي مناسب مي‌باشد. در اين صورت نرم افزار بازاء مقدار جمع کلي يک رديف ، کد مرتبط را خواهد ساخت. ولي اگر بخواهيم کد اضافه يا کسر بها را به قسمتي از زيررديف هاي يک آيتم، تاثير بدهيم، انتخاب حالت جزئي و کلي مناسب تر است. در اين صورت بازاء تمام زيررديف هاي هر رديف، کد مرتبط ساخته خواهد شد. اگر بخواهيم براي زير رديفهايي ازيک آيتم، کد مرتبط را اختصاص ندهيم، کد مرتبط نظير آن زير رديف ها را حذف مي‌کنيم. در اين حالت نيز ارتباط عددي بين حجم كار هر كدام از زيررديف‌ها با كد مرتبط باقيمانده حفظ خواهد شد.

بديهي است که وقتي يک کد اصلي از ليست برگه ريزمتره پاک شود، تمامي‌کدهاي مرتبط وابسته به اين کد نيز حذف خواهند شد.

با انتخاب گزينه "چند خطي شدن شرح ها" مي توانيد شرح يا تابع آيتم مرتبط را در صورتي که در خانه خود بطور کامل قابل رويت نمي باشد را در چند سطر مشاهده کنيد.

پنجره ريزمتره، داراي چند گزينه براي فيلترينگ ليست مي باشد:

مي‌توان با استفاده از کمبو فهرست بها، نام فهرست مورد نظر خود براي نمايش و ورود اطلاعات را انتخاب نمود. لازم به ذکر است که با انتخاب نمايش همه فهارس ، امکان ورود اطلاعات در ليست ريزمتره به کاربر داده نمي‌شود ولي امکان ويرايش موارد موجود در ليست وجود دارد.

مي‌توان با استفاده از کمبو فيلترينگ، نوع آيتم هاي مورد نظر براي نمايش را مشخص نمود. با استفاده از اين ابزار کاربر مي‌تواند بصورت خاص آيتم هاي ستاره دار، فاکتوري، مجازي و يا همه آيتم ها با هم رويت كند.

در اين جا مي توانيم نوع آيتم هاي عادي و يا ستاره دار و فاکتوري را مشخص كنيم. از ديگر قابليتهاي كه برنامه براي آيتم هاي ستاره دار قائل شده است چك باكس مبناي قرارداد است، يعني مي توانيم با فعال كردن آن ضرايب آيتم عادي را به آيتم هاي ستاره دار اختصاص دهيم.

از ديگر قابليت هاي برنامه امکان تعريف آيتم مجازي مي باشد، اگر چک باکس "م" براي يك آيتم خاص فعال باشد اين آيتم فقط در فرم ريزمتره ثبت مي‌شود و در ديگر قسمت هاي برنامه از قبيل خلاصه متره و برگه مالي ارسال نمي شود (در محاسبات دخالتي ندارد).

آخرين ابزار براي فيلترينگ نمايش ليست، امکان انتخاب نمايش فقط آيتم هاي کارکرد و يا پايکار است. با انتخاب هر گزينه تمام آيتم‌هاي مربوطه نمايش داده مي‌شوند.

لينک هاي مرتبط :

نکات مهم

امکان تعريف موقعيت و اختصاص ضرايب خاص به هر موقعيت

امکان اضافه کردن آيتم به صورت دستي يا با استفاده از فهرست بها

انتقال اطلاعات از Excel به ريز متره با کپي و دريافت از حافظه

امکان تعريف آيتم هاي ستاره دار و امکان انتخابي کردن تنظيمات اين فرم براي ساير آيتم هاي ستاره دار

امکان رسم تصوير براي آيتم و نمايش آن در فرم گزارشات

امکان اضافه کردن کدهاي مرتبط به فرم ريز متره

وجود ارتباط مستقيم بين آيتم هاي اصلي و کدهاي مرتبط با آنها

امکان فرمول نويسي براي هر يک از پارامترهاي ورودي آيتم ها

دسترسي به فهرست بهاي پايه و مشاهده اطلاعات فهرست بهايي هر آيتم با کليک روي رديف آنها

دسترسي آسان به جدول اشتال و استفاده از اطلاعات و انتقال محاسبات به ريزمتره

امکان استفاده از راست کليک براي مواردي از قبيل کپي و دريافت و امکانات اضافي و کاربردي ديگر

امکان اضافه کردن آيتم هاي ستاره دار و فاکتوري

امکان تعريف آيتم هاي مجازي و يا آيتم هاي فاقد تعديل ( مانند فاکتوري ها)

امکان مانور عملياتي روي ستونهاي طول و عرض و ارتفاع با توجه به اثر واحد که از واحد کار تبعيت مي کندد

امکان تغيير نام ستون هاي ريز متره با انجام راست کليک روي نام هر يک

دسته بندي آيتم ها براساس تعريف موقعيت ها و نيز فعاليت ها ( فعاليت روشن )

ا ختصاص هر فعالیت به هر يک از آيتم ها( فعاليت روشن )

رفع اشکال

1- عملکرد ستون (م) در فرم ريزمتره چه مي باشد؟

جواب) منظور از ستون (م) همان مجازي کردن يک آيتم مي باشد. چنانچه ستون (م) مربوط به يک آيتم تيک خورده باشد آن آيتم در محاسبه خلاصه متره و به تبع آن در فرم هاي مالي و ... شرکت نمي کند.

2- حذف کامل يک شماره آيتم در پروژه چگونه صورت مي گيرد؟

جواب) براي حذف کامل يک شماره آيتم به نحوي که از فرم ريزمتره ، خلاصه متره و مالي و آناليز و کلاً از فهرست پروژه حذف شود، بايد در برگه مالي رديف مربوط به آن آيتم را انتخاب و با کليک راست کردن گزينه حذف کامل را انتخاب نماييد.

3-چگونه مي توان براي يک آيتم خاص فرمول وارد کرد؟

جواب) امکان نوشتن فرمول براي يک آيتم در ريزمتره ، خلاصه متره و برگه مالي از طريق انتخاب آيکون (f(x موجود در همان فرم فراهم مي باشد. در قسمت مربوطه مي توانيد براي هر بعد يا براي جمع جزئي فرمول خود را وارد نماييد. فرمول ثبت شده در گزارش نمايش داده خواهد شد.

4- چگونه مي توانيم تعداد و مقاديرمربوط به يک آيتم را به آيتم هاي ديگر نيز اعمال نمود؟

جواب) آيتم مورد نظر را انتخاب کرده و با کليک راست روي آن و زدن نقل به / از و انتخاب نقل به آيتمهاي ..... ، آيتم هاي مورد نظر را وارد و تاييد نماييد. آيتم هاي وارد شده به ليست ريزمتره با همان ابعاد اضافه مي شوند

5- اگر ملاحظات چند آيتم يکسان باشد چه کاري بايد انجام داد تا نياز به ورود اطلاعات تکراري نباشد؟

جواب) در ليست کمکي که در منوي ابزار وجود دارد شرح ملاحظات را وارد مي کنيم و با کليک بر روي آيتم مورد نظر و زدن فلش سبز، شرح مربوطه به آن رديف اضافه مي شود. حالت عکس اين قضيه نيز وجود دارد. يعني با کليک راست بر روي يک آيتم و انتخاب انتقال به ليست کمکي شرح عمليات يا ملاحظات آن آيتم را جهت استفاده در آيتمهاي ديگر به ليست کمکي منتقل کنيم.

6- نحوه كپي كردن چند رديف از ريز متره يا برگه مالي يك پروژه به پروژه ديگر ؟ (به شرط باز بودن پروژه مبدا و مقصد)

جواب) مي توانيد با كليك راست بر روي رديفهاي مورد نظر يك يا چند رديف را انتخاب و از يك پروژه به پروژه ديگر كپي كنيد.

تذكر : كپي رديفها بايد هم جنس باشند يعني ريز متره را نمي توان در برگه مالي كپي كرد.

7- نحوه اضافه کردن آيتم فاکتوري در برنامه به چه شکل است؟

جواب) با زدن آيتم جديد با کد غير فهرست بها، پنجره اي نمايان مي شود که به صورت پيش فرض چک باکس مربوطه به ستاره دار آن فعال مي باشد. مي توانيد تيک مربوطه به ستاره دار را برداشته و گزينه فاکتوري را تيک بزنيد.

8- مفهوم و کاربرد کد مرتبط در قسمت پايين فرم ريزمتره ، خلاصه متره و يا برگه مالي چه مي باشد؟

جواب) کدهاي مرتبط در واقع همان آيتمهاي کسر بها يا اضافه بهاي تعريف شده براي يک شماره آيتم خاص مي باشد. کدهاي مرتبط ليست شده براي يک آيتم، شامل برخي از کدهاي تعريف شده فهرست بها و کدهاي مجازيي مي باشند که طبق شرح فصل آن آيتم ساخته و در نرم افزار گنجانده شده است. با انتخاب هر آيتم در پروژه اضافه مي شود چنانچه آن آيتم شامل کد مرتبط باشد در بخش مربوطه ليست مي شوند و شما مي توانيد هر کدام از کدهاي مرتبطي که به آن آيتم تعلق مي گيرد را با استفاده از کليک راست روي آن يا با زدن آيکون فلش کناري، به آيتمهاي پروژه خود اضافه نماييد.

9- منظور از عنوان مبناي قرارداد در بخش مشخصات آيتم چه مي باشد و در چه مواقعي مي تواند کاربرد داشته باشد؟

جواب) عنوان مبناي قرارداد معمولاً آيتمهاي ستاره داري هستند که در برآورد ديده شده اند و با آنها مانند آيتمهاي عادي فهرست بها برخورد مي شود يعني همان ضرايب ضرايب عادي به آنها تعلق مي گيرد. چنانچه چک باکس مربوط به مبناي قرارداد را براي يک آيتم ستاره دار تيک بزنيد در آن صورت مبلغ آن آيتم ستاره دار، در فرم فصول فصول در ستون فهرست بها لحاظ مي شود و به مبلغ ستون ستاره دار اضافه نخواهد شد.

10- مفهوم و کاربرد موقعيت ها و ضرايب مربوط به آن چه مي باشد؟

جواب) مفهوم موقعيت در فرم ريزمتره ديده شده است و منظور از موقعيت، يک نوع دسته بندي از قفل مکاني و يا هر نوع دسته بندي منطقي ديگر مي تواند باشد. مثلاً اگر بخواهيد آيتمهاي مربوط به ساختمان را با محوطه در ريزمتره به تفکيک داشته باشيد مي توانيد دو موقعيت با اين عناوين بسازيد و آيتمهاي هر موقعيت را جداگانه در دسته خودش وارد کنيد. همچنين مي توانيد براي هر موقعيت ضريبي را تعريف کنيد که در نهايت اين ضريب در مقدار همه آيتمهاي آن موقعيت اعمال مي شود و عملکرد ضريب آن نيز در فرم خلاصه متره مشاهده مي شود.

11-چگونه می توان از آیتم های ستاره دار تعریف شده در یک پروژه درسایر پروژه ها استفاده نمود؟

جواب) بلی- برای استفاده از آیتم های ستاره دار یک پروژه یکی از روشها ، کپی آیتم های ستاره دار ازطریق کلیک راست و دریافت آنها در پروژه مقصد می باشد .روش دیگر انجام این عمل ارسال آیتم ستاره دار تعریف شده از پروژه مبدا به فهرست پایه می باشد.جهت ارسال آیتم های ستاره دار پروژه به پایه بر روی آیتم ستاره دار کلیک راست کنید و گزینه ارسال آیتم به پایه انتخاب نمایید.

12- چگونه می توان قیمت آیتمی که جز فهرست بها پایه بوده و دچار تغییرات شده است را از فهرست پایه برو زکرد؟

جواب ) بلی- برای این منظور ردیف آیتم مورد نظر را انتخاب کرده و پس از کلیک راست گزینه بروزآوری آیتم از پایه را انتخاب نمایید.

فيلترينگ گزارشات

با توجه به موارد عنوان شده ،در گزارشات فرم ريزمتره مي توان به نکات زير اشاره نمود:

توسط اين آپشن ها مي توانيد تعيين کنيد که شرح آيتم ها به صورت مشروح باشد يا مختصر.

در اين فرم مي توانيد آيتم هاي عادي ، ستاره دار و فاکتوري را براي گزارشگيري انتخاب کنيد.

در نهايت مي توانيد با تعيين موقعيت هاي دلخواهتان ، در آيتم هاي ريزمتره گزارشگيري نمائيد.


ابزار ریزمتره

مرتب سازی

خروجی به اکسل

درخت فعالیت

لیست کمکی

جستجو

جمع ها

اشتال

فهرست

امکانات

پیغام ستاره

فرمول

تصویر


پشتيبان گيري

درخت فعاليت

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با کليک در فعاليت ها (ویژه پروژه فعالیت روشن) مي توانيد به هر آيتم فعاليت مورد نظرتان را اختصاص دهيد.

با انتخاب هر فعاليت در کنار آن يک علامت تيک سبز رنگ مشاهده مي کنيد. بدين صورت کد فعاليت نيز در کنار رديف مورد نظر در ستون کد فعاليت نوشته مي شود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

فرمول

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

براي اينکه حجم کار يک آيتم را بتوان بصورت فرمولي (و نه حاصلضرب پارامترهاي طول و عرض و ارتفاع) وارد نماييم، می‌توانيم از ابزار [image] استفاده نماييم. در اين حالت می‌توان براي هر کدام از پارامترهاي طول، عرض، ارتفاع و وزن و يا براي جمع جزئي يک آيتم فرمول تعريف نمود. (كه اين فرمول می‌تواند هر نوع تابع رياضي باشد) در اين حالت مقدار عددي محاسبه شده از فرمول، مقدار عددي آن فيلد را می‌سازد. اگر بخواهید برای آیتمی ضریبی تعلق بگیرد می توانید با استفاده از این ابزار این ضرایب را اعمال نمائید.

قابل ذکر است که اگر پنجره فرمول هنگام وارد کردن اطلاعات ريزمتره باز باشد، در این حالت می‌توانید با انتخاب هر رديف، فرمول مربوط به آن رديف را مشاهده و در صورت نياز ويرايش نمود.

يادآوري اين نکته ضروري است که در صورت ويرايش مقادير کدهاي وارد شده، ليست موجود بايد دوباره سازي شود. براي اين كار کافيست از کليد [image] در فرم ريزمتره استفاده نمود .

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

خلاصه متره

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با انتخاب کليد [image] در فرم اصلي نرم افزار تکسا، وارد پنجره خلاصه متره خواهيم شد. در اين پنجره، مي‌توان اطلاعات را به دو صورت محاسبه مقادير از ريزمتره و يا ورود اطلاعات در فرم خلاصه متره انجام داد.

با توجه به ارتباط محتوايي خلاصه متره و ريزمتره، تکسا امکان محاسبه مقادير صورت وضعيت را از فرم ريزمتره فراهم مي‌نمايد. براي اين کار فقط لازم است که (بعد از ورود اطلاعات در فرم ريزمتره) از کليد [image] در فرم خلاصه متره استفاده كرد.

در اين حالت مقادير جمع کلي رديف‌ها به تفکيک موقعيت (در صورت تعريف موقعيت) محاسبه شده و به خلاصه متره منتقل مي‌گردد. ستون "نقل از" در فرم خلاصه متره، رديف هر آيتم را در جدول ريزمتره مشخص مي‌نمايد.

اگر کاربر در فرم ريزمتره خود موقعيت تعريف کرده باشد و براي موقعيت تعريف شده خود ضرايب افزايشي يا کاهشي در نظر گرفته باشد، هنگام محاسبه مقادير از ريزمتره، آيتم ها به تفکيک موقعيت ها محاسبه خواهند شد و مقادير جمع جزئي و جمع با اعمال ضريب هر آيتم طبق مشخصات موقعيت تعريف شده توسط کاربر، محاسبه شده و جمع کلي آيتم بدست خواهد آمد.

لازم به يادآوري است که اگر کاربر در ريزمتره موقعيتي تعريف نکرده باشد و يا براي موقعيت هاي خود ضريبي تعريف نکرده باشد (ضريب مساوي 1) مقدار حجم کار محاسبه شده از برگه ريزمتره بدون تغيير وارد فرم خلاصه متره خواهد شد.

در صورت نياز تغيير موقعيت براي کد يا کدهايي در خلاصه متره (از يک موقعيت به موقعيت هاي ديگر) با استفاده از کمبو ليست موقعيت ها که در ستون موقعيت قرار دارد، مي‌توانيد آيتم را به ليست موقعيت ديگري انتقال دهيد.

تکسا به کاربر اين امکان را مي‌دهد که در صورت عدم نياز به ورود اطلاعات در ريزمتره، احجام کار خود را مستقيماً در فرم خلاصه متره وارد نمايد.

براي تعريف رديف جديد در فرم خلاصه متره بايد از کليد [image] استفاده كرد. در اين صورت مکان نماي ويندوز به ستون "کد فهرست" منتقل خواهد شد و سيستم آماده دريافت کد فهرست بهايي آيتم مورد نظر شماست. بعد از وارد کردن کد فهرست مشخصات هر کد بازخواني مي‌گردد. اين مشخصات عبارتند از شرح مختصر، شرح کامل، واحد کار، اثر واحد، ريال واحد و ليست کدهاي مرتبط با کد وارد شده، بعد از تعريف کد فهرست آيتم و زدن Enter، مکان نما به ستون موقعيت منتقل مي‌شود(در صورت تعريف موقعيت در پروژه)، کاربر قادر به اختصاص يک موقعيت خاص به آيتم خواهد بود. پس از اين مرحله (و زدن Enter) مکان نما وارد ستون جمع جزئي خواهد شد. بعد از Enter کردن در اين مرحله وارد ستون ملاحظات مي‌شويم که يک فيلد توضيحي براي درج در خلاصه متره (بصورت متن) است. همچنين براي اين آيتم مي توان شماره و تاريخ صورت وضعيت جلسه را نيز وارد کنيد.

در صورتيکه آيتم تعريف شده جز ليست مصالح پايکار باشد، کافيست در ستون پ (مخفف پايکار) تيک گذاشته شود.

همانطور که در توضيحات برگه ريز متره توضيح داده شد، اگر بخواهيم کد ستاره‌دار و يا فاکتوري را در برگه خلاصه متره خود تعريف کنيم، کافيست کد مربوط به آيتم مورد نظر را در فيلد فهرست بها وارد نمود. (ياد آور مي‌شود کد وارد شده نبايد در فهرست بهاي انتخاب شده موجود باشد.) در صورتيکه آيتم ستاره‌دار در فهرست بهاي پروژه تعريف نشده باشد، سوال مربوط به آيتم ستاره‌دار نمايش داده خواهد شد.

در صورتيکه نخواهيم پيغام مربوط به آيتم ستاره‌دار را مشاهده کنيم، کافيست از ميان ابزار تعريف شده در اين فرم گزينه پيغام ستاره‌دار [image] را انتخاب کرد. در اينصورت در هر بار وارد کردن کد ستاره دار، نرم افزار بدون نمايش سوال، کد مربوطه را طبق آخرين تنظيم کاربر در نظر خواهد گرفت.

در فرم خلاصه متره نيز جدول کدهاي مرتبط تعريف شده است و کاربر براي تعريف يک يا چند کد مرتبط به يک آيتم، مي‌تواند از جدول فوق استفاده نمايد.

براي مشاهده موقعيت ها در برگه خلاصه متره ، کافيست از کليد ابزار [image] استفاده نماييم. با انتخاب اين ابزار، پنجره موقعيت ها نمايش داده مي‌شود.

در اين فرم با استفاده از کليد [image] موقعيت جديد تعريف مي‌شود. همچنين با استفاده از فيلد هاي ضرايب، (در صورت نياز) مي‌توان براي هر موقعيت، ضرايب خاص آن موقعيت را تعريف نمود. در اين صورت مقدار ضريب تعريف شده، در حجم کار تعريف شده براي آيتم هاي موقعيت مورد نظر تأثير خواهد نمود. در پايين اين فرم، فيلدهاي شرحي بمنظور درج توضيح و يا فرمول ضرايب موقعيت ها در نظر گرفته شده است.

ذکر اين نکته ضروري است که اگر مقاديري از احجام کار در فرم خلاصه متره ويرايش شوند و ريزمتره پروژه نيز حاوي اطلاعات باشد، با اقدام به محاسبه مجدد، نرم افزار از کاربر سوال خواهد نمود که آيا آيتم هاي قبلي خلاصه متره حذف شوند؟ جواب بله به اين سوال باعث مي‌گردد که فرم خلاصه متره، با استفاده از مقادير موجود در فرم ريزمتره دوباره ساخته شود و در اين صورت اگر آيتمي‌در فرم خلاصه متره باشد که در ريزمتره نباشد و يا آيتم‌هاي محاسبه شده از ريزمتره، در خلاصه متره ويرايش شده باشند، تغييرات از بين خواهند رفت و جدول خلاصه متره بسته به اطلاعات موجود در ريزمتره ساخته خواهد شد. جواب خير به اين سوال، باعث مي‌گردد اطلاعات موجود در برگه خلاصه متره محفوظ باشد و آيتم هاي محاسبه شده از ريزمتره به ليست موجود اضافه شود.

لينک هاي مرتبط :

نکات مهم

امکان محاسبه و فراخواني و نيز بازخواني آيتم ها از ريزمتره

امکان اضافه کردن آيتم به صورت دستي يا با استفاده از فهرست بها

امکان تعريف آيتم هاي ستاره دار و امکان انتخابي کردن تنظيمات اين فرم براي ساير آيتم هاي ستاره دار

دسته بندي و جمع بندي آيتم هاي مربوط به هر موقعيت با اعمال ضرايب هر موقعيت به جمع جزئي آيتم ها

امکان اضافه و حذف کردن آيتم ها

امکان محاسبه کلي و بازسازي ليست بدون حذف آيتم هاي قبلي

امکان مرتب سازي و جستجو

امکان ترسيم تصوير براي هر آيتم

امکان اضافه کردن کدهاي مرتبط

وارد کردن تاريخ و شماره صورت مجلس براي آيتم ها

فيلترينگ آيتم ها براساس عادي، ستاره دار و فاکتوري

دسترسي به فهرست بهاي پايه و مشاهده اطلاعات فهرست بهايي هر آيتم با کليک روي رديف آنها

امکان استفاده از راست کليک براي مواردي از قبيل کپي و چسباندن و امکانات کاربردي ديگر

امکان ارسال يا بروز آوري آيتم به / از فهرست بهاي پايه

رفع اشکال

1- حذف کامل يک شماره آيتم در پروژه چگونه صورت مي گيرد؟

جواب) براي حذف کامل يک شماره آيتم به نحوي که از فرم ريزمتره ، خلاصه متره و مالي و آناليز و کلاً از فهرست پروژه حذف شود، بايد در برگه مالي رديف مربوط به آن آيتم را انتخاب و با کليک راست کردن گزينه حذف کامل را انتخاب نماييد.

2- چگونه مي توان براي يک آيتم خاص فرمول وارد کرد؟

جواب) امکان نوشتن فرمول براي يک آيتم در ريزمتره ، خلاصه متره و برگه مالي از طريق انتخاب آيکون (f(x موجود در همان فرم فراهم مي باشد. در قسمت مربوطه مي توانيد براي هر بعد يا براي جمع جزئي فرمول خود را وارد نماييد. فرمول ثبت شده در گزارش نمايش داده خواهد شد.

3- مفهوم و کاربرد کد مرتبط در قسمت پايين فرم ريزمتره ، خلاصه متره و يا برگه مالي چه مي باشد؟

جواب) کدهاي مرتبط در واقع همان آيتمهاي کسر بها يا اضافه بهاي تعريف شده براي يک شماره آيتم خاص مي باشد. کدهاي مرتبط ليست شده براي يک آيتم، شامل برخي از کدهاي تعريف شده فهرست بها و کدهاي مجازيي مي باشند که طبق شرح فصل آن آيتم ساخته و در نرم افزار گنجانده شده است. با انتخاب هر آيتم در پروژه اضافه مي شود چنانچه آن آيتم شامل کد مرتبط باشد در بخش مربوطه ليست مي شوند و شما مي توانيد هر کدام از کدهاي مرتبطي که به آن آيتم تعلق مي گيرد را با استفاده از کليک راست روي آن يا با زدن آيکون فلش کناري، به آيتمهاي پروژه خود اضافه نماييد.

4- مفهوم و کاربرد موقعيت ها و ضرايب مربوط به آن چه مي باشد؟

جواب) مفهوم موقعيت در فرم ريزمتره ديده شده است و منظور از موقعيت، يک نوع دسته بندي از قفل مکاني و يا هر نوع دسته بندي منطقي ديگر مي تواند باشد. مثلاً اگر بخواهيد آيتمهاي مربوط به ساختمان را با محوطه در ريزمتره به تفکيک داشته باشيد مي توانيد دو موقعيت با اين عناوين بسازيد و آيتمهاي هر موقعيت را جداگانه در دسته خودش وارد کنيد. همچنين مي توانيد براي هر موقعيت ضريبي را تعريف کنيد که در نهايت اين ضريب در مقدار همه آيتمهاي آن موقعيت اعمال مي شود و عملکرد ضريب آن نيز در فرم خلاصه متره مشاهده مي شود.

5-چگونه می توان از آیتم های ستاره دار تعریف شده در یک پروژه درسایر پروژه ها استفاده نمود؟

جواب) بلی- برای استفاده از آیتم های ستاره دار یک پروژه یکی از روشها ، کپی آیتم های ستاره دار ازطریق کلیک راست و دریافت آنها در پروژه مقصد می باشد .روش دیگر انجام این عمل ارسال آیتم ستاره دار تعریف شده از پروژه مبدا به فهرست پایه می باشد.جهت ارسال آیتم های ستاره دار پروژه به پایه بر روی آیتم ستاره دار کلیک راست کنید و گزینه ارسال آیتم به پایه انتخاب نمایید.

6- چگونه می توان قیمت آیتمی که جز فهرست بها پایه بوده و دچار تغییرات شده است را از فهرست پایه برو زکرد؟

جواب ) بلی- برای این منظور ردیف آیتم مورد نظر را انتخاب کرده و پس از کلیک راست گزینه بروزآوری آیتم از پایه را انتخاب نمایید.

فيلترينگ گزارشات

به غير از آنچه در فرم گزارشات ريزمتره عنوان شده در فيلترينگ گزارشات فرم خلاصه متره ، مي توان به نکات زير اشاره نمود:

توسط اين آپشن ها مي توانيد تعيين کنيد که شرح آيتم ها به صورت کامل و مشروح باشد يا مختصر.

در اين فرم مي توانيد آيتم هاي عادي ، ستاره دارو فاکتوري را براي گزارشگيري انتخاب کنيد.


ابزار خلاصه متره

مرتب سازی

خروجی به اکسل

درخت فعالیت

جستجو

جمع ها

تصویر

فرمول

فهرست

موقعیت ها

پیغام ستاره


موقعیت ها

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

برای شروع کار با این فرم می توانید ابتدا موقعیت بهای پروژه را تعریف نمایید. یک کمبو برای همین منظور در بالای فرم ریزمتره با عنوان موقعیت تعبیه شده است. با کلیک روی [image] وارد فرم ایجاد موقعیت های می شوید و می توانید عملیات درج، حذف و ویرایش را روی موقعیت ها انجام دهید.

سایر مشخصات مربوط به موقعیت های ایجاد شده را که دارای عنوان مشخصه هستند از قبیل آدرس محل، شماره نقشه، شماره کروکی و ... می توانید در ستونهای مشخصه 1 تا مشخصه 7 وارد نمائید.

براي تبديل يک موقعيت به صورتمجلس مي توانيد شماره و تاريخ صورتمجلس را وارد کنيد و در ستون ص م [image] چك باكس آن را بزنيد. همچنين در قسمت توضيح صورتمجلس، توضيحات لازم را وارد نماييد. در اينصورت مي توانيد در قسمت گزارشات صورتمجلس، خروجي اين حالت را ببينيد. براي توليد توضيح صورتمجلس كافي است رديف موقعيت مورد نظر را انتخاب، سپس روي آن كليك راست نمائيد و تولید توضیح صورتمجلس را انتخاب نمائيد.

زمانی که بخواهید ترتیب موقعیت ها را در ریزمتره با توجه به ترتیب دلخواهتان تغییر دهید کافی است در این جدول شماره ردیف را براساس اولویت آنها و ترتیب مدنظرتان وارد کنید تا بعد از این در کمبوی موقعیت ها نیز چیدمان آنها براساس شماره گذاری شما باشد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

1- چگونه مي توان اسناد و مدارك از قبيل اسكن صورت جلسات و نقشه ها را به پروژه پيوست كرد؟

جواب) براي پيوست کردن مدارک از آيكون پيوست موجود در نوار ابزار افقي اصلي تكسا استفاده نماييد و مسير فايل و شرح آن را با زدن [image] به پيوست اضافه نماييد كرد.

فيلترينگ گزارشات


پشتيبان گيري

برگه مالي

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در فرم [image] امكان ورود اطلاعات و همچنين امكان محاسبه از فرم خلاصه متره به كاربرداده شده است. در اين فرم مي توانيد مبالغ برآوردي و پيشنهادي هر آيتم را مشاهده و محاسبه نمائيد.

اين فرم در حالت كلي شامل وضعيت هاي : برگه مالي، نزولي بها، فرم 2(4951) و + تعديل ميباشد .در صورت محاسبه مقادير از خلاصه متره، مقادير برآوردي هر آيتم به اين فرم منتقل مي‌شود و نيز با اضافه كردن آيتم در اين فرم مي‌توانيد مقادير برآوردي را به صورت مستقيم وارد سيستم نماييد . براي تعيين مبلغ پيشنهادي مي‌توانيد هم به صورت دستي و هم از طريق آناليز استفاده نمائيد و در روش دستي با تعيين بهاي واحد پيشنهادي يا تعريف درصد رشد نسبت به بهاي برآوردي مي‌توانيد مبلغ پيشنهادي را مشاهده كنيد و از طريق آناليز بها نيز مي‌توانيد بر اساس منابع چهارگانه: نيروي انساني، ماشين آلات، مصالح و حمل و قيمت هر رديف، بهاي واحد هر آيتم را تعيين نمائيد و به فرم برگه مالي انتقال دهيد.

براي محاسبه از فرم خلاصه متره کافي است کليد [image] را بزنيد تا تمامي‌مقادير از خلاصه متره، به برگه مالي منتقل شده و در بهاي واحد آيتم ضرب شود تا مبلغ خالص برآوردي محاسبه گردد.

براي اضافه كردن آيتم به صورت مستقيم، مانند فرم خلاصه متره و ريزمتره بايد عمل كنيد. يعني يا از آيکون [image] استفاده کنيد و آيتم ها را اضافه نماييد و يا اينکه توسط [image] وارد فرم فهرست بها شويد و از آنجا آيتم هاي مورد نظرتان را انتخاب كرده و به پروژه اضافه كنيد.

با كليك روي هر رديف (كد فهرست) مي توانيد مشخصات فهرست بهايي آن را به صورت كامل در پايين فرم مشاهده نمائيد. اين مشخصات شامل شرح كامل، مختصر، شماره فصل، واحد، بهاي واحد و اثر واحد مي شود. علاوه بر اين نوع آيتم اعم از ستاره دار، فاكتوري، مبناي قرارداد و يا فاقد تعديل مشخص شده است. لازم به ذكر است اين اطلاعات همگي قابل ويرايش مي باشند. طبيعي است با اين كار مغايرتي بين آيتم پروژه با آيتم پايه به وجود مي آيد كه اين قابل مشاهده و تصحيحي مي باشد.

از ديگر امكانات سيستم هر آيتم مي باشد كه براي اضافه كردن آن به ليست برگه مالي كافي است تا با دبل كليك روي رديف يا با زدن [image] اين عمل را انجام دهيد. براي اضافه كردن هر كد مرتبط بايد فيلد ” اثر در “ را مشخص كنيد، يعني اين که تابع تبديل كد مرتبط، در مبلغ برآوردي و يا اينکه در مقدار برآوردي آيتم اصلي اعمال بشود.

در بعضي موارد ممكن است براي اضافه كردن كد مرتبط لازم باشد تا شما يك متغير را مقداردهي كنيد و سپس كد مرتبط را به ليست اضافه نمائيد. به عنوان مثال ممكن است در فصل 22 از دفترچه ابنيه كه مربوط به كارهاي سنگي مي باشد شما آيتم 220101 را به سيستم اضافه كنيد. يكي از كدهاي مرتبط با اين آيتم، اضافه بها بابت هر 0.5 سانت افزايش ضخامت مي باشد. در اين حالت متغيرها ضخامت سنگ مي باشد كه كاربر بايد اين مقدار را وارد كرده تا كد مرتبط به ليست برگه مالي اضافه شود.

و در نهايت با كليك روي هر كد مرتبط در داخل خود جدول برگه مالي مي‌توانيد شماره رديف وكد فهرست آيتم اصلي را در باكس پايين جدول مشاهده نمائيد. ارتباطي كه بين كد اصلي و كد مرتبط وجود دارد در فرم ها و ليست هاي ديگر نياز قابل پيگيري مي باشد. يكي از اين ليست ها جدول شماره 1 بخشنامه 4951 مي باشد. اين ارتباط تا مادامي مقدار كد مرتبط را تغيير ندهيد باقي مي ماند. بدين صورت كه با تغيير مقدار آيتم اصلي يا بهاي آن، مقدار يا بهاي كد مرتبط نيز به همان نسبت و با توجه به تابع تبديل تغيير مي كند. در صورت اعمال تغييري در كد مرتبط و از بين بردن اين ارتباط در باكس كد اصلي (در پايين جدول) يك علامت # نيز مشاهده مي كنيد كه نمايانگر وجود ناهمخواني بين كد اصلي و مرتبط شده است. وقتي كه وضعيت برگه مالي را محاسبه يا تكميل كرديد مي توانيد ساير وضعيت هاي مرتبط با آن را نيز مشاهده كرده و از آنها گزارشگيري به عمل آوريد.

در اين فرم اگر آيتم تكراري را وارد نمائيد سيستم به شما پيغام مي‌دهد در صورت تائيد آن آيتم به فرم اضافه مي‌شود . در حين گزارشگيري در فرم گزارشات اگر چك باكس جمع كدهاي مشابه را فعال كرده باشيد مقادير اين آيتم ها با هم جمع مي‌شوند و در غير اين صورت، به صورت دو رديف جداگانه نشان داده مي‌شوند.

لينک هاي مرتبط :

نکات مهم

محاسبه مقادير انجام شده آيتم از خلاصه متره به برگه مالي

امکان اضافه و حذف آيتم ها در فرم برگه مالي به صورت دستي يا با استفاده از فهرست بها

امکان ورود اطلاعات آيتم ها به صورت سريع يا کپي آنها از برنامه Excel

امکان اضافه کردن آيتم هاي مرتبط (اضافه و کسر بها) با توجه به توابع تبديل هر يک، به آيتم اصلي

انتخاب وضعيت نمايش ليست برگه مالي براساس حالت مورد نظرتان با توجه به مقادير انجام شده و برآوردي

امکان مشاهده کارهاي افزايش يا کاهش يافته و نيز کارهاي جديد با توجه به مقدار برآوردي و انجام شده

امکان مشاهده وضعيت برگه مالي در حالت هاي + برآوردي ، افزايش و کاهش ، پيشنهادي ، برآوردي + قبلي

اعلام مقدار برآوردي به هر آيتم در نتيجه مشاهده درصد اجراي آنها

امکان تخصيص بهاي پيشنهادي براي هر آيتم در نتيجه مشاهده % پيشنهادي آن نسبت به بهاي واحد

امکان مقايسه اطلاعات آيتم ها با فهرست بهاي پايه براي مشاهده مغايرت پروژه با پايه

امکان بروز آوري آيتم ها بر مبناي اطلاعات پايه سيستم

امکان فرمول نويسي براي پارامترهاي مقدار اجرا شده ، برآوردي و نيز بهاي واحد

امکان فيلترينگ فرم براساس نوع آيتم ها

امکان تعريف آيتم هاي فاقد تعديل ( مثل فاکتوري ها که در تعديل لحاظ نمي شود)

امکان اعمال تعديل معکوس به بهاي واحد آيتم هاي ستاره دار جديد

اختصاص فعاليت به هر يک از آيتم ها ( فعاليت روشن )

رفع اشکال

1- چگونه مي توانيم يک آيتم را تعديل معکوس نماييم؟

جواب) براي اينکه بتوانيم آيتمي را تعديل معکوس نماييم، بايد به رديف آن آيتم در برگه مالي مراجعه نماييم، سپس در بخش مشخصات کامل آن آيتم در قسمت پايين فرم برگه مالي فلش کنار ريال واحد آن آيتم را انتخاب نماييم. در فرمي که ظاهر مي شود مي توانيد اين عمل را انجام دهيد تا مبلغ ريال واحد آيتم شما به سال پايه فهرست به ، تعديل معکوس شود.

2- چگونه می توان جدول شماره یک بخشنامه 4951 ( نزولی بها ) را مشاهده کرد؟

جواب ) در فرم برگه مالی کمبوی وضعیت را به نزولی بها تغییر دهید تا فرم مربوطه نمایان شود.

3- چگونه می توان جدول شماره 2 بخشنامه 4951 ( 65%) مشاهده کرد ؟

جواب ) در فرم برگه مالی کمبوی وضعیت را به فرم 2 (4951) تغییر دهید تا آیتم هایی را که جمع حداقل 65% هزینه برآورد را شامل می شوند مشاهده کنید.در صورت هرگونه تغییر در برگه مالی دکمه بازسازی موجود در وضعیت فرم 2 را بزنید.

4- راه های پر کردن بهای واحد پیشنهادی چیست؟

جواب ) راه های مختلفی برای پرکردن قیمت پیشنهادی در برنامه وجود دارد.

ساده ترین راه وارد کردن مستقیم بهای واحد پیشنهادی می باشد با وارد کردن قیمت پیشنهادی ستون % رشد نیز پر می شود و نسبت رشد را اعمال می کند .راه دوم عکس راه قبلی می باشد یعنی به جای قیمت درصد رشد را وارد نمایید با این کار طبق درصد رشد قیمت پیشنهادی محاسبه می شود. روش سوم پرکردن قیمت پیشنهادی از طریق فرم آنالیز قیمت می باشد به این صورت که ابتدا آیتم را آنالیز نموده و سپس قیمت آنالیز ی را به ستون بهای واحد پیشنهادی انتقال دهید.روش چهارم استفاده از آیکون رشد میانگین برای انتقال و تعمیم درصد رشد محاسبه شده در حالتهای مختلف دلخواه برای سایر آیتم هایی که قیمت پیشنهادی ندارندمی باشد مثلا ممکن است بخواهیم بعد از آنالیز قیمت آیتم های 65 درصد و انتقال به برگه مالی رشد میانگین آنها را برای سایر آیتم های بدون قیمت پیشنهادی اعمال کنید.

5- نحوه كپي كردن چند رديف از ريز متره يا برگه مالي يك پروژه به پروژه ديگر ؟ (به شرط باز بودن پروژه مبدا و مقصد)

جواب) مي توانيد با كليك راست بر روي رديفهاي مورد نظر يك يا چند رديف را انتخاب و از يك پروژه به پروژه ديگر كپي كنيد.

تذكر : كپي رديفها بايد هم جنس باشند يعني ريز متره را نمي توان در برگه مالي كپي كرد.

6- مفهوم و کاربرد کد مرتبط در قسمت پايين فرم ريزمتره ، خلاصه متره و يا برگه مالي چه مي باشد؟

جواب) کدهاي مرتبط در واقع همان آيتمهاي کسر بها يا اضافه بهاي تعريف شده براي يک شماره آيتم خاص مي باشد. کدهاي مرتبط ليست شده براي يک آيتم، شامل برخي از کدهاي تعريف شده فهرست بها و کدهاي مجازيي مي باشند که طبق شرح فصل آن آيتم ساخته و در نرم افزار گنجانده شده است. با انتخاب هر آيتم در پروژه اضافه مي شود چنانچه آن آيتم شامل کد مرتبط باشد در بخش مربوطه ليست مي شوند و شما مي توانيد هر کدام از کدهاي مرتبطي که به آن آيتم تعلق مي گيرد را با استفاده از کليک راست روي آن يا با زدن آيکون فلش کناري، به آيتمهاي پروژه خود اضافه نماييد.

7- حذف کامل يک شماره آيتم در پروژه چگونه صورت مي گيرد؟

جواب) براي حذف کامل يک شماره آيتم به نحوي که از فرم ريزمتره ، خلاصه متره و مالي و آناليز و کلاً از فهرست پروژه حذف شود، بايد در برگه مالي رديف مربوط به آن آيتم را انتخاب و با کليک راست کردن گزينه حذف کامل را انتخاب نماييد.

8-چگونه مي توان براي يک آيتم خاص فرمول وارد کرد؟

جواب) امکان نوشتن فرمول براي يک آيتم در ريزمتره ، خلاصه متره و برگه مالي از طريق انتخاب آيکون (f(x موجود در همان فرم فراهم مي باشد. در قسمت مربوطه مي توانيد براي هر بعد يا براي جمع جزئي فرمول خود را وارد نماييد. فرمول ثبت شده در گزارش نمايش داده خواهد شد.

9- آیا در تکسا امکانی وجود دارد که اطلاعات را از فایل excel بخواند؟

امکان خواندن کپی اطلاعات از فایل excel در فرمهای ریز متره ، خلاصه متره ، مالی و فصول در صورتی که فایل excel مربوطه مطابق با فرمت پیشنهادی ما باشد ، وجود دارد .کافی است سلول های حاوی اطلاعات excel کپی کنید و سپس با کلیک راست در فرم ریزمتره ویا خلاصه متره و مالی و فصول دریافت از حافظه را انتخاب کنید .لازم به ذکر است که ترتیب ستون های فایل excel نیز مهم باشد.

10- چگونه می توان قیمت آیتمی که جز فهرست بهای پایه بوده و دچار تغییر شده است را از فهرست پایه بروز کرد؟

جواب ) برای این منظور ردیف آیتم مورد نظر را انتخاب کرده و پس از کلیک راست گزینه بروزآوری آیتم از پایه از پایه انتخاب نمایید.

فيلترينگ گزارشات

  • عادي

در اين حالت مي توانيد از وضعيت عادي فرم برگه مالي گزارش گيري به عمل آوريد که تنها شامل مقدار و مبلغ انجام شده هر آيتم مي باشد.

  • بدون پيشنهادي

در اين حالت مي توانيد تنها از برگه مالی به همراه مقادیر برآوردی گزارش گیری کنید.

  • مقایسه مالی و پایه

دراین حالت یک گزارش مقایسه ای را مشاهده می کنید که آیتم های مغایر با پایه درآن آورده شده است.

  • ویژه 4951

- جدول 1 ( نزولی بها) : دراین گزارش می توانید جدول شماره یک بخشنامه 4951 را با عنوان نزولی بها مشاهده کنید.دراین گزارش همه ضرایب به جز بالاسری و همچنین همه ردیف ها به جز تجهیز آورده شده است.

- جدول 2 ( مجموع 65 %) : در این گزارش هم جدول شماره 2 بخشنامه 4951 را با عنوان حداقل مجموع 65% می توانید مشاهده کنید.

  • برگه مالی + فهرست بها

در این حالت با انتخاب فصول مورد نظرتان می توانید تمام آیتم های آن فصل را همانند صفحات فهرست بها مشاهده نموده و آیتم هایی که در برگه مالی دارای مقادیربرآوردی هستند نیز مقدارشان تکمیل می شودوازسایر آیتم ها به صورت خاصی گزارش گرفته می شود .لازم به ذکراست در فیلترینگ این گزارش ، فصولی که آیتم های آن به برگه مالی اضافه شده است .در چک لیست مربوطه فعال می باشند.

در این مورد می توانید برای گرفتن خروجی نام فصل مورد نظرتان را از چک لیست موجود انتخاب کنید . در این چک لیست به صورت پیش فرض تنها فصولی که از آن ها آیتم به برگه مالی اضافه شده است ، فعال می باشند.در زمانی که یک پروژه شامل زیر پروژه باشد (پروژه مادر ) یک چک باکس متوالی نیز به این فرم اضافه می شود که در حالت عادی موجود نمی باشد . در این وضعیت زیر پروژه ها به صورت متوالی به همراه آیتم ها و مقادیرشان دراین گزارش آورده می شوند.


پشتيبان گيري

نزولی بها

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

دراين فرم طبق جدول شماره يك بخشنامه 4951 از نظر مبلغ برآوردي كل آيتم هاي فهارس بهاي پروژه را به صورت نزولي ليست مي‌كند و از نظر مشخصات هر آيتم، ‌نام فهرست بها، عنوان فصل، شماره آيتم، شرح و بهاي آن را نشان مي‌دهد. همانطور كه در جدول ملاحظه مي‌كنيد يك ستون به نام” + “ موجود است كه در اين فيلد ليست كدهاي مرتبط با آيتم اصلي را نشان مي‌دهد. لازم به ذكر است كه در بهاي كل هر رديف مبلغ اضافه بهاي آن رديف نيز اعمال شده است و از نظر ضرايب نيز تمام ضرايب به جز بالاسري و تجهيز لحاظ شده است.

در اين جدول بهاي كل پيشنهادي و برآوردي از يكديگر تفكيك شده اند . براي مرتب سازي و مشاهده فرم نزولي بها براساس يكي از اين ستونها كافي است روي عنوان ستون كليك كنيد تا هم مرتب سازي و هم نوع مرتب سازي (نزولي يا صعودي) براين اساس صورت گيرد.

در اين وضعيت آيتم هايي که شامل 65% پروژه مي‌شوند توسط چک باکسي از بقيه آيتم ها متمايز شده اند ، در صورتيكه آيتم هاي 65% مشخص نشده باشند، ابتدا وارد وضعيت فرم 2 (4951) شويد و سپس به وضعيت نزولي بها باز گرديد .

در صورت نياز فرم به دوباره سازي كافي است [image] را كليك كنيد تا فيلدها بازسازي شوند و مقادير مجدد محاسبه شوند.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

فرم2 (4951)

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در اين فرم مي‌توانيد بر اساس فرم 2 بخشنامه (4951) حداقل65% از آيتم هاي جدول شماره يك را ملاحظه نمائيد. البته هم 65% و هم مبلغ پايه قابل تغيير است. يعني از صفر تا 100 درصد مي‌توانيد درصد مورد نظرتان را انتخاب كنيد (در صورت تغییر درصد، آیکون [image] را کلیک کنید تا لیست دوباره بازسازی شود و محاسبات براساس تغییر اعمال شود) و نيز علاوه بر ته جمع جدول شماره يک، ته جمع برگه مالي را با احتساب تمامي‌ضرايب مورد نظر قرار دهيد و يا در غير اينصورت درصد و مبلغ مورد استناد خودتان را وارد نمائيد تا سيستم بر مبناي آن محاسبات را انجام دهد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

+ تعدیل

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در اين وضعيت، در صورت روشن كردن چك باكس [image] در فرم پيمان، مي‌توانيد مبالغ را با احتساب تعديل مشاهده كنيد.

در اين سيستم با احتساب تعديل دو حالت دارد : 1- تعديل عادي 2- تعديل معكوس

كه هر يك از اين حالات در فرم پيمان تعيين شده است .

در حالت اول يعني تعديل عادي، با توجه نسبت رشد شاخص هاي جاري به مبنا ، مبلغ برآوردي به نسبت رشد شاخص ها رشد مي‌يابد و در حالت تعديل معكوس نسبت شاخص مبنا به جاري از مبلغ پيشنهادي كسر مي‌گردد تا نسبت آن به مبلغ برآوردي محاسبه شود.

از امكانات اضافه شده به فرم برگه مالي مي توان به اعمال تعديل معكوس اشاره كرد. با كليك روي [image] در كنار بهاي واحد آيتم فرم زير باز مي شود.

اين عمل براي رساندن بهاي واحد يك آيتم (معمولاً ستاره دار) به دوره مبنا مي باشد. يعني ممكن است شما قيمت يك آيتم را در سه ماهه جاري وارد كنيد ولي قيمت ساير آيتم ها بر اساس دوره مبناي پيمان مي باشد. براي همسان سازي قيمت ايتم جديد مي توانيد آن را رشد منفي يا تعديل معكوس دهيد. براي اين كار دوره مبنا در فرم پیمان مشخص شده و كاربر بايد دوره جاري را تعيين كند . سپس روي [image] كليك كنيد تا با توجه به فرمول جديد قيمت آيتم در مبناي قرارداد هم حاصل شود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


ابزار برگه مالی

خروجی به اکسل

مرتب سازی

جستجو

ورود اطلاعات سریع

درخت فعالیت

رشد میانگین

آنالیز

فرمول

فهرست

مقایسه با پایه

پیغام ستاره


پشتيبان گيري

رشد میانگین

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با كليك روي آيكون [image] فرم زير باز مي‌شود.

در اين فرم درصد رشد مبلغ پيشنهادي را نسبت به برآورد مي‌توانيد ملاحظه كنيد. اين منابع را ميتوانيد يكي از حالات خالص ، با ضرايب يا ويژه 4951 مشاهده كنيد.

در حالت 4951 همه ضرايب به جز تجهيز و بالاسري اعمال مي‌شود. همچنين مي‌توانيد اين منابع را با احتساب تعديل محاسبه نمائيد .

مقادير جمع برآوردی و پيشنهادی با توجه به شروط " با شرط پیشنهادی <> =0 ، همه ی آیتم ها و آیتم های 65 % " پر می شوندو متعاقبا درصد رشد های مختلفی بدست می آيد.

در نهايت مي‌توانيد اين درصد رشد را به رديفهايي كه براي پيشنهادي آنها صفر است و يا همه رديفهاي فصل جاري انتقال دهيد و با توجه به همين درصد رشد بهاي پيشنهادي آن رديف نيز محاسبه گردد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

مبالغ فصول

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در فرم [image] با زدن محاسبه از برگه مالي مبالغ برآوردي هر فصل محاسبه مي‌شود.

اين فرم هم مانند برگه مالي داراي چند وضعيت است که مي‌توانيد براي مشاهده هر يک از آنها، از کمبوي مربوطه، وضعيت مورد نظرتان را انتخاب نماييد.

همچنين در ستون جمع پيشنهادي نيز جمع مبالغ پيشنهادي هر فصل را مشاهده مي‌كنيد. در اين جدول در كنار ستونهاي مبلغ برآوردي و پيشنهادي درصد وزني را مشاهده مي‌كنيد كه درصد وزني آن فصل را به جمع كل فصول مي‌دهد و همچنين درصد رشد بهاي پيشنهادي به برآوردي هر فصل را نيز در ستون مربوطه ملاحظه مي‌كنيد. لازم به ذكر است كه مبالغ برآوردي هر فصل را هم بصورت خالص و هم با احتساب ضرايب مي‌توانيد در اين فرم ملاحظه كنيد. با فعال كردن چك باكس [image] فقط فصول حاوي اطلاعات نمايش داده مي شود.

لينک هاي مرتبط :

نکات مهم

محاسبه مبالغ فصول از مبالغ برگه مالی

امکان اضافه کردن مستقیم مبالغ برآوردی و پیشنهادی فصول به شرط خالی بودن فرم برگه مالی

امکان مشاهده مبالغ فصول به صورت خالص یا با احتساب ضرایب ( برآوردی _ پیشنهادی)

محاسبه مبالغ فصول بر اساس مبالغ به تفکیک فهرست بها و ستاره دار

محاسبه درصدهای وزنی بر آوردی و پیشنهادی هر فصل به همراه در صد رشد آن فصل

مشاهده در صدرشد مجموع فصول هر فهرست بها

مشاهده فرم فصول در وضعیت های : مبالغ فصول ، ویژه 4951 ، ویژه 76574 ، + تعدیل

رفع اشکال

فيلترينگ گزارشات

  • عادی

دراین حالت جمع مبالغ هرفصل را به تفکیک فهرست بهایی ، ستاره دار ، فاکتوری مشاهده کنید.

  • بدون پیشنهادی

  • ویژه تعدیل

  • جدول شماره 3 ( 4951) : فصول

  • ویژه 76574 : فصول

سایر موارد موجود در برگه مالی توضیح داده شده اند.

ازجمله فیلترینگ های این فرم انتخاب نوع مبالغ بر اساس خالص و با احتساب ضرایب است.

با فعال کردن گزینه فصول مخالف صفر می توانید از مشاهده فصول برابر صفر ممانعت به عمل آورید.


پشتيبان گيري

ویژه 4951

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در اين حالت جدول شماره 3 بخشنامه 4951 در اين فرم شكل مي‌گيرد.

در اين فرم مبالغ با احتساب ضرايب به جز ضريب بالا سري و تجهيز مي‌باشد .

در اين جدول در ستون "تعداد" مي‌توانيد تعداد آيتم هاي هر فصل را ملاحظه نمائيد و ستون "آناليز" تعداد آيتم هاي آناليز شده هر فصل را نمايش مي دهد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

1- چگونه می توان جدول شماره 3 بخشنامه 4951 را در فرم های برنامه تکسا مشاهده کرد؟

جواب ) در " فرم فصول " کمبوی و ضعیت را به ویژه 4951 تغییر دهید تا جدول 3 نمایان شود توجه کنید تا محاسبه مربوطه به آن و ضعیت انجام شده باشد در صورت تغییر برگه مالی دکمه محاسبه این و ضعیت را مجددا انجام دهید.

فيلترينگ گزارشات


پشتيبان گيري

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در اين وضعيت مي‌توانيد مبلغ برآوردي هر فصل را به صورت خالص و با احتساب ضرايب ملاحظه نمائيد. همچنين در دو ستون ديگر مي‌توانيد مبلغ پيشنهادي پيمانكار را با احتساب ضرايب و نيز نسبت مبلغ پيشنهادي پيمانكار را با مبلغ برآوردي با احتساب ضرايب، با عنوان ضريب پيشنهادي جزء ملاحظه كنيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

1- چگونه می توان جدول الف بخشنامه 76574 را در فرم های برنامه تکسا مشاهده کرد؟

جواب ) در فرم فصول کمبوی و ضعیت را به " ویژه 76574" تغییر دهید تا جدول مربوط به" مبلغ و ضرایب پیشنهادی جز برای هر فصل "را مشاهده نمایید.

فيلترينگ گزارشات

  • ویژه 76574 : فصول

سایر موارد موجود در برگه مالی توضیح داده شده اند.

ازجمله فیلترینگ های این فرم انتخاب نوع مبالغ بر اساس خالص و با احتساب ضرایب است.

با فعال کردن گزینه فصول مخالف صفر می توانید از مشاهده فصول برابر صفر ممانعت به عمل آورید.


پشتيبان گيري

+ تعدیل

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در اين وضعيت، اگر تعديل عادي را انتخاب كرده باشيد مبالغ برآوردي را با احتساب تعديل سه ماهه جاري به مبنا مي‌توانيد مشاهده نمائيد و اگر تعديل معكوس را برگزيده باشيد از مبلغ پيشنهادي، به نسبت مبنا به جاري، كسر مي‌گردد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


ابزار فصول

* اعمال عکس ضرایب بر مبالغ ناخالص

* اعمال ضرایب بر مبالغ خالص

جمع ها

جستجو

مرتب سازی

رشد میانگین

؟ آنالیز =%65

شاخصها

خروجی به اکسل

* ابزارهای اعمال عکس ضرایب بر مبالغ ناخالص و اعمال ضرایب بر مبالغ خالص زمانی ظاهر می شوند که فرمهای ریزمتره و خلاصه متره و برگه مالی خالی باشند و بعد از وارد کردن فرم ضرایب یکسره وارد فرم فصول شوید.


پشتيبان گيري

اعمال عکس ضرایب بر مبالغ ناخالص

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

این ابزار زمانی ظاهر می شوند که فرم برگه مالی خالی باشد و بعد از وارد کردن فرم ضرایب، فرم فصول ورود اطلاعات شود.

در صورتیکه مبالغ با ضرایب در فصول ورود اطلاعات شده باشند و نیاز به ساخت مبالغ خالص باشد از این گزینه [image] استفاده می شود. در این صورت با پاسخ مثبت به سوال زیر این عملیات صورت می پذیرد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

اعمال ضرایب بر مبالغ خالص

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

این ابزار زمانی ظاهر می شوند که فرم برگه مالی خالی باشد و بعد از وارد کردن فرم ضرایب، فرم فصول ورود اطلاعات شود.

در صورتیکه مبالغ خالص در فصول ورود اطلاعات شده باشد، با انتخاب این گزینه پیغام زیر نمایان می شود:

در صورت پاسخ بلی، ضرایب به مبالغ خالص اعمال شده و مبالغ با ضرایب ایجاد می شود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

مبالغ دفترچه ها

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در اين وضعيت مي‌توانيد قيمت برآوردي و پيشنهادي هر دفترچه را به صورت مجزا با احتساب ضرايب يا خالص ملاحظه و در نهايت درصد رشد اين دو را نسبت به هم مشاهده نمائيد.

در اين روش با انتخاب نوع تجهيز مي‌توانيد تجهيز برآوردي و پيشنهادي را نيز جداگانه محاسبه كنيد.

براي محاسبه تجهيز مي‌توانيد از کمبوي آن، روش محاسبه تجهيز را انتخاب نمائيد، تا مبلغ تجهيز نيز در فيلد مربوطه اش نمايان شود. روش هاي محاسبه تجهيز به شرح ذيل مي‌باشد :

جمع فصل تجهيز :

با ورود آيتم هاي فصل تجهيز هر فهرست بها در فرم برگه مالي مبلغ تجهيز محاسبه مي‌شود.

درصدي از مبلغ با ضرايب :

مي‌توانيد از فيلد ”درصد“ درصد مورد نظرتان را انتخاب کرده تا حاصل ضرب آن در کارکرد (با ضرايب) مبلغ تجهيز را محاسبه کند.

درصد از مبلغ خالص :

اين حالت نيز مانند حالت قبلي درصد از کارکرد را انتخاب مي‌کنيد با اين تفاوت که کارکرد بدون احتساب ضرايب مي‌باشد.

مقطوع يا فرمولي:

در اين حالت نيز مي توانيد مبلغي را به صورت مقطوع به عنوان تجهيز در نظر بگيريد يا اينكه در فرمول يك عبارت رياضي را وارد كنيد تا علاوه بر اينكه حاصل آن مبالغ تجهيز را تشكيل دهد، شما بتوانيد در گزارشگريها نيز از اين فرمول چاپ بگيريد.

بعد از اعمال روش تجهیز روی آیکون [image] کلیک کنید تا مبلغ تجهیز محاسبه شود.

لينک هاي مرتبط :

نکات مهم

محاسبه مبالغ دفترچه ها به تفکيک آيتم هاي عادي ، ستاره دار به علاوه تجهیز برآوردی و پیشنهادی

محاسبه مبلغ تجهيز و تنوع در انتخاب روشهاي محاسبه آن

مشاهده درصد وزني هر دفترچه در مبغ برآوردی و هم پیشنهادی

مشاهده مبالغ دفترچه ها با احتساب ضرايب مختص هر کدام

امکان آنالیز تجهیز و برچیدن کارگاه پیشنهادی

امکان فرمول نويسي يا مشاهده فرمول اجرا شده براي مبلغ تجهيز

مشاهده مبالغ دفترچه ها در وضعيت هاي مختلف از جمله ویژه 4951 ، ویژه 76574 ، + فاکتوری ، + تعدیل

مشاهده مبالغ دفترچه ها به تفکيک فعاليت ها (فعاليت روشن)

مشاهده درصد رشد هر دفترچه ( نسبت پیشنهادی به برآوردی )

مشاهده درصد رشد پروژه پیشنهادی پیمانکار با توجه به برآورد اولیه

رفع اشکال

1- چرا درصد رشد دفترچه ها با فصول متفاوت است؟

جواب) چون مبلغ تجهيز در فرم دفترچه ها محاسبه مي شود بنابراين مبلغ کل فصول با مبلغ دفترچه ها و در نتيجه درصد رشد آنها نيز متفاوت مي باشد.

2- آیا می توان با استفاده از نرم افزار تکسا +002 برای تجهیز پیشنهادی آنالیز ارائه داد ؟

جواب ) بلی _ در فرم دفترچه ها در بالای صفحه سمت چپ روی آیکون " تجهیز و بر چیدن " کلیک نمایید و موارد تجهیز پیشنهادی در این فرم وارد نمایید. توجه نمایید که در صورتی می توانید جمع این عوامل را در تجهیز فرم دفترچه ها اعمال کنید که روش تجهیز شما" مقطوع یا فرمولی" است.

فيلترينگ گزارشات

  • خلاصه ارقام و ضرایب

دراین حالت مبالغ برآوردی و پیشنهادی هردفترچه را به صورت خالص و هم با احتساب ضرایب جداگانه و مبلغ نهایی مشاهده می کنید.

  • بدون پیشنهادی


پشتيبان گيري

ویژه 4951

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در اين وضعيت جمع فصول هر دفترچه را در دو نوع برآوردي و پيشنهادي ملاحظه مي‌كنيد كه با احتساب ضرايب بالاسري و تجهيز نيز مي‌باشد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

1- چگونه می توان جدول شماره 4 بخشنامه 4951 را مشاهده کرد؟

جواب ) در فرم دفترچه ها کمبوی و ضعیت را به " ویژه 4951 " تغییر دهید تا جدول مربوطه به مقایسه پیشنهادی پیمانکار با مبلغ بر آورد را مشاهده کنید.

فيلترينگ گزارشات

  • جدول 4 ( ویژه 4951 )

دراین حالت جدول شماره 4 بخشنامه 4951 را می توانید گزارش گیری کنید.


پشتيبان گيري

ویژه 76574

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در اين وضعيت نيز جمع مبلغ برآوردي و تجهيز مربوطه به آن و همچنين جمع مبلغ پيشنهادي و تجهيز مربوطه به آن را ملاحظه مي‌كنيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

1- چگونه می توان جدول ب بخشنامه 76574 را مشاهده کرد؟

جواب ) برای گزارش گرفتن از این فرم در درخت گزارشات در ویژه 76574 مورد تجهیز را انتخاب نمایید تا گزارش مربوط به مبلغ پیشنهادی جز تجهیز و برچیدن کارگاه را مشاهده نمایید.

فيلترينگ گزارشات

  • ویژه 76574

دراین حالت فرم دفترچه ها با فرمت بخشنامه 76574 را گزارش گیری می کنید.


پشتيبان گيري

+فاکتوری

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در اين وضعيت علاوه بر مبالغ فهرست بهاي دفترچه ها مي‌توانيد مبالغ فاكتوري برآورد و پيشنهاد را نيز مشاهده كنيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

+تعدیل

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در نهايت در اين وضعيت مي‌توانيد مبالغ دفترچه ها را با احتساب تعديل و شاخصهاي دوره مبنا و جاري مشاهده نمائيد.

ضمناً مي‌توانيد اين ارقام را با احتساب ضرايب پايه يا به صورت خالص مشاهده کنيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات

  • ویژه تعدیل برآوردی

در این حالت از وضعیت + تعدیل فرم دفترچه ها گزارش گیری می شود.

تمامی این گزارشات را می توانید بصورت خالص یا با احتساب ضرایب مشاهده نمایید.


ابزار دفترچه ها

جمع ها

تجهیز و برچیدن

حد مجاز تجهیز

فرمول

رشد میانگین

مرتب سازی


پشتيبان گيري

جمع ها

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

توسط اين آيکون محاسبات مربوط به جمع دفترچه ها و محاسبه مبلغ تجهيز بازسازي مي شود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

فرمول

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

همانطور که ملاحظه مي کنيد در اين فرم فرمول تجهيز برآوردي و کارکرد را مشاهده مي کنيد. می‌توان بوسيله ابزار [image] فرمول محاسبه مقدار تجهيز هر رديف را مشاهده كرد.

.

براي دوباره سازي (Refresh) مبالغ مربوط به تجهيز (در صورت تغيير دادن روش محاسبه تجهيز) بايد از کليد [image] استفاده نمود.در پیشنهاد قیمت به جای فرمول تجهیز کارکرد ، از فرمول تجهیز پیشنهادی استفاده می کنیم.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

حد مجاز تجهیز

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

اگر روش محاسبه تجهیز، جمع فصل تجهیز انتخاب شده باشد و در برگه مالی آیتمهای فصل تجهیز وارد شده باشد، در ابزار حد مجاز تجهیز آیتمهای مشخص شده در بند 2-17 پیوست تجهیز مشخص می گردد.که مبلغ این آیتم ها در محاسبه حد مجاز تجهیز(4%) لحاظ نمی گردد اما در جمع کلی مبلغ تجهیز محاسبه می گردد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


مرور سریعی بر انجام انواع پروژه ها

مرور سریع بر انجام انواع پروژه ها

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

براي مطالعه اجمالي و مرور سريع روي يكسري از موارد اساسي و سرفصل برنامه تكسا 001 (صورت وضعيت و تعديل) مي توانيد از اين بخش استفاده نمائيد و با كليك روي هر يك از موارد زير، موضوع همان بحث را مطالعه بفرمائيد. در اين شاخه از راهنما به مواردي از جمله نحوه تهيه صورت وضعيت و تعديل، محاسبات تعديل، پروژه مادر، تيپ فعاليت روشن و رسیدگی به صورت وضعيت مي‌پردازيم.

- تهيه صورت وضعيت و تعديل

- محاسبه تعديل (ورود اطلاعات از مقطع فصول)

- تعريف پروژه مادر

- فعاليت بندي پروژه (متر مربع زيربنا- زمانبندي)

- رسيدگي به صورت وضعيت توسط مشاور، كارفرما و ...

لینک هاي مرتبط :

تهيه صورت وضعيت و تعديل

محاسباه تعدیل

تعریف پروژه مادر

فعالیت بندی پروژه

رسیدگی به صورت وضعیت توسط مشاور، کارفرما و ..اصلاح صورت وضعيت

نکات مهم

رفع اشکال

فیلترینگ گزارشات


تهيه صورت وضعيت و تعديل

برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در نرم افزار تکسا تمامي پروژه ها به صورت يکپارچه در پايگاه اطلاعاتي جمع آوري مي شوند و به صورت درختي در فرم درخت پروژه ها نمايش داده مي شوند.

براي تعريف يک صورت وضعيت در فرم درخت پروژه ها، روي آيکون [image] کليک کنيد. با اين کار فرم پيمان جديد باز مي شود که در آن مي توانيد اطلاعاتي مانند سال فهرست بهای پروژه، نام پيمان،دفترچه های پروژه، دوره مبنا و ... را انتخاب و تکميل نمائيد.

با تاييد اين فرم وارد پروژه مورد نظر مي شويد. در اين مرحله بصورت پيش فرض صورت وضعيت شماره 1 نسخه پيمانکار ساخته خواهد شد.

در ادامه می توانيد فرم پيمان را انتخاب نمائيد و ساير اطلاعات پيمان نظيرشماره پيمان، تاريخ پيمان ، مدت و مبلغ پيمان و ... را تعيين نماييد.

سال مبنا و فهارس منضم به پيمان نيز در فرم پِمان مشاهده می شود. در صورت نياز مي توانيد دفترچه هاي پروژه را اضافه يا حذف نماييد.

بعد از تکميل اطلاعات پيما ن بهتر است فرم ضرايب را انتخاب نماييد. در اين فرم می توانيد ضرايب پيمان خود را به تفکيک هر دفترچه وارد نماييد.

فرم ضرايب شامل ضرايب مختلفی نظير پيشنهادي، منطقه اي، ارتفاع، طبقات، صعوبت و بالاسري بعلاوه چهار ضريب دلخواه قابل تعريف کاربر مي باشد. امکان تعريف ضرايب به تفکيک نوع آيتم ها نيز در اين فرم وجود دارد. آيتم ها می توانند از نوع عادي (فهرست بهايی)، ستاره دار و فاکتوري باشند و در دو دسته کارکرد و پايکار تقسيم بندی شوند. همچنين امکان تعريف ضرايب در سطح هر فصل نيز وجود دارد.

بعد از تعريف ضرايب پروژه مي توانيد در فرم ريز متره ، آيتم هاي پروژه را به همراه احجام هر کدام وارد نمائيد.

قبل از وارد کردن کد فهرست آيتم در فرم ريزمتره در صورت نياز مي توانيد موقعيت هاي پروژه را تعريف نمائيد و اطلاعات ريزمتره را به تفکيک هر پروژه وارد نماييد. برای تکميل ريز متره کد فهرست بها را به همراه مقادير تعداد، طول، عرض ، ارتفاع و يا وزن برای هر آيتم وارد نمائيد و حاصل را در جمع کلي مشاهده نمائيد.

روش ديگر براي اضافه کردن آيتم استفاده از فهرست بهای برنامه مي باشد. امکان تعريف آيتم ستاره دار و جديد نيز وجود دارد.

اگر کد فهرستی را وارد می نماييد در فهرست بهای پايه وجود نداشته باشد برنامه پيغام داده و شما می توانيد بعد از تاييد، شرح آيتم ستاره دار را وارد نماييد.

با وارد کردن اطلاعات ريزمتره به صورت کامل، مي توان به جرأت گفت بيش از 90 درصد راه براي نوشتن يک صورت وضعيت طی شده است.

از آنجا که اطلاعات هر يک از فرمهای خلاصه متره، برگه مالی، فصول و دفترچه ها به نوعی وابسته به فرم قبل از خود می باشند با زدن دکمه محاسبه مربوط به هر يک از اين فرمها ، محاسبات بر مبنای فرم قبلی صورت گرفته و فرم تکميل خواهد شد.

با توجه به مطلب گفته شده و منطق محاسبات برنامه ، امکانی در برنامه فراهم شده که بتوانيد بعد از تکميل ريزمتره، در طی يک مرحله محاسبه ساير فرمها را انجام دهيد.

برای انجام محاسبه کامل فرمها در يک مرحله، دکمه محاسبه کامل را از قسمت نوار ابزار افقی برنامه انتخاب نماييد.

در ادامه روند تکميل صورت وضعيت بعد از زيزمتره ، به فرم خلاصه متره می رسيم. با ورود به فرم خلاصه متره و انجام محاسبه، تمامي مقادير از ريزمتره به تفکيک موقعيت ها و اعمال ضريب هر موقعيت در آيتم هاي مختص آن به اين فرم منتقل مي گردد. در اين فرم آيتم هاي مشابه از چندين موقعيت با شماره رديف يکسان در خلاصه متره ديده می شوند و جمع هر رديف نيز در ستون جمع کلی پر می شود.

بعد از انجام محاسبه در فرم خلاصه متره و بدست آمدن مقادير آيتمها ، براي محاسبه مبلغ کارکرد يا پايکار هر آيتم، فرم برگه مالی را انتخاب کنيد.

فرم برگه مالی دارای وضعيتهای مختلفی می باشد. ستون مقدار در وضعيت مالی ، مربوط به مقدار اجرا می باشد. برای محاسبه تغيير مقادير (ميزان افزايش و کاهش آيتمها) می توانيد در وضعيت +برآوردی ، مقدار برآوردی هر آيتم را در ستون مقدار برآوردی وارد نماييد. با اعلام مقدار برآوردي، درصد انجام هر آيتم به همراه افزايش يا کاهش مقادير نيز قابل مشاهده می باشد.

امکان اضافه کردن کدهاي مرتبط (اضافه يا کسر بها) با هر يک از آيتم اصلي نيز در اين فرم وجود دارد.

در صورت نياز مي توانيد مصالح مصرفي پروژه را در فرم مابه التفاوت حمل مشاهده کرده و حمل آن را بر اساس مسافت طي شده محاسبه کنيد.

در اين فرم بعد از زدن محاسبه و خواندن اطلاعات از يکي از فرم هاي ريزمتره، خلامتره و يا برگه مالي مقدار مصالح مصرفي براساس ضريب حمل محاسبه مي گردد. سپس با انتخاب [image] و ورود به فرم فاصله ها مسافت طي شده براي حمل هر عنوان را وارد مي کنيد. در نهايت با زدن [image] آيتم هاي حمل محاسبه خواهد شد. حال مي توانيد آيتمهاي حمل را به يکي از فرم هاي ريزمتره، خلامتره و يا برگه مالي انتقال دهيد.

در ادامه براي محاسبه فرم فصول هر فهرست بها، کافي است وارد فرم مبالغ فصول شويد و با زدن محاسبه، تمامي مبالغ آيتم هاي هر فصل در برگه مالي با يکديگر جمع شده و به تفکيک فهرست بها، ستاره دار، فاکتوري و پايکار نمايش داده مي شود. همچنين مي توانيد مبالغ هرفصل را به صورت خالص يا بـا احتساب ضرايب مشاهده کنيد.

در نهايت براي مشاهده مبلغ صورت وضعيت مي توانيد وارد فرم دفترچه ها شويد.

در فرم دفترچه ها مجموع فصول هر فهرست بها به تفکيک نوع آنها، نمايش داده مي شود. انتخاب روش و محاسبه مبلغ تجهيز کارگاه نيز در فرم دفترچه ها صورت می گيرد. از ديگر امکانات فرم دفترچه ها مي توان به محاسبات مبالغ کسورات و اضافات اشاره کرد. مبالغ به دو صورت خالص و با ضرايب قابل مشاهده مي باشد.

تا اين قسمت صورت وضعيت شماره 1 نسخه پيمانکار به اتمام رسيده است. جهت ذخيره آيکون [image] را بزنيد.

براي اضافه کردن صورت وضعيت هاي بعدي کافي است پروژه جاري را ببنديد سپس در درخت پروژه ها ، در حالی که شاخه مربوط به پروژه مورد نظر را انتخاب کرديد دکمه [image] را از بالای فرم بزنيد . مطابق شکل می توانِيد صورت وضعيت هاي بعدي را با امکان کپي از صورت وضعيت قبلي ايجاد نماييد. امکان تغ يير شماره صورت وضعيت نيز در فرم ليست صورت وضعيتها وجود دارد.

براي محاسبات تعديل مي توانيد [image] را بزنيد.

در فرم تعديل ، ابتدا لازم است تا مشخصات تعديل از قبيل نوع تعديل (فصلي ـ رشته اي)، ضريب تعديل و سه ماهه مبنا را تعيين نماييد. سپس با زدن آيکون [image] وارد فرم انترپوله زماني کارکرد شويد.

در اين فرم با اعلام تاريخ شروع بکار و خاتمه مجاز پيمان و همچنين تعيين صورت وضعيت قبلي (شماره ـ نسخه ـ تاريخ) و تاريخ صورت وضعيت فعلي، آيکون محاسبه را زده تا دوره هاي صورت وضعيت محاسبه شود.

ويرايش فرم انترپوله (سه ماهه کارکرد ـ تعداد روز هر دوره ـ نوع شاخص و ...) توسط کاربر امکان پذير مي باشد.

سپس با تاييد فرم انترپوله و محاسبه فرم تعديل، تعديل صورت وضعيت محاسبه مي شود.

لین ک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


محاسبه تعدیل (ورود اطلاعات از مقطع فصول)

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در اين بخش سعي بر آن شده است تا نحوه محاسبه تعديل بـدون وارد كردن ريزمتره، خلاصه متره و برگه مالي در برنامه مرور شود. براي اين منظور ابتدا پروژه از طريق فرم درخت پروژه ها ايجاد نماييد. بعد از انتخاب نسخه و شماره صورت وضعيت وارد محيط پروژه شويد. در فرم پيمان تاريخ شروع به کار و مدت پروژه را به ماه و روز وارد سيستم کرده تا تاريخ خاتمه مجاز محاسبه گردد. از ديگر پارامترهاي لازم براي محاسبه تعديل دوره مبناي پيمان مي باشد.

در اين روش بعد از پيمان وارد فرم ضرايب شويد تا ضرايب پروژه را وارد کنيد.

بعد از تکميل فرم ضرايب بدون اينکه وارد فرم هاي ريز متره، خلاصه متره يا برگه مالي شويد، مستقيماً وارد فرم مبالغ فصول شويد. (بدليل نبودن اطلاعات در برگه مالي آيکون محاسبه در فرم فصول غير فعال مي باشد به همين دليل امكان ورود اطلاعات در فصول نيز وجود دارد)

در اين فرم مي توانيد مبالغ خالص يا با احتساب ضرايب هر فصل را به تفکيک فهرست بها ، ستاره دار ، فاکتوري يا پايکار وارد نمائيد. نکته قابل توجه در وارد کردن مبالغ خالص يا با احتساب ضرايب مي باشد. در صورتي که مبالغ خالص را وارد کرده باشيد براي اينکه فرم فصول با احتساب ضرايب نيز تکميل گردد بايد آيکون اعمال ضرايب بر مبالغ خالص را بزنيد. در اين صورت ضرايب در مبلغ خالص ضرب شده و مبلغ با احتساب ضرايب را محاسبه مي کند. گاهي اوقات ممکن است کاربر مبالغ با احتساب ضرايب را وارد کرده باشد، که در اين حالت بايد کليد اعمال عکس ضرايب بر مبالغ ناخالص را بزنيد تا عکس ضرايب در مبالغ با احتساب ضرايب ضرب شده و مقدار خالص محاسبه گردد. البته بصورت هوشمند با وارد کردن مبالغ فصول بصورت خالص يا با ضرايب اين عمليات انجام مي شود. ضرورت استفاده براي زماني است که ضرايب پروژه عوض شود. در نهايت بعد از تکميل فرم فصول مي توانيد در فرم دفترچه ها دکمه محاسبه را زده تا مبالغ صورت وضعيت محاسبه گردد.

و در انتها براي محاسبه تعديل وارد فرم تعديل شويد. قبل از زدن دکمه محاسبه تعديل،دکمه انترپوله را بزنيد.

در فرم انترپوله با تعيين تاريخ هاي فعلي و قبلي و نيز شماره و نسخه هر کدام، دوره هاي کارکرد بين دو صورت وضعيت محاسبه مي شود.

براي دوره هاي کارکرد عادي که شاخص آن اعلام نشده است يا در برنامه وجود ندارد شاخص هاي آنها به صورت علي الحساب از آخرين شاخص ابلاغي موجود توسط برنامه انتخاب و در فرم تعديل وارد مي شود.

لازم به ذکر است که براي دوره هاي بعد از خاتمه مجاز، شاخص ميانگين در نظر گرفته مي شود.

بعد از محاسبه انترپوله، نوع تعديل رشته اي يا فصلي، تقريب ضريب تعديل، درصد ضريب تعديل را تعيين نموده و براي محاسبه تعديل دکمه محاسبه را بزنيد.

از جمله امکانات فرم تعديل دسترسي به فرم کسورات و اضافات مي باشد که مي توانيد با تکميل آن، به همراه اطلاعات تعديل از آن گزارش گيري نمائيد.

همچنين در اين فرم مي توانيد به فرم شاخص ها دسترسي داشته باشيد. براي تعريف شاخص هاي دوره هايی که اعلام نشده و قصد داريد خودتان به صورت موقت با درصد رشد يا نسبت رشدی از شاخصهای قبل کپی يا وارد نماييد، درصورت داشتن مجوز ويرايش اطلاعات پايه ، می توانيد از منوی پايه ، شاخصها را انتخاب و تغييرات را انجام دهيد.

در فرم تعديل براي فصل تجهيز با توجه به آخرين بخشنامه، از ميانگين شاخص رشته اي ابنيه و شاخص رشته اي دفترچه اي از پروژه که بالاترين مبلغ برآورد را دارد انتخاب مي شود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


تعریف پروژه مادر

تعريف پروژه مادر
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

از ديگر امکانات مهم نرم افزار تکسا، ايجاد پروژه مادر است. در پروژه مادر به لحاظ تعداد پروژه و سطح بندي (رابطه پدر و فرزندي) هيچ محدوديتي وجود ندارد. پروژه مادر براي طرح هاي بزرگ که چند زيرپروژه دارند و يا زماني که ضرايب بخشهاي مختلف يک پروژه با هم متفاوت باشد کاربرد دارد.

براي تعريف پروژه مادر (پروژه ای که از چندين زيرپروژه تشکيل شده باشد)، ابتدا بايد زير پروژه ها را مانند يک پروژه عادي تعريف کرده و اطلاعات هر زيرپروژه را تکميل و محاسبه نمود.

بعد از تکميل و محاسبه کامل زير پروژه ها، پروژه مادر را ايجاد می کنيم. براي تعريف پروژه مادر ، هنگامي که دکمه جديد را در درخت پروژه ها کليک کرديد نوع پروژه را "پروژه مادر" انتخاب کرده و از ليست زير پروژه ها، پروژه هاي فرزند انتخاب کنيد.

بايد توجه داشته باشيد در زير پروژه ها دوره مبناي پيمان ، سال پايه " ، تنظيمات فعاليت بندي (خاموش يا روشن) حتماً بايد با پروژه مادر يکسان باشد در غير اينصورت در ليست زير پروژه ها نمايش داده نمي شود.

راه ديگر براي تعريف زير پروژه و پروژه مادر بدين صورت مي باشد که ابتدا پروژه مادر را بصورت عادي (پروژه مستقل) تعريف نمائيد. سپس روي پروژه مورد نظر (زيرپروژه ها) کليک کرده و آن را با موس درگ کنيد و بر روي شاخه پروژه مادر بياندازيد و کليک موس را رها نمائيد. در صورت مجاز بودن شرايط فوق زير پروژه ها به پروژه مادر منتقل مي شوند.

در پروژه مادر فرم هاي ريز متره و خلاصه متره فعال نمي باشند. براي تهيه گزارش از اين فرم ها، به زير پروژه ها مراجعه نمائيد.

به منظور تجميع و محاسبه مبلغ مالی کل زيرپروژه ها، در برگه مالي پروژه مادر ، محاسبه مقادير از برگه مالی زير پروژه ها انجام خواهد گرفت و کليد [image] در اين برگه به همين دليل در نظر گرفته شده است.

با زدن دکمه [image] در برگه مالی پروژه مادر ، جمع مقادير کل آيتمها از برگه مالي زير پروژه ها محاسبه می شود.

گاهي اوقات ممکن است زير پروژه ها شامل چندين شماره صورت وضعيت به همراه چندين نسخه رسيدگي شده ، باشد. در اين حالت هنگامي که جمع از را در برگه مالي مي زنيد فرم زير باز مي شود:

با مشاهده هر پروژه، شماره صورت وضعيت و نسخه آن را انتخاب کرده سپس دکمه [image] را کليک کنيد تا مقدار از همان مبدايي که شما تعيين کرده ايد، به فرم مادر منتقل گردند. امکان ورود اطلاعات در برگه مالي پروژه مادر نيز (مستقل از زير پروژه ها) براي کاربر وجود دارد.

اضافه کردن آيتم ها در برگه مالي پروژه مادر اين امکان را به کاربر مي دهد که در اين مدل پروژه ها، کدهاي مرتبط مانند اضافه بها يا کسر بها و همچنين آيتم هاي حمل ، تجهيز و ... را به سيستم وارد نمائيد.

به عنوان مثال ممکن است يک آيتم خاص که چندين بار هم در زير پروژه هاي مختلف استفاده شده است شامل يک کد مرتبط شوند براي اين منظور و براي جلوگيري از اضافه کاري، مي توان کد مرتبط را يکبار و به ازاي مجموع آيتم ها در برگه مالي اضافه کرد.

همين طور مي توانيد در پروژه مادر حمل همه مصالح مصرفي را محاسبه و به برگه مالي آن اضافه نماييد.

در صورتي که قبل از زدن [image] در فرم برگه مالي پروژه مادر ، يکسري آيتم وارد کنيد، پيغام زير ظاهر مي شود:

همانطور که در تصوير مشاهده مي کنيد با تاييد اين پيغام علاوه بر آيتم هاي پروژه مادر ، اطلاعات آنها از فرم آناليز و منابع نيز حذف مي شود ولي با زدن خير، آيتم هاي موجود در فرم باقي مي ماند و در ادامه آيتم ساير زير پروژه ها به پروژه مادر منتقل مي گردد.

با کمک ابزار [image] در برگه مالي پروژه مادر ، مي‌توان مقادير هر آيتم را به تفکيک زيرپروژه ها مشاهده نمود. در اين حالت با انتخاب هر آيتم، زيرپروژه اي که آيتم از آن زيرپروژه به برگه مالي پروژه مادر منتقل شده است، نمايش داده مي‌شود.

بعد از فرم برگه مالي ساير فرم هاي بعدي همانند پروژه هاي عادي مي باشد.

نکته: ممکن است هر کدام از زير پروژه ها شامل ضرايب خاص خود باشند. از طرفي ممکن است يک کاربر در پروژه مادر آيتم هايي وارد کرده باشد و بخواهد به اين دسته از آيتم ضريب مجزايي اعمال گردد.

در اين فرم نرم افزار تمامي اين حالات در نظر گرفته شده است. بدين صورت که هر پروژه ضرايب خود را به همراه دارد و آيتم هاي آن در ضرايب تعريف شده مختص فصل خود ضرب مي شوند بدون اينکه به ضرايب ساير پروژه ها يا پروژه مادر خدشه اي وارد کند. آيتم هايي که به صورت مستقيم در پروژه مادر اضافه مي کنيد از ضرايب پروژه مادر تبعيت مي کند.

اگر در پروژه مادر بدون زدن دکمه جمع از در فرم برگه مالي، وارد فرم فصول شويد، مشاهده مي کنيد که به جاي کليد محاسبه، کليد جمع از وجود دارد. با زدن اين دکمه تمامي مبالغ از فصول زيرپروژه ها محاسبه شده و به اين فرم منتقل مي شود. از اين امکان مي توانيد براي زماني که بخواهيد محاسبات تعديل را در پروژه مادر انجام دهيد، استفاده نمائيد.

نکته: براي حالتي که پروژه ها چند سطحي باشند مثلا پروژه اي به عنوان مادربزرگ داشته باشيم که يک يا چند تا از فرزندانش به صورت مادر باشند در آن صورت محاسبات در سطح پروژه مادر به صورت عادي انجام مي گيرد، ولي در پروژه مادربزرگ به جاي زدن دکمه [image] در برگه مالي، دکمه [image] را در فرم فصول مي زنيم تا در اعمال ضرايب خللي ايجاد نشود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات

v برگه مالي

v مبلغ فصول

v دفترچه ها

گزارشات در پروژه هاي مادر نيز داراي يک شاخه جداگانه مي باشند که با نام ويژه مادر از ساير گزارشات درخت جداسازي شده اند. در صورت تيک خوردن ليست تطبيقي و کليک بر روي آيکون [image] گزارشات مربوط به آن را مي توانيد مشاهده نمائيد.

در گزارش برگه مالي ويژه مادر يک چک باکس با نام متوالي وجود دارد که اين چک باکس متوالي بودن فصول را مشخص مي کند، با غير فعال کردن اين چک باکس آيتم هاي هر فصل در يک صفحه جدا نمايش داده مي شود.

در سري گزارشات ويژه مادر مي توانيد مقادير و مبالغ زيرپروژه ها را نيز مشاهده نمائيد.


فعالیت بندی پروژه

فعاليت بندی پروژه (مترمربعی ـ زمان بندی)

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در اين متن سعي شده است که يک نمونه پروژه ذکر شده از ابتدا تا انتقال به "MSP" اجرا شود.

براي تعريف پروژه با امکان فعاليت بندي در زمان ايجاد پروژه جديد يا در فرم پيمان ، گزينه مترمربع زيربنا (فعاليت روشن) را انتخاب نمائيد.

با انتخاب اين گزينه، آيکون [image] در کنار آن فعال مي شود. با کليک روي اين آيکون مبناي فعاليت پهاي پروژه باز مي شود که در آن مي توانيد مبناي فعاليت هاي پروژه را تعريف کنيد:

در مبناي فعاليت هاي پايه مي توانيد تيپ هاي موجود را مشاهده و فعاليتهاي آن را به پروژه کپي نمائيد.

بعد از اينکه فعاليت ها و زير فعاليت هاي پروژه را تعريف کرديد مي توانيد براي هر زير فعاليت يکسري آيتم هاي پيشنهادي نيز تعريف کنيد. در اين صورت هنگام تخصيص آيتمهاي پروژه به فعاليت موردنظر، فعاليت هاي مرتبط با آن آيتم به صورت رنگي از ساير فعاليت ها متمايز مي شود.

براي تخصيص آيتمها به فعاليت هاي تعريف شده مي توانيد به دلخواه ازهر يک از فرم هاي ريزمتره ، خلاصه متره و يا برگه مالي اقدام نمائيد.

همزمان با وارد کردن کد فهرست آيتم مي توانيد کد فعاليت آن را نيز در ستون کد فعاليت وارد نمائيد. به جاي وارد کردن کد فعاليت به صورت دستي، مي توانيد آيکون درخت فعاليت [image] را انتخاب کرده و از ليست فعاليت هاي موجود در درخت فعاليت مربوط به هر آيتم را انتخاب نمائيد تا کد آن فعاليت در ستون کد فعاليت وارد شود.

حتي مي توانيد آيتم هايي را که مربوط به يک فعاليت مي شوند را با موس انتخاب کنيد و با کليک راست بر روي آنها گزينه تخصيص فعاليت را بزنيد و فعاليت آنها را انتخاب نماييد. در اين حالت همه آيتم هاي انتخاب شده (حتي کدهاي غير مشابه) به يک فعاليت اختصاص داده مي شوند.

در صورتي که در ريزمتره عمل تخصيص فعاليت ها را انجام داده ايد بايد محاسبه را در فرم هاي بعدي انجام دهيد.

در فرم برگه مالي در وضعيت + برآوردي توصيه مي شود که مقادير برآوردي هم تکميل شوند تا محاسبات مربوط به درصد انجام و پيشرفت فيزيکي توسط برنامه صورت گيرد.

در نهايت با کليک روي آيکون فعاليت ها (در قسمت فرم هاي اصلي برنامه) و انتخاب مبالغ فعاليت ها فرم زير باز مي شود که در آن مي توان مبالغ و درصدهاي فيزيکي ، انجام و وزني هر فعاليت در هر سطح مشاهده نمائيد.

در اين فرم براساس درصدهاي انجام و وزني هر آيتم، درصد فيزيکي هر فعاليت محاسبه مي شود. با کليک روي هر فعاليت مي توانيد زير فعاليت ها يا آيتم هاي مرتبط با آن را مشاهده کنيد.

البته امکان ورود اطلاعات به صورت مستقيم در اين فرم هم وجود دارد به شرطي که فرم برگه مالي فاقد هر گونه اطلاعاتي باشد يا در صورت داشتن آيتم هيچ گونه تخصيص فعاليت صورت نگرفته باشد.

در اين حالت کــافي است تا مبلغ برآوردي را در بالاي فــرم مبالغ فعاليت وارد نموده، سپس براي سـرشاخه هاي اصلي %وزني را وارد نمـوده و % انجام را نيز از پايين ترين سطح وارد نماييد. با ضرب اين دو ستون % فيزيکي محاسبه و به لايه بالاتر منتقل مي شود.

براي انتقال به "MSP" مي توانيد فعاليت ها را نيز در انواع Fixed Work ,Fixed Unit ,Fixed Duration تقسيم بندي کنيد.

در همين فرم با کليک روي آيکون انتقال به [image] MSP مي توانيد اطلاعات را بر اساس فعاليت ها به برنامه "MSP" انتقال دهيد.

با انجام انتقال به MSP فعاليتهاي تعريف شده به همراه مبالغ هر فعاليت که از جمع مبالغ مربوط به آناليز آيتم هاي هر فعاليت مي باشد به محيط MsProject منتقل مي شود.

انتقال اطلاعات براي منابع نيروي انساني، ماشين آلات و مصالح در نظر گرفته شده است. در صورت نياز مي توانيد گزينه حمل را نيز انتخاب نمائيد. همچنين تنظيمات پايين فرم براي عدم انتقال فعاليت هاي بدون مقدار و يا ايجاد Baseline براساس مقادير برآوردي و تعيين درصد پيشرفت فعاليت ها در نظر گرفته شده است.

از ديگر امکانات فعاليت مي توان به مشاهده منابع ، فصول و دفترچه ها به تفکيک هر فعاليت اشاره نمود.

در مورد گزارش گيري هم لازم به ذکر است که اين مدل پروژه ها يک شاخه جداگانه در گزارشات را به خود اختصاص داده اند که به عنوان ويژه فعاليت روشن مشخص شده است.

از ديگر امکانات پروژه هاي فعاليت روشن مي توان به رسم نمودار گانت اشاره نمود. جايي که در آن تا حدودي عملياتي شبيه به کار کنترل پروژه انجام مي گيرد. در اين فرم براساس درصد انجام هر فعاليت يک نمودار گانت رسم مي شود.

در اين فرم همچنين مي توانيد فعاليت هاي پيش نياز را با طول Lag هر کدام معرفي کنيد. از ديگر امکانات اين فرم تاريخ شمسي شروع و پايان هر فعاليت مي باشد که طول فعاليت آن را معين مي کند.

خروجي فرم نمودار گانت به صورت چاپ مستقيم يا تصوير مي باشد.

با فعال کردن اين آپشن، دکمه [image] در کنار آن فعال مي شود که با کليک روي آن مبناي فعاليت هاي پروژه باز مي شود و در آن مي توانيد مبناي فعاليت هاي پروژه را تعريف کنيد يا از مبناي فعاليت هاي پايه کپي نمائيد.

در اين فرم مي توانيد درخت فعاليت هاي پروژه را طرح ريزي نمائيد. در مبناي فعاليت هاي پايه مي توانيد تيپ هاي موجود را مشاهده و هر کدام از فعاليت آنها را به پروژه منتقل کنيد.

بعد از اينکه فعاليت ها و زير فعاليت هاي پروژه را تعريف کرديد مي توانيد براي هر زير فعاليت يکسري آيتم هاي پيشنهادي نيز تعريف کنيد. در اين صورت هنگام تخصيص هر فعاليت به آيتم هاي پروژه، فعاليت هاي مرتبط با آن آيتم به صورت رنگي از سير فعاليت ها متمايز مي شود.

براي تخصيص فعاليت به آيتم هاي پروژه ابتدا بايد وارد يکي از فرم هاي ريزمتره، خلاصه متره و يا برگه مالي شويد.

در هر يک از فرم هاي بيان شده ابتدا آيتم هاي فهرست بها را وارد کنيد سپس به هر کدام فعاليت مربوطه را اختصاص دهيد. در حالت فعاليت روشن در هر ليست در کنار کد آيتم مي توانيد کد فعاليت آن را هم اضافه کنيد.

يک روش ديگر استفاده از درخت فعاليت ها مي باشد. اين فرم مي تواند باز باشد در صورتي که کاربر روي فرم اصلي کار خود را انجام مي دهد. با کليک و انتخاب هر رديف مي توانيد فعاليت آن فعاليت را از روي درخت انتخاب کنيد. اين کار را براي کل ليست انجام دهيد. در اين صورت با کليک روي هر رديف فعاليت تعيين شده آن با يک تيک سبز رنگ معين مي شود.

حتي مي توانيد تعدادي از آيتم هايي که مربوط به يک فعاليت مي شوند را با موس انتخاب کنيد و با کليک راست بر روي آنها گزينه تخصيص فعاليت را بزنيد و فعاليت آنها را انتخاب نماييد.

در صورتي که در ريزمتره عمل تخصيص فعاليت ها را انجام داده ايد بايد محاسبه را در فرم هاي بعدي انجام دهيد.

در فرم برگه مالي در وضعيت + برآوردي توصيه مي شود که مقادير برآوردي هم تکميل شوند تا روند کاري سيستم با نقص مواجه نشود.

در نهايت با کليک روي فعاليت ها و انتخاب مبالغ فعاليت ها فرم زير باز مي شود که در آن مي توان مبالغ و درصدهاي فيزيکي، انجام و وزني هر فعاليت در هر سطح را مشاهده نمائيد.

در اين فرم براساس درصدهاي انجام و وزني هر آيتم، درصد فيزيکي هر فعاليت مشخص مي شود. در اين فرم با کليک روي هر فعاليت مي توانيد زير فعاليت ها يا آيتم هاي مرتبط با آن را مشاهده کنيد.

البته امکان ورود اطلاعات به صورت مستقيم در اين فرم هم وجود دارد البته به شرطي که فرم برگه مالي فاقد هر گونه اطلاعاتي باشد يا در صورت داشتن آيتم هيچ گونه تخصيص فعاليت صورت نگرفته باشد.

در پروژه هاي متر مربعي احتمالاً شما آيتم هاي برآوردي را در اختيار نداريد و تنها ليست از فعاليت ها و درصد وزني برآوردي هر کدام از آنها را در اختيار داشته باشيد بنابرين مي توانيد بلافاصله بعد از تعريف مبني فعاليت هاي پروژه به فرم فعاليت ها(فرم بالا) مراجعه کنيد. بعد از مراجعه در ين فرم مبلغ کل برآوردي را در باکس مبلغ برآوردي وارد نماييد. سپس فعاليت سرشاخه را انتخاب نموده و در سمت مقابل درخت درصد وزن مربوطه به هر فعاليت را وارد نماييد. طبق درصد وزني و مبلغ کل برآوردي، مبلغ برآوردي آن فعاليت پر مي شود. با وارد کردن درصد انجام مبلغ انجام شده و درصد پيشرفت فيزيکي نيز پر مي شود.

براي انتقال به "MSP" مي توانيد فعاليت ها را نيز براساس دسته بندي هاي Fixed Work ,Fixed Unit ,Fixed Duration تقسيم بندي کنيد.

در همين فرم با کليک روي [image] مي توانيد اطلاعات پايه را به برنامه"MSP" انتقال دهيد.

در اين فرم منابع چهارگانه آناليز به عنوان Resourceهاي کنترل پروژه در نظر گرفته شده است. در اين فرم مقادير برآوردي به عنوان Base line براي انتقال در نظر گرفته مي شوند.

از ديگر امکانات فعاليت مي توان به مشاهده منابع، فصول و دفترچه ها به تفکيک هر فعاليت اشاره نمود.

در مورد گزارش گيري هم لازم به ذکر است که اين مدل پروژه ها يک شاخه جداگانه در گزارشات را به خود اختصاص داده اند که به عنوان ويژه فعاليت روشن مشخص شده است.

در فيلترينگ اين گزارشات مي توانيد فعاليت مورد نظر خود را انتخاب کرده تا مشخصات و زير مجموعه هاي آن را مشاهده کنيد.

از ديگر امکانات پروژه هاي فعاليت روشن مي توان به رسم نمودار گانت اشاره نمود. جايي که در آن تا حدودي عملياتي شبيه به کار کنترل پروژه انجام مي گيرد. در اين فرم براساس درصد انجام هر فعاليت يک نمودار گانت رسم مي شود.

در اين فرم همچنين مي توانيد فعاليت هاي پيش نياز را با طول Lag هر کدام معرفي کنيد. از ديگر امکانات اين فرم تاريخ شمسي شروع و پايان هر فعاليت مي باشد که طول فعاليت آن معين مي کند.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


اصلاح صورت وضعیت

اصلاح صورت وضعيت

برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

مبناي کار صورت وضعيت به اين شکل مي باشد که ابتدا پيمانکار، صورت وضعيت خود را از طريق برنامه تکسا تهيه و تکميل نمايد. در نسخه پيمانکار، بايد آيتمها در فرمهاي مختلف ريزمتره ، خلاصه متره و يا بـرگه مالي ورود اطلاعات و مرتب سازي شوند و محاسبات به صورت کامل انجام پذيرد. در انتها پيمانکار مي تواند نسخه خود را از طريق آيکون [image] موجود در نوار ابزار افقي تکسا با رمز دلخواه قفل نموده و پـروژه را ثبت و ذخيره کرده و بعد از بستن پروژه اقدام به تهيه فايل پشتيبان از طـريق درخت پروژه ها نمايد. بعد از تهيه فــايل پشتيبان مي تواند آن را رايت نمايد و يا از طريق پست الکترونيکي (Email) به مشاور يا ناظر مربوطه که برنامه تکساي جديد (نسخه .Net) را دارد جهت رسيدگي ارائه دهد.

براي رسيدگي به فايل پيمانکار لازم است تا مشاور فايل مذکور را از طريق دکمه بازيابي از فايل پشتيبان در درخت، بازيابي نمايد. مشاور نبايد در نسخه پيمانکار تغييري ايجاد کند بلکه بايد در زمان بازکردن پروژه، نسخه خود را براي باز شدن انتخاب نمايد.

در مرتبه اول با انتخاب نسخه مشاور فرم کپي بين نسخه ها ظاهر مي شود (چون اين نسخه در ابتدا خالي مي باشد). مشـاو ر بايد شماره و نسخه مبدا و مقصد را طوري تعيين نمايد که اطلاعات پيمانکار در مشاور کپي شود.

با انجام کپي بسياري از عمليات به صورت اتوماتيک انجام مي شود. از جمله اين عمليات، دوختن آيتمهاي پيمانکار و مشاور به هم مي باشد. به نـحوي که بعد از اصلاح در مشــاور مشخص شود هر آيتم از کجا و با چه مقداري آمده است؟ آيـا در نسخه پيمانکار هم وجود داشته؟ اگر وجود داشته مقدارش چند بوده؟ و ... . حال بعد از پايان عمليات کپي، براي اصلاح کردن مي توانيد اقدام نماييد.

معمولا رسيدگي صورت وضعيت به صورت دستي، شامل تغيير مقادير مربوط به يک آيتم، صفر کردن يا خط زدن کامل يک آيتم، تغيير کـد براي يک آيتم و احتمالا، اضافه کردن يک آيتم در بين آيتمها مي باشد. اما چگونگي اين اصلاحات از طريق نرم افزار تکسا و نـکات مورد توجه در اين خصوص بايد مد نظر قرار گيرد.

چنانچه شروع اصلاح صورت وضعيت را از ريزمتره فرض کنيم، مشاور يا هر ناظر ديگري که رسيدگي مي کند:

مي تواند در فرم ريزمتره نسخه مربوط به خود، احجام مربوط به آيتمها را تغيير داده و مقدار مورد نظــر خود را وارد نمايد. اما در مورد خط زدن کامل يک آيتم بهتر است آن رديف را حذف نکند و در ستون جمـع جزئي آن آيتم، عدد صفــر را وارد نمايد تا مقدار آن آيتم صفر شود. چنانچه مقدار آيتمي را اصلاح و يـا صفـر مي کنيد در گزارشي که براي چاپ آماده مي شود، بر روي ابعاد اصلاح شده پيمانکار خط زده مي شود و مقدار اصلاح شده به رنگ قرمز زير آن نـوشتـه مي شود و براي آيتمي که مقدار آن صفر شده باشد به طور کامل بر روي آن آيتم توسـط برنامه خط زده مي شود.

اگر سطري از يک آيتم را در ريزمتره به طور کلي حذف نماييد درآن صورت سابقه آن آيتم در فرم مشاور از بين خواهد رفت و درگزارش نيز تنها مقدار پيمانکار نمايش داده مي شود. در ساير موارد که مقدار پيمانکار تأييد مي شود و اصلاحي صورت نمي پذيرد، در گزارش در زير آن علامت ü زده مي شود.

در مورد تغيير کد آيتم ، شما مي توانيد کد فهرست يک آيتم خاص را در نسخه خود تغيير دهيد. اتفاقي که درگزارش مي افتد به اين صورت است که اگر شما بعد از تغيير کد فهرست، هيچ گونه مرتب سازي انجام ندهيد درگزارش ابتدا کد و مقدرا آيتم پيمانکار و سپس در زير آن شماره کد فهرست اصلاح شده مشــاور به همراه عبارت جايگزيني به رنگ قرمز نمايش داده مي شود.

نکته بسيار حائز اهميت در اصلاح صورت وضعيت اين است که در گزارشي که بعد از اصلاح صورت وضعيت توسط نرم افزار تکسا تهيه مي شود ملاک مقايسه آيتمها شماره زير رديف و رديف آنها مي باشد، يعني ابتدا يک شماره زير رديف و رديف مشخصي از پيمانکــارانتخاب شده و سپس نظير همان زير رديف و رديف از مشاور انتخاب شده و در زير سطر پيمانکار نمايش داده مي شود. بنابراين بايد به نحوي عمل نمود که جابجايي صورت نپذيرد.

با توجه به نکته بالا، چنانچه بخواهيد در نسخه مشـاور آيتمي را در بين آيتمها اضـافه نماييد بايد دقت داشته باشيد که اين عمل سبب مي شود تا رديف جديد اضافه شود که اين امر، کل رديفهاي مشاور را به يک شماره بالاتر شيفت مي دهد. لذا براي جلوگيري از بروز هر گونه مشکل در گزارش لازم است تا بعد از تغييرات فوق، مرتب سازي بر اساس همساني رديف نسخه ها را انجام دهيد. با اين عمل، آيتمهايي که شما کد آن را عوض کرده يا آيتمهايي که اضافه کرديد به انتهاي ليست ريزمتره منتقل مي شوند تا تناظر ساير سطرها و آيتمها در گزارش به هم نريزد. در حالت معمول از مرتب سازي بر اساس رديف، کد فهرست و کد + همساني رديف در نسخه هاي بعد از پيمانکار استفاده نمي شود. چون ممکن است ترتيب آيتمها در گزارش جابجا شود.

براي اينکه بعد از محاسبه در فرم خلاصه متره نسخه مشاور، تطبيق آيتمها به هم نخـورد حتما بايد قبل از محاسبه خلاصه متـره، در تمـام موقعيت هاي ريزمتره، مرتب سازي بر اساس همساني ريف نسخه ها را انجام دهيد.

نکات مهم :

در نسخه هاي بعد از پيمانکار (آنهايي که نسخه مقايسه دارند) مانند مشاور و کارفرما ، در فرم هاي ريزمتره ، خلاصه متره و مالي آيکون [image] تطبيق نسخه مشاهده مي نماييد. با انتخاب اين آيکون، شما همزمان نسخه قبلي را نيز براي مشاهده و مقايسه در اختيار داريد. (در پايين نسخه تطبيقي، دکمه هاي تطبيق آيتم انتخابی، حذف تطبيق و تطبيق کلي لیست را مشاهده مي کنيد.)

چن انچه که در اوايل مطلب توضيح داده شد، در زمان کپي از نسخه پيمانکار به نسخه مشاور، همزمان با عمل کپي، تطبيق کلیه آیتمها نيز صورت مي پذيرد و بعد آن نيازي به اين کار نيست.

زماني که در فرم ريزمتره نسخه مشاور هستيد و آيکون تطبيق نسخه را بزنيد، با حرکت بر روي سطرهاي ريزمتره نسخه مشاور، سطر نظير آن در نسخه تطبيقي (پیمانکار) نيز حرکت خواهد کرد و شما می توانید همزمان مقدار نسخه قبلی آیتمها را مشاهده نمایید.

برای مشاهده اصلاحات مشاور در کنار داده های پیمانکار در هنگام گزارش گیری باید چک باکس + قبلی را در فرم گزارشات تیک بزنید.

آيکون [image] در فرم تطبيق براي حذف يک تطبيق موجود براي يک آيتم مي باشد.آيــکون تطبيق با آيتم انتخاب شده نيز زمـاني استفاده مي شود که بخواهيم تطبيق يکي از آيتمهاي نسخه مشاور با نسخه پيمانکار را تغيير دهيم و يا آيتمي را در مشا ور اضافه و سپس بخواهيم تعيين کنيم که اين آيتم با کدام يک از آيتم هاي پيمانکار تطبيق دارد.

بعد از اصلاح ريزمتره و انجام مرتب سازی بر اساس همسانی ردیف نسخه ها در این فرم ، با زدن دکمه محاسبه در خلاصه متره ، تغييرات و اصلاحات به فرم خلاصه متره نيز اعمال مي شود. انجام مرتب سازي بر اساس همساني رديف نسخه ها در فرم خلاصه متره نيز ضروری می باشد.

در ادامه برای اعمال تغییرات به برگه مالی ، محاسبه فرم برگه مالی و سایر فرمهای بعد را انجام دهید.

لازم به ذکر است که در هر کدام از فرمهاي ريزمتره و خلاصه متره و مالي مي توانيد با انتخاب تطبيق نسخه [image] ، بر روي نسخه جاري خود مقدار نسخه قبلي و تطبيقهاي موجود را مشاهده نماييد.

همه مراحل ياد شده در اصلاح نسخه مشاور توسط کارفرما نيز با کپي کردن نسخه مشاور در کارفرما تکرار مي شود. در صورتي که هر سه نسخه پيمانکار، مشاور و کارفرما موجود باشد در گزارش مربوط به نسخه کارفرما، چنانچه در فرم گزارشات چک باکس مربوط به نسخه قبلي را انتخاب نماييم، در آن صورت اصلاح آيتمها در سه سطح با رنگ مورد نظر نمايش داده مي شود.

توجه داشته باشبد که نسخه مقایسه و صورت وضعیت قبلی نسخه جاری شما درست تنظیم شده باشد. تنظیم پیش فرض این قسمت صحیح می باشد . در صورت مشاهده مغایرت می توانید این تنظیمات را چک نمایید. منظور از نسخه مقایسه ، یک نسخه قبل از نسخه جاری شما می باشد. مثلا نسخه مقایسه مشاور ( در صورتی که نسخه مشاور با کپی از پیمانکار پر شده باشد ) نسخه پیمانکار در نظر گرفته می شود.

تعیین شماره صورت وضعیت قبلی نیز برای محاسبه مابه التفاوت مبلغ صورت وضعیت جاری و قبلی شما می باشد که در فرم برگه مالی ، وضعیت برآورد + قبلی قابل مشاهده می باشد.

براي دسترسي به فرم فوق از نوار ابزار افقي بالاي فرم اصلي برنامه، آيکون [image] را بزنيد تا فرم نسخه مقايسه و ... باز شود.

لین ک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


توضيح کامل برنامه

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در اين قسمت به توضيح فرم به فرم برنامه و تعريف و معرفي تمام امكانات آن و نيز آيكون ها و قابليت هاي آن مي پردازيم. در اين بخش سعي بر آن شده است كه هر فرم را حدالامكان به زير فرم ها تقسيم كرده تا فهم و درك آن براي كاربران راحتتر باشد و نيز هر كاربري مي تواند سراغ همان قسمتي از فرم كه نياز دارد برود و مجبور به خواندن قسمت هاي ديگر فرم نمي باشد.

لينک هاي مرتبط :

فرم ورود به برنامه

درخت پروژه ها

فرم اصلی تکسا

نکات مهم

رفع اشکال

فیلترینگ گزارشات


ورود به برنامه
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

براي اجراي برنامه تکسا مي توانيد از مسير نصب برنامه فايل Taksa.exe را اجرا نمائيد و يا از منوي Start\Program Files\Faragam Ara فايل "تکسا" را انتخاب کنيد. با اجراي برنامه پنجره زير باز مي شود که در آن مي توانيد با انتخاب نام کاربري و رمز عبور وارد سيستم شويد. همچنين در اين الگوي ورودي برنامه مي توانيد شماره نسخه (ويرايش) برنامه را نيز مشاهده کنيد و هميشه از طريق سايت www.FaragamAra.com برنامه اجرايي خود را به روز نگه داريد.

در فرم ورودي، همچنين مي‌توان تنظيمات اصلي و اوليه نرم افزار كه مرتبط به پايگاه داده ها و قفل مي‌باشد را تعيين نمود. با كليك روي لينك تنظيمات فرم زير باز مي‌شود.

در اين فرم ابتدا نوع قفل مشاهده مي‌شود (شبكه، سينگل) در حالت شبكه، چند كاربر همزمان با هم مي‌توانند از يك قفل به طور مشترك استفاده كنند و در حالت سينگل فقط يك كاربر مي‌تواند وارد برنامه شود. تغيير اين قسمت فقط توسط شركت فراگام آراء و به سفارش خريدار ممکن است. در صورتيكه نرم افزار تحت شبكه باشد در قسمت نام سرور قفل مي‌توانید نام یا IP سيستمي‌كه قفل روي آن نصب گرديده است را وارد نمایید.

تذكر : براي مشاهده نام كامپيوتر (Computer Name) كافي است روي آيكون My Computer راست كليك نموده و گزينه Properties را انتخاب نمود. سپس در پنجره باز شده روي قسمت (Computer Name ) كليك كرد تا در آن نام كامپيوتر را ملاحظه کرد.

لازم به ذكر است كه اگر قفل روي سيستم خودتان مستقيماً وصل مي‌باشد به جاي Computer Name مي‌توان از عنوان (Local) نيز استفاده نمود. همين طور اگر پايگاه اطلاعاتي روي سيستم ديگري نصب شده باشد، در بخش مشخصات پايگاه اطلاعاتي مي‌توان نام سرور SQL که معمولاً همان نام کامپيوتر سرور مي باشد، را وارد نمود. اگر پايگاه روي سيستم خودتان نصب شده است، مي‌توان چك باكس [image] اين كامپيوتر را فعال نمود. به جاي نام کامپيوتر مي توانيد IP آن را نيز وارد نماييد.

نکته: کاربراني که قرار است به پايگاه داده موجود در سرور وصل شوند، لازم است تا در فرم تنظيمات چک باکس کاربر ويندوز را برداشته و نام کاربر را sa و رمز را 123456789 نماييد. البته نام کاربر پايگاه و رمز عبور توسط مسئول شبکه و از طريق برنامه SQL Server قابل تغيير مي باشد.

در نهايت يا به عنوان كاربر Windows يا اينكه با نام كاربر پايگاه و رمز عبور آن دكمه تأييد را كليك مي‌نماييم تا وارد فرم درخت پروژه هاي برنامه شويم. در انتها مي‌توان در قسمت مربوطه به ثبت نرم افزار، نام شركت استفاده كننده از برنامه را وارد كرد. البته اين فيلد در حين خريد و ساخت نرم افزار تكميل شده است.

در برنامه تکسا يکسري از تنظيمات و تعاريف کاربر در قالب فايل XML ذخيره سازي مي شوند. توضيحاتي که راجع به تنظيمات اوليه برنامه و راه اندازي آن بيان شد در فايلي به نام Program config.xml در مسير نصب برنامه داخل پوشه State ذخيره سازي مي شود.در اين فايل اطلاعاتي نظير نام سرور پايگاه اطلاعاتي، سرور قفل، نام و رمز عبور کاربر، و در نهايت رمز عبور سيستم ذخيره مي شود. البته اين رمز عبور قابل دستيابي براي کاربر عادي نمي باشد و کد گذاري شده است.

در صورتي که بخواهيد نرم افزار را روي چندين سيستم نصب کنيد و تنظيمات وارد شده روي يک سيستم را به بقيه سيستم ها نيز بسط دهيد ، کافي است فايل Xml قيد شده را در مسير نصب برنامه داخل پوشه state هر ند کامپيوتر کپي کنيد.

لین ک هاي مرتبط :

تنظيمات

نکات مهم

رفع اشکال

فیلترینگ گزارشات


فرم ورود به برنامه

ورود به برنامه

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فیلترینگ گزارشات
براي اجراي برنامه تکسا مي توانيد از مسير نصب برنامه فايل Taksa.exe را اجرا نمائيد و يا از منوي Start\Program Files\Faragam Ara فايل "تکسا" را انتخاب کنيد. با اجراي برنامه پنجره زير باز مي شود که در آن مي توانيد با انتخاب نام کاربري و رمز عبور وارد سيستم شويد. همچنين در اين الگوي ورودي برنامه مي توانيد شماره نسخه (ويرايش) برنامه را نيز مشاهده کنيد و هميشه از طريق سايت www.FaragamAra.com برنامه اجرايي خود را به روز نگه داريد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


تنظيمات برنامه

تنظيمات
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با كليك روي لينك تنظيمات فرم زير باز مي‌شود.

در اين فرم ابتدا نوع قفل مشاهده مي‌شود (شبكه، سينگل) در حالت شبكه، چند كاربر همزمان با هم مي‌توانند از يك قفل به طور مشترك استفاده كنند و در حالت سينگل فقط يك كاربر مي‌تواند وارد برنامه شود. تغيير اين قسمت فقط توسط شركت فراگام آراء و به سفارش خريدار ممکن است. در صورتيكه نرم افزار تحت شبكه باشد در قسمت نام سرور قفل مي‌توانید نام یا IP سيستمي‌كه قفل روي آن نصب گرديده است را وارد نمایید.

تذكر : براي مشاهده نام كامپيوتر (Computer Name) كافي است روي آيكون My Computer راست كليك نموده و گزينه Properties را انتخاب نمود. سپس در پنجره باز شده روي قسمت (Computer Name ) كليك كرد تا در آن نام كامپيوتر را ملاحظه کرد.

لازم به ذكر است كه اگر قفل روي سيستم خودتان مستقيماً وصل مي‌باشد به جاي Computer Name مي‌توان از عنوان (Local) نيز استفاده نمود. همين طور اگر پايگاه اطلاعاتي روي سيستم ديگري نصب شده باشد، در بخش مشخصات پايگاه اطلاعاتي مي‌توان نام سرور SQL که معمولاً همان نام کامپيوتر سرور مي باشد، را وارد نمود. اگر پايگاه روي سيستم خودتان نصب شده است، مي‌توان چك باكس [image] اين كامپيوتر را فعال نمود. به جاي نام کامپيوتر مي توانيد IP آن را نيز وارد نماييد.

نکته: کاربراني که قرار است به پايگاه داده موجود در سرور وصل شوند، لازم است تا در فرم تنظيمات چک باکس کاربر ويندوز را برداشته و نام کاربر را sa و رمز را 123456789 نماييد. البته نام کاربر پايگاه و رمز عبور توسط مسئول شبکه و از طريق برنامه SQL Server قابل تغيير مي باشد.

در نهايت يا به عنوان كاربر Windows يا اينكه با نام كاربر پايگاه و رمز عبور آن دكمه تأييد را كليك مي‌نماييم تا وارد فرم درخت پروژه هاي برنامه شويم. در انتها مي‌توان در قسمت مربوطه به ثبت نرم افزار، نام شركت استفاده كننده از برنامه را وارد كرد. البته اين فيلد در حين خريد و ساخت نرم افزار تكميل شده است.

در برنامه تکسا يکسري از تنظيمات و تعاريف کاربر در قالب فايل XML ذخيره سازي مي شوند. توضيحاتي که راجع به تنظيمات اوليه برنامه و راه اندازي آن بيان شد در فايلي به نام Program config.xml در مسير نصب برنامه داخل پوشه State ذخيره سازي مي شود.در اين فايل اطلاعاتي نظير نام سرور پايگاه اطلاعاتي، سرور قفل، نام و رمز عبور کاربر، و در نهايت رمز عبور سيستم ذخيره مي شود. البته اين رمز عبور قابل دستيابي براي کاربر عادي نمي باشد و کد گذاري شده است.

در صورتي که بخواهيد نرم افزار را روي چندين سيستم نصب کنيد و تنظيمات وارد شده روي يک سيستم را به بقيه سيستم ها نيز بسط دهيد ، کافي است فايل Xml قيد شده را در مسير نصب برنامه داخل پوشه state هر ند کامپيوتر کپي کنيد.

لین ک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


نکات مهم

درخت پروژه ها
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

مرور سریع بر انجام انواع پروژه ها

گزارشات درخت پروژه ها

با تاييد فرم ورود، وارد برنامه تكسا مي شويد و پنجره درخت پروژه ها برايتان باز مي شود كه در اين درخت مي توانيد با انتخاب نوع برنامه از قبيل برآورد، پيشنهاد و يا صورت وضعيت، پروژه مورد نظرتان را انتخاب کرده و كار را با برنامه شروع كنيد.

اين فرم در تمام مدت كار با برنامه باز مي باشد و آيكون آن درTaskbar ويندوزتان نمايان است. فرم درخت پروژه ها به كاربر امكان تعريف و يا انتخاب و باز كردن چندين پروژه به طور همزمان و كاركردن با آنها را مي دهد.

در اين فرم ليست تمام پيمان ها را مشاهده مي کنيد که در سيستم تعريف شده اند. علاوه بر نام پيمان، سال مبناي پروژه، ايجاد کننده (کاربر)، وضعيت فعاليت و نيز ساير توضيحات را مشاهده کنيد. در اين جدول نام پيمان، سال مبنا، و نيز فعاليت (روشن و يا خاموش بودن) پروژه قابل تغيير نمي باشد و در اين حال کاربر مي تواند توضيحاتي را براي هر پروژه در همين جدول وارد نمايد. به غير از اين فيلدهايي که بيان شد، کاربر مي تواند فيلدهاي مرتبط ديگري را نيز به اين ليست اضافه نمايد. براي اين امر بايد دکمه [image] را کليک کنيد تا فريم زير نمايان شود:

همانطور که مشاهده مي کنيد مي توانيد اطلاعات تکميلي ديگري از هر پروژه را به اين ليست اضافه نمائيد. براي اضافه کردن يک ستون اضافي روي آن دوبار کليک نمائيد. (منظور از id در ليست فوق شماره شناسه پروژه مي باشد که هنگام توليد پروژه جديد ساخته مي شود و براي هر پروژه منحصر به فرد مي باشد.)

همانطور که به راحتي مي توانيد به اين ليست يک ستون اضافه نمائيد، به همين راحتي نيز مي توانيد يک ستون را از اين ليست حذف نمائيد. براي اين منظور کافي است عنوان يک فيلد را کليک کرده و آن را به فريم ستون ها انتقال دهيد.

از امکانات ديگر اين فرم مي توان به توانايي دسته بندي جدول براساس هر يک از ستون هاي موجود اشاره نمود. براي اين امر کافي است يکي از ستون ها را با کليک موس نگه داشته و آن را به باند بالاي جدول بکشيد [image] و در اين صورت ليست براساس ستون انتخابي شما گروه بندي مي شود که در تصوير زير يک نمونه از آن را مشاهده مي کنيد:

همانطور که در اين تصوير مشاهده مي کنيد ليست پروژه ها براساس سال مبنا، گروه بندي شده اند.

براي بازگشت به حالت اوليه درخت پروژه ها کافي است تا کليد [image] را کليک نمائيد.

برای ایجاد پروژه جدید کافی است روی دکم ه [image] كليك كنيد تا فرم زير باز شود، در اين فرم مي توانيد نام پيمان را تعريف كنيد و سپس سال و فهارس بهاي پروژه تان را مشخص نمائيد ، همچنين مي توانيد تنظيمات مربوط به فعاليت، از قبيل روشن يا خاموش بودن آن را در پروژه انجام دهيد. ضمناً نوع پروژه (برآورد ، پيشنهاد يا صورت وضعيت) در اين فرم ديده مي شود. در نهايت با زدن تائيد پروژه جديد ايجاد مي شود.

توجه داشته باشيد كه سال پروژه را که از كمبوي اين پنجره انتخاب مي كنيد، در طول پروژه نمي توانيد آن را تغيير دهيد مگر آنكه با کليک روي [image] ، در فرم مربوطه از عمليات كپي و تغيير سال استفاده نمائيد كه در ادامه به آن پرداخته خواهد شد.

با استفاده از آپشن هاي [image] و [image] مي توانيـد به ترتيب پروژه اي مستقل يـا مادر تعريف کنيد. با انتخاب پروژه مادر مي توانيد ليست زير پروژه هاي مجاز براي اين پروژه را مشاهده كنيد كه با فعال كردن آنها به پروژه مادر منتقل مي شوند. دفترچه هاي پروژه مادر اجتماع تمام فهارس موجود زير پروژه هاي انتخابي آن مي باشد. منظور از پروژه هاي مجاز براي انتخاب زير پروژه ها، پيمان هايي مي باشند که سال مبنا، دوره مبنا و نيز فعاليت روشن يا خاموش بودن آنها دقيقاً با هم برابر و مشابه پروژه جاري باشد.

براي حذف هر پروژه كافي است روي آن پروژه كليك و دكمه [image] را بزنيد. با اين عمل فرم زير باز مي شود که در آن پروژه(هاي) مورد نظرتان را انتخاب نماييد و سپس دکمه [image] را کليک کنيد:

به منظور اطمينان از درخواست حذف پروژه (ها) پيغام زير مجدد نمايان مي شود که در اين مرحله با انتخاب [image] پروژه (ها) حذف خواهند شد.

نكته قابل توجه اين است كه با حذف يك پروژه بازگرداني آن به سيستم تكسا غيرممكن است و براي حذف يك پروژه بايد كاملاً مطمئن به حذف باشيد مگر اينكه از پروژه يك نسخه پشتيبان بگيريد. از ديگر امکاناتي که به منظور عدم حذف هميشگي پروژه ها از ليست به کاربر داده شده است، گرفتن فايل آرشيو مي باشد. با اين کار هم درخت خالي تر مي شود و از پروژه هايي که به آنها نياز نداريد آرشيو گرفته مي شود و هم يک پروژه به طور کامل از سيستم حذف نمي شود.

با دبل کلیک روی هر پروژه و یا کلیک روی نام پروژه و زدن دکمه [image] پروژه انتخاب شده تان را به پروژه جاری تبدل کنید.

در پايين فرم، چك باكس [image] وجود داردكه اگر فعال باشد با باز كردن هر پروژه يك برنامه تكسا نيز برايتان نمايان مي شود ولي با غير فعال كردن آن در هر لحظه فقط يك پروژه برايتان باز است و با انتخاب پروژه جاري پروژه قبلي بسته و پروژه جديد باز مي شود و همواره بيش از يك پروژه تكسا به طور همزمان باز نمي شود.

با زدن دكمه [image] نيزدرخت پروژه ها بسته و از برنامه تكسا خارج مي شويد.

با زدن كليد [image] فرم درخت پروژه ها مخفي شده و آيكون مربوط به آن در Taskbar ويندوز نمايش داده مي شود.

با انتخاب هر پروژه و باز کردن آن می توانید قبل از ورود به به فرم اصلی پروژه شماره صورت وضعیت و نسخه آن را نیز تعیین نمائید.

لينک هاي مرتبط :

نکات مهم

امکان ايجاد و حذف پروژه هاي مورد نظر

تشکيل پروژه هاي مادر و زير پروژه هاي متناسب با آن

نگهداري تمام پروژه ها در يک بانک اطلاعاتي مجتمع

مشاهده مشخصات کلي صورت وضعيت هاي يک پروژه و نيز مجموع فرم هاي آن

امکان کپي از پروژه ها و نيز تغيير سال هر کدام

باز نمودن چندين پروژه به صورت همزمان در پنجره هاي مجزا و مستقل

باز کردن انحصاري يک پروژه توسط کاربر خاص در سيستم هاي چند کاربره

تعيين مسير فايل هاي تصاوير، گزارشات و متني سيستم

بازيابي و فراخواني فايل svzt و نيز svz از تکساي قديمي

آرشيو کردن پروژه هاي غير ضروري و قديمي

ايجاد چندين نسخه بابت رسيدگي به صورت وضعيت به تفکيک نام نماينده ها، رنگ ها و امضاء بدون محدوديت

امکان انتخاب و گروه بندي فيلدهاي هر پروژه و اضافه کردن آنها به ساير اطلاعات پروژه و مشاهده آن در درخت

جستجو و پيمايش درخت پروژه ها براساس فيلدهايي از قبيل موضوع پيمان ، نام ناظر، پيمانکار ، مشاور، شماره و تاريخ و . . .

مرتب سازي جدول پروژه براساس هر يک از فيلدها و انتخاب صعودي يا نزولي بودن آن ( کليک روي نام هر ستون )

دسترسي به درخت پروژه هاي ساير سيستم ها ( برآورد و يا پيشنهاد قيمت )

گزارش گيري از پروژه ها و زير پروژه ها به صورت کلي

تعريف چندين نقش و کاربر و نيز تعيين سطح دسترسي براي هر نقش و رمز عبور براي هر کاربر

رفع اشکال

1- چگونه مي توان بدون باز کردن پروژه ها از اطلاعات کلي داخل آن، آگاه شد؟

جواب) براي اينکه بدون باز کردن يک پروژه از محتويات آن آگاه شويد، کافي است بر روي نام پروژه خود در درخت کليک راست نماييد و گزينه شامل را انتخاب نماييد، اين گزينه اطلاعات جامع و مفيدي از محتويات پروژه از قبيل شماره ها و نسخه هاي موجود در پروژه، تعداد آيتمهاي ريزمتره، خلاصه متره، مالي و مبلغ فصول و دفترچه هارا به شما مي دهد.

فیلترینگ گزارشات

در درخت پروژه ها سه نوع گزارش وجود دارد که با کلیک روی [image] می توانیم این گزارش ها را مشاهده نمائیم.

چاپ درخت:

با انتخاب چاپ درخت پنجره پرینت باز شده و با تائید آن می توانید خروجی درخت را مشاهده نمائید.

گزارش پروژه ها:

با انتخاب این نوع می توانید از لیست پروژه ها، درخت پروژه ها، مبالغ تجمعی پروژه مادر و مبالغ تجمعی پروژه های انتخاب شده گزارش بگیرید.

گزارش صورت وضعیت ها:

با دادن تاریخ های مورد نظر می توانید از صورت وضعیت های پروژه هایی که طی این دوره زمانی بوده اند گزارش بگیرید. همچنین می توانید براساس عناوین موجود در کمبوها گزارش را فیلتر نمائید.


پروژه جدید

پروژه جديد
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

براي ايجاد پروژه جديد كافي است روي دكمه [image] كليك كنيد تا فرم زير باز شود، در اين فرم مي توانيد نام پيمان را تعريف كنيد و سپس سال و فهارس بهاي پروژه تان را مشخص نمائيد ، همچنين مي توانيد تنظيمات مربوط به فعاليت، از قبيل روشن يا خاموش بودن آن را در پروژه انجام دهيد. ضمناً نوع پروژه (برآورد ، پيشنهاد يا صورت وضعيت) در اين فرم مشخص مي گردد. در نهايت با زدن تأئيد پروژه جديد ايجاد مي شود.
توجه داشته باشيد كه سال هر پروژه را از كمبوي اين پنجره انتخاب مي كنيد و در طول پروژه نمي توانيد آن را تغيير دهيد، مگر آنكه با کليک روي [image] ، در فرم مربوطه از عمليات كپي و تغيير سال استفاده نمائيد كه در ادامه به آن پرداخته خواهد شد.

با استفاده از آپشن هاي [image] و [image] مي توانيد به ترتيب پروژه اي مستقل يا مادر تعريف کنيد. با انتخاب پروژه مادر مي توانيد ليست زير پروژه هاي مجاز براي اين پروژه را مشاهده كنيد كه با فعال كردن آنها به پروژه مادر منتقل مي شوند. دفترچه هاي پروژه مادر اجتماع تمام فهارس موجود در زير پروژه هاي انتخابي آن مي باشد. منظور از پروژه هاي مجاز براي انتخاب زير پروژه ها، پيمان هايي مي باشند که سال مبنا، دوره مبنا و نيز فعاليت روشن يا خاموش بودن آنها دقيقاً با هم برابر باشد.

لینک هاي مرتبط :

نکات مهم

رفع اشکال

1- نحوه تعيين سال فهرست بها به چه صورت است؟

جواب) هنگام ايجاد پروژه جديد در فرم باز شده سال فهرست بها تعيين مي شود.

فیلترینگ گزارشات


حذف پروژه
برآورد راست کليک

نکات مهم

پیشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

براي حذف هر پروژه كافي است روي آن پروژه كليك و دكمه [image] را بزنيد. با اين عمل فرم زير باز مي شود که در آن پروژه(هاي) مورد نظرتان را انتخاب نماييد و سپس دکمه [image] را کليک کنيد:

به منظور اطمينان از درخواست حذف پروژه (ها) پيغام زير مجدد نمايان مي شود که در اين مرحله با انتخاب [image] پروژه (ها) حذف خواهند شد.

نكته قابل توجه اين است كه با حذف يك پروژه بازگرداني آن به سيستم تكسا غيرممكن است و براي حذف يك پروژه بايد كاملاً مطمئن به حذف باشيد مگر اينكه از پروژه يك نسخه پشتيبان بگيريد. از ديگر امکاناتي که به منظور عدم حذف هميشگي پروژه ها از ليست به کاربر داده شده است، گرفتن فايل آرشيو مي باشد. با اين کار هم درخت خالي تر مي شود و از پروژه هايي که به آنها نياز نداريد آرشيو گرفته مي شود و هم يک پروژه به طور کامل از سيستم حذف نمي شود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


پروژه مادر
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

از ديگر امکانات مهم نرم افزار تکسا، ايجاد پروژه مادر است. در پروژه مادر به لحاظ تعداد پروژه و سطح بندي (رابطه پدر و فرزندي) هيچ محدوديتي وجود ندارد. پروژه مادر براي طرح هاي بزرگ که چند زيرپروژه دارند و يا زماني که ضرايب بخشهاي مختلف يک پروژه با هم متفاوت باشد کاربرد دارد.

براي تعريف پروژه مادر (پروژه ای که از چندين زيرپروژه تشکيل شده باشد)، ابتدا بايد زير پروژه ها را مانند يک پروژه عادي تعريف کرده و اطلاعات هر زيرپروژه را تکميل و محاسبه نمود.

بعد از تکميل و محاسبه کامل زير پروژه ها، پروژه مادر را ايجاد می کنيم. براي تعريف پروژه مادر ، هنگامي که دکمه جديد را در درخت پروژه ها کليک کرديد نوع پروژه را "پروژه مادر" انتخاب کرده و از ليست زير پروژه ها، پروژه هاي فرزند انتخاب کنيد.

بايد توجه داشته باشيد در زير پروژه ها دوره مبناي پيمان ، سال پايه " ، تنظيمات فعاليت بندي (خاموش يا روشن) حتماً بايد با پروژه مادر يکسان باشد در غير اينصورت در ليست زير پروژه ها نمايش داده نمي شود.

راه ديگر براي تعريف زير پروژه و پروژه مادر بدين صورت مي باشد که ابتدا پروژه مادر را بصورت عادي (پروژه مستقل) تعريف نمائيد. سپس روي پروژه مورد نظر (زيرپروژه ها) کليک کرده و آن را با موس درگ کنيد و بر روي شاخه پروژه مادر بياندازيد و کليک موس را رها نمائيد. در صورت مجاز بودن شرايط فوق زير پروژه ها به پروژه مادر منتقل مي شوند.

در پروژه مادر فرم هاي ريز متره و خلاصه متره فعال نمي باشند. براي تهيه گزارش از اين فرم ها، به زير پروژه ها مراجعه نمائيد.

به منظور تجميع و محاسبه مبلغ مالی کل زيرپروژه ها، در برگه مالي پروژه مادر ، محاسبه مقادير از برگه مالی زير پروژه ها انجام خواهد گرفت و کليد [image] در اين برگه به همين دليل در نظر گرفته شده است.

با زدن دکمه [image] در برگه مالی پروژه مادر ، جمع مقادير کل آيتمها از برگه مالي زير پروژه ها محاسبه می شود.

گاهي اوقات ممکن است زير پروژه ها شامل چندين شماره صورت وضعيت به همراه چندين نسخه رسيدگي شده ، باشد. در اين حالت هنگامي که جمع از را در برگه مالي مي زنيد فرم زير باز مي شود:

با مشاهده هر پروژه، شماره صورت وضعيت و نسخه آن را انتخاب کرده سپس دکمه [image] را کليک کنيد تا مقدار از همان مبدايي که شما تعيين کرده ايد، به فرم مادر منتقل گردند. امکان ورود اطلاعات در برگه مالي پروژه مادر نيز (مستقل از زير پروژه ها) براي کاربر وجود دارد.

اضافه کردن آيتم ها در برگه مالي پروژه مادر اين امکان را به کاربر مي دهد که در اين مدل پروژه ها، کدهاي مرتبط مانند اضافه بها يا کسر بها و همچنين آيتم هاي حمل ، تجهيز و ... را به سيستم وارد نمائيد.

به عنوان مثال ممکن است يک آيتم خاص که چندين بار هم در زير پروژه هاي مختلف استفاده شده است شامل يک کد مرتبط شوند براي اين منظور و براي جلوگيري از اضافه کاري، مي توان کد مرتبط را يکبار و به ازاي مجموع آيتم ها در برگه مالي اضافه کرد.

همين طور مي توانيد در پروژه مادر حمل همه مصالح مصرفي را محاسبه و به برگه مالي آن اضافه نماييد.

در صورتي که قبل از زدن [image] در فرم برگه مالي پروژه مادر ، يکسري آيتم وارد کنيد، پيغام زير ظاهر مي شود:

همانطور که در تصوير مشاهده مي کنيد با تاييد اين پيغام علاوه بر آيتم هاي پروژه مادر ، اطلاعات آنها از فرم آناليز و منابع نيز حذف مي شود ولي با زدن خير، آيتم هاي موجود در فرم باقي مي ماند و در ادامه آيتم ساير زير پروژه ها به پروژه مادر منتقل مي گردد.

با کمک ابزار [image] در برگه مالي پروژه مادر ، مي‌توان مقادير هر آيتم را به تفکيک زيرپروژه ها مشاهده نمود. در اين حالت با انتخاب هر آيتم، زيرپروژه اي که آيتم از آن زيرپروژه به برگه مالي پروژه مادر منتقل شده است، نمايش داده مي‌شود.

بعد از فرم برگه مالي ساير فرم هاي بعدي همانند پروژه هاي عادي مي باشد.

نکته: ممکن است هر کدام از زير پروژه ها شامل ضرايب خاص خود باشند. از طرفي ممکن است يک کاربر در پروژه مادر آيتم هايي وارد کرده باشد و بخواهد به اين دسته از آيتم ضريب مجزايي اعمال گردد.

در اين فرم نرم افزار تمامي اين حالات در نظر گرفته شده است. بدين صورت که هر پروژه ضرايب خود را به همراه دارد و آيتم هاي آن در ضرايب تعريف شده مختص فصل خود ضرب مي شوند بدون اينکه به ضرايب ساير پروژه ها يا پروژه مادر خدشه اي وارد کند. آيتم هايي که به صورت مستقيم در پروژه مادر اضافه مي کنيد از ضرايب پروژه مادر تبعيت مي کند.

اگر در پروژه مادر بدون زدن دکمه جمع از در فرم برگه مالي، وارد فرم فصول شويد، مشاهده مي کنيد که به جاي کليد محاسبه، کليد جمع از وجود دارد. با زدن اين دکمه تمامي مبالغ از فصول زيرپروژه ها محاسبه شده و به اين فرم منتقل مي شود. از اين امکان مي توانيد براي زماني که بخواهيد محاسبات تعديل را در پروژه مادر انجام دهيد، استفاده نمائيد.

نکته: براي حالتي که پروژه ها چند سطحي باشند مثلا پروژه اي به عنوان مادربزرگ داشته باشيم که يک يا چند تا از فرزندانش به صورت مادر باشند در آن صورت محاسبات در سطح پروژه مادر به صورت عادي انجام مي گيرد، ولي در پروژه مادربزرگ به جاي زدن دکمه [image] در برگه مالي، دکمه [image] را در فرم فصول مي زنيم تا در اعمال ضرايب خللي ايجاد نشود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

1- آيا در پروژه مادر مي شود ضرايب خود پروژه مادر را اعمال نمود؟

جواب) ضرايب پروژه مادر به آيتمهايي که از زيرپروژه ها آمده اند اعمال نمي شود، فقط به آيتمهايي اعمال مي شود که در پروژه مادر به طور مستقيم وارد مي شوند.

2- چگونه مي توان مجموع ريالي و مقداري چند پروژه را يکجا حساب نمود؟

جواب) براي محاسبه مبلغ کل چند پروژه نياز به تشکيل پروژه مادر مي باشد. سال پايه و دوره مبناي پروژه مادر و زير پروژه ها بايد يکي باشد.

3- چگونه مي توان زير پروژه اي را از پروژه مادر مستقل کرد؟

جواب) در درخت پروژه ها، با کليک راست روي زير پروژه مورد نظر ، گزينه مستقل کردن پروژه را انتخاب مي کنيم.

فیلترینگ گزارشات


شامل
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با انتخاب " شامل" فرم درختي زير باز مي شود .

در اين فرم تمام فرم هاي حاوي اطلاعات پروژه را همراه با جمع هاي مربوط به هر يک مشاهده مي کنيد.

در سيستم صورت وضعيت هر پروژه در ابتدا به تعداد صورت وضعيت ها تقسيم مي شود و هر شماره صورت وضعيت نيز به چندين نسخه (پيمانکار، مشاور و کارفرما و...) تقسيم مي گردد .

از اين فرم همچنين مي توانيد يک گزارش آماري نيز بگيريد. براي اين منظور کافي است تا روي آيکون [image] کليک کنيد.

لین ک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


منوهای درخت پروژه ها

برآورد راست کليک

نکات مهم

پیشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

نكته: با راست كليك روي منوي درخت (تصوير فوق) قادر خواهيد بود تا چيدمان آيكونها را به دلخواه تغيير دهيد. اين تغييرات شامل نمايش و يا عدم نمايش آيكون و يا متن مربوطه مي باشد.

بازسازی

آرشیو

پیام

پشتیبان

بازیابی

دستیابی

کپی و تغییر سال

مسیرها

نسخه

لیست

گزارشات

پنهان

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


ثبت و بازخوانی
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با زدن اين دكمه [image] درخت پروژه دوباره سازي مي شود و اين ليست از پايگاه دوباره فراخواني مي شود اين عمل در نسخه هاي شبکه کاربرد فراواني دارد که با اين عمل پروژه هاي جديد ساير کاربران به درخت اضافه مي شوند.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


آرشيو
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با کليک روي [image] فرم زير باز مي شود:

در اين فرم ليست پروژه هاي آرشيو شده را ملاحظه مي کنيد. براي آرشيو کردن يک پروژه همانطور که قبلاً گفته شده مي توانيد روي آن راست کليک کنيد گزينه آرشيو کردن را انتخاب کنيد.

در اين فرم مي توانيد پروژه هاي موجود را جستجو کنيد. براي اين کار لازم است در کمبوي مربوط به جستجو، عنوان مورد نظرتان را وارد نماييد تا پروژه مورد نظرتان به صورت انتخاب شده درآيد.

براي بازگرداندن پروژه هاي آرشيو شده به حالت اول (پروژه فعال) کافي است روي آن کليک کرده و دکمه [image] را کليک کنيد که با تاييد پيغام پروژه به درخت اصلي پروژه ها بازگردانده مي شود.

همچنين جهت حذف کامل پروژه از فرم آرشيو مي توانيد روي پروژه مورد نظر راست کليک کرده سپس گزينه [image] را انتخاب نماييد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


فرستادن پیام

فرستادن پيام
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

از امکانات جديد سيستم مي توان به امکان ارسال پيام اشاره نمود. با کليک روي [image] فرم زير باز مي شود:

اين فرم شامل دو قسمت است :1ـ پيام جديد ، 2ـ ليست پيام ها

در قسمت پيام جديد مي توانيد متن پيام مورد نظرتان را وارد کرده و سپس با تعيين گيرنده هاي پيام ، آن را ارسال نمائيد. همچنين براي هر پيام نيز مي توانيد يک تاريخ اعتبار (Double Click) تعريف کنيد که فقط تا آن تاريخ هر کاربري سيستم تکسا را باز کند اين پيغام را مشاهده نمايد.

در قسمت پيام ها نيز مي توانيد ليست پيام هاي ارسال شده، فرستنده آن، گيرنده (هاي) آن، تاريخ و اعتبار آن را مشاهده نمائيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


پشتیبان گیری از پروژه ها

پشتيبان گيری از پروژه ها

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

پشتیبان گیری در در درخت پروژه به دو صورت انجام می گیرد.

پشتیبان از پروژه (ها)

پشتیبان از صورت وضعیت

لینک هاي مرتبط :

درخت پروژه ها

بازيابي از فايل پشتيبان

بازيابي از تکسا

نکات مهم

رفع اشکال

1- چگونه مي توان اطلاعات يک پروژه خاص را به صورت يک فايل مجزا درآورد؟(پشتيبان از فايل به صورت فايلهاي جداگانه)

جواب) براي تهيه فايل مجزا از اطلاعات يک پروژه خاص(پشتيبان گيري)، کافي است تا ابتدا پروژه مورد نظر را بسته و از طريق فرم درخت پروژه ها، آيکون پشتيبان را انتخاب نماييد سپس از ليست موجود، پروژه يا پروژه هاي مورد نظر خود را انتخاب نموده و پس از تأييد ليست اطلاعات درخواستي هر پروژه، مسير ايجاد فايل مربوط به پروژه را تعيين و در نهايت دکمه تأييد را انتخاب نماييد.

2- چگونه مي توان اطلاعات يک يا چند پروژه را از يک کامپيوتر به کامپيوتر ديگر که برنامه تکسا بر روي آن نصب شده منتقل و آنها را باز نمود؟

جواب) براي نقل و انتقال پروژه ها در مواقع لازم نياز است که از پروژه هاي مدنظر خود فايل پشتيبان تهيه نموده و فايل پشتيبان را بر روي CD يا حافظه فلش کپي نماييد و سپس بر روي سيستم ديگر از طريق دکمه بازيابي که در فرم درخت پروژه ها قرار دارد فايل مد نظر را انتخاب و بازيابي نماييد.

3- پسوند مربوط به فايلهاي پشتيبان برنامه تکساي جديد چه مي باشد؟

جواب) برنامه تکسا شامل سه قسمت برآورد ، پيشنهاد قيمت و صورت وضعيت مي باشد. چنانچه پروژه شما از نوع برآورد باشد فايلهاي پشتيبان با پسوند brvt، پروژه هاي پيشنهاد قيمت با پسوند psnt و پروژه هاي صورت وضعيت نيز داراي پسوند svzt مي باشند.

فيلترينگ گزارشات


پشتیبان گیری از پروژه ها

پشتيبان گيری از پروژه ها

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با کليک روي [image] در درخت پروژه ها و انتخاب پشتيبان [image] فرم صفحه بعد نمايان مي شود. در اين فرم با تيک زدن پروژه (هاي) مورد نظرتان در مسير تعيين شده پشتيبان تهيه کنيد.

ضمناً هنگام پشتيبان گيري مي توانيد بخش هاي پروژه را فعال يا غيرفعال سازيد. در اين صورت فقط از بخش هايي که انتخاب شده اند پشتيبان تهيه مي شود. در صورتيکه [image] را انتخاب نماييد فايل بصورت فايل فشرده (rar) و با حجم کمتر پشتيبان گيري مي شود.

پروژه های انتخاب شد ه، در مسير پيش فرض تکسا داخل Backup ريخته می شوند. با کليک روی دکمه [image] می شود مسیر پیش فرض را تغییر داد. پروژه هايي که از اين طريق پشتيبان گرفته مي شوند با پسوند Svzt دخيره می شوند.

هنگام پشتیبان گرفتن از پروژه مادر به همراه زیرپروژه های آن فایل پشتیبان گرفته شده به صورت یک فایل rar شده در می آید.

لینک هاي مرتبط :

درخت پروژه ها

بازيابي از فايل پشتيبان

بازيابي از تکسا

نکات مهم

رفع اشکال

1- چگونه مي توان اطلاعات يک پروژه خاص را به صورت يک فايل مجزا درآورد؟(پشتيبان از فايل به صورت فايلهاي جداگانه)

جواب) براي تهيه فايل مجزا از اطلاعات يک پروژه خاص(پشتيبان گيري)، کافي است تا ابتدا پروژه مورد نظر را بسته و از طريق فرم درخت پروژه ها، آيکون پشتيبان را انتخاب نماييد سپس از ليست موجود، پروژه يا پروژه هاي مورد نظر خود را انتخاب نموده و پس از تأييد ليست اطلاعات درخواستي هر پروژه، مسير ايجاد فايل مربوط به پروژه را تعيين و در نهايت دکمه تأييد را انتخاب نماييد.

2- چگونه مي توان اطلاعات يک يا چند پروژه را از يک کامپيوتر به کامپيوتر ديگر که برنامه تکسا بر روي آن نصب شده منتقل و آنها را باز نمود؟

جواب) براي نقل و انتقال پروژه ها در مواقع لازم نياز است که از پروژه هاي مدنظر خود فايل پشتيبان تهيه نموده و فايل پشتيبان را بر روي CD يا حافظه فلش کپي نماييد و سپس بر روي سيستم ديگر از طريق دکمه بازيابي که در فرم درخت پروژه ها قرار دارد فايل مد نظر را انتخاب و بازيابي نماييد.

3- پسوند مربوط به فايلهاي پشتيبان برنامه تکساي جديد چه مي باشد؟

جواب) برنامه تکسا شامل سه قسمت برآورد ، پيشنهاد قيمت و صورت وضعيت مي باشد. چنانچه پروژه شما از نوع برآورد باشد فايلهاي پشتيبان با پسوند brvt، پروژه هاي پيشنهاد قيمت با پسوند psnt و پروژه هاي صورت وضعيت نيز داراي پسوند svzt مي باشند.

فيلترينگ گزارشات


پشتيبان گيری از صورت وضعيتها

برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با استفاده از اين ابزار، مي‌توان از اطلاعات شماره و نسخه صورت وضعيت جاري فايل پشتيبان تهيه نمود.

برخلاف پشتيان گيري در درخت ، در اين نوع پشتيان گيري فقط از يک نسخه از صورت وضعيت پشتيبان گرفته مي شود. پسوند فايل ايجاد شده با با پسوند Svzp ذخيره می شود. اين روش بيشتر براي جابه جايي فايل بين گروه هاي پيمانکاري ، مشاور، کارفرما و ... مي باشد که به جاي پشتيبان گيري از کل پروژه تنها از صورت وضعيت مربوطه کپي برداري مي کنند که حجم آن نيز بسيار کمتر از کل پروژه مي باشد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


بازيابی

بازيابي

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

بازيابي به دو صورت انجام می شود [image] در بازيابي مي توانيد هم از تکساي جديد (نسخه net.) و هم از تکساي قديمي (نسخه vb) فايل هاي پشتيبان گرفته شده را بازيابي نمائيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


بازيابي از پشتيبان

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

بازيابي از پشتيبان به دو صورت انجام می شود.

اگر قبلا از پروژه ای پشت ي بان گرفته شده و پسوند آن Svzt باشد باز ي ابی از پروژه را انتخاب می کن ي م. با زدن دکمه [image] مس ي ر پروژه مورد نظر را مشخص می کن ي م.

اگر بخواهيم پروژه مورد نظر را به پروژه ای که قبلا تعريف کرده ايم بازيابی کنيم پروژه موجود را انتخاب می کنيم. در غير اين صورت پروژه جديد را انتخاب می کنيم.

در فرم بعدی نام پروژه بازیابی شده و نام پروژه جدید نمایش داده می شود. در صورتیکه این پروزه قبلا روی تکسا وجود داشته باشد عدد 1 به انتهای آن اضافه می شود. همچنین امکان تغییر نام پروژه جدید برای کاربر امکان پذیر می باشد.

با زدن [image] فرم زير نمايان مي شود. در اين فرم با زدن [image] بازيابي انجام خواهد شد.

اگر فايلی با پسوند Svzp داشته باشيم بازيابی از فايل پشتيبان صورت وضعيت را انتخاب می کنيم. در این صورت فقط صورت وضعیت و نسخه پشتیبان گیری شده به روی پروژه موجود یا پروژه جدید (همانند توضیحات قبل) بازیابی خواهد شد.

چنانچه پروژه مادر به همراه زير پروژه ها را بخواهيم بازيابي کنيم ابتدا چک باکس [image] را فعال کرده سپس تيک فايل پشتيبان پروژه مادر را مي زنيم.

در مرحله بعد لیست پروژه مادر به همراه زیر پروژه ها مشاهده می شود. هر پروژه ای را که دارای صورت جلسه باشد در ستون ص- ج مشخص شده اند.

سپس به فرم بعدی رفته و تایید بازیابی را می زنیم. در این صورت پروژه مادر به همراه زیرپروژه ها بازیابی خواهد شد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


بازيابي از تکسا

برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در سيستم تکساي جديد مي شود فايل هاي نسخه قديمي را به نسخه جديد تبديل و بازيابي کرد. از آيكون [image] براي بازيابي فايل هايتان مي توانيد استفاده كنيد (بازيابي فايل هايي که با پسوند svz درسيستم ذخيره شده اند).

در اين فرم بازدن دكمه [image] مي توانيد با مسيردهي، پروژه هاي تكساي قديمي را به ليست اضافه نمائيد و سپس دكمه [image] را كليك كنيد تا عمليات بازيابي اطلاعات صورت پذيرد در اين حين ممكن است فرم اصلاح واحدها بازشود.

در فرم اصلاح واحدها باید واحدهای یافت نشده در سیستم را انتخاب و اضافه نمائید. می توانید واحدهای همسان را با هم معادل سازی کنید.

براي اين عمل در ليست سمت راست نام واحدهاي جديد را مشاهده مي كنيد.

ابتدا روي هر واحد كليك كرده و آن را بطور كامل انتخاب كنيد. سپس معادل اين واحدهاي جديد را از ليست واحدهاي سيستم (ليست سمت چپ) پيدا كرده و كليد [image] را بزنيد.

در صورت پيدا نشدن واحد معادل ابتدا با كليد اضافه آنرا به ليست واحدهاي سيستم اضافه كرده و سپس از كليد تخصيص استفاه نمائيد. در نهايت براي ثبت تغييرات و خروج از اين فرم دكمه [image] را كليك كنيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


دستیابی کاربران

دستيابی کاربران
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با كليك روي دكمه [image] فرم دستيابي كاربران برايتان نمايان مي شود. اين فرم از پنچ قسمت: كاربران، نقشهاي سيستم، قواعد پروژه ها، قواعد پايه و قواعد پروژه جديد تشكيل شده است.

در اين فرم مدير سيستم مي تواند تمامي كاربران سيستم و سطوح دسترسي آنها به فرم هاي مختلف هر پروژه را تعريف كند. علاوه بر اين مي تواند سوابق عمليات انجام شده توسط هر كاربر را نيز مشاهده نمايد.

در اين فرم سه کاربر با سه نقش به طور پيش فرض در سيستم تعريف شده اند که کاربر هيچ امکاني براي تغيير آنها ندارد و براي تنظيمات کاربري خاص خود بايد کاربران و نقش هاي جديد را ايجاد کند.

اين فرم به بخشهاي زير تقسيم بندي شده است.

کاربران

نقشهای سیستم

قواعد پروژه ها

قواعد پایه

قواعد پروژه جدید

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


کاربران
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در اين قسمت مي توانيد نام كاربران سيستم را وارد نمائيد . براي اين منظور كافي است تا [image] را كليك كنيد و نام مورد نظرتان را وارد كنيد.

منظور از کاربران، اسامی افرادی است که از نرم افزار تکسا استفاده می نمایند.

در اين جدول براي هر كاربر مشخصاتي از نظير محدوديت ورود هم زمان، نمايش در ليست و نقش را نيز مي توانيد تعريف كنيد.

با فعال كردن"محدوديت ورود همزمان" با اين نام كاربري فقط يك كاربر در آن واحد اجازه ورود به سيستم را دارد. ویرایش فهرست پروژه به کاربر امکان ویرایش در آیتمهای پایه پروژه را می دهد. این تغییرات فقط مختص پروژه بوده و اطلاعات پایه تغییر نمی کند.

همچنين چك باكس "نمايش در ليست" اجازه نمايش اين نام كاربري را در هنگام ورود به سيستم، در كمبوي مربوطه مي دهد. در صورتی که نام کاربر در لیست نمایش داده نشود بایستی توسط کاربر تایپ شود.

در ستون " كامپيوتر خاص" مي‌توانيد يك يا چند نام كامپيوتر براي هر كاربر تعريف كنيد تا فقط از روي همان كامپيوتر بتواند با اين نام كاربر وارد سيستم شود . از جمله امكانات اين سيستم امكان تعريف چندين نام كامپيوتر مي باشد . بدين صورت كه نام كامپيوترها را با يك ";" از همديگر جدا كنيد .

در چک باکس فيلد آنلاين مي توانيد کاربران فعال روي سيستم را مشاهده کنيد.

در ستون نقش مي توانيد نقش كاربر را در سيستم تعيين كنيد. براي اضافه يا حذف كردن نقشها به قسمت "نقشهاي سيستم" مراجعه نمائيد. در حقيقت تعيين نقش براي هر کاربر ميزان سطوح دسترسي را مشخص مي کند. بنابـراين در مراحل بعـدي تعريـف سطوح دسترسي فقط براي نقش ها مي باشد که در اين فرم به کاربران نسبت داده خواهد شد.

در صورت تيک داشتن [image] درخت پروژه ها به طور کامل براي تمام کاربران نمايش داده مي شود. اگر تيک درخت کامل پروژه ها برداشته شود درخت پروژه ها بر اساس قوانين دستيابي براي هر كاربر نمايش داده مي شود.

با کليک روي گزينه [image] از کل اطلاعات فرم دستيابي شامل ليست کاربران، نقش ها و سطح دسترسي آن ها پشتيبان گرفته مي شود. گزينه [image] بازيابي اطلاعات پشتيبان گيري شده از فرم دستيابي را جايگزين اطلاعات قبلي آن مي کند.

نكته: هنگام بروزآوري پايگاه حتماً از فرم دستيابي كاربران پشتيبان تهيه نمائيد تا در صورت از بين رفتن سطوح دسترسي، آن را بازيابي كرده و نياز به تعريف مجدد نباشد.

باكليك روي [image] مي توانيد براي هر كاربر يك رمز عبور تعريف كنيد .

با كليك روي [image] ‌ در ستون سوابق مي توانيد سوابق عمليات انجام شده هر كاربر را در محدوده زماني مشخص مشاهده كنيد.

با زدن [image] اطلاعات وروديتان ذخيره مي گردد.

براي حذف يك كاربر كافي است روي كاربر مورد نظر كليك كنيد سپس دكمه [image] را بزنيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


سوابق کاربران

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در اين فرم یک Lag کامل از تمامی کاربران سیستم مشاهده می کنید. در این Lag رخدادهایي شامل عمليات ورود و خروج سیستم، تغيير رمز، تغيير در قواعد دسترسي، تغيير در اطلاعات پايه سیستم و حذف پروژه مي باشد . در جدول موجود در اين فرم تمامي این رخدادها با رنگ های منحصر به فردی از یکدیگر متمایز شده اند.

این جدول را می توانید بر اساس نام کاربر، نام نقش و یا رخداد خاصی فیلتر کنید. برای این کار می توانید از کمبوهای موجود استفاده کنید. در صورت انتخاب هر یک از فیلدها رابطه and منطقی بین آنها ایجاد می شود.

همچنین این لیست را می توانید به یک دوره تاریخی خاص نیز محدود کنید. برای این منظور آپشن دوره مشخص را انتخاب و سپس تاریخ های شروع و خاتمه را وارد کنید. در ادامه دکمه [image] را کلیک کنید تا لیست با توجه به نیاز کاربر دوباره سازی شود.

با كليك روي [image] مي توانيد فايل Log را خالي نمائيد. توجه داشته باشيد با اين كار كل ليست حذف شده و تنها يك رديف جديد با رخداد حذف سوابق سيستم ايجاد مي شود.

همچنين با كليك روي [image] مي توانيد از اين فايل يك گزارشگيري به عمل آوريد و نيز براي جلوگيري از بزرگ شدن حجم فايل، Log اين گزارش را به عنوان يك سند نگهداري كنيد.

ا

لینک هاي مرتبط :

دستيابی کاربران

كاربران نرم افزار

نقش هاي سيستم

قواعد دسترسي پروژه ها

قواعد دسترسي اطلاعات پايه

قواعد پروژه جديد

نکات مهم

رفع اشکال

فیلترینگ گزارشات


نقشهاي سيستم
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در اين قسمت مي توانيد نقشهاي مورد نيازتان را تعريف كنيد. علاوه بر نام هر نقش مي توانيد امكان سوپروايزر بودن و يا ايجاد کردن پروژه جديد را نيز تعيين نمائيد. از ديگر امکانات اين فرم اين است که براي هر نقش مي توانيد امکان ويرايش درخت را نيز بدهيد.

در صورتي كه يك كاربر با نقشي كه سوپروايزر مي باشد، تعريف گردد مي تواند به اين فرم "دستيابي كاربران" دسترسي پيدا كند.

فقط نقش هايي اجازه تعريف پروژه جديد و يا بازيابي پروژه از فايل svzt يا تکسا قديم را دارند که در اين فرم اجازه ايجاد پروژه جديد به آنها داده شده باشد.

با انتخاب هر سطر از جدول و با زدن حذف [image] مي توانيد آنها را حذف كنيد.

لین ک هاي مرتبط :

دستيابی کاربران

كاربران نرم افزار

قواعد دسترسي پروژه ها

قواعد دسترسي اطلاعات پايه

قواعد پروژه جديد

نکات مهم

رفع اشکال

فیلترینگ گزارشات


قواعد دسترسي پروژه ها
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

ابتدا در اين فرم از كمبوي مربوطه نام نقش را انتخاب كنيد، بعد از اين مي توانيد براي کاربران زيرمجموعه نقش جاري قواعد دسترسي را در پروژه هاي موجود به تفکيک فهارس بها و فرم هاي مختلف تعريف كنيد.

براي كار با اين فرم بعد از انتخاب نام نقش ، مي توانيد روي هر پروژه كليك كنيد (يا همه پروژه ها، در رديف اول نام پروژه ها) و در ليست وسطي نام فرم هايي را كه مي خواهيم (يا همه فرم ها) و در نهايت در ستون آخر تك تك دفترچه ها ( يا همه دفترچه ها يك جا ) را انتخاب كنيد سپس دكمه [image] يا [image] را بزنيد تا به جدول زيرين اضافه شود. فرق اين دو در اين است كه با زدن [image] رديف هاي انتخاب شده از سه ستون بالا جايگزين سطر جاري مي شوند ولي با زدن [image] علاوه بر سطرهاي جدول، رديف هاي انتخاب شده از سه ستون به عنوان سطرهاي جديد به جدول اضافه مي شوند.

با انتخاب هر سطر از جدول با زدن حذف [image] مي توانيد آنها را حذف كنيد.

بعد از انتخاب پروژه ها، فرم ها و دفترچه هاي آن مي توانيد براي نقش انتخابی يكي از حالت هاي مشاهده، ويرايش وگزارش گيري را برگزينيد.

در حالت مشاهده اطلاعات فقط خواندني هستند ولی در حالت ويرايش، امكان ويرايش فرم هاي مربوط به كاربرداده مي شود و نيز در حالت گزارشگيري از آن فرم ها كاربر مي تواند گزارش بگيرد.

بايد دقت داشته باشيد که اگر در حين تعريف سطوح دسترسي بين قواعد موجود تداخل وجود داشته باشد کمترين ميزان دسترسي ملاک عمل خواهد بود. يعني اگر يکبار رديفي اضافه کنيد که در آن همه پروژه ها، همه فرم ها و همه دفترچه ها امکان مشاهده و گزارشگيري داشته باشد و در رديف بعدي نام پروژه اي را انتخاب کرده و به آن در تمام فرم ها و دفترچه ها امکان ويرايش دهيد، در اين زمان به اصطلاح يک تداخل پيش مي آيد و بايد توجه داشته باشيد که براي اين پروژه بدترين حالت يعني عدم امکان ويرايش در نظر گرفته مي شود.

از امکانات ديگر اين فرم مي توان به عمل جستجو روي نام پروژه ها اشاره نمود که در بالاي ليست درخت پروژه ها قرار داده شده است. همچنين کاربر مي تواند با راست کليک عمليات در کپي به و دريافت از حافظه موقت را روي سطرهاي قواعد دسترسي انجام دهد.

لینک هاي مرتبط :

دستيابی کاربران

كاربران نرم افزار

نقش هاي سيستم

قواعد دسترسي اطلاعات پايه

قواعد پروژه جديد

نکات مهم

رفع اشکال

فیلترینگ گزارشات


قواعد دسترسي اطلاعات پايه
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در قسمت چهارم مي توانيد قواعد دسترسي كاربر را براي اطلاعات پايه تعريف كنيد. در اين فرم بايد از ميان فرم هاي پايه، فرم هاي مورد نظر را همراه دفترچه هايشان انتخاب كنيد و با استفاده از دكمه هاي جايگزيني، اضافه و حذف جدول مربوطه را ايجاد نمائيد و در جدول موجود براي هر فرم در هر دفترچه حالات مشاهده، ويرايش و گزارش را برگزينيد.

در نهايت بايد توجه داشته باشيد كه دكمه [image] را كليك كنيد تا اطلاعات ثبت بشوند.

تذکر مهم: بهتر است ویرایش اطلاعات پایه فقط برای کاربران و نقش هایی تعریف شود که ضرورت دارند در غیراینصورت احتمال تغییرات در اطلاعات پایه اصلی وجود دارد که غیرقابل برگشت خواهد بود. (البته از طریق بروزآوری و یا نصب مجدد پایگاه اطلاعاتی از CD\DVD نصب تکسا، اطلاعات پایه به حالت اولیه بر می گردد.)

لینک هاي مرتبط :

دستيابی کاربران

كاربران نرم افزار

نقش هاي سيستم

قواعد دسترسي پروژه ها

قواعد پروژه جديد

نکات مهم

رفع اشکال

فیلترینگ گزارشات


قواعد پروژه جديد
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در اين قسمت مي توانيد قواعد دسترسي هر نقش را که براي تعريف پروژه جديد که در آينده توسط کاربر ايجاد مي شود را تعيين نماييد.

در اين صورت با ايجاد پروژه هاي جديد توسط اين كاربر با توجه به قواعد دسترسي از اين قسمت به قسمت قواعد پروژه ها كپي شده و از آن تبعيت مي كند. در نهايت بايد توجه داشته باشيد كه دكمه [image] را كليك كنيد تا اطلاعات ثبت بشوند.

لین ک هاي مرتبط :

دستيابی کاربران

كاربران نرم افزار

نقش هاي سيستم

قواعد دسترسي پروژه ها

قواعد دسترسي اطلاعات پايه

نکات مهم

رفع اشکال

فیلترینگ گزارشات


تغيير رمز

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

براي تعريف يا تغيير رمز عبور کافي است روي [image] کليک کنيد تا فرم زير باز شود:

در اين فرم می توانید رمز جدیدتان را دو بار در باکس های مربوطه شان وارد نمایید و سپس تایید را انتخاب نمایید. لازم به یاد آوری است که کاربرانی که که مدیر سیستم نباشند با زدن [image] فرم بالا برایشان باز می شود که قادر خواهند بود رمز شخصی خود را تغییر دهند.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


دسترسی پروژه
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با کليک روي دسترسي پروژه فرم زير باز مي شود:

در اين فرم ليست تمام کاربران تعريف شده در فرم دستيابي کاربران را، مشاهده مي کنيد . با انتخاب هر کاربر و انتخاب هر يک به سمت چپ مي توانيد دسترسي آن کاربر را به پروژه جاري تعيين نمائيد و آنها را به عنوان نقش مجاز انتخاب کنيد. لازم به ذکر است که در اين فرم فقط به نقشهايي ميتوانيد امکان مجاز شدن را بدهيد که در فرم دسترسي ، براي آن نقش قواعد دسترسي پروژه جديد تعريف شده باشد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


کپی و تغيير سال

برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با كليك روي آيكون [image] در پنجره باز شده مي توانيد هر گونه كپي برداري و تغيير سال را انجام دهيد. اين عمل مانند Save As در برنامه هاي کاربردي ويندوز مي باشد.

در اين فرم در درخت سمت راست پروژه هاي مبدا و در درخت سمت چپ پروژه هاي مقصد را مشاهده مي كنيد.

با انتخاب يك پروژه از مبدأ (درخت سمت راست) و نيز پروژه اي در سمت چپ، مي توانيد هر يك از بخشهاي مختلف از هر صورت وضعيت در هر نسخه از دفترچه هاي موجود پروژه مبدأ را انتخاب کرده و با کليک روي [image] به پروژه مقصد كپي نمائيد.

اگر پروژه مادر را به عنوان مبدا در نظر بگيريد مي توانيد با فعال کردن [image] کپي زيرپروژه ها را نيز انجام دهيد.

همچنين براي كپي از يك پروژه به پروژه جديد ديگر مي‌توانيد با فعال كردن چك باكس پروژه جديد و تعيين نام پروژه جديد اين كپي برداري را انجام دهيد. براي اين کار بايد آپشن [image] " پروژه جديد" را انتخاب نماييد، در اين عمل علاوه بر اينكه مي توانيد براي كپي برداري بخشهاي مختلف هر دفترچه را فعال و يا غير فعال كنيد، اين امكان به كاربر داده شده است كه سال پروژه را نيز تغيير دهد، يعني پروژه انتخابي را با سال پايه اي متفاوت ايجاد کند. همچنين در حين اجراي عمل کپي مي توانيد آيتم هاي ستاره دار را كپي كنيد يا از عمل كپي آنها ممانعت به عمل آوريد و نيز با فعال کردن چک باکس "محاسبه کامل" مي توانيد فرم هاي پروژه مقصد را محاسبه کرده و آنها را تکميل کنيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

1- چگونه مي توان اطلاعات پروژه اي را در پروژه اي ديگر کپي نمود؟

جواب) يکي از راههاي کپي اطلاعات از يک پروژه به پروژه ديگر استفاده از دکمه کپي موجود بر روي درخت پروژه ها مي باشد. در واقع اين دکمه مربوط به کپي و تغيير سال مي باشد، يعني هم مي توانيد اطلاعات يک پروژه را در پروژه ديگر کپي کنيد و هم اطلاعات يک پروژه را در يک پروژه جديد حتي با تغيير سال فهرست بها کپي نماييد.

فیلترینگ گزارشات

  • بروزآوری

این گزارشات یک مدل گزارشگیری آماری می باشد که می توانید پروژه جاری را با پروژه ای دیگر را مقایسه کنید . دراین گزارشگروه بندی براساس فصل ها می باشد . در هرفصل آیتم های استفاده شده هرپروژه را مشاهده می کنید .هرآیتم نیز مشخص شده است که مربوط به کدام پروژه و چه سال فهرست بها می باشد.


مسیرها
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با كليك روي اين آيكون [image] فرم مسيرها باز مي شود كه در آن مي توانيد مسير فايل هاي گزارشات، مسیر تصاویر و نقشه ها، مسیر فایل های متني و مسیر فایلهای صورتجلسه و در نهایت فایلهای اتومتره را مشخص كنيد. همچنین با فعال سازی þ بروزآوری فایل های اصلی، مطابق توضیحات فسرم امکان بروزآوری فایل های اصلی (Taksa.exe) برای نسخه های تحت شبکه فراهم می شود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


گزارشات درخت پروژه ها
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در درخت پروژه ها سه نوع گزارش وجود دارد که با کليک روي [image] مي توانيد اين گزارش ها را مشاهده نمائيد.

چاپ درخت: با انتخاب چاپ درخت، پنجره پرينت باز شده و با تائيد آن مي توانيد درخت پروژه را عيناً چاپ نمائيد.

گزارش پروژه ها: با انتخاب اين گزينه مي توانيد از ليست پروژه ها، گزارش بگيريد.

در قسمت فيلترينگ مي توانيد ليست انواع پروژه ها را به تفکيک همه پروژه ها، پروژه هاي مادر و پروژه هاي مستقل مشاهده کنيد و نيز در قسمت ترتيب مي توان ليست پروژه ها را به ترتيب نام پروژه، تاريخ پروژه و کد پروژه قرار داد و از آن گزارش تهيه کرد.

با کليک روي [image] مي‌توان براساس نام پروژه، تاريخ پروژه و کد پروژه عمليات جستجو را انجام داد.

با کليک روي [image] مي توانيد ليست موجود را براساس کد و تاريخ فيلتر کنيد.

گزارش صورت وضعيت ها: با اعلام تاريخ هاي مورد نظر مي توانيد از صورت وضعيت هاي پروژه هايي که طي اين دوره زماني بوده اند گزارش بگيريد. همچنين مي توانيد براساس عناوين موجود در کمبوها گزارش را فيلتر نمائيد.

نکته: صورت وضعيتهايي که تاريخ ندارند و صورت وضعيتهاي پروژه هايي که به آنها دسترسي نداريد در اين گزارش نمي آيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


پنهان نمودن فرم

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با زدن کلید [image] فرم درخت پروژه ها مخفی شده و آیکون مربوط به آن در Taskbar ویندوز نمایش داده می شود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


راست کلیک درخت پروژه ها

باز کردن

بازکردن انحصاری

حذف

آرشیو کردن

زیر پروژه ها

مستقل کردن پروژه

شامل

خروجی به Access

دسترسی به پروژه

پشتیبان صورت و ضعیت

بازکردن : با انتخاب اين گزينه مي توانيد پروژه انتخابي را به عنوان پروژه جاري برگزينيد

باز کردن انحصاری : در نسخه هاي تحت شبکه ، با انتخاب "باز کردن انحصاري" مي توانيد پروژه را انحصاراً باز کنيد، در اين صورت اگر شخص ديگري اين پروژه را در سيستم ديگري باز کند، نمي تواند روي آن هيچ تغييري اعمال نمايد و پروژه فقط خواندني (Read Only) باز مي شود.

حذف : با کليک کردن روي اين آيکون فرم حذف پروژه ها نمایان می شود که با انتخاب پروژه (های) مورد نظر و تایید حدف پروژه (های) مورد نظر حذف خواهند شد.

آرشیو کردن : با آرشيو کردن پروژه ، پروژه مورد نظر از درخت پروژه ها موقتا حذف مي شود و در يک جدول مجزا نگهداري مي شود اين کار به منظور جلوگيري از حجيم شدن درخت پروژه ها مي باشد و سرعت باز شدن و بالا آمدن سيستم نيز بيشتر مي شود. در اين صورت مي توانيد پروژه هاي آرشيو شده را در فرم آرشيو مشاهده كنيد و به درخت پروژه ها بازگردانيد.

زير پروژه ها : با انتخاب"زير پروژه ها "فرم زير نمايان مي شود که در آن مي توانيد يک پروژه را به پروژه مادر تبديل نمائيد.

در حالتي که يک پروژه شامل چندين زير پروژه شود (حتي اگر هر زير پروژه ضرايب مختلفی داشته باشد) مي توانيد هر يک را جداگانه تعريف نموده و در نهايت با تعريف يک پروژه مادر ، تمام آنها را به زير پروژه هاي پروژه مادر انتخاب نمایید.

در تشکيل پروژه مادر حتماً بايد سال پايه ، دوره مبنا و وضعيت فعاليت آنها با زیرپروژه ها يکسان باشد. براي شروع ابتدا آپشن "پروژه مادر " را انتخاب کنيد تا در ليست مربوطه پروژه هايي که در سيستم شرايط زير پروژه شدن را براي پروژه جاري دارا هستند ، مشاهده نمائيد .

سپس برای انتخاب هر یک می توانید از چک باکس کنار آنها استفاده نمائید و در نهایت دکمه تایید را کلیک کنید.

مستقل کردن پروژه : با استفاده از گزينه " مستقل کردن پروژه " زيرپروژه اي را از قيد پروژه مادر رها کنيد و آنرا به پروژه اي مستقل تبديل کنيد.

شامل : با انتخاب " شامل" فرم درختي زير باز مي شود .

در اين فرم تمام فرم هاي حاوي اطلاعات پروژه را همراه با جمع هاي مربوط به هر يک مشاهده مي کنيد.

در سيستم صورت وضعيت هر پروژه در ابتدا به تعداد صورت وضعيت ها تقسيم مي شود و هر شماره صورت وضعيت نيز به چندين نسخه (پيمانکار ، مشاور و کارفرما و...) تقسيم مي گردد. برای گزارش از فرم کافي است تا روي آيکون [image] کليک کنيد.

خروجی به Access : با انتخاب " خروجي به Access " مي توانيد با انتخاب نام پروژه (و زير پروژه هايش) و نام فهارس مورد نظرتان را انتخاب کرده و با تعيين مسير ذخيره ، فايل خروجي را در سيستم خود ثبت و ذخيره نمائيد.

در نهايت فايل ايجاد شده را مي توانيد در محيط برنامه Access مشاهده کنيد.

دسترسی پروژه : با کليک روي دسترسي پروژه فرم زير باز مي شود:

در اين فرم ليست تمام کاربران تعريف شده در فرم دستيابي کاربران، مشاهده مي کنيد . با انتخاب هر نقش و انتقال هر يک به نقش های مجاز (سمت چپ) می توانید دسترسي آن نقش را به پروژه جاري تعيين نمائيد و آنها را به عنوان نقش مجاز انتخاب کنيد. لازم به ذکر است که در اين فرم فقط به نقشهايي ميتوانيد امکان مجاز شدن را بدهيد که در فرم دسترسي ، براي آن نقش قواعد دسترسي پروژه جديد تعريف شده باشد.

با این عمل پروژه ای که توسط مدیر سیستم فقط به یک نقش خاص دسترسی داده شده بود، می تواند توسط همان نقش خاص برای سایر نقش های مجاز نیز قابل دسترسی باشد. برای عدم دسترسی به پروژه کافی است تا با آیکون [image] نقش های مجاز را را به لیست نقش ها انتقال دهید.

پشتیبان صورت و ضعیت : با انتخاب این گزینه فرم زیر باز می شود:

با استفاده از این فرم می توان از نسخه های یک صورت و ضعیت به انضمام فایل های صورت جلسه پشتیبان گرفت و همچنین آنها را فشرده سازی کرد. چنانچه از نسخه ی مشاور به بعد بخواهیم پشتیبان بگیریم می توانیم با زدن تیک قبلی ها از نسخه های قبلی نیز پشتیبان بگیریم.


صفحه اصلی

برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

بعد از انتخاب شماره و نسخه صورت وضعيت وارد فرم اصلي پروژه مي شويد. اين فرم شامل اطلاعات پروژه و پايه سيستم مي شود. منوهايي که در سمت راست به صورت عمودي مشاهده مي کنيد فرم هاي اصلي پروژه مي باشند که به توضيح هر يک در ادامه مي پردازيم.

در اين فرم يک پنجره به اسم نکته روز، نکاتي را راجع به هر فرم به کاربر مي دهد.

براي دسترسي به هر کدام از فرم هاي محاسباتي در نوار کناري فرم اصلي، کليدهاي هر فرم گنجانده شده است. با کليک روي هر کدام از اين کليدها، فرم مربوط نمايش داده خواهد شد. اجزا صورت وضعيت در تکسا عبارتند از :

· پيمان: مشخصات پيمان ،مبلغ پيمان، فهارس بها، مدت پيمان ، دوره مبنا ، تاريخ شروع به کار ، خاتمه مجاز و فعاليت روشن مشخص مي شود.

· ضرايب : در اين فرم ضرايب هر دفترچه را به تفکيک فصول و نوع آيتم و نيز کارکرد و پايکار وارد مي کنيد.

· ريزمتره : در اين فرم مي توانيد ريز متره هر دفترچه را در هر صورت وضعيت از هر نسخه به تفکيک موقعيت ها وارد نمائيد.

· خلاصه متره : در اين فرم احجام ريز متره هر آيتم از هر موقعيت با هم جمع مي شوند و يک مقدار کلي بدست مي آيد.

· برگه مالي : مقدار کلي هر آيتم از خلاصه متره به اين فرم منتقل مي شود و در بهاي واحد آن ضرب مي شود .همچنين از وضعيت هاي ديگر اين فصل مي توان به + برآوردي ، + پيشنهادي، برآوردي + قبلي ، افزايش و کاهش اشاره کرد.

· حمل: در اين فرم مقدار مصالح مصرفي در حمل محاسبه شده که مي توان به يکي از فرم هاي ریزمتره، خلاصه متره و یا برگه مالی انتقال داد.

· مبالغ فصول: محاسبه مبالغ هر فصل به تفکيک دفترچه ها در وضعيت هاي مختلف خالص و يا با ضرايب از امکانات اين فرم است.

· مبالغ دفترچه : مجموع مبالغ فصول هر فهرست به صورت خالص و يا با ضرايب و نيز مبلغ تجهيز در اين فرم محاسبه مي شود.

· مابه التفاوت آهن و سيمان: در اين فرم مي‌توان هزينه مابه‌التفاوت نرخ آهن و سيمان را به روش هاي فاقد تعديل و بخشنامه 10000 و بخشنامه 23239 محاسبه نمود.

· آناليز بها: در اين فرم مي‌توان آيتم‌هاي صورت‌وضعيت را آناليز نمود و یا برای آیتم های جدید آنالیز تعریف کرد.

· منابع پروژه : در اين فرم مقدار و قيمت منابع استفاده شده در صورت‌وضعيت را در مقايسه با برآوردي و ورودي کارگاه مي‌توان مشاهده نمود.

· فعاليت ها (ویژه فعالیت روشن) : در اين فرم مبالغ فعاليت‌هاي صورت‌وضعيت به همراه درصد انجام، درصد وزني و پيشرفت فيزيکي محاسبه مي‌شود.

· فصول به تفكيك فعاليت ها: در اين فرم مبالغ فصول هر دفترچه در صورت‌وضعيت، به تفكيك فعاليت ها نمايش داده مي‌شود.

· دفترچه‌ها به تفكيك فعاليت ها: در اين فرم مبالغ هر دفترچه صورت ‌وضعيت، به تفكيك فعاليت ها نمايش داده مي‌شود.

· منابع به تفكيك فعاليت ها: در اين فرم مبالغ منابع استفاده شده در صورت‌وضعيت ، به تفكيك فعاليت ها نمايش داده مي‌شود.

· تعديل : در اين فرم مي‌توان تعديل فصلي ، رشته اي صورت‌وضعيت فعلي و قبلي را محاسبه نمود. محاسبه انترپوله، تعیین شاخص مبنا، تولید شاخص های علی الحساب، میانگین و همچنین تعدیل تطبيقي در این فرم صورت می گیرد.

منوهاي برنام ه

منوهاي برنامه شامل ابزار گوناگوني براي اعمال تنظيمات کلي بر نرم افزار است.

منوهاي ميانبر

در اين نوار براي يکسري فرم هاي مورد نياز کاربر کليد ميانبري قرارداده شده است که کاربر بدون صرف مدت زماني براي پيدا کردن فرم ها از منوي سيستم به آنها دسترسي داشته باشد .

از جمله اين فرم ها مي توان به محاسبه کامل Ctrl+M، ثبت و ذخيره Ctrl+S، قفل نمودن Ctrl+L، مدارک Ctrl+D، گزارشات Ctrl+P اشاره نمود.

شماره و نسخه صورت وضعیت

در انتهاي منوهاي بالاي برنامه مي توانيد شماره صورت وضعيت و نسخه آن را مشاهده نمائيد [image] با كليك روي [image] فرم زير باز مي شود.

كه در اين فرم مي توانيد نسخه مقايسه صورت وضعيت قبلي و تاريخ هر يك را مشاهده نمائيد.ضمناً تعيين شماره صورت وضعيت قبل نيز در اين فرم صورت مي‌گيرد و منظور از صورت وضعيت قبلي، تعيين شماره و نسخه صورت وضعيت قبلي براي انجام محاسبات صورت وضعيت قبلي در فرم هاي برگه مالي، فصول و دفترچه ها (در وضعيت برآورد+قبلي) مي باشد.

منظور از نسخه نيز، تعيين نسخه پيمانکار، مشاور ، کارفرما و ... براي مقايسه اعداد و دريافت گزارشات رنگي بابت رسيدگي به صورت وضعيت ها است. (فعال کردن جک باکس þ + نسخه هاي قبلي در گزارشات نسخه مشاور به بعد)

نکته : تعيين صورت وضعيت قبلي براي انجام محاسبات تعديل در فرم انترپوله مي باشد و از اين فرم تبعيت نمي کند.

نوار وضعیت

در قسمت پاييني فرم مي توانيد نام کاربر و سرور پايگاه اطلاعاتي را مشاهده کنيد. از ديگر مشخصات اين نوار قفل بودن و يا نبودن پروژه ، تاريخ روز و نيز سال پايه پروژه مي باشد.

لينک هاي مرتبط :

نکات مهم

دسترسي آسان به فرم هاي پايه و پروژه

چيدمان منوها و آيکون ها به صورت هاي ترکيبي و قابل تعريف متن و تصوير

نکات روز براي فرم هاي سيستم

امکان کپي بين صورت وضعيت ها و نسخه ها

انتخاب و تعيين ترتيب نسخه ها براي مقايسه اعداد و ارقام نسخه ها در گزارشات رنگي

تعيين صورت وضعيت قبلي براي محاسبات تعديل

تعيين و تغيير نسخه ي صورت وضعيت جاري و تاريخ توليد آن

امکان محاسبه کامل فرم ها از يک فرم به عنوان مبدا تا انتها

تعيين تقريب مقادير و روندينگ کلي يا ريز به ريز فرم هاي برنامه

دسترسي به مستندات فني برنامه و مدارک و تصاوير پروژه

قفل گذاري روي نسخه هاي هر صورت وضعيت به صورت کاملاً جداگانه و رعايت اولويت بندي نسخه ها

رسم گانت چارت براساس فعاليت هاي پروژه ( فعاليت روشن ) با توجه به مقدار برآوردي و درصد فيزيکي هر کدام

انتقال بهMSP براساس فعاليت ها يا فصول برمبناي آناليز هر رديف

محاسبه مدت تاخيرات مجاز در پرداخت

بروزآوري فهرست بهاي پروژه براساس سال پيمان

امکان ثبت و باز خواني اطلاعات ( مربوط به نسخه هاي چند کاربره)

رفع اشکال

فیلترینگ گزارشات


منوی پايه
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در اين منو، امکان دسترسي به اطلاعات پايه نرم افزار وجود دارد. تکسا براي راحتي کاربر در ورود اطلاعات، تمامي فهارس بهاي پايه منتشره از سوي سازمان مديريت و وزارت نفت را از سال 70 به بعد وارد نرم افزار نموده است. اين اطلاعات شامل نام دفترچه ها ، فصول دفترچه ها، آيتم هاي هر فهرست بها ، ضرایب منطقه ای هر فهرست بها، ضرايب پايه حمل هر فهرست بها، شاخص ها و در نهايت قيمتهاي آهن آلات و سيمان ابلاغ شده در پيوستهاي 1، 2، 3 و خريد آزاد است. همچنين اطلاعات آناليز و منابع فهارس بهاي مختلف نيز در تکسا تعريف شده است. اطلاعات مسافت هاي بين نقاط مختلف کشور و ضرايب تعديل دوره هاي کارکرد نيز ساير اطلاعات پايه تکسا را تشكيل مي دهند.

تذكر مهم: دسترسي به فرم پايه در صورتيكه كاربر مدير سيستم (سوپر وايزر) باشد امكانپذير مي باشد. بدليل حساسيت موضوع دقت لازم را مبذول فرمائيد تا اطلاعات پايه اصلي نرم افزار سهواً دچار تغييرات نشود. بديهي است ويرايش در اين فرم ها به منزله تغيير در اطلاعات منتشر شده سازمان مديريت بوده و مسئوليت آن بعهده كاربر مي باشد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


فهرست بهاي پايه

فهرست بها

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با ورود به فرم فهرست بها شما مي توانيد از اطلاعات پايه شامل نام فهارس بهاي منتشر شده (از ابتدا تاتاريخ ويرايش نرم افزار) تا به حال از سوي سازمان مديريت، فصول هر دفترچه، كدهاي فهرست بهاي هر دفترچه و ضرايب منطقه اي، ضرايب حمل، آهن و سيمان و در نهايت به شاخص ها دسترسي پيدا كنيد.

لازم به ذکر است که تمام اين بخشها به يکديگر مرتبط هستند.

براي مثال در قسمت فصول، بعد از انتخاب يک سال و فهرست مورد نظر در قسمت دفترچه ها، تمام فصول همان دفترچه را در همان سال مي توانيد مشاهده کنيد و يا برعکس. يعني اگر در قسمت فصول يک سال و دفترچه را از کمبوي مربوطه انتخاب کنيد با ورود به قسمت دفترچه ها ، نشانه گر در همان سال روي همان دفترچه قرار گرفته است.

بخش های مختلف اين فرم عبارتند از :

  • دفترچه ها

  • فصول

  • فهرست بها

  • منطقه ای

  • پايه حمل

  • آهن و سيمان

  • شاخصها

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


دفترچه ها
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در فرم دفترچه هاي پايه مي‌توان با انتخاب سال، نام تمامي‌فهارس بهاي انتشار يافته پايه در آن سال را ملاحظه كرد. همچنين مي‌توان عمل ويرايش در ليست را نيز انجام داد. براي اضافه كردن يك ركورد جديد بايد از كليد [image] استفاده كرد. براي حذف يك ركورد نيز مي‌توان از كليد [image] استفاده نمود (حذف یک دفترچه به معنی حذف کل اطلاعات فهرست بهای پایه می باشد. لطفا دقت لازم را جهت حذف داشته باشید تا پایگاه اطلاعاتی دچار مشکل نشوید).

نکات مهم

امکان مشاهده تمام فهارس منتشر شده در سال پايه انتخابي

امکان اضافه و حذف کردن اطلاعات با توجه به سطح دسترسي تعيين شده ( در فرم دستيابي کاربران در درخت پروژه ها)

امکان مشاهده فايل هاي اسکن شده هر فهرست بها و دو صورت با آيتم يا بدون آيتم ها

امکان پشتيبان گيري و يا فراخواني اطلاعات پشتيبان گرفته شده

امکان کپي از بخشهاي پايه يک سال به سال ديگر از هر دفترچه

امکان کپي يک فهرست از يک سال به سال ديگر با تعيين درصد رشد

امکان کپي يک فصل از يک سال به فصلي ديگر از فهرست بهاي سالي ديگر با تعيين درصد رشد

رفع اشکال

فیلترینگ گزارشات

  • گزارشات

به انتخاب هر سال مي توانيد در يک گزارش ليست تمام فهارس منتشر شده در آن را مشاهده نمائيد.


ابزار دفترچه ها

مرتب سازی

تصوير

بازيابی از فايل پشتيبان

پشتيبان گيری

مبنای دفترچه ها

کپی اطلاعات پایه


پشتيبان گيري

کپی اطلاعات پایه

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با کلیک روی [image] كپی اطاعات پایه نمایش داده می‌شود. در این فرم در بخش كپی سال می‌توان با انتخاب بخشهای مختلف یك دفترچه، آیتم‌های آن را از یك سال به سالی دیگر کپی كرد.

همانطور در تصویر مشاهده می کنید بعد از انتخاب سال مبدا و مقصد می توانید بخشنهای مورد نیاز هر فهرست را تعیین کنید.

هر فهرست شامل اطلاعات فهرست بها ( آیتم ها و شرح و بهای هر کدام) ، آنالیزبها، منابع، ضرایب منطقه ای و ضرایب پایه حمل می شود.

هر کدام از این پارامترها را می توانید با اعمال یک ضریب خاصی رشد دهید. این ضریب به بهای بخشهای انتخاب شده اعمال می شود. در بخش کپی دفترچه ها می توانید اطلاعات یک فهرست را به فهرست دیگری کپی کنید.

در این حالت بعد از انتخاب سال مبدا و مقصد می توانید فهرست مبدا و مقصد را هم انتخاب کنید. توجه داشته باشید که دفترچه مقصد حتماً باید جز دفترچه های خاص باشد.

در این حالت نیز می توانید با انتخاب بخشهای موجود ، هر کدام را با احتساب ضریب خاصی رشد دهید.

در بخش کپی فصل می توانید اطلاعات فهرست بها را فصل به فصل کپی کنید.

در این حالت بعد از انتخاب سال و فهرست بهای پایه مبدا و مقصد باید فصل های مبدا و مقصد را نیز انتخاب کنید.

همانطور که مشاهده می کنید با کپی فصول کدهای مرتبط هر آیتم تنها آنهایی که متعلق به فصل تعیین شده هستند کپی می شود و کدهای مرتبطی که مربوط به فصول دیگری غیر از فصل انتخابی باشد کپی نمی شود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

مبنای دفترچه ها

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با كليك روي [image] فرم مبناي دفترچه ها باز مي‌شود. در اين فرم نام تمام فهارس بهاي منتشر شده و موجود در سيستم را مي‌توان مشاهده كرد.

امکان اضافه، حذف، مرتب سازی و انتخاب دفترچه از این فرم به فهرست بهای سال مربوطه در فرم پیش بینی شده است.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

پشتیبان گیری

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در اين فرم می توانيد دفترچه جديد يا خاصی را در سال مربوطه وارد کرده و در پروژه از آن استفاده نمائيد برای استفاده از اين فهرست در سيستم های ديگر می توانيد از آن کپی برداری کنيد. برای اين منظور کافی است تا روی [image] (پشتيبان گيری) کليک کنيد و با انتخاب به يک نام، فهرست بهای جديد با پسوند xml در سيستم شما ذخيره می شود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

بازیابی از فایل پشتیبان

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

برای بازيابی اين فايل xml روی سيستم های ديگر مي توانيد کليد [image] (بازيابی از فايل پشتيبان) را بزنيد و مسير فايل xml را تعيين کنيد تا دفترچه جديد به ليست فهارس شما اضافه گردد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

تصویر

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

برای مشاهده تصوير اسكن شده هر دفترچه مي‌توان روی [image] كليك كرد. مي توان از زير منوي آن تصوير بدون آيتم ها را نيز انتخاب كرد. با انتخاب تصوير كامل، PDF فهرست بهای جاری همراه با ليست تمام آيتم هاي آن، فصل به فصل نمايش داده مي‌ شود. در صورتی كه تصوير بدون آيتم ها انتخاب شود، فقط كليات و مقدمه فصول فهرست بها شامل شرح فصل، پيوست ها، كليات و ... به صورت PDF نمايش داده می‌شود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


فصول
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در فرم فصول مي‌توان ليست فصول دفترچه انتخابي در سال جاري داخل فرم دفترچه ها را مشاهده كرد. تغيير سال و نام دفترچه در همين فرم نيز امكان پذير است و بايد از كمبوي مربوطه شان استفاده نمود. در دفترچه هايي مثل تاسيسات مكانيكي و يا تاسيسات برقي مي‌توان در ستون ضريب پايكار، درصد پايكار هر فصل را نيز مشاهده نمود.

لین ک هاي مرتبط :

نکات مهم

امکان مشاهده فصول فهرست بهاي تعيين شده در يک سال انتخاب شده

مشاهده ضريب پايکار هر فصل

امکان مرتب سازي و جستجوي ليست فصول

رفع اشکال

فیلترینگ گزارشات

  • فصول

با انتخاب هر سال و تعيين فهرسبت بهاي مورد نظرتان يا تمام فهارس منتشر شده در سال انتخابي مي توانيد ليست فصول مربوطه به آن را ملاحظه نمائيد.


راست کليک فصول

اضافه کردن رديف زير آيتم جاری: با استفاده از این منو می توانید یک ردیف جدید (فصل جدید) اضافه کنید.

حذف رديف (ها): با انتخاب یک یا چند ردیف متوالی یا غیرمتوالی می توانید آنها را حذف کنید.

کپی به حافظه: با انتخاب یک یا چند ردیف متوالی یا غیرمتوالی می توانید آنها را به حافظه موقت انتقال دهید.

دريافت از حافظه: با زدن این آیکون اطلاعات فصول کپی شده به حافظه به لیست فصول اضافه می شود.


ابزار فصول

مرتب سازی

جستجو


فهرست بها
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در فرم فهرست بها مي‌توان با انتخاب سال، نام دفترچه و نام فصل مورد نظر، تمام آيتم هاي فهرست بهاي را مشاهده كرد.

با فعال كردن چك باكس [image] در كنار كمبوي نام فهرست بها، سيستم برايتان تمام آيتم هاي همه فصول تمامي‌دفترچه هاي موجود در سال انتخابي را به ترتيب نام دفترچه ليست مي‌كند. در اين حالت با كليك روي هر ركورد نام دفترچه و نام فصل آن را مي‌توان ملاحظه كرد. اگر چك باكس [image] در قسمت انتخاب فصل فعال باشد، آيتم هاي تمام فصول دفترچه انتخابي ليست مي‌شود. با انتخاب هر آيتم ، كدهاي مرتبط (اضافه بها و يا كسر بهاي آن) در جدول روبرو مشاهده خواهد شد. در اين جدول تابع تبديل نيز تعريف شده است.

اين تابع تبديل به صورت يک ضريب در مقدار يا قيمت آيتم تاثير گذار مي باشد. گاهي اوقات نيز در برخي آيتم ها با توجه به توضيحاتي که در شرح فصل آن آمده کدهاي مرتبط توسط فرمولي حاصل مي شود مثل دفترچه ابنيه سال 87 فصل 22 کارهاي سنگي با سنگ پلاک. بر فرض مثال آيتم 220101 را در نظر بگيريد. شرح اين آيتم سنگ پلاک تراورتن سفيد 2 سانتي است. با توجه به شرح فصل اضافه بها بابت هر 0.5 سانت افزايش ضخامت 20% به قيمت آيتم اضافه خواهد شد.

در اين آيتم بايد متغير x را براي فرمول تبديل، تعريف کنيد. که در اين آيتم متغيرx همان قطر سنگ مي باشد براي مشاهده ملاحظات هر فرمول و يا خود فرمول از کدهاي مرتبط کافي است [image] را کليک کنيد.

لينک هاي مرتبط :

نکات مهم

مشاهده آيتم هاي هر فصل از فهرست بها در سالي که انتخاب شده است.

مشاهده مشخصات کامل آيتم از جمله شرح کامل، مختصر، بهاي واحد، واحد کار، اثر واحد و کدهاي مرتبط

امکان اضافه و حذف و نيز ايجاد تغييرات با توجه به سطح دسترسي کاربر جاري

دسترسي به تطبيق فصول آيتم هاي پايکار

امکان تطبيق شاخصها به آيتم هاي هر فصل از فهرست بها که شاخص ندارند

مشاهده فرمول و ملاحظات کدهاي مرتبط هر آيتم

رفع اشکال

1- چگونه مي توان از آيتم هاي ستاره دار تعريف شده در يك پروژه در ساير پروژه ها استفاده نمود؟

جواب) براي استفاده از آيتم هاي ستاره دار يک پروژه يکي از روشها، کپي آيتم هاي ستاره دار از طريق کليک راست و دريافت آنها در پروژه مقصد مي باشد. روش ديگر انجام اين عمل ارسال آيتم ستاره دار تعريف شده از پروژه مبدا به فهرست پايه مي باشد. جهت ارسال آيتم هاي ستاره دار پروژه به پايه بر روي آيتم ستاره دار کليک راست کنيد و گزينه ارسال آيتم به پايه انتخاب نماييد.

فیلترینگ گزارشات

  • آيتم ها

در اين گزارش مي‌توانيد با تعيين سال ، فهرست بها و فصل مورد نظرتان ، آيتم هاي آن را مشاهده کرده و از آن چاپ بگيريد. در اين گزارش مي توانيد نوع آيتم ها اعم از همه آيتم ها ،ستاره دار ها و يا آيتم ها عادي را فيلتر کنيد.

در اين حالت گزارش گيري مي توانيد مشروح و مختصر آيتم ها را مشاهده نمائيد.

  • درصد رشد آيتم ها

- بدون تعديل

- با احتساب تعديل

اين مورد از معدود گزارشاتي است که در برنامه فرم ندارد و براي گزارش گرفتن آن بايد به درخت گزارشات مراجعه کنيد. در اين گزارشات مي توانيد با انتخاب سالهاي فهرست بها ، درصد رشد آيتم هاي هر فهرست بها را مشاهده کنيد.

در اين گزارش بدين صورت عمل مي شود که براساس فصول شماره کدهاي فهرست بها به تعداد سال هاي انتخابي ليست مي شود. در کنار هر آيتم شماره سال آن نيز نمايش داده مي شود و مشخص مي شود که اين آيتم در سال تعيين شده چه شرحي و چه بهايي داشته است. در صورتي که شرح آيتم در سال هاي بعدي هم عيناً تکرار شود، اين شرح در رديف هاي بعدي نمايش داده نمي شود و در غير اينصورت در سال هاي بعدي هم شرح آيتم آورده مي شود. اين اتفاق براي واحد و بهاي واحد نيز تکرار مي شود. در ستون آخر يک درصد رشد مشاهده مي کنيد که اين نسبت رشد بهاي واحد رديف جاري به سال قبل خود مي باشد.

درصورتي که گزينه با احتساب تعديل را انتخاب کنيد مي توانيد درصد رشد فهرست بها در چند سال را با احتساب رشد شاخص مشاهده نمائيد.

v آيتم هاي مرتبط

اين مورد نيز مانند قبلي بايد از درخت گزارشات انتخاب گردد. در اين گزارش با انتخاب سال و فهرست پايه ، مي توانيد فصل مورد نظرتان را تعيين کنيد تا آيتم هاي مرتبط با آيتم فصل جاري را مشاهده نمائيد.

اين گزارش را مي توانيد آيتم ها را با شرح مختصر يا به صورت مشروح مشاهده نمائيد.


راست کلیک فهرست بها

اضافه کردن رديف جديد : اين کار را مي توانيد براي تعريف آيتم هاي ستاره دار عمومي ، در پايه انجام دهيد تا در ساير پروژه ها به آن دسترسي داشته باشيد. همچنين حين تعريف فهرست بهاي خاص ، آيتم هاي آن را نيز اينجا تعريف کنيد

حذف رديف (ها): حذف يک يا چند رديف از ليست.

کپی به حافظه: انتقال رديف يا رديف هاي انتخابي به حافظه موقت که شامل دو حالت مي باشد :

1ـ کپي آيتم ها 2- کپي کپي آيتم ها+ کدهاي مرتبط

در حالت کپي مي توانيد به همراه آيتم کدهاي مرتبط آن را نيز کپي کنيد. اين کاربر براي استفاده از آيتم هاي يک فهرست به فهرست بهاي خاص انجام دهيد.

دريافت از حافظه: خواندن اطلاعات از حافظه موقت.

تطبيق : در اين فرم مي توانيد تطبيق شاخص براي رديف هاي انتخابي را انجام دهيد. در این صورت آیتم های موردنظر را انتخاب کرده، سپس گزینه تطبیق را بزنید. بقیه مراحل شبیه به فرم شاخص ها می باشد.


ابزار فهرست بها

تطبيق مصالح پايکار

تطبیق شاخص ها

جستجو

واحدها


پشتيبان گيري

واحدها

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با کلیک روی [image] فرم زیر نمایان می شود. در این فرم تمامی واحد های فعالیت ها نمایش داده می شود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

تطبیق شاخصها

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

براي تطبيق شاخص هاي يک دوره از يک سال به فهرست بهاي تعيين شده بايد وارد فرم فهرست بهاي پايه بخش فهرست بها شويد. براي دسترسي به اين فرم مي توانيد از منوي پايه ! فهرست بها نيز وارد شويد.

سپس با انتخاب فهرست بهاي مورد نظر دکمه [image] را کليک کنيد تا براي هر آيتم از فصول فهرست بهاي جاري يک شاخص تعيين نمائيد.

براي اين کار مي توانيد براي هر آيتم به صورت جداگانه از نوع شاخص فصلي، رشته اي يا کلي نماييد. ضمناً اين امکان به کاربر داده شده است که شاخصهاي تعيين شده را درصد بندي کند. يعني براي يک آيتم خاص چندين شاخص با درصد وزني هاي مجزا تعريف شود.

نکته: براي تطبيق کلي شاخص هاي يک فصل کافي است تمام آيتم ها را انتخاب کرده و با راست کليک گزينه تطبيق را انتخاب نمائيد. سپس در اين فرم نوع شاخص مورد نظر را تعيين کنيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

تطبیق مصالح پایکار

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در اين فرم مي توانيد براي آيتم هاي فصل پايکار يک فصل را به عنوان تطبيق شاخص ها تعيين کنيد.

از آنجا که آيتم هاي فصل پايکار شامل شاخص نمي باشند مي توانيد هر يک از آيتم ها را مطابق با شرح فصول مصالح پايکار و يا بر اساس شرح آيتم به فصل مرتبط آن تطبيق دهيد تا از شاخص هاي آن فصل استفاده شده و مبلغ تعديل نيز محاسبه گردد.

با کليک روي هر آيتم فصل منطبق آنها را مي توانيد ملاحظه کرده و يا تغيير دهيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


ضرايب منطقه اي

ضرايب منطقه ای

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در اين قسمت از فرم اطلاعات پايه ، مي‌توان با انتخاب سال و فهرست بهاي مورد نظر، ليست ضرايب منطقه‌اي هر فهرستي را مشاهده نمود. در اين فرم اين امکان نيز وجود دارد که رديف جديدي را به ليست اضافه کرد. با زدن [image] رديف جديد به ليست اضافه مي‌شود. (لازم به ذکر است که در فهرست بهاي سال 88 ضريب منطقه اي به برآورد هزينه اجراي کار تعلق نمي گيرد و اين فرم خالي مي باشد.)

لینک هاي مرتبط :

فصول

دفترچه ها

ضرايب حمل

آهن و سيمان

شاخص ها

نکات مهم

مشاهده ضرايب منطقه اي هر فهرست بها

امکان مشاهده اصل سند اعلام ضرايب منطقه اي در قالب فايل pdf

امکان جستجوي ليست مناطق و مرتب سازي آنها

رفع اشکال

فیلترینگ گزارشات

  • ضرایب منطقه ای

ب ا انتخاب سال و فهرست بها مورد نظر مي‌توانيد از ليست ضرايب منطقه اي آن چاپ بگيريد.


راست کلیک ضریب منطقه ای

اضافه کردن رديف زير آيتم جاری : اضافه کردن رديف جديد زير رديف جاری

حذف رديف (ها): حذف ردیف يا رديف های انتخابی

کپی به حافظه: کپی کردن يک يا چند رديف و انتقال آن به حافظه موقت

دريافت از حافظه: خواندن اطلاعات از حافظه موقت به ليست موجود


ابزار منطقه ای

مرتب سازی

تصوير

جستجو


پشتيبان گيري

تصویر

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در این بخش می توانید بخشنامه مربوط به اعلام ضرايب منطقه ای را به صورت فايل pdf مشاهده فرمائید.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پايه حمل
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در فرم پايه حمل مي‌توان ليست ضرايب حمل در دفترچه هاي مختلف در سالهاي مختلف را مشاهده نمود. براي استفاده از اين اطلاعات، ابتدا بايد سال و فهرست بهاي مورد نظر را از كمبوي مربوطه انتخاب كرد. بعد از اين كار سيستم در داخل كمبوي عنوان ليست تمام مصالح فهرست بهاي جاري را نمايش مي‌دهد. با انتخاب هر نوع از اين مصالح مي‌توان در جدول مربوطه ليست تمام کدهاي فهرست بها را كه در آنها از اين نوع مصالح استفاده شده است را ملاحظه نمود. در جدول اين فرم اطلاعات پايه که شامل كد فهرست، شرح مختصر و ... و در انتها ضرايب حمل كه از k1 تا k4 مي‌باشند نمايش داده مي‌شود. حاصلضرب خطي اين ضرايب در ستون حاصلضرايب آورده مي‌شود. هر يك از ضرايب k1 تا k4 داراي شرح و استناد به بند و صفحه فهرست بها مي‌باشند كه با كليك روي هر يك مي‌توان اسناد مربوطه را در پايين جدول ملاحظه كرد.

لينک هاي مرتبط :

نکات مهم

مشاهده ليست کامل مصالح به تفکيک هر دفترچه

مشاهده آيتم هاي مرتبط با هر نوع از مصالح

استخراج ضريب هاي حمل هر آيتم با عنوان K1 تا k4

مشاهده مستندات هر ضريب با کليک روي آن

دسترسي به مبناي فواصل حمل پايه

رفع اشکال

1- نحوه محاسبه حمل را توضيح دهيد؟

جواب) براي محاسبه حمل آيكون حمل را انتخاب و سپس و دکمه محاسبه رابزنيد با زدن دکمه محاسبه، کليه آيتم هايي که مصالح دارند از برگه مورد نظر (ريز متره – خلاصه متره با برگه مالي) محاسبه مي شوند. سپس با زدن دکمه فاصله و انتخاب مصالح مورد نظر مي توانيد فاصله حمل را به کيلومتر وارد کرده و محاسبه را بزنيد تا تن کيلومترها محاسبه شود. با زدن دکمه انتقال قادر خواهيد بود تا آيتم هاي حمل مصالح را به صورت جداگانه يا مجموع به برگه مورد نظر انتقال دهيد.

2 - چگونه مي توان در حمل، براي يک عنوان دو فاصله وارد کرد؟

جواب) اگر مصالحي را از دو مسافت مختلف حمل کرده باشيد بعد از محاسبه جمع مصرفي در فرم حمل مي توانيد در فرم فاصله ، جمع مصرفي و مسافت هر کدام را به تفکيک وارد و محاسبه را بزنيد .

فیلترینگ گزارشات

  • ضرایب حمل

با انتخاب سال و تعيين فهرست بها مي توانيد از کمبوي مربوطه عنوان مصالح مورد نظرتان را انتخاب کنيد تا ضرايب حمل آن را در فهرست انتخابي مشاهده نمائيد.

در صورت دلخواه مي توانيد ضريب حمل همه مصالح از تمام فهارس را نيز با فعال کردن چک باکس R همه ي مربوط به هر يک، مشاهده نمائيد.

  • فواصل پایه ( حمل)

    • در اين مورد نيز مي توانيد فواصل حمل و آيتم هاي فصل حمل هر يک از عناوين مصالح را در سال هاي مختلف مشاهده نمائيد.


راست کلیک پایه حمل

اضافه کردن رديف زير آيتم جاری : اضافه کردن رديف جديد زير رديف جاری

حذف رديف (ها): حذف ردیف يا رديف های انتخابی

کپی به حافظه: کپی کردن يک يا چند رديف و انتقال آن به حافظه موقت

دريافت از حافظه: خواندن اطلاعات از حافظه موقت به ليست موجود


ابزار پایه حمل

ابزار پايه حمل

جستجو

عناوین

مبنای فاصله ها


پشتيبان گيري

مبنای فاصله ها

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

همچنين برای مشاهده آيتمهای حمل پايه مربوط به هر مصالحی نيز بايد از كليد [image] استفاده كرد تا آيتم هاي حمل مربوط به فواصل مختلف را برای مصالح انتخابی در دفترچه جاری نمايش داده شود. امكان حذف، ويرايش و يا اضافه نمودن آيتم بوسيله كليدهای تعريف شده در اين بخش وجود دارد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

عناوین مصالح

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در فرم ضرايب پايه حمل با كليك روی ابزار [image] فرم عناوين مصالح باز می‌شود. در اين فرم با انتخاب هر دفترچه، ليست عناوين مصالحی که شامل پرداخت مابه التفاوت هزينه حمل می‌گردند نمايش داده می‌شوند. اگر ازكمبوی مربوطه، ليست پروژه انتخاب شود، می توانید عناوین جدید را اضافه نمایید. همچنین امکان حذف نيز به كاربر داده می‌شود .

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


مابه التفاوت آهن و سيمان

آهن و سيمان
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در اين فرم مي‌توان نرخ انواع آهن آلات و سيمانهاي موجود را مشاهده كرد كه شامل قيمت هاي پيوستها و يا خريد آزاد است. با انتخاب پيوستها مي‌توان نرخ هاي پيوست يك يا دو را ملاحظه كرد. اگر خريد آزاد انتخاب شود، نرخ شش ماهه هاي اول و يا دوم در سال انتخابي نمايش داده خواهد شد.

در اين فرم علاوه بر انتخاب نوع پيوست و سال مي توانيد ليست موجود براساس پارامترهايي که قيمت آنها مخالف صفر است نيز فيلتر کنيد. براي اين کار از کمبوي فيلترينگ " قيمت <>0" را به جاي " همه" برگزينيد.

در انتهاي فرم مي توانيد تاريخ مربوط به هر سه ماهه را نيز مشاهده کنيد. به عنوان مثال قيمت هاي سه ماهه اول مربوط به تاريخ 1/1/87تا 11/4/87 مي شود و همچنين سه ماهه دوم مربوط به تاريخ 12/4/87 الي 30/9/87 مي شود.

لينک هاي مرتبط :

نکات مهم

مشاهده ليست نرخ هاي آهن و سيمان در پيوست هاي يک و دو و يا خريد آزاد

امکان دسترسي به نرخ سيمان پاکتي در سال هاي مختلف

امکان کپي نرخ هاي آهن و سيمان به سه ماهه هايي که هنوز اعلام نشده

امکان کپي نرخ ها با اعلام درصد رشد در سطوح پيوست ها و يا خريد آزاد

دسترسي به اصل بخشنامه سال و پيوست انتخاب شده

رفع اشکال

فیلترینگ گزارشات

  • پيوست ها

در اين مورد مي‌توانيد ليست پيوست هاي يک يا دو را گزارش گيري نمائيد.

  • نرخ آزاد

در اين مورد مي‌توانيد با انتخاب شش ماهه اول يا دوم ، ليست نرخ هاي آزاد ، آهن و سيمان را مشاهده و گزارش گيري نمائيد.


ابزار آهن و سیمان

ابزار آهن و سيمان

پاکتی

تصوير

جستجو

مرتب سازی

کپی


پشتيبان گيري

کپی

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در اين فرم امکان کپي قيمتها وجود دارد. برای اين کار بايد كليد [image] را کليک کرد، در اين حالت فرم زير نمايان مي ‌شود:

عمليات کپي را مي‌توان در دو حالت انجام داد، در سطح پيوست ها و يا در سطح خريد آزاد. می‌توان با استفاده از ابزار درصد رشد، قيمت‌ها را در طی عمليات كپی به يك ميزان افزايش داد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

تصویر

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

همچنين علاوه بر اين ليست می‌توانيد PDF اين قيمت ها را در پيوستهاي مختلف يا خريد آزاد نيز با زدن [image] مشاهده نمود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

پاکتی

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در فرم آهن و سیمان با کلیک روی [image] فرم زیر باز می شود که در آن اختلاف قیمت سیمان پاکتی نسبت به فله را در دوره های مختلف می توان مشاهده کرد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


شاخص ها
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در فرم شاخصها با انتخاب پيوست موردنظر (پيوست يك، دو ، يا سه) شاخصهاي دفترچه جاري را مي‌توان ديد. براي اين كار ابتدا بايد پيوست مربوطه را انتخاب كرد و در ادامه نوع شاخصها (فصلي، رشته اي يا كلي) را برگزينيد. شاخصهاي فصلي به تفكيك فهرست بها و سال آن طبقه بندي شده است. در اين جدول همچنين شاخصهاي سه ماهه چهارم سال قبل از سال انتخابي نيز ارائه شده است.

لین ک هاي مرتبط :

نکات مهم

امکان دسترسي به فرم شاخص ها با تعيين پيوست و سال مبنا

دسترسي به شاخص هاي پيوست يک ، دو و سه

مشاهده شاخص سه ماهه چهارم سال قبلي (سه ماهه مبناي سال جاري)

امکان توليد شاخص هاي موقت يا قطعي به صورت دستي يا امکان کپي

امکان کپي شاخص ها به صورت درصد رشد يا نسبت رشد

امکان مشاهده اصل بخشنامه در قالب فايل pdf

مشاهده شاخص ها به صورت فصلي ، رشته اي و کلي

رفع اشکال

1- شاخصهاي فصل تجهيز در تکساي ورژن جديد چگونه محاسبه مي شوند؟

جواب) شاخصهاي تجهيز همواره از شاخصهاي کلي تبعيت مي کند اما از سه ماهه اول 85 تا کنون سازمان مديريت عدد شاخصهاي کلي را اعلام نکرده و محاسبه آن طبق فرمول اعلام شده به عهده کاربر قرار دارد. طبق فرمول سازمان ميانگين شاخص رشته اي دفترچه ابنيه و دفترچه اي که بالاترين برآورد را داشته باشد براي شاخصهاي فصل تجهيز لحاظ مي گردد. در برنامه تکسا اين عمل از طريق آيکون تطبيق شاخصهاي کلي در فرم تعديل صورت مي پذيرد.

فیلترینگ گزارشات

  • فصلی

  • رشته ای

  • کلی

با انتخاب هر يک از موارد فوق مي توانيد ليست شاخص هاي مربوطه آن را در سال و پيوست هاي انتخابي مشاهده کنيد. همانطور مشاهده مي کنيد در فيلترينگ اين گزارش مي توانيد پيوست ها ، سال و فهرست بهاي مورد نظرتان را انتخاب کنيد


ابزار شاخصها

تصوير

جستجو

بروزآوري

کپي


پشتيبان گيري

کپی

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با كليك روي [image] فرم زير نمايان مي شود.

در اين فرم مي توانيد به دو روش درصد رشد يا نسبت رشد شاخص ها را كپي نمائيد.

براي عمليات کپي اولين قدم تعيين محدوده شاخص ها مي باشد يعني انتخاب کنيد که کپي در سطح شاخص هاي فصلي و يا رشته اي و يا کلي صورت بگيرد. بعد از آن با استفاده از کمبوي فهرست بها، نام فهرست بهاي مورد نظر را انتخاب کنيد. تقريب شاخص ها معمولاً تا يک رقم اعشار مي باشد. با اين تفاسير مي توانيد اين تقريب را نيز از کمبوي مربوطه تغيير دهيد.

روش درصد رشد: در اين حالت با تعيين سه ماهه و سال مبدا و مقصد بايد درصد رشد را نيز مشخص کنيد. با اين کار شاخص هاي مبدا با رشد درصدي که مشخص شده است به شاخص هاي مقصد کپي مي شود.

روش نسبت رشد: در اين حالت به جاي درصد رشد مي توانيد از نسبت رشد شاخصها در 2 سه ماهه در سال هاي گذشته استفاده نمائيد. عموماً در اين روش نسبت رشد شاخص يک سال قبل را در نظر مي گيرند.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

بروزآوری

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با كليك روي آيكون [image] مي توانيد ليست فصول را بروز آوري كنيد . اين عمل براي زماني است که شما در فرم فصول يک فصل جديد اضافه کرده ايد و آن فصل در اين فرم نيز بايد ايجاد گردد. براي ورود اطلاعات شاخص سه ماهه هاي اعلام نشده هم مي توانيد به صورت دستي و يا مي توانيد از امكان كپي شاخص ها استفاده نمائيد .

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

تصویر

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

برای مشاهده تصویر بخشنامه شاخصها به صورت PDF باید روی [image] كلیك كرد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


آناليزبهای پايه
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در اين فرم مي‌توان آناليز بهاي پايه آيتم هاي فهرست بها را براساس عوامل چهارگانه نيروي انساني، ماشين آلات، مصالح و حمل مشاهده كرد. در واقع در اين فرم ليست عوامل موثر يك آيتم فهرست بهايي به تفكيك چهار عامل نام برده شده ارائه مي‌گردد. همچنين براي هر كدام از عوامل واحد كار، مقدار، بهاي واحد و ضريب درج مي‌گردد.

براي شروع ابتدا سال پايه و سپس فهرست بهاي مورد نظر را انتخاب كرد. بعد از انتخاب دفترچه بايد يك فصل يا همه فصل هاي دفترچه را انتخاب كرد تا آيتم(هاي) موجود در آن فصل ليست شوند. اگر بر فرض مثال فصل 5 را انتخاب كنيم، تمامي‌آيتمهاي فصل پنج، دركمبوي مربوط به كد فهرست ليست خواهند شد كه با انتخاب هر يك از آنها آناليز تعريفي از طرف سازمان براي آن آيتم را مي‌توان مشاهده كرد. با انتخاب هرآيتم مشخصات آن آيتم از فهرست بهاي پايه استخراج مي‌شود. اين اطلاعات شامل شرح مختصر، شرح كامل ، بهاي واحد و واحد كار مي‌شوند. بهاي واحد آيتم هم در گوشه سمت راست در پايين فرم با عنوان بهاي واحد معادل نمايش داده مي‌شود. در اين فرم مي‌توان براي عوامل آناليزي قيمت گذاري كرد. براي اين كار مي‌توان علاوه بر وارد كردن قيمتهاي آناليز شده مدنظر، قيمتها را براساس سه منبع آمار، نت و روز سيستم وارد نمود. براي اين منظور کافي است تا روي رديف هاي آناليز راست کليک کنيد تا منوي زير باز شود.

بعد از انتخاب هر يک از سه منبع قيمت پايه بايد مقصد را تعيين کنيد.

با انتخاب آيتم ، کپي قيمت فقط در سطح آيتم جاري صورت مي گيرد. با انتخاب فصل ، کپي قيمت ها در سطح فصل صورت مي گيرد و با انتخاب دفترچه کپي قيمت ها در سطح فهرست بهاي جاري صورت مي گيرد.

بعد از انتخاب سطح بايد منبع و عامل را انتخاب کنيد.

با انتخاب منابع چهارگانه ، کپي قيمت ها به چهار منبع نيروي انساني، ماشين آلات ، مصالح و حمل انجام مي شود.

با انتخاب منبع جاري فقط به منبع جاري کپي صورت مي گيرد.(مثلاً فقط تمام پارامترهاي نيروي انساني) با انتخاب رديف جاري فقط کپي قيمت به رديف و عامل جاري از منبع جاري صورت مي گيرد. (مثلاً کارگر ساده از نيروي انساني )

قيمت‌هاي منبع آمار مربوط به مركز آمار ايران مي‌شود كه هر شش ماه يكبار اعلام شده و وارد سيستم مي‌شوند. منبع نت هم قيمتهاي برابر با قيمت فهرست بها در هر سال مي‌باشد. در نهايت با انتخاب منبع و قيمت هاي پايه، هر منبع از منابع چهارگانه هزينه اي را به خود اختصاص مي دهد . در مجموع اين چهار منبع واحد کار تعيين مي شود. نسبت مجموع عوامل هر منبع به جمع کل چهار منبع درصد وزني هر منبع را تشکيل مي دهد که در کنار عنوان هر کدام نوشته شده است .( جمع اين درصد ها صد مي شود). اگر اين درصد قرمز رنگ نمايش داده شود بدين معني است که يک يا چند رديف از عوامل منبع تعيين شده فاقد قيمت مي باشند.

در نهايت مي توانيد درصد رشد قيمت واحد کار را به قيمت واحد آيتم در فهرست بها در باکس نارنجي رنگ فرم مشاهده کنيد.

اطلاعات از فرم آناليز پايه وارد آناليز پروژه مي شود و در صورت اعمال تغييرات در هريک از اطلاعات پايه اي مي توانيد تاثير اين تغيير را در پروژه ها نيز مشاهده کنيد. اين تغيير مي تواند شامل تغيير مقادير و ضرايب باشد و هم حذف و اضافه کردن رديف هاي آناليز . براي اضافه کردن يک عامل جديد به منبع جاري کافي است [image] را کليک کنيد. با اين کار ليست عوامل منبع جاري را مشاهده مي کنيد.

لین ک هاي مرتبط :

نکات مهم

مشاهده آناليز پايه آيتم هاي هر فصل از فهرست بهاي انتخاب شده در سال جاري

مشاهده آناليز براساس منابع چهارگانه نيروي انساني، ماشين آلات ، مصالح و حمل

قيمت دهي هر يک از عوامل براساس مبناي نت، مرکز آمار يا روز

مشاهده درصد وزني هر يک از عوامل و در نهايت هر يک از منابع چهارگانه

مشاهده درصد رشد قيمت آناليزي با بهاي واحد فهرست بهايي

امکان جستجو براساس مشخصات آيتم ها و نيز پيمايش ليست منابع آناليز بها

امکان مرتب سازي و فرمول نويسي براي هر يک از مقادير و مبالغ و ضرايب با قيد شرح ملاحظات

امکان کپي قيمت ها در سطوح و منابع مختلف با اعلام درصد رشد

امکان ثبت و نگهداري تغييرات و استفاده از آن در ساير پروژه ها ( در صورت داشتن دسترسي به فرم هاي پايه)

امکان دسترسي به مبناي منابع و قيمت هر کدام در هر سه حالت نت، آمار ، روز

رفع اشکال

فیلترینگ گزارشات

  • آنالیز بهای آیتم

در اين مورد مي‌توانيد با انتخاب سال ، از کمبوي هاي تعيين شده و فهرست بها و فصول مورد نظرتان را انتخاب کنيد. با انتخاب هر فصل آيتم هاي آن برايتان در چک ليست موجود نمايش داده مي شود. با فعال کردن هر آيتم ، مي‌توانيد آناليز بهاي آن را در خروجي مشاهده نمائيد.


ابزار آنالیز پایه

ابزار آناليز پايه

مرتب سازي

جستجوی آيتم

جستجو

فهرست

فرمول

کپي قيمت ها

منابع

ذخيره


پشتيبان گيري

ذخیره

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در فرم اصلي آناليز با اعمال براي ذخيره هر تغيير در داده هاي سيستم، بايد از كليد [image] استفاده نمود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

منابع

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با زدن كليد [image] تمام منابع عامل جاري ليست خواهند شد. در اين فرم شرح منابع همراه با قيمتهاي آن در منابع نت و آمار و ... را می‌توانيد مشاهده كنيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


ابزار منابع آنالیز پایه

ابزار منابعِ آنالیز پایه

جستجو

مرتب سازی

مبنای منابع


پشتيبان گيري

کپی قیمت ها

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

براي كپي از هر يک از اين منابع می‌توان روي [image] كليك كرد. در اين حالت فرم زير نمايان می‌شود:

در اين فرم ابتدا بايد منبع مورد نظر را انتخاب کرد. در ادامه بايد سطح عمليات را مشخص نمود. به اين معني كه مشخص نمود كه قيمت ها فقط به رديف جاري، آيتم جاري، تمام آيتم هاي فصل و يا به تمام آيتم هاي فصول دفترچه جاري كپي شوند. می‌توان ليست هر يك از منابع را با احتساب ضريب افزايشي و يا كاهشي مجزا انتقال داد. براي اين كار بايد در باكس قيمت ها، ضريب مورد نظر را وارد كرد. در اين فرم می‌توان با استفاده از كمبوي مربوطه [image] را انتخاب كرد تا قيمت هايي كه به صورت دستي وارد سيستم شده اند به عنوان يك منبع مورد محاسبه قرار گيرد.(منبع روز)

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

فرمول

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با کليک روي [image] مي توانيد فرمول و ملاحظات فرمول براي پارامترهاي مقدار، بهاي واحد و ضريب آناليز را مشاهده کنيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


جستجوی آیتم

برآورد | راست کليک | نکات مهم
پيشنهاد | ا بزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با کليک روي [image] مي توانيد جستجو را براساس کد فهرست، شرح کامل يا شرح مختصر انجام دهيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

مرتب سازی

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

مرتب سازي ليست براساس الفبا يا شماره رديف صورت مي پذيرد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


منابع پايه
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با انتخاب منابع پايه فرم زير نمايان می شود. در داخل اين فرم با انتخاب سال پايه و نام فهرست بها ليست تمام منابع از فهرست از تمام عوامل شامل نيروی انساني، ماشين آلات و ... نمايش داده مي شود. تمام اين منابع همراه با واحد و قيمت هاي واحد منتشر شده از طريق مرکز آمار و نت و نيز قيمت روز و تاريخ روز گردآوري شده اند.

با کليک روي هر رکورد، در پايين فرم آيتم هاي مرتبط با اين منبع را مي توان مشاهده کرد. يعني آيتم هايي که در آناليزشان اين منبع استفاده شده است، ليست خواهند شد.

لین ک هاي مرتبط :

نکات مهم

امکان مشاهده همه منابع چهارگانه فهرست جاري در سال انتخابي

نمايش کدهاي فهرست بهاي مرتبط با هر عامل از منابع چهارگانه

امکان تغيير در قيمت پايه هر يک از عوامل با توجه به سطح دسترسي کاربر جاري

مرتب سازي و جستجو ليست براساس فيلدهاي ضروري و کليدي

دسترسي به مبناي منابع هر يک از منابع چهارگانه

امکان فرمول نويسي براي هر يک از منابع قيمت هاي نت ، آمار و روز به همراه شرح ملاحظات براي هر کدام

رفع اشکال

فیلترینگ گزارشات

  • نت

  • آمار

  • نت ، آمار ، روز

در اين مورد گزارش مي توانيد با انتخاب هر يک از منابع قيمتي نت ، آمار ، روز و يا هر سه مورد ، ليست منابع پايه را براساس قيمت انتخاب شده مشاهده کنيد. در فيلترينگ اين گزارش مي توانيد بعد از انتخاب سال و فهرست بها هريک از عوامل چهارگانه نيروي انساني ، ماشين آلات ، مصالح و حمل را به خروجي انتقال دهيد.


ابزار منابع پایه

جستجو

مرتب سازی

فرمول

مبنای منابع

ذخیره


پشتيبان گيري

ذخیره

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با کليک روی [image] می توانيد در صورت تغییر دادن منابع آن را ذخیره کنید.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


مبنای منابع

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در اين فرم با كليك روي كليد [image] مبناي منابع عامل جاري همراه با واحد آنها نمايش داده می‌شود. به عنوان نمونه در تصوير زير مبناي منابع نيروي انساني مشاهده می‌شود :

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

فرمول

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با کليک روی [image] می توانيد برای بهای واحد نت ، آمار و روز يک فرمول به همراه شرح ملاحظات آن وارد نمائيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


مبنای فعاليت های پايه
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با کلیک روی آیکون [image] در قسمت نوار ابزار افقی برنامه فرم زیر باز می شود.

در اين فرم مي توانيد مبناي فعاليت هاي پايه را مشاهده کنيد.

تمام تيپ ها و فعاليت هايي که در فرم مبناي فعاليت هاي پروژه ، مي توانستيد از آنها کپي برداري کنيد، در اين فرم مشاهده مي شود و مي توانيد يک سري فعاليت مختص يک تيپ خاص نيز در همين فرم تعريف کنيد تا در ساير پروژه ها نيز از آن استفاده کنيد.

با انتخاب هر تيپ از کمبوي مربوطه مي توانيد لیست فعاليت هاي آن را مشاهده کنيد.

با کلیک روی [image] فرم زیر که نام تیپ ها در آن مشخص شده نمایان می شود.

با اعمال هر گونه تغييرات در اين فرم مي توانيد آن را ذخيره کنيد تا در بانک اطلاعات اصلي سيستم ثبت گردد.

لینک هاي مرتبط :

نکات مهم

دسترسي به تيپ هاي موجود

تغييرات در فعاليت ها و زير فعاليت ها

اضافه و حذف کردن تيپ ها (با توجه به سطح دسترسي کاربران )

امکان تعريف فعاليت و زير فعاليت و تغيير در چيدمان درخت فعاليت ها

رفع اشکال

فیلترینگ گزارشات

  • فعالیت های پایه :

در اين گزارش مي توانيد با انتخاب تيپ، نام دفترچه هاي مربوط به آن را مشاهده کنيد و با تعيين هر يک از دفترچه ها از مشخصات فعاليت هاي آن گزارشگيري نمائيد. در اين مدل فيلترينگ مي توانيد از تمام تيپ ها يا تمام دفترچه ها گزارش گيري نمائيد.

در درختي که در اين گزارش موجود مي باشد علاوه بر نام دفترچه ها، مي توانيد ليست فعاليت يا زير فعاليت هاي آن را به صورت درختي مشاهده کنيد و از آن ها گزارشگيري به عمل آوريد.


ابزار مبنای فعالیتهای پایه

مرتب سازی

آیتم های پیشنهادی

واحدها

ذخیره


پشتيبان گيري

ذخیره

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با کليک روی [image] می توانيد در صورت هر گونه تغییر آن را ذخیره کنید.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

آیتم های پیشنهادی

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

د ر فرم مبناي فعاليتها، با کليک روي كليد [image] مي توان براي هر فعاليت، آيتم هاي فهرست بهايي مورد نظر را انتخاب نموده و تخصيص داد. لازم به ذکر است که اين فرم از جمله فرم هايي است که براي کار با فرم زيرين آن احتياجي به بستن آن نيست. يعني براي اضافه کردن آيتم هاي پيشنهادي يک فعاليت کافي است بدون بستن اين فرم، روي فعاليت مورد نظرکليک کرده و سپس آيتم هاي پيشنهادي يا مرتبط آن را وارد نمود. در ادامه توضيحات فايده اين کار را متوجه خواهيد شد. با اين کار، اگر در فرم هاي ورودي پروژه مثل ريزمتر یا برگه مالي ، آیتم پیشنهادی فعالیتی را وارد و سپس آیکون درخت فعالیت را انتخاب نمائید. فرم مربوط به فعالیت آن آیتم رنگی خواهد شد.

اشکال وارد کردن يک آيتم به فعاليت و تخصيص آيتم هاي مشابه به چندين فعاليت نيز وجود دارد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

مبنای فعاليت های پروژه

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

برای انجام پروژه به صورت مترمربعی یا تعریف ساختار شکست در پروژه و زمان بندی آن در هنگام تعریف پروژه جدید، گزینه مترمربع زیربنا (فعالیت روشن) را انتخاب نمائید.

امکان جابجایی گزینه مربوط به تنظیمات فعالیت بندی بعد از تعریف پروژه نیز در فرم پیمان وجود دارد. در مدل مترمربعی امکان استفاده از فهرست بها نیز وجود دارد.

بعد از وارد شدن به محیط پروژه برای تعریف فعالیت ها (ساختار شکست) آیکون مبنای فعالیت هاي پروژه [image] را از کنار گزینه مترمربع زیربنا (فعالیت روشن) در فرم پیمان یا از نوار ابزار افقی بالای برنامه انتخاب نمائید.

در فرم مبناي فعاليت هاي پروژه مي توانيد فعاليت ها يا ساختار شکست مربوط به مراحل انجام پروژه را تعريف نمائيد.

در ابتداي ورود به فرم مبناي فعاليت ها ليست فعاليتها براي پروژه جاري خالي است و بايد توسط كاربر تكميل گردد. در سمت راست اين فرم نمودار درختي فعاليتهاي پروژه نمايش داده مي شود. در سمت چپ اين فرم در كادر فعاليت جاري، مشخصات فعاليت انتخاب شده نمايش داده مي شود و در كادر زير فعاليتهاي فعاليت جاري مي توان براي فعاليت انتخاب شده، زير فعاليت تعريف كرد. در اين صورت، تكسا با توجه به كد فعاليت اصلي، اقدام به ساختن كد زير فعاليت خواهد نمود. (بدين صورت كه كد زيرفعاليت از كد فعاليت بعلاوه شماره رديف زير فعاليت ساخته خواهد شد.) لازم به ذکر است که اين شماره کدها فقط حالت پيشنهادي و پيش فرض مي باشند ، در صورت نياز مي توانيد شماره فعاليت و زير فعاليت را تغيير دهيد با اين شرط که شماره تکراري وارد نکنيد.

با توجه به اينکه بعضي از فعاليت بندي هاي تيپ به صورت پايه در برنامه تعريف شده است، کاربر مي تواند در صورت نياز با كپي فعاليت بندي پايه به پروژه ، از تيپ فعاليت بندي پايه استفاده نمايد. همچنين كاربر قادر است فعاليت بندي ديگر پروژه هاي تعريف شده در تكسا را نيز به پروژه جاري كپي كند. براي اين منظور کافي است كه با انتخاب كليد [image] كپي از مبناي پايه را انجام داد. در اين صورت پنجره كپي فعاليت ها نمايش داده مي شود.

در درخت فعاليتهاي پروژه كه در فرم فعاليتها تعريف شده، با كليك راسـت موس و انتخاب گزينه هاي ايجاد زيرشاخه يـا ايجاد شاخـه همسطح مي توان درخت فعاليت ها را ايجاد نمود.

با انتخاب حذف شاخه مي توان يک فعاليت را با تمام زير شاخه هايش حذف كرد و با انتخاب حذف مورد تنها مورد انتخابي حذف مي شود. در اين صورت اگر فعاليتي داراي زير فعاليت باشد ، فعاليت اصلي بدون حذف زير فعاليتها حذف مي شود.‌ از امکانات copy,paste,move (همانند آنچه در ويندوز انجام داده مي شود) مي توان در درخت فعاليت ها نيز استفاده کرد. با انتخاب جابجايي مي توان فعاليت و زيرفعاليت ها را بر اساس چيدمان دلخواه مرتب نمود. براي جابجايي شرح فعاليت ها مي‌توان آن را به يكي بالاتر يا پايين تر، پايين ترين يا بالاترين و در نهايت سطح بالاتر و سطح پايين تر (از نظر پدر- فرزندي) انتقال داد.

بعد از تعريف فعاليتها نوبت وارد کردن اطلاعات در فرمهاي ورودي، نظير ريزمتره، خلاصه متره يا برگه مالي مي باشد. به فرض اگر بخواهيم کار تخصيص فعاليت را در برگه مالي انجام دهيد آيتمهاي کاري را در برگه مالي وارد نمايند. موازي با وارد کردن کد فهرست آيتم ها مي توانيد کد فعاليت آن را هم وارد نمائيد. براي سهولت کار تخصيص فعاليت مي توانيد آيکون [image] را بزنيد و فعاليت دلخواه را از ليست آن انتخاب نمائيد. اگر قبلاً آيتم هاي پيشنهادي فعاليت را تعريف کرده باشيد با وارد کردن آيتم پيشنهادي آن فعاليت در برگه مالي و انتخاب آيکون درخت فعاليت، شاخه فعاليت مورد نظر به عنوان فعاليت پيشنهادي رنگي خواهد بود.

در برگه مالي اين امکان نيز وجود دارد که بتوانيد انتخاب يک يا چند آيتم و کليک راست بر روي آنها به صورت درصدي تخصيص فعاليت نمائيد.

در اين فرم مي توان آيتم (ها) را به چند فعاليت دلخواه تخصيص دادو در صد تخصيص يافته را در کادر موجود تعيين کرد که در مجموع به 100 مي رسد و همانطور که مشاهده مي شود با انتخاب هر فعاليت و تخصيص درصد دلخواه مقدار ثانويه آن آيتم را نيز مشاهده کرد. هدف از اين فرم اختصاص چند فعاليت به يک يا چند آيتم مي باشد که با تاييد اين فرم به تعداد فعاليت هاي اختصاص يافته به آيتم (ها ) رديف توليد مي شود.

در اين پنجره مي توانيد پيش نيازهاي هر فعاليت را انتخاب كنيد، براي اين كار مي توانيد از كمبوي موجود در جدول نام يا شماره فعاليت را انتخاب كنيد . بعد از اين مي توانيد براي هر زير فعاليت يك Lag تعريف نمائيد.

در واقع Lag به مدت زماني گفته مي شود كه بايد از خاتمه زير فعاليت بگذرد تا فعاليت اصلي شروع شود.در همين فرم مي توانيد مدت طول فعاليت اصلي را نيز تعيين كنيد . بايد توجه داشته باشيد تمامي طول مدتهاي وارد شده به روز مي باشند.

اگر مقادير برگه مالي از برگه خلاصه متره محاسبه و منتقل شده باشد و تخصيص فعاليت در فرم خلاصه انجام شده باشد، کد فعاليت هر آيتم ‌همراه با حجم کار آن آيتم از برگه خلاصه متره به برگه مالي منتقل خواهد شد. در غير اين صورت کاربر مي‌تواند اين کار را مستقيماً در برگه مالي انجام دهد.

بعد از کار تخصيص فعاليت مي توانيد براي محاسبه منابع هر فعاليت با توجه به آيتمهاي نسبت داده شده به آن محاسبه فرم آناليز را انجام دهيد تا آناليز آيتمهاي برگه مالي پر شده و به منبع آن محاسبه را در فرم منابع پروژه انجام دهيد.

در پايان براي مشاهده مبالغ، درصد وزني، منابع هر فعاليت و فصول و دفترچه ها به تفکيک فعاليت آيکون فعاليتها [image] را انتخاب نمائيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


ابزار فعالیتهای پروژه

ابزار فعاليتهای پروژه

آیتم های پیشنهادی

مرتب سازی

واحدها

کپی


کپی فعالیت ها

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با انتخاب كلید [image] كپی از مبنای پایه را می توان انجام داد. در این صورت پنجره كپی فعالیت ها نمایش داده می شود.

در این پنجره با انتخاب مبنای فعالیت ها از بین اطلاعات پایه و یا اطلاعات پروژه های تعریف شده، می توان همه فعالیتهای تعریف شده و یا قسمتی از آن را به پروژه جاری كپی نمود. در این فرم امكان كپی فعالیتهای پروژه جاری به پایه نیز وجود دارد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


ضريب تعديل
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با کليک روي [image] فرم ضريب تبديل باز مي شود.در اين فرم مي توانيد ضريب تعديل هر دوره را در صورت وضعيتها مشاهده کنيد. در اين فرم همانطور که از اسمش مشخص است فقط ضريب تعديل محاسبه مي شود.

ابتدا مي توانيد پيوست مربوطه را از کمبوي موجود انتخاب کنيد که شاخص ها طبق پيوست يک، دو و سه باشند. بعد نوع شاخص را تعيين کنيد که به صورت فصلي يا رشته اي يا کلي باشد. بعد از اين فهرست بها را انتخاب کنيد. از کمبوي مربوطه مي توانيد سال و سه ماهه مبنا را تعيين کنيد.

در قسمت انترپوله زماني کارکرد مي توانيد تاريخ هاي شروع به کار ، خاتمه مجاز ، صورت وضعيت قبلي و فعلي را وارد نمائيد . بازدن محاسبه اين قسمت دوره ها محاسبه مي گردد.

دوره هاي محاسبه شده روز اول را محاسبه نمي کند براي اينکه روز اول در محاسبات آورده شود بايد چک باکس آن را فعال کنيد و اين چک باکس براي صورت وضعيت 1 فقط استفاده مي شود و در صورت وضعيت هاي بعدي لازم نيست. در صورتي که تاريخ صورت وضعيت فعلي از خاتمه مجاز بزرگتر شود ، دوره ميانگين در نظر گرفته مي شود و شاخص هاي ميانگين محاسبه مي گردد.

بعد از محاسبه انترپوله زماني کارکرد ، مي توانيد ضريب محاسبه تعديل و تقريب تعديل را مشخص کنيد. ضريب محاسبه تعديل را مي توان 95%، 85% ، 100% يا 5/97% در نظر گرفت.

با زدن محاسبه فرم ضريب تعديل محاسبه مي شود .

در اين فرم با توجه به نوع شاخص ، ضريب تعديل را در هر دوره محاسبه مي کند.

همانطور که در بالا بيان شد، در صورتي که تاريخ صورت وضعيت فعلي از خاتمه مجاز بيشتر باشد ، شاخص ميانگين محاسبه مي شود . در اين برنامه شاخص ميانگين به دو روش عادي و وزني محاسبه مي شود.

براي تعيين هر روش از آپشن باکس هاي موجود مي توانيد استفاده کنيد.

در حالت ميانگين وزني، اين شاخص از مجموع حاصلضرب مدت كاركرد هر دوره، در شاخص همان دوره، تقسيم بر روزهاي مجاز پيمان محاسبه مي‌شود. (اين كاركرد از زمان شروع به كار تا خاتمه مجاز در نظر گرفته مي‌شود.)

ميانگين وزني = ( تعداد روزهاي همان دوره * شاخص دوره ) ∑

تعداد روزهاي کل پيمان ( مجاز )

در حالت ميانگين عادي، شاخص ميانگين از معدل و ميانگين شاخصها از تاريخ شروع تا خاتمه مجاز محاسبه مي‌شود.

ميانگين عادي = شاخصهاي فصلي پيمان (مجاز) ∑

تعداد شاخصها

لینک هاي مرتبط :

نکات مهم

امکان محاسبه ضريب تعديل با توجه به تنظيمات کاربري

محاسبه دوره هاي ميانگين به يکي از روشهاي عادي و يا وزني

محاسبه انترپوله زماني کارکرد دو صورت وضعيت

محاسبه ضريب تعديل با تقريب دو ، سه يا چهار رقم اعشار

تعيين درصد ضريب تعديل 95،85،97.5،100 درصد

رفع اشکال

فیلترینگ گزارشات

  • لیست

  • انترپوله زمانی

  • شاخص میانگین

در اين گزارش با انتخاب مورد ليست مي توانيد ليست محاسبات ضريب تعديل را براساس فصلي ، رشته اي و يا کلي مشاهده کنيد. براي گزارشگيري از مشخصات انترپوله زماني و دوره هاي کارکرد مي‌توانيد گزينه انترپوله زماني را انتخاب کنيد. با انتخاب شاخص ميانگين علاوه بر ليست محاسبات ضريب تعديل مي‌توانيد فرمول نحوه محاسبه شاخص ميانگين را نيز مشاهده نمائيد. در اين گزارشات مي‌توانيد براساس نوع شاخص ها و نيز دفترچه هاي موجود ليست را فيلتر کنيد.


ابزار ضریب تعدیل

تطبیق شاخص کلی

شاخص ها


پشتيبان گيري

تطبیق شاخص کلی

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با توجه به ابلاغ دستورالعمل جديد در سال 86 براي محاسبه تعديل مبلغ تجهيز کارگاه با توجه به حذف شاخص کلي، میانگین شاخص رشته ای ابنیه و دفترچه ای که بالاترین برآورد مبلغ پروژه را شامل می شود براي محاسبه تعدیل تجهيز مورد استفاده قرار می گیرد. برای انتخاب فهرست بهای موردنظر برای محاسبه شاخص رشته ای تجهیز (شاخص کلی)، ابزار [image] تطبيق شاخص كلي در فرم تعديل تعريف شده است. با انتخاب اين گزينه، پنجره زير نمايش داده می‌شود.

در اين پنجره، دفترچه دوم را برای محاسبه شاخص رشته اي تعديل (فهرستي که بالاترين برآورد را دارد) از کمبو دفترچه ها، انتخاب نمایید. تکسا شاخص رشته اي تجهيز را با ميانگين گيري بين شاخص رشته اي فهرست بهاي ابنيه و فهرست تعريف شده توسط کاربر محاسبه خواهد نمود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


مسافت ها
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با کليک روي [image] فرم مسافت ها باز مي شود:

در اين فرم مي توانيد مسافت بين دو منطقه را در كشور مقايسه كنيد. در اين سيستم هر منطقه شامل يك نقطه، محدوده و در نهايت يك استان مي باشد كه همين مكانيزم را به صورت درختي مي توانيد مشاهده كنيد.

در اين فرم دو نمودار درختي يكي براي منطقه مبدا و ديگري مربوط به مقصد مي باشد. بعد از انتخاب هر دو نقطه مسافت بين آنها را در باكس بين دو فرم مي توانيد مشاهده كنيد.

همچنين در كمبوي بالاي فرم مي توانيد با وارد كردن قسمتي از نام منطقه مورد نظر و زدن كليد [image] تمام مناطقي كه كلمه شما در آن وجود دارد برايتان هايلايت مي شود. و براي انصراف از نتايج فيلترينگ انجام شده مي توانيد [image] را زده تا درخت دوباره به حالت اوليه خود بازگردد.

بعد از انتخاب دو نقطه در دو جدول پايين فرم مشخصات كلي راجع به دو نقطه را ملاحظه مي كنيد. در اين جداول نيز مي توانيد استان، محدوده و نقطه مبدا و مقصد مورد نظرتان را انتخاب كنيد.

براي شروع كار بايد استان و محدوده مبدا را انتخاب كنيد تا در جدول آن نام مناطق برايتان ليست شود. با انتخاب هر نقطه در مبدا مي توانيد فاصله آن با تمام نقاط از محدوده هاي همه استانها را در جدول مقصد مشاهده كنيد. همچنين در جدول مقصد امكان فيلتر كردن نقاط نيز وجود دارد. براي فيلترينگ مي توانيد چك باكس همه را كليك كنيد و استان مورد نظر را انتخاب كنيد بعد از اين مي توانيد محدوده هاي استان را نيز فيلتر كنيد و در نهايت بين نقاط مختلف نقطه نهايي را فيلتر كنيد تا فاصله دقيق آنرا با مبدا مشاهده كنيد.

لین ک هاي مرتبط :

فرم حمل

نکات مهم

دسترسي به تقسيم بندي کشور براساس استانها، محدوده ها و نقاط هر کدام

مشاهده مسافت بين نقاط مختلف کشور (بيش از 1100 نقطه و 620000 مسافت)

امکان جستجو و فيلترينگ درخت نقاط براساس کلمه مورد نظرتان

رفع اشکال

فیلترینگ گزارشات

  • فاصله ها

در اين قسمت با انتخاب استان، محدوده و نقطه مبدا فاصله آن را با استان (ها)، محدوده ( ها) و نقطه (هاي) مقصد گزارش مي گيريد.

  • ليست نقاط

در اين حالت نيز مي توانيد با انتخاب هر استان و محدوده يا تمام آنها ، ليست نقاط مختص به آن را به خروجي منتقل کنيد و از آن چاپ بگيريد.


تقريب مقادير
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

امکان کنترل و تعيين تقريب مقادير همه اجزا صورت وضعيت در اين فرم فراهم شده است.

بطور کلي براي مقادير 2 رقم اعشار، قيمت هاي واحد 1 رقم اعشار و جمع بريال ها 0 رقم اعشار در نظر گرفته شده است. براي تغيير هر کدام از اين گزينه ها، بايد ابتدا زبانه (Tab) مورد نظر را انتخاب کرده و براي فيلد مورد نظر، تعداد ارقام اعشاري که مي خواهيم را انتخاب نمائيم. براي فيلدهايي که تقريب تعريف نشده باشد، تعاريف تقريب کلي لحاظ مي گردد. به عنوان مثال در فرم فصول که تقريب مقادير ريال واحد و مقادير حجم کار وجود ندارد، مي‌توان از تعاريف تقريب کلي استفاده نمود.

براي اعمال تغييرات در قسمت تقريب کلي، بايد از کليد [image] استفاده نمود. همچنين براي بازخواني تنظيمات اوليه نرم افزار در اين بخش، کليد [image] تعريف شده است.

در صورتي که براي يک فيلد در يک فرم خاص بين تقريب کلي و تقريب فرم تداخل بوجود بيايد، همواره مقدار درج شده براي تقريب فرم اولويت خواهد داشت.

در صورت فعال کردن þ پيغام هاي محاسباتي، پيغامهاي اخطاري حين محاسبه به کاربر داده مي شود، در غير اينصورت پيغامي داده نمي شود. پيغام هاي اخطاري مانند سقف ستاره دارها، 25% سقف قرارداد و ... مي باشد.

لينک هاي مرتبط :

نکات مهم

تعيين تقريب مقادير و مبالغ ورودي هر فرم به طور مجزا يا کلي

رفع اشکال

1- چگونه مي توان تقريب فيلدهاي تعداد، طول، عرض و ... و به طور کلي مقادير و مبالغ را در فرمهاي مختلف تعيين نمود؟

جواب) براي تعيين تقريب مقدار و مبلغ، مي توانيد از طريق آيکون تقريب مقادير در نوار ابزار افقي بالاي برنامه ( داخل پروژه) استفاده نماييد.

فیلترینگ گزارشات


اتومتره
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

براي راحتي کار متره و برآورد و به منظور جلوگيري از اتلاف وقت مهندسين مترور سعي شده است تا براساس نقشه هاي تيپ سازمان مديريت، ديتايل ها و عمليات اجرايي مربوط به آنها در سطوح مختلف در فرم اتومتره تعريف گردد.

فرم اتومتره به دو صورت عمومي و پيشرفته طراحي شده است.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


اتومتره عمومی
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در فرم اتومتره اطلاعات ديتايل ها، عمليات مربوط به ديتايل ها و آيتم هاي مرتبط هرعمليات با قابليت محاسبه مقدار آيتم ها از طريق مقداردهي پارامترهاي عمليات به عنوان اطلاعات پايه در برنامه تعريف شده است. کاربر مي تواند از اين اطلاعات به عنوان ابزاري کمکي براي کار متره استفاده نمايد.

ترتيب تکميل و استفاده از امکان اتومتره داراي اهميت مي باشد. براي تکميل اطلاعات و استفاده از ابزار اتومتره ابتدا شاخه مربوط به ديتايلهاي نقشه هاي تيپ در ناحيه ديتايلها ايجاد و سپس عمليات مربوط به هر ديتايل در بخش عمليات تعريف مي شود.

هر عمليات در پايين ترين سطح به تعدادي آيتم ختم مي شود. حجم آيتمهاي مربوط به هر عمليات تابعي از برخي از پارامترها نظير طول،عرض، ارتفاع، وزن و ... مي باشد. بعد از انتخاب هر عمليات و وارد کردن مقدار پارامترهاي تعريف شده آن در بخش پارامترهاي ديتايل، حجم آيتمهاي عمليات بدست مي آيد. در انتها آيتمهاي محاسبه شده قابل استفاده و انتقال در فرم ريزمتره مي باشد.

ديتايلهاي مربوطه در فريم ديتايل در سطوح مختلف تعريف و ايجاد شده اند.

Oval Callout: مسير ديتايل جاري

براي تعريف ديتايلهاي دلخواه خود در سطح اول کافيست دکمه [image] را بزنيد و بعد از اضافه شدن شاخه، نام آن را وارد نماييد.

براي اضافه کردن ديتايل در زير شاخه ديتايل ديگر از آيکون [image] استفاده کنيد.

براي حذف رديف يا شاخته اي از ديتايلها از آيکون [image] استفاده نماييد.

عمليات ذکر شده از طريق کليک راست در ناحيه ديتايلها نيز قابل انجام مي باشد.

مسير کامل هر شاخه از ديتايل با انتخاب رديف آن در قسمت بالاي فرم اتومتره نمايش داده مي شود.

لازم به يادآوري است که اطلاعات موجود در فرم اتومتره در سطح پايه مي باشد. يعني اين اطلاعات در همه پروژه ها به صورت مشترک قابل رويت و استفاده مي باشد. بنابراين در صورت هر گونه تغيير در اين اطلاعات، تغييرات ايجاد شده بعد از ذخيره کردن در اطلاعات پايه ثبت مي شود و قابل برگشت نمي باشد. لذا در حفظ اين اطلاعات و ويرايش آن دقت لازم را داشته باشيد.

نکته: هر گونه تغييري در اطلاعات پايه اتومتره تاثير مستقيمي بر روي آيتمهاي پروژه شما نخواهند داشت مگر اينکه شما بخواهيد تغييرات ايجاد شده را در پروژه نيز اعمال نماييد.

با انتخاب هر ديتايل تصوير و نقشه مربوط به آن ديتايل در قسمت تصوير و نقشه اضافه شده است. تصاوير مربوط به فرمتهاي معمولي تصوير و فايل نقشه نيز به فرمت AutoCad مي باشد. با انتخاب لينک تصوير يا نقشه، تصاوير و نقشه هاي پيوست شده هر ديتايل يا عمليات نمايش داده مي شود. پيوست مربوط به عمليات تنها براي شاخه اي از ديتايل که خود حاوي عملياتي در بخش عمليات ديتايل مي باشد فراهم شده است.

در ادامه تکميل اطلاعات اتومتره، عمليات مربوط به هر ديتايل در فريم عمليات ديتايل تعريف شده است.

امکان تعريف عمليات تنها براي شاخه اي از ديتايل که در پايين ترين سطح قرار دارد (شاخه اي که خود زيرشاخه ندارد) وجود دارد. اصطلاحاً به اين شاخه، برگ گفته مي شود.

عمليات ديتايل نيز مانند خود ديتايل ها مي تواند به صورت چندسطحي تعريف شود. براي اضافه کردن عملياتي در سطح اول دکمه [image] و براي حذف عمليات از [image] استفاده مي شود. براي اضافه کردن عملياتي در زير عمليات ديگر از آيکون [image] استفاده مي شود.

اضافه و حذف عمليات از طريق کليک راست بر روي فريم عمليات ديتايل نيز قابل انجام مي باشد.

موازي با عمليات مربوط به ديتايل، پارامترهاي آن نيز در فريم پارامترهاي ديتايل تعريف و اضافه شده اند.

پارامترهاي تعريف شده براي يک ديتايل براي همه عمليات آن ديتايل به صورت مشترک قابل مشاهده و استفاده مي باشد.

پارامترها مي توانند به دو صورت عادي و ترکيبي تعريف گردند. پارامتر ترکيبي پارامتري است که مقدارش به صورت فرمولي از ترکيب پارامترهاي عادي محاسبه خواهد شد. براي تعريف پارامتر ترکيبي از طريق کليک راست در ناحيه پارامترهاي ديتايل و انتخاب گزينه اضافه کردن پارامتر ترکيبي اقدام مي نماييم.

ابتدا نام پارامتر و سپس فرمول ترکيبي آن را وارد و تاييد مي نماييد.

هر پارامتر شامل ستون نام، نام کامل و مقدار مي باشد. نام پارامتر معادل نماد آن و نام کامل نيز معادل عنوان نماد مربوطه مي باشد.

براي نام پارامتر از حروف لاتين استفاده شده است. اطلاعات مربوط به ستونهاي نام و نام کامل به صورت پايه در برنامه پر شده است.

بعد از تعريف پارامترها و عمليات يک ديتايل، آيتمهاي مربوط به عمليات آن (عملياتي که مستقل هستند و زير شاخه اي ندارند) در بخش آيتمهاي عمليات، اضافه شده است.

اضافه کردن آيتم توسط دکمه [image] و حذف آن نيز به وسيله دکمه [image] انجام مي شود. اضافه و حذف آيتم ها از طريق کليک راست در اين قسمت نيز ميسر مي باشد.

نکته: آيتمهاي مربوط به هر عمليات به تفکيک سـال و دفترچه فهرست بها وارد شده است. براي نمونه اگر آيتمهاي مربوط به يک عمليات براي فهرست بهاي راه و باند سال 88 وارد شـده باشد اين آيتمها در ليست آيتمهاي فهرست بهاي راه و بـاند سال 87 اين عمليات قابل مشـاهده و دستـرسي نمي باشد و بايد براي سال 87 به صورت جداگانه وارد شود.

هر سطر از آيتمهاي عمليات شامل ستون رديف، کد فهرست، شرح، فرمول مقدار و مقدار مي باشد. ستون شرح مربوط به شرح آيتم فهرست بها مي باشد. با توجه به اينکه احتمالا محاسبه حجم هر آيتم از آيتمهاي مرتبط يک عمليات از فرمول خاصي تبعيت مي کند بنابراين فرمول محاسبه حجم هر آيتم نيز در ستون فرمول مقدار در برنامه تعريف شده است. اين فرمول ممکن است ترکيبي از پارامترها، اعداد ثابت و عملگرهاي رياضي باشد.

کاربران مي توانند با توجه به پارامترهاي هر عمليات ستون مقدار آن پارامتر را در قسمت پارامترهاي ديتايل وارد نمايند. بعد از مقداردهي پارامترها و انجام محاسبه پارامترهاي ترکيبي از طريق دکمه [image] با زدن دکمه [image] ستون مقدار آيتمها توسط برنامه پر مي شود. براي انتقال آيتمهاي محاسبه شده به موقعيت دلخواه خود از ريزمتره، دکمه [image] را بزنيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


اتومتره پیشرفته
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در مدل پيشرفته، محاسبات به صورت لايه اي دنبال مي شود. اين مدل را مي توان با الگوي محاسبات در اکسل مقايسه کرد. در اکسل اين امکان وجود دارد که سلولها، ستونها، سربرگها و ... با تعريف توابع يا فرمولهايي به يکديگر وابسته شوند. مثلاً مقدار يک سلول مي تواند حاصل جمع سلولهاي ديگر باشد.

مشابه اين الگو در اتومتره عمومي نيز ديده شده است. اتومتره پيشرفته براي حالتي طراحي شده است که يک شاخه ديتايل به عنوان مادر و يک زيرشاخه به عنوان فرزند تعريف گردد. تعريف ديتايل مادر و فرزند در ناحيه ديتايل انجام مي شود.

بعد از تعريف ديتايل مادر و فرزند، عمليات مربوط به ديتايل فرزند را در ناحيه عمليات ديتايل تعريف مي کنيم. در اين مرحله، ليست عمليات مربوط به ديتايل مادر خالي مي باشد و تنها عمليات براي ديتايل فرزند تعريف مي گردد.

نکته: عمليات مربوط به ديتايل فرزند بعداً به عنوان پارامترهاي ديتايل مادر استفاده مي شود.

در ادامه پارامترهاي ديتايل فرزند تعريف مي شود. پارامترهاي تعريف شده براي يک ديتايل براي تمام عمليات آن ديتايل مشترک مي باشد.

براي هر پارامتر مي توانيم چندين مقدار وارد نماييم. مقادير پارامترها مي تواند به تفکيک هر عمليات توسط کاربر بروز شود.

بعد از تعيين مقادير پارامترها چند مقداري، نوبت به تعيين مقدار عمليات مي رسد. مقدار مربوط به هر يک از عمليات تعريف شده براي ديتايل فرزند مي تواند کاملاً محاسباتي باشد. اين محاسبات مي تواند تابعي از پارامترهاي تعريف شده در ناحيه پارامترهاي ديتايل و مشخصات ديتايل که از طريق کليک راست بر روي ديتايل مادر تعريف مي گردد، باشد.

براي انجام محاسبه مقدار هر عمليات دکمه [image] را از ستون مربوطه انتخاب مي کنيم. در فرمي که باز مي شود ليست پارامترهاي چند مقداري، عمليات ديتايل فرزند، مشخصه هاي مربوط به ديتايل مادر مشاهده مي شود. مقدار پارامترها در اين فرم نيز قابل تغيير مي باشد.

فرمول نهايي محاسبه مقدار عمليات جاري در قسمت پايين اين فرم وارد مي شود.

در باکس فرمول مي توانيم فرمول دلخواه خود را مانند فرمولهاي اکسل وارد کنيم. اين فرمول مي تواند ترکيبي از نماد عمليات، نماد مشخصه ديتايل و نام پارامترها باشد.

بعد از تکميل فرمول با زدن دکمه [image] مقدار عمليات جاري بدست مي آيد. با زدن دکمه [image] مقدار بدست آمده به ستون مقدار عملياتي که انتخاب کرديد منتقل مي شود.

نکته: کليه مقادير مربوط به پارامترهاي عمليات و مشخصه ديتايل به ازاي هر عمليات قابل تغيير و نگهداري مي باشد.

در ادامه بعد از تکميل مقدار عمليات، با زدن دکمه [image] ، فرم انتخاب ديتايل مادر باز مي شود. در اين ليست، ديتايل موردنظر را انتخاب و دکمه تاييد را بزنيد.

نتيجه اين کار اضافه شدن يک رديف جديد با پسوند نام ديتايل مادر در عمليات ديتايل مادر مي باشد.

با کليک راست بر روي هر عمليات و انتخاب گزينه سوابق عمليات جاري مي توانيد سابقه هر عمليات را مشاهده کنيد. اين گزينه تنها در کليک راست بر روي عمليات ديتايل مادر فعال مي باشد.

کار انتقال به ديتايل مادر مي تواند بسته نياز يا بعد از تغيير مقادير عمليات به دفعات تکرار شود. در هر بار انتقال يک رديف جديد به عمليات ديتايل اضافه مي شود.

با اضافه شدن رديف جديد عمليات براي ديتايل مادر (بعد از انجام انتقال به ديتايل مادر) مي توانيم آيتمهاي مرتبط آن عمليات را در قسمت آيتمهاي عمليات، براي دفترچه و سال دلخواه وارد نماييم.

مقدار اين آيتمها از طريق فرم مشخصات اجرا، دريافت و پر مي شود. فرم مشخصات اجرا از طريق کليک راست بر روي ديتايل مادر قابل دسترسي مي باشد.

در فرم مشخصات اجرا، مقدار عملياتي که از ديتايل فرزند به ديتايل مادر منتقل شده است، براي هر انتقال در سطرهاي مجزا نگهداري مي شود.

شما مي توانيد جمع ستون دلخواه خود را به آيتم مدنظر که قبلا براي عمليات تعريف کرديد از طريق دکمه تاييد، منتقل نمائيد.

علاوه بر انتقال مقدار جمع يک ستون مي توانيد لينک فرمول را از پائين فرم مشخصات اجرا، انتخاب و سپس در باکس فرمول، فرمول محاسبه مقدار آيتم را تعريف و حاصل فرمول را به آيتمي از عمليات انتقال بدهيد فرمول شما مي تواند تابعي از مقدار عمليات و مشخصه ديتايل باشد.

با انتقال مقادير از فرم مشخصات اجرا به مقدار آيتمهاي عمليات، کار محاسبه آيتمها به پايان مي رسد و شما مي توانيد با تيک کردن آيتمها و سپس زدن دکمه ارسال، آيتمها را به موقعيت دلخواه از ريزمتره ارسال نماييد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


منوی ساير
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در منوي ساير، گزينه‌هاي مستندات فني، بروزآوري، كپي پروژه به پايه، قفل پروژه، مدارك، ماشين حساب، بررسی آخرین ورژن موجود در سایت و تنظیمات زبان و صفحه کلید گنجانده شده است.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


مستندات فنی
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در اين فرم مي توانيد مستندات فني سيستم را ملاحظه نمائيد. اين مستندات مي توانند شامل بخشنامه ها، قراردادها و دستور العمل هايي گردد که در محاسبات پروژه به آن ها استناد شده است.

در اين فرم مي توانيد با اضافه کردن هر سطر و تعريف موضوع و عنوان سند يک مسير تصوير براي فايل PDF آن نيز تعريف و تعيين نمائيد.

در اين فرم براي مشاهده فايل آکروبات کافي است [image] را کليک کنيد.

لينک هاي مرتبط :

نکات مهم

دسترسي به مستندات فني استفاده شده در سيستم

رفع اشکال

1- بخشنامه های مرتبط با برنامه تکسا از جمله بخشنامه 4951 ومتر مربع زیر بنا از کجا قابل دسترسی می باشد؟

جواب) امکانی در برنامه تکسا قرارداده شده که می توانید به برخی از بخشنامه های مهم و مرجع برنامه تکسا دسترسی داشته باشید . برای این امکان آیکونی تحت عنوان مستندات فنی در نوار ابزار افقی برنامه تکسا قرار داده شده است که با انتخاب آن می توانید لیست بخشنامه ها را مشاهده و بخشنامه دلخواه خود را از طریق آیکون مشاهده فایل آکروبات باز نمایید.

لازم به ذکر است که بخشنامه ها به صورت فایل pdf می باشد حتما باید برنامه Acrobat Reader نصب باشد.

فیلترینگ گزارشات


بروزآوري

بروزآوری

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با کليک روي [image] در فرم اصلي، تمامي‌تعاريف فهرست بهايي دفترچه هاي منضم به پيمان در پروژه جاري بازخواني خواهند شد. به اين معني که اگر در مبلغ، شرح، واحد و يا ساير مشخصات يک آيتم، ويرايش اتفاق افتاده باشد، با عمليات بروزآوري، تمامي‌آيتم ها با توجه به مشخصات پايه سيستم بازخواني خواهند شد.

همانطور که در تصوير فرم مشاهده مي کنيد يکسري عمليات مثل ثبت پروژه جاري ، بروزآوري پروژه جاري ، بروزآوري زير پروژه ها به صورت پيش فرض انجام مي شود.

عمليات اضافي مثل محاسبه و ثبت نهايي و نيز محاسبه کامل و ثبت زيرپروژه ها در پروژه هاي مادر نيز به دلخواه کاربر قابل تنظيم مي باشد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


کپی پروژه به پايه
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در صورتيکه بخواهيم آيتم هاي تعريف شده در پروژه جاري را در پروژه هاي ديگر نيز استفاده کنيم، در آن صورت بايد از ابزار کپي پايه پروژه به پايه سيستم استفاده نماييم. پنجره مربوط به اين قسمت به صورت زير است :

در اين فرم اين امکان وجود دارد تا مشخصات فهرست بهايي (از قبيل شماره آيتم، واحد، شرح، ريال واحد و ...) ، آناليزبها، ضرايب حمل هر آيتم موجود در پروژه و همچنين آيتم هاي حمل هر مصالح را به پايه سيستم کپي کنید. در ضمن امکان فيلترينگ آيتم ها نيز وجود دارد به اين صورت که مي‌توان تنها آيتم هاي ستاره دار پروژه را وارد پايه سيستم نمود و يا تمام آيتم ها را همچنين امکان انتخاب فهرست بها "فهرست بها" ، فصل و عنوان مصالح نيز وجود دارد.

کاربرد فرم:

زمانی که یک پروژه تعریف می شود تمامی آیتم هایی که در آن اضافه می شود در مخزن واسطه ای به نام فهرست بهای پروژه ذخیره می شود که این اطلاعات از فهرست پایه سیستم تکمیل شده است. حال ممکن است کاربر تغییراتی را روی آیتم های پروژه خود اعمال کند که مغایر با فهرست بهای پایه باشد مثل تعریف کردن آیتم های ستاره دار. در این صورت برای استفاده از این آیتم ها در سایر پروژه ها و جلوگیری از دوباره کاری ها، می توانید از این فرم استفاده کنید.

به جز فهرست بها کار را برای جداول آنالیز، حمل، فاصله ها نیز می توانید انجام دهید. یعنی با اعمال تغییراتی در این جدول آنها را از پروژه به پایه منتقل کنید تا در سایر پروژه ها نیز به آن دسترسی داشته باشید.

لينک هاي مرتبط :

نکات مهم

کپي اطلاعات فهرست بهاي پروژه به پايه

رفع اشکال

فیلترینگ گزارشات


قفل نمودن پروژه
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فیلترینگ گزارشات

براي جلوگيري از ويرايش مقادير يک پروژه توسط افراد غير مسئول، ابزار قفل پروژه تعريف شده است. با استفاده از اين ابزار تمامي ‌قسمتهاي پروژه قفل خواهد شد و امکان ويرايش هيچ جزئي از پروژه وجود نخواهد داشت.

در واقع با قفل نمودن پروژه امکان ايجاد تغييرات ، حذف و اضافه رکوردها از بين مي رود. در صورت تعيين رمز دسترسي دقت نمائيد رمز را فراموش نکنيد زيرا امکان باز کردن قفل، بدون رمز دسترسي وجود ندارد.

براي باز کردن قفل نيز کافي است روي همين آيکون کليک کنيد و رمز تعريف شده را يکبار وارد نمائيد تا پروژه به حالت اوليه خود باز گردد.

نکته: هنگام پشتيبان گيري و انتقال فايل پروژه به کامپيوتر ديگر، پروژه بصورت قفل شده منتقل مي شود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

1- نحوه قفل نمودن يک پروژه جهت جلوگيري از دست کاري آن چگونه مي باشد؟

جواب) براي قفل نمودن پروژه لازم است پروژه خود را باز نموده و سپس از نوار ابزار افقي بالاي برنامه، آيکون قفل را انتخاب و رمز دلخواه خود را وارد نماييد. هر پروژه مي تواند رمز مربوط به خود را داشته باشد. حفظ کردن رمز پروژه امري ضروري مي باشد.

فیلترینگ گزارشات


مدارک پروژه
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

براي اضافه نمودن مدارک پروژه به صورت فايل با هر پسوندي به پيمان، ابزار مدارک تعريف شده است. توسط اين ابزار مي‌توان فايلهاي مربوط به صورت جلسه ها و يا قراردادها و ابلاغيه ها ، نقشه ها و يا ساير مدارک را به پروژه الصاق نمود. در اين فرم با استفاده از کليد [image] مي‌توان رديف جديد تعريف کرد. در هر رديف عنوان فايل و مسير فايل تعريف خواهد شد. همچنين مي‌توان بوسيله کليد [image] ، فايل مربوطه را مشاهده نمود. فرم مدارک به صورت زير است :

لازم به ياد آوري است که هنگام تهيه فايل پشتيبان از پروژه، مدارک پروژه نيز همراه پروژه پشتيبان گيري مي شود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

1 - چگونه مي توان اسناد و مدارك از قبيل اسكن صورت جلسات و نقشه ها را به پروژه پيوست كرد؟

جواب) براي پيوست کردن مدارک از آيكون پيوست موجود در نوار ابزار افقي اصلي تكسا استفاده نماييد و مسير فايل و شرح آن را با زدن علامت بعلاوه به پيوست اضافه نماييد كرد.

فیلترینگ گزارشات


تنظیمات زبان و منطقه
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با انتخاب تنظیمات زبان و منطقه پنجره Regional and Languages Options باز می شود و شما می توانید تنظیمات مربوط به آن را انجام دهید.

تنظیمات مربوط به Windows xp

تنظیمات مربوط به Windows Vista و Windows 7

ابتدا به Control Panel رفته و

روی Classic View کلیک کنید تا به شکل زیر درآید:

در صفحه باز شده روی Regional and Language Options دو بار کلیک نمائید و در قسمت Current format مانند شکل زیر Persian را انتخاب کنید:

بعد به تب Administrative رفته تا پنجره زیر ظاهر شود:

در پنجره بالا روی Change system locale… کلیک کنید تا پنجره زیر باز شود، در این پنجره Apply را کلیک کنید :

بعد از زدن دکمه Apply گزینه Persian را مانند شکل زیر انتخاب کنید :

 حال در پنجره بالا که Persian انتخاب شد Ok را بزنید، اگر Change system locale… قبلا روی Persian نباشد سیستم این پیغام را می دهد:

در این پنجره Reastart Now را بزنید تا سیستم دوباره راه اندازی شود و تغییرات سیستم اعمال گردد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


تنظیمات صفحه کلید
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در تنظیمات صفحه کلید، این امکان به شما داده می شود که زبان Persian و یا English را در برنامه تکسا انتخاب نمائید. با انتخاب هر یک از این دو زبان ورود اطلاعات وارد شده در برنامه بر مبنای همان زبان صورت می گیرد. (قابل ذکر است که زبان انتخابی فقط در برنامه تکسا اجرا می شود)

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


بررسی آخرین ورژن موجود در سایت
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با فعال کردن این گزینه اگر ورژن برنامه شما قدیمی تر از ورژنی باشد که در سایت فراگام آرا موجود است هنگام باز شدن تکسا با پیغام زیر مواجه می شوید که با پاسخ [image] می توانید نرم افزار خود را بروز نمائید.

با تایید پیغام بلی وارد سایت فراگام آرا می شوید و می توانید ورژن جدید برنامه را دانلود نمائید. قابل ذکر است که راهنمای بروزآوری نیز در سایت موجود می باشد و شما می توانید طبق راهنما این کار را انجام دهید.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


تاخير در پرداخت
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت

نمونه گزارشات

فيلترينگ گزارشات

اين فرم جزو فرم هاي موجود در منوهاي ميانبر برنامه مي باشد که از اهميت بالايي برخوردار است که هم پيمانکار هم کارفرما ميتواند از آن براي محاسبه مدت زمان تمديدي براي تاخير در پرداخت استفاده کند.

با انتخاب کليد [image] در نوار ابزار فرم اصلي تکسا، وارد پنجره محاسبه تاخيرات خواهيم شد. فرم تاخيرات بصورت زير است :

با توجه به دستورالعملهاي ابلاغ شده در مورد تمديد قرارداد ناشي از تاخيرات پرداخت، چهار حالت زير در تکسا تعريف شده است:

· تمديد ناشي از تاخير در پيش پرداخت اول

· تمديد ناشي از تاخير در پيش پرداخت بعدي

· تمديد ناشي از تاخير در پرداخت صورت وضعيت ها

· تمديد ناشي از تاخير در پرداخت صورت وضعيت هاي علي الحساب (صورت وضعيت هايي که بصورت اقساطي پرداخت مي‌شوند)

تکسا، با توجه به فرمول محاسبه تمديد قرارداد ناشي از چهار وضعيت بالا، اقدام به محاسبه مدت تمديد خواهد نمود. براي مشاهده وضعيت هاي تعريف شده، مي‌توان با استفاده از ابزار [image] (انواع وضعيت ها) به پنجره مربوطه مراجعه نمود. در اين فرم مي‌توان با استفاده از پارامترهاي تعريف شده حالت جديد تعريف كرد كه اين حالت مختص صورت‌وضعيت جاري خواهد بود.

در اين فرم براي آشنايي با پارامترهاي تعريف شده، مي‌توان روي متغيير ها کليک کرد.

تاريخ تحويل زمين، مبلغ اوليه پيمان و مدت اوليه پيمان براي محاسبات تاخيرات مورد نياز است که با توجه به مقادير وارد شده در فرم پيمان پر مي‌شوند و قابل ويرايش نيز مي باشند.

براي اضافه كردن رديف جديد بايد از كليد [image] استفاده نمود. در رديف ايجاد شده بايد شماره صورت وضعيت يا تعديل و يا عنوان مربوطه را در ستون صورت وضعيت تايپ نمود. سپس با انتخاب وضعيت فرمول (صورت وضعيت، علي الحساب، پيش پرداخت و يا تعديل) مبلغ پرداخت شده را به ترتيب ورود اطلاعات كرد. در ادامه بايستي تاريخ تسليم صورت وضعيت قبلي و اين صورت وضعيت وارد شود. در اين صورت دوره صورت وضعيت (t)، مدت مجاز پرداخت و تاريخ پرداخت طبق پيمان محاسبه خواهد شد.

در انتها با وارد كردن تاريخ واقعي پرداخت، زمان تأخير پرداخت (D) محاسبه شده و با توجه به فرمول محاسبه، مدت تمديد محاسبه مي شود.

تذكر: بهتر است ترتيب ورود اطلاعات مطابق با تاريخ تنظيم و تسليم صورت وضعيت ها، علي الحساب ها و ... صورت پذيرد تا محاسبات بر اساس روند كار انجام شده صورت گيرد.

مدت مجاز رسيدگي صورت وضعيت از فرمول درج شده در بالاي فرم محاسبه مي‌شود. در اين فرمول، بصورت پيش فرض مدت مجاز رسيدگي کارفرما 10 روز و مشاور 10روز به ازاي هر ماه صورت وضعيت وارد شده که مي‌توان در صورت نياز اين اعداد را تغيير داد.

بعد از تكميل ورود اطلاعات، جمع مدت تمديد در پايين فرم محاسبه خواهد شد. اين زمان مي تواند به عنوان مدت تأخير مجاز به مدت پيمان اضافه شود.

نکات مهم

محاسبه مدت تمديد براي تاخير در پرداخت

محاسبه مدت تمديد براساس روشهاي علي الحساب ، تعديل ، صورت وضعيت

تعريف فرمول محاسبه براي نحوه محاسبه وضعيت ها

تعيين و تغيير مدت مجاز رسيدگي براي مشاور و کارفرما

رفع اشکال

1- چگونه مي توان مدت تمديد پيمان در ازاي تأخيردر پرداخت ها را با نرم افزار تكسا محاسبه كرد؟

جواب) براي محاسبه مدت تمديد بايد از آيكون تأخيرات موجود در نوار ابزار اصلي كمك بگيريد كه يك فرم تقريباً مستقل مي باشد. كافي است دكمه تاخيرات را زده و شماره صورت وضعيت و نسخه آن را در رديف اضافه شده وارد كنيد ساير مشخصات آنها تكميل خواهد شد. بعد از تكميل فيلدهاي مورد نظر كافي است دكمه محاسبه آن را بزنيد .

فیلترینگ گزارشات


ابزار تاخیرات

ابزار تاخيرات

ليست موارد تاخيرات

انواع وضعيت ها

تصوير

مرتب سازی


پشتيبان گيري

تصویر

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با استفاده از کليد [image] تصوير اسکن شده بخشنامه های مربوطه نمايش داده می‌شود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

انواع وضعیت ها

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در این فرم انواع وضعیت ها به همراه فرمول محاسباتی وارد شده اند.

انواع وضعيت هاي صورت وضعيت، علي الحساب، پيش پرداخت اول، بعدي، تعديل به همراه فرمول محاسبه هر يک که از بخشنامه هاي مربوطه استخراج شده اند، در اين فرم وجود دارد. براي آشنايي با پارامترها مي توانيد روي متغيرها کليک کنيد و در صورت نياز رديف هاي جديد و فرمول محاسبه هر يک را تعريف نماييد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

لیست موارد تاخیرات

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با كليك روی آيكون [image] می توانيد ليست موارد تاخيرات را ملاحظه نمائيد. موارد اين ليست جنبه يادآوری داشته در حال حاضر فقط تاخير در پرداخت قابل محاسبه می باشد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


نمودار گانت
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با كليك روي آيكون [image] فرم زمان بندي فعاليت هاي پروژه باز مي شود. در اين فرم سعي شده تا يك برنامه زمان بندي ساده با تاريخ شمسي در دسترس كاربر قرار دهيم . با يكسري امكانات كارآمد كه در ادامه به آنها مي پردازيم .

در صورت انتخاب مدل مترمربع زيربنا (فعاليت روشن) در فرم پيمان، آيکون مربوط به نمـودار گانت فعال مي شود. اين فرم زماني به شما کمک مي کند که ساختار شکست (فعاليت هاي پروژه) را در فرم مبناي فعاليت هاي پروژه تعريف کرده باشيد.

نكته: براي استفاده از اين فرم علاوه بر انتخاب فعاليت هاي پروژه و اختصاص آنها به هر آيتم ، بهتر است كه مقادير برآوردي يا درصد انجام هر آيتم را نيز در برگه مالي در وضعيت + برآوردي وارد نمائيد.

در بدو ورود به اين فرم تاريخ شروع تمام فعاليت مساوي تاريخ شروع پروژه است و طول همه آنها به صورت پيش فرض يك روز محاسبه شده است.

لينک هاي مرتبط :

نکات مهم

امکان تعريف مشخصات جزئي تر براي هر فعاليت مانند طول مدت هر فعاليت، پيش نياز هاي هر فعاليت و زودترين زمان شروع فعاليت از آغاز پروژه

رسم گانت چارت براساس تاريخ هاي شمسي

تعيين مقدار برآوردي به عنوان Base Line

مشاهده درصد فيزيکي هر فعاليت در نمودار

امکان تعريف Lag هاي مثبت يا منفي براي فعاليت هاي پيش نياز

امکان ذخيره سازي نمودار گانت در قالب يک فايل تصويري

امکان گرفتن چاپ از اين نمودار

امکان تنظيم مقدار بزرگنمايي فرم

رفع اشکال

فیلترینگ گزارشات


مشخصات کامل فعاليت
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

براي اعمال تغييرات مورد نظر روي هر فعاليت كافي است روي هر فعاليت دوبار كليك كنيد تا پنجره زير باز شود.

در اين پنجره مي توانيد پيش نيازهاي هر فعاليت را انتخاب كنيد، براي اين كار مي توانيد از كمبوي موجود در جدول نام يا شماره فعاليت را انتخاب كنيد . بعد از اين مي توانيد براي هر زير فعاليت يك Lag تعريف نمائيد.

در واقع Lag به مدت زماني گفته مي شود كه بايد از خاتمه زير فعاليت بگذرد تا فعاليت اصلي شروع شود. در همين فرم مي توانيد مدت طول فعاليت اصلي را نيز تعيين كنيد. بايد توجه داشته باشيد تمامي طول مدتهاي وارد شده به روز مي باشند. بعد از تعريف و ويرايش مشخصات کامل هر فعاليت دکمه محاسبه فرم زمانبندي را بزنيد تا تغييرات شما اعمال شود.

خروجي اين فرم بصورت تصوير با چاپ مستقيم مي باشد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


مبالغ فعالیت ها و انتقال به MSP

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

براي انجام پيمان هاي متر مربع زير بنا مي‌توانيد از اين فرم استفاده كنيد كه براي شروع به كار در اين نرم افزار ابتدا بايد مراحل زير را به ترتيب انجام دهيد .

ـ ابتدا پروژه اي با فعاليت روشن تعريف نمائيد. (در فرم پيمان)

ـ فعاليت هاي پايه پروژه را مشخص كنيد . (در فرم پيمان)

ـ بعد از تعريف فعاليتها نوبت وارد کردن اطلاعات در فرمهاي ورودي، نظير ريزمتره، خلاصه متره يا برگه مالي مي باشد. به فرض اگر بخواهيم کار تخصيص فعاليت را در برگه مالي انجام دهيد آيتمهاي کاري را در برگه مالي وارد نمايند. موازي با وارد کردن کد فهرست آيتم ها مي توانيد کد فعاليت آن را هم وارد نمائيد. براي سهولت کار تخصيص فعاليت مي توانيد آيکون [image] را بزنيد و فعاليت دلخواه را از ليست آن انتخاب نمائيد. اگر قبلاً آيتم هاي پيشنهادي فعاليت را تعريف کرده باشيد با وارد کردن آيتم پيشنهادي آن فعاليت در برگه مالي و انتخاب آيکون درخت فعاليت، شاخه فعاليت مورد نظر به عنوان فعاليت پيشنهادي رنگي خواهد بود.

در برگه مالي اين امکان نيز وجود دارد که بتوانيد انتخاب يک يا چند آيتم و کليک راست بر روي آنها به صورت درصدي تخصيص فعاليت نمائيد.

در اين فرم مي توان آيتم (ها) را به چند فعاليت دلخواه تخصيص دادو در صد تخصيص يافته را در کادر موجود تعيين کرد که در مجموع به 100 مي رسد و همانطور که مشاهده مي شود با انتخاب هر فعاليت و تخصيص درصد دلخواه مقدار ثانويه آن آيتم را نيز مشاهده کرد. هدف از اين فرم اختصاص چند فعاليت به يک يا چند آيتم مي باشد که با تاييد اين فرم به تعداد فعاليت هاي اختصاص يافته به آيتم (ها ) رديف توليد مي شود.

در اين پنجره مي توانيد پيش نيازهاي هر فعاليت را انتخاب كنيد، براي اين كار مي توانيد از كمبوي موجود در جدول نام يا شماره فعاليت را انتخاب كنيد . بعد از اين مي توانيد براي هر زير فعاليت يك Lag تعريف نمائيد.

در واقع Lag به مدت زماني گفته مي شود كه بايد از خاتمه زير فعاليت بگذرد تا فعاليت اصلي شروع شود.در همين فرم مي توانيد مدت طول فعاليت اصلي را نيز تعيين كنيد . بايد توجه داشته باشيد تمامي طول مدتهاي وارد شده به روز مي باشند.

اگر مقادير برگه مالي از برگه خلاصه متره محاسبه و منتقل شده باشد و تخصيص فعاليت در فرم خلاصه انجام شده باشد، کد فعاليت هر آيتم ‌همراه با حجم کار آن آيتم از برگه خلاصه متره به برگه مالي منتقل خواهد شد. در غير اين صورت کاربر مي‌تواند اين کار را مستقيماً در برگه مالي انجام دهد.

بعد از کار تخصيص فعاليت مي توانيد براي محاسبه منابع هر فعاليت با توجه به آيتمهاي نسبت داده شده به آن محاسبه فرم آناليز را انجام دهيد تا آناليز آيتمهاي برگه مالي پر شده و به منبع آن محاسبه را در فرم منابع پروژه انجام دهيد.

با كليك روي [image] چهار گزينه را مي توانيد انتخاب نمائيد اين چهار گزينه شامل مبالغ فعاليت ها، منابع به تفكيك فعاليت ها، فصول به تفكيك فعاليت ها و در نهايت دفترچه ها به تفكيك فعاليت ها مي باشند .

ـ در نهايت در فرم آناليزبها و منابع محاسبه را انجام دهيد تا آناليز آيتم هاي پروژه محاسبه شوند. سپس از زير منوي فعاليت ها، منابع به تفکيک فعاليت ها را انتخاب كرده و محاسبه را انجام دهيد.

بعد از ورود به فرم مبالغ فعالیتها و زدن دکمه [image] درصدهای انجام، وزنی و فیزیکی هر فعالیت محاسبه می گردد.

محاسبه اين درصدها منوط به اضافه کردن مقدار برآوردي و محاسبه درصد انجام در فرم برگه مالي مي باشد. لازم به ذکر است که در فرم مبالغ فعاليت ها تمامي فيلدهاي بسته مي باشند و کاربر نمي تواند مقدار محاسبه شده تغيير دهد.

اين امکان نيز وجود دارد که بتوانيد بلافاصله بعد از تعريف فعاليتهاي پروژه به فرم مبالغ فعاليتها برويد و در آنجا به صورت مستقيم درصد وزني و انجام فعاليت ها را وارد کنيد. اين در صورتي خواهد بود که مبلغ کل برآورد را در قسمت بالاي فرم مبالغ فعاليتها وارد نمائيد.

در قسمت سمت راست فرم مبالغ فعاليت ها، درخت فعاليت ها را مي‌توانيد مشاهده كنيد با انتخاب هر رديف مي‌توانيد محاسبات مورد نظر آن را مشاهده كنيد.

با كليك روي هر شاخة tab زير فعاليت آيتم ها مربوط به آن را مشاهده كنيد. درصد وزني نسبت ريالي هرآيتم به جمع كل آيتم هاي يك فعاليت مي‌باشد كه جمع آن 100% مي‌شود. درصدهاي انجام ا نيز به صورت دستي مي‌توانيد وارد نمائيد. از حاصلضرب درصد وزني در درصد انجام ، درصد فيزيكي هر آيتم محاسبه مي‌شود .

اگر يك سطح بالاتر رفته و روي فعاليت كليك كنيم تا تمام زير فعاليت هاي آن ليست شود باز هم پارامترهاي درصد انجام ، درصد وزني و درصد فيزيكي را براي هر فعاليت داريم، نحوه محاسبه درصد وزني براساس هزينه ريالي يك زير فعاليت به جمع كل زير فعاليت ها محاسبه مي‌شود درصد انجام هر زير فعاليت از مجموع درصد فيزيكي آيتم هاي آن محاسبه مي‌شود در نهايت از حاصلضرب درصد وزني و درصد انجام ، درصد فيزيكي محاسبه مي‌شود.

در اين فرم با سه مفهوم Fixed Duration , Fixed Unit , Fixed Work براي انتقال بهMSP در ارتباط هستيد.

Fixed Duration : در اين حالت براي مدير پروژه مهمترين مسئله زمان است يعني مدت زمان اجراي پروژه از اهميت بيشتري برخوردار است با انتخاب اين حالت براي هر فعاليت باید مدت زماني را وارد كنيد تا سيستم با توجه به محدوديت زماني مقدار منابع نيروي انساني و ماشين آلات را افزايش يا كاهش دهد تا در زمان مورد نظر فعاليت اجراء شود.

Fixed Unit : براي كنترل منابع ، شما با چهار منبع سرو كار داريد. اين چهار منبع شامل نيروي انساني ، ماشين آلات ، مصالح و حمل مي‌باشند. طبيعي است كه منابع مصالح و حمل جزء منابع ثابتي هستند كه وجودشان براي اجراي پروژه ضروري است و كاربر هيچ دخل و تصرفي روي مقدار آنها ندارد، ولي منابع نيروي انساني و ماشين آلات كاملاً بدست مدير پروژه است. يعني مقدار نيروهاي انساني و ماشين آلات مورد نياز را مدير پروژه تأمين مي‌كند و بسته به زمان بندي پروژه مي‌تواند تعداد و مقدار اين منابع را كم يا زياد كند. در سيستم منابع پروژه و مقاديرشان محاسبه شده است حال اگر براي انتقال بهMSP ، Fixed Unit را بر گزينيد بدين معني كه تعداد نيروي انساني و ماشين آلات در دسترس شما محدود است بنابراين براي اعلام تعداد در دسترستان كافي است در قسمت منابع همين فرم وارد منابع نيروي انساني و ماشين آلات شويد و مقدار موجود از هر عامل را وارد نمائيد.

Fixed Work : در هر يك از حالت ذكر شده ، هر كدام يك محدوديتي را از قبيل زمان يا منابع روي سيستم اعمال مي‌كردند ولي در اين حالت اين اتفاق نمي‌افتد بدين صورت كه كار ثابت در نظر گرفته مي‌شود و حالت بهينه اي در نظر گرفته مي‌شود كه نه فشار روي منابع باشد و نه روي زمان.

از كمبوي [image] با انتخاب هر يك از اين حالات موجود و زدن [image] اين حالت به تمام فعاليت ها اعمال مي‌شود در ضمن در داخل جدول فعاليت ها نيز مي‌توانيد اين حالت را تعريف كنيد.

در نهايت بر روي آيکون انتقال [image] كليك كنيد تا فرم انتقال به MSP باز شود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


ابزار مبالغ فعالیتها

ابزار مبالغ فعاليتها

انتقال به MSP

مبنای فعالیتهای پروژه

جستجو


انتقال اطلاعات به MSP

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در نهايت [image] را كليك كنيد تا فرم مربوطه آن براي انتقال نمايان شود.

در اين فرم يكسري تغييرات نهايي را قبل از انتقال به"MSP" مشاهده می شود .

انتقال به "MSP" مي تواند براساس فعاليت های تعریف شده کاربر یا براساس لیست فصول هر فهرست بها صورت پذیرد.

در انتها مي‌توانيد يك فايل جديد ايجادكنيد يا تغييرات اعمال شده در سيستم را در فايل موجود نيز اعمال نمائيد و عمل بروز آوري فايل را انجام دهيد.

انتقال منابع نيز به صورت انتخابي مي باشد، يعني كدام يك از منابع به برنامه زمان بندي منتقل مي‌شوند كه شامل منابع نيروي انساني، ماشين آلات مصالح و حمل مي‌شود، اصولاً چون حمل به عنوان يك منبع در سيستم به حساب نمي‌آيد، ما پيش فرض را غيرفعال گذاشته ايم. در قسمت بعدي محل ذخيره فايل را مشخص نمائيد، اگر فايل زمان بندي قبلاً درست شده است مي‌توانيد جهت بروز رساني آن مسيرش را مشخص نمائيد.

در نهايت تنظيماتي را مي‌توانيد روي فايل مورد نظرتان اعمال كنيد:

1ـ فعاليت هاي بدون مقدار منتقل نشوند .

2ـ مي‌توانيم بر اساس مقادير برآوردي، مقدار انجام شده را كنترل كرد و به اصطلاح يك Baseline براساس آن تعريف نمود .

3ـ مي‌توان براي هر فعاليت با توجه به درصد فيزيكي آن درصد پيشرفت آن را نيز محاسبه كرد .

4ـ بروز رساني طول مدت اجراي فعاليت در صورت تغييرات در پروژه .

5ـ بروز رساني قيمت و حداكثر تعداد موجود منابع در دسترس .

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


ابزار انتقال به MSP

محاسبه کامل

منابع پروژه


پشتيبان گيري

منابع پروژه

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با كليك روي [image] مي‌توانيد منابع پروژه را نيز مشاهده نمائيد و در اين فرم در قسمت ماشين آلات و نيروي انساني مي‌توانيد مقادير موجود را نيز وارد نمائيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


منابع به تفکيک فعاليت ها
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با انتخاب کليد [image] از زير منوي فعاليت ها، فرم زير نمايان مي شود.

در اين فرم، مقادير منابع چهارگانه نيروي انساني، ماشين آلات، مصالح و حمل براي هر فعاليت محاسبه خواهند شد. مقدار کل فعاليت و درصد وزني هر رديف نسبت به مقدار کل عامل نيز مشخص خواهد شد.

با استفاده از کمبو [image] ، مي‌توانید قیمت هر منبع را بر اساس قیمتهای نت، آمار و روز مشاهده نمایید.

لينک هاي مرتبط :

نکات مهم

امکان مشاهده منابع پروژه به تفکيک فعاليت هاي پروژه جاري

رفع اشکال

فیلترینگ گزارشات


New Page 1

ابزار منابع به تفکیک فعالیتها

جستجو

مرتب سازی

فرمول


پشتيبان گيري

فرمول

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

آیکون [image] براي نوشتن فرمول بهاي واحد در نظر گرفته شده است.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


فصول به تفکيک دفترچه ها

فصول به تفکیک فعالیت ها
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

فرم فصول به تفکيک فعاليتها به صورت زير است :

در اين فرم، اولويت با فعاليتهاي پروژه است و مبالغ برحسب فعاليت انتخاب شده در کمبو فعاليت [image] ليست مي‌گردند. در اين فرم بازاء هر فعاليت، مبالغ فصول مختلف دفترچه هاي مختلف محاسبه خواهند شد.

با انتخاب گزينه [image] ، مبالغ فصول همه فعاليتهاي پروژه محاسبه خواهند شد.

با استفاده از کمبو فهرست بها، مي‌توان دفترچه مورد نظر را براي مشاهده انتخاب نمود. گزينه [image] براي مشاهده تمامي‌فهارس منضم به پيمان است.

همانند فرم فصول، در اين فرم نيز بجز وضعيت مبالغ فصول، مي‌توان وضعيت هاي +برآوردي، برآورد+قبلي، افزايش و کاهش ، + پيشنهادي و ويژه تعديل را نيز انتخاب نمود.

در وضعيت + برآوردي، مي‌توان جدا از مبالغ هر فعاليت در صورت وضعيت جاري، مبالغ برآوردي هر فصل را براي فعاليت مورد نظر، مشاهده نموده و درصد انجام هر فصل را مشاهده نمود.

در وضعيت برآورد+ قبلي، همراه با مبالغ فعاليتها در صورت وضعيت جاري و مبالغ برآوردي فعاليتها به تفکيک فصول، اين امکان وجود دارد تا مبلغ هر فعاليت را به تفکيک فصول در صورت وضعيت قبلي نيز مشاهده نمود و مابه التفاوت هر صورت وضعيت و مبلغ تجمعي هر فعاليت به تفکيک فصول را مشاهده نمود.

در وضعيت افزايش و کاهش، مي‌توان مبالغ کارهاي جديد و افزايش و کاهش هر فعاليت را نسبت به مبلغ برآوردي مشاهده نمود .

در وضعيت + پيشنهادي جمع پيشنهادي و % پيشنهادي براي هر فصل محاسبه و نمايش داده مي شود. جمع پيشنهادي از بهاي واحد پيشنهادي برگه مالي محاسبه مي شود.

در وضعيت ويژه تعديل، مبالغ هر فصل از هر دفترچه به تفکيک فعاليت ها مشخص خواهد شد با اين تفاوت که آيتم هاي مربوط به فصل مصالح پايکار هر دفترچه، با توجه به دستورالعمل هاي موجود، با فصول مربوطه تطبيق خواهند شد و براي شرکت در محاسبات تعديل محاسبه خواهند شد.

در اين فرم امکان مشاهده مبالغ خالص و يا با ضرايب فصول نيز وجود دارد. براي اين منظور بايد گزينه مورد نظر را از کمبو نوع [image] انتخاب نمود.

براي عدم نمايش مبالغ صفر، کافيست براي گزينه [image] تيک گذاشت.

لينک هاي مرتبط :

نکات مهم

مشاهده مبالغ فصول به تفکيک فعاليت هاي پروژه

رفع اشکال

فیلترینگ گزارشات


New Page 1

ابزار فصول به تفکیک فعالیتها

جمع ها

جستجو

مرتب سازی


دفترچه ها به تفکيک فعاليت ها

برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در اين فرم نيز امکان مشاهده مبالغ هر دفترچه به تفکيک فعاليتها وجود دارد.

مبالغ فرم دفترچه ها، بازاء فعاليت انتخاب شده، مشاهده خواهند شد. براي انتخاب فعاليت مورد نظر، بايد از کمبو فعاليتها استفاده نمود.

در اين فرم، وضعيت هاي مبالغ دفترچه ها، +‌برآوردي، برآورد‌+‌قبلي و افزايش‌و‌كاهش وجود دارد. براي تغيير وضعيت مورد نظر، بايد از کمبو وضعيت استفاده نمود.

در وضعيت +برآوردي، مي‌توان همواره با مبالغ هر دفترچه، مبالغ برآوردي و تجهيز برآوردي هر دفترچه را نيز مشاهده نمود.

در وضعيت برآورد‌+‌قبلي، علاوه بر نمايش مبالغ صورت وضعيت جاري، مبلغ برآوردي هر دفترچه و مبلغ صورت وضعيت قبلي هر دفترچه نيز به تفکيک فعاليتها نمايش داده مي‌شود. در اين صورت مي‌توان مابه التفاوت دو صورت وضعيت و مبلغ تجمعي هر دفترچه را نيز مشاهده نمود.

در وضعيت افزايش و كاهش علاوه بر جمع مبلغ برآوردي ستونهاي كارهاي جديد، افزايش يافته و كاهش يافته محاسبه و نمايش داده مي شود.

با انتخاب + پيشنهادي، ستونهاي % پيشنهادي، جمع پيشنهادي و تجهيز پيشنهادي از فصول محاسبه شده و به اين فرم منتقل مي شوند.

در حالت "ويژه تعديل "ستونهاي محاسبه شده شامل تمام آيتم هاي برگه مالي، به جز رديفهايي كه فاقد تعديل انتخاب شده اند، محاسبه مي شود.

براي انتخاب نوع نمايش مبالغ (خالص يا با ضرايب) ، بايد از کمبو نوع استفاده نمود.

با انتخاب گزينه [image] ، مبالغ غيرصفر نمايش داده مي‌شوند.

در وضعيت مبالغ دفترچه ها، روش تجهيز انتخاب شده، توسط کمبو [image] نمايش داده مي‌شود.

لينک هاي مرتبط :

نکات مهم

امکان مشاهده مبالغ دفترچه ها به تفکيک فعاليت هاي پروژه

رفع اشکال

فیلترینگ گزارشات


منوی پنجره ها
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در اين قسمت نحوه باز شدن فرم هاي برنامه پيش بيني شده است.

نمايش تمام صفحه: اگر اين حالت براي فرم انتخاب شود وقتي فرم هاي اصلي برنامه باز مي شوند بصورت تمام صفحه(Maximize) باز خواهند شد.

نمايش عادي : در اين حالت فرم ها به اندازه پيش فرض و حفظ آخرين تغييرات باز خواهند شد.

باز شدن همزمان: در حالت باز شدن همزمان اين امكان به كاربر داده مي شود تا بتواند دو يا چند فرم برنامه را همزمان باز نمايد . مثلاً فرم برگه مالي و ريز متره را همزمان باز نمايد . نحوه باز كردن فرم به دو صورت چيدن آبشاري فرم ها زير هم باز مي شوند و چيدن افقي ( فرم ها روهم باز مي شوند) قابل تنظيم مي باشد.

بستن تمام فرم ها : با انتخاب اين گزينه تمام فرم هاي باز برنامه يكجا بسته خواهند شد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


گزارشات

برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در منوي گزارشات با استفاده از عناوين تنظيم شده مي توانيد از هر يک از فرم هاي مورد نيازتان گزارشگيري کنيد.

کپی گزارشات

آرم شرکت

ویرایش گزارشات

بسته گزارشات

در باکس شماره شروع ، همانطور که از اسم آن مشخص است مي توانيد شماره شروع صفحه را در گزارشگيري مشاهده کنيد اين عدد در حالت عادي از يک شروع مي شود ولي توسط کاربر نيز قابل تغيير است . امکان تسلسل صفحات اين توانايي را به سيستم مي دهد که گزارشات را به صورت متوالي و پشت سرهم صفحه بندي و شماره گذاري کند. يعني اگر ابتدا شماره شروع يک باشد و کاربر يک گزارش شش صفحه اي بگيرد ، در گزارش بعدي با شرط فعال بودن تسلسل، شماره شروع هفت مي شود . اين کار به همين صورت ادامه مي يابد.

در باکس تاريخ ، روز مي توانيد تاريخ روز جاري را مشاهده کنيد و در تاريخ آخرين بار ميتوانيد با حرکت روي درخت گزارشات ، تاريخ آخرين باري را که از فرم جاري گزارش گيري کرده ايد را ملاحظه نمائيد. ممکن است در بعضي از موارد اين باکس خالي باشد يعني تا کنون از اين مورد گزارش گيري به عمل نيامده است.

در اين باکس نام چاپگر پيش فرض را مشاهده مي کنيد. با کليک روي [image] (چاپگر) مي توانيد تنظيمات چاپگرهاي نصب شده روي سيستم عاملتان را نيز مشاهده کنيد. ضمناً تنظيم ارسال گزارش به روي چاپگر شبکه نيز وجود دارد، به شرط آنکه چاپگر مربوطه قبلاً به سيستم تان معرفي شده باشد.

نمايش: در اين حالت از مورد تعيين شده يک گزارش به صورت پيش نمايش ، نشان داده مي شود و بعد از آن مي توانيد چاپ بگيريد.

چاپ: با انتخاب اين آپشن مورد انتخاب شده مستقيماً به چاپگر ارسال مي شود و کاربر هيچ پيش نمايشي نمي بينيد.

EXCEL: انتقال گزارش مورد نظر به برنامه Microsoft Excel و تبديل به فايل xls.

:Word انتقال گزارش مورد نظر به برنامه Microsoft word و تبديل به فايل Doc.

Acrobat: انتقال گزارش مورد نظر به برنامه Acrobat و تبديل به فايل pdf.

از اين کمبو مي توانيد نوع گزارش را انتخاب کنيد به عنوان مثال گزارشات در حالت استاندارد (پيش فرض برنامه)، عمودي، افقي با امضاء يا عمودي با امضاء باشد. هر کدام از اين حالت ها يک سري گزارشات مختص خود را دارند که در پوشه اي در مسير نصب برنامه در شاخه Report ريخته مي شود. همچنين کاربر مي تواند بدون اينکه تغييراتي در گزارشات برنامه وارد کند، گزارشات خاص خود را در پوشه اي جداگانه در مسير Report کپي کند. براي اين منظور ابتدا بايد فايل هاي گزارش خود را در محيط Crystal Reports ايجاد کنيد. براي اين کار لازم نيست تا از ابتدا يک فايل جديد بسازيد بلکه کافي است تا شبيه ترين حالت گزارش را انتخاب کرده و تغييرات دلخواهتان را روي آن اعمال کنيد.

لينک هاي مرتبط :

نکات مهم

انجام فيلترينگ هاي متنوع با توجه به نوع گزارش انتخاب شده از درخت

امکان استفاده از تيپ هاي گزارشاتي موجود يا اضافه کردن تيپ جديد

صفحه بندي و تسلسل صفحات گزارش

تاريخ روز و تاريخ آخرين گزارش گيري

انتخاب نوع خروجي به يکي از گزينه هاي نمايش ،چاپ ،Excel ،Word يا Acrobat

استفاده از نرم افزار Bullzip براي ايجاد فايل pdf

امکان طراحي آرم يا سربرگ شرکت روي گزارشات

ويرايش گزارشات به حالت دلخواه و مورد نظرتان در محيط خارجي Crystal Report

امکان بسته بندي هاي مختلف از گزارشات مورد نياز

رفع اشکال

1 - در گزارشگيري تكسا براي اينكه شرح آيتم را بصورت كامل بياورد چه بايد كرد؟

جواب) ب راي اينكار در پنجره درخت گزارشات در قسمت شرح آيتم مي توان گزينه مشروح را انتخاب كرد.

2 - آرم و سربرگ شركت از كجاي برنامه وارد مي شود؟

جواب) در فرم درخت گزارشات در سمت راست پايين صفحه گزينه آرم شركت وجود دارد كه بعد از كليك كردن روي آن مي توان تصوير (آرم و سربرگ دلخواه) را وارد كرد.

3 - آيا گزارشات برنامه تکسا قابل ويرايش مي باشد؟

جواب) در برنامه تکسا امکان ويرايش گزارش به فرمت دلخواه کاربر وجود دارد. براي انجام اين کار کافيست تا از فرم درخت گزارشات، نوع گزارش مد نظر و شاخه مربوطه به گزارش خود را انتخاب و سپس لينک ويرايش گزارش را که در پايين اين فرم قرار دارد را انتخاب نماييد. براي انجام ويرايش گزارش حتماً بايد برنامه Crystal Report ورژن 9 يا 10 نصب باشد. برنامه کريستال ريپورت 10 در Setup CD و در پوشه CRP(Crystal Report 10) قراردارد فايل شماره سريال آن نيز در همين پوشه موجود مي باشد.

4 - برنامه تکسا داراي چه خروجي هايي مي باشد؟

جواب) برنامه تکسا علاوه بر نمايش گزارشات، خروجي به فايل excel، word، MS project و فايل pdf نيز مي باشد. خروجي به excel، word و pdf از طريق فرم گزارشات ( آيکون پرينتر) و خروجي به MS project نيز از طريق دکمه انتقال موجود در نوار ابزار افقي بالاي برنامه، ميسر خواهد بود.

5 - روي همه گزارشات تاريخي در بالاي صفحه ديده مي شود چگونه مي توان اين تاريخ را حذف كرد؟

جواب) وقتي در فرم درخت گزارشات، تاريخ را در بالاي صفحه پاك كرد در نتيجه تاريخي در نمايش ديده نمي شود.

6 - پيغام" گزارش مورد نظر يافت نشد؟!" در زمان گزارش گيري به چه علت مي باشد؟

جواب) فايلهاي گزارشات برنامه به صورت پيش فرض در مسير نصب تکسا و در پوشه Report قرار دارند. چنانچه مسير گزارشات درست نباشد يا فايلهاي مربوطه وجود نداشته باشد. پيغام بالا ظاهر مي شود. براي بررسي مسير گزارشات مي توانيد از طريق فرم درخت پروژه ها دکمه مسير ها را انتخاب و مسير گزارشات را چک نماييد. اگر فايلهاي مربوطه به گزارشات شما آسيب ديده باشد مي توانيد از طريق نصب فايلهاي اصل برنامه اين مشکل را حل کنيد.

فیلترینگ گزارشات


کپی گزارشات
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

بعد از ايجاد فايل هاي گزارش ، حال بايد يک تيپ گزارش جديد تعريف کنيد تا با ايجاد پوشه آن در شاخه Report فايل ها را در آن کپي کنيد. در اين زمان بايد [image] را کليک کنيد تا فرم زير باز شود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


ويرايش تيپ ها
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در اين فرم کليد [image] را بزنيد تا فرم زير باز شود.

در اين فرم نام تيپ ها را به همراه نام دايرکتوري هر کدام مشاهده مي کنيد . اين نام دايرکتوري در مسير گزارشات ايجاد شده است. شما نيز مي توانيد با زدن [image] يک تيپ جديد به همراه نام دايرکتوري (ترجيحاً انگليسي) براي سيستم تعريف کنيد. با فعال کردن نمايش ، مي توانيد اين تيپ را در کمبوي مربوطه در فرم گزارشات مشاهده کنيد.

بعد از اينکه اين تيپ و دايرکتوري آن اضافه شد، فرم را ببنديد و به فرم کپي گزارشات باز گرديد.

حال با انتخاب مبدا از کمبوي کپي از، مي توانيد با فعال کردن چک باکس Ok از هر گزارش که مي خواهيد يک کپي به تيپ جديد بفرستيد . با اينکار درخت گزارشات نيز ايجاد مي گردد. در صورت ساختن گزارشات مورد نظر مثل آناليز بهاي پايه کافي است تا نام آن را به bs-anab تغيير دهيد و در دايرکتوري جديد کپي کنيد.

لينک هاي مرتبط:

نکات مهم

رفع اشکال

فیلترینگ گزارشات


بسته گزارشات
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با توجه به نياز کاربران در نرم افزار، امکان بسته بندي گزارشات به سيستم اضافه شده است. يعني با انتخاب چندين گزارش و انتقال آن به يک بسته ، مي توانيد يک سري گزارش مورد نياز از فرم هاي مورد نظرتان را در قالب يک فايل pdf بگيريد.

روند کار بدين صورت است که ابتدا بايد يک نام براي بسته مربوطه تعريف کنيد. براي اين امر کافي است [image] را کليک کنيد تا فرم تنظیم مشخصات بسته های گزارش باز شود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


تنظيم مشخصات بسته های گزارشات
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در جدول بالاي فرم مي توانيد نام بسته ها را تعريف کنيد که هر بسته شامل شرح و کد مي شود. با انتخاب هر بسته ، حال مي توانيد گزارشات مورد نظرتان را از درخت گزارشات با اعمال فيلترينگ هاي مربوطه به هر گزارش به بسته جاري اضافه کنيد.

يعني کافي است از درخت يک مورد را برگزينيد. در باکس روبروي درخت فيلترينگ ها را تعيين کنيد سپس دکمه [image] را کليک کنيد. براي حذف هم کافي است [image] را بزنيد. با زدن [image] فرم مربوطه ذخيره مي شود. در فرم گزارشات با انتخاب هر بسته مي توانيد مستقيماً چاپ بگيريد يا آن را به فايل pdf تبديل کنيد. به این ترتیب دیگر نیاز به گزارش گیری از تک تک فرم ها نیست. لازم به توضیح است که این بسته گزارشات با نام ارائه شده ذخیره شده و در سایر پروژه ها نیز قابل استفاده می باشد.

لین ک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


چاپگر

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با کليک روي [image] فرم زير باز مي شود :

در اين فرم که مربوط به سيستم عامل مي باشد مي توانيد چاپگرهاي نصب شده را مشاهده کنيد و يکي رابه عنوان پيش فرض در نظر بگيريد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


آرم شرکت
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با کليک کردن روي [image] فرم زير باز مي شود.

در اين فرم مي توانيد با انتخاب يک تصوير، در کل گزارشات خود آرم يا سربرگ مورد نظر را کپي کنيد.

با کليک روي [image] سربرگ، بايد نوع عمودي يا افقي بودن کاغذ را تعيين کنيد بعد از اين انتخاب و تعريف سربرگ ، سيستم آن را به اندازه استاندارد تبديل مي کند. البته اين مقياس قابل تغيير است (ويرايش تصوير)

با انتخاب [image] آرم نيز مي توانيد با انتخاب تصوير آرم شرکت ، آن را در بالاي تمام صفحات مشاهده کنيد.

هيچکدام ، با انتخاب اين گزينه از گزارشات بدون سربرگ و آرم چاپ گرفته مي شود.

براي انتخاب يا ايجاد تصوير ( آرم يا سربرگ) از ابزار اين فرم استفاده کنيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

1 - آرم و سربرگ شركت از كجاي برنامه وارد مي شود؟

جواب) در فرم درخت گزارشات در سمت راست پايين صفحه گزينه آرم شركت وجود دارد كه بعد از كليك كردن روي آن مي توان تصوير (آرم و سربرگ دلخواه) را وارد كرد.

فیلترینگ گزارشات


ابزار آرم شرکت

ابزار تصویر

تنظیم همه تصاویر

تنظیم تصویر

ویرایش تصویر

حذف تصوير

تصویر جدید


پشتيبان گيري

تنظیم همه تصاویر

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

اگر بخواهیم سایز همه تصاویر را یکسان بدهیم می توانیم از این گزینه استفاده کنیم. مناسب ترین اندازه پهنا به شما داده شده است. اگر بخواهید اندازه پهنا را تغییر دهید امکان پذیر است و اندازه ارتفاع بر اساس آن محاسبه می شود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

تصویر جدید

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با کلیک روی این آیکون می توانید یک تصویر را که در کامپیوترتان وجود دارد را فراخوانی کنید. بعد از انتخاب تصویر جدید بر روی آن کلیک راست نموده و تنظیم تصویر برای گزارش را بزنید.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

ویرایش تصویر

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

توسط این گزینه می توانید تصویر اضافه شده را در محیط Paint.net ویرایش کنید این محیط مانند محیط های گرافیکی قابلیت های بسیاری به کاربر برای ویرایش تصاویر می دهد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

حذف تصویر

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با این گزینه تصویر انتخابی از گزارشات حذف می شود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

تنظیم تصویر

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با کلیک روی این گزینه ، اندازه تصاویر با توجه به آرم یا سربرگ بودن و نوع کاغذ عمودی یا افقی بودن تغییراتی می کند. این تغییرات حالت پیشنهادی دارد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


ادیتور گزارشات

با کلیک روی [image] پنجره درخت گزارشات باز می شود. برای تغییر گزارش مربوطه کافی است آن فرم را انتخاب و در قسمت پایین فرم روی لينك ویرایش گزارش کلیک کرده تا برنامه اديتور گزارشات باز شود. شما می توانيد داخل آن تغييرات مورد نيازتان را اعمال كنيد. اين تغييرات شامل تغيير فونت ها، سايز متون، درج متن داخل گزارش، رسم جدول و... می باشد. اگر گزارشی را تغییر دادید آن گزارش در همان نوع گزارشی که انتخاب شده بود تغییر می کند. این تغییر در همه پروژه ها اعمال می شود.

تغيير فونت | تغيير رنگ
تغيير سايز | درج متن داخل گزارش
تنظیم صفحات | تنظیم چاپگر
مخفی کردن يک فيلد از گزارش | قابلیت افزایش جای فیلدها
شروع از ابتدای صفحه | حذف مقادير صفر
عدم تکرار داده های مشابه | راست به چپ کردن متون
رسم خط و جدول | جداکننده اعشار


تغییر فونتها

تغيير فونت ها

برای تغيير در فونت فيلد و يا متن های هر گزارش کافی است روی آن يک راست کليک کرده و از منوی باز شده Format Text و يا Format Feild را برگزينيد.

در فرم باز شده در قسمت Font می توانيد فونت آن فيلد را تغيير دهيد.


تغییر رنگ

برای تغيير در رنگ فيلد و يا متن های هر گزارش کافی است روی آن يک راست کليک کرده و از منوی باز شده Format Text و يا Format Feild را برگزينيد.

در فرم باز شده در قسمت Color می توانيد رنگ آن فيلد را تغيير دهيد.


تغییر سایز

برای تغيير در سايز فيلد و يا متن های هر گزارش کافی است روی آن يک راست کليک کرده و از منوی باز شده Format Text و يا Format Feild را برگزينيد.

در فرم باز شده در قسمت Size می توانيد سايز آن فيلد را تغيير دهيد.


تنظیم متن فیلدها

رسم خط و جدول

با استفاده از آيكون [image] و يا منوی Insert گزينه Line برای رسم خط و با استفاده از آيكون [image] و يا منوی Insert گزينه Box براي رسم كادر مي توانيد استفاده كنيد. كه اين دو براي رسم جدول مي تواند به شما كمك كند.


مشخصات پيمان
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با انتخاب فرم [image] در فرم اصلي برنامه وارد پنجره پيمان خواهيد شد. در اين پنجره مي توان مشخصات پروژه را ويرايش نمود. مشخصات پيمان در تمام صورت وضعيتهاي يك پروژه مشترك است و هر نوع تغيير در اين قسمت در تمام صورت وضعيتهاي پروژه جاري اعمال خواهد شد. فرم پيمان بصورت زير است:

درفرم پيمان اطلاعاتي از قبيل تاريخ پيمان، تاريخ تحويل زمين، تاريخ خاتمه مجاز، مدت پيمان، سه ماهه مبنا پيمان نيز در فرم پيمان تعريف مي شود.لازم به ذكر است كه اطلاعات مربوط به تاريخ تحويل زمين، تاريخ خاتمه مجاز و سه ماهه مبنا پيمان در محاسبات تعديل نقش دارند. همچنين سه ماهه مبناي پيمان در محاسبات تعديل و نيز مابه التفاوت آهن و سيمان مورد استفاده قرار خواهد گرفت.

يکسري از فيلدهاي اين فرم فيلد هايي توضيحي هستند كه به صورت متني (Text) توسط كاربر تايپ مي شود مانند: شماره پيمان، طرح يا موضوع پيمان، كد مدرك، نام دستگاه اجرايي يا كارفرما، نام دستگاه نظارت، نام مهندس مشاور، نام سازنده يا پيمانكار مدت پيمان ( به ماه و روز)، مبلغ پيمان و در نهايت مبلغ تجهيز کل پیشنهادی.

ممكن است حين ورود اطلاعات فيلدهاي تاريخي علامت [image] در كنار باكس آن ظاهر شود . در صورتيكه كه تاريخ با فرمت صحيح وارد شود اين علامت محو مي شود. اين علامت فقط جنبه هشدار دارد و تا زماني كه تاريخ اشتباه باشد اين آلارم از بين نمي رود.

در فيلد تاريخ پروژه مقاديري كه در داخل پرانتز درج مي گردند، نشانگر مدت تمديد(مجاز) قرارداد مي باشند.

در فرم پيمان كادري با عنوان دفترچه هاي پروژه تعبیه شده است. در اين كادر نام فهارس منضم به پيمان ليست شده است. در قسمت پائين اين كادر كليدهاي [image] ، [image] و [image] تعريف شده است. براي اضافه كردن فهرست بها به پيمان از كليد [image] استفاده مي شود. با کلیک روی این کلید، لیست دفترچه های پایه سال پروژه نمایش داده می شود.

همچنين با انتخاب يك فهرست از فهارس منضم به پيمان و كليك روي [image] فهرست انتخابي از پروژه حذف شده و تمام اطلاعات مربوط به آن نيز از پروژه پاك مي شود.

از ديگر امكانات فرم پيمان، انتخاب نوع پيمان از حيث فعاليت (روشن يا خاموش) است. ‌با روشن كردن فعاليت يك پيمان، بايد براي پيمان مورد نظر فعاليت بندي انجام داد. در اين حالت مي توانيد براساس فعاليت هاي پروژه را مشاهده یا تعریف کرد.

لينک هاي مرتبط :

نکات مهم

امکان اضافه کردن فهرست بهاي جديد و يا خاص پروژه

امکان تعيين فعاليت روشن براي پروژه هاي متر مربع زير بنا

تعيين مدت پيمان به علاوه مدت تمديد

تعيين دوره مبناي پروژه

اضافه کردن الحاقيه هاي منضم به پيمان

امکان اضافه و يا حذف کردن فهارس بهاي پروژه با توجه به سال پايه

تعريف تجهيز پيمان

تعيين نوع اعتبار پروژه به يکي از حالت هاي درآمد عمومي يا ساير منابع

امکان تعريف کد مدرک براي پروژه هاي داراي ISO

محاسبه تاريخ خاتمه مجاز با توجه به تاريخ شروع به کار و مدت پيمان + تمديد شده

امکان تعريف مبناي فعاليت هاي پروژه يا کپي از مبناي فعاليت هاي ساير پروژه ها و نيز مبناي فعاليت هاي پايه سيستم

رفع اشکال

1- چگونه مي توان پروژه اي را كه به صورت فهرست بهايي تعريف شده به فعاليت روشن يا متر مربعي تغيير داد؟

جواب) براي اين تغيير به فرم پيمان مراجعه كرده ، در قسمت نوع پروژه انتخاب را از فهرست بهايي (خاموش)، به متر مربع زير بنا (فعاليت روشن) قرار دهيد و فرم پيمان را تاييد نماييد.

2- نحوه ايجاد يک دفترچه جديد (خاص) در پروژه چگونه مي باشد؟

جواب) امکان ايجاد دفترچه خاص تنها در تکساي نسخه جامع امکان پذير مي باشد. براي اين کار کافي است به فرم پيمان پروژه اي که تعريف کرده ايد برويد و در پانل دفترچه هاي پروژه، دکمه خاص را بزنيد و دفترچه خاص خود را اضافه کنيد. پس از تعريف دفترچه خاص لازم است تا فصولآن را در فرم ضرايب و سپس آيتمهاي مربوط به هر فصل را در فهرست بهاي پروژه، تعريف و اضافه کنيد. لازم به يادآوري است که چنانچه دفترچه خاصي را در اطلاعات پايه تعريف نماييد. دفترچه خاص شما در هر پروژه قابل انتخاب و دسترسي است.

فیلترینگ گزارشات

  • عادی

در اين حالت گزارش مي توانيد مشخصات پيمان را مشاهده کنيد که شامل نام پيمان ، سال پروژه ، فهارس منضم به پيمان ، نام پيمانکار ،مشاور ، کارفرما و . . . مي شود.

  • جداکننده ( عناوین گزارشات)

با توجه به نياز اکثر مشتريان ، اين مورد به گزارشات سيستم اضافه شده است. در فيلترينگ اين مورد مي توانيد نام و عنوان گزارش هاي مورد نظرتان را انتخاب کنيد و از آن به عنوان جداکننده در مجموعه گزارشات کل پروژه استفاده نمائيد.

  • لیست صورت و ضعیت ها

در این گزارش لیست صورت و ضعیت های مربوط به پروژه که در درخت پروژه ها موجود است را می توانید ببینید.

  • فهرست بهای پروژه

در اين مدل گزارش مي توانيد با توجه به فيلترينگ هايي که انجام مي دهيد از فهرست بهاي پروژه صورت وضعيت گزارش گيري نمائيد.

فهرست بهاي پروژه شامل آيتم هايي مي شود که در برگه ها و فرم هاي ورودي به سيستم ايجاد شوند.

  • بروز آوری

در اين گزارش مي‌توانيد پروژه جاري را با پروژه اي ديگر مقايسه کنيد و ليست آيتمهاي تغيير يافته، حذف شده و ستاره دار را مشاهده نمائيد. در اين گزارش گروه بندي براساس فصل ها مي باشد. در هر فصل آيتم هاي استفاده شده هر پروژه را مشاهده مي‌کنيد. در هر آيتم نيز مشخص شده است که مربوط به کدام پروژه و چه سال فهرست بها مي باشد. ضمناً بهاي واحد و درصد رشد هر آيتم نيز نمايش داده مي شود.


ضرايب
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با انتخاب كليد [image] در فرم اصلي تكسا وارد فرم ضرايب پروژه خواهيم شد. در اين فرم مي‌توان ضرايب موثر در پروژه را به تفكيك دفترچه ها و نوع آيتم تعريف كرد. ‌فرم ضرايب به صورت زير است:

در اين فرم مي‌توان ضرايب را به تفكيك دفترچه هاي منضم به پيمان تعريف نمود. به اين صورت كه با انتخاب هر دفترچه از كمبو [image] ‌مي‌توان ضرايب خاص آن دفترچه را وارد نمود. همچنين مي‌توان از مقطعي به بعد كه ضرايب در همه دفترچه ها يكسان هستند، با انتخاب گزينه همه، ضرايب وارده را بر تمام دفترچه‌ها اعمال نمود. ضرايب تعريف شده در اين فرم، بر تمامي‌فصول دفترچه‌ها اعمال خواهد شد. در صورتيكه براي فصل يا فصول خاصي بايد مقدار ضريب متفاوت با بقيه باشد، كاربر قادر است در رديف متناظر با هر فصل، مقدار ضريب را تغيير دهد.

نکته: تعريف فصل جديد براي هر كدام از فهارس در فرم ضرايب انجام مي‌گيرد. براي اين كار كافيست روي كليد [image] كليك كرد. در رديف ايجاد شده مي‌توان شماره فصل و نام فصل را تعريف نمود. براي ح ذف يك رديف يا فصل نيز مي‌توان از كليد [image] استفاده نمود. در اين صورت مقادير آيتم‌هاي مربوط به آن فصل نيز از بين خواهند رفت. با اضافه کردن يک فصل در فرم ضرايب ، اين فصل به فرم فهرست بها نيز اضافه مي شود و در آن مي توانيد آيتم هاي آن را نيز تعريف نمائيد.

براي هر كدام از آيتمهاي كاركرد و پايكار، امكان تعريف سه نوع ضريب براي آيتمهاي فهرست بهايي، ستاره‌دار و فاكتوري بصورت جداگانه وجود دارد.

در اين سيستم به صورت خودکار فقط ضرايب پيشنهادي و بالاسري در محاسبات فصل تجهيز در نظر گرفته شده است. همچنين در محاسبات مربوط به تجهيز نيز (اگر محاسبه تجهيز به روش "جمع مبالغ فصل تجهيز" باشد) مبلغ تجهيز هر دفترچه از مبلغ فصل بعنوان فصل تجهيز آن دفترچه استخراج مي‌گردد.

با فعال کردن تيک [image] در صورت وجود مبلغ برآوردي براي فصل و بزرگتر بودن ضريب پيشنهادي فصل از دفترچه و نيز بيشتر بودن مبلغ کارکرد فصل از 125% برآوردي فصل، براي مازاد بر 25% از ضريب کلي يا دفترچه استفاده مي گردد.

علاوه بر ضرايب تعريف شده در تكسا، مي توان چند نوع ضريب ديگر با عناوين جديد تعريف كرد. اين ضرايب مي‌توانند ضرايب خاص پروژه را تشكيل دهند. براي اين كار كافي است بالاي كادر هر يك از ضرايب بدون عنوان كليك كرده و عنوان آن را تايپ كرد. در اين صورت كادر مربوطه فعال خواهد شد و مي‌توان مقدار آن ضريب را وارد كرد تا به فصول فهرست بها اعمال شود. اين عمل (تغيير و تعريف عنوان ضرايب) را براي ضرايب ديگر نيز مي‌توان انجام داد.

همانطور كه مشاهده مي‌شود تعداد ارقام اعشاري ضرايب نيز در بالاي حاصل ضرايب با رنگ قرمز مشخص شده است كه با كليك روي آن و تايپ عددي بين صفر تا 15 (پانزده) مي‌توان آن را تغيير داد که به صورت پيش فرض در برنامه تا 14 رقم اعشار مشخص شده است.

لین ک هاي مرتبط :

نکات مهم

تعريف فصل جديد براي هر دفترچه پيمان در فهرست بهاي پروژه

امکان تعريف چهار ضريب خاص پيمان همراه با عنوان مربوطه

تغيير عناوين ضرايب پيش فرض

تفکيک آيتم ها براساس عادي ، ستاره دار و فاکتوري

تعيين ضريب و فصل پايکار

محاسبه ضرايب ارتفاع ،طبقات و تونل

دسترسي سريع به ضرايب منطقه اي هر دفترچه

هوشمندي سيستم براي تخصيص ضرايب مربوطه به آيتم هاي فاکتوري ، پايکار و نيز فصل تجهيز

تعريف يکباره ضرايب مشترک براي تمام فهارس بهاي پيمان

امکان تغيير روندينگ حاصل ضرايب فهارس بها

امکان تغيير و تعريف ضرايب هر فصل به صورت مستقل ( ضريب کلي دفترچه جار ی)

رفع اشکال

1- چگونه می توان در یک پروژه ضریبی غیر از ضرایب پروژه تعریف نمود؟

جواب ) در ضرایب 4 ضریب اضافی وجود دارد که با دادن عنوان به هر کدام از آنها و وارد کردن ضریب مورد نظر این امر صورت می پذیرد.

فیلترینگ گزارشات

  • کلي

در اين حالت مي توانيد ضرايب کلي پروژه را به تفکيک هر دفترچه ملاحظه کنيد.

  • فصلي

کارکرد : در اين حالت ضرايب فصل به فصل هر دفترچه را مشاهده مي کنيد.

پايکار: مانند حالت قبل با اين تفاوت که اينبار درصد ضريب پايکار هر فصل نيز در ضرايب لحاظ شده است.

با فعال کردن چک باکس قبلي ، مي توانيد مقادير نسخه قبلي را نيز در همين صورت وضعيت مشاهده کنيد.

با فعال کردن چک باکس فاصله يک خط خالي به زير هر خط اضافه مي شود. اين امکان براي زماني است که در گزارشات فضاي لازم براي رسيدگي مشاور يا . . . وجود داشته باشد.

در اين حالت مي توانيد با انتخاب نوع ضرايب عادي ، ستاره دار يا فاکتوري ، ضرايب هر کدام را نيز مشاهده کنيد. از کمبوي فهرست بها مي توانيد براي گزارشگيري و مشاهده ضرايب ، هر يک از دفترچه هاي پروژه را انتخاب کنيد و يا با فعال کردن چک باکس همه ، مي توانيد تمام فهارس را به خروجي منتقل کنيد.

  • ارتفاع و طبقات

  • سختي تونل

اين دو مورد از ديگر موارد فرم ضرايب مي باشند که مي توانيد با توجه به اطلاعات هر کدام در پروژه ، نحوه محاسبات آن را مشاهده و از آن گزارش تهیه نمایيد.

تذکر: برای گزارش از ضرایب منطقه ای (اصل بخشنامه) می توانید به فرم مستندات فنی در نوار ابزار افقی و یا فرم فهارس بهای پایه "قسمت منطقه ای" مراجعه و از مستندات ضریب منطقه ای گزارش تهیه نمائید.


ريزمتره
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در فرم [image] می توانید احجام آیتمهای هر فهرست بها را وارد کنید و علاوه بر احجام کاری می توانید مشخصات کامل تری برای هر آیتم نیز درج کنید. وضعيت کلي اين فرم بصورت زير است :

براي وارد کردن اطلاعات در ريزمتره ، کافيست روي کليد [image] كليك كرد. در اينصورت، مکان نماي ويندوز، به ستون کد فهرست منتقل مي‌گردد و سيستم آماده دريافت کد فهرست بهايي آيتم مورد نظر کاربر است. با توجه به اين نكته كه در تکسا تمامي‌کدهاي فهارس بهاي مختلف منتشر شده از سوي سازمان مديريت و وزارت نفت، به صورت طبقه بندي شده تعريف شده اند؛ با ورود کد فهرست بهايي يک آيتم از هر فهرست بها، کل مشخصات آيتم فراخواني خواهد شد. بايد توجه داشت كه کاربر با توجه به فهرست بهاي انتخاب شده در کمبو مربوطه [image] اقدام به ورود اطلاعات آيتم فهرست بها خواهد نمود. در صورتيکه کاربر بخواهد آيتم هاي يک فهرست بهاي ديگر را وارد نمايد، بايد از همين کمبو دفترچه مورد نظر خود را انتخاب نمايد.

بعد از وارد کردن کد فهرست و Enter کردن، سيستم اقدام به شناسايي کد مربوطه مي‌نمايد و پارامترهاي شرح کامل، شرح مختصر، اثر واحـــد و ريال واحد آيتم، نمايان مي‌گردد. اگر کـد فهرستي را که وارد مي‌شود جز کدهاي تعريف شده در فهرست بهاي انتخــاب شده نباشد، تکسا کد مذکور را (با تأييد كاربر) بعنوان کد ستاره‌دار در نظر مي‌گيرد.

از امکانات اضافه شده به سيستم مي توان به خواندن اطلاعات از فايل Excel اشاره کرد بدين صورت که ممکن است کاربر متره هاي خود را در يک فايل Excel وارد کرده باشد، در اين حالت نياز به ورود اطلاعات مجدد نمي باشد و فقط کافي است در فايل Excel (که نمونه آن در فولدر Taksa موجود مي باشد) ستون کد فهرست بها را به همراه پارامترهاي مقادير طول، عرض و ... کپي کند و در فرم ريزمتره، راست کليک کرده و گزينه دريافت از حافظه را انتخاب کنيد. در اين صورت کد فهرست بها به همراه مقادير ورودي آن از فايل Excel به فرم ريزمتره منتقل مي شود.

يک روش ديگر براي ورود آيتم هاي ريزمتره تعريف موقعيت ها مي باشد.

بعد از تعريف و انتخاب هر موقعيت مي‌توانيد آيتم ها را همراه با احجام كاري وارد نمائيد. براي اضافه كردن آيتم كافي است ابتدا كد فهرست بها را در جدول ريز متره وارد نمائيد و با زدن Enter، اشاره گر با توجه به اثر واحد آيتم، روي ستون عمليات مي‌رود و مي‌توانيد شرح عمليات آيتم را وارد نمائيد. در صورت تكميل اين فيلد (يا خالي گذاشتن آن ) با زدن Enter اشاره گر به ترتيب روي ستون هاي تعداد، ‌طول، ‌عرض، ارتفاع و وزن حركت مي‌كند و در انتها روي ستون ملاحظات مي‌رود كه مي‌توانيد شرح ملاحظات آيتم را در اين فيلد وارد كنيد.

در فرم ريزمتره، با توجه به واحد کار هر آيتم (در تمام فهارس بها)، پارامتري به نام اثر واحد تعريف شده است که با توجه به اين تعريف بطور مثال وقتي واحد کار آيتم 080105 ابنيه 87، مترمکعب بتن ريزي باشد، واحدهاي تعداد مشابه، طول، عرض و ارتفاع در مقدار کار اين کد اثر خواهند داشت و در نتيجه اثر واحد اين آيتم تعداد مشابه * طول * عرض * ارتفاع خواهد بود. با توجه به تعريف فوق، براي اينکه کاربر با راحتي بيشتري اقدام به ورود اطلاعات نمايد، مکان نماي سيستم براساس اثر واحد هر کد فهرست بها، اقدام به حرکت روي پارامترهاي موثر در واحد کار آيتم خواهد نمود. (براي غير فعال كردن حالت اتوماتيك اثر واحد مي توانيد در فرم ريزمتره روي [image] كليك كنيد.) در اينصورت اثر واحد غير فعال مي شود. براي فعال سازي اثر واحد مجدداً كليك نمائيد.بعد از ورود کد فهرست و با زدن Enter ابتدا مکان نما بصورت خودكار به ستون شرح عمليات (که فيلد متني است) منتقل مي‌گردد، ‌بعد به ستون تعداد مشابه و سپس (بعد از زدن Enter) به ستون طول، در ادامه به ستون عرض و در نهايت به ستون ارتفاع منتقل مي‌گردد. بعد از اين مرحله مکان نما به ستون ملاحظات (که فيلد متني است) منتقل خواهد شد. در انتهاي ورود اطلاعات هر رديف و محاسبه جمع جزئي، مکان نما به رديف بعدي و به ستون کد فهرست، منتقل مي‌گردد. لازم به ذكر است كه کاربر در صورت نياز قادر خواهد بود اثر واحد هر کدام از آيتم هاي فهرست بها را تغيير دهد. همچنين کاربر مي تواند تعداد مختلفي از يک آيتم را وارد کند و مجموع کلي آنها در ستون جمع کلي محاسبه شود.

در فرم ريزمتره، بعد از وارد کردن اطلاعات يک رديف، رديف بعدي نيز با کد فهرست مشترک با رديف قبلي ساخته مي‌شود تا کاربر در وارد کردن زيررديف هاي بعدي محاسبه حجم کار يک آيتم راحت تر باشد. اگر نخواهيم رديف جديد با کد آيتم قبلي ايجاد شود کليک راست کرده و تيک ايجاد خودکار رديف جديد را برمي داريم.

در صورتي كه در برنامه كدي را وارد نمائيد كه در فهرست پايه سيستم موجود نباشد پنجره زير باز مي‌شود.

البته اين پيغام زماني نمايان مي‌شود كه آيكون [image] فعال باشد.

در اين فرم مي‌توانيد آيتم جديدي را به عنوان آيتم ستاره دار فاكتوري، مبناي قرار داد و يا فاقد تعديل برگزينيد سپس دكمه تأئيد را كليك كنيد. با انتخاب مبناي قرارداد ضرايب آيتم عادي به اين آيتم تعلق مي گيرد و در حالت فاقد تعديل اين آيتم در جمع فصول مربوط به محاسبه تعديل منظور نمي‌شود. اگر چك باكس پائين فرم را فعال كنيد تغييرات ثبت شده روي آيتم ها نيز اعمال مي‌شود و براي توليد آيتم هاي ستاره دار يا ... ديگر اين پنجره باز نمي‌شود. مطابق با آخرين تنظيمات آيتم توليد مي شود.

از جمله امکانات ديگر اين فرم چک باکس کپي از آيتم، مي‌باشد. با انتخاب اين چک باکس مي‌توانيد از آيتم هاي موجود در ريزمتره آيتمي ‌را برگزينيد و مشخصات فهرست بهايي آن را به جز بهاي واحد به آيتم جديد و ستاره دارتان انتقال دهيد.

در صورت تعريف يک آيتم ستاره دار ، کاربر بايد مشخصات آن آيتم را نيز تعريف نمايد. اين مشخصات عبارتند از شرح کامل، شرح مختصر، ريال واحد، واحد کار و در نهايت در صورت نياز اثر واحد آيتم که همه اين فيلدها در بخش پايين فرم ريزمتره موجود مي باشد.

در صورت تعريف يک آيتم ستاره‌ دار در هر کدام از برگه هاي سه گانه ريز متره، خلاصه متره يا برگه مالي، آيتم مورد نظر وارد فهرست بهاي پروژه خواهد شد و در برگه هاي ديگر با وارد کردن کد اختصاص داده شده به آن آيتم، مشخصات آيتم بازخواني خواهد شد.

فهرست بهاي پروژه شامل تمامي‌آيتم‌هاي استفاده شده در پروژه جاري است. اين آيتم ها شامل آيتم‌هاي فهرست بهايي، فاكتوري و نيز ستاره ‌دار پروژه است. ‌براي استفاده از يك آيتم ستاره‌دار در ساير پروژه‌ها، كافيست اطلاعات پروژه را به اطلاعات پايه كپي كرد. براي اين منظور يک راست کليک روي آيتم کرده و گزينه ارسال آيتم به پايه را برگزينيد.

تکسا براي اينکه شماره فصل کد ستاره‌دار يا فاکتوري تعريف شده توسط کاربر را تشخيص دهد، دو رقم ابتدايي کد وارده را به عنوان شماره فصل مربوط به آيتم در نظر خواهد گرفت. البته اگر کد تعريف شده 5 رقمي ‌باشد، تکسا رقم اول را به عنوان شماره فصل در نظر خواهد گرفت. با تمام اين تفاسير شماره فصل هر آيتم جديد را مي توانيد از طريق کمبوي [image] در قسمت پايين فرم مربوط به اطلاعات فهرست بهايي تغيير دهيد.

براي تعريف مصالح پايکار در نرم افزار تکسا کافيست بعد از وارد کردن اطلاعات مربوط به يک آيتم، در ستون پايکار (که با حرف پ نمايش داده مي‌شود)، تيک بگذاريد. در واقع آيتمهايي که ستون پ براي آنها تيک خورده است، جزء ليست مصالح پايکار نرم افزار به حساب آورده مي شوند.

در صورتيکه براي يک کد فهرست بهايي، کدهاي اضافه بها و يا کسر بهايي در فهرست بها مشخص شده باشد، ليست اين کدها در جدول کدهاي مرتبط تکسا نمايش داده مي‌شود. اين جدول، بجز کد فهرست آيتم مرتبط، شرح آيتم، تابع تأثير و پارامتري که کد مرتبط در مقدار آن پارامتر اثر مي‌کند را نمايش مي‌دهد. تابع تأثير، قابليتي است که تکسا در اختيار کاربران قرار مي‌دهد تا بتوانند مقدار واقعي کد مرتبط را نسبت به کد اصلي، تاثير دهند. بطور مثال براي کد فهرست 080105 ابنيه 87، کد مرتبط 080401 در جدول مربوطه با تابع تأثير 300 نمايش داده مي‌شود. بنابر تعريف آيتم 080401، بازاء استفاده از سيمان تيپ 5 به جاي سيمان تيپ 2 در بتن ريزي با عيار 300 کيلوگرم بر مترمکعب (طبق کد فهرست 080105)، بايد به مقدار کيلوگرم سيمان به کار رفته در آيتم بتن ريزي با عيار 300، سيمان تيپ 5 در نظر گرفت. با توجه به اينکه عيار سيمان در آيتم 080105، 300 کيلوگرم در هر مترمکعب است، براي محاسبه مقدار سيمان بکار رفته در بتن ريزي (با بتن 300 کيلوگرم)، کافيست حجم کار مربوطه به آيتم بتن ريزي را در عدد 300 ضرب نمود. به همين منظور تابع تبديل آيتم 080401، عدد 300 تعريف شده است.

همين طور در آيتم هاي فصل سنگ که با افزايش قطر سنگ، به ازاي هر سانت اضافي يک کد مرتبط به آن تعلق مي گيرد.

به عنوان مثال آيتم 220101 از دفترچه ابنيه 88 را در نظر بگيريد. شرح اين آيتم سنگ پلاک تراورتن سفيد 2 سانتي متري در سطوح افقي مي باشد. يکي از کدهاي مرتبط با اين آيتم 2201010 است که بابت افزايش ضخامت سنگ مي باشد. در اين کد مرتبط يک تابع Y وجود دارد که در آن X متغير و نمايانگر ضخامت بيش از 2 سانت است اين تابع را در زير مشاهده مي کنيد.

در اين نوع آيتم در باکس زيرين کدهاي مرتبط مي توانيد در ريزمتره متغير X را وارد کرده و بعد کد مرتبط را به فرم اضافه نمائيد.

در فرم کدهاي مرتبط مي توانيد از ستون"اثر در" تاثير آيتم را مشاهده کنيد. به عنوان مثال گاهي حاصل تابع تبديل در مقدار آيتم اصلي، و بعضي مواقع در قيمت آيتم اصلي تاثير مي گذارد. اگر اثر در مقـدار باشد، تأثير آن در فرمول جمع جزئي نمايش داده مي شود و اگر اثر در قيمت باشد، در قسمت فرمول ريال واحد محاسبه و نمايش داده مي شود. در صورت نياز به فرمول محاسبه كافي است تا آيكون فرمول [image] را روي آيتم مورد نظر انتخاب نمائيد.

در صورتي که اضافه يا کسربهاي مرتبط به يک آيتم، از طريق جدول کدهاي مرتبط تعريف شده در نرم افزار تکسا به کد اصلي تاثير داده شود، نرم افزار ارتباط عددي بين مقدار آيتم اصلي و کد مرتبط را حفظ خواهد نمود. به اين معني که با تغيير مقدار آيتم اصلي، اين تغييرات در کد مرتبط آن آيتم نيز تاثير خواهد کرد. قابليت فوق فقط در حالتي قابل انجام است که مقدار آيتم مرتبط، توسط کاربر ويرايش نشود. اگر مقدار کد مرتبط توسط کاربر ويرايش شود، ارتباط بين کد اصلي و کد مرتبط از بين خواهد رفت. در اين حالت در کنار کد فهرست آيتم اصلي، علامت # نمايان مي‌گردد.

براي تاثير کدهاي مرتبط ليست شده در جدول کدهاي مرتبط، دو حالت تاثير "جزئي و کلي" و "‌کلي" پيش بيني شده است. وقتي که يک اضافه يا کسر بها، به تمامي‌زير رديف هاي يک کد فهرست بها تاثير داشته باشد، انتخاب حالت کلي مناسب مي‌باشد. در اين صورت نرم افزار بازاء مقدار جمع کلي يک رديف، کد مرتبط را خواهد ساخت. ولي اگر بخواهيم کد اضافه يا کسر بها را به قسمتي از زيررديف هاي يک آيتم، تاثير بدهيم، انتخاب حالت جزئي و کلي مناسب تر است. در اين صورت بازاء تمام زيررديف هاي هر رديف، کد مرتبط ساخته خواهد شد. اگر بخواهيم براي زير رديفهايي از يک آيتم، کد مرتبط را اختصاص ندهيم، کد مرتبط نظير آن زيررديف ها را حذف مي‌کنيم. در اين حالت نيز ارتباط عددي بين حجم كار هر كدام از زيررديف‌ها با كد مرتبط باقيمانده حفظ خواهد شد. بديهي است که وقتي يک کد اصلي از ليست برگه ريزمتره پاک شود، تمامي‌کدهاي مرتبط وابسته به اين کد نيز حذف خواهند شد.

پنجره ريزمتره ، داراي چند گزينه براي فيلترينگ ليست مي باشد:

مي‌توان با استفاده از کمبو فهرست بها ، نام فهرست مورد نظر خود براي نمايش و ورود اطلاعات را انتخاب نمود. لازم به ذکر است که با انتخاب نمايش همه فهارس، امکان ورود اطلاعات در ليست ريزمتره به کاربر داده نمي‌شود ضمناً جهت نمايش رديف ها به تفكيك فصول مي توانيد از آيكون فيلتر فصول [image] كه در جلوي نام فهرست بها وجود دارد استفاده نمائيد.

در قسمت فيلترينگ [image] مي توانيد نوع آيتم هاي عادي، ستاره دار ، فاکتوري و يا همه را مشخص كنيد. ضمناً با انتخاب [image] مي توانيد آيتم هاي كاركرد، پايكار را بصورت مجزا و يا مجموع فيلتر مشاهده نمائيد.

از ديگر قابليتهاي آيتم هاي ستاره دار چك باكس مبناي قرارداد است، يعني مي توانيد با فعال كردن آن، ضرايب آيتم عادي را به آيتم هاي ستاره دار مبناي قرارداد اختصاص دهيد.

از ديگر خصوصيات آيتم، تعريف آيتم مجازي مي باشد، اگر چک باکس "م" براي يك آيتم خاص فعال باشد اين آيتم فقط در فرم ريزمتره ثبت مي‌شود و در محاسبات فرم هاي ديگر از قبيل خلاصه متره و برگه مالي ارسال نمي شود (در محاسبات دخالتي ندارد). آيتم مجازي براي زماني استفاده مي شود كه بخواهيم نحوه محاسبه سطح يا حجم آيتم را نمايش دهيم و بعد از بدست آوردن سطح يا حجم مورد نظر با استفاده از نقل از رديف از نحوه محاسبه آن در ساير آيتم ها استفاده نمائيم.

اگر بخواهيم آيتمي را مجازي نمائيم کنار آيتم مورد نظر در ستون [image] تيک مي زنيم. اگر آيتمي شبيه اين آيتم قبلا مجازي نشده باشد با اين پيغام مواجه مي شويم.

در صورت انتخاب عدم انتقال آيتم، آيتم مجازي در جاي خود باقي مي ماند و تنها رديف آن عوض مي شود.

در صورت انتخاب انتقال آيتم به انتهاي ليست ريزمتره، آيتم مجازي مورد نظر به انتهاي ليست ريزمتره انتقال مي يابد.

اگر آيتمي را مجازي کرديم و شبيه اين آيتم وجود داشت پيغام زير نمايان مي شود.

در اين فرم گزينه انتقال به ذيل اولين آيتم مشابه اضافه شده كه با انتخاب آن اين عمل صورت مي پذيرد.

نكته: با پايکار کردن آيتم (ها) با پيغامي شبيه آيتمهاي مجازي مواجه مي شويد كه مي توانيد به همين شيوه عمل نمائيد.

در صورتی که اطلاعات ریزمتره به صورت کامل باشد می توانید آیکون محاسبه کامل را از منوی بالای فرم اصلی انتخاب کنید و محاسبات کامل را در فرم های بعدی دریافت نمایید. در این صورت اطلاعات ریزمتره به بقیه فرم ها منتقل خواهد شد و دیگر نیاز به انجام محاسبه در تک تک فرم ها نیست.

لازم به ذکر است اگر پروژه موردنظر فعالیت روشن (مترمربع زیربنا) باشد آیکون [image] در پایین فرم ریزمتره ظاهر می شود که از طریق آن می توانید فعالیت های مورد نظر را به آیتم ها اختصاص دهید.

لينک هاي مرتبط :

نکات مهم

امکان تعريف موقعيت و اختصاص ضرايب خاص به هر موقعيت

امکان اضافه کردن آيتم به صورت دستي يا با استفاده از فهرست به ا

انتقال اطلاعات از Excel به ريز متره با کپي و دريافت از حافظه

امکان تعريف آيتم هاي ستاره دار و امکان انتخابي کردن تنظيمات اين فرم براي ساير آيتم هاي ستاره دا ر

امکان رسم تصوير براي آيتم و نمايش آن در فرم گزارشا ت

امکان اضافه کردن کدهاي مرتبط به فرم ريزمتر ه

وجود ارتباط مستقيم بين آيتم هاي اصلي و کدهاي مرتبط با آنه ا

امکان فرمول نويسي براي هر يک از پارامترهاي ورودي آيتم ه ا

امکان تعيين و تفکيک و تجميع آيتم هاي کارکرد و پايکار از يکديگ ر

دسترسي به فهرست بهاي پايه و مشاهده اطلاعات فهرست بهايي هر آيتم با کليک روي رديف آنه ا

امکان مرتب سازي و جستجوي آيتم هاي فرم براساس موارد مربوط ه

دسترسي آسان به جدول اشتال و استفاده از اطلاعات و انتقال محاسبات به ريزمتر ه

امکان استفاده از راست کليک براي مواردي از قبيل کپي و دريافت و امکانات اضافي و کاربردي ديگ ر

امکان اضافه کردن آيتم هاي ستاره دار و فاکتوري

امکان تعريف آيتم هاي مجازي و يا آيتم هاي فاقد تعديل (مانند فاکتوري ها)

امکان مانور عملياتي روي ستونهاي طول و عرض و ارتفاع با توجه به اثر واحد که از واحد کار تبعيت مي کن د

امکان انتقال جمع احجام در صورت وضعيت قطعي و ثبت عنوان "نقل از قبل" در ملاحظات هر ردي ف

مرتب سازي و گزارشگيري از ليست آيتم ها با توجه به تطبيق نسخه ه ا

امکان رسيدگي به مقادير در نسخه هاي بالاتر به تفکيک رن گ

تطبيق آيتم هاي جاري به نسخه قبلي و امکان ايجاد و حذف اين تطبي ق

امکان ارسال يا بروز آوري آيتم به / از فهرست بهاي پاي ه

امکان تغيير نام ستون هاي ريز متره با انجام راست کليک روي نام هر ي ک

دسته بندي آيتم ها براساس تعريف موقعيت ها و نيز فعاليت ها (فعاليت روشن)

اختصاص هر فعاليت به هر يک از آيتم ها (فعاليت روشن)

رفع اشکال

1- عملکرد ستون (م) در فرم ريزمتره چه مي باشد؟

جواب) منظور از ستون (م) همان مجازي کردن يک آيتم مي باشد. چنانچه ستون (م) مربوط به يک آيتم تيک خورده باشد آن آيتم در محاسبه خلاصه متره و به تبع آن در فرم هاي مالي و ... شرکت نمي کند.

2- عملکرد ستون (پ) در فرم ريزمتره، خلاصه متره و مالي چه مي باشد؟

جواب) منظور از (پ) همان پايکار مي باشد. چنانچه ستون (پ) مربوط به يک رديف خاص تيک خورده باشد، آن رديف به عنوان پايکار محسوب شده و در محاسبات مالي، مبلغ آن با احتساب ضرايب پايکار در نظر گرفته مي شود.

3- حذف کامل يک شماره آيتم در پروژه چگونه صورت مي گيرد؟

جواب) براي حذف کامل يک شماره آيتم به نحوي که از فرم ريزمتره ، خلاصه متره و مالي و آناليز و کلاً از فهرست پروژه حذف شود، بايد در برگه مالي رديف مربوط به آن آيتم را انتخاب و با کليک راست کردن گزينه حذف کامل را انتخاب نماييد.

4-چگونه مي توان براي يک آيتم خاص فرمول وارد کرد؟

جواب) امکان نوشتن فرمول براي يک آيتم در ريزمتره ، خلاصه متره و برگه مالي از طريق انتخاب آيکون (f(x موجود در همان فرم فراهم مي باشد. در قسمت مربوطه مي توانيد براي هر بعد يا براي جمع جزئي فرمول خود را وارد نماييد. فرمول ثبت شده در گزارش نمايش داده خواهد شد.

5- آيا امکان محاسبه تعديل بدون داشتن ريزمتره و خلاصه متره و مالي وجود دارد؟

جواب) براي محاسبه تعديل طبق فرمول آن، تنها نياز به ضرايب پروژه و مبالغ فصل مي باشد. يعني مي توانيد بدون ريزمتره و خلاصه متره و مالي و تنها با داشتن مبالغ فصول ، تعديل را محاسبه نماييد. زماني که فرم برگه مالي شما حتي يک آيتم داشته باشد و دکمه محاسبه فصول فعال باشد، امکان وارد کردن مبلغ فصل به صورت مستقيم وجود ندارد. بنابراين در صورتي که برگه مالي شما خالي باشد مي توانيد بعد از تکميل کردن فرم ضرايب، به فرم فصول مراجعه کرده و مبلغ هر فصل را وارد نماييد و بعد از آن در فرم تعديل ساير مراحل محاسبات را دنبال نماييد.

6- چگونه مي توانيم تعداد و مقاديرمربوط به يک آيتم را به آيتم هاي ديگر نيز اعمال نمود؟

جواب) آيتم مورد نظر را انتخاب کرده و با کليک راست روي آن و زدن نقل به / از و انتخاب نقل به آيتمهاي ... ، آيتم هاي مورد نظر را وارد و تاييد نماييد. آيتم هاي وارد شده به ليست ريزمتره با همان ابعاد اضافه مي شوند.

7- اگر ملاحظات چند آيتم يکسان باشد چه کاري بايد انجام داد تا نياز به ورود اطلاعات تکراري نباشد؟

جواب) در ليست کمکي که در منوي ابزار وجود دارد شرح ملاحظات را وارد مي کنيم و با کليک بر روي آيتم مورد نظر و زدن فلش سبز، شرح مربوطه به آن رديف اضافه مي شود. حالت عکس اين قضيه نيز وجود دارد. يعني با کليک راست بر روي يک آيتم و انتخاب انتقال به ليست کمکي شرح عمليات يا ملاحظات آن آيتم را جهت استفاده در آيتمهاي ديگر به ليست کمکي منتقل کنيم.

8- چگونه مي توان آيتمي را غير از فصل 41 به حالت پايكار در آورده تا ضرايب پا یکار فصل مربوط به آن اعمال شود؟

جواب) براي انجام اين کار مي توانيد در فرم هاي ريزمتره ،خلاصه متره و برگه مالي در ستون پايكار آيتم مورد چک باکس مربوطه را تيك بزنيد با اين عمل در فيلترينگ هم مي توانيد پايكار و كاركرد را جداگانه مشاهده كنيد.

9- نحوه كپي كردن چند رديف از ريز متره يا برگه مالي يك پروژه به پروژه ديگر ؟ (به شرط باز بودن پروژه مبدا و مقصد)

جواب) مي توانيد با كليك راست بر روي رديفهاي مورد نظر يك يا چند رديف را انتخاب و از يك پروژه به پروژه ديگر كپي كنيد.

تذكر : كپي رديفها بايد هم جنس باشند يعني ريز متره را نمي توان در برگه مالي كپي كرد.

10- نحوه اضافه کردن آيتم فاکتوري در برنامه به چه شکل است؟

جواب) با زدن آيتم جديد با کد غير فهرست بها، پنجره اي نمايان مي شود که به صورت پيش فرض چک باکس مربوطه به ستاره دار آن فعال مي باشد. مي توانيد تيک مربوطه به ستاره دار را برداشته و گزينه فاکتوري را تيک بزنيد.

11- مفهوم و کاربرد کد مرتبط در قسمت پايين فرم ريزمتره ، خلاصه متره و يا برگه مالي چه مي باشد؟

جواب) کدهاي مرتبط در واقع همان آيتمهاي کسر بها يا اضافه بهاي تعريف شده براي يک شماره آيتم خاص مي باشد. کدهاي مرتبط ليست شده براي يک آيتم، شامل برخي از کدهاي تعريف شده فهرست بها و کدهاي مجازيي مي باشند که طبق شرح فصل آن آيتم ساخته و در نرم افزار گنجانده شده است. با انتخاب هر آيتم در پروژه اضافه مي شود چنانچه آن آيتم شامل کد مرتبط باشد در بخش مربوطه ليست مي شوند و شما مي توانيد هر کدام از کدهاي مرتبطي که به آن آيتم تعلق مي گيرد را با استفاده از کليک راست روي آن يا با زدن آيکون فلش کناري، به آيتمهاي پروژه خود اضافه نماييد.

12- منظور از عنوان مبناي قرارداد در بخش مشخصات آيتم چه مي باشد و در چه مواقعي مي تواند کاربرد داشته باشد؟

جواب) عنوان مبناي قرارداد معمولاً آيتمهاي ستاره داري هستند که در برآورد ديده شده اند و با آنها مانند آيتمهاي عادي فهرست بها برخورد مي شود يعني همان ضرايب ضرايب عادي به آنها تعلق مي گيرد. چنانچه چک باکس مربوط به مبناي قرارداد را براي يک آيتم ستاره دار تيک بزنيد در آن صورت مبلغ آن آيتم ستاره دار، در فرم فصول فصول در ستون فهرست بها لحاظ مي شود و به مبلغ ستون ستاره دار اضافه نخواهد شد.

13- مفهوم و کاربرد موقعيت ها و ضرايب مربوط به آن چه مي باشد؟

جواب) مفهوم موقعيت در فرم ريزمتره ديده شده است و منظور از موقعيت، يک نوع دسته بندي از قفل مکاني و يا هر نوع دسته بندي منطقي ديگر مي تواند باشد. مثلاً اگر بخواهيد آيتمهاي مربوط به ساختمان را با محوطه در ريزمتره به تفکيک داشته باشيد مي توانيد دو موقعيت با اين عناوين بسازيد و آيتمهاي هر موقعيت را جداگانه در دسته خودش وارد کنيد. همچنين مي توانيد براي هر موقعيت ضريبي را تعريف کنيد که در نهايت اين ضريب در مقدار همه آيتمهاي آن موقعيت اعمال مي شود و عملکرد ضريب آن نيز در فرم خلاصه متره مشاهده مي شود.

.

فیلترینگ گزارشات

با توجه به موارد عنوان شده ،در گزارشات فرم ريزمتره مي توان به نکات زير اشاره نمود:

توسط اين دو چک باکس مي توانيد آيتم هاي ريزمتره را براساس کارکرد يا پايکار بودن فيلتر و گزارشگيري نمائيد.

توسط اين آپشن ها مي توانيد تعيين کنيد که شرح آيتم ها به صورت مشروح باشد يا مختصر.

در اين فرم مي توانيد آيتم هاي عادي ، ستاره دار و فاکتوري را براي گزارشگيري انتخاب کنيد. در نهايت مي توانيد با تعيين موقعيت هاي دلخواهتان ، در آيتم هاي ريزمتره گزارشگيري نمائيد.

ریزمتره به تفکیک فصول: اگر مشاور آیتمی را وارد کرده باشد در این نوع گزارش می تواند آیتم را در فصل مربوطه خودش گزارش بگیرد.

صورت مجلس ها: از طریق این گزارش می توانید صورتمجلس های وارد شده را گزارش بگیرید.


ابزار ریزمتره

مرتب سازي

خروجی به اکسل

ليست کمکي

جستجو

تطبيق نسخه ها

جمع ها

اشتال

فهرست

جمع در قطعي

امکانات

پيغام ستار ه


پشتيبان گيري

جمع در قطعی

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با کليک روي [image] مي توانيد جمع آيتم ها را از صورت وضعيت (ها) و نسخه (ها) انتخاب و به صورت وضعیت قطعي پروژه انتقال دهيد. در اين حالت فرم زير باز مي شود :

در اين فرم با انتخاب شماره و نسخه آخرين صورت وضعيت مي توانيد آن را به ريز متره صورت وضعيت قطعي انتقال دهيد .

با فعال کردن چک باکس حذف نقل از صورت وضعيت ها، آيتم هايي که در شرح عمليات آنها عنوان "نقل از صورت وضعيت ها" وجود دارد، حذف مي شوند.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


تطبیق نسخه

تطبيق نسخه

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در نسخه های بعد از پیمانکار (آنهایی که نسخه مقایسه دارند) مانند مشاور و کارفرما، در فرم های ریزمتره، خلاصه متره و مالی آيكون [image] نمايان مي شود . با انتخاب اين آيكون، شما همزمان نسخه قبلی را نیز برای مشاهده و مقایسه در اختیار دارید. (در پایین نسخه تطبیقی، دکمه های تطبیق آیتم انتخابی، حذف تطبیق و تطبیق کلی لیست را مشاهده می کنید)

در زمان کپ ي از نسخه پیمانکار بـه نسخـه مشاور، همزمان با عمل كپي، تطبیق کلیه آیتمها نیز صورت می پذیرد.

بعد از اين می‌توانيد در نسخه جديد مقادير آيتم هاي نسخه قبلي را تغيير دهيد. حتي مي توانيد در اين نسخه رديفي را حذف يا رديف جديدي را اضافه نمائيد. براي ايجاد لينك و يك رابطه بين رديف هاي جديد اضافه شده با رديف هاي موجود نسخه پايين كافي است تا آيكون [image] را كليك كنيد تا پنجره زير باز شود:

در نسخه جا ري با كليك روي هر رديف در اين پنجره رديف معادل آن را مشاهده مي كنيد. اين پنجره تمامي آيتم هاي موجود در نسخه پايين را نشان مي دهد كه مي توانيد هر رديف ديگري را براي ايجاد اين رابطه انتخاب نمائيد.

وقتي يك رديف را حذف كنيد و يك رديف جديد جايگزين آن كنيد، براي اينكه در گزارشگيري اين رابطه برقرار باشد و مشخص شود كه اين آيتم جديد جايگزين رديف خاصي در نسخه قبلي شده است كافي است در اين پنجره با حركت روي رديف ها، رديف مورد نظرتان را انتخاب و تطبیق نمائيد .

در اين پنجره با كليك روي هر رديف و زدن [image] عمل تطبيق دو رديف انجام مي شود. همچنين با كليك روي [image] رابطه دو آيتم حذف مي گردد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


New Page 1

ابزار فهرست بها

خروجی به اکسل

تطبیق مصالح پایکار

ملاحظات

تصویر بدون آیتم ها

جستجو


پشتيبان گيري

ملاحظات

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در ملاحظات نیز می توانید فرمول تبدیل، متغیر x و شرح ملاحظات آن را برای کدهای مرتبط مشاهده کنید.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

تصویر بدون آیتم ها

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با ورود به این قسمت می توانید تصویر فهرست بهای مربوطه را بدون آیتمهای آن مشاهده کنید.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


ابزار پایین فرم ریزمتره

درخت فعالیت ها

تصویر

فرمول

صورتجلسه


پشتيبان گيري

صورت جلسه

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

برای عطف فایل صورت جلسه به هر ردیف، روی کلید [image] کلیک کرده، فرم زیر باز می شود که در آن شماره و تاریخ فایل صورت جلسه را وارد کرده و مسیر فایل مورد نظر را انتخاب می کنیم و با انتخاب انتقال شرح به عملیات، ملاحظات یا هیچ کدام مشخصات فایل به آن ستون منتقل می شود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


خلاصه متره

برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با انتخاب فرم [image] در فرم اصلي نرم افزار تکسا، وارد پنجره خلاصه متره خواهيد شد. در اين پنجره، مي‌توان اطلاعات را به دو صورت محاسبه مقادير از ريزمتره و يا ورود اطلاعات در فرم خلاصه متره انجام داد.

براي انتقال مقادیر لازم است تا بعد از ورود اطلاعات در ریزمتره از کلید [image] در فرم خلاصه متره استفاده كرد.

در اين حالت مقادير جمع کلي رديف‌ها به تفکيک موقعيت (در صورت تعريف موقعيت) محاسبه شده و به خلاصه متره منتقل مي‌گردد. ستون "نقل از" در فرم خلاصه متره، رديف هر آيتم را در جدول ريزمتره مشخص مي‌نمايد.

اگر کاربر در فرم ريزمتره خود موقعيت تعريف کرده باشد و براي موقعيت تعريف شده خود ضرايب افزايشي يا کاهشي در نظر گرفته باشد، هنگام محاسبه مقادير از ريزمتره، آيتم ها به تفکيک موقعيت ها محاسبه خواهند شد و مقادير جمع جزئي و جمع با اعمال ضريب هر آيتم طبق مشخصات موقعيت تعريف شده توسط کاربر، محاسبه شده و جمع کلي آيتم بدست خواهد آمد.

* لازم به يادآوري است که اگر کاربر در ريزمتره موقعيتي تعريف نکرده باشد و يا براي موقعيت هاي خود ضريبي تعريف نکرده باشد (ضريب مساوي 1) مقدار حجم کار محاسبه شده از برگه ريزمتره بدون تغيير وارد فرم خلاصه متره خواهد شد.

در صورت نياز تغيير موقعيت براي کد يا کدهايي در خلاصه متره (از يک موقعيت به موقعيت هاي ديگر) با استفاده از کمبو ليست موقعيت ها که در ستون موقعيت قرار دارد، مي‌توانيد آيتم را به ليست موقعيت ديگري انتقال دهيد.

تکسا به کاربر اين امکان را مي‌دهد که در صورت عدم نياز به ورود اطلاعات در ريزمتره، احجام کار خود را مستقيماً در فرم خلاصه متره وارد نمايد.

براي تعريف رديف جديد در فرم خلاصه متره بايد از کليد [image] استفاده كرد. در اين صورت مکان نماي ويندوز به ستون "کد فهرست" منتقل خواهد شد و سيستم آماده دريافت کد فهرست بهايي آيتم مورد نظر شماست. بعد از وارد کردن کد فهرست مشخصات هر کد بازخواني مي‌گردد. اين مشخصات عبارتند از شرح مختصر، شرح کامل، واحد کار، اثر واحد، ريال واحد و ليست کدهاي مرتبط با کد وارد شده، بعد از تعريف کد فهرست آيتم و زدن Enter، مکان نما به ستون موقعيت منتقل مي‌شود (در صورت تعريف موقعيت در پروژه)، کاربر قادر به اختصاص يک موقعيت خاص به آيتم خواهد بود. پس از اين مرحله (و زدن Enter) مکان نما وارد ستون جمع جزئي خواهد شد. بعد از Enter کردن در اين مرحله وارد ستون ملاحظات مي‌شويد که يک فيلد توضيحي براي درج در خلاصه متره (بصورت متن) است. همچنين براي اين آيتم مي توان شماره و تاريخ صورت وضعيت جلسه را نيز وارد کنيد.

در صورتيکه آيتم تعريف شده جز ليست مصالح پايکار باشد، کافيست در ستون پ (مخفف پايکار) تيک گذاشته شود.

همانطور که در ريز متره توضيح داده شد، اگر بخواهيد آیتم ستاره‌دار و يا فاکتوري را در برگه خلاصه متره خود تعريف کنيد، کافيست کد مربوط به آيتم مورد نظر را در فيلد فهرست بها وارد نمود. (ياد آور مي‌شود کد وارد شده نبايد در فهرست بهاي انتخاب شده موجود باشد.) در صورتيکه آيتم ستاره‌دار در فهرست بهاي پروژه تعريف نشده باشد، سوال مربوط به آيتم ستاره‌دار نمايش داده خواهد شد.

در صورتيکه نخواهيد پيغام مربوط به آيتم ستاره‌دار را مشاهده کنيد، کافيست از ميان ابزار تعريف شده در اين فرم گزينه پيغام ستاره‌دار [image] را انتخاب کرد. در اينصورت در هر بار وارد کردن کد ستاره دار، نرم افزار بدون نمايش سوال، کد مربوطه را طبق آخرين تنظيم کاربر در نظر خواهد گرفت.

در فرم خلاصه متره نيز جدول کدهاي مرتبط تعريف شده است و کاربر براي تعريف يک يا چند کد مرتبط به يک آيتم، مي‌تواند از جدول فوق استفاده نمايد.

ذکر اين نکته ضروري است که اگر مقاديري از احجام کار در فرم خلاصه متره ويرايش شوند و ريزمتره پروژه نيز حاوي اطلاعات باشد، با اقدام به محاسبه مجدد، نرم افزار از کاربر سوال خواهد نمود که:

جواب بله به اين سوال باعث مي‌گردد که فرم خلاصه متره حذف شده، مقادیر موجود از فرم ریزمتره دوبار ساخته شود. در این صورت اگر آیتمی در فرم خلاصه متره باشد که در ریزمتره نباشد و یا آیتم هایی که ويرايش شده باشند، از بين خواهند رفت. جواب خير به اين سوال، باعث مي‌گردد اطلاعات موجود در برگه خلاصه متره محفوظ باشد و آيتم هاي محاسبه شده از ريزمتره به ليست موجود اضافه شود. برای انصراف از فرم، [image] را بزنید.

لازم به ذکر است اگر پروژه موردنظر فعالیت روشن (مترمربع زیربنا) باشد آیکون [image] در پایین فرم خلاصه متره ظاهر می شود که از طریق آن می توانید فعالیت های مورد نظر را به آیتم ها اختصاص دهید.

لينک هاي مرتبط :

نکات مهم

امکان محاسبه و فراخواني و نيز بازخواني آيتم ها از ريزمتره

امکان اضافه کردن آيتم به صورت دستي يا با استفاده از فهرست بها

امکان تعريف آيتم هاي ستاره دار و امکان انتخابي کردن تنظيمات اين فرم براي ساير آيتم هاي ستاره دار

دسته بندي و جمع بندي آيتم هاي مربوط به هر موقعيت با اعمال ضرايب هر موقعيت به جمع جزئي آيتم ها

امکان اضافه و حذف کردن آيتم ها

امکان محاسبه کلي و بازسازي ليست بدون حذف آيتم هاي قبلي

امکان مرتب سازي و جستجو

امکان ترسيم تصوير براي هر آيتم

امکان اضافه کردن کدهاي مرتبط

وارد کردن تاريخ و شماره صورت مجلس براي آيتم ها

فيلترينگ آيتم ها براساس عادي، ستاره دار و فاکتوري

دسترسي به فهرست بهاي پايه و مشاهده اطلاعات فهرست بهايي هر آيتم با کليک روي رديف آنها

تفکيک آيتم هاي کارکرد و پايکار از يکديگر

امکان تطبيق نسخه ها از لحاظ چيدمان آيتم و مرتب سازي و گزارش گيري از اين ليست به صورت رنگي

امکان استفاده از راست کليک براي مواردي از قبيل کپي و چسباندن و امکانات کاربردي ديگر

امکان رسيدگي به مقادير در نسخه هاي بالاتر به تفکيک رنگ

امکان ارسال يا بروز آوري آيتم به / از فهرست بهاي پایه

رفع اشکال

1- عملکرد ستون (پ) در فرم ريزمتره، خلاصه متره و مالي چه مي باشد؟

جواب) منظور از (پ) همان پايکار مي باشد. چنانچه ستون (پ) مربوط به يک رديف خاص تيک خورده باشد، آن رديف به عنوان پايکار محسوب شده و در محاسبات مالي، مبلغ آن با احتساب ضرايب پايکار در نظر گرفته مي شود.

2- حذف کامل يک شماره آيتم در پروژه چگونه صورت مي گيرد؟

جواب) براي حذف کامل يک شماره آيتم به نحوي که از فرم ريزمتره ، خلاصه متره و مالي و آناليز و کلاً از فهرست پروژه حذف شود، بايد در برگه مالي رديف مربوط به آن آيتم را انتخاب و با کليک راست کردن گزينه حذف کامل را انتخاب نماييد.

3-چگونه مي توان براي يک آيتم خاص فرمول وارد کرد؟

جواب) امکان نوشتن فرمول براي يک آيتم در ريزمتره ، خلاصه متره و برگه مالي از طريق انتخاب آيکون (f(x موجود در همان فرم فراهم مي باشد. در قسمت مربوطه مي توانيد براي هر بعد يا براي جمع جزئي فرمول خود را وارد نماييد. فرمول ثبت شده در گزارش نمايش داده خواهد شد.

4- آيا امکان محاسبه تعديل بدون داشتن ريزمتره و خلاصه متره و مالي وجود دارد؟

جواب) براي محاسبه تعديل طبق فرمول آن، تنها نياز به ضرايب پروژه و مبالغ فصل مي باشد. يعني مي توانيد بدون ريزمتره و خلاصه متره و مالي و تنها با داشتن مبالغ فصول ، تعديل را محاسبه نماييد. زماني که فرم برگه مالي شما حتي يک آيتم داشته باشد و دکمه محاسبه فصول فعال باشد، امکان وارد کردن مبلغ فصل به صورت مستقيم وجود ندارد. بنابراين در صورتي که برگه مالي شما خالي باشد مي توانيد بعد از تکميل کردن فرم ضرايب، به فرم فصول مراجعه کرده و مبلغ هر فصل را وارد نماييد و بعد از آن در فرم تعديل ساير مراحل محاسبات را دنبال نماييد.

5- چگونه مي توان آيتمي را غير از فصل 41 به حالت پايكار در آورده تا ضرايب پا یکار فصل مربوط به آن اعمال شود؟

جواب) براي انجام اين کار مي توانيد در فرم هاي ريزمتره ، خلاصه متره و برگه مالي در ستون پايكار آيتم مورد چک باکس مربوطه را تيك بزنيد با اين عمل در فيلترينگ هم مي توانيد پايكار و كاركرد را جداگانه مشاهده كنيد.

6- مفهوم و کاربرد کد مرتبط در قسمت پايين فرم ريزمتره ، خلاصه متره و يا برگه مالي چه مي باشد؟

جواب) کدهاي مرتبط در واقع همان آيتمهاي کسر بها يا اضافه بهاي تعريف شده براي يک شماره آيتم خاص مي باشد. کدهاي مرتبط ليست شده براي يک آيتم، شامل برخي از کدهاي تعريف شده فهرست بها و کدهاي مجازيي مي باشند که طبق شرح فصل آن آيتم ساخته و در نرم افزار گنجانده شده است. با انتخاب هر آيتم در پروژه اضافه مي شود چنانچه آن آيتم شامل کد مرتبط باشد در بخش مربوطه ليست مي شوند و شما مي توانيد هر کدام از کدهاي مرتبطي که به آن آيتم تعلق مي گيرد را با استفاده از کليک راست روي آن يا با زدن آيکون فلش کناري، به آيتمهاي پروژه خود اضافه نماييد.

7- مفهوم و کاربرد موقعيت ها و ضرايب مربوط به آن چه مي باشد؟

جواب) مفهوم موقعيت در فرم ريزمتره ديده شده است و منظور از موقعيت، يک نوع دسته بندي از قفل مکاني و يا هر نوع دسته بندي منطقي ديگر مي تواند باشد. مثلاً اگر بخواهيد آيتمهاي مربوط به ساختمان را با محوطه در ريزمتره به تفکيک داشته باشيد مي توانيد دو موقعيت با اين عناوين بسازيد و آيتمهاي هر موقعيت را جداگانه در دسته خودش وارد کنيد. همچنين مي توانيد براي هر موقعيت ضريبي را تعريف کنيد که در نهايت اين ضريب در مقدار همه آيتمهاي آن موقعيت اعمال مي شود و عملکرد ضريب آن نيز در فرم خلاصه متره مشاهده مي شود.

فیلترینگ گزارشات

به غير از آنچه در فرم گزارشات ريزمتره عنوان شده در فيلترينگ گزارشات فرم خلاصه متره ، مي توان به نکات زير اشاره نمود:

توسط اين دو چک باکس مي توانيد آيتم هاي ريزمتره را براساس کارکرد يا پايکار بودن فيلتر و گزارشگيري نمائيد.

توسط اين آپشن ها مي توانيد تعيين کنيد که شرح آيتم ها به صورت کامل و مشروح باشد يا مختصر.

در اين فرم مي توانيد آيتم هاي عادي ، ستاره دار و فاکتوري را براي گزارشگيري انتخاب کنيد.

خلاصه متره به تفکیک فصول: اگر مشاور آیتمی را وارد کرده باشد در این نوع گزارش می تواند آیتم را در فصل مربوطه خودش گزارش بگیرد.


ابزار خلاصه متره

مرتب سازی

خروجی به اکسل

جستجو

تطبیق نسخه

جمع ها

فهرست

موقعیت ها

پیغام ستاره


مرتب سازی

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

بوسيله ابزار [image] مي‌توان آيتم هاي تعريف شده در خلاصه متره را براساس شماره رديف و يا کد فهرست بها مرتب کرد. در صورتي که در نسخه هاي مشاور يا بالاتر باشيد مي توانيد "همساني رديف نسخه ها" را نيز انتخاب کنيد که در اين حالت تطبيق نسخه ها صورت مي گيرد و طبق نسخه قبلي مرتب سازي مي شود و آيتم جديد يا تغيير کدها به انتهاي ليست اضافه مي شوند. خط اين عمل در گزارشات فرم نيز دنبال مي شود و آيتم هاي اضافه شده در انتهاي ليست آورده مي شود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


ابزار خلاصه متره

ابزار پايين فرم

تصوير

فرمول

درخت فعاليت


New Page 1

ابزار موقعیت ها

مرتب سازی

خروجی به اکسل

جستجو

فرمول

طبقات و ارتفاع و تونل

منطقه ای


فرمول

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

اگر براي هر يك از اين ضرايب ، مي‌خواهيد توضيح يا فرمول خاصي را تعريف كنيد كافي است [image] ‌ را زده و در فرم مربوطه ، مطالب مورد نظر را تايپ كنيد. لازم به ذكر است كه فرمول نوشته شده در اين باكس فقط جنبه نوشتاري و گزارشگيري دارد و هيچ محاسباتي را انجام نمي‌دهد.

در جدول موقعيت ها سه ضريب مشاهده مي‌كنيد كه مي‌توانيد در صورت تمايل هر كدام را وارد نمائيد. بنابراين هنگام محاسبه خلاصه متره مقادير ريز متره در حاصل ضرايب هر موقعيت ضرب شده و به خلاصه متره منتقل مي شود . براي تعيين عناوين ضرايب کافي است تا روي هر ستون راست کليک کرده و نام ستون مربوطه را تغيير دهيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


برگه مالی

برگه مالي

برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با انتخاب فرم [image] در فرم اصلي برنامه وارد پنجره برگه مالي تکسا خواهيد شد. برگه مالي يک پروژه، اولين گام براي ورود محاسبات مالي به پروژه مي‌باشد. براي تعريف کردن آيتم جديد همانند فرم هاي ريز متره و خلاصه متره در فرم برگه مالي عمل مي کند.

در فرم برگه مالي با زدن [image] تمام احجام آيتم ها از خلاصه متره به اين فرم منتقل مي شود. در اين صورت، تکسا مقدار کارکرد تمامي‌آيتم‌هاي خلاصه متره (جمع کلی) را به برگه مالي منتقل کرده و با توجه به ريال واحد هر کدام، مبلغ کارکرد آنها را محاسبه خواهد نمود.لازم به ذکر است که وقتي برگه مالي حاوي اطلاعات باشد، با انجام محاسبه دوباره، سوالي مشاهده مي‌شود:

جواب بله به اين سوال تمام اطلاعات موجود در برگه مالي را حذف و مجددا مقادیر از خلاصه متره محاسبه خواهد شد. جواب خير به اين سوال باعث مي‌گردد تا اطلاعات موجود در برگه مالي (مثلا آیتم های حمل یا تجهیز و ...) حفظ گشته و مقادير محاسبه شده از خلاصه متره به اطلاعات موجود اضافه گردد و با انصراف هيچ عملياتي انجام نخواهد شد.

براي ورود اطلاعات مستقيم در اين فرم کافيست کليد [image] را انتخاب كنيم. در اينصورت مکان نما به ستون کد فهرست منتقل خواهد شد. با وارد کردن کد فهرست آيتم، اطلاعات مربوط به آيتم وارد سيستم خواهد شد. با زدن Enter مکان نما به ستون مقدار منتقل خواهد شد و آماده دريافت مقدار حجم کار مربوط به آيتم مورد نظر خواهد بود. با واردن کردن عدد مربوطه، مقدار مالي آيتم محاسبه خواهد شد و در ستون جمع بريال نمايش داده خواهد شد. ستون ملاحظات امکان وارد کردن متن شرحي براي هر آيتم را فراهم می کند.

همانطور که در فرم های قبل گفته شد کاربر می تواند با کلیک روی هر ردیف مشخصات کامل آن را در پایین فرم اعم از شرح کامل و مختصر واحد، بهای واحد و ... را مشاهده کند. از دیگر مشخصات دیگر می توان به نوع آيتم نيز اشاره کرده که شامل عادي، فاکتوري، ستاره دار، مبناي قرارداد و فاقد تعديل مي باشد. با فعال کردن چک باکس فاقد تعديل براي هر آيتم، مبلغ آن آيتم در جمع فصول ويژه تعديل محاسبه نمي ش ود در واقع براي اين آيتم محاسبات تعديل صورت نمي گيرد.

از ديگر امکانات فرم برگه مالي اعمال تعديل معکوس مي باشد. در کنار بهاي واحد در برگه مالي با کليک روي [image] فرم زير باز مي شود.

در اين فرم سه ماهه مبنا از فرم پيمان فراخوان مي شود و قابل تغيير نيست. بنابراين با انتخاب سه ماهه جاري و اعلام قيمت كار جديد و زدن آيكون [image] شاخص جاري و مبنا در فرمول قرار گرفته و قيمت مبناي قرارداد محاسبه مي شود. با زدن [image] قيمت بدست آمده بعنوان قيمت آيتم جديد در نظر گرفته مي شود. نحوه محاسبه در باكس فرمول ريال واحد قابل مشاهده مي باشد.

با استفاده از ابزار [image] گنجانده شده گوشه سمت راست در فرم برگه مالي، مي‌توان جزئيات فرم را مخفي نمود. در اينصورت برگه مالي بصورت زير نمايش داده مي‌شود. مزيت اين آيکون آن است که در فرم برگه مالي مي توانيد آيتم هاي بيشتري را مشاهده نمائيد و مقدار آنها را بررسي کنيد.

با توجه به نياز كاربران براي محاسبه مقادير افزايش و كاهش و همچنين درصد انجام آيتمهاي پروژه، فرم برگه مالي در تکسا در پنج وضعيت "برگه مالي" ، "+ برآوردي" ، "برآورد+قبلي" و "افزايش،کاهش" و"+پيشنهادي" تعريف شده است. براي تغيير وضعيت از يک حالت به حالت ديگر کافيست از کمبوي وضعيت [image] ، حالت مورد نظر خود را انتخاب کنيد.

لازم به ذکر است اگر پروژه موردنظر فعالیت روشن (مترمربع زیربنا) باشد آیکون [image] در پایین فرم برگه مالی ظاهر می شود که از طریق آن می توانید فعالیت های مورد نظر را به آیتم ها اختصاص دهید.

لينک هاي مرتبط :

نکات مهم

محاسبه مقادير انجام شده آيتم از خلاصه متره به برگه مالي

امکان اضافه و حذف آيتم ها در فرم برگه مالي به صورت دستي يا با استفاده از فهرست بها

امکان ورود اطلاعات آيتم ها به صورت سريع يا کپي آنها از برنامهExcel

امکان اضافه کردن آيتم هاي مرتبط (اضافه و کسر بها) با توجه به توابع تبديل هر يک، به آيتم اصلي

انتخاب وضعيت نمايش ليست برگه مالي براساس حالت مورد نظرتان با توجه به مقادير انجام شده و برآوردي

امکان مشاهده کارهاي افزايش يا کاهش يافته و نيز کارهاي جديد با توجه به مقدار برآوردي و انجام شده

امکان مشاهده وضعيت برگه مالي در حالت هاي + برآوردي ، افزايش و کاهش ، پيشنهادي ، برآوردي + قبلي

اعلام مقدار برآوردي به هر آيتم در نتيجه مشاهده درصد اجراي آنها

امکان تخصيص بهاي پيشنهادي براي هر آيتم در نتيجه مشاهده % پيشنهادي آن نسبت به بهاي واحد

امکان مقايسه اطلاعات آيتم ها با فهرست بهاي پايه براي مشاهده مغايرت پروژه با پايه

امکان بروز آوري آيتم ها بر مبناي اطلاعات پايه سيستم

امکان فرمول نويسي براي پارامترهاي مقدار اجرا شده ، برآوردي و نيز بهاي واحد

امکان فيلترينگ فرم براساس نوع آيتم ها

امکان تعريف آيتم هاي فاقد تعديل ( مثل فاکتوري ها که در تعديل لحاظ نمي شود)

امکان اعمال تعديل معکوس به بهاي واحد آيتم هاي ستاره دار جديد

تفکيک آيتم ها براساس کارکرد و پايکار

مشاهده فصل تطبيق براي آيتم هاي فصل پايکار

امکان رسيدگي به اعداد و ارقام صورت وضعيت در نسخه هاي بالاتر (مشاور- کارفرما و . . . )

امکان ايجاد تطبيق بين آيتم هاي نسخه هاي متوالي و گزارشگيري رنگي از آنها

امکان مرتب سازي و گزارش گيري براساس جدول تطبيق نسخه ها

اختصاص فعاليت به هر يک از آيتم ها ( فعاليت روشن )

رفع اشکال

1- عملکرد ستون (پ) در فرم ريزمتره، خلاصه متره و مالي چه مي باشد؟

جواب) منظور از (پ) همان پايکار مي باشد. چنانچه ستون (پ) مربوط به يک رديف خاص تيک خورده باشد، آن رديف به عنوان پايکار محسوب شده و در محاسبات مالي، مبلغ آن با احتساب ضرايب پايکار در نظر گرفته مي شود.

2- حذف کامل يک شماره آيتم در پروژه چگونه صورت مي گيرد؟

جواب) براي حذف کامل يک شماره آيتم به نحوي که از فرم ريزمتره ، خلاصه متره و مالي و آناليز و کلاً از فهرست پروژه حذف شود، بايد در برگه مالي رديف مربوط به آن آيتم را انتخاب و با کليک راست کردن گزينه حذف کامل را انتخاب نماييد.

3-چگونه مي توان براي يک آيتم خاص فرمول وارد کرد؟

جواب) امکان نوشتن فرمول براي يک آيتم در ريزمتره ، خلاصه متره و برگه مالي از طريق انتخاب آيکون (f(x موجود در همان فرم فراهم مي باشد. در قسمت مربوطه مي توانيد براي هر بعد يا براي جمع جزئي فرمول خود را وارد نماييد. فرمول ثبت شده در گزارش نمايش داده خواهد شد.

4- آيا امکان محاسبه تعديل بدون داشتن ريزمتره و خلاصه متره و مالي وجود دارد؟

جواب) براي محاسبه تعديل طبق فرمول آن، تنها نياز به ضرايب پروژه و مبالغ فصل مي باشد. يعني مي توانيد بدون ريزمتره و خلاصه متره و مالي و تنها با داشتن مبالغ فصول ، تعديل را محاسبه نماييد. زماني که فرم برگه مالي شما حتي يک آيتم داشته باشد و دکمه محاسبه فصول فعال باشد، امکان وارد کردن مبلغ فصل به صورت مستقيم وجود ندارد. بنابراين در صورتي که برگه مالي شما خالي باشد مي توانيد بعد از تکميل کردن فرم ضرايب، به فرم فصول مراجعه کرده و مبلغ هر فصل را وارد نماييد و بعد از آن در فرم تعديل ساير مراحل محاسبات را دنبال نماييد.

5- چگونه مي توان آيتمي را غير از فصل 41 به حالت پايكار در آورده تا ضرايب پا یکار فصل مربوط به آن اعمال شود؟

جواب) براي انجام اين کار مي توانيد در فرم هاي ريزمتره ،خلاصه متره و برگه مالي در ستون پايكار آيتم مورد چک باکس مربوطه را تيك بزنيد با اين عمل در فيلترينگ هم مي توانيد پايكار و كاركرد را جداگانه مشاهده كنيد.

6- نحوه كپي كردن چند رديف از ريز متره يا برگه مالي يك پروژه به پروژه ديگر ؟ (به شرط باز بودن پروژه مبدا و مقصد)

جواب) مي توانيد با كليك راست بر روي رديفهاي مورد نظر يك يا چند رديف را انتخاب و از يك پروژه به پروژه ديگر كپي كنيد.

تذكر : كپي رديفها بايد هم جنس باشند يعني ريز متره را نمي توان در برگه مالي كپي كرد.

7- مفهوم و کاربرد کد مرتبط در قسمت پايين فرم ريزمتره ، خلاصه متره و يا برگه مالي چه مي باشد؟

جواب) کدهاي مرتبط در واقع همان آيتمهاي کسر بها يا اضافه بهاي تعريف شده براي يک شماره آيتم خاص مي باشد. کدهاي مرتبط ليست شده براي يک آيتم، شامل برخي از کدهاي تعريف شده فهرست بها و کدهاي مجازيي مي باشند که طبق شرح فصل آن آيتم ساخته و در نرم افزار گنجانده شده است. با انتخاب هر آيتم در پروژه اضافه مي شود چنانچه آن آيتم شامل کد مرتبط باشد در بخش مربوطه ليست مي شوند و شما مي توانيد هر کدام از کدهاي مرتبطي که به آن آيتم تعلق مي گيرد را با استفاده از کليک راست روي آن يا با زدن آيکون فلش کناري، به آيتمهاي پروژه خود اضافه نماييد.

8- چگونه مي توانيم يک آيتم را تعديل معکوس نماييم؟

جواب) براي اينکه بتوانيم آيتمي را تعديل معکوس نماييم، بايد به رديف آن آيتم در برگه مالي مراجعه نماييم، سپس در بخش مشخصات کامل آن آيتم در قسمت پايين فرم برگه مالي آيکون [image] کنار ريال واحد آن آيتم را انتخاب نماييم. در فرمي که ظاهر مي شود مي توانيد اين عمل را انجام دهيد تا مبلغ ريال واحد آيتم شما به سال پايه فهرست بها ، تعديل معکوس شود.

فیلترینگ گزارشات

  • عادي

در اين حالت مي توانيد از وضعيت عادي فرم برگه مالي گزارشگيري به عمل آوريد که تنها شامل مقدار و مبلغ انجام شده هر آيتم مي باشد.

  • + تطبيق پايکار

در اين حالت آيتم هاي فصل پايکار با احتساب 70 % به فصل هاي تطبيق شده خود منتقل مي‌شوند.

  • + برآوردي

در صورت تکميل اين وضعيت مي توانيد به همراه مقادير اجرا شده ، مقادير برآوردي و درصد اجراي هر آيتم را مشاهده کنيد.

  • برآوردي + قبلي

در اين حالت مي‌توانيد علاوه بر مقدار برآوردي هر آيتم ، مقدار انجام شده آيتم را در اين صورت وضعيت و صورت وضعيت قبلي نيز مشاهده کنيد.

  • افزايش و کاهش

در اين حالت مي توانيد گزارشات افزايش يا کاهش يافته هر آيتم را با توجه به مقادير برآوردي و اجرا شده مشاهده کنيد.

  • پيشنهادي

در اين حالت مي توانيد مبلغ پيشنهادي و درصد رشد هر آيتم را نيز مشاهده کنيد.

در اين فرم مي توانيد براي گرفتن خروجي نام فصل مورد نظرتان را از چک ليست موجود انتخاب کنيد . در اين چک ليست به صورت پيش فرض تنها فصولي که از آن ها آيتم به برگه مالي اضافه شده است، فعال مي باشند. در زماني که يک پروژه شامل پروژه باشد (پروژه مادر) يک چک باکس þ متوالي نيز به اين فرم اضافه مي شود که در حالت عادي موجود نمي باشد. در اين وضعيت زير پروژه ها به صورت متوالي به همراه آيتم ها و مقادير شان در اين گزارش آورده مي شوند.


برگه مالی+ برآوردی

+ برآوردی

برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

: در صورتيکه بخواهيم مقايسه اي بين مقدار برآوردي مقدار انجام شده آن آیتم (ها) انجام دهيم (درصد انجام را بدست بياوريم)؛ کافيست برگه مالي را در وضعيت (+ برآوردي) قرار دهيم.

در اين صورت سه ستون درصد انجام، مبلغ برآوردي و مقدار برآوردي، به جدول برگه مالي اضافه خواهد شد. نحوه محاسبه اين پارامترها بصورت زير است:

100* مقدار برآوردي ÷ مقدار اجرا= درصد انجام

100* مبلغ برآوردي÷ مبلغ اجرا= درصد انجام

اين رابطه مشخص مي‌نمايد که :

1- با وارد کردن مقدار براي يکي از سه پارامتر بالا، دو پارامتر ديگر بطور خودکار محاسبه خواهند شد.

2- براي اينکه سيستم قادر به انجام محاسبات مربوط به درصد انجام باشد، بايد کاربر يکي از دو پارامتر مقدار برآوردي يا مبلغ برآوردي را وارد نمايد. (البته کاربر مي‌تواند با وارد کردن درصد انجام، (مقدار) دو پارامتر مبلغ و مقدار برآوردي را مشاهده نمايد.)

نکته : در صورتي که اين پروژه را در تکسا 003برآورد کرده باشيد مي توانيد رديف هاي برگه مالي آن را کپي و در تکسا 001 منتقل کنيد تا مقادير برآوردي هر آيتم تکميل شده و شما فقط اجرا شده هر صورت وضعيت را وارد نمائيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات

  • برآوردی

در صورت تکميل اين وضعيت مي توانيد به همراه مقادير اجرا شده ، مقادير برآوردي و درصد اجراي هر آيتم را مشاهده کنيد.


برگه مالی- برآورد + قبلی

برآورد + قبلی
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در اين حالت در برگه مالي علاوه بر مقدار و مبلغ برآوردي؛ مقدار و مبلغ تجمعي صورت وضعيت ها (تا صورت وضعيت جاري)، مقدار صورت وضعيت قبلي و مابه التفاوت مقدار بين صورت وضعيت جاري و صورت وضعيت قبلي براي هر آيتم ارائه مي‌شود.

لین ک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات

  • بر آورد + قبلی

    در اين حالت مي‌توانيد علاوه بر مقدار برآوردي هر آيتم ، مقدار انجام شده آيتم را در اين صورت وضعيت و صورت وضعيت قبلي نيز مشاهده کنيد.


برگه مالی- افزايش - کاهش

افزايش - کاهش
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

: در برگه افزايش و کاهش صورت وضعيت کاربر قادر به مقايسه مقدار کارکردي يک آيتم با مقدار برآوردي آن (مقدار اوليه) براي بدست آوردن مقدار افزايش و يا كاهش مقدار آن است. به اين منظور، کافيست کاربر براي هرآيتم، مبلغ اوليه و مقدار محاسبه شده (مقدار کارکرد صورت وضعيت) را وارد نمايد. بقيه مقادير طبق مقايسه بين مقدار اوليه و مقدار محاسبه شده، ارائه مي‌گردد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات

  • افزایش - کاهش

در اين حالت مي توانيد گزارشات افزايش يا کاهش يافته هر آيتم را با توجه به مقادير برآوردي و اجرا شده مشاهده کنيد.


برگه مالی+ پيشنهادی

+ پيشنهادی

برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

: در اين حالت كاربر مي تواند براي هر رديف بهاي واحد پيشنهادي اعلام نمايد. در اينصورت جمع مبلغ پيشنهادي و درصد پيشنهادي محاسبه شده و در ستونهاي مربوطه نمايش داده مي شود . ضمناً با اعلام درصد پيشنهادي يا جمع مبلغ پيشنهادي دو ستون ديگر بصورت اتوماتيك محاسبه مي شود.

نکته : در صورتي که پروژه را با نرم افزار تکسا 002+ آناليز کرده باشيد مي توانيد آيتم هاي برگه مالي آن را کپي کرده و در تکسا 001 منتقل نمائيد. در اين صورت ستون هاي مبلغ پيشنهادي تکميل شده است و فقط کافي است مقدار اجرا شده هر صورت وضعيت را وارد نمائيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات

  • پیشنهادی

در اين حالت مي توانيد مبلغ پيشنهادي و درصد رشد هر آيتم را نيز مشاهده کنيد.


ابزار برگه مالي

خروجی به اکسل

مرتب سازي

جستجو

تطبيق نسخه

ورود اطلاعات سريع

کپی مقدار

تطبيق مصالح پايکار

آنالیز

فرمول

فهرست

مقايسه با پايه

پیغام ستاره


پشتيبان گيري

تطبيق نسخه

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با کليک روي [image] پنجره زير باز مي شود . اين پنجره تنها در نسخه هاي بالا قابل دسترسي مي باشد. با کليک روي هر آيتم از فرم برگه مالي مي توانيد آيتم منطبق با آن را در نسخه قبلي مشاهده کنيد. ممکن است مقدار يک آيتم در نسخه بالاتر تغيير کرده باشد که با اين عمل مي توانيد مقدار آن را در نسخه قبلي نيز مشاهده و مقايسه کنيد.

از ديگر اتفاقاتي که ممکن است در نسخه هاي بالا رخ دهد تغيير يا حذف يک کد فهرست بها مي باشد. در صورتي که يک کد فهرست تغيير يافته باشد بايد در پنجره تطبيق نسخه ها کد فهرست در نسخه قبلي حتماً انتخاب شود و عمل تطبيق صورت پذيرد.

براي تطبيق دو آيتم به يکديگر کافي است [image] را کليک کنيد.

براي حذف رابطه تطبيق دو آيتم کافي است [image] را کليک کنيد.

براي انجام عمل تطبيق کلي توسط سيستم کافي است [image] را کليک کنيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


کپی مقدار

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در اين قسمت مقـدار برآوردي آيتمهـاي مشترک دفترچه از پــروژه انتخـاب شـده به پروژه جاري کپي خواهند شد. در صــورت فعال سازي چك باكس 1 آيتم هاي غير مشترك نيز در پروژه جاري كپي خواهند شد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

مقایسه با پایه

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

اين ابزار هرگونه مغایرت در مبلغ، شرح و یا واحد کار آیتم های پروژه نسبت به پایه را مشخص می نماید. همچنین این ابزار تمامی‌كدهايي كه در فهرست پايه وجود ندارند (ردیف های جدید) را نيز مشخص می‌نمايد. بدين صورت که اگر کاربر در هر کدام از پارامترهاي معرفي شده، تغييري ايجاد کند، شماره کد فهرست آيتم در ليست ارائه شده توسط ابزار مقايسه [image] نمايش داده خواهد شد. اين ابزار براي بررسي سريع نسخه هاي بالاتر (مشاور، کارفرما و ...) در هنگام رسيدگي به صورت وضعيت ها مورد استفاده نيز قرار مي گيرد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


ابزار پایین فرم برگه مالي

آنالیز

فرمول

درخت فعالیت ها


مابه التفاوت حمل
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با انتخاب آیکون [image] در فرم اصلي تکسا، وارد پنجره محاسبه ما به التفاوت حمل مي‌شويد:

در اين فرم با انتخاب مبدا محاسبه که می تواند یک از فرمهای ریزمتره، خلاصه متره و یا برگه مالی باشد و زدن کلید [image] ، می توانید جمع مصرفي تمامي ‌مصالح پروژه را به تفکیک دفترچه ها محاسبه کنید. در حالتی که در فرم ریزمتره موقعیت تعریف کرده باشيد، مي توانيد جمع مصرفی تمامی مصالح پروژه را به تفکیک دفترچه ها محاسبه کنید. در حالتی که در فرم ریزمتره موقعیت تعریف کرده باشید می توانید فراخواني از ريزمتره را به تفکيک هر موقعيت نيز انجام دهيد.

براي محاسبه مصالح مصرفي يکسري ضرايب K1 تا K4 (با استفاده از تعاريف فهرست بها) در مقدار هر آيتم ضرب مي‌شود. اين ضرايب برای محاسبه مصالح مصرفی و استخراج مقدار مصرفی از مقدار آیتم می باشد. به عبارتی با توجه به مستندات فهرست بها که در شرح فصل، کلیات و یا شرح آیتم اعلام شده است این ضرایب تعیین شده است مثلا عیار سیمان، پرت، تبدیل واحد و غیره که با کلیک روی ضرايب K1 تاK4 هر آيتم مي‌توان شرح و استناد آن را در كادر پايين فرم مشاهده كرد.) براي فيلترينگ نمايش مقادير مربوط به هر نوع مصالح کافيست از کمبو "عنوان" مصالح مورد نظر خود را انتخاب كنید. انتخاب گزينه همه، ليست مقادير تمام مصالح را نمايش خواهد داد. همچنین برای مشاهده مصالح همه دفترچه ها می توانید چک باکس 1 همه فهرست بها را فعال نمائید. در انتهای فرم جمع مصرفی مصالح به تفکیک آورده شده است. برای اعلام مسافت و محاسبه حمل آیتمها کافی است تا آیکون [image] (فاصله ها) را بزنید.

لينک هاي مرتبط :

نکات مهم

امکان محاسبه يکباره ي تمام عناوين مصالح (يا جداگانه) حمل از هر يک از فرم هاي برگه مالي ، خلاصه متره ، ريزمتره ( به تفکيک موقعيت ها)

استخراج ضرايب حمل مصالح براي همه سالها و به تفکيک فهارس بها

مشاهده و گزارش از مستندات ضرايب حمل آيتم ها

امکان دسترسي به فاصله تمام نقاط کشور براساس استانها، محدوده ها و نقاط مختلف

محاسبه حمل تمام مصالح با توجه به مسافت طي شده

امکان محاسبه حمل مصالح از چندين مسافت مختلف

دسترسي به ضرايب پايه حمل به صورت مستند

انتقال آيتم هاي فصل حمل به هر يک از فرم هاي برگه مالي، ريز متره و يا خلاصه متره

امکان محاسبه و اضافه کردن حمل مصالح آيتم هاي ستاره دار

رفع اشکال

1 - نحوه محاسبه حمل را توضيح دهيد؟

جواب) براي محاسبه حمل آيكون حمل را انتخاب و سپس و دکمه محاسبه را بزنيد با زدن دکمه محاسبه، کليه آيتم هايي که مصالح دارند از برگه مورد نظر (ريز متره – خلاصه متره یا برگه مالي) محاسبه مي شوند. سپس با زدن دکمه فاصله و انتخاب مصالح مورد نظر مي توانيد فاصله حمل را به کيلومتر وارد کرده و محاسبه را بزنيد تا تن کيلومترها محاسبه شود. با زدن دکمه انتقال قادر خواهيد بود تا آيتم هاي حمل مصالح را به صورت جداگانه يا مجموع به برگه مورد نظر انتقال دهيد.

فیلترینگ گزارشات

  • عادي

در اين حالت گزارش مي توانيد از محاسبات حمل انجام شده چاپ بگيريد. در اين گزارش علاوه بر محاسبات بدست آوردن مقدار مصرفي هر مصالح ، مي توانيد مقادير آيتم هاي فصل حمل را نيز با توجه به مسافت طي شده مشاهده کنيد.

  • به تفکيک موقعيت ها

در اين حالت مي توانيد از چک ليست موقعيت ها ، موقعيت مورد نظرتان را انتخاب کنيد تا حمل آن را مشاهده کنيد.

در فيلترينگ اين گزارش مي توانيد عنوان مصالح حمل را انتخاب کنيد. در اين قسمت مي توانيد يا همه مصالح يا هر کدام را که مورد نظرتان است را برگزينيد. با انتخاب همه عناوين ، مي توانيد چک باکس þ فقط عناوين داراي فاصله را نيز فعال کنيد. با اين کار فقط حمل آيتم هايي را مشاهده مي کنيد که مسافت طي شده آنها را وارد کرده ايد.

? مقایسه با پایه

این گزارش برای مقایسه ضرایب حمل پروژه با پایه می باشد.

چنانچه ضرایب حمل مصالح مصرفی را برای آیتمهای مربوط به پروژه تغییر دهیم با استفاده از این گزارش، این تغییرات قابل مشاهده می باشند. همچنین لیست آیتمهایی که برای انواع مصالح در پروژه اضافه یا حذف شده است را به کمک این گزارش می توان دید.


ابزار حمل

جستجو

مرتب سازی

مقایسه با پایه

ضرايب


پشتيبان گيري

مقایسه با پایه

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

این ابزار برای مقایسه ضرایب حمل پروژه با پایه می باشد.

چنانچه ضرایب حمل مصالح مصرفی را برای آیتمهای مربوط به پروژه تغییر دهیم با استفاده از این ابزار ، این تغییرات قابل مشاهده می باشند. همچنین لیست آیتمهایی که برای انواع مصالح در پروژه اضافه یا حذف شده است را به کمک این ابزار می توان دید.

برای مشاهده اين تغييرات، در قسمت بالاي فرم بر اساس دفترچه و عنوان مصالح نتايج فيلتر مي شود و چنانچه کليد مقايسه با پايه زده شود و تيک همه آيتم ها بخورد همه آيتم هاي پروژه با پايه مقايسه مي شود.

اين فرم براي مقايسه ضرايب حمل بين نسخه هاي پيمانكار، مشاور، كارفرما) نيز كاربرد دارد.

برای مشاهده ی این تغییرات ، در قسمت بالای فرم بر اساس دفترچه و عنوان مصالح نتایج فیلتر می شود و چنانچه کلید مقایسه با پایه زده شود و تیک همه ی آیتم ها بخورد. همه ی آیتم های پروژه با پایه مقایسه می شود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


ضرایب حمل

ضرايب حمل

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

از امکانات مهمی‌که در فرم حمل گنجانده شده است ضرايب حمل می‌باشد. با کليک روی [image] فرم ضرايب باز می‌شود:

در اين فرم ابتدا بايد از کمبوی فهرست بها، فهرست بهای موردنظر را انتخاب کرد. با اين عمل ليست آيتم هاي مربوط به مصالح (و موجود در فهرست انتخاب شده) همراه با ضرايب حملشان نمايش داده می‌شود. در اين فرم می‌توان ليست ”پروژه“ و يا ”پايه“ را از کمبوي ليست انتخاب نمود. با انتخاب گزينه ”پروژه“ آيتم هاي موجود در پروژه که شامل مصالح انتخاب شده می‌باشند ليست می‌گردند و با انتخاب پايه تمامي آ‌يتم هاي فهرست بها که شامل مصالح مربوطه باشند ليست می‌گردند و با انتخاب "پایه" تمامی آیتم های فهرست بها که شامل مصالح مربوطه باشند مشاهده می شوند. براي اينکه آيتمی ‌در محاسبات مربوط به حمل تاثير داده نشوند؛ كافيست تيک کنار آيتم، زير ستون” ok “ (که به صورت پيش فرض فعال است) را برداريد. با غيرفعال کردن اين فيلد برای هر آيتم و زدن محاسبه در فرم حمل، مقدار آن آيتم در جمع مصرفی مصالح محاسبه نمي‌شود.

در اين جدول امکان اضافه و حذف کردن آيتم (براي پروژه) نيز به کاربر داده شده است. اگر لازم باشد براي آيتم ستاره دار ضرايب حمل اضافه شود و در محاسبات جمع مصرفي و حمل مصالح نيز شرکت کند، آيتم ستاره‌دار را در ليست پروژه اضافه نمائيد، اين آيتم فقط در همين پروژه قابل استفاده است. در صورتيكه بخواهيد آيتم را در حمل پايه اضافه نمائيد بايستي به فرم فهرست بهاي پايه قسمت پايه حمل مراجعه نمائيد.

در راست کلیک ضرایب حمل می توانید آیتم مورد نظر را به ضرایب پایه حمل انتقال دهید. از این امکان برای انتقال تغییرات صورت گرفته در ضرایب حمل آیتمهای پروژه به ضرایب پایه حمل استفاده می شود.

همچنین امکان انتقال آیتمهای اضافه شده توسط کاربر برای مصالح انتخابی نیز به پایه حمل وجود دارد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


ابزار ضرایب

ابزار ضرایب حمل

عناوین

جستجو


فاصله ها
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

بعد از محاسبه جمع کلي مصرفي يک مصالح و مشاهده ليست مربوطه، ‌مي‌توان فاصله حمل مصالح را تا محل پروژه وارد سيستم کرد تا مقادير آيتم هاي فصل حمل پروژه نيز محاسبه شوند. براي اين کار بايد روي کليد [image] کليک كرد تا پنجره فاصله‌ها باز شود.

در اين فرم فقط دفترچه ها و مصالحی که مقادیر دارند لیست می شوند. با انتخاب عنوان مصالح از دفترچه موردنظر، جمع کل مصرفی مشاهده می شود که به صورت پیش فرض در جدول فاصله نیز به عنوان یک ردیف ساخته می شود. در صورت خالی بودن جدول می توانید از آیکون [image] که در کنار جمع کل مصرفی می باشد استفاده نمائید.

در ادامه کافی است تا مسافت طی شده را در ستون [image] وارد کنید. در این صورت با زدن [image] ، جدول آیتمهای حمل ساخته می شود.

ب طور معمول مصالح از يك مبدأ حمل مي شود. در صورتيكه مبدأ حمل بيش از يك رديف باشد كافي است تا در ستون [image] مقدار مصالح حمل شده از مبدأ اول را وارد نمائيد. با زدن Enter بصورت اتوماتيك مابقي مقدار مصالح به رديف دوم منتقل مي شود. براي اعلام مبدأ سوم به بعد نيز به همين شيوه عمل نمائيد. (كافي است تا در رديف دوم مقدار را وارد و اينتر نمائيد). سپس در ستون [image] فاصله هر رديف را وارد نموده و [image] را بزنيد. در اين صورت براي هر رديف آيتمهاي حمل جداگانه ساخته خواهد شد. ستون [image] مربوط به شرح هر رديف مي باشد.

در جدول آيتمهاي حمل (پايين فرم) ستون [image] از مابه التفاوت فاصله از كيلومتر تا كيلومتر در مقدار مصرفي بدست مي آيد. ستون ضريب براي مصالحي كاربرد دارند كه ممكن است ضريب افزايشي داشته باشند. مثلاً براي حمل سيمان بيش از 450 كيلومتر ضريب 5/1 در فهرست بهاي ابنيه پيش بيني شده است. در صورتي كه بخشي از فاصله حمل در راههاي خاكی شنی يا ... باشد مي توان با اعلام مسافت طي شده در هر يك، محاسبه با ضريب مربوطه را براي هر رديف مشاهده و فرمول آن را با استفاده از آيكون [image] مشاهده نمود.

لازم به ذکر است که تغيير عناوين و ضرايب مسير (خاكي، شني و ...) در فرم فواصل حمل امکان پذیر می باشد.

بعد از محاسبه کامل حمل کلید انتقال را زده و در فرم انتقال اگر تیک +فرمول زده شود، فرمول مربوطه به هر فرمی که آیتم های حمل منتقل شوند، منتقل می شود و این فرمول در فرم گزارشات قابل مشاهده است.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

1- چگونه مي توان در حمل، براي يک عنوان دو فاصله وارد کرد؟

جواب) اگر مصالحي را از دو مسافت مختلف حمل کرده باشيد بعد از محاسبه جمع مصرفي در فرم حمل مي توانيد در فرم فاصله ، جمع مصرفي و مسافت هر کدام را به تفکيک وارد و محاسبه را بزنيد.

فیلترینگ گزارشات


ابزار حمل

ابزار فاصله ها

فهرست

مسافت ها

مبنای فاصله ها


پشتيبان گيري

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

فرم مسافت ها فواصل بین شهرهای مختلف ایران را نمایش می دهد. برای این کار کافی است از ابزار [image] در فرم فاصله ها استفاده كرد:

در فرم مسافت‌ها، با انتخاب مبدأ و مقصد از درخت مربوطه می‌توان فاصله دو نقطه را مشاهده کرد. همچنین اگر محل کارگاه از نقطه تعیین شده و یا اگر محل کارخانه تا نقطه تعیین شده ، فاصله قابل توجهی بود، می‌توان فاصله آنها را نیز در كادرهای ” از ماقبل مبدا تا مبدأ “ و یا ” از مقصد تا محل “ وارد نمود تا مجموع همه آنها در ”مسافت مجموع“ مشاهده شود. در نهایت با زدن [image] مسافت مجموع به فیلد فاصله در فرم فاصله ها منتقل می‌شود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

از امکانات فرم فاصله ها، امکان مشاهده و ويرايش آيتم‌هاي فصل حمل مصالح و فواصل تعریف شده برای هر ردیف است. برای نمایش پنجره مربوطه کافیست روی کلید [image] در فرم فاصله ها کليک كرد. در اين فرم با انتخاب ”پايه“ می‌توان فقط فواصل پايه حمل را مشاهده نمود. با انتخاب ”پروژه“ می‌توان عمليات اضافه و حذف و ویرایش هر ردیف را نيز انجام داد.

همچنین برای تغییر عناوین و ضرایب مسیرهای حمل (خاکی و شنی) با زدن [image] در فرم بالا قادر خواهید بود تا سه نوع مسیر با ضریب هر یک را تعریف نمائید.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


انتقال
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در داخل فرم فاصله ها بعد از محاسبه حمل کلید انتقال را زده و در فرم انتقال اگر تیک+فرمول زده شود، فرمول مربوطه به هر فرمی که آیتم های حمل منتقل شوند، منتقل می شود و این فرمول در فرم گزارشات قابل مشاهده است.

در اين فرم مي‌توان آيتم هاي فصل حمل مربوط به هر عنوان مصالح را مشاهده کرد. با فعال کردن چک باکس [image] مي‌توان از کمبوي موجود يکي از حالتهاي ”مجموع“ و ”جداگانه“ را انتخاب نمود. در حالت مجموع، بازاء تمامي ‌مصالح انتخاب شده، يک آيتم حمل (مجموع تمامي‌آيتم هاي مشابه) محاسبه مي‌گردد و در حالت جداگانه، بازاء هر کدام از مصالح انتخاب شده، آيتم هاي حمل جداگانه محاسبه و به برگه مبدا منتقل مي گردند. در اين حالت با کليک بر روي هر رديف مي‌توان عنوان مصالح آن را مشاهده کرد.

براي انتقال آيتم هاي فصل حمل به پروژه، بايد مقصد را مشخص نمود. براي اين کار ميتوانيد هر فرم مقصد را از پايين ليست انتخاب کرده [image] و سپس دکمه [image] را کليک کرد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


ابزار حمل

ملاحظات

حذف


ملاحظات حمل

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با کليک روي آيکون [image] در قسمت پایین فرم اصلي حمل، پنجره اي باز می‌شود که در داخل آن با انتخاب هر رديف می‌توان شرح ملاحظاتي را براي آن رديف وارد كرد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


حذف

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با انتخاب رديف (هاي) مورد نظر در فرم حمل و انتخاب آيكون حذف [image] مي توانيد رديف هايي كه حمل به آنها تعلق نمي گيرد را از ليست حذف نمائيد. جهت بازگشت آيتم (هاي) حذف شده كافي است تا مجدداً محاسبه را بزنيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


فصول
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با انتخاب فرم [image] در فرم اصلي نرم افزار، وارد پنجره فصول نرم افزار تکسا مي‌شويم. فرم فصول به صورت زير است:

در برگه فصول، کاربر مي‌تواند مبالغ محاسبه شده را بصورت خالص و يا با اعمال ضرايب تعريف شده در فرم ضرايب پروژه مشاهده نمايد. براي اين منظور کافيست گزينه مورد نظر خود را از کمبو نوع [image] انتخاب نمايد.

براي راحتي کاربر و عدم نمايش رديف فصولي که مبلغ آنها صفر است مي‌توان با انتخاب گزينه مبالغ مخالف صفر (با تيک گذاشتن کنار گزينه [image] ) فقط رديفهايي که حاوي اطلاعات است را ملاحظه نمود.

در نرم افزار تکسا 001 به کاربر اين امکان داده شده است که بتواند مبالغ صورت وضعيت را مستقيم وارد فرم فصول کند. بدون اينکه فرم هاي برگه مالي يا ريزمتره داشته باشد. در اين حالت مي توانيد بعد از ورود اطلاعات در فصول محاسبات تعديل را انجام دهيد. در اين حالت حتماً بايد برگه مالي فاقد هر نوع آيتم باشد. براي ورود اطلاعات در فرم فصول مي توانيد مبالغ را به صورت خالص يا با احتساب ضرايب را وارد کنيد.

براي اطلاعات بيشتر به پروژه نمونه محاسبه تعديل از مقطع فصول مراجعه فرمائيد.

همانند برگه مالی، پنجره فصول نیز در چند وضعیت مختلف طراحی شده است. این حالتها عبارتند از مبالغ فصول، +برآوردی، برآورد+قبلی، افزایش کاهش، +پیشنهادی و ویژه تعدیل.

مبالغ فصول :

در اين وضعيت، در جدول فصول، مقادير آيتم هاي فهرست بهايي، ستاره دار، فاكتوري و مصالح پايكار هر فصل و در نهايت مبلغ كل کارکرد فصل نمايش داده مي‌شود. همچنين درصد وزني مبلغ هر فصل نسبت به مبلغ كل هر دفترچه نيز محاسبه مي‌گردد.

لينک هاي مرتبط :

نکات مهم

محاسبه مبالغ فصول از مبالغ برگه مالي

امکان اضافه کردن مستقيم مبالغ فصول براي انجام محاسبات تعديل به شرط خالي بودن فرم برگه مالي

امکان مشاهده مبالغ فصول به صورت خالص يا با احتساب ضرايب

مشاهده فرم فصول در وضعيت هاي مبالغ فصول ،" + برآوردي "، "برآوردي + قبلي"، "افزايش و کاهش"، "+ پيشنهادي"و نيز "ويژه تعديل"

محاسبه مبالغ فصول براساس مبالغ به تفکيک فهرست بها ، ستاره دار ، فاکتوري و مصالح پايکار

محاسبه مقادير برآوردي و درصد اجراي هر فصل و نهايتاً درصد اجراي کل دفترچه

رفع اشکال

1- چگونه مي توان آيتمي را غير از فصل 41 به حالت پايكار در آورده تا ضرايب پايكار فصل مربوط به آن اعمال شود؟

جواب) براي انجام اين کار مي توانيد در فرم هاي ريزمتره ، خلاصه متره و برگه مالي در ستون پايكار آيتم مورد چک باکس مربوطه را تيك بزنيد با اين عمل در فيلترينگ هم مي توانيد پايكار و كاركرد را جداگانه مشاهده كنيد.

2- چرا درصد رشد دفترچه ها با فصول متفاوت است؟

جواب) چون مبلغ تجهيز در فرم دفترچه ها محاسبه مي شود بنابراين مبلغ کل فصول با مبلغ دفترچه ها و در نتيجه درصد رشد آنها نيز متفاوت مي باشد.

فیلترینگ گزارشات

  • عادي

در اين حالت جمع مبالغ هر فصل را به تفکيک فهرست بهايي ، ستاره دار ، فاکتوري و پايکار مشاهده مي کنيد.

  • تطبيق پايکار

  • برآوردي

  • برآورد + قبلي

  • افزايش ، کاهش

  • پيشنهادي

ساير موارد موجود در برگه مالي توضيح داده شده اند.

از جمله فيلترينگ هاي اين فرم انتخاب نوع مبالغ براساس خالص و با احتساب ضرايب است.

با فعال کردن " þ فصول مخالف صفر " مي توانيد از مشاهده فصول برابر صفر ممانعت به عمل آوريد.


+ برآوردی
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در اين وضعيت، ستونهاي جمع برآوردي و درصد انجام به جدول موجود اضافه خواهند شد. به اين طريق کاربر قادر به مقايسه بين مبلغ برآوردي براي يک فصل و مبلغ کارکرد آن فصل و بدست آوردن درصد انجام هر فصل خواهد بود.

در صورتي که کاربر در برگه مالي خود، اطلاعات مربوط به مقدار برآوردي هر آيتم را وارد نموده باشد، با انجام محاسبه، تمام مقادير مربوط به مبلغ برآوردي فصول و درصد انجام نيز صورت خواهد گرفت.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


مبالغ فصول

برآورد + قبلی
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در اين وضعيت (همانند برگه مالي) كاربر قادر به مشاهده مبلغ برآوردي، مبلغ فصل در صورت وضعيت قبلي و مابه التفاوت مبلغ فصل در دو صورت وضعيت متوالي است. همچنين مبلغ تجمعي هر فصل نيز تا صورت وضعيت جاري نمايش داده مي‌شود. درصد وزني هر رديف نسبت به كل مبلغ نيز همزمان نمايش داده مي‌شود.

در این فرم با کلیک روی [image] جمع قبل فصول را بروزآوری می کند و مجددا مبالغ را در صورت بروز هرگونه تغییر در صورت وضعیت قبلی فراخوانی مجدد می کند.

لینک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


افزايش - کاهش
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

انتخاب اين وضعيت در پنجره فصول، به کاربر اين امکان را مي‌دهد تا بين مبلغ کارکرد صورت وضعيت خود با مبلغ برآوردي مقايسه انجام داده و از افزايش و يا کاهش مبالغ فصل خود نسبت به مبالغ فصول مندرج در برآورد مطلع گردد. بدين منظور به جدول فصول، ستونهاي کارهاي جديد، افزايش يافته وکاهش يافته اضافه مي‌گردد. همچنين ستون کارهاي جديد + افزايش يافته کل مبلغ افزايش يافته (نسبت به مقدار برآوردي فصول) را نمايش مي‌دهد.

همانطور که مي دانيد کارهاي جديد شامل مبلغ آيتم هايي مي شود که مقدار برآوردي آنها صفر است ولي مقدارکارکرد آنها مخالف صفر مي باشد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


+ پيشنهادی
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با انتخاب اين وضعيت مبالغ پيشنهادي هر فصل به همراه درصد پيشنهادي (نسبت جمع فصل به جمع پيشنهادي) محاسبه و نمايش داده مي‌شود. بنابراين كاربر مي تواند درصد رشد يا كاهش قيمت را نسبت به پايه به تفكيك فصول ملاحظه نمايد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


ويژه تعديل
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

اين وضعيت ، دقيقاً شبيه به وضعيت مبالغ فصول مي باشد با اين تفاوت كه آيتمهايي كه در برگه مالي فاقد تعديل شده اند محاسبه نشده و در محاسبات تعديل شركت نمي كنند.

براي تطبيق مصالح پايکار موجود در صورت وضعيت (آيتم هاي فصل پايکار هر دفترچه فهرست بها و نه آيتم هاي فصول که به عنوان مصالح پايکار تعريف شده اند)، کافيست وضعيت ويژه تعديل را در پنجره فصول انتخاب نماييم. در اينصورت تطبيق مصالح پايکار نسبت به کدهاي فهرست بها طبق جدول تطبيق پايه کار پايه يا تطبيق انجام شده در برگه مالي صورت مي گيرد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


ابزار فصول

* اعمال عکس ضرایب بر مبالغ ناخالص

* اعمال ضرایب بر مبالغ خالص

ô شروع بکار و خاتمه هر فصل

جمع ها

جستجو

مرتب سازی

خروجی به اکسل

* ابزارهای اعمال عکس ضرایب بر مبالغ ناخالص و اعمال ضرایب بر مبالغ خالص زمانی ظاهر می شوند که فرم برگه مالی خالی باشد و بعد از وارد کردن فرم ضرایب، فرم فصول ورود اطلاعات شود.

ô ابزار شروع بکار و خاتمه هر فصل زمانی ظاهر می شود که وضعیت ویژه تعدیل انتخاب شده باشد .


پشتيبان گيري

شروع بکار و خاتمه هر فصل

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

بطور معمول برای محاسبه تعدیل میانگین در دوره غیرمجاز، شاخص های دوره های شروع و خاتمه مجاز پیمان ملاک عمل می باشد. در صورتیکه برای یک یا چند فصل مورد نظر نیاز باشد تا از حالت معمول استفاده نشود کافی است تا با استفاده از ابزار فوق تاریخ شروع و خاتمه فصل (های) موردنظر وارد شود تا برای محاسبه تعدیل میانگین این فصل ها از شاخص وارد شده استفاده شود. ابتدا فصل مورد نظر را انتخاب می کنیم سپس بر روی ابزار شروع بکار و خاتمه هر فصل کلیک می کنیم.

سپس با کلیک بر روی بروزآوری تاریخ ها ، تاریخ شروع بکار و خاتمه ی فصل براساس تاریخ پیمان و تاریخ آخرین صورت وضعیتی که آن فصل در آن مقدار گرفته پر می شود و باید مشخص کنیم تاریخ ها را از کدام نسخه ی صورت و ضعیت بخواند. بعد از تایید تاریخ ها بروز می شوند.

بنابراین در فرم تعدیل چنانچه با تاخیر مواجه شویم و ملزم به گرفتن شاخص میانگین ، برای استفاده از تاریخ فصول به جای تاریخ صورت و ضعیت (طبق بند 5-2 بخشنامه نحوه ی تعدیل آحاد بها ) بعد از زدن دکمه ی محاسبه طبق شکل زیر تیک مبنا : کارکرد فصل را می زنیم و دوباره محاسبه می کنیم .

همانطور که در شکل فوق شاهدیم با کلیک بر روی ابزار شاخص میانگین و انتخاب ردیف مربوط به شاخص میانگین؛ برای هر فصل تعدا د شاخص ها ی دخیل در محاسبه ی شاخص میانگین متفاوت است و به تاریخ خاتمه ی فصل بستگی دارد که در چه دوره ای تمام شده، چنانچه تاریخ خاتمه ی فصلی قبل از تاریخ اتمام کار باشد، تنها شاخص های همان دوره های مربوط به آن فصل در محاسبه ی شاخص میانگین شرکت می کنند.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


دفترچه ها

برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با انتخاب فرم [image] در فرم اصلي تکسا، وارد پنجره دفترچه ها خواهيم شد. در اين صفحه مبالغ محاسبه شده براي فهارس بهاي منضم به پيمان نمايش داده خواهد شد. در پنجره دفترچه ها شش وضعيت مبالغ دفترچه ها، + برآوردي، برآورد+ قبلي ، افزايش،کاهش، + پيشنهادي و ويژه تعديل تعريف شده است.

براي مقايسه بين مبلغ برآوردي هر فهرست با مبلغ کارکرد آن در صورت وضعيت ، مي‌توان وضعيت [image] را انتخاب نمود. در اين وضعيت، ستونهاي جمع برآوردي و مبلغ تجهيز برآوردي نيز به جدول دفترچه ها اضافه خواهد شد.

انتخاب وضعيت [image] به کاربر اين امکان را مي‌دهد تا مبالغ مربوط به صورت وضعيت قبلي، مابه التفاوت صورت وضعيت فعلي و قبلي و مقدار تجمعي صورت وضعيت فعلي را همراه با مقدار برآوردي هر دفترچه مشاهده نمايد.

وضعيت [image] به کاربر اين امکان را خواهد داد تا مقدار افزايش و کاهش مقادير دفترچه هاي فهرست بها را نسبت به مقدار برآوردي بدست آورد . همچنين مقدار کارهاي جديد هر دفترچه فهرست بها نيز در اين وضعيت ارائه مي‌گردد.

در وضعيت [image] درصد رشد يا كاهش مبالغ پيشنهادي نسبت به جمع مبلغ هر دفترچه محاسبه شده و ستون تجهيز پيشنهادي نيز اضافه مي‌شود.

اگر در برگه مالي آيتم ها را فاقد تعديل كرده باشيم در وضعيت [image] مبلغ هر دفترچـه را براي محاسبات تعديل رشتـه اي مشاهده مي کنيد. در اين حالت مي توانيد مبـالغ دفترچه ها را بر اساس محاسبات تعديـل مشاهده کنيد. در اين وضعيت آيتم فاقـد تعديـل و مصالح پايکار به روش هاي مختص خود محاسبه مي شوند.

در فرم دفترچه‌ها، کاربر قادر خواهد بود مبالغ آيتم هاي فهرست بهايي، ستاره دار، فاکتوري و پايکار هر دفترچه را مشاهده نمايد. همچنين مبلغ تجهيز هر فهرست نيز در جدول مبالغ دفترچه ها ارائه خواهد شد.

براي انتخاب روش محاسبه مبلغ تجهيز، کافيست از کمبو [image] از بين روش هاي تعريف شده روش مورد نظر خود را انتخاب كنيد. اين روشها عبارتند از:

جمع فصل تجهيز: در اين حالت ابتدا در فرم برگه مالي آيتم هاي فصل 42 را وارد کرده ، سپس در فـرم فصول محاسبه زده و نهايتاً در فرم دفترچه ها کليد کنار تجهيز [image] را بزنيد. با انتخاب هر روش براي محاسبات تجهيز بايد اين دکمه را بزنيد.

درصدي از مبلغ با ضرايب: در اين روش مي توانيد با تعيين درصدي مثل 4% يا 6% يا ... با حاصلضرب آن در مبلغ هر دفترچه با احتساب ضرايب آن فهرست بها، مبلغ تجهيز را محاسبه نمائيد

درصدي از مبلغ خالص: در اين روش مي توانيد با تعيين درصدي، مبلغ تجهيز را كه از حاصلضرب درصد تعيين شده در مبلغ خالص فهرست بها است مشاهده مي كنيد.

45،45،10 يا 30،60،10 از تجهيز كل: در اين حالت با توجه به مبلغ پيمان و مبلغ تجهيز کل که در فرم پيمان تعيين شده است به صورت زير مبلغ تجهيز حساب مي شود.

(مبلغ پيمان/مبلغ کارکرد با ضرايب ) * (0.45 * مبلغ تجهيز کل)+ (0.45 * مبلغ تجهيز کل) : 45،45،10

(مبلغ پيمان/مبلغ کارکرد با ضرايب ) * (0.60 * مبلغ تجهيز کل)+ (0.30 * مبلغ تجهيز کل) : 10،60،30

در اين دو روش 10 % باقي مانده در صورت وضعيت قطعي تسويه خواهد شد.

45،45،10 يا 30،60،10 هر دفترچه: در اين روش مانند حالت قبل عمل مي کند با اين تفاوت که مي توانيد براي هر دفترچه يک تجهيز کل در نظر بگيريد و آن را در فرم دفترچه ها وارد نمائيد.

مقطوع يا فرمولي: در اين حالت نيز مي توانيد مبلغ مقطوع يا حاصل فرمولي را به عنوان مبلغ تجهيز در نظر بگيريد.

بعد از انتخاب روش تجهيز براي محاسبه مبلغ تجهيز روي [image] کليک نمائيد.

در صورت وضعیت قطعی برای محاسبه برچیدن کارگاه می توانید چک باکس [image] را فعال نموده بعد روی [image] کلیک کرده و در فرمول تجهیز کارکرد روش محاسبه را مشاهده نمائید.

لينک هاي مرتبط :

نکات مهم

محاسبه مبالغ دفترچه ها به تفکيک آيتم هاي عادي ، ستاره دار ، فاکتوري و مصالح پايکار

محاسبه مبلغ تجهيز و تنوع در انتخاب روشهاي محاسبه آن

مشاهده درصد وزني هر دفترچه نسبت به کل مبلغ صورت وضعيت

مشاهده مبالغ دفترچه ها با احتساب ضرايب مختص هر کدام

امکان محاسبه مبلغ کسورات واضافات با تعيين درصد هر رديف

امکان فرمول نويسي يا مشاهده فرمول اجرا شده براي مبلغ تجهيز

مشاهده مبالغ دفترچه ها در وضعيت هاي مختلف از جمله "+ برآوردي "،"+پيشنهادي"، "افزايش و کاهش"، "ويژه تعديل "

مشاهده مبالغ دفترچه ها به تفکيک فعاليت ها (فعاليت روشن)

رفع اشکال

1- چرا درصد رشد دفترچه ها با فصول متفاوت است؟

جواب) چون مبلغ تجهيز در فرم دفترچه ها محاسبه مي شود بنابراين مبلغ کل فصول با مبلغ دفترچه ها و در نتيجه درصد رشد آنها نيز متفاوت مي باشد.

فیلترینگ گزارشات

  • مبالغ دفترچه ها

در اين فرم مبالغ دفترچه ها را براساس فهرست بها ، ستاره دار ، فاکتوري و مصالح پايکار به همراه مبلغ تجهيز ملاحظه مي کنيد.

  • + برآوردي

  • برآورد + قبلي

  • افزايش و کاهش

  • + پيشنهادي

  • + کسورات

در اين وضعيت علاوه بر مبالغ دفترچه ها و هزينه تجهيز ، مي توانيد جدول کسورات و اضافات را به همراه مابه التفاوت کارکرد و صورت وضعيت مشاهده کنيد.


مبالغ دفترچه ها

+ برآوردی
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

براي مقايسه بين مبلغ برآوردي هر فهرست با مبلغ کارکرد آن در صورت وضعيت، مي‌توان وضعيت [image] را انتخاب نمود. در اين وضعيت، ستونهاي جمع برآوردي و مبلغ تجهيز برآوردي نيز به جدول دفترچه ها اضافه خواهد شد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


+ پيشنهادي

+پیشنهادی
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در وضعيت [image] درصد رشد يا كاهش مبالغ پيشنهادي نسبت به جمع مبلغ هر دفترچه محاسبه شده و ستون تجهيز پيشنهادي نيز اضافه مي‌شود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


افزایش ـ کاهش

افزايش، کاهش
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

وضعيت [image] به کاربر اين امکان را خواهد داد تا مقدار افزايش و کاهش مقادير دفترچه هاي فهرست بها را نسبت به مقدار برآوردي بدست آورد. همچنين مقدار کارهاي جديد هر دفترچه فهرست بها نيز در اين وضعيت ارائه مي‌گردد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


برآورد + قبلی
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

انتخاب وضعيت [image] به کاربر اين امکان را مي‌دهد تا مبالغ مربوط به صورت وضعيت قبلي، مابه التفاوت صورت وضعيت فعلي و قبلي و مقدار تجمعي صورت وضعيت فعلي را همراه با مقدار برآوردي هر دفترچه مشاهده نمايد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


ويژه تعديل
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

اگر در برگه مالي آيتم ها را فاقد تعديل كرده باشيم در وضعيت [image] مبلغ هر دفترچه را براي محاسبات تعديل رشته اي مشاهده مي کنيد. در اين حالت مي توانيد مبالغ دفترچه ها را براساس محاسبات تعديل مشاهده کنيد. در اين وضعيت آيتم فاقد تعديل و مصالح پايکار به روش هاي مختص خود محاسبه مي شوند.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


ابزار دفترچه

جمع ها

کسورات

فرمول

مرتب سازي


پشتيبان گيري

کسورات

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در صورتي كه صورت وضعيت تعريف شده شامل کسورات قانوني باشد، می‌توان با استفاده از کليد ابزار کسورات عنوان و درصد كسري را از مبلغ صورت كسر كرد. با انتخاب کليد [image] در فرم دفترچه ها، پنجره کسورات نمايش داده خواهد شد. در اين پنجره، مبلغ تجمعي صورت وضعيت تا کنون، مبلغ تجمعي صورت وضعيت قبلي و مابه التفاوت دو صورت وضعيت نمايش داده می‌شود. براي اعمال کسورات از مبلغ کارکرد صورت وضعيت جاري با احتساب ضريب (مابه التفاوت دو صورت وضعيت) ، با زدن کليد [image] يک رديف در جدول کسورات ايجاد خواهد شد. در رديف ايجاد شده، عنوان و درصد کسر از صورت وضعيت تعريف می‌گردد. بعد از تعريف کسورات صورت وضعيت، مبلغ مانده صورت وضعيت فعلي نمايش داده می‌شود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


آهن و سيمان

مابه التفاوت آهن و سيمان
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در فرم اصلي تکسا با انتخاب فرم [image] ، وارد پنجره آهن و سيمان خواهيد شد. در اين فرم مي‌توان ليست خريد آهن آلات و سيمان مصرفي پروژه را وارد نرم افزار نموده تا مابه التفاوت هزينه خريد اين مصالح نسبت به قيمت مبنا محاسبه گردد. لازم به ذکر است که در اين فرم، سه روش که با عنوان روش فاقد تعديل (به استناد بخشنامه هاي 153620/101 و 93011/101) و روش بخشنامه 23239 و ويژه 10000( به استناد بخشنامه 142825/100) معرفي گشته اند. قابل ذکر است که روش فاقد تعديل، براي محاسبه مابه التفاوت آهن و سيمان براي خريدهاي بعد از اسفند ماه سال 82 مورد استفاده قرار مي‌گيرد ضمناً ويژه 10000 روش ذکر شده در بخشنامه، متر مربع زير بنا را پشتيباني مي نمايد. فرم آهن و سيمان بصورت زير است:

بخشنامه 23239

براي وارد کردن ليست خريدها، ابتدا بايد از کليد [image] استفاده نمود. در اينصورت مکان نماي سيستم، به ستون تاريخ منتقل خواهد شد. بعد از وارد کردن تاريخ، پنجره نرخ پايه پيوست ها، بصورت خودکار باز خواهد شد.

پنجره پيوست ها بصورت زير است:

در اين پنجره، قيمتهاي مصالح با توجه به پيوستهاي ابلاغي (پيوست 1، 2 ، 3) و يا خريد آزاد مشخص شده اند و براي انتخاب يک آيتم، کافيست نوع پيوست يا خريد آزاد را مشخص كرد.

Þدر صورتيکه قيمت پيوستها انتخاب شده باشد، تکسا با توجه به سال تاريخ خريد وارد شده، پيوست مربوط به سه ماهه هاي سال خريد را نمايش خواهد داد.

Þدر صورتي که بخواهيم قيمت هاي مربوط به سيمان، براساس نرخ پاکتي محاسبه شود، کافيست در پايين پنجره کنار گزينه پاکتي تيک بگذاريم. با انتخاب كليد [image] در صفحه اصلي آهن آلات، ليست قيمت خريد پاكتي براساس تاريخ خريد نمايش داده مي‌شود.

در اين فرم ليست آهن آلات و انواع سيمان در پيوست ها به همراه قيمتهاي سه ماهه (در حالت خريد آزاد ماه به ماه) هرکدام از مصالح نمايش داده مي‌شود. با انتخاب يک آيتم و زدن کليد [image] (و يا دبل کليک کردن روي رديف مذکور) مشخصات آيتم مورد نظر وارد ليست آهن و سيمان خواهد شد. با توجه به سال مبنا مجدداً جدول مصالح نمايش بر اساس سه ماهه مبنا داده مي شود که در اين جدول نيز با دبل کليک روي رديف جاري آن را به فرم اصلي آهن و سيمان انتقال دهيد. در نهايت بعد از انتقال قيمت نوع پارامتر انتخابي در سال مبنا و جاري، مي توانيد مقدار خريد هر کدام را جداگانه وارد نمائيد.

بايد توجه داشته باشيد که واحد مقادير براي آهن آلات بايد به کيلوگرم و براي سيمان بايد به تن مي باشد.

مقدار وارد شده در ضريب پرت ضرب شده و سپس در تفاوت بها بين نرخ مبنا و نرخ جاري ضرب گشته و جمع هزينه را تشکيل خواهد داد. مقدار کل اين تفاوت بها در ضريب افزايشي ضرب شده و در نهايت مابه التفاوت نرخ آهن آلات و سيمان محاسبه مي‌گردد. درصد پرت سيمان 5% و آهن 3 % مي باشد و هر دو در ضريب کسورات 14% مشترک هستند.

فاقد تعديل

در اين وضعيت نيز مانند حالت قبل ورود اطلاعات کنيد فقط با اين تفاوت که در اين حالت بايد تاريخ پيشنهادي را نيز وارد نمائيد. در اين حالت دقيقاً مي توانيد مقدار هر مصالح (آهن يا سيمان) را به همراه نرخ مبنا و جاري وارد سيستم کنيد. سيستم با توجه به نسبت تاريخ خريد (تاريح فاکتور) به تاريخ پيشنهادي، مبناي هر سال ، مقدار n را محاسبه مي کند. تعديل ساليانه که مقدارش معادل 12/1 مي باشد به توان n مي رسد و حاصل اين ضريب در مبلغ مبنا ضرب شده و از مبلغ جاري کسر مي گردد سپس در مقدار و درصد پرت ضرب مي شود.

بعد از اين روند محاسباتي که در هر رديف صورت مي گيرند مجموع مي گيرند مجموع مبلغ ناخالص مابه التفاوت ها در 075/1 ضرب مي شود تا ما التفاوت کلي اطلاعات تکميل شده محاسبه گردد.

ويژه 10000

محاسبات در اين روش بر مبناي پيوست بخشنامه متر مربع زير بنا (142825/100) مي باشد. ورود اطلاعات کاملاً مثل قبل است با اين تفاوت که بعد از بدست آوردن مبلغ ناخالص تفاوت بهاي هر رديف، مجموع اين مبالغ در ضريب کسورات 14/1 ضرب مي شود و مقدار مابه التفاوت آهن و سيمان را تشکيل مي دهد.

لينک هاي مرتبط :

نکات مهم

محاسبه مبلغ مابه التفاوت آهن و سيمان با توجه به پيوست هاي يک و دو و همچنين خريد آزاد

امکان تعيين و انتخاب روش محاسبه براساس بخشنامه هاي مختلف(22239 ـ فاقد تعديل ـ ويژه 10000)

امکان انجام محاسبات با توجه به نرخ سيمان هاي پاکتي

دسترسي به نرخ آهن و سيمان و پيوست هاي موجود در سه ماهه از سال هاي اعلام شده

تفکيک و فيلترينگ ليست براساس فاکتورهاي آهن و سيمان

امکان جستجو و پيمايش ليست براساس فيلدهاي ضروري

رفع اشکال

فیلترینگ گزارشات

  • بخ شنامه 23239

  • فاقد تعديل

  • ويژه 10000

با انتخاب هر مورد مي توانيد طبق ورود اطلاعات کاربر در فرم آهن و سيمان ، طبق بخشنامه مربوطه ، مبلغ مابه التفاوت را مشاهده کنيد.

  • به تفکيک آهن و سيمان

در اين حالت نيز با انتخاب روش محاسبه شده مي‌توانيد گزارش مابه التفاوت آهن و سيمان را به تفکيک هر کدام مشاهده کنيد. در اين مدل هر يک (آهن و سيمان) در يک صفحه مجزا آورده مي شوند و هر کدام نيز جداگانه مبلغ مابه التفاوت مربوطه به خود را دارا مي باشد.


راست کلیک ما به التفاوت آهن و سیمان

اضافه کردن رديف : اضافه کردن يک رديف جديد در ليست.

حذف رديف (ها): حذف يک يا چند رديف انتخاب شده.

کپی به حافظه: کپي کردن و ارسال يک يا چند رديف به حافظه موقت.

دريافت از حافظه: خواندن و دريافت اطلاعات از حافظه موقت به فرم جاري و سایر پروژه ها.


ابزار آهن و سیمان

پاکتي

جستجو

مرتب سازي

پيوست ها


پشتيبان گيري

پیوست ها

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

پنجره پيوست ها بصورت زير است:

در اين پنجره، قيمتهاي مصالح با توجه به پيوستهاي ابلاغي (پيوست 1، 2 ، 3) و يا خريد آزاد مشخص شده اند و براي انتخاب يک آيتم، کافيست نوع پيوست يا خريد آزاد را مشخص كرد.

Þدر صورتيکه قيمت پيوستها انتخاب شده باشد، تکسا با توجه به سال تاريخ خريد وارد شده، پيوست مربوط به سه ماهه هاي سال خريد را نمايش خواهد داد.

Þدر صورتي که بخواهيم قيمت هاي مربوط به سيمان، براساس نرخ پاکتي محاسبه شود، کافيست در پايين پنجره کنار گزينه پاکتي تيک بگذاريم. با انتخاب كليد [image] در صفحه اصلي آهن آلات، ليست قيمت خريد پاكتي براساس تاريخ خريد نمايش داده مي‌شود.

در اين فرم ليست آهن آلات و انواع سيمان در پيوست ها به همراه قيمتهاي سه ماهه (در حالت خريد آزاد ماه به ماه) هرکدام از مصالح نمايش داده مي‌شود. با انتخاب يک آيتم و زدن کليد [image] (و يا دبل کليک کردن روي رديف مذکور) مشخصات آيتم مورد نظر وارد ليست آهن و سيمان خواهد شد. با توجه به سال مبنا مجدداً جدول مصالح نمايش بر اساس سه ماهه مبنا داده مي شود که در اين جدول نيز با دبل کليک روي رديف جاري آن را به فرم اصلي آهن و سيمان انتقال دهيد. در نهايت بعد از انتقال قيمت نوع پارامتر انتخابي در سال مبنا و جاري، مي توانيد مقدار خريد هر کدام را جداگانه وارد نمائيد.

بايد توجه داشته باشيد که واحد مقادير براي آهن آلات بايد به کيلوگرم و براي سيمان بايد به تن مي باشد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


آناليز بها
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با انتخاب فرم [image] در فرم اصلي تكسا، وارد پنجره آناليز بهاي تكسا خواهيد شد. در اين فرم كاربر قادر خواهد بود آناليز آيتم هاي پروژه خود را بر مبناي عوامل چهارگانه نيروي انساني ، ماشين آلات ، مصالح و حمل مشاهده و ويرايش نمايد. فرم آناليز تكسا به صورت زير است:

در اين فرم، مقدار نيروي انساني، ماشين آلات، مصالح و حمل مورد نياز همراه با ضرايب مقدار، براي يک واحد از هر آيتم نمايش داده مي‌شود که همگي به استناد آناليز بهاي سازمان مديريت استخراج شده است.

براي شروع کار با اين فرم، ابتدا بايد كليد [image] را کليک نمود تا فرم زير باز شود.

در اين فرم با انتخاب يك فهرست بها (يا همه فهارس بهاي پروژه) آيتم هاي موجود در پروژه همراه با مقاديرشان نمايش داده مي‌شود. در اين جدول با استفاده از کمبوي فيلترينگ، و با انتخاب يكي از گزينه هاي انتخابي، همه ليست، ستاره‌دارها و يا هيچكدام (براي پاك كردن ليست آناليز) مي‌توان فيلترينگ مناسبي روي آيتمهاي پروژه انجـام داد. همچنين ميتوان با استفاده از چک باکس ”ok“ و با فعال کردن هر يک از آيتمها آنها را وارد ليست انتخـابي براي آناليز نمود. در نهايت بعد از انتخاب آيتم (ها) و زدن كليد [image] آناليز آيتم‌هاي انتخاب شده محاسبه خواهد شد.

سازمان مدیریت اطلاعات مربوط به آنالیزبهای فهرست بها را برای اولین بار در سال 80 اعلام نموده و بعد از این اطلاعات را در سال 89 بروز و تکمیل نموده است.

برای حفظ سابقه آنالیزبهای آیتمهای مربوط به پروژه های با سال پایه 88 و قبل از آن اطلاعات مربوط به آنالیزبهای بروز شده در سال پایه 89 وارد شده است.

بنابراین پروژه های جدید که با سال پایه 88 ایجاد می شود در مرتبه اول با زدن کلید [image] فرم آنالیزبها پیغامی مبنی بر کپی آنالیز براساس سال 89 (آنالیز جدید) صادر می شود.

با تایید این پیغام آنالیزبهای بروز شده سازمان جایگزین آنالیز سال 88 می شود. از آن جا که سازمان برای آنالیز اعلام شده سال 89 قیمت منابع را پیشنهاد نکرده است بلافاصله کپی قیمتهای منابع نت از سال 88 نیز اعلام می شود.

با تایید این پیغام قیمت های نت سال 88 برای منابع پروژه کپی می شود.

در ادامه به توضیح فرم آنالیز می پردازیم.

در فرم آناليز كمبويي وجود دارد با نام ” قيمت ها “ كه با استفاده از آن مي‌توان قيمت آيتمها را بر اساس قيمتهاي نت، آمار و يا روز انتخاب كرد. با انتخاب ”نت“، قيمت هاي برابر با فهرست بهاي هر سال مشاهده مي‌شود و مي‌توان آن را به بهاي واحد رديف انتقال ‌داد. در حالت ” آمار“ قيمتهاي مركز آمار ايران كه هر شش ماه يك بار اعلام مي‌شـود مشاهده خواهد شد و در حــالت ”روز“ مي‌توان قيمت هاي مورد نظر كاربر را در فرم منابع وارد نمود و از آن استفاده كرد. اين بدان معني نمي باشد که کاربر نتواند قيمت هاي نت و آمار را تغيير دهد بلکه با اعمال تغييرات تمام داده ها در پروژه ذخيره مي شوند و به اطلاعات پايه خدشه اي وارد نمي شود. بعد از آناليز هر آيتم، در كنار عناوين نيروي انساني، ماشين آلات ، مصالح و حمل درصدي مشاهده مي‌شود كه درصد وزني بهاي كل هر عامل را نسبت به مجموع چهار عامل نمايش مي دهد. در کنار کادر بهاي فهرست نيز مي توانيد درصد وزني آيتم جاري نسبت به کل آيتمهاي آن دفترچه ها را مشاهده نمائيد.

در كادر بهاي واحد كار، جمع كل قيمت چهار عامل درج مي‌گردد و در كادر بهاي واحد معادل،‌ قيمت درج شده آيتم در فهرست بها گنجانده مي‌شود. نسبت اين دو فيلد در كادر مياني با عنوان % رشد ارائه مي‌شود كه همان پلوس يا مينوس قيمت آناليز شده آيتم نسبت به بهاي كل آيتم مي‌باشد.

لازم به ذکر است که اين مقدار درصد رشد قابل تغيير مي باشد. يعني شما مي توانيد درصد رشد محاسبه شده را تغيير داده و مقدار درصد رشد مورد نظر خود را وارد نمائيد. تغيير درصد رشد و اعمال آن به ضرايب آناليز، به منزله تغيير آناليز پروژه مي باشد و مسئوليت تغييرات ايجاد شده در آناليز بعهده كاربر خواهد بود. در صورت وارد کردن درصد مورد نظر و زدن اينتر، دکمه [image] فعال مي شود. با کليک روي آن مي توانيد يکي از اين دو گزينه را انتخاب نمائيد: اگر گزينه اثر در ضريب را انتخاب كنيم، ستون ضريب آناليز را به نحوي تغيير مي دهد تا به درصد رشد وارد شده برسد.

اگر گزينه اثر در قيمت انتخاب شود قيمت بهاي واحد را تغيير مي دهد.

لازم به يادآوري است اثر در ضريب تنها آيتم جاري را تحت تأثير قــرار مي دهد ولي انتخاب اثر در قيمت، قيمت عوامل كه آيتمهاي ديگر از همان عامل استفاده شده است را عوض مي كند و درصد رشد آيتم هاي ديگر را تغيير مي دهد. بديهي است كه قيمت عوامل در كل پروژه يكسان مي باشد.

براي تغيير آناليز آيتمي ‌و يا تعريف آناليز براي آيتم هاي ستاره دار ، بازدن كليد [image] پنجره ليست منابع عامل انتخاب شده باز خواهد شد و مي‌توان با انتخاب هر رديف و دبل کليک كردن در رديف مورد نظر، رديف مورد نظر را وارد ليست آناليز آيتم نمود.

در صورتي که بخواهيد کل آناليز يک آيتم را (شامل تمام عوامل چهارگانه) به آناليز آيتم ديگري کپي کنيد مي توانيد روي آيکون [image] کليک کنيد تا زير منوي مربوطه اش را مشاهده کنيد و از گزينه هاي آن "کپي آناليز آيتم به حافظه " را انتخاب کنيد و سپس سراغ آيتم مقصد رفته و از همين منو گزينه "دريافت آناليز از حافظه " را انتخاب نمائيد. (اين کار از يک پروژه به پروژه اي ديگر و از يک فهرست بها به ديگري نيز امکان پذير است).

براي ثبت تغييرات آناليز آيتم جاري در آناليز پايه سيستم کافي است گزينه "ارسال آنالليز آيتم (ها) به پايه" را انتخاب کنيد و همچنين براي بازخواني اطلاعات آناليز از بانک اطلاعاتي پايه مي توانيد گزينه "بروزآوري آناليز آيتم(ها) از پايه" را کليک کنيد تا شرح، مقدار، ضريب و واحد هر عامل بازسازي گردد.

در همين منو مي توانيد عمليات زير را به ترتيب چيدمان نيز انجام دهيد:

اولين گزينه مرتب سازي و چيدمان آيتم ها مي باشد که براساس ترتيب رديف برگه مالي، کد فهرست و يا ترتيب نزولي بها مي باشد.

با کليک روي اين آيکون مي توانيد کل آناليز يک آيتم شامل تمام عوامل چهارگانه آن را به حافظه موقت کپي نمائيد.

و با کليک روي اين آيکون مي توانيد آناليز کپي شده به حافظه را به آيتم جاري انتقال دهيد.

با کليک روي اين آيکون مي توانيد تغييرات اعمال شده در فرم آناليز پروژه را به آناليز پايه سيستم انتقال دهيد تا در ساير پروژه ها نيز به آن دسترسي داشته باشيد.

با بروزآوري آيتم، اطلاعات آناليز پايه آن به فرم آناليز پروژه منتقل مي شود. با اين عمل ممکن است اگر مقداري را تغيير داده باشيد به حالت پايه برگردد و تغييرات شما حذف شوند.

با کليک روي اين آيکون آناليز آيتم جاري کلاً از سيستم حذف مي شود. البته اين آناليز صرفاً از اطلاعات پروژه حذف مي گردد و در اطلاعات پايه برنامه باقي مي ماند.

با استفاده از اين ابزار مي توانيد فرم مورد نظر را به Excel ارسال نمائيد. خروجي به صورتي است که تمام ستونها به هر طريقي که هستند به همان صورت در Excel مشـاهده مي شوند که قابل ويرايش نيز هستند.

لينک هاي مرتبط :

نکات مهم

محاسبه آناليز بهاي رديف هاي برگه مالي براساس انتخاب کاربر

مشاهده درصد رشد بهاي واحد کار نسبت به بهاي واحد معادل

مشاهده درصد وزني هر يک از عوامل مربوطه به منابع چهارگانه

مشاهده درصد وزني هر يک از منابع چهارگانه

امکان انتقال قيمت هاي منابع و عوامل از سه منبع نت، مرکز آمار ايران و قيمت روز

امکان مشاهده آناليز آيتم ها به تفکيک فعاليت ها (فعاليت روشن)

مکان آناليز کردن يک آيتم جديد و ستاره دار

امکان کپي کردن آناليز ها و يا رديف هاي آناليز يک آيتم به آيتم ديگر

امکان ويرايش آناليز از قبيل شرح عوامل ، قيمت ، مقدار و ضريب آن

امکان فرمول نويسي براي فيلدهاي مقدار ، بهاي واحد و ضريب

امکان ثبت تمام تغييرات و انتقال آناليز آيتم هاي جديد در آناليز پايه سيستم

امکان فراخواني و بازسازي ليست آناليز از پايه سيستم

امکان جايگزيني قيمت فهرست بها با قيمت آناليز شده با احتساب ضرايب

امکان اضافه حذف کردن عوامل آناليز

امکان ارسال آناليز يک يا چند آيتم به پايه

امکان بروز آوري آناليز يک يا چند آيتم از پايه

رفع اشکال

1- چگونه مي توان قيمتهاي آناليز شده را به برگه مالي انتقال داد؟

جواب) در فرم آناليز دکمه اي با عنوان انتقال جهت اين کار تعبيه شده است. با زدن دکمه انتقال، فرمي باز مي شود که در اين فرم مي توانيد آيتمهاي مورد نظر را انتخاب کرده با زدن جايگزيني قيمت آناليزي شما و انتقال آن را به برگه مالي منتقل مي شود.

فیلترینگ گزارشات

  • آنالیز بهای صورت و ضعیت

در اين حالت مي توانيد آناليزبهاي رديف هاي برگه مالي را با توجه به محاسبات آنها در فرم آناليز مشاهده نمائيد. اين گزارش در سيستم هاي که "+" مي باشد مانند ( 001+) قابل ارائه است و حتماً بايد نرم افزار آناليز خريداري شده باشد.

در اين حالت مي‌توانيد مقادير اقلام آناليز را به صورت تجمعي صورت وضعيت ها يا به صورت تفاضلي (مقدار اجرا شده صورت وضعيت جاري) مشاهده کنيد.

در اين بخش نيز مي توانيد مبلغ قيمت را نيز تعيين کنيد که براساس نت، آمار يا قيمت روز باشد.

در صورت تيک چک باکس 65% مي توانيد از آيتمهايي كه حداقل 65% پروژه را تشكيل مي دهند گزارش بگيريد.

در چک ليست پائين فرم نيز آيتم هاي محاسبه شده در فرم آناليز را مشاهده مي کنيد، با انتخاب هر کدام از آيتم ها يا تمام آنها، مي توانيد از آناليز هر يک چاپ بگيريد.


محاسبه آناليز
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

براي شروع کار با اين فرم، ابتدا بايد كليد [image] را کليک نمود تا فرم زير باز شود.

در اين فرم با انتخاب فهرست بهاي پروژه (يا همه فهارس بهاي پروژه) آيتم هاي موجود در پروژه همراه با مقاديرشان نمايش داده مي‌شود. در اين جدول با استفاده از کمبوي فيلترينگ، و با انتخاب يكي از گزينه هاي انتخابي، همه ليست، ستاره‌دارها و يا هيچكدام (براي پاك كردن ليست آناليز) مي‌توان فيلترينگ مناسبي روي آيتمهاي پروژه انجام داد. همچنين ميتوان با استفاده از چک باکس و با فعال کردن هر يک از آيتمها آنها را وارد ليست انتخابي براي آناليز نمود. در نهايت بعد از انتخاب آيتم (ها) و زدن كليد [image] آناليز آيتم‌هاي انتخاب شده محاسبه خواهد شد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


کپی آناليزبها
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

از ديگر امکانات فرم آناليزبها، عمليات کپي و خواندن رديف هاي آناليز هر آيتم به آيتم ديگر مي باشد که با راست کليک روي هر رديف تحقق مي پذيرد.

در صورتي که بخواهيد کل آناليز يک آيتم را (شامل تمام عوامل چهارگانه) به آناليز آيتم ديگري کپي کنيد مي توانيد روي آيکون [image] کليک کنيد تا زير منوي مربوطه اش را مشاهده کنيد و از گزينه هاي آن "کپي آناليز آيتم به حافظه " را انتخاب کنيد و سپس سراغ آيتم مقصد رفته و از همين منو گزينه "دريافت آناليز از حافظه " را انتخاب نمائيد. (اين کار از يک پروژه به پروژه اي ديگر و از يک فهرست بها به ديگري نيز امکان پذير است).

لینک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


راست کلیک آنالیز بها

اضافه کردن رديف : اضافه کردن يک عامل جديد به ليست عوامل

حذف رديف (ها): حذف يک عامل از ليست عوامل

حذف کامل رديف (ها) : با حذف کامل رديف (ها)، يک عامل بطور کلي از ليست آناليز همه آيتم ها و نيز منابع پروژه حذف مي گردد

کپی به حافظه: با کليک آيکون کپي مي توانيد رديف يا رديف هاي جاري را به حافظه موقت انتقال دهيد.

دريافت از حافظه: با کليک روي آيکون دريافت از حافظه مي توانيد اطلاعات کپي شده به حافظه موقت را فراخواني کنيد.


ابزار آنالیزبها

مرتب سازی

جستجو

قيمت و ضريب

مقایسه با پایه

فرمول

دوباره سازی

فهرست بها

* کپی آنالیز

* : این امکان در 002 استفاده شده


پشتيبان گيري

دوباره سازی

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با كليك روی [image] پيغام زير نمايان مي‌شود كه با تائيد آن مقادير فرم آناليزبها دوباره از فرم آناليز پايه بازسازی و ايجاد مي‌شود.

در حين بازسازي مقادير ضرايب و شرح عوامل به حالت آناليز پايه باز مي گردد و تمام تغييرات شما در آناليز پروژه حذف مي شود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

فرمول

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با كليك روی [image] می‌توان برای فيلدهای مقدار، بهاي واحد و ضريب فرمول نويسی کرد و نيز براي هر فرمول، شرح ملاحظات آن را درج نمود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


قیمت و ضریب

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با كليك روی [image] فرم جايگزينی قيمتها باز مي‌شود. در اين فرم با انتخاب هر يك از آيتم هايي كه در فرم آناليز استفاده شده اند، قيمت آناليز آن آيتم را با قيمت پيشنهادي جايگزين كرد. برای اين فرم نيز فيلترينگ هايي در نظر گرفته شده است مانند همه آيتم‌ها، ستاره دارها،‌ قيمت فهرست = 0، قيمت آناليز > < 0 و جايگزيني ها. در اين فرم می‌توان قيمت آناليز آيتم هايي كه ستاره‌دار می‌باشند و يا اينكه قيمت فهرست آنها صفر است را جايگزين قيمت پيشنهادی آنها کرد.

حتما در نظر داشته باشید برای اجرای عمل جایگزینی ردیف های مورد نظر، چک باکس ستون ok را کلیک نمائید.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

فرمول

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با كليك روي [image] مي‌توان براي فيلدهاي مقدار، بهاي واحد و ضريب فرمول نويسي کرد و نيز براي هر فرمول، شرح ملاحظات آن را درج نمود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

کپی آنالیز

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با کلیک روی آیکون [image] می توانید عملیات کپی آنالیز را در سطح پروژه های انجام دهید. در ابتدا فرم زیر باز می شود که در آن می توانید پروژه مبدا را انتخاب نمائید.

برای انتخاب پروژه مبدا می توانید در باکس موجود با ذکر عنوان خاصی نام پروژه را جستجو نمائید.

بعد از انتخاب پروژه، با دوبار کلیک یا زدن دکمه [image] فرم زیر باز می شود.

در این فرم می توانید آیتم های پروژه مبدا و مقصد را مشاهده نمائید. با انتخاب نام دفترچه از پروژه مبدا می توانید آنالیز هر آیتم را به آیتم جاری کپی نمائید.

برای این منظور باید ابتدا آیتم را از مبدا به مقصد با هم تطبیق دهید سپس کلید [image] را بزنید برای تطبیق کلی همه آیتمهای هر دو پروژه می توانید [image] را کلیک کنید برای تطبیق آیتم منتخب به آیتم جاری [image] را کلیک کنید و برای بازگرداندن فیلترهای اعمال شده به پروژه مبدا [image] را کلیک کنید.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

مقایسه با پایه

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

این ابزار برای مقایسه ی آنالیز پروژه با پایه می باشد. با فشردن کلید مقایسه با پایه و زدن تیک همه ی آیتم ها کلیه آیتم های اضافه شده ، حذف شده و تغییر یافته در مقدار ، قیمت و ضریب ، ... را نشان می دهد. چنانچه تیک همه ی آیتم ها را برداریم ، نتیجه را بر اساس انتخاب دفترچه و کد فهرست به ما نشان می دهد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


منابع

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

برای تغییر آنالیز آیتمی ‌و یا تعریف آنالیز برای آیتم های ستاره دار، بازدن كلید [image] پنجره لیست منابع عامل انتخاب شده باز خواهد شد و می‌توان با انتخاب هر ردیف و دبل کلیک كردن در ردیف مورد نظر، ردیف مورد نظر را وارد لیست آنالیز آیتم نمود.

در قسمت پايه تمام منابع فهرست بها نمايش داده مي شود. در تب پروژه منابع مربوط به پروژه جاري نمايش داده مي شود. در قسمت كاربر شما مي توانيد منابع خاص خودتان را وارد كنيد و در صورت لزوم از آنها بجاي منابع پروژه يا منابع پايه استفاده كنيد. اين منابع در ابتداي امر خالي است و توسط كاربر پر مي شود و امكانات زير را براي شما فراهم مي كند:

1- دسترسي به اين منابع در تمامي پروژه ها

2- دسترسي آسان به منابع خاص كاربر

تذكر: توجه داشته باشيد كه هنگام بروزآوري پايگاه اطلاعاتي اين منابع از بين مي روند.

از ديگر امکانات فرم آناليز، عمليات کپي و خواندن رديف هاي آناليزي هر آيتم به آيتم ديگري مي باشد که با راست کليک روي هر رديف تحقق مي پذيرد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


ابزار منابع آنالیز

جستجو

مرتب سازی

ذخیره

مبنای منابع


ابزار مبنای منابع پایه

جستجو

مرتب سازی

واحدها


منابع پروژه

برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با انتخاب فرم [image] وارد فرم منابع پروژه مي‌شويم. در اين بخش مقادير مربوط به چهار عامل نيروي انساني، ماشين آلات، مصالح و حمل آيتمهاي پروژه (آن دسته از آيتمهايي كه آناليز شده اند) و هزينه مربوط به هر كدام محاسبه مي‌شود. با زدن [image] ليست عوامل از فرم آناليز تكميل و ايجاد مي‌شود.

با فعال كردن چك باكس [image] كل پروژه، قادر خواهيم بود كه منابع تمام رديفهاي آناليز شده همه دفترچه ها را ملاحظه نمود و در صورت فعال بودن چك باكس [image] تطبيقي، با کليک روي هر عامل مي توانيد تمام دفترچه مربوط به آن را نيز ملاحظه نمائيد.

با كليك روي هر منبع مي‌توان تمام عوامل آن را همراه با مقدار و بهاي واحد مشاهده نمود. با كليك روي هر رديف و عامل مي‌توان كدهاي فهرست بهاي مرتبط آن آيتم را در كادر پايين فرم مشاهده كرد. منظور از كدهاي فهرست بهاي مرتبط ، كدهايي مي‌باشند كه اين عامل در آناليزشان به كار رفته است. مقدار منبع مطابق این فرمول بدست می آید: (ضریب آنالیز Í مقدار عامل آنالیز Í مقدار آیتم در برگه مالی = مقدار منبع)

درصد وزني هر عامل نيز در كنار آن ذكر شده است که نسبت ريالي هر عامل به مجموع عوامل مي باشد. با کليک روي عنوان ستون % وزني نيز مي توانيد رديف هاي منابع را به ترتيب صعودي يا نزولي درصد وزني آنها مرتب سازي نمائيد.

در فرم منابع علاوه بر مقدار اجرا شده می توانید مقدار برآوردی و مقدار قبلی را مشاهده کنید. براي اين منظور حتماً بايد مقادير برآوردي را در برگه مالي وارد كرده و همچنين وضعيت برآورد + قبلي را نيز تشكيل دهيد. برای دریافت مقدار قبلی بایستی حداقل دو صورت وضعيت ايجاد كرده باشيد تا مقدار صورت وضعيت قبلي نيز منتقل شود. همچنين براي مصالح مي توانيد مقدار ورودي هر کدام را نيز وارد نمائيد تا کنترل مصالح را نيز انجام دهيد.

همانطور که در آناليز نيز بيان شد قيمت هر عامل را مي توانيد از سه منبع نت ( قيمت فهرست بها)، آمار (مرکز آمار ايران) و روز استخراج کنيد.

لازم به ذکر است که از امکانات اين فرم مي توان به تغيير قيمت رديف يا رديف هاي منابع اشاره کرد. يعني با تعيين قيمت هر رديف از منابع، قيمت آن رديف در آناليز رديف هاي مربوطه نيز تغيير مي کند. يعني با تغيير قيمت کارگر ساده ، بهاي تعيين شده آن در آناليز تمام آيتم هاي که کارگر ساده وجود دارد نيز تغيير مي کند.

لينک هاي مرتبط :

نکات مهم

امکان محاسبه تمام عوامل و منابع صورت وضعيت با توجه به آيتم هاي محاسبه شده در فرم آناليز و مقادير اجراي شده.

امکان مشاهده مقدار برآوردي و مقدار قبلي براي هر يک از عوامل

مشاهده درصد وزني هر يک از عوامل و منابع

امکان مشاهده کدهاي فهرست مرتبط با عامل جاري

امکان اضافه کردن مقدار ورودي براي هر يک از عوامل مصالح پروژه

امکان کپي قيمت ها از منابع پايه يا ساير پروژه ها

ارتباط مستقيم بين عوامل فرم منابع و آناليز پروژه

امکان فرمول نويسي براي بهاي واحد هر عامل

امکان مشاهده منابع کل پروژه به تفکيک فهرست بها

رفع اشکال

فیلترینگ گزارشات

  • منابع صورت وضعيت

در اين مورد مي توانيد در دوحالت همه دفترچه ها و يا تفکيک دفترچه ها و يا به تفکيک دفترچه ها از منابع پروژه گزارش گيري به عمل آوريد.

  • فيلترينگ همه دفترچه ه ا

در اين مورد مي توانيد توسط þ تطبيقي منابع موجود را به ترتيب و گروه بندي براساس دفترچه مشاهده کنيد.

در این فيلترينگ به تفکيک دفترچه ها مي توانيد از کمبوي موجود نام دفترچه مورد نظرتان را انتخاب کنيد و بر آن اساس منابع پروژه را مشاهده کنيد.

در هر کدام از اين حالات مي توانيد هر کدام از منابع چهارگانه ( نيروي انساني ، ماشين آلات ، مصالح و حمل) را براي چاپ گرفتن انتخاب کنيد.

  • منابع صورت وضعيت + برآورد

در اين حالت با توجه به مقادير برآوردي محاسبه شده در برگه مالي، مي توانيد علاوه بر منابع صورت وضعيت ، منابع برآوردي را نيز ملاحظه کنيد.

  • منابع صورت وضعيت + ورودي

اين گزارش را مي توانيد زماني که مقدار مصالح ورودي به کارگاه را وارد کرده ايد چاپ بگيريد.


ابزار منابع

سابقه خرید

خروجی به اکسل

جستجو

مرتب سازی

فرمول

کپی قیمت ها


پشتيبان گيري

سابقه خرید

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

فرم قيمت منابع ورودي در سربرگ مصالح اين امکان را براي شما فراهم نموده تا با تعيين هر مصالح دلخواه از ليست مصالح پروژه و انتخاب آيکون سابقه خريد [image] بتوانيد ليست خريدهاي متعدد خود از آن مصالح را به عنوان يک سابقه در فرم قيمت منابع ورودي وارد نماييد.

اطلاعات خريد شامل بهاي واحد، شماره فاکتور، شرح فاکتور، مقدار ورودي، بهاي کل و ... مي باشد. اين اطلاعات به شما کمک خواهد کرد تا ميانگين قيمت يک مصالح را نيز در طول انجام يک پروژه داشته باشيد. و در صورت نياز قيمت رديف جاري يا قيمت ميانگين را جايگزين قيمت مصالح مورد نظر نمائيد. براي اين منظور كافي است تا روي آيكون [image] كليك كرده و يكي از قيمت ها را انتخاب نمائيد.

با حرکت بر روي رديفهاي مصالح در حالي که فرم قيمت منابع ورودي باز مي باشد مي توانيد سوابق وارد شده براي هر مصالح را مشاهده کنيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

کپی قیمت ها

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با كليك روي آيكون [image] فرم كپي قيمت ها باز می‌شود، در اين فرم می‌توان قيمت هاي منابع پايه یا سایر پروژه ها را به منابع پروژه جاری كپي كرد و یا قيمت منابع پروژه جاری را به قيمت منابع پايه انتقال داد و براي پروژه هاي ديگر استفاده کرد. با انتخاب مبدأ و تعریف ضریب دلخواه براي انجام كپي قيمت ها به پروژه جاري علاوه بر قيمت هاي پايه می‌توان از قيمت منابع ساير پروژه هاي موجود نيز استفاده نمود. در نهايت با انتخاب مبدأ و تعريف ضريب خاصي (در صورت نياز) می‌توان قيمت ها را به منابع پروژه كپي كرد.

اين عمليات را مي توانيد در سطح همه دفترچه ها، دفترچه جاري و يا فقط رديف جاري انجام دهيد.

براي کپي قيمت ها به پروژه جاري بايستي ابتدا از کمبوي موجود [image] را انتخاب نمائيد.

مرحله دوم انتخاب مبدا مي باشد. براي عمليات کپي مي توانيد مبدا را منابع ساير پروژه ها و يا منابع پايه انتخاب کنيد. با انتخاب ساير پروژه ها، بايد يک پروژه را از ليست مشخص شده تعيين نمائيد و با انتخاب "منابع پايه" مي توانيد سال و نيز يکي از سه منبع نت، آمار يا روز را برگزينيد.

مرحله سوم انتخاب منبع قیمت های مقصد می باشد. یعنی قیمت های انتخاب شده را به کدام يک از سه منبع نت، آمار یا قیمت روز پروژه جاری کپی شود.

مرحله چهارم تعيين سطح عمليات کپي مي باشد. يعني اين عمليات در همه دفترچه هاي مقصد صورت پذيرد يا فقط دفترچه جاري و يا فقط در رديف و عامل جاري.

در مرحله پنجم بعد از تعيين سطح بايد منابع مشتمل را نيز تعيين کنيد يعني اين قيمت به کدام يک از منابع چهارگانه نيروي انساني، ماشين آلات، مصالح و حمل منتقل شود.

در مرحله ششم نيز مي توانيد با تعريف يک ضريب قيمت هاي مبدا تعيين شده را رشد داده و به مقصد منتقل کنيد.

با فعال کردن چک باکس [image] فقط عمليات کپي براي رديف هايي که قيمتي براي آنها موجود نمي باشد انجام مي شود و به قيمت ساير منابع کار ندارد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


تعديل
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با انتخاب فرم [image] ، وارد فرم محاسبات تعديل می شوید. محاسبه مبلغ تعدیل مربوط به مابه التفاوت کارکرد دو صورت وضعیت در این فرم صورت می گیرد.

برای انجام محاسبات تعدیل ابتدا لازم است تا دکمه [image] را برای محاسبه دوره های کارکرد بین دو صورت وضعیت انتخاب نمایید.

نکته: قبل از محاسبه انترپوله زماني در صورت وضعيت لازم است به نکته اي توجه فرمائيد.

در نوار بالاي فرم اصلي مشخصات نسخه و صورت وضعيت جاري را مشاهده مي کنيد.

با کليک روي [image] مي توانيد صورت وضعيت قبلي و نسخه مقايسه صورت وضعيت جاري را نيز مشاهده کنيد.

در اين فرم نسخه مقايسه، نسخه اي است که کارکرد صورت وضعيت جاري با آن سنجيده مي شود و در فرم گزارشات با زدن تيک قبلي اصلاح مقادير صورت وضعيت جاري را نسبت به آن نشان مي دهد.

بعد از زدن دکمه [image] در فرم انترپوله تعداد روزهاي کارکرد بین صورت وضعيت فعلی و قبلی در دوره های سه ماهه محاسبه شده مشخص خواهد شد. با زدن دکمه [image] به فرم تعدیل برمی گردید.

با زدن دکمه [image] در فرم تعديل مبلغ تعديل مربوط به مابه التفاوت کارکرد هر فصل در دروره هاي مختلف به نسبت مبلغ کارکرد در هر دوره و ضريب تعديل آن دوره مشخص مي شود. مبلغ کارکرد هر دوره از حال ضرب ستون دوره کارکرد در ستون مبلغ مابه التفاوت دو صورت وضعيت بدست مي آيد.

مبلغ مابه التفاوت دو صورت وضعيت نيز از مبلغ صورت وضعيت فعلي منهاي مبلغ صورت وضعيت قبلي بدست مي آيد. اين محاسبات توسط برنامه انجام مي گيرد.

امکان محاسبه تعديل بر اساس شاخص فصلي يا رشته اي در برنامه ديده شده است. براي انتخاب هر کدام از اين دو نوع تعديل کافيست گزينه مورد نظر را در بالاي فرم تعديل انتخاب نمود.

در برنامه بصورت پيش فرض، ضريب 95/0 براي محاسبه ضريب تعديل انتخاب شده است. براي تغيير اين ضريب، کافيست از کمبو صورت وضعيت در فرمول ضريب تعديل، مقدار مورد نظر را انتخاب کرد.

با استفاده از کمبو [image] در بالاي فرم تعديل ، مي‌توان تعداد ارقام ضريب تعديل را به تکسا معرفي نمود. پيش فرض اين گزينه 3 رقم اعشار (با توجه به آخرين دستورالعمل محاسبه تعديل) در نظر گرفته مي‌شود.

تکسا قادر است با توجه به تعريف کاربر ، مبلغ تعديل صورت وضعيت را با توجه به مبالغ خالص يا با ضريب انجام دهد. کمبو نوع [image] در فرم تکسا، به همين منظور تعبيه شده است.

با انتخاب هر دفترچه در کمبو فهرست بها برنامه فقط مبلغ تعديل همان دفترچه را محاسبه خواهد نمود. انتخاب گزينه [image] باعث خواهد شد محاسبات تعديل تمام فهارس بهاي منضم به پيمان انجام گيرد.

با انتخاب هر رديف در جدول محاسبه تعديل ، نام فصل مربوطه در کادر پايين فرم تعديل و دوره کارکرد آن در کادر در بالاي فرم نمايش داده خواهد شد.

سه ماهه مبنا براي انجام محاسبات تعديل، در فرم پيمان تعريف مي‌شود. در صورت نياز کاربر براي تغيير اين مقدار، کمبو سه ماهه مبنا در فرم تعديل نيز گنجانده شده است.

  • تعدیل میانگین

اگر تاریخ کارکرد صورت وضعيت بعد از تاريخ خاتمه مجاز پیمان باشد، برنامه شاخص را به صورت ميانگين محاسبه می کند. در اين حالت به انترپوله زماني کارکرد صورت وضعيت، رديفي با عنوان ميانگين اضافه خواهد شد.

در محاسبه فرم تعدیل، برنامه برای شاخص دوره میانگین، میانگین شاخص های مربوط به دوره های مجاز پیمان را قرار می دهد.

در تعديل ميانگين دو روش براي محاسبه شاخص ميانگين در نظر گرفته شده است؛ ميانگين عادي بين شاخص دوره هاي مجاز کارکرد و ميانگين وزني (ميانگين‌گيري به نسبت وزني تعداد روزهاي کارکرد هر دوره به کل روزهاي کارکرد) براي انتخاب هر کدام از دو روش فوق کافيست گزينه مورد نظر را در بالاي فرم تعديل انتخاب نماييد.

-

همانطور که در شکل فوق شاهدیم با کلیک بر روی ابزار شاخص میانگین و انتخاب ردیف مربوط به شاخص میانگین ؛ برای هر فصل تعدا د شاخص های دخیل در محاسبه شاخص میانگین متفاوت است و به تاریخ خاتمه فصل بستگی دارد که در چه دوره ای تمام شده ، چنانچه تاریخ خاتمه فصلی قبل از تاریخ اتمام کار باشد، تنها شاخص ها ی همان دوره های مربوط به آن فصل در محاسبه شاخص میانگین شرکت می کنند.

لينک هاي مرتبط :

نکات مهم

محاسبات تعديل بين دو صورت وضعيت متوالي و نامتوالي به صورت فصلي و رشته اي

محاسبه انترپوله زماني کارکرد (هوشمند براي سالهاي کبيسه)

دسترسي به شاخص ها در پيوست هاي يک ، دو و سه

محاسبه شاخص کلي براي محاسبه تعديل تجهيز (به روش جديد)

امکان محاسبه تعديل تطبيقي براي فهارس بهاي خاص و فاقد شاخص

محاسبه دوره هاي ميانگين و نيز شاخص هاي ميانگين به روش عادي و وزني

انتخاب روندينگ ضريب تعديل از دو رقم اعشار تا چهار رقم

محاسبه و مشاهده مبالغ تعديل به صورت خالص يا با احتساب ضرايب

امکان تعيين درصد ضريب تعديل 85، 5/97 ، 100، 95 درصد

مشاهده روند محاسباتي شاخص ميانگين

امکان محاسبه مبلغ تعديل نسخه صورت وضعيت جاري با بالاترين نسخه صورت وضعيت قبلي و گزارشگيري رنگي

مشاهده مبلغ خلاصه تعديل و تعديل تا کنون در فرم گزارشات

تطبيق آيتم هاي پايکار به فصل هاي مرتبط هر کدام

رفع اشکال

1- چرا در محاسبات تعديل ، هنگام زدن محاسبه اتفاقي نمي افتد؟

جواب) زماني که فرم فصول خالي باشد، در تعديل محاسبه اي صورت نمي گيرد.

2- آيا امکان محاسبه تعديل بدون داشتن ريزمتره ريزمتره و خلاصه متره و مالي وجود دارد؟

جواب) براي محاسبه تعديل طبق فرمول آن، تنها نياز به ضرايب پروژه و مبالغ فصل مي باشد. يعني مي توانيد بدون ريزمتره ريزمتره و خلاصه متره و مالي و تنها با داشتن مبالغ فصول، تعديل را محاسبه نماييد. زماني که فرم برگه مالي شما حتي يک آيتم داشته باشد و دکمه محاسبه فصول فعال باشد، امکان وارد کردن مبلغ فصل به صورت مستقيم وجود ندارد. بنابراين در صورتي که برگه مالي شما خالي باشد مي توانيد بعد از تکميل کردن فرم ضرايب، به فرم فصول مراجعه کرده و مبلغ هر فصل را وارد نماييد و بعد از آن در فرم تعديل ساير مراحل محاسبات را دنبال نماييد.

فیلترینگ گزارشات

? تعدیل

  1. فصلی

  2. رشته ای

در اين دو حالت (با شرط محاسبه هر کدام در فرم مربوطه) مي توانيد محاسبات تعديل را به صورت فصلي يا رشته اي مشاهده کنيد. در اين گزارش تمامي اطلاعات و روند محاسباتي به صورت کامل آورده شده است.

در فيلترينگ اين گزارش مي توانيد علاوه بر نسخه قبلي و فاصله ، حالت هاي خالص يا با احتساب ضرايب را نيز مشاهده کنيد. از ديگر فيلترينگ هاي کارآمد اين فرم عدم نمايش فصول صفر مي باشد که فعال کردن چک باکس þ فصول مخالف صفر، اين عمل صورت مي پذيرد.

? تعدیل

در اين حالت گزارشي از خلاصه محاسبات تعديل تا کنون را مشاهده مي کنيد. اين فرم را نيز مي توانيد به صورت فصلي يا رشته اي مشاهده کنيد.

در اين مبلغ تعديل تاکنون نيز محاسبه و نمايش داده مي شود که در گزارشات نيز اين مبلغ آورده مي شود.

قابل ذکر است که اين مبلغ قابل تغيير و ويرايش مي باشد، زيرا ممکن است کاربر تمام صورت وضعيت ها خود را به همراه محاسبات تعديل در اين نرم افزار انجام نداده باشد.

? خلاصه تعدیل + کسورات

اين گزارش نيز، مانند گزارش خلاصه تعديل تاکنون مي باشد که علاوه بر آن يک صفحه هم به عنوان کسورات يا اضافات تعديل به گزارش اضافه شده است.

? تعدیل هر سه ماهه

- فصلي

- رشته اي

در گزارش تعديل هر سه ماهه به صورت فصلي يا رشته اي، مي توانيد براساس گروه بندي دوره هاي موجود، محاسبات تعديل را مشاهده کنيد. در هر دوره اين محاسبات شامل مبلغ تعديل هر فصل يا دفترچه مي شود و در نهايت نيز مجموع مبلغ تعديل را براي همان دوره (سه ماهه) مشاهده مي کنيد.

? تطبيق مصالح پايکار

اين گزارش عيناً گزارش برگه مالي+تطبيق مصالح XE "مصالحپایکار مي باشد که در اين حالت علاوه بر آيتم هاي هر فصل آيتم هاي فصل پايکار منطبق با آن فصل نيز در مبلغ آن فصل با احتساب 70% ضريب پايکار، آورده شده است.

? جدول تفکيک فصول

در اين مدل گزارش مي‌توانيد به تفکيک هر فصل آيتم هاي برگه مالي آن را با احتساب مبلغ اجرا شده آنها مشاهده کنيد.

? دوره هاي صورت وضعيت

در اين گزارش نيز مي‌توانيد از فرم انترپوله محاسبه شده چاپ بگيريد.


انترپوله
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در فرم انترپوله شماره صورت وضعیت قبلی و تاریخ های موجود را وارد نمایید. تاریخ شروع به کار و خاتمه مجاز پیمان با توجه به اطلاعات فرم پیمان پر می شود. در صورت خالی بودن می توانید این تاریخ ها را نیز وارد کنید. شماره و نسخه صورت وضعیت فعلی مربوط به صورت وضعیتی که در آن هستید می باشد.

اگر شاخص دوره کارکرد محاسبه اعلام نشده باشد يا در برنامه نباشد، بصورت هوشمند شاخص آن دوره را به صورت علي الحساب از آخرين شاخص ابلاغي يا موجود انتخاب مي کند.

تعداد روزهاي دوره کارکرد که بعد از تاريخ خاتمه مجاز پيمان در دوره ميانگين محاسبه مي شود مي تواند به انتخاب خود نوع آنها را علي الحساب و ملاک شاخص آن را انتخاب نماييد.

در محاسبه روزهاي بين دو صورت وضعيت روز اول محاسبه نمي شود ولي روز آخر محاسبه مي شود بنابراين در صورت وضعيت اول براي اينكه روز شروع هم در محاسبه اعمال شود مي توانيد چك باكس þ محاسبه روز اول را نيز فعال كنيد سپس محاسبه را كليك كنيد. لازم به ذکر است که در فرم انترپوله زماني، امکان ويرايش تمام پارامترها وجود دارد.

بعد از زدن دکمه [image] تعداد روزهاي کارکرد بین صورت وضعيت فعلی و قبلی در دوره های سه ماهه محاسبه شده مشخص خواهد شد. با زدن دکمه [image] به فرم تعدیل برمی گردید.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


ابزار تعدیل

ابزار تعديل

کسورات

تطبيق شاخص کلي

تعدیل تطبيقي

شاخص


پشتيبان گيري

تعدیل تطبیقی

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با استفاده از ابزار [image] تعديل تطبيقي فهرست بهايي را که تعديل آنها به روش تعديل تطبيقي محاسبه مي شود انتخاب مي گردد .

براي تطبيق شاخصهاي يک دوره از يک سال به فهرست بهاي تعيين شده بايد وارد فرم فهرست بهاي پايه بخش فهرست بها شويد. براي دسترسي به اين فرم مي توانيد از منوي پايه ¥ فهرست بها نيز وارد شويد.

سپس با انتخاب فهرست بهاي مورد نظر دکمه [image] را کليک کنيد تا براي هر آيتم از فصول فهرست بهاي جاري يک شاخص تعیین نمائيد.

براي اين کار مي توانيد براي هر آيتم به صورت جداگانه از نوع شاخص فصلي، رشته اي يا کلي نماييد. ضمناً اين امکان به کاربر داده شده است که شاخصهاي تعيين شده را درصد بندي کند. يعني براي يک آيتم خاص چندين شاخص با درصد وزني هاي مجزا تعريف شود.

نکته: براي تطبيق کلي شاخص هاي يک فصل کافي است تمام آيتم ها را انتخاب کرده و با راست کليک گزينه تطبيق را انتخاب نمائيد. سپس در اين فرم نوع شاخص مورد نظر را تعيين کنيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

کسورات

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در اين فرم مي توانيد مبالغ و درصدهاي کسر شده يا اضافه شده به مبلغ تعديل را وارد نمائيد تا از مبلغ تعديل کسر يا به آن اضافه گردد. هر کدام از کسورات يا اضافات شامل يک شرح عنوان و يک درصد مي باشد .

هر کدام از کسورات یا اضافات شامل یک شرح عنوان و یک درصد می باشد که با وارد کردن درصد، مبلغ نیز محاسبه می گردد.

لازم به ذکر است مبلغ تعدیل در این فرم با احتساب ضرایب می باشد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


ابزار شاخصها

تصویر

جستجو


پشتيبان گيري

تصویر

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

توسط این گزینه می توانید بخشنامه شاخصهای مربوط به سال انتخابی را مشاهده نمائید.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


ليست صورت وضعيت ها

برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با کليک روي [image] ليست صورت وضعيت هاي موجود در پروژه را ملاحظه مي کنيد .

در هر سطر مي توانيد شماره صورت وضعيت ، نسخه، تاريخ، شماره صورت وضعيت قبلي، نسخه قبلي، مبلغ صورت وضعيت، صورت وضعیت و نسخه قبلی (ویژه تعدیل) و در نهايت وضعيت قفل بودن يا نبودن پروژه صورت وضعيت ها را ملاحظه نمائيد . در اين فرم مي توانيد علاوه بر مشاهده اطلاعات عنوان شده تغييراتي در ستون های تاریخ، صورت وضعیت قبلی، نسخه قبلی، صورت وضعیت قبلی و نسخه قبلی (ویژه تعدیل) اعمال کنيد. براي اضافه کردن صورت وضعيت جديد براي پروژه کافي است [image] را کليک کنيد تا فرم " صورت وضعيت جديد " باز شود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

1- در برنامه صورت وضعيت چگونه مي توان به ليست نسخه هاي هر پروژه دسترسي پيدا کرد؟ آيا امکان اصلاح اين نسخه ها وجود دارد؟

جواب) براي دسترسي به ليست نسخه هاي هر پروژه، کافي است ابتدا پروژه مدنظر را بسته و شاخه مربوط به پروژه خود را از درخت انتخاب نماييد، سپس آيکون نسخه که در نوار افقي بالاي فرم درخت پروژه ها قرار دارد را انتخاب نماييد تا ليست نسخه هاي پروژه شما ظاهر شود. هر پروژه اي ليست مربوط به خود را دارا مي باشد. در ليست موجود عنوان نسخه و رنگ ها قابل ويرايش مي باشند، چنانچه نسخه اي را از ليست حذف کنيد کليه صورت وضعيت هاي مربوط به آن نسخه در پروژه حذف مي شود.

نکته: هر نسخه اي که در ليست نباشد، نام آن نسخه در گزارشات برنامه نيز نمايش داده نمي شود.

2- چگونه مي توان يک شماره صورت وضعيت جديد در پروژه موجود تعريف نمود؟

جواب) براي تعريف شماره صورت وضعيت جديد بايد از طريق آيکون ليست صورت و ضعيت ها که بر روي درخت پروژه ها قرار دارد اقدام نمود. بعد از انتخاب اين آيکون صورت وضعيت هاي موجود در فرم، ليست مي شوند. براي تعريف شماره جديد کافي است تا آيکون + را انتخاب و در فرم صورت وضعيت جديد رديف صورت و ضعيت جديد را اضافه نماييد.

فیلترینگ گزارشات


ابزار لیست صورت وضعیت ها

مرتب سازی

جستجو

حذف، اضافه و تغییر صورت وضعیت

نسخه ها

گزارش گیری


پشتيبان گيري

گزارش گیری

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با کلیک بر روی [image] گزارشی از لیست صورت و ضعیتها به همراه نسخه و تاریخ و مبلغ مشاهده می کنیم.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


ليست نسخه ها
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در درخت پروژه ها با انتخاب كليد [image] پنجره تعريف و تكميل اطلاعات نسخه‌هاي مختلف صورت وضعيت‌ها، باز مي شود. اطلاعات هر نسخه عبارت است از نام نسخه، رنگ، نام نماينده و نمونه امضاء نماينده هر نسخه. در تكسا بصورت پيش فرض چهار نسخه پيمانكار، مشاور، کارفرما و بهره‌بردار تعريف شده است اما مي توان در صورت نياز نسخه‌هاي جديد نامحدودي نيز براي پروژه تعريف نمود.

در اين فرم، با كليك روي كليد [image] مي توان نهاد جديدي تعريف كرد. در اينصورت، به ازاء نهاد تعريف شده مي توان نسخه صورت‌وضعيت تعريف كرد. تعريف رنگ براي هر كدام از نسخه ها باعث مي‌شود تا تغييرات اعمال شده توسط هر نسخه، با رنگ تعريف شده در گزارشات نمايش و چاپ شود. براي اضافه كردن نمونه امضاء اسكن شده نماينده هر نسخه، با كليك راست موس در كادر تصوير امضاء نماينده و انتخاب گزينه [image] پنجره Browser ويندوز نمايش داده مي شود. با معرفي مسير فايل مربوطه، نمونه امضاء به كادر مربوطه اضافه خواهد شد. براي تنظيم ابعاد تصوير نمونه امضاء كافيست روي تصوير مورد نظر كليك راست كرده و گزينه [image] را انتخاب كرد. نام نماینده و امضاء آن در گزارشات تیپ با تصویر امضاء (عمودی و افقی) قابل مشاهده و چاپ می باشد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

1- چگونه می توان در صورت و ضعیت ، نام مشاور را به ناظر تغییر داد؟

جواب ) در صفحه درخت پروژه ها ، با کلیک راست روی زیر پروژه مورد نظر ، گزینه مستقل کردن پروژه را انتخاب می کنیم.

2- چگونه مي توان نام نماينده و امضاي مربوط به آن را در برنامه وارد، تا در قسمت پايين گزارشات و در چاپ ديده شود؟

جواب) براي وارد کردن نام نماينده و امضاء آن کافيست پروژه مورد نظر را ذخيره نموده و از آن خارج شويد. با خارج شدن از پروژه به فرم درخت پروژه ها مراجعه کنيد و از درخت پروژه ها شاخه مربوط به پروژه خود را انتخاب و بدون باز کردن پروژه آيکون نسخه موجود در بالاي فرم درخت پروژه ها را انتخاب کنيد. در ليست نسخه هاي پروژه مي توانيد رديف مربوط به هر نسخه را انتخاب و بعد از وارد کردن نام نماينده در زير تصوير امضاي نماينده کليک راست نماييد و با انتخاب تصوير، فايل تصوير مربوط به امضاء نماينده را انتخاب و بعد از انتخاب تصوير، امضاء را تنظيم نماييد. نمايش و چاپ تصاوير و نام نماينده در زمان گزارش گيري، تنها در نوع گزارش تيپ با تصوير امضاء ميسر خواهد بود و در ساير انواع گزارش وجود ندارد.

فیلترینگ گزارشات


صورت وضعيت جديد
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

دراين فرم يک ليستي از صورت وضعيت هاي موجود را مشاهده مي کنيد. با انتخاب هر رديف در پايين فرم شماره صورت وضعيت، آخرين نسخه و تاريخ آن را ملاحظه مي کنيد. براي اضافه کردن صورت وضعيت جديد کافي است [image] را کليک کنيد و در رديف اضافه شده شماره يا عنوان صورت وضعيت را وارد نمائيد. لازم به ذکر است اگر بخواهید دو شماره صورت وضعیت یکسان ایجاد نمائید سیستم کنار یکی از شماره های صورت وضعیت هم نام (م) اضافه می کند به این معنی که متمم (تکراری) می باشد.

بعد از ايجاد صورت وضعيت جديد با زدن [image] مي توانيد اين صورت وضعيت را به ليست صورت وضعيت ها اضافه کنيد. با زدن اضافه فرم کپي صورت وضعيت و نسخه ها باز مي شود:

لينک هاي مرتبط :

نکات مهم

رفع اشکال

1- چگونه مي توان يک شماره صورت وضعيت جديد در پروژه موجود تعريف نمود؟

جواب) براي تعريف شماره صورت وضعيت جديد بايد از طريق آيکون ليست صورت و ضعيت ها که بر روي درخت پروژه ها قرار دارد اقدام نمود. بعد از انتخاب اين آيکون صورت وضعيت هاي موجود در فرم، ليست مي شوند. براي تعريف شماره جديد کافي است تا آيکون + را انتخاب و در فرم صورت وضعيت جديد رديف صورت و ضعيت جديد را اضافه نماييد.

فیلترینگ گزارشات


کپی صورت وضعيت ها
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با زدن [image] فرم زير نمايان مي شود :

در اين فرم می توانید از صورت وضعیت های قبلی به صورت وضعیت فعلی کپی نمائید. ضمناً امکان کپی از یک نسخه به نسخه دیگر در یک صورت وضعیت در این فرم وجود دارد. در صورتیکه مبدا و مقصد برای کپی یکسان نباشد با فعال کردن چک باکس [image] مقادیر ریزمتره مبدا را به صورت خلاصه به ریزمتره فعلی کپی نمائید.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


تطبيق نسخه ها
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در نسخه هاي بعد از پيمانکار (آنهايي که نسخه مقايسه دارند) مانند مشاوره و کارفرما، در فرم هاي ريزمتره، خلاصه متره و مالي آيکون [image] تطبيق نسخه مشاهده مي نماييد. با انتخاب اين آيکون، شما همزمان نسخه قبلي را نيز براي مشاهده و مقايسه در اختيار داريد. (در پايين نسخه تطبيقي، دکمه هاي تطبيقي يک آيتم، حذف تطبيق و تطبيق کلي را مشاهده مي کنيد.)

در زمان کپي از نسخه پيمانکار به نسخه مشاور، همزمان با عمل کپي، عمل تط بيق کلي نيز صورت مي پذيرد و بعد آن نيازي به اين کار نيست.

زماني که در فرم ريزمتره نسخه مشاور هستيد و آيکون تطبيق نسخه را بزنيد، با حرکت بر روي سطرهاي ريزمتره و نسخه مشاور، سطر نظير آن در نسخه تطبيقي نيز حرکت خواهد کرد.

آيکون [image] در فرم تطبيق براي حذف يک تطبيق موجود براي يک آيتم مي باشد. آيکون تطبيق با آيتم انتخاب شده نيز زمـاني استفاده مي شود که بخواهيم تطبيق يکي از آيتمهاي نسخه مشاور با نسخه پيمانکار را تغيير دهيم و يا آيتمي را در مشا ور اضافه و سپس بخواهيم تعيين کنيم که اين آيتم با کدام يک از آيتم هاي پيمانکار تطبيق دارد.

بعد از اصلاح ريزمتره با زدن محاسبه در خلاصه متره، تغييرات و اصلاحات به فرم خلاصه متره نيز اعمال مي شود و از آنجا نيز به برگه مـالي و ساير فرمها، تغييرات اعمال مي گردد. لازم به ذکر است که در هر کدام از فرمهاي ريزمتره و خلاصه متره و مالي مي توانيد با انتخاب نسخه تطبيقي، بر روي نسخه جاري خود مقدار نسخه قبلي و تطبيقهاي موجود را مشاهده نماييد. چنانچه در ريزمتره آيتمي اضافه کرده باشيد، لازم است بعد از محاسبه در خلاصه متره مرتب سازي بر اساس همساني رديف نسخه ها در فرم خلاصه متره نيز انجام دهيد.

همه مراحل ياد شده در اصلاح نسخه مشاور توسط کارفرما نيز با کپي کردن نسخه مشاور در کارفرما تکرار مي شود. در صورتي که هر سه نسخه پيمانکار، مشاور و کارفرما موجود باشد در گزارش مربوط به نسخه کارفرما، چنانچه در فرم گزارشات چک باکس مربوط به نسخه قبلي را انتخاب نماييم، در آن صورت اصلاح آيتمها در سه سطح با رنگ مورد نظر نمايش داده مي شود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


پشتيبان گيري

کپی بین صورت وضعیت ها

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در این فرم می توانید با انتخاب آخرین نسخه از صورت وضعیت قبلی، به صورت وضعیت جدید عمل کپی انجام دهید. در این حالت صورت وضعیت ها به حالت تجمعی پیش می روند.

در این فرم می توانید با فعال کردن چک باکس ، عنوان نقل از قبل نیز در ریزمتره برای آیتم های مذکور آورده می شود. از این فرم می توانید انصراف از عملیات نیز بدهید که با این کار صورت وضعیت جدید در پروژه، ایجاد می شود ولی تمامی فرم های آن خالی از اطلاعات می باشند. در این زمان شما نسخه جدید را به پروژه اضافه کرده اید و اطلاعات را از نسخه قبلی به نسخه جدید کپی کرده اید.

مشاور می تواند فایل مذکور را از طریق دکمه بازیابی از فایل پشتیبان در درخت و پایگاه اطلاعاتی خود، ایجاد نماید. معمولاً ناظر نباید در نسخه پیمانکار تغییری را ایجاد کند بلکه باید در زمان بازکردن پروژه، نسخه خود را برای بازشدن انتخاب نماید. در مرحله اول با انتخاب نسخه مشاور، چون این نسخه در ابتدا خالی می باشد، فرم کپی بین نسخه ها ظاهر می شود. مشاور باید شماره و نسخه مبدا و مقصد را طوری تعیین نماید که اطلاعات پیمانکار در مشاور کپی شود. در واقع با عمل کپی بسیاری از عملیات به صورت اتوماتیک انجام می شود. از جمله این عملیات دوختن آیتمهای پیمانکار و مشاور به هم می باشد. به نحوی که بعد از اصلاح در مشاور مشخص می شود هر آیتم از کجا و با چه مقداری آمده است، آیا در نسخه پیمانکار هم وجود داشته، اگر وجود داشته مقدارش چند بوده و ... . حال بعد از پایان عملیات کپی، برای اصلاح کردن می توانید اقدام نمایید.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

نسخه مقایسه و صورت وضعیت قبلی

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در انتهاي منوهاي بالاي برنامه مي توانيد شماره صورت وضعيت و نسخه آن را مشاهده نمائيد [image] با كليك روي [image] فرم زير باز مي شود.

كه در اين فرم مي توانيد نسخه مقايسه صورت وضعيت قبلي و تاريخ هر يك را مشاهده نمائيد.ضمناً تعيين شماره صورت وضعيت قبل نيز در اين فرم صورت مي‌گيرد و منظور از صورت وضعيت قبلي، تعيين شماره و نسخه صورت وضعيت قبلي براي انجام محاسبات صورت وضعيت قبلي در فرم هاي برگه مالي، فصول و دفترچه ها (در وضعيت برآورد+قبلي) مي باشد.

منظور از نسخه نيز، تعيين نسخه پيمانکار، مشاور ، کارفرما و ... براي مقايسه اعداد و دريافت گزارشات رنگي بابت رسيدگي به صورت وضعيت ها است. (فعال کردن چک باکس þ + نسخه هاي قبلي در گزارشات نسخه مشاور به بعد)

نکته : تعيين صورت وضعيت قبلي براي انجام محاسبات تعديل در فرم انترپوله مي باشد و از اين فرم تبعيت نمي کند.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

اصلاح صورت وضعیت

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

مبناي کار صورت وضعيت به اين شکل مي باشد که ابتدا پيمانکار، صورت وضعيت خود را از طريق برنامه تکسا تهيه و تکميل نمايد. در نسخه پيمانکار، بايد آيتمها در فرمهاي مختلف ريزمتره ، خلاصه متره و يا بـرگه مالي ورود اطلاعات و مرتب سازي شوند و محاسبات به صورت کامل انجام پذيرد. در انتها پيمانکار مي تواند نسخه خود را از طريق آيکون [image] موجود در نوار ابزار افقي تکسا با رمز دلخواه قفل نموده و پـروژه را ثبت و ذخيره کرده و بعد از بستن پروژه اقدام به تهيه فايل پشتيبان از طـريق درخت پروژه ها نمايد. بعد از تهيه فــايل پشتيبان مي تواند آن را رايت نمايد و يا از طريق پست الکترونيکي (Email) به مشاور يا ناظر مربوطه که برنامه تکساي جديد (نسخه .Net) را دارد جهت رسيدگي ارائه دهد.

براي رسيدگي به فايل پيمانکار لازم است تا مشاور فايل مذکور را از طريق دکمه بازيابي از فايل پشتيبان در درخت، بازيابي نمايد. مشاور نبايد در نسخه پيمانکار تغييري ايجاد کند بلکه بايد در زمان بازکردن پروژه، نسخه خود را براي باز شدن انتخاب نمايد.

در مرتبه اول با انتخاب نسخه مشاور فرم کپي بين نسخه ها ظاهر مي شود (چون اين نسخه در ابتدا خالي مي باشد). مشـاو ر بايد شماره و نسخه مبدا و مقصد را طوري تعيين نمايد که اطلاعات پيمانکار در مشاور کپي شود.

با انجام کپي بسياري از عمليات به صورت اتوماتيک انجام مي شود. از جمله اين عمليات، دوختن آيتمهاي پيمانکار و مشاور به هم مي باشد. به نـحوي که بعد از اصلاح در مشــاور مشخص شود هر آيتم از کجا و با چه مقداري آمده است؟ آيـا در نسخه پيمانکار هم وجود داشته؟ اگر وجود داشته مقدارش چند بوده؟ و ... . حال بعد از پايان عمليات کپي، براي اصلاح کردن مي توانيد اقدام نماييد.

معمولا رسيدگي صورت وضعيت به صورت دستي، شامل تغيير مقادير مربوط به يک آيتم، صفر کردن يا خط زدن کامل يک آيتم، تغيير کـد براي يک آيتم و احتمالا، اضافه کردن يک آيتم در بين آيتمها مي باشد. اما چگونگي اين اصلاحات از طريق نرم افزار تکسا و نـکات مورد توجه در اين خصوص بايد مد نظر قرار گيرد.

چنانچه شروع اصلاح صورت وضعيت را از ريزمتره فرض کنيم، مشاور يا هر ناظر ديگري که رسيدگي مي کند:

مي تواند در فرم ريزمتره نسخه مربوط به خود، احجام مربوط به آيتمها را تغيير داده و مقدار مورد نظــر خود را وارد نمايد. اما در مورد خط زدن کامل يک آيتم بهتر است آن رديف را حذف نکند و در ستون جمـع جزئي آن آيتم، عدد صفــر را وارد نمايد تا مقدار آن آيتم صفر شود. چنانچه مقدار آيتمي را اصلاح و يـا صفـر مي کنيد در گزارشي که براي چاپ آماده مي شود، بر روي ابعاد اصلاح شده پيمانکار خط زده مي شود و مقدار اصلاح شده به رنگ قرمز زير آن نـوشتـه مي شود و براي آيتمي که مقدار آن صفر شده باشد به طور کامل بر روي آن آيتم توسـط برنامه خط زده مي شود.

اگر سطري از يک آيتم را در ريزمتره به طور کلي حذف نماييد درآن صورت سابقه آن آيتم در فرم مشاور از بين خواهد رفت و درگزارش نيز تنها مقدار پيمانکار نمايش داده مي شود. در ساير موارد که مقدار پيمانکار تأييد مي شود و اصلاحي صورت نمي پذيرد، در گزارش در زير آن علامت ü زده مي شود.

در مورد تغيير کد آيتم ، شما مي توانيد کد فهرست يک آيتم خاص را در نسخه خود تغيير دهيد. اتفاقي که درگزارش مي افتد به اين صورت است که اگر شما بعد از تغيير کد فهرست، هيچ گونه مرتب سازي انجام ندهيد درگزارش ابتدا کد و مقدرا آيتم پيمانکار و سپس در زير آن شماره کد فهرست اصلاح شده مشــاور به همراه عبارت جايگزيني به رنگ قرمز نمايش داده مي شود.

نکته بسيار حائز اهميت در اصلاح صورت وضعيت اين است که در گزارشي که بعد از اصلاح صورت وضعيت توسط نرم افزار تکسا تهيه مي شود ملاک مقايسه آيتمها شماره زير رديف و رديف آنها مي باشد، يعني ابتدا يک شماره زير رديف و رديف مشخصي از پيمانکــارانتخاب شده و سپس نظير همان زير رديف و رديف از مشاور انتخاب شده و در زير سطر پيمانکار نمايش داده مي شود. بنابراين بايد به نحوي عمل نمود که جابجايي صورت نپذيرد.

با توجه به نکته بالا، چنانچه بخواهيد در نسخه مشـاور آيتمي را در بين آيتمها اضـافه نماييد بايد دقت داشته باشيد که اين عمل سبب مي شود تا رديف جديد اضافه شود که اين امر، کل رديفهاي مشاور را به يک شماره بالاتر شيفت مي دهد. لذا براي جلوگيري از بروز هر گونه مشکل در گزارش لازم است تا بعد از تغييرات فوق، مرتب سازي بر اساس همساني رديف نسخه ها را انجام دهيد. با اين عمل، آيتمهايي که شما کد آن را عوض کرده يا آيتمهايي که اضافه کرديد به انتهاي ليست ريزمتره منتقل مي شوند تا تناظر ساير سطرها و آيتمها در گزارش به هم نريزد. در حالت معمول از مرتب سازي بر اساس رديف، کد فهرست و کد + همساني رديف در نسخه هاي بعد از پيمانکار استفاده نمي شود. چون ممکن است ترتيب آيتمها در گزارش جابجا شود.

براي اينکه بعد از محاسبه در فرم خلاصه متره نسخه مشاور، تطبيق آيتمها به هم نخـورد حتما بايد قبل از محاسبه خلاصه متـره، در تمـام موقعيت هاي ريزمتره، مرتب سازي بر اساس همساني ريف نسخه ها را انجام دهيد.

نکات مهم :

در نسخه هاي بعد از پيمانکار (آنهايي که نسخه مقايسه دارند) مانند مشاور و کارفرما ، در فرم هاي ريزمتره ، خلاصه متره و مالي آيکون [image] تطبيق نسخه مشاهده مي نماييد. با انتخاب اين آيکون، شما همزمان نسخه قبلي را نيز براي مشاهده و مقايسه در اختيار داريد. (در پايين نسخه تطبيقي، دکمه هاي تطبيق آيتم انتخابی، حذف تطبيق و تطبيق کلي لیست را مشاهده مي کنيد.)

چن انچه که در اوايل مطلب توضيح داده شد، در زمان کپي از نسخه پيمانکار به نسخه مشاور، همزمان با عمل کپي، تطبيق کلیه آیتمها نيز صورت مي پذيرد و بعد آن نيازي به اين کار نيست.

زماني که در فرم ريزمتره نسخه مشاور هستيد و آيکون تطبيق نسخه را بزنيد، با حرکت بر روي سطرهاي ريزمتره نسخه مشاور، سطر نظير آن در نسخه تطبيقي (پیمانکار) نيز حرکت خواهد کرد و شما می توانید همزمان مقدار نسخه قبلی آیتمها را مشاهده نمایید.

برای مشاهده اصلاحات مشاور در کنار داده های پیمانکار در هنگام گزارش گیری باید چک باکس + قبلی را در فرم گزارشات تیک بزنید.

آيکون [image] در فرم تطبيق براي حذف يک تطبيق موجود براي يک آيتم مي باشد.آيــکون تطبيق با آيتم انتخاب شده نيز زمـاني استفاده مي شود که بخواهيم تطبيق يکي از آيتمهاي نسخه مشاور با نسخه پيمانکار را تغيير دهيم و يا آيتمي را در مشا ور اضافه و سپس بخواهيم تعيين کنيم که اين آيتم با کدام يک از آيتم هاي پيمانکار تطبيق دارد.

بعد از اصلاح ريزمتره و انجام مرتب سازی بر اساس همسانی ردیف نسخه ها در این فرم ، با زدن دکمه محاسبه در خلاصه متره ، تغييرات و اصلاحات به فرم خلاصه متره نيز اعمال مي شود. انجام مرتب سازي بر اساس همساني رديف نسخه ها در فرم خلاصه متره نيز ضروری می باشد.

در ادامه برای اعمال تغییرات به برگه مالی ، محاسبه فرم برگه مالی و سایر فرمهای بعد را انجام دهید.

لازم به ذکر است که در هر کدام از فرمهاي ريزمتره و خلاصه متره و مالي مي توانيد با انتخاب تطبيق نسخه [image] ، بر روي نسخه جاري خود مقدار نسخه قبلي و تطبيقهاي موجود را مشاهده نماييد.

همه مراحل ياد شده در اصلاح نسخه مشاور توسط کارفرما نيز با کپي کردن نسخه مشاور در کارفرما تکرار مي شود. در صورتي که هر سه نسخه پيمانکار، مشاور و کارفرما موجود باشد در گزارش مربوط به نسخه کارفرما، چنانچه در فرم گزارشات چک باکس مربوط به نسخه قبلي را انتخاب نماييم، در آن صورت اصلاح آيتمها در سه سطح با رنگ مورد نظر نمايش داده مي شود.

توجه داشته باشبد که نسخه مقایسه و صورت وضعیت قبلی نسخه جاری شما درست تنظیم شده باشد. تنظیم پیش فرض این قسمت صحیح می باشد . در صورت مشاهده مغایرت می توانید این تنظیمات را چک نمایید. منظور از نسخه مقایسه ، یک نسخه قبل از نسخه جاری شما می باشد. مثلا نسخه مقایسه مشاور ( در صورتی که نسخه مشاور با کپی از پیمانکار پر شده باشد ) نسخه پیمانکار در نظر گرفته می شود.

تعیین شماره صورت وضعیت قبلی نیز برای محاسبه مابه التفاوت مبلغ صورت وضعیت جاری و قبلی شما می باشد که در فرم برگه مالی ، وضعیت برآورد + قبلی قابل مشاهده می باشد.

براي دسترسي به فرم فوق از نوار ابزار افقي بالاي فرم اصلي برنامه، آيکون [image] را بزنيد تا فرم نسخه مقايسه و ... باز شود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


تعيين روندينگ

برای تغيير در روندينگ اعداد فيلد هر گزارش کافی است روی آن يک راست کليک کرده و از منوی باز شده Format Text و يا Format Feild را برگزينيد.

در فرم باز شده در قسمت Number روی دکمه [image] کليک کنيد و در پنجره باز شده در قسمت Rounding می توانيد روندينگ ارقام فيلد را تعيين کنيد. همچنين در قسمت Decimals می توانيد تعداد ارقام بعد ازاعشار را مشخص کنيد.


درج آرم در گزارش

برای نمايش و درج يک تصوير در داخل گزارش کافی است از منوی Insert گزينه Picture را انتخاب کنيد. بعد از اين می توانيد محل ذخيره تصوير مورد نظرتان انتخاب کنيد و در هر قسمت از گزارش آن را بياوريد.

معمولاً تصاوير را در قسمت Page Header می توانيد بياندازيد.


تنظيم متن فيلدها

برای تنظيم نمايش فيلدهای غير عددی می توانيد روی آن يک راست کليک کرده و Format Field را انتخاب کنيد در فرم نمايان شده قسمت Paragraph و برای تنظيم نمايش فيلدهای عددی می توانيد Common را برگزينيد و در اين بخش از کمبوی Alignment نوع تنظيم مورد نظرتان را انتخاب کنيد.


ساختار گزارشات

نکات مهم

تغيير ساختار گزارشات

رفع اشکال

نمونه گزارشات

با كليك روی لينك تغيير ساختار گزارش، نمونه گزارش انتخابی شما در برنامه اديتور گزارشات باز می شود و می توانيد داخل آن تغييرات مورد نيازتان را اعمال كنيد. اين تغييرات شامل تغييير فونت ها، سايز متون، مرتب سازی و دسته بندی داده ها، رسم جدول، انداختن آرم شرکت و... می باشد.

در يک ديد كلی اديتور يك برنامه ای است كه بطور مستقيم به پايگاه داده مربوط به سيستم مرتبط است و از تمام داده های پايگاه استفاده می كند و با توجه به چيده مان و نيازها ، گزارشی را نمايش می دهد و می توان از آن چاپ گرفت .

تعريف پايگاه داده :

هر سيستم برای ثبت اطلاعات داده ای خود و استفاده در هر زمان از آنها به يك پايگاه داده احتياج دارد. هر پايگاه داده ممكن است شامل چند جدول باشه كه هر جدول مشخصات يك موجوديت را به طور كامل در خود نگه می دارد .

جدول :

هر جدول شامل دو بخش ركورد و فيلد می باشد. بطور كلی به هر ستون يك فيلد و به هر سطر يك ركورد گفته می شود . هر سطر نشان دهنده يك موجوديت با مشخصات منحصر به فرد می باشد كه آنها را از تكثير قابل تفكيك می كند. هر ركورد می تواند يك مشخصه از يك موجوديت باشد.

شمای خارجی برنامه اديتور به بخش های Design, Field Explorer و Menuها تقسيم می شود.

DESIGN :

هر صفحه از يك اديتور گزارشات شامل بخشهای Page Header،Report Header ،Detail ، Page Footer ، Report Footer و ممكن است شامل چند Group نيز باشد.

Report Footer و Report Header ابتدا و انتهای هر گزارش را شامل می شود. اگر در این نواحی تغييری را اعمال کنيد آن را فقط در ابتدا و انتهای هر گزارش مشاهده می کنيد.

Page Footer,Page Header به ترتيب بالای و پايين هر صفحه را شامل می شود و در هر صفحه نيز تكرار می شوند. با اعمال هر گونه تغييری در اين قسمت از گزارش، آن را در تمام صفحات مکرراً مشاهده می کنيد.

در قسمت Detail می توانيد فيلدهای هر جدول را كه برای گزارش گيری به آنها نيز احتياج داريد را قرار دهيد.با انتخاب Field مورد نظر از بانك اطلاعاتيتان می توانيد آن را به گزارش اضافه كنيد برای اين كار می توانيد ابتدا جدول مورد نظر را انتخاب كنيد و بعد از آن با گزينش فيلد مربوطه ، Insert Field را اجرا كنيد و يا همان فيلد را با موس درگ کنيد و آن را به داخل فرم گزارش بياوريد .

در برنامه اديتور گزارشات می توان از هر موجوديتی گزارش مورد نظر خود را بگيريد. برای اين كار ابتدا بايد فيلد های مورد نظرتان را انتخاب كرده و در صفحه گزارش بياوريد.

FIELD EXPLORER :

بعد از قسمت Design هر گزارش به توضيح بخش Field Explorer می پردازيم كه با كليلك روي [image] باز می شود.

در اين پنجره می توانيد در قسمت Data base نام جداول انتخابی در گزارش را مشاهده كنيد و با بازكردن و كليك روی برنامه هر جدول می توانيد آن را ملاحظه بفرمائيد .فيلد هايی كه در گزارش مورد استفاده قرار گرفته اند . با يك تيك مشخص و مجزا شده اند .

در همين پنجره در قسمت Formula Field می توانيد ليست نام فرمول های تعريف شده در گزارش جاری را مشاهده كنيد و با يك راست كليد روی نام هر فرمول و زدن Edit می توانيد فرمول نوشته شده آن را مشاهده كنيد .

علاوه بر آوردن فيلدهای موجود در جداول پايگاه اطلاعاتی برنامه می توانيد از يكسری فيلدهای مخصوصی كه در اديتور گزارشات آمده است و در اكثر گزارشات كارايی دارند، استفاده كنيد. با کليک روی Special Fields با موارد زير مواجه می شويد که می توانيد از هر يک از آنها در گزارش استفاده کرد:

Data Date :

اين فيلد تاريخ روزی كه آخرين بازسازی در گزارش صورت گرفته است را نشان می دهد و با توجه به اين كه در كدام قسمت گزارش می خواهيد اين فيلد را داشته باشيد می توانيد جای آن را مشخص كنيد .

Data Time :

اين فيلد نيز همانند Data Date است با اين فرض كه ساعت و زمان آخرين بازسازی را نشان می دهد.

File Author :

اين فيلد برای نشان دادن نام طراح گزارش و ايجاد كننده فايل می باشد .

File Creation Date :

اين فيلد شامل تاريخ ايجاد فايل گزارش می باشد .

File Path and Name :

اين فيلد برای نمايش مسير كل نصب گزارشات و يا گزارش جاری می باشد .

Group Number :

اين فيلد را می توانيد درGroup Footer يا Group header بياندازيد تا به هر گروه يك شماره اختصاص دهد.

Group selection Formula :

اين فيلد نيز برای نمايش فرمول نوشته شده برای گروه بندی در گزارش استفاده می شود .

Modification Date :

با انداختن اين فيلد به گزارش می توانيد تاريخی را كه گزارش آخرين تغيير را داشته است را مشاهده كنيد . اين تغييرات حتی شامل تغيير جای يك فيلد نيز می شوند .

وقتی شما گزارشی را تغيير می دهيد و از آن چاپ می گيريد . سيستم از تاريخ اصلاحی چاپ می گيرد كه تا آن موقع گزارش را ثبت نكرده و چاپ نگرفته بوديد.

اين فيلد می تواند در هر جای گزارش قرار گيرد و بستگی به اين دارد كه شما هر چند وقت از آن می خواهيد چاپ بگيريد .

Modification Time :

از اين فيلد می توانيد زمانی كه می خواهيد ساعت آخرين باری كه در گزارش تغييراتی اعمال كرده ايد را ببينيد، استفاده كنيد. اين فيلد همانند كارايی های Modification Date عمل می كند .

Page N of M :

اين فيلد شماره محل صفحه گزارش را M شماره صفحه جاری را N می گيرد و به فرمت Page N of M نشان می دهد.

Page Number :

با اضافه كردن اين فيلد در رديف Page Footer و يا Page Header می توانيد شماره صفحه را ملاحظه كنيد.

Print Date :

برای نشان دادن تاريخ در گزارش.

Print Time :

برای نشان دادن ساعت و زمان گزارش.

Record Number :

همانطور كه می دانيد هر گزارش از يكسری فيلد تشكيل شده است و يكسری ركورد كه ركوردها همان ورودی های كاربر و اطلاعات ورودی داخل بانكها اطلاعاتی می باشد و برای اينكه در گزارش برای هر سطر يك شماره اختصاص دهيد ديگر لازم به تعريف يك فيلد سازنده در بانك نمی باشد بلكه كافی است تا با اضافه كردن اين فيلد به منظور خود برسيد. اين فيلد را می توانيد در ديف Details اضافه كنيد تا شماره هر سطر به شما نشان دهد .

Record Selection Formula :

با انداختن اين فيلد روی قسمت مورد نظرتان می توانيد فرمول نحوه ركوردها را ملاحظه بفرمائيد.

Report Comments :

اين فيلد برای نشان دادن توضيحات يك گزارش استفاده می شود كه در جمع گيری ها مشخص می شود اين فيلد تنها 264 كاراكتر از توضيحات شما را نگهداری می كند و نشان می دهد.

Report Title :

اين فيلد شامل عنوانی می شود كه شما تعيين كرده ايد. كه در آن همچنين می توانيد نتايج يك جمع گيری را نيز مشاهده كنيد.

Total page count :

اين فيلد هم تعداد كل صفحات گزارش را نشان می دهد. از اين فيلد می توانيد در جاهای مختلف مخصوصاً در حيطه های Page Header يا Page Footer استفاده كنيد. همچنين از اين فيلد و فيلد Page Number می توانيد توام با همديگر استفاده كنيد که معنای آن صفحه چند از چند است (Page X of Y)

MENU ها :

در قسمت منوها با كليك روي [image] می توانيد يك باكس را روی گزارش خود انداخته و يك متن را داخل آن تايپ كنيد در گزارشتان به طور ثابت آورده شود از اين امكان برای شناسايی نام فيلدها و يا عنوان گزارش و ... استفاده می شود.از اين باكس می توان برای بالابردن فهم و درك گزارش و مشخص كردن نام فيلد ها استفاده كرد .

برای ايجاد يك گروه جديد و گروهبندی داده ها می توانيد از اين آيكون استفاه كنيد. با كليك روی اين آيكون فرم زير نمايان می شود و كافی است تا شما فيلدی را انتخاب كنيد كه گروهبندی داده ها بر آن اساس باشد:

بر همين اساس با توجه به نوع داده های فيلد می توانيد نحوه گروه بندی را تغيير دهيد.

ترتيب صعودی : In Ascending order

ترتيب نزولی : In Descending order

ترتيب دلخواه خودتان : In special field order

براساس ترتيب داخل جدول : In original order

اين آيكون مخصوص گرفتن يك نتيجه گيری از يكی از فيلدهای گزارش می باشد.

در فرم فوق با انتخاب يك فيلد از جداول موجود در گزارش می توانيد يك وضعيت را با توجه به نوع داده ای فيلد انتخاب كنيد.

برای فيلد های گزارش از وضعيت مثل جمع، شمارش ، بيشترين ، كمترين و ميانگين و ... می توانيد استفاده كنيد.

به عنوان مثال برای يك فيلد از نوع عددی از مهمترين عملياتی كه می توان روی آن انجام داد به شرح زير است :

SUM: مجموع كليه مقادير فيلد مورد نظر

AVERAGE : ميانگين مقادير فيلد مورد نظر

MAXIMUM : بيشترين مقدار فيلد مورد نظر

MINIMUM : كمترين مقدار فيلد مورد نظر

COUNT: مقدار ركوردهای آن فيلد

فيلدهای رشته ای غير عادی :

MAXIMUM: بزرگترين مقدرا فيلد مورد نظر

MINIMUM : كوچكترين مقدار فيلد مورد نظر

COUNT : مقدار ركوردهای فيلد مورد نظر

DISTINCT COUNT: مقدار ركوردهای غير تكراری فيلد مورد نظر و غيره

Summary Location :

در نهايت با انتخاب فيلد و نوع عمليات و ورود نظرتان روی آن بايد محل استقرار آن را در گزارش مشخص كنيد، اصولاً اين گونه فيلدها را در اين گروه بندی ها( Group Footer يا Group header ) جای می دهند.

از آيكونهاي [image] و [image] می توانيد برای رسم خط و كادر استفاده كنيد . كه اين دو برای رسم جدول می تواند به شما كمك كند.

با كليك روی اين آيكون فرم Data Base Export نمايان می شود . اين فرم شامل link ,Data می شود.

از جمله نكات مهم در قسمت Data سر شاخه های Current Connection و create new connection می باشد كه اولی برای نشان دادن مسير و نام پايگاه استفاده شده در گزارش است و Create برای ايجاد و تعريف يك پايگاه جديد در گزارش می باشد .

اين فرم همانگونه كه مشاهده می كنيد از يك قسمت Data و ديگری Link تشكيل شده است . در فرم Data شما با پايگاه اطلاعاتی جاری در ارتباط هستيد و اگر بخواهيد از يكی از جدول های اين بانك جاری استفاده كنيد و از فيلدهای آن در گزارش گيری استفاده كنيد می توانيد از اين فرم استفاده كنيد .

در سمت چپ به شما آدرس ذخيره بانك اطلاعاتی جاری و در زير آن به صورت درختی جداول استفاده شده در گزارش را نشان می دهد در قسمت Link ارتباط موجود بين جداول را مشاهده می كنيد و نيز شما می توانيد با استفاده از يك فيلد مشترك در هر جدول يك ارتباط برای آنها ايجاد كنيد برای اين كار روی فيلد كليك كنيد و در حالی كه دكمه موس را پايين نگه داشته ايد در جدول بعدی روی همان فيلد برويد و دكمه موس را رها كنيد . با OK كردن تغييرات اعمالی شما در حافظه ذخيره می شود و از فرم خارج می شويد .

در قسمت link می توانيد ارتباط بين جداول را در گزارش تعيين كنيد .

با كليك روی اين آيكون فرم Group expert نمايان می شود كه در آن نام تمام فيلدهای استفاده شده در گزارش را در سمت چپ و در سمت راست گروه های تعريف شده را ملاحظه كنيد . برای تغيير اولويت گروه بندی می توانيد با كليك روی نام آن از [image] و يا [image] استفاده كنيد .

برای مرتب سازی داده ها در گزارش می توانيد از اين آيكون استفاده كنيد .

سيستم به صورت اتومات بر همان اساس چيدمان گروهها مرتب سازی را انجام می دهد .

علاوه بر فيلدهای گروه بندی شده می توانيد برای مرتب سازی فيلد جديدی را نيز انتخاب كنيد .همچنين می توانيد نوع ترتيب را از صعودی به نزولی و بعكس تغيير دهيد .

در قسمت Section Expert به كاربر امكانات بسياری داده شده است كه می تواند در هر قسمت از گزارش انجام دهد. با كليك روی هر محدوده از گزارش كه كليك كنيد می توانيد از يکسری امكانات ويژه آن نيز استفاده كنيد كه در زير به هر يك از آنها می پردازيم :

Free From Replacement :

وقتی كه اين چك باكس فعال نباشند می توانيد تمام فيلدها را جاهای ثابت خود به وسيله grid های موجود، قرار دهيد كه مي‌توانيد آنها را نيز تغيير دهيد ولی در صورت فعال كردن اين چك باكس برنامه می تواند فيلدهای گزارش را به طور آزاد در محيط و فضای سيستم مانند ابزارهای گرافيكی قرار دهيد .

Suppress, hide :

با استفاده از اين چك باكس ها می تواند محدوده انتخابی خود را در هنگام گزارش گيری مخفی كنيد و آنرا نمايش ندهيد .

Print At Bottom Of Page :

اين چك باكس باعث می شود كه مقدار هر گروه تنها در انتهای هر صفحه نمايش داده شود ( Detail ها در جاهای مناسب خودشان هنگام پرينت نمايش داده می شود .)

اين حالت بسيار مناسب است برای گرفتن گزارشاتی مانند فاكتور و ديگر گزارشاتی كه نه در آنها يك گروه مفرد ايجاد كرده ايد در يك صفحه مشخص می شود و مقدار هر گروه نيز فقط در انتها هر صفحه چاپ می شود .

New Page Before :

اين حالت يك امكان برای گروهها ( Group Footer، Group Header) و نيز محدوده Detail می باشد وقتی شما اين گزينه را فعال كرده باشيد ، برنامه يك صفحه جديد قبل از محدوده انتخابی ايجاد می كند .

ـ اگر اين گزينه در Group Footer فعال كنيد در پايان هر يك صفحه ای جديد ايجاد می كند .

ـ اگر در محدوده Detail فعال باشد هر ركورد را در يك صفحه نشان می دهد .

New Page After :

وقتی اين چك باكس فعال باشد برنامه بعد از محدوده های انتخابی به صفحه بعدی می رود كه در اين حالت Page Footer, Page Header برای هر صفحه از گزارش آورده می شود .

Reset Page Number :

با اين چك باكس می توانيد شمارنده صفحات را دوباره از اول ( شماره يك ) فعال كنيد . از اين حالت بيشتر در Group Footer ها استفاده می شود كه بعد از اينكه هر گروه به اتمام رسيد شمارنده صفحه دوباره يك می شود و از اول دوباره به شمارش صفحات می پردازد .

نکات مهم

رفع اشکال


فرم ضريب تعديل

نکات مهم

تعريف چاپگر

ver 3.01 شرکت فراگام آراء راهنماي جامع تکسا 003 ويرايش دوم

رفع اشکال

نمونه گزارشات

در اين فرم مي توانيد چاپگرهاي نصب شده روي سيستمتان را مشاهده کرده و يکي از آنها را به عنوان چاپگر پيش فرض انتخاب نماييد.

در اين فرم امکان دسترسي به خصوصيات چاپگر نيز به کاربر داده شده است.

نکات مهم

رفع اشکال


Net

Net. تکسا ( 16 Articles )

شامل عملیات برآورد ، پیشنهاد قیمت و تهیه صورت وضعیت و محاسبه تعدیل ... تحت زبان Net. و پایگاه SQL

Net. پیک ( 7 Articles )

شامل مجموعه بخشنامه ها... تحت زبان Net. و پایگاه SQL

Net. اسناد ( 0 Articles )

شامل اسناد مناقصه، حق الزحمه مطالعات ... نظارت کارگاهی و... تحت زبان Net. و پایگاه SQL

Net. بی هرز ( 0 Articles )

شامل تیپ بندی و دستور برش آرماتور ... تحت زبان Net. و پایگاه SQL

Vb6 نصب نرم افزار ( 13 Articles )

شامل نصب قفل ، نصب و یا بروزآوری پایگاه اطلاعاتی ، ....

Net. نصب نرم افزار ( 0 Articles )

شامل نصب قفل ، نصب و یا بروزآوری پایگاه اطلاعاتی ، ....

vb6 تکسا ( 17 Articles )

شامل عملیات برآورد ، پیشنهاد قیمت و تهیه صورت وضعیت و محاسبه تعدیل ... تحت زبان Vb6 و پایگاه Access

ویستا ( 5 Articles )

نکات مهم درباهره استفاده از نرم افزارها در سیستم عامل ویستا...


چرا برخی از دیتایل ها خالی است

چرا کلیدهای" شرح کامل" ، "پیوست"،" شرح"، و "پیوست" در فرم بخشنامه ها غیر فعال هستند؟

جواب) به دلیل دسترسی به این قسمت ها می بایست در فرم تنظیمات برنامه چک باکس شرح کامل فعال گردد.

بازگشت

جواب) برای


چرا برخی از دیتایل ها خالی است

Serial Number خواسته شده در هنگام نصب برنامه Crystal Report در کجا وجود دارد؟

جواب) با کلیک راست بر روی سی دی Crystal Report گزینه Open را انتخاب نموده تا وارد محتویات سی دی شوید، Serial Number مورد استفاده در نصب Crystal Report در داخل یک Text Document با همین نام موجود می باشد.

بازگشت

جواب) ب


چرا برخی از دیتایل ها خالی است

Could not lock table rsdn : currently in use by user admin on machine PC Name

جواب) وقتی تکسا هنوز در حافظه اجرا نشده باشد و برنامه End نشده باشد ، باید در Task Manager در برگه Processes ،Taksa.exe را End نمایید و دوباره برنامه را اجرا کنید.

بازگشت


چرا برخی از دیتایل ها خالی است

کلید کاربر اشتباه است؟

جواب) قفل مربوط به CD نیست.

بازگشت


چرا برخی از دیتایل ها خالی است

فرمت اشتباه است؟

جواب) وقتی Microsoft Office مشکل داشته باشد یا نسخه Microsoft Office 2003نصب نباشد.

بازگشت


چرا برخی از دیتایل ها خالی است

اعداد را به صورت انگلیسی نمایش می دهد چگونه فارسی شوند؟

جواب)‌ از CD تکسا دایرکتوری تکسا دایرکتوری New Font ، فونتها را نصب می کنیم.

بازگشت


در فرم نصب برنامه تکسا کلید های

در هنگام گزارشگیری پیغام خطای Can not object می دهد؟

جواب) باید Crystal Report را یکبار Re install کنیم و سپس سیستم را Restart می کنیم.

بازگشت


در فرم نصب برنامه تکسا کلید های

فرمت فایل پروژه های تکسا چیست؟

جواب) فرمت فایل های خروجی پروژه ها در برنامه تکسا به صورت زیر می باشد:

عادی ـ فشرده شده

در تکسا 001 (صورت وضعیت و تعدیل) SVZ<- SVR

002 (پیشنهاد قیمت) PSN <-PSR

003 (برآورد) BRV<- BRR

بازگشت


در فرم نصب برنامه تکسا کلید های

فایل پیمان وجود دارد؟

جواب) وقتی نام فایل تکراری باشد این پیغام را می دهد و برای رفع این مشکل باید نام فایل را تغییر دهیم.

بازگشت


New Page 2

در ويندوز ويستا هنگام نصب برنامه ، فونتها منوي اول خوانده نمي شود و به صورت علامت سؤالند؟

جواب) برای حل این مشكل از منوی Control Panel/ Regionasl & Language Option
ابتدا درتب Current Format را روی Persian می گذاریم .

در هنگام Add كردن زبان فارسی سیستم حتماً باید Reset شود.

بازگشت


New Page 2

در ويندوز ويستا (وقتي فونتها را تغيير مي دهيم) آيكون پيمان وجود ندارد؟

جواب) روی Desktop راست کلیک Personalize\Windows & appearance\ advanced سپس روی آیتم Icon رفته و سایز فونت را از 8 به 9 تغییر می دهیم.

بازگشت


New Page 2

هنگام نصب تكساي VB.6 در ويندوز ويستا پيغام Runtime error مي دهد؟

جواب) برای رفع مشكل ابتدا چک مارک منوی Control Panel\User account\Turn user account Control(UAC) to help protect your system

آن را برداشته و سپس با ظاهرشدن ستون پیغام Restart now را کلیک می نماییم تا حتماً سیستم Reset شود سپس مراحل نصب را دنبال می کنیم.

بازگشت


تکسا

در پي روند مكانيزاسيون سيستمها ، در جهت بهره وري افزونتر دستيابي هرچه سريعتر بر اطلاعات و انجام دقيق محاسبات ، ما نيز به نوبه خود برآن شديم تا سيستم يكپارچه “ تكسا “ را تهيه نمائيم .

تكسا ، سيستم جامع فني مالي از برآورد ، پيشنهاد تا صورت وضعيت تعديل با فيدبك آناليز بها است با توانمنديهايي آنچنان بالا كه قادر است سود و زيان ، % اجرا ، % انجام و پيشرفت فيزيكي - ريالي را گزارش نمايد .

اطلاعات پايه سيستم شامل فهارس بهاي 70 ، 77 ، 79 ، 80 ، 81 ،82 ، 83 ، 84 ، 85 و 86..... ( هرسال حدود بيش از 10 جلد ) + اطلاعات تكميلي آيتم ( كدهاي اضافه يا كسر بها و شرحهاي مربوطه ، اثر واحد ، شرح مختصر و...) و ضرايب مصالح مصرفي خاص حمل براي تمام فهارس بها و پيوست هاي 1 و 2 آهن آلات و سيمان و شاخصهاي فصلي ، رشته اي و كلي براي تمام سال ها است .

“ تكسا 003” قادر است تا عمليات “ متره ، برآورد” را از ريزمتره تا خلاصه ارقام وضرايب انجام دهد، ميتواند ما به التفاوت حمل را از مقادير خلاصه متره محاسبه نموده و ما به التفاوت آهن آلات و سيمان را در اختيار شما قرار دهد .

فرمها و مراحل انجام كار ، به گونه اي طراحي شده اند تا مطابق فرمهاي دستي باشند با ورود اطلاعات در هر يك از مراحل ريزمتره ، خلاصه متره و يا برگه مالي مي توانيد تا محاسبات فصول و دفترجه ها پيش رويد .

گزارشات در انـواع طـولي ، عرضـي و خاص مشتري ، قابل ويرايش در محيـط هاي Crystal Report ( ساختاري ) و Excel Word ( متني ) براي تمامي بخشها از ريزمتره تا برگه مالي و فصول و دفترچه ها در انواع مشروح و مختصر ، +- تعديل مطابق با فرمتهاي سازمان و بخشنامه هاي منتشره ( ويژه 4951 ) در تكسا 003 شما را قادر مي سازد تا اسناد مناقصه هر پروژه اي را تهيه نمائيد .

“ تكسا 003” مي تواند منابع (مصالح، نيروي انساني، ماشين آلات و........) مورد نياز هر پروژه را ارائه نمايد، ضمناً با تخصيص فعاليت مورد نظر به هر آيتم ها (در ريزمتره يا ........) مي توانيم منابع را بتفكيك فعاليت ها نيز دريافت نمائيم، و در نهايت انتقال فعاليت ها و آيتم هاو منابع را به كنترل پروژه انجام دهيم.

از ديگر امکانات بالاي سيستم نسخه شبکه آن مي باشد. در نسخه جديد تکسا بانک اطلاعاتي SQL Server و زبان برنامه نويسي آن به vb.Net تغيير يافته است.

از اينرو کاربر مي تواند با يکبار نصب پايگاه اطلاعاتي و قفل برنامه روي سرور (يا هر سيستم ديگر) از طريق سيستم هاي ديگر برنامه را اجرا کند و به پايگاه وصل شود. همچنين در اين نسخه امکان دسترسي و ويرايش چندين کاربر روي يک پروژه موجود مي باشد.


کاربران
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در اين قسمت مي توانيد نام كاربران سيستم را وارد نمائيد . براي اين منظور كافي است تا [image] را كليك كنيد و نام مورد نظرتان را وارد كنيد.

در اين جدول براي هر كاربر مشخصاتي از نظير محدوديت ورود هم زمان، نمايش در ليست و نقش را نيز مي توانيد تعريف كنيد.

با فعال كردن"محدوديت ورود همزمان" با اين نام كاربري فقط يك كاربر در آن واحد اجازه ورود به سيستم را دارد.

همچنين چك باكس "نمايش در ليست" اجازه نمايش اين نام كاربري را در هنگام ورود به سيستم، در كمبوي مربوطه مي دهد.

در ستون " كامپيوتر خاص" مي‌توانيد يك يا چند نام كامپيوتر براي هر كاربر تعريف كنيد تا فقط از روي همان كامپيوتر بتوان با اين نام كاربر وارد سيستم شد . از جمله امكانات اين سيستم امكان تعريف چندين نام كامپيوتر مي باشد . بدين صورت كه نام كامپيوترها را با يك ";" از همديگر جدا كنيد .

در چک باکس فيلد آنلاين مي توانيد کاربران فعال روي سيستم را مشاهده کنيد.(در نسخه های تحت شبکه)

در قسمت نقش کاربران نيز مي توانيد نقش كاربر را در سيستم تعيين كنيد. براي اضافه يا حذف كردن نقشها به قسمت "نقشهاي سيستم" مراجعه نمائيد.

باكليك روي [image] مي توانيد براي هر كاربر يك رمز عبور تعريف كنيد .

با زدن [image] اطلاعات وروديتان ذخيره مي گردد.

براي حذف يك كاربر كافي است روي كاربر مورد نظر كليك كنيد سپس دكمه [image] را بزنيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


نقشهاي سيستم
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در اين قسمت مي توانيد نقشهاي مورد نيازتان را تعريف كنيد. علاوه بر نام هر نقش مي توانيد امكان سوپروايزر بودن و يا ايجاد کردن پروژه جديد را نيز تعيين نمائيد. از ديگر امکانات اين فرم اين است که براي هر نقش مي توانيد امکان ويرايش درخت را نيز بدهيد.

در صورتي كه يك كاربر با نقشي كه سوپروايزر مي باشد، تعريف گردد مي تواند به اين فرم "دستيابي كاربران" دسترسي پيدا كند.

فقط نقش هايي اجازه تعريف پروژه جديد و يا بازيابي پروژه از فايل svzt يا تکسا قديم را دارند که در اين فرم اجازه ايجاد پروژه جديد به آنها داده شده باشد.

با انتخاب هر سطر از جدول و با زدن حذف [image] مي توانيد آنها را حذف كنيد.

لينک هاي مرتبط :

دستيابی کاربران

كاربران نرم افزار

قواعد دسترسي پروژه ها

قواعد دسترسي اطلاعات پايه

قواعد پروژه جديد

نکات مهم

رفع اشکال

فیلترینگ گزارشات


قواعد دسترسي پروژه ها
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

ابتدا در اين فرم از كمبوي مربوطه نام نقش را انتخاب كنيد، بعد از اين مي توانيد براي کاربران زيرمجموعه نقش جاري قواعد دسترسي را در پروژه هاي موجود به تفکيک فهارس بها و فرم هاي مختلف تعريف كنيد.

براي كار با اين فرم بعد از انتخاب نام نقش ، مي توانيد روي هر پروژه كليك كنيد ( يا همه پروژه ها، در رديف اول نام پروژه ها ) و در ليست وسطي نام فرم هايي را كه مي خواهيم (يا همه فرم ها) و در نهايت در ستون آخر تك تك دفترچه ها ( يا همه دفترچه ها يك جا ) را انتخاب كنيد سپس دكمه [image] يا [image] را بزنيد تا به جدول زيرين اضافه شود. فرق اين دو در اين است كه با زدن [image] رديف هاي انتخاب شده از سه ستون بالا جايگزين سطر جاري مي شوند ولي با زدن [image] علاوه بر سطرهاي جدول، رديف هاي انتخاب شده از سه ستون به عنوان سطرهاي جديد به جدول اضافه مي شوند.

با انتخاب هر سطر از جدول با زدن حذف [image] مي توانيد آنها را حذف كنيد.

بعد از انتخاب پروژه ها، فرم ها و دفترچه هاي آن مي توانيد براي كاربر يكي از حالت هاي مشاهده، ويرايش وگزارش گيري را برگزينيد.

در حالت مشاهده اطلاعات فقط خواندني هستند، در حالت ويرايش، امكان ويرايش فرم هاي مربوط به كاربرداده مي شود و نيز در حالت گزارشگيري از آن فرم ها كاربر مي تواند گزارش گيري كند.

بايد دقت داشته باشيد که اگر در حين تعريف سطوح دسترسي بين قواعد موجود تداخل وجود داشته باشد کمترين ميزان دسترسي ملاک عمل خواهد بود. يعني اگر يکبار رديفي اضافه کنيد که در آن همه پروژه ها، همه فرم ها و همه دفترچه ها امکان مشاهده و گزارشگيري داشته باشد و در رديف بعدي نام پروژه اي را انتخاب کرده و به آن در تمام فرم ها و دفترچه ها امکان ويرايش دهيد، در اين زمان به اصطلاح يک تداخل پيش مي آيد و بايد توجه داشته باشيد که براي اين پروژه بدترين حالت يعني عدم امکان ويرايش در نظر گرفته مي شود.

از امکانات ديگر اين فرم مي توان به عمل جستجو روي نام پروژه ها اشاره نمود که در بالاي ليست درخت پروژه ها قرار داده شده است. همچنين کاربر مي تواند با راست کليک عمليات در کپي به و دريافت از حافظه موقت را روي سطرهاي قواعد دسترسي انجام دهد.

لينک هاي مرتبط :

دستيابی کاربران

كاربران نرم افزار

نقش هاي سيستم

قواعد دسترسي اطلاعات پايه

قواعد پروژه جديد

نکات مهم

رفع اشکال

فیلترینگ گزارشات


قواعد دسترسي اطلاعات پايه
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در قسمت چهارم مي توانيد قواعد دسترسي كاربر را براي اطلاعات پايه تعريف كنيد. در اين فرم بايد از ميان فرم هاي پايه، فرم هاي مورد نظر را همراه دفترچه هايشان انتخاب كنيد و با استفاده از دكمه هاي جايگزيني، اضافه و حذف جدول مربوطه را ايجاد نمائيد و در جدول موجود براي هر فرم در هر دفترچه حالات مشاهده، ويرايش و گزارش را برگزينيد.که بطور کامل در قسمت قبلي به آن پرداختيم.

در نهايت بايد توجه داشته باشيد كه دكمه [image] را كليك كنيد تا اطلاعات ثبت بشوند.

لينک هاي مرتبط :

دستيابی کاربران

كاربران نرم افزار

نقش هاي سيستم

قواعد دسترسي پروژه ها

قواعد پروژه جديد

نکات مهم

رفع اشکال

فیلترینگ گزارشات


قواعد پروژه جديد
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در اين قسمت مي توانيد قواعد دسترسي هر نقش را که براي تعريف پروژه جديد که در آينده توسط کاربر ايجاد مي شود را تعيين نماييد.

در اين صورت با ايجاد پروژه هاي جديد توسط اين كاربر با توجه به قواعد دسترسي از اين قسمت به قسمت قواعد پروژه ها كپي شده و از آن تبعيت مي كند. در نهايت بايد توجه داشته باشيد كه دكمه [image] را كليك كنيد تا اطلاعات ثبت بشوند.

لينک هاي مرتبط :

دستيابی کاربران

كاربران نرم افزار

نقش هاي سيستم

قواعد دسترسي پروژه ها

قواعد دسترسي اطلاعات پايه

نکات مهم

رفع اشکال

فیلترینگ گزارشات


عملکرد دسترسي

عملکرد

ver 3.01 شرکت فراگام آراء راهنماي جامع تکسا 003 ويرايش دوم

با کليک روي اين دکمه مي توانيد سوابق عمليات انجام شده هر كاربر را در محدوده زماني مشخص مشاهده كنيد. | 1
با فعال کردن اين آپشن براي ورود همزمان دو يا چند کاربر با يک نام کاربري يکسان ممانعت بعمل مي آيد. | 2
در اين ستون می توانيد نقش هر کاربر را تعيين کنيد. | 3


فرم آناليزبها

مبنای فعاليت هاي پروژه
صورت وضعيت راست کليک

نکات مهم
پيشنهاد نمونه گزارشات رفع اشکال
برآورد فيلترينگ گزارشات

عملکرد

براي ورود به فرم مبناي فعاليت ها بايد در داخل فرم پيمان روي دكمه [image] كليك كرد. در اين فرم مي توان مبناي فعاليتهاي پروژه را مشاهده يا تعريف كرد. وضعيت كلي اين فرم به صورت زير است:

در ابتداي ورود به فرم مبناي فعاليت ها ليست فعاليتها براي پروژه جاري خالي است و بايد توسط كاربر تكميل گردد. در سمت راست اين فرم نمودار درختي فعاليتهاي پروژه نمايش داده مي شود. در سمت چپ اين فرم در كادر فعاليت جاري، مشخصات فعاليت انتخاب شده نمايش داده مي شود و در كادر زير فعاليتهاي فعاليت جاري مي توان براي فعاليت انتخاب شده، زير فعاليت تعريف كرد. در اين صورت، تكسا با توجه به كد فعاليت اصلي، اقدام به ساختن كد زير فعاليت خواهد نمود. (بدين صورت كه كد زيرفعاليت از كد فعاليت بعلاوه شماره رديف زير فعاليت ساخته خواهد شد.)

با توجه به اين نكته كه تكسا بصورت پيش فرض چند تيپ فعاليت بندي را در اطلاعات پايه خود تعريف نموده است؛ كاربر در صورت نياز مي تواند با كپي فعاليت بندي پايه به پروژه خود، از اين تيپ فعاليت بندي استفاده نمايد. همچنين كاربر قادر است فعاليت بندي ديگر پروژه هاي تعريف شده در تكسا را نيز به پروژه جاري كپي كند. براي اين منظور کافي است كه با انتخاب كليد [image] كپي از مبناي پايه را انجام داد. در اين صورت پنجره كپي فعاليت ها نمايش داده مي شود.

در درخت فعاليتهاي پروژه كه در فرم فعاليتها تعريف شده، با كليك راست موس و انتخاب گزينه هاي ايجاد زيرشاخه يا ايجاد شاخه همسطح مي توان درخت فعاليت ها را ايجاد نمود. با انتخاب حذف شاخه مي توان يک فعاليت را با تمام زير شاخه هايش حذف كرد و با انتخاب حذف مورد، تنها مورد انتخابي حذف مي شود. در اين صورت اگر فعاليتي داراي زير فعاليت باشد ، فعاليت اصلي بدون حذف زير فعاليتها حذف مي شود.‌از امکانات copy,paste,move (همانند آنچه در ويندوز انجام داده مي شود) مي توان در درخت فعاليت ها نيز استفاده کرد. با انتخاب جابجايي مي توان فعاليت و زيرفعاليت ها را بر اساس چيدمان دلخواه مرتب نمود. براي جابجايي شرح فعاليت ها مي‌توان آن رابه يكي بالاتر يا پايين تر، پايين ترين يا بالاترين و در نهايت سطح بالاتر و سطح پايين تر(از نظر پدر- فرزندي) انتقال داد. در فرم مبناي فعاليتها، با کليک روي كليد [image] مي توان براي هر فعاليت، آيتم هاي فهرست بهايي مورد نظر را انتخاب نموده و تخصيص داد. لازم به ذکر است که اين فرم از جمله فرم هايي است که براي کار با فرم زيرين آن احتياجي به بستن آن نيست. يعني براي اضافه کردن آيتم هاي پيشنهادي يک فعاليت کافي است بدون بستن اين فرم، روي فعاليت مورد نظرکليک کرده و سپس آيتم ها را وارد نمود. با اين کار، اگر در فرم هاي ورودي پروژه مثل ريزمتره يا برگه مالي ، آيتمي را وارد نمائيم ، اين آيتم کد فعاليت خود را به صورت پيش فرض از اين جدول به همراه خود دارد که در درخت فعاليت ها بصورت رنگي نمايش مي دهد. در غير اينصورت مي توانيد فعاليت مربوط به آن آيتم را دستي تعريف نمائيد .

به عنوان مثال مي توان يکبار آيتم 010101(بوته کني) را به فعاليت فونداسيون ساختمان و بار ديگر به فعاليت محوطه سازي اختصاص داد. در اينصورت با انتخاب آيتم 010101 در برگه مالي، فعاليت فونداسيون ساختمان و محوطه سازي در فرم درخت فعاليت ها بصورت رنگي نمايش داده مي شود و کاربر مي تواند يکي از فعاليت ها را بعنوان فعاليت جاري انتخاب نمايد.

با استفاده از آيکون [image] مي توان ليست فعاليت ها را بر اساس کدآنها مرتب نمود. در نهايت با کليک روي [image] فرم زير نمايان مي شود. در اين فرم تمامي واحد هاي فعاليت ها نمايش داده مي شود.

نکات مهم

رفع اشکال

فیلترینگ گزارشات

v عادي

در اين حالت گزارش مي توانيد مشخصات پيمان را مشاهده کنيد که شامل نام پيمان ، سال پروژه ، فهارس منضم به پيمان ، نام پيمانکار ،مشاور ، کارفرما و . . . مي شود.

v جداکننده ( عناوين گزارشات )

با توجه به نياز اکثر مشتريان ، اين مورد به گزارشات سيستم اضافه شده است.

در فيلترينگ اين مورد مي توانيد نام و عنوان گزارش هاي مورد نظرتان را انتخاب کنيد و از آن به عنوان جداکننده در مجموعه گزارشات کل پروژه استفاده نمائيد.

v فهرست بهاي پروژه

در اين مدل گزارش مي توانيد با توجه به فيلترينگ هايي که انجام مي دهيد از فهرست بهاي پروژه صورت وضعيت گزارش گيري نمائيد.

فهرست بهاي پروژه شامل آيتم هايي مي شود که در برگه ها و فرم هاي ورودي به سيستم ايجاد شوند.

v بروزآوري

اين گزارشات يک مدل گزارشگيري آماري مي باشد که مي‌توانيد پروژه جاري را با پروژه اي ديگر مقايسه کنيد. در اين گزارش گروه بندي براساس فصل ها مي باشد . در هر فصل آيتم هاي استفاده شده هر پروژه را مشاهده مي‌کنيد. هر آيتم نيز مشخص شده است که مربوط به کدام پروژه و چه سال فهرست بها مي باشد.


عملکرد فعاليت هاي پروژه

عملکرد

ver 3.01 شرکت فراگام آراء راهنماي جامع تکسا 003 ويرايش دوم

کپي

1

واحدها

مرتب سازی

آيتم هاي پيشنهادي


واحدها
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با انتخاب كليد [image] ليست تمامي‌ واحدهاي موجود در فهرست بها نمايش داده خواهد شد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


فرم آناليزبها

آناليزبهاي پروژه

عملکرد

نکات مهم

نمونه گزارشات

رفع اشکال

در فرم آناليز شما مي توانيد آناليز رديفهاي اضافه شده در برگه مالي را مشاهده نمائيد.

در اين فرم براي يک واحد از هر آيتم مقدار نيروي انساني ها، مصالح، ماشين آلات و حمل مورد نياز را همراه با ضرايب نمايش مي دهد که همگي از سازمان مديريت استفاده شده است. براي شروع کار با اين فرم ابتدا دکمه [image] را کليک نمائيد تا فرم انتخاب رديف هاي آناليز باز شود.

با استفاده از فيلترينگ مي توانيد يکي از حالت هاي : همه ليست، 65% کل پروژه، ستاره دارها، هيچکدام و يا انتخابي را برگزينيد.

در اين فرم كمبويي موجود مي‌باشد به نام " قيمت ها " كه در آن مي توانيد نت ، آمار و روز را انتخاب كنيد. با انتخاب " نت " قيمت هاي سازمان مديريت كه سالي يكبار با انتشار فهرست بها اعلام مي شود را به بهاي واحد رديف انتقال مي‌دهيد. در حالت " آمار " قيمت مركز آمار ايران كه هر شش ماه يك بار اعلام مي شـود و در حــالت " روز " شما مي توانيد قيمت هاي مورد نظرتان را در فرم منابع وارد نمائيد و از آن استفاده كنيد.

در فرم آناليز كنار عناوين نيروي انساني، ماشين آلات ، مصالح و حمل درصدي را مشاهده مي كنيد كه درصد بهاي كل هر عامل را نسبت به مجموع چهار عامل محاسبه مي كند.

در باكس بهاي واحد كار جمع كل هر چهار عامل را مشاهده مي كنيد و در باكس بهاي واحد معادل،‌ قيمت آيتم را در فهرست بها ملاحظه مي كنيد و نسبت اختلاف اين دو فيلد را در باكس مياني با عنوان " % رشد " مي توانيد ببينيد كه همان پلوس يا مينوس قيمت آناليز شده آيتم مي باشد.

اگر بخواهيد براي آيتمي آناليزي را تغيير دهيد يا اينكه براي آيتم ستاره داري قصد تعريف و آناليز آن را داشته باشيد بايد كليد [image] را بزنيد و عامل جديدي را وارد نمائيد. (جلوتر به تعريف آناليز براي آيتم ها به روش ساده تري مي‌پردازيم ).

نکته مهم :

نکته مهم و قابل توجه اين است که در صورت انتخاب يک يا چند رديف ( با کليک روي نوار راست هر رديف) و يک کليک راست زدن منويي برايتان باز مي شود که مي توانيد عمليات حدف واضافه و نيز انتقال به حافظه و يا خواندن از حافظه را در سطح رديف هاي آناليز انجام دهيد.

اگر روي کمبوي کد فهرست اين عمل (راست کليک) را انجام دهيد، مي توانيد عمليات انتقال به حافظه و خواندن از حافظه را در سطح آناليز آيتم ها انجام دهيد. يعني با انتقال اناليز يک آيتم به حافظه، همان آناليز را به آيتم ديگري کپي کنيم. و نيز آناليز تغيير يافته يک آيتم را به آناليز پايه سيستم انتقال دهيم.

منوهاي فرم آناليز :

· با كليك روي [image] و [image] مي توانيد جستجوي بر اساس موارد مختلف را انجام دهيد.

· با كليك روي [image] فرم جايگزيني قيمت ها باز مي شود.

· با كليك روي [image] مي توانيد براي فيلدهاي مقدار، بهاي واحد و ضريب فرمول نويسي کنيد و نيز براي هر فرمول نيز مي توانيد شرح ملاحظات آن را درج نمائيد.

· با كليك روي [image] پيغام زير نمايان مي شود كه با تائيد آن فرم آناليز بها دوباره از فرم آناليز پايه بازسازي و ايجاد مي شود.

· با كليك روي [image] فرم فهرست بها برايتان باز مي‌شود

لينک هاي مرتبط :

محاسبه آناليز

جايگزيني قيمت هاي آناليز

منابع پايه

منابع پروژه

منبع هر عامل

برگه مالي

فهرست بها

نکات مهم

آناليز تمام آيتم هاي فهرست بها بر اساس قيمت هاي منابع سازمان مديريت ، مرکز آمار ايران و يا قيمت هاي مورد نظر کاربر.

آناليز آيتم هاي بدون قيمت، ستاره دار يا فاکتوري، 65% و ...

محاسبه درصد رشد قيمت آناليز با فهرست بها.

رفع اشکال


عملکرد آناليزبها

عملکرد

ver 3.01 شرکت فراگام آراء راهنماي جامع تکسا 003 ويرايش دوم

انتخاب مبدا قيمت پايه (نت، آمار و يا روز) | 1
فيلترينگ انواع آيتم ها (عادي،ستاره دار و يا فاکتوري) | 2
جستجو | 3
ترتيب
قيمت و ضريب
فرمول نويسي
دوباره سازي
فهرست
بهاي واحد آيتم فهرست بها | 4
نسبت رشد قيمت آناليز به بهاي واحد آيتم | 5
جمع تمام منابع چهارگانه آناليز آيتم جاري | 6


کپی قيمت ها
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

براي كپي از هر يک از اين منابع مي‌توان روي [image] كليك كرد. در اين حالت فرم زير نمايان مي‌شود:

در اين فرم ابتدا بايد منبع مورد نظر را انتخاب کردو در ادامه بايد سطح عمليات را مشخص نمود. به اين معني كه مشخص نمود كه قيمت ها فقط به رديف جاري، آيتم جاري، تمام آيتم هاي فصل و يا به تمام آيتم هاي فصول دفترچه جاري كپي شوند. مي‌توان ليست هر يك از منابع را با احتساب ضريب افزايشي و يا كاهشي مجزا انتقال داد. براي اين كار بايد در باكس قيمت ها، ضريب مورد نظر را وارد كرد. در اين فرم مي‌توان با استفاده از كمبوي مربوطه" کپی قيمتها از منابع به" را انتخاب كرد تا قيمت هايي كه به صورت دستي وارد سيستم شده اند به عنوان يك منبع مورد محاسبه قرار گيرد.(منبع روز)

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


عملکرد کپي قيمت ها

عملکرد

ver 3.01 شرکت فراگام آراء راهنماي جامع تکسا 003 ويرايش دوم

انتخاب مبدا قيمت پايه (نت، آمار و يا روز) | 1
کپي به منابع يا کپي از منابع پايه | 2
انتخاب سطح عمليات کپي | 3
کپي قيمت به منابع انتخابي | 4
احتساب ضريب در قيمت هاي منابع | 5


کپي قيمت ها
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در اين فرم با كليك روي آيكون [image] فرم كپي قيمت ها باز مي‌شود، در اين فرم مي‌توان قيمت هاي منابع پايه مختلف را به منابع پروژه كپي كرد و نيز قيمت منابع پروژه را به قيمت منابع پايه انتقال داد و براي پروژه هاي ديگر نيز استفاده کرد. براي انجام كپي قيمت ها به پروژه جاري علاوه بر قيمت هاي پايه مي‌توان از قيمت منابع ساير پروژه هاي موجود نيز استفاده نمود. در نهايت با انتخاب مبد أ و تعريف ضريب خاصي (در صورت نياز) مي‌توان قيمت ها را به منابع پروژه كپي كرد.

اين عمليات را مي توانيد در سطح همه دفترچه ها، دفترچه جاري و يا فقط رديف جاري انجام دهيد.

از کمبوي موجود مي توانيد " کپي قيمت به منابع پروژه جاري از " را انتخاب نمائيد با اين کار مقصد منابع پروژه جاري مي باشد.

مرحله دوم انتخاب مبدا مي باشد. براي عمليات کپي مي توانيد مبدا را منابع ساير پروژه ها و يا منابع پايه انتخاب کنيد. با انتخاب ساير پروژه ها، بايد يک پروژه را از ليست مشخص شده تعيين نمائيد و با انتخاب " منابع پايه " مي توانيد سال و نيز يکي از سه منبع نت، آمار يا روز را برگزينيد.

مرحله سوم انتخاب منبع مقصد مي باشد يعني قيمت هاي انتخاب شده را به کدام يک از سه منبع نت آمار ، يا قيمت روز پروژه کپي شود.

مرحله چهارم تعيين سطح عمليات کپي مي باشد . يعني اين عمليات در همه دفترچه هاي مقصد صورت پذيرد يا فقط دفترچه جاري و يا فقط در رديف و عامل جاري.

در مرحله پنجم بعد از تعيين سطح بايد منابع مشتمل را نيز تعيين کنيد يعني اين قيمت به کدام يک از منابع چهارگانه نيروي انساني ،ماشين آلات، مصالح و حمل منتقل شود.

در مرحله ششم نيز مي توانيد با تعريف يک ضريب قيمت هاي مبدا تعيين شده را رشد داده و به مقصد منتقل کنيد.

با فعال کردن چک باکس [image] فقط عمليات کپي براي رديف هايي که قيمتي براي آنها موجود نمي باشد انجام مي شود و به قيمت ساير منابع کار ندارد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


فرم آناليزبها

جايگزيني قيمت فهرست با آناليز

عملکرد

نکات مهم

نمونه گزارشات

رفع اشکال

در اين فرم مي توانيد با انتخاب هر يك از آيتم هايي كه در فرم آناليز استفاده شده است، جايگزيني قيمت آناليز با فهرست بها را انجام دهيد براي اين فرم نيز فيلترينگ هايي در نظر گرفته شده است مانند: همه آيتم‌ها، ستاره دارها،‌ قيمت فهرست = 0 قيمت آناليز > < 0 و جايگزيني ها

در اين فرم مي توانيد قيمت آناليزي آيتم هايي كه ستاره دار مي باشند و يا اينكه قيمت فهرست آنها صفر است را جايگزين قيمت فهرست بهايشان كنيم.

لينک هاي مرتبط :

آناليز بها

منابع پروژه

نکات مهم

از اين امکان مي توانيد براي قيمت دهي آيتم هاي ستاره دار استفاده نماييد.

رفع اشکال


عملکرد کپي قيمت ها

عملکرد

ver 3.01 شرکت فراگام آراء راهنماي جامع تکسا 003 ويرايش دوم

فيلترينگ آيتم هارا براساس آيتم هاي بدون قيمت فهرست،ستاره دارها، آيتم هاي آناليز شده و يا انتخابي کاربر انجام داد. | 1
توسط اين فيلد آيتم هاي مورد نظر را انتخاب نماييد. | 2
فرمول نويسي براي ضريب آناليز | 3


فرم آناليزبها

انتخاب رديف هاي آناليز

عملکرد

نکات مهم

نمونه گزارشات

رفع اشکال

براي شروع کار با اين فرم ابتدا دکمه [image] را کليک نمائيد تا فرم زير باز شود:

در اين فرم با انتخاب فهرست بهاي پروژه (يا همه فهارس بهاي پروژه) آيتم هاي اضافه شده مربوطه آن را در پروژه همراه با مقاديرشان ملاحظه مي کنيد. در اين جدول فيلدي به نام "ok" تعبيه شده است که مي توانيد با فعال کردن هر يک از آنها و زدن دکمه [image] ، آناليز آن آيتم را مشاهده کنيد.

براي انتخاب هر آيتم مي توانيد يا کاملاً دستي عمل نمائيد يا اينکه از فيلترينگ هاي سيستم استفاده نمائيد. بصورت دستي همانطور که قبلاً گفته شد بوسيله فيلد "ok" انجام مي شود. ولي با استفاده از فيلترينگ مي توانيد يکي از حالت هاي : همه ليست، 65% کل پروژه، ستاره دارها، هيچکدام و يا انتخابي را برگزينيد.

در نهايت بعد از انتخاب آيتم (ها) و زدن كليد [image] به فرم آناليز باز مي‌گرديم . در اين زمان آناليز آيتم هاي انتخاب شده تان را مي توانيد ملاحظه كنيد.

لينک هاي مرتبط :

آناليزبها

نکات مهم

مهمترين و کارآمدترين قسمت اين فرم فيلترينگ آن براي انجام محاسبات مي باشد.

رفع اشکال


عملکرد کپي قيمت ها

عملکرد

ver 3.01 شرکت فراگام آراء راهنماي جامع تکسا 003 ويرايش دوم

فيلترينگ آيتم هارا براساس آيتم هاي بدون قيمت فهرست،ستاره دارها، آيتم هاي آناليز شده و يا انتخابي کاربر انجام داد. | 1
توسط اين فيلد آيتم هاي مورد نظر را انتخاب نماييد. | 2


فرم آناليزبها

آيتم هاي ستاره دار

نکات مهم

نمونه گزارشات

رفع اشکال

در فرم هاي ريزمتره، خلاصه متره و نيز برگه مالي، با اضافه کردن آيتمي که در فهرست بها موجود نمي باشد پيغام زير داده مي شود:

که با فعال يا روشن كردن آيكون [image] ديگر پيغام ستاره دار شدن آيتم غير فعال مي گردد و با خاموش يا غير فعال كردن آن، اين پيغام براي هر بار اضافه كردن آيتم ستاره دار، نمايان مي شود.

لينک هاي مرتبط :

فرم ضرايب

فرم ريزمتره

فرم خلاصه متره

فرم برگه مالي

نکات مهم

رفع اشکال


ستاره دار
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با فعال يا روشن كردن آيكون [image] ديگر پيغام ستاره دار شدن آيتم ظاهر نمي‌شود و با خاموش يا غير فعال كردن آن اين پيغام براي هر بار اضافه كردن آيتم ستاره دار، نمايان مي‌شود.

لينک هاي مرتبط :

نکات مهم

P امکان تعريف آيتم هاي ستاره دار و امکان انتخابي کردن تنظيمات اين فرم براي ساير آيتم هاي ستاره دار

رفع اشکال

  • چگونه مي توان از آيتم هاي ستاره دار تعريف شده در يك پروژه در ساير پروژه ها استفاده نمود؟

جواب)براي استفاده از آيتم هاي ستاره دار يک پروژه يکي از روشها، کپي آيتم هاي ستاره دار از طريق کليک راست و دريافت آنها در پروژه مقصد مي باشد. روش ديگر انجام اين عمل ارسال آيتم ستاره دار تعريف شده از پروژه مبدا به فهرست پايه مي باشد. جهت ارسال آيتم هاي ستاره دار پروژه به پايه بر روي آيتم ستاره دار کليک راست کنيد و گزينه ارسال آيتم به پايه انتخاب نماييد.

  • نحوه انتقال آيتم ستاره دار به پايه چگونه است؟

جواب) روي آيتم ستاره دار کليک راست کرده و گزينه ارسال آيتم به پايه را انتخاب مي کنيم.

فیلترینگ گزارشات


فرمول منابع پایه

فرمول منابع پايه

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با کليک روي [image] مي توانيد براي بهاي واحد نت ، آمار و روز يک فرمول به همراه شرح ملاحظات آن وارد نمائيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


ليست فايل هاي پشتيبان پروژه ها

ليست

عملکرد | نکات مهم
نمونه گزارشات |
بعد از انتخاب پروژه ها دکمه [image] را کليک کنيد: در اين فرم مي توانيد براي هر پروژه يک نام فايل پشتيبان تعريف کنيد. همچنين در باکس بالاي فرم مي توانيد مسير ذخيره فايل هاي پشتيبان را وارد کنيد. براي کپي برداري مي توانيد بخشهاي مورد نظرتان را نيز انتخاب کنيد يا از حالت فعال خارج نماييد. در نهايت دکمه [image] را کليک کنيد تا در صورت اتمام کار با موفقيت پيغام زير را مشاهده کنيد.


ليست فايل هاي پشتيبان پروژه ها

ليست فايل هاي پشتيبان

عملکرد

نکات مهم

نمونه گزارشات

بعد از انتخاب پروژه ها دکمه [image] را کليک کنيد:

در اين فرم مي توانيد براي هر پروژه يک نام فايل پشتيبان تعريف کنيد. همچنين در باکس بالاي فرم مي توانيد مسير ذخيره فايل هاي پشتيبان را وارد کنيد. در نهايت دکمه [image] را کليک کنيد تا در صورت اتمام کار با موفقيت پيغام زير را مشاهده کنيد.

لينک هاي مرتبط :

درخت پروژه ها

پشتيبان گيري

بازيابي از فايل پشتيبان

بازيابي از تکسا

نکات مهم

رفع اشکال


فصول
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در فرم فصول مي‌توان ليست فصول دفترچه انتخابي در سال جاري داخل فرم دفترچه ها را مشاهده كرد. تغيير سال و نام دفترچه در همين فرم نيز امكان پذير است و بايد از كمبوي مربوطه شان استفاده نمود. در دفترچه هايي مثل تاسيسات مكانيكي و يا تاسيسات برقي مي‌توان در ستون ضريب پايكار، درصد پايكار هر فصل را نيز مشاهده نمود.

لينک هاي مرتبط :

نکات مهم

P امکان مشاهده فصول فهرست بهاي تعيين شده در يک سال انتخاب شده

P مشاهده ضريب پايکار هر فصل

P امکان مرتب سازي و جستجوي ليست فصول

رفع اشکال

فیلترینگ گزارشات

  • فصول

با انتخاب هر سال و تعيين فهرسبت بهاي مورد نظرتان يا تمام فهارس منتشر شده در سال انتخابي مي توانيد ليست فصول مربوطه به آن را ملاحظه نمائيد.


فهرست بها
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در فرم فهرست بها مي‌توان با انتخاب سال، نام دفترچه و نام فصل مورد نظر، تمام آيتم هاي فهرست بهاي را مشاهده كرد.

با فعال كردن چك باكس [image] در كنار كمبوي نام فهرست بها، سيستم برايتان تمام آيتم هاي همه فصول تمامي‌دفترچه هاي موجود در سال انتخابي را به ترتيب نام دفترچه ليست مي‌كند. در اين حالت با كليك روي هر ركورد نام دفترچه و نام فصل آن را مي‌توان ملاحظه كرد. اگر چك باكس [image] در قسمت انتخاب فصل فعال باشد، آيتم هاي تمام فصول دفترچه انتخابي ليست مي‌شود. با انتخاب هر آيتم ، كدهاي مرتبط (اضافه بها و يا كسر بهاي آن) در جدول روبرو مشاهده خواهد شد. در اين جدول تابع تبديل نيز تعريف شده است.

اين تابع تبديل به صورت يک ضريب در مقدار يا قيمت آيتم تاثير گذار مي باشد. گاهي اوقات نيز در برخي آيتم ها با توجه به توضيحاتي که در شرح فصل آن آمده کدهاي مرتبط توسط فرمولي حاصل مي شود مثل دفترچه ابنيه سال 87 فصل 22 کارهاي سنگي با سنگ پلاک. بر فرض مثال آيتم 220101 را در نظر بگيريد. شرح اين آيتم سنگ پلاک تراورتن سفيد 2 سانتي است. با توجه به شرح فصل اضافه بها بابت هر 0.5 سانت افزايش ضخامت 20% به قيمت آيتم اضافه خواهد شد.

در اين آيتم بايد متغير x را براي فرمول تبديل، تعريف کنيد. که در اين آيتم متغيرx همان قطر سنگ مي باشد براي مشاهده ملاحظات هر فرمول و يا خود فرمول از کدهاي مرتبط کافي است [image] را کليک کنيد.

لينک هاي مرتبط :

نکات مهم

P مشاهده آيتم هاي هر فصل از فهرست بها در سالي که انتخاب شده است.

P مشاهده مشخصات کامل آيتم از جمله شرح کامل، مختصر، بهاي واحد، واحد کار، اثر واحد و کدهاي مرتبط

P امکان اضافه و حذف و نيز ايجاد تغييرات با توجه به سطح دسترسي کاربر جاري

P دسترسي به تطبيق فصول آيتم هاي پايکار

P امکان تطبيق شاخصها به آيتم هاي هر فصل از فهرست بها که شاخص ندارند

P مشاهده فرمول و ملاحظات کدهاي مرتبط هر آيتم

رفع اشکال

فیلترینگ گزارشات

  • آيتم ها

در اين گزارش مي‌توانيد با تعيين سال ، فهرست بها و فصل مورد نظرتان ، آيتم هاي آن را مشاهده کرده و از آن چاپ بگيريد. در اين گزارش مي توانيد نوع آيتم ها اعم از همه آيتم ها ،ستاره دار ها و يا آيتم ها عادي را فيلتر کنيد.

در اين حالت گزارش گيري مي توانيد مشروح و مختصر آيتم ها را مشاهده نمائيد.

  • درصد رشد آيتم ها

- بدون تعديل

- با احتساب تعديل

اين مورد از معدود گزارشاتي است که برنامه فرمي را ندارد و براي گزارش گرفتن اين مورد تنها بايد به درخت گزارشات مراجعه کنيد. در اين گزارشات مي توانيد با انتخاب سالهاي فهرست بها، درصد رشد آيتم هاي هر فهرست بها را مشاهده کنيد.

در اين گزارش بدين صورت عمل مي شود که براساس فصول شماره کدهاي فهرست بها به تعداد سال هاي انتخابي ليست مي شود. در کنار هر آيتم شماره سال آن نيز نمايش داده مي شود و مشخص مي شود که اين آيتم در سال تعيين شده چه شرحي و چه بهايي داشته است. در صورتي که شرح آيتم در سال هاي بعدي هم عيناً تکرار شود، اين شرح در رديف هاي بعدي نمايش داده نمي شود و در غير اينصورت در سال هاي بعدي هم شرح آيتم آورده مي شود.اين اتفاق براي واحد و بهاي واحد نيز تکرار مي شود. در ستون آخر يک درصد رشد مشاهده مي کنيد که اين نسبت رشد بهاي واحد رديف جاري به سال قبل خود مي باشد.

درصورتي که گزينه " با احتساب تعديل " را انتخاب کنيد مي توانيد درصد رشد فهرست بها در چند سال را با احتساب رشد شاخص مشاهده نمائيد.

  • آيتم هاي مرتبط

اين مورد نيز مانند قبلي بايد از درخت گزارشات انتخاب گردد . در اين گزارش با انتخاب سال و فهرست پايه ، مي توانيد فصل مورد نظرتان را تعيين کنيد تا آيتم هاي مرتبط با آيتم فصل جاري را مشاهده نمائيد.

اين گزارش را مي توانيد آيتم ها را با شرح مختصر يا به صورت مشروح مشاهده نمائيد.


مابه التفاوت آهن و سيمان

آهن و سيمان
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در اين فرم مي‌توان نرخ انواع آهن آلات و سيمانهاي موجود را مشاهده كرد كه شامل قيمت هاي پيوستها و يا خريد آزاد است. با انتخاب پيوستها مي‌توان نرخ هاي پيوست يك يا دو را ملاحظه كرد. اگر خريد آزاد انتخاب شود، نرخ شش ماهه هاي اول و يا دوم در سال انتخابي نمايش داده خواهد شد.

در اين فرم علاوه بر انتخاب نوع پيوست و سال مي توانيد ليست موجود براساس پارامترهايي که قيمت آنها مخالف صفر است نيز فيلتر کنيد. براي اينکار از کمبوي فيلترينگ " قيمت <>0" را به جاي " همه" برگزينيد.

د ر انتهاي فرم مي توانيد تاريخ مربوط به هر سه ماهه را نيز مشاهده کنيد. به عنوان مثال قيمت هاي سه ماهه اول مربوط به تاريخ 1/1/87تا 11/4/87 مي شود و همچنين سه ماهه دوم مربوط به تاريخ 12/4/87 الي 30/9/87 مي شود.

لينک هاي مرتبط :

نکات مهم

P مشاهده ليست نرخ هاي آهن و سيمان در پيوست هاي يک و دو و يا خريد آزاد

P امکان دسترسي به نرخ سيمان پاکتي در سال هاي مختلف

P امکان کپي نرخ هاي آهن و سيمان به سه ماهه هايي که هنوز اعلام نشده

P امکان کپي نرخ ها با اعلام درصد رشد در سطوح پيوست ها و يا خريد آزاد

P دسترسي به اصل بخشنامه سال و پيوست انتخاب شده

رفع اشکال

فیلترینگ گزارشات

  • پيوست ها

در اين مورد مي‌توانيد ليست پيوست هاي يک يا دو را گزارش گيري نمائيد.

  • نرخ آزاد

در اين مورد مي‌توانيد با انتخاب شش ماهه اول يا دوم ، ليست نرخ هاي آزاد ، آهن و سيمان را مشاهده و گزارش گيري نمائيد.


پايه حمل
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در فرم پايه حمل مي‌توان ليست ضرايب حمل در دفترچه هاي مختلف در سالهاي مختلف را مشاهده نمود. براي استفاده از اين اطلاعات، ابتدا بايد سال و فهرست بهاي مورد نظر را از كمبوي مربوطه انتخاب كرد. بعد از اين كار سيستم در داخل كمبوي عنوان ليست تمام مصالح فهرست بهاي جاري را نمايش مي‌دهد. با انتخاب هر نوع از اين مصالح مي‌توان در جدول مربوطه ليست تمام کدهاي فهرست بها را كه در آنها از اين نوع مصالح استفاده شده است را ملاحظه نمود. در جدول اين فرم اطلاعات پايه که شامل كد فهرست، شرح مختصر و ... و در انتها ضرايب حمل كه از k1 تا k4 مي‌باشند نمايش داده مي‌شود. حاصلضرب خطي اين ضرايب در ستون حاصلضرايب آورده مي‌شود. هر يك از ضرايب k1 تا k4 داراي شرح و استناد به بند و صفحه فهرست بها مي‌باشند كه با كليك روي هر يك مي‌توان اسناد مربوطه را در پايين جدول ملاحظه كرد.

لينک هاي مرتبط :

نکات مهم

P مشاهده ليست کامل مصالح به تفکيک هر دفترچه

P مشاهده آيتم هاي مرتبط با هر نوع از مصالح

P استخراج ضريب هاي حمل هر آيتم با عنوان K1 تا k4

P مشاهده مستندات هر ضريب با کليک روي آن

P دسترسي به مبناي فواصل حمل پايه

رفع اشکال

1- نحوه محاسبه حمل را توضيح دهيد؟

جواب) براي محاسبه حمل آيكون حمل را انتخاب و سپس و دکمه محاسبه رابزنيد با زدن دکمه محاسبه، کليه آيتم هايي که مصالح دارند از برگه مورد نظر (ريز متره – خلاصه متره با برگه مالي) محاسبه مي شوند. سپس با زدن دکمه فاصله و انتخاب مصالح مورد نظر مي توانيد فاصله حمل را به کيلومتر وارد کرده و محاسبه را بزنيد تا تن کيلومترها محاسبه شود. با زدن دکمه انتقال قادر خواهيد بود تا آيتم هاي حمل مصالح را به صورت جداگانه يا مجموع به برگه مورد نظر انتقال دهيد.

2 - چگونه مي توان در حمل، براي يک عنوان دو فاصله وارد کرد؟ جواب) اگر مصالحي را از دو مسافت مختلف حمل کرده باشيد بعد از محاسبه جمع مصرفي در فرم حمل مي توانيد در فرم فاصله ، جمع مصرفي و مسافت هر کدام را به تفکيک وارد و محاسبه را بزنيد .

فیلترینگ گزارشات

  • ضرایب حمل

با انتخاب سال و تعيين فهرست بها مي توانيد از کمبوي مربوطه عنوان مصالح مورد نظرتان را انتخاب کنيد تا ضرايب حمل آن را در فهرست انتخابي مشاهده نمائيد.

در صورت دلخواه مي توانيد ضريب حمل همه مصالح از تمام فهارس را نيز با فعال کردن چک باکس R همه ي مربوط به هر يک، مشاهده نمائيد.

  • فواصل پایه ( حمل)

    • در اين مورد نيز مي توانيد فواصل حمل و آيتم هاي فصل حمل هر يک از عناوين مصالح را در سال هاي مختلف مشاهده نمائيد.


ضرايب منطقه اي

ضرايب منطقه ای

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در اين قسمت از فرم اطلاعات پايه شما مي توانيد با انتخاب سال و فهرست بهاي مورد نظر ليست مناطق همراه با ضريبشان را مشاهده كنيد كه تقسيم بندي مناطق در داخل خود فهرست و يا طي بخشنامه اي از سوي سازمان اعلام شده است.

در اين بخش امكاناتي از قبيل مشاهده بخشنامه اي كه در آن ضريب و تقسيم بندي مناطق صورت گرفته است. جستجو و ترتيب موجود مي باشد.

با زدن [image] مي توانيد تصوير اسكن شده بخشنامه مربوطه را مشاهده كنيد.

با زدن [image] مي توانيد در قسمت مربوطه نام منطقه مورد نظرتان را وارد كنيد و با زدن [image] آن را در ليست مورد بررسي قرار دهيد.

همچنين با زدن [image] مي توانيد ليست مناطق را مرتب كنيد.

در اين فرم اين امکان نيز وجود دارد که يک رديف جديدي را به ليست اضافه کنيد و يا يک يا چند رديف را با هم حذف کنيد. با زدن [image] يک رديف جديد به ليست اضافه مي شود و با زدن [image] پيغام زير را ملاحظه مي کنيد:

که با تاييد اين پيغام رکورد انتخابيتان حذف مي شود.

لينک هاي مرتبط :

فصول

دفترچه ها

ضرايب منطقه اي

ضرايب حمل

آهن و سيمان

شاخص ها

نکات مهم

P مشاهده ضرايب منطقه اي هر فهرست بها

P امکان مشاهده اصل سند اعلام ضرايب منطقه اي در قالب فايل pdf

P امکان جستجوي ليست مناطق و مرتب سازي آنها

رفع اشکال

فیلترینگ گزارشات

  • ضرایب منطقه ای

ب ا انتخاب سال و فهرست بها مورد نظر مي‌توانيد از ليست ضرايب منطقه اي آن چاپ بگيريد.


دفترچه ها
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در فرم دفترچه هاي پايه مي‌توان با انتخاب سال، نام تمامي‌فهارس بهاي انتشار يافته پايه در آن سال را ملاحظه كرد. همچنين مي‌توان عمل ويرايش در ليست را نيز انجام داد. براي اضافه كردن يك ركورد جديد بايد از كليد [image] استفاده كرد. براي حذف يك ركورد نيز مي‌توان از كليد [image] استفاده نمود.

نکات مهم

P امکان مشاهده تمام فهارس منتشر شده در سال پايه انتخابي

P امکان اضافه و حذف کردن اطلاعات با توجه به سطح دسترسي تعيين شده ( در فرم دستيابي کاربران در درخت پروژه ها)

P امکان مشاهده فايل هاي اسکن شده هر فهرست بها و دو صورت با آيتم يا بدون آيتم ها

P امکان پشتيبان گيري و يا فراخواني اطلاعات پشتيبان گرفته شده

P امکان کپي از بخشهاي پايه يک سال به سال ديگر از هر دفترچه

P امکان کپي يک فهرست از يک سال به سال ديگر با تعيين درصد رشد

P امکان کپي يک فصل از يک سال به فصلي ديگر از فهرست بهاي سالي ديگر با تعيين درصد رشد

رفع اشکال

فیلترینگ گزارشات

  • گزارشات

به انتخاب هر سال مي توانيد در يک گزارش ليست تمام فهارس منتشر شده در آن را مشاهده نمائيد.


شاخص ها
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در فرم شاخصها با انتخاب پيوست موردنظر (پيوست يك، دو ، يا سه) شاخصهاي دفترچه جاري را مي‌توان ديد. براي اين كار ابتدا بايد پيوست مربوطه را انتخاب كرد و در ادامه نوع شاخصها (فصلي، رشته اي يا كلي) را برگزينيد. شاخصهاي فصلي به تفكيك فهرست بها و سال آن طبقه بندي شده است. در اين جدول همچنين شاخصهاي سه ماهه چهارم سال قبل از سال انتخابي نيز ارائه شده است.

لينک هاي مرتبط :

نکات مهم

P امکان دسترسي به فرم شاخص ها با تعيين پيوست و سال مبنا

P دسترسي به شاخص هاي پيوست يک ، دو و سه

P مشاهده شاخص سه ماهه چهارم سال قبلي (سه ماهه مبناي سال جاري")

P امکان توليد شاخص هاي موقت يا قطعي به صورت دستي يا امکان کپي

P امکان کپي شاخص ها به صورت درصد رشد يا نسبت رشد

P امکان مشاهده اصل بخشنامه در قالب فايل pdf

P مشاهده شاخص ها به صورت فصلي ، رشته اي و کلي

رفع اشکال

فیلترینگ گزارشات

  • فصلی

  • رشته ای

  • کلی

با انتخاب هر يک از موارد فوق مي توانيد ليست شاخص هاي مربوطه آن را در سال و پيوست هاي انتخابي مشاهده کنيد همانطور مشاهده مي کنيد در فيلترينگ اين گزارش مي توانيد پيوست ها ، سال و فهرست بهاي مورد نظرتان را انتخاب کنيد


آنالیز و منابع پایه

آناليز و منابع پايه

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فیلترینگ گزارشات

þ آناليزبها

در اين فرم می توانيد آناليز بهای تمام رديف های (آيتم های) فهرست بها را براساس عوامل چهارگانه نيروی انسانی، ماشين آلات، مصالح و حمل مشاهده كنيد كه اين جدول علاوه بر اين عوامل، شامل واحد، ضريب و مقادير هر عامل می شود که همه را از پايگاه مربوطه استخراج می كند و شما می توانيد با انتخاب منابعی كه در دسترستان قرار گرفته است قيمت ها را به آناليز هر آيتم كپی كنيد تا بهای آناليز شده آن آيتم را مشاهده كنيد.

þ منابع

در قسمت آناليز بها، مبنای کار، آيتم های فهرست بها می باشند ولی در قسمت منابع، مبنای کار سيستم عوامل آناليز می باشند که شامل تمام عوامل نيروی انساني، ماشين آلات، مصالح و حمل می شود. با کليک روی هر سطر (عامل) می توانيد آيتم هايی را که اين عامل در آناليزشان بکار رفته است، مشاهده کنيد.

نکات مهم

رفع اشکال

فیلترینگ گزارشات


آناليزبهای پايه
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در اين فرم مي‌توان آناليز بهاي پايه آيتم هاي فهرست بها را براساس عوامل چهارگانه نيروي انساني، ماشين آلات، مصالح و حمل مشاهده كرد. در واقع در اين فرم ليست عوامل موثر يك آيتم فهرست بهايي به تفكيك چهار عامل نام برده شده ارائه مي‌گردد. همچنين براي هر كدام از عوامل واحد كار، مقدار، بهاي واحد و ضريب درج مي‌گردد.

براي شروع ابتدا سال پايه و سپس فهرست بهاي مورد نظر را انتخاب كرد. بعد از انتخاب دفترچه بايد يك فصل يا همه فصل هاي دفترچه را انتخاب كرد تا آيتم(هاي) موجود در آن فصل ليست شوند. اگر بر فرض مثال فصل 5 را انتخاب كنيم، تمامي‌آيتمهاي فصل پنج، دركمبوي مربوط به كد فهرست ليست خواهند شد كه با انتخاب هر يك از آنها آناليز تعريفي از طرف سازمان براي آن آيتم را مي‌توان مشاهده كرد. با انتخاب هرآيتم مشخصات آن آيتم از فهرست بهاي پايه استخراج مي‌شود. اين اطلاعات شامل شرح مختصر، شرح كامل ، بهاي واحد و واحد كار مي‌شوند. بهاي واحد آيتم هم در گوشه سمت راست در پايين فرم با عنوان بهاي واحد معادل نمايش داده مي‌شود. در اين فرم مي‌توان براي عوامل آناليزي قيمت گذاري كرد. براي اين كار مي‌توان علاوه بر وارد كردن قيمتهاي آناليز شده مدنظر، قيمتها را براساس سه منبع آمار، نت و روز سيستم وارد نمود. براي اين منظور کافي است تا روي رديف هاي آناليز راست کليک کنيد تا منوي زير باز شود.

بعد از انتخاب هر يک از سه منبع قيمت پايه بايد مقصد را تعيين کنيد.

با انتخاب آيتم ، کپي قيمت فقط در سطح آيتم جاري صورت مي گيرد. با انتخاب فصل ، کپي قيمت ها در سطح فصل صورت مي گيرد و با انتخاب دفترچه کپي قيمت ها در سطح فهرست بهاي جاري صورت مي گيرد.

بعد از انتخاب سطح بايد منبع و عامل را انتخاب کنيد.

با انتخاب منابع چهارگانه ، کپي قيمت ها به چهار منبع نيروي انساني، ماشين آلات ، مصالح و حمل انجام مي شود.

با انتخاب منبع جاري فقط به منبع جاري کپي صورت مي گيرد.(مثلاً فقط تمام پارامترهاي نيروي انساني) با انتخاب رديف جاري فقط کپي قيمت به رديف و عامل جاري از منبع جاري صورت مي گيرد. (مثلاً کارگر ساده از نيروي انساني )

قيمت‌هاي منبع آمار مربوط به مركز آمار ايران مي‌شود كه هر شش ماه يكبار اعلام شده و وارد سيستم مي‌شوند. منبع نت هم قيمتهاي برابر با قيمت فهرست بها در هر سال مي‌باشد. در نهايت با انتخاب منبع و قيمت هاي پايه، هر منبع از منابع چهارگانه هزينه اي را به خود اختصاص مي دهد . در مجموع اين چهار منبع واحد کار تعيين مي شود. نسبت مجموع عوامل هر منبع به جمع کل چهار منبع درصد وزني هر منبع را تشکيل مي دهد که در کنار عنوان هر کدام نوشته شده است .( جمع اين درصد ها صد مي شود). اگر اين درصد قرمز رنگ نمايش داده شود بدين معني است که يک يا چند رديف از عوامل منبع تعيين شده فاقد قيمت مي باشند.

در نهايت مي توانيد درصد رشد قيمت واحد کار را به قيمت واحد آيتم در فهرست بها در باکس نارنجي رنگ فرم مشاهده کنيد.

اطلاعات از فرم آناليز پايه وارد آناليز پروژه مي شود و در صورت اعمال تغييرات در هريک از اطلاعات پايه اي مي توانيد تاثير اين تغيير را در پروژه ها نيز مشاهده کنيد. اين تغيير مي تواند شامل تغيير مقادير و ضرايب باشد و هم حذف و اضافه کردن رديف هاي آناليز . براي اضافه کردن يک عامل جديد به منبع جاري کافي است [image] را کليک کنيد. با اين کار ليست عوامل منبع جاري را مشاهده مي کنيد.

لينک هاي مرتبط :

نکات مهم

P مشاهده آناليز پايه آيتم هاي هر فصل از فهرست بهاي انتخاب شده در سال جاري

P مشاهده آناليز براساس منابع چهارگانه نيروي انساني، ماشين آلات ، مصالح و حمل

P قيمت دهي هر يک از عوامل براساس مبناي نت، مرکز آمار يا روز

P مشاهده درصد وزني هر يک از عوامل و در نهايت هر يک از منابع چهارگانه

P مشاهده درصد رشد قيمت آناليزي با بهاي واحد فهرست بهايي

P امکان جستجو براساس مشخصات آيتم ها و نيز پيمايش ليست منابع آناليز بها

P امکان مرتب سازي و فرمول نويسي براي هر يک از مقادير و مبالغ و ضرايب با قيد شرح ملاحظات

P امکان کپي قيمت ها در سطوح و منابع مختلف با اعلام درصد رشد

P امکان ثبت و نگهداري تغييرات و استفاده از آن در ساير پروژه ها ( در صورت داشتن دسترسي به فرم هاي پايه)

P امکان دسترسي به مبناي منابع و قيمت هر کدام در هر سه حالت نت، آمار ، روز

رفع اشکال

فیلترینگ گزارشات

  • آنالیز بهای آیتم

در اين مورد مي‌توانيد با انتخاب سال ، از کمبوي هاي تعيين شده و فهرست بها و فصول مورد نظرتان را انتخاب کنيد. با انتخاب هر فصل آيتم هاي آن برايتان در چک ليست موجود نمايش داده مي شود. با فعال کردن هر آيتم ، مي‌توانيد آناليز بهاي آن را در خروجي مشاهده نمائيد.


عملکرد کپي قيمت ها

عملکرد

ver 3.01 شرکت فراگام آراء راهنماي جامع تکسا 003 ويرايش دوم

انتخاب سال پايه | 1
انتخاب فهرست مورد نظر از بين فهارس منتشر شده | 2
انتخاب فصل فهرست بها | 3
جستجو | 4
مرتب سازی
کپي قيمت ها
منابع
کپي سال
ذخيره سازی
درصد رشد قيمت آناليز نسبت به بهاي واحد | 5


منابع پايه
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با انتخاب منابع پايه فرم زير نمايان می شود. در داخل اين فرم با انتخاب سال پايه و نام فهرست بها ليست تمام منابع از فهرست از تمام عوامل شامل نيروی انساني، ماشين آلات و ... نمايش داده مي شود. تمام اين منابع همراه با واحد و قيمت هاي واحد منتشر شده از طريق مرکز آمار و نت و نيز قيمت روز و تاريخ روز گردآوري شده اند.

با کليک روي هر رکورد، در پايين فرم آيتم هاي مرتبط با اين منبع را مي توان مشاهده کرد. يعني آيتم هايي که در آناليزشان اين منبع استفاده شده است، ليست خواهند شد.

لينک هاي مرتبط :

نکات مهم

P امکان مشاهده همه منابع چهارگانه فهرست جاري در سال انتخابي

P نمايش کدهاي فهرست بهاي مرتبط با هر عامل از منابع چهارگانه

P امکان تغيير در قيمت پايه هر يک از عوامل با توجه به سطح دسترسي کاربر جاري

P مرتب سازي و جستجو ليست براساس فيلدهاي ضروري و کليدي

P دسترسي به مبناي منابع هر يک از منابع چهارگانه

P امکان فرمول نويسي براي هر يک از منابع قيمت هاي نت ، آمار و روز به همراه شرح ملاحظات براي هر کدام

رفع اشکال

فیلترینگ گزارشات

  • نت

  • آمار

  • نت ، آمار ، روز

در اين مورد گزارش مي توانيد با انتخاب هر يک از منابع قيمتي نت ، آمار ، روز و يا هر سه مورد ، ليست منابع پايه را براساس قيمت انتخاب شده مشاهده کنيد. در فيلترينگ اين گزارش مي توانيد بعد از انتخاب سال و فهرست بها هريک از عوامل چهارگانه نيروي انساني ، ماشين آلات ، مصالح و حمل را به خروجي انتقال دهيد.


عملکرد کپي قيمت ها

عملکرد

ver 3.01 شرکت فراگام آراء راهنماي جامع تکسا 003 ويرايش دوم

انتخاب سال پايه | 1
انتخاب فهرست مورد نظر از بين فهارس منتشر شده | 2
جستجوي سريع | 3
جستجو | 4
مرتب سازي
منابع پايه
ذخيره سازی
آيتم هاي مرتبط با عامل جاری | 4


کدهای مرتبط
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در فهرست بها با انتخاب هر آيتم ، كدهاي مرتبط (اضافه بها و يا كسر بهاي آن) مشاهده خواهد شد. در اين جدول تابع تبديل نيز تعريف شده است.

اين تابع تبديل به صورت يک ضريب در مقدار يا قيمت آيتم تاثير گذار مي باشد. گاهي اوقات نيز در برخي آيتم ها با توجه به توضيحاتي که در شرح فصل آن آمده کدهاي مرتبط توسط فرمولي حاصل مي شود مثل دفترچه ابنيه سال 87 فصل 22 کارهاي سنگي با سنگ پلاک. بر فرض مثال آيتم 220101 را در نظر بگيريد. شرح اين آيتم سنگ پلاک تراورتن سفيد 2 سانتي است. با توجه به شرح فصل اضافه بها بابت هر 0.5 سانت افزايش ضخامت 20% به قيمت آيتم اضافه خواهد شد.

در اين آيتم بايد متغير x را براي فرمول تبديل، تعريف کنيد. که در اين آيتم متغيرx همان قطر سنگ مي باشد براي مشاهده ملاحظات هر فرمول و يا خود فرمول از کدهاي مرتبط کافي است [image] را کليک کنيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

1 - مفهوم و کاربرد کد مرتبط در قسمت پايين فرم ريزمتره، خلاصه متره و يا برگه مالي چه مي باشد؟

جواب) کدهاي مرتبط در واقع همان آيتمهاي کسر بها يا اضافه بهاي تعريف شده براي يک شماره آيتم خاص مي باشد. کدهاي مرتبط ليست شده براي يک آيتم، شامل برخي از کدهاي تعريف شده فهرست بها و کدهاي مجازيي مي باشند که طبق شرح فصل آن آيتم ساخته و در نرم افزار گنجانده شده است. با انتخاب هر آيتم در پروژه اضافه مي شود چنانچه آن آيتم شامل کد مرتبط باشد در بخش مربوطه ليست مي شوند و شما مي توانيد هر کدام از کدهاي مرتبطي که به آن آيتم تعلق مي گيرد را با استفاده از کليک راست روي آن يا با زدن آيکون فلش کناري، به آيتمهاي پروژه خود اضافه نماييد.

فیلترینگ گزارشاتت


عملکرد کپي قيمت ها

عملکرد

ver 3.01 شرکت فراگام آراء راهنماي جامع تکسا 003 ويرايش دوم

محاسبه از خلاصه متره | 1
انتخاب يکي از وضعيت هاي: برگه مالي، نزولي بها، 65%، %اجرا شده و مقدار افزايش،کاهش | 2
فيلترينگ بر اساس نوع آيتم ها | 3
مرتب سازي | 4
جستجو
آناليزبها
فرمول نويسي
فهرست بها
مقايسه با پايه
پيغام ستاره دارها
ته جمع برگه مالي بدون ضرايب | 5


مقايسه با پايه
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فیلترینگ گزارشات

در برگه مالي تکسا، ابزاري وجود دارد که هر گونه مغايرت در مبلغ، شرح و يا واحد كار آيتم هاي پروژه نسبت به پايه را مشخص مي‌نمايد. همچنين اين ابزار تمامي‌كدهايي كه در فهرست پايه وجود ندارند را نيز مشخص مي‌نمايد. بدين صورت که اگر کاربر در هر کدام از پارامترهاي معرفي شده، تغييري ايجاد کند، شماره کد فهرست آيتم در ليست ارائه شده توسط ابزار مقايسه [image] نمايش داده خواهد شد. اين ابزار براي بررسي سريع نسخه هاي بالاتر ( مشاور، کارفرما و . . .) در هنگام رسيدگي به صورت وضعيت ها مورد استفاده نيز قرار مي گيرد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

1 - چنانچه شخصي عمدي يا غير عمد اطلاعات فهرست پروژه را عوض كند چگونه مي توان آن را فهميد و اصلاح نمود؟

جواب) براي فهميدن آن كافي است در برگه مالي آيكون مقايسه موجود در بالاي فرم برگه مالي را انتخاب نماييد، تا ليست مغايرتها را مشاهده کنيد براي اصلاح تغييرات نيز مي توان از آيكون (بروز آوري بر اساس فهرست بهاي سال پروژه) استفاده نمود و تغييرات آيتمهاي فهرست بها را به حالت پايه در بياوريد و يا اينکه بر روي آيتم با آيتم هاي مد نظر کليک راست کنيد و بروز آوري آيتم از پايه را انتخاب نماييد.

فیلترینگ گزارشات


مبناي دفترچه ها

برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با كليك روي [image] فرم مبناي دفترچه ها باز مي‌شود. در اين فرم نام تمام فهارس بهاي منتشر شده و موجود در سيستم را مي‌توان مشاهده كرد.

در اين فرم مي توانيد اطلاعات فهرست بهايي پايه را در سطوح مختلف سال، دفترچه و فصل کپی کنيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


کپی فعاليت ها

برآورد | راست کليک | نکات مهم
پیشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعیت | نمونه گزارشات | فیلترینگ گزارشات
در اين پنجره با انتخاب مبناي فعاليت ها از پايه و يا پروژه هاي قبلي، مي توان همه فعاليتهاي تعريف شده و يا قسمتي از آن را به پروژه جاري كپي نمود. در اين فرم امكان كپي فعاليت هاي پروژه جاري به پايه نيز وجود دارد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


کپي فعاليتهاي پايه
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با توجه به اين نكته كه تكسا بصورت پيش فرض چند تيپ فعاليت بندي را در اطلاعات پايه خود تعريف نموده است، كاربر در صورت نياز مي تواند با كپي فعاليت بندي پايه به پروژه خود، از اين تيپ فعاليت بندي استفاده نمايد. همچنين كاربر قادر است فعاليت بندي ديگر پروژه هاي تعريف شده در تكسا را نيز به پروژه جاري كپي كند. براي اين منظور کافي است كه با انتخاب كليد [image] كپي از مبناي پايه را انجام داد. در اين صورت پنجره كپي فعاليت ها نمايش داده مي شود.

در اين پنجره با انتخاب مبناي فعاليت ها از بين اطلاعات پايه و يا اطلاعات پروژه هاي تعريف شده، مي توان همه فعاليتهاي تعريف شده و يا قسمتي از آن را به پروژه جاري كپي نمود.

لينک هاي مرتبط :

تعريف تيپ

کپي از ساير پروژه ها

کپي فعاليت ها

مبناي فعاليت هاي پروژه

مبناي فعاليت هاي پايه

نکات مهم

رفع اشکال

فیلترینگ گزارشات


کپي فعاليتها از ساير پروژه ها
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با استفاده از [image] مي توانيد عمليات کپي بين فعاليت هاي پايه و يا پروژه هاي ديگر را با پروژه جاري انجام دهيد.

با ليست شدن فعاليت ها مي توانيد هر فعاليت دلخواه را به پروژه تان اضافه كنيد كه براي اين كار از دكمه هاي [image] يا [image] استفاده كنيد.

همانطور كه مشاهده مي كنيد فعاليت ها به طور درختي و شاخه اي موجود مي باشند كه مي توانيد آنها را حتي با درگ (drag ) كردن و كشيدن به سمت چپ فرم، به فعاليت هاي پروژه اضافه كنيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


کپی اطلاعات پايه

برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با کليک روي [image] كپي اطاعات پايه نمايش داده مي‌شود.

در اين فرم مي توانيد اطلاعات فهرست بهايي پايه را در سطوح مختلف سال، دفترچه و فصل کپی کنيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


کپي سال
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در اين فرم در بخش كپي سال مي‌توان با انتخاب بخشهاي مختلف يك دفترچه، آيتم‌هاي آن را از يك سال به سالي ديگر کپي كرد.

همانطور در تصوير مشاهده مي کنيد بعد از انتخاب سال مبدا و مقصد مي توانيد بخشهاي مورد نياز هر فهرست را تعيين کنيد.

هر فهرست شامل اطلاعات فهرست بها ( آيتم ها و شرح و بهاي هر کدام) ، آناليز بها، منابع، ضرايب منطقه اي و ضرايب پايه حمل مي شود.

هر کدام از اين پارامترها را مي توانيد با اعمال يک ضريب خاصي رشد دهيد. اين ضريب به بهاي بخشهاي انتخاب شده اعمال مي شود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


کپی دفترچه
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در بخش کپي دفترچه ها مي توانيد اطلاعات يک فهرست را به فهرست ديگري کپي کنيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


کپی فصل

برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در بخش کپي فصل مي توانيد اطلاعات فهرست بها را فصل به فصل کپي کنيد.

در اين حالت بعد از انتخاب سال و فهرست بهاي پايه مبدا و مقصد بايد فصل هاي مبدا و مقصد را نيز انتخاب کنيد.

همانطور که مشاهده مي کنيد با کپي فصول کدهاي مرتبط هر آيتم تنها آنهايي که متعلق به فصل تعيين شده هستند کپي مي شود و کدهاي مرتبطي که مربوط به فصول ديگري غير از فصل انتخابي باشد کپي نمي شود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


کپی فصل

کپی فهارس بها

برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


عملکرد کپي قيمت ها

عملکرد

ver 3.01 شرکت فراگام آراء راهنماي جامع تکسا 003 ويرايش دوم

انتخاب سه ماهه و سال دوره مبنا | 1
فيلترينگ آهن و سيمان | 2
مرتب سازی | 3
جستجو
نرخ آهن و سيمان
14% ضريب کسورات | 4


فرم مسافت ها

مسافت ها

نکات مهم

نمونه گزارشات

نکات مهم

جستجوي تمام نقاط ثبت شده در وزارت راه و مشاهده فاصله بين هر يک.

رفع اشکال


مسافت ها
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

تکسا با تعريف ابزار "مسافت ها" به کاربر در يافتن فواصل بين شهرهاي مختلف کمک مي‌کند. براي اين کار کافي است از ابزار [image] استفاده كرد:

در فرم مسافت‌ها، با انتخاب مبدأ و مقصد از درخت مربوطه مي‌توان فاصله دو نقطه را مشاهده کرد. همچنين اگر محل کارگاه از نقطه تعيين شده و يا اگر محل کارخانه تا نقطه تعيين شده ، فاصله قابل ذکري بود، مي‌توان فاصله آنها را نيز در كادرهاي ” از ماقبل مبدا تا مبدأ “ و يا ” از مقصد تا محل “ وارد نمود تا مجموع همه آنها در ”مسافت مجموع“ مشاهده شود. در نهايت با زدن [image] مسافت مجموع به فيلد فاصله در فرم فاصله ها منتقل مي‌شود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


مبنای فاصله ها
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

همچنين براي مشاهده آيتمهاي حمل پايه مربوط به هر مصالحي نيز بايد از كليد [image] استفاده كرد تا آيتم هاي حمل مربوط به فواصل مختلف را براي مصالح انتخابي در دفترچه جاري نمايش داده شود. امكان حذف، ويرايش و يا اضافه نمودن آيتم بوسيله كليدهاي تعريف شده در اين بخش وجود دارد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات

  • فواصل پایه ( حمل)

در اين مورد نيز مي توانيد فواصل حمل و آيتم هاي فصل حمل هر يک از عناوين مصالح را در سال هاي مختلف مشاهده نمائيد.


عملکرد کپي قيمت ها

عملکرد

ver 3.01 شرکت فراگام آراء راهنماي جامع تکسا 003 ويرايش دوم

ورود مسافت طي شده يا به صورت دستي و يا بکمک فرم مسافتها | 1
محاسبه آيتم هاي فصل حمل و نقل | 2
مسافت ها | 3
فواصل حمل
فهرست بها


امکانات
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

ابزار امكانات [image] شامل دو قابليت جايگزيني و حذف است:

در عمليات جايگزيني، کاربر قادر است بسته به تعريف خود يک کد فهرست بها را با کد ديگري جابجا کند. اين امکان مي‌تواند به تفکيک موقعيت هاي تعريف شده در ريزمتره اتفاق بيافتد و يا بسته به رديف و زيررديف ليست جاري. همچنين کاربر قادر است در شرح آيتم (شرح عمليات، شرح فهرست بها و يا ملاحظات) عبارتي را با عبارت ديگر جايگزين کند.

عمليات حذف، حذف چندين آيتم را بصورت يکجا (بسته به تعريف کاربر) ميسر مي‌کند. به اين صورت که ابتدا کاربر بايد تعريف کند که کدهاي مورد نظر بر حسب چه پارامتري حذف شوند (بر حسب رديف و زيررديف جاري، کد فهرست بها و يا بر حسب موقعيت هاي تعريف شده در کل ليست ريزمتره). وقتي کاربر بخواهد عمليات حذف را در سطح رديف و زيررديف انجام دهد، مي‌تواند مشخص کند که آيتم هاي مورد نظر خود از ليست کدام موقعيت حذف شوند (در صورت تعريف موقعيت در ريزمتره). همچنين مي‌تواند دفترچه مورد نظر خود را نيز انتخاب کند. در نهايت شماره رديف و زيررديف هاي مورد نظر خود براي حذف را بصورت ((از رديف تا رديف)) مشخص کند. به عنوان مثال براي حذف شدن از رديف 1 تا رديف 5 بايد حالت زير را وارد نمايد.

براي اينکه از بين ليست تعريف شده به روش بالا، بتوان مواردي را مستثني ساخت، مي‌توان از قابليت حذف مشروط استفاده نمود. در اين صورت (با گذاشتن تيک کنار عبارت حذف مشروط) مي‌توان کلمه مورد نظر براي شناسايي آيتم هاي شامل عمليات حذف مشروط را وارد نمود. همچنين مي‌توان مشخص کرد که اين کلمه در چه فيلدي قرار داشته باشد. (شرح عمليات، ملاحظات، شرح فهرست بها و يا واحد کار آيتم)

در صورتي که کاربر بخواهد عمليات حذف را بر حسب کد فهرست بها انجام دهد، در آن صورت مراحل کار مشابه وضعيت قبلي است با اين تفاوت که کاربر نمي‌تواند بصورت يکجا کدهاي وارده را از همه دفترچه هاي منضم به پيمان حذف کند. (به خاطر عدم مشابهت کدها در فهارس بهاي مختلف) کاربر در اين حالت شماره کدهاي فهرست بها را براي حذف به سيستم معرفي مي‌نمايد(بصورت از کدفهرست تا کد فهرست). امکان حذف مشروط با توجه به توضيحات بالا در اين حالت نيز وجود دارد. در نهايت کاربر امکان حذف موقعيتهاي تعريف شده در ريزمتره را نيز دارد. در اين حالت، ليست موقعيت هاي تعريف شده نمايش داده مي‌شود و کاربر موقعيت هاي مورد نظر خود براي حذف را انتخاب مي‌نمايد. لازم به يادآوري است عمليات حذف بصورت يکجا، باعث حذف كامل پارامترهاي انتخاب شده مي‌شود و اين فرآيند غيرقابل برگشت است.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

-2 چگونه مي توانيم کد فهرست، شرح آيتم و ساير مشخصات مربوط به بعضي از رديف هاي ريزمتره را با تغييرات مورد نظر خود جايگزين نمود؟

جواب) براي دستيابي به چنين امکاني جهت جايگزين يا حذف، مي توانيم از ابزار تعبيه شده در فرم ريزمتره که با آيکوني به شکل آچار مي باشد استفاده نماييد.

فیلترینگ گزارشات


آيتم های پيشنهادی

برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در اين فرم مي توانيد آيتم هاي پيشنهادي براي هر فعاليت را به صورت پيش فرض تعريف کنيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


فرمول آناليز پروژه
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با كليك روي [image] مي‌توان براي فيلدهاي مقدار، بهاي واحد و ضريب فرمول نويسي کرد و نيز براي هر فرمول، شرح ملاحظات آن را درج نمود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


فرمول
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با كليك روي [image] مي‌توان براي فيلدهاي مقدار، بهاي واحد و ضريب فرمول نويسي کرد و نيز براي هر فرمول، شرح ملاحظات آن را درج نمود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


فرمول خلاصه متره
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

براي تعريف فرمول براي پارامتر جمع جزئي و بهاي واحد استفاده مي شود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


فرمول دفترچه ها

برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

همانطور که ملاحظه مي کنيد در اين فرم فرمول تجهيز برآوردي و کارکرد را مشاهده مي کنيد.

مي‌توان بوسيله ابزار [image] فرمول محاسبه مقدار تجهيز هر رديف را مشاهده كرد.

.

براي دوباره سازي (Refresh) مبالغ مربوط به تجهيز (در صورت تغيير دادن روش محاسبه تجهيز) بايد از کليد [image] استفاده نمود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


فرمول ريزمتره
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

براي اينکه حجم کار يک آيتم را بتوان بصورت فرمولي (و نه حاصلضرب پارامترهاي طول و عرض و ارتفاع) وارد نماييم، مي‌توانيم از ابزار [image] استفاده نماييم. در اين حالت مي‌توان براي هر کدام از پارامترهاي طول، عرض، ارتفاع و وزن و يا براي جمع جزئي يک آيتم فرمول تعريف نمود. (كه اين فرمول مي‌تواند هر نوع تابع رياضي باشد) در اين حالت مقدار عددي محاسبه شده از فرمول، مقدار عددي آن فيلد را مي‌سازد. قابل ذکر است که اگر پنجره فرمول هنگام وارد کردن اطلاعات ريزمتره باز باشد، مي‌توان با انتخاب هر رديف، فرمول مربوط به آن رديف را مشاهده و در صورت نياز ويرايش نمود.

يادآوري اين نکته ضروري است که در صورت ويرايش مقادير کدهاي وارد شده، ليست موجود بايد دوباره سازي شود. براي اين كار کافيست از کليد [image] در فرم ريزمتره استفاده نمود .

لينک هاي مرتبط:

نکات مهم

رفع اشکال

فیلترینگ گزارشات


فرمول منابع
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در فرم منابع براي نوشتن فرمول بهاي واحد در نظر گرفته شده است.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


کپی نرخ ها
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در اين فرم امکان کپي قيمتها وجود دارد. براي اين کار بايد كليد [image] را کليک کرد، در اين حالت فرمزير نمايان مي‌شود:

عمليات کپي را مي‌توان در دو حالت انجام داد، در سطح پيوست ها و يا در سطح خريد آزاد. مي‌توان با استفاده از ابزار درصد رشد، قيمت‌ها را در طي عمليات كپي به يك ميزان افزايش داد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


عناوين
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با زدن [image] در فرم پايه حمل، فرم عناوين نمايان مي‌شود. در اين فرم با انتخاب هر دفترچه (فهرست بها) مي‌توان ليست عناوين تمام مصالح موجود در اين فهرست بها را ملاحظه نمود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


عملکرد کپي قيمت ها

عملکرد

ver 3.01 شرکت فراگام آراء راهنماي جامع تکسا 003 ويرايش دوم

انتخاب مبدا محاسبه و انتقال آيتم ها (ريز متره، خلاصه متره و طا برگه مالي) | 1
انتخاب نوع مصالح مصرفي | 2
با کليک روي اين گزينه وارد فرم فاصله ها براي اعلام مسافت طي شده مي شويد. | 3
جمع مصرفي مصالح انتخابي و محاسبه شده | 4
جستجو | 5
ملاحظات
مرتب سازي
ضرايب پايه حمل


فرم بازيابي از تکسا

بازيابي از تکسا

در حين انتخاب بازيابي مي توانيد انجام اين فعاليت را از تکسا انجام دهيد. به اين معني که پروژه هاي تکسا را به اين برنامه تبديل کنيد:

در اين فرم با اضافه کردن فايل(هاي) تکساي نسخه قديمي و زدن دکمه تبديل، تمامي پروژه ها قابل ويرايش و استفاده در نسخه جديد مي گردد. در حين اجراي عمليات تبديل اگر پروژه اول فعاليت روشن باشد پيغام زير داده مي شود:

لينک هاي مرتبط :

فرم بازيابي

درخت پروژه ها


عملکرد کپي قيمت ها

عملکرد

ver 3.01 شرکت فراگام آراء راهنماي جامع تکسا 003 ويرايش دوم

محاسبه و انتقال احجام آيتم ها از ريز متره | 1
فيلترينگ بر اساس نوع آيتم ها | 2
مرتب سازي | 3
جستجو
جمع ها
تصوير
فرمول نويسي
فهرست بها
موقعيت ها
پيغام ستاره دار


مبناي فعاليت هاي پايه

عملکرد

ver 3.01 شرکت فراگام آراء راهنماي جامع تکسا 003 ويرايش دوم

مشاهده تيپ هاي موجود و اضافه يا حذف يک يا چند تيپ | 1
مرتب سازی ليست | 2
مشاهده آيتم های پيشنهادی
واحد های پايه
ذخيره سازی تغييرات داده شده


فواصل حمل
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

از ديگر امکانات فرم حمل در تکسا، امکان مشاهده و ويرايش آيتم‌هاي فصل حمل مربوط به هر نوع مصالح و فواصل حمل تعريف شده براي هر آيتم فصل حمل است. براي نمايش پنجره مربوطه كافيست روي کليد [image] در فرم فاصله ها کليک كرد. در اين فرم با انتخاب ” پايه “ مي‌توان فواصل پايه حمل را مشاهده نمود. با انتخاب ” پروژه “ مي‌توان عمليات اضافه و حذف را نيز انجام داد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


فهرست بها

برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با انتخاب کليد ابزار [image] ، پنجره فهرست بها نمايش داده مي‌شود.

در اين فرم اطلاعات دفترچه هاي منضم به پيمان به تفکيک دفترچه ها و فصول نمايش داده مي‌شود. کدهاي مرتبط هر آيتم نيز در اين پنجره نمايش داده مي‌شود. با دوبارکليک کردن روي يک کد فهرست بها و يا با انتخاب کد و زدن کليد [image] مي‌توان آن کد را به ليست ريزمتره خود اضافه نمود. همچنين مي‌توان يک رديف را همراه با تمام کدهاي مرتبط خود به ليست اضافه نمود.

از امکانات اين فرم مي توان به مشاهده همه آيتم هاي يک فهرست يا تمام فهارس پروژه اشاره نمود. براي اين منظور کافي است تا چک باکس R همه را فعال کنيد.

از کمبوي ليست مي توانيد آيتم هاي پايه يا پروژه را مشاهده کنيد. آيتم هاي پايه شامل تمام آيتم هاي آن فصل مي شود ولي آيتم هاي پروژه آيتم هايي مي باشند که در يکي از فرم هاي ريز متره خلاصه يا برگه مالي پروژه وارد شده باشند. آيتم هاي پروژه مي توانند شامل آيتم هاي ستاره دار و فاکتوري نيز گردد.

از منوي ابزار مي توانيد تطبيق مصالح پايکار و ملاحظات را نيز مشاهده کنيد. در تطبيق مصالح پايکار مي توانيد فصل منطبق با آيتم پايکار را مشاهده کنيد. با تطبيق آيتم هاي پايکار به فصول مربوطه ، آيتم هاي مصالح پايکار از شاخص فصل تطبيق شده استفاده مي کند .

در ملاحظات نيز مي توانيد فرمول تبديل ، متغير x و شرح ملاحظات آن را براي کدهاي مرتبط مشاهده کنيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


ملاحظات کدهای مرتبط
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در ملاحظات نيز مي توانيد فرمول تبديل ، متغير x و شرح ملاحظات آن را براي کدهاي مرتبط مشاهده کنيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


ضرايب پايه حمل
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

از امکانات مهمي‌که در فرم حمل گنجانده شده است ضرايب حمل مي‌باشد. با کليک روي [image] فرم ضرايب باز مي‌شود:

در اين فرم ابتدا بايد از کمبوي فهرست بها، فهرست بهاي مورد نظر و در ادامه عنوان مصالح مورد نظر را انتخاب کرد. با اين عمل ليست آيتم هاي مربوط به اين مصالح (و موجود در فهرست انتخاب شده) همراه با ضرايب حملشان نمايش داده مي‌شود. در اين فرم مي‌توان ليست ”پروژه“ و يا ”پايه“ را از کمبوي ليست انتخاب نمود. با انتخاب گزينه ”پروژه“ آيتم هاي موجود در پروژه که شامل مصالح انتخاب شده مي‌باشند ليست مي‌گردند و با انتخاب پايه تمامي ‌آيتم هاي فهرست بها که شامل مصالح مربوطه باشند ليست مي‌گردند. براي اينکه آيتمي ‌از آيتمهاي نمايش داده شده در محاسبات مربوط به حمل تاثير داده نشوند؛ كافيست تيک کنار آيتم، زير ستون” ok “ (که به صورت پيش فرض فعال است) را برداريد. با غيرفعال کردن اين فيلد براي هر آيتم و زدن محاسبه در فرم حمل، مقدار آن آيتم در جمــع مصرفي مصالح محاسبه نمي‌شود.

در اين جدول امکان اضافه و حذف کردن آيتم نيز به کاربر داده شده است. اين امکان نيز از اهميت بسياري برخوردار است. اين کار براي زماني استفاده مي‌شود که لازم باشد آيتم ستاره داري همراه با ضرايب پايه حمل مربوطه در اين فرم اضافه شود و در محاسبات جمع مصرفي و حمل مصالح نيز شرکت کند. اگر آيتم ستاره‌دار در ليست پروژه اضافه شود، اين آيتم فقط در همين پروژه قابل استفاده است و اگر در ليست پايه اضافه شود، علاوه بر پروژه جاري در پروژه هاي ديگر نيز با اضافه كردن اين آيتم ستاره‌دار، سيستم مابه التفاوت حمل آن را بطور اتوماتيك محاسبه مي‌كند .

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


عناوين
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در فرم ضرايب پايه حمل با كليك روي ابزار [image] فرم عناوين مصالح باز مي‌شود. در اين فرم با انتخاب هر دفترچه، ليست عناوين مصالحي که شامل پرداخت مابه التفاوت هزينه حمل مي‌گردند نمايش داده مي‌شوند. اگر ازكمبوي مربوطه، ليست پروژه انتخاب شود، امكان اضافه و حذف نيز به كاربر داده مي‌شود .

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


ضرايب منطقه اي

ضريب منطقه اي

برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با كليك روي كليد [image] فرم ضرايب منطقه اي نمايان مي‌شود. دراين فرم مي‌توان با انتخاب هر منطقه ، ضريب مربوطه اش را به فرم ضرايب انتقال داد. با انتخاب هر فهرست بها در اين فرم مي‌توان ضريب مناطق مختلف را در دفترچه مورد نظر مشاهده نمود. در اين فرم با زدن جستجو مي‌توان براساس نام مناطق مختلف، در ليست جستجو انجام داد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


مبنای منابع
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

بعد ازاضافه کردن عامل جديد کليد [image] را بزنيد تا اين عامل به ليست منابع پایه منتقل شود . لازم به ذکر است که با حذف يک رديف ، آن عامل به کل از آناليز و منابع پايه نيز حذف مي گردد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


نرخ پايه آهن و سيمان
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

پنجره پيوست ها بصورت زير است:

در اين پنجره، قيمتهاي مصالح با توجه به پيوستهاي ابلاغي (پيوست 1، 2 و يا 3) و يا خريد آزاد مشخص شده اند و براي انتخاب يک آيتم، کافيست نوع پيوست يا خريد آزاد را مشخص كرد.

در صورتيکه قيمت پيوستها انتخاب شده باشد، تکسا با توجه به سال تاريخ خريد وارد شده، پيوست مربوط به سه ماهه هاي سال خريد را نمايش خواهد داد.

در اين فرم جدولي نمايش داده خواهد شد که در آن ليست آهن آلات و انواع سيمان نامبرده شده در پيوست ها به همراه قيمتهاي سه ماهه (در حالت خريد آزاد ماه به ماه) هرکدام از مصالح نمايش داده مي‌شود. در صورتي که براي آيتمي، قيمت درج نشده باشد، به اين علت است که عدم وجود قيمت براي آن آيتم در پيوست مربوطه اعلام نشده است. با انتخاب يک آيتم و زدن کليد (و يا دبل کليک کردن روي رديف مذکور) مشخصات آيتم مورد نظر وارد ليست آهن و سيمان خواهد شد. بدين صورت با توجه به سال مبنا جدول مصالح نمايش داده مي شود و با انتخاب نوع مصالح، با توجه به تاريخ مبنا (سه ماهه و سال مبنا) ليست قيمت مصالح در زمان مبناي پيمان نمايش داده مي ‌شود.که در اين جدول نيز با دبل کليک روي رديف جاري آن را به فرم اصلي آهن و سيمان انتقال دهيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


مبناي فصول

مبنای فصول

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در اين فرم مي توانيد مبناي فصول پروژه را مشاهده کنيد:

همچنين در اين فرم مي توانيد رديفي را حذف يا اضافه نماييد. لازم به ذکر است که تغييراتي که در اين فرم مي دهيد فقط در پروژه جاري ثبت مي شود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


شاخص ها
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در فرم شاخصها با انتخاب پيوست موردنظر (پيوست يك، دو ، يا سه) شاخصهاي دفترچه جاري را مي‌توان ديد. براي اين كار ابتدا بايد پيوست مربوطه را انتخاب كرد و در ادامه نوع شاخصها (فصلي، رشته اي يا كلي) را برگزينيد. شاخصهاي فصلي به تفكيك فهرست بها و سال آن طبقه بندي شده است. در اين جدول همچنين شاخصهاي سه ماهه چهارم سال قبل از سال انتخابي نيز ارائه شده است.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


فرم واحدها

واحدها

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با زدن آيكون [image] ليست تمامي واحدهاي موجود را مشاهده مي كنيد كه با زدن [image] شماره رديفهاي آن بازسازي مي شود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


فرم موقعيت ها

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

براي ورود آيتم هاي ريز متره مي توانيد به تعريف موقعيت ها بپردازيد که يكي از فوايد تعريف موقعيت ها نظم دادن به چيدمان آيتم ها و محل اجراي آنها مي‌باشد به اين صورت كه با انتخاب هر موقعيت مي توانيد ليست آيتم هاي موجود آنرا ملاحظه نمائيد. علاوه بر اين مي توانيد همراه با تعريف هر موقعيت ضريب يا ضرايبي ( حداكثر 3 ضريب) را براي آن همراه با عنوان تعريف كنيد که اين ضريب فقط و فقط به آيتم هاي همان موقعيت اعمال مي شوند.

لينک هاي مرتبط:

فرم ريزمتره

فرم خلاصه متره

فرم ضرايب

فرم ضريب ارتفاع ، طبقات و سختي تونل

نکات مهم

امکان تعريف ضرايب همراه با عناوين قابل تعريف براي هر موقعيت.

رفع اشکال

فیلترینگ گزارشات


ملاحظات حمل
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با کليک روي آيکون [image] در فرم اصلي حمل، پنجره اي باز مي‌شود که در داخل آن با انتخاب هر رديف مي‌توان شرح ملاحظاتي را براي آن رديف وارد كرد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


مبالغ دفترچه ها

عملکرد

ver 3.01 شرکت فراگام آراء راهنماي جامع تکسا 003 ويرايش دوم

محاسبه مبالغ دفترچه های پيمان از فرم فصول | 1
انتخاب وضعيت هاي موجود برای مشاهده اقلام در فرم دفترچه ها | 2
انتخاب نحوی محاسبه مبلغ تجهيز | 3


مبالغ دفترچه به تفکيک فعاليت

مبالغ دفترچه ها به تفکيک فعاليت ها

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با كليك روي [image] فرم مبالغ دفترچه ها بتفکيک فعاليت ها را مشاهده مي کنيد:

لينک هاي مرتبط :

شاخص ها

دفترچه ها

محاسبات تجهيز

مبالغ فصول

نکات مهم

رفع اشکال

فیلترینگ گزارشات


تصویر

تصوير

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با كليك روي آيكون [image] مي توانيد براي هر رديف تصويري را اضافه نمائيد و تصاوير اضافه شده با مقياس مورد نظرتان تنظيم كنيد و تغييراتي در ويرايش تصوير را نيز روي آن اعمال نمائيد.

در اين پنجره با کليک روي [image] مي توانيد تغيير سايز همه تصاوير را در ريزمتره اعمال نماييد.

با کليک روي آيکون [image] فرم تغيير سايز تصوير باز مي شود که درآن مي توانيد تغييرات خود را روي تصوير جاري اعمال نماييد.

با کليک روي [image] مي توانيد تصويري را در محيطPaint.NET ايجاد و يا ويرايش کنيد.لازم بذکر است که اين نرم افزار داراي محيطي گرافيکي با امکانات بسياري مي باشد.

و در نهايت با کليک روي [image] و [image] به ترتيب ميتوانيد تصويري را حذف و اضافه کنيد.

لينک هاي مرتبط :

ريزمتره

گزارشات

نکات مهم

رفع اشکال

فیلترینگ گزارشات


تغيير سايز تصوير

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در فرم تغيير سايز تصوير پهنا و ارتفاع تصوير را در سايز واقعي و نيز سايز مورد نظر کاربر در حين گزارشگيري را مشاهده مي کنيد.

براي تعريف سايز تصوير در گزارش بايد پهناي مورد نظرتان را وارد کنيد سپس بر اساس آن و متناسب با پهنا، ارتفاع تصوير در گزارش محاسبه مي شود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


تغيير سايز همه تصاوير

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در اين پنجره با کليک روي [image] فرم زير باز مي شود:

که در آن مي توانيد سايز تصاوير را در تمام رديف هاي ريزمتره تغيير دهيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


فرم پيمان

عملکرد

ver 3.01 شرکت فراگام آراء راهنماي جامع تکسا 003 ويرايش دوم

تعريف مبنای فعاليت های پروژه | 1
تعريف فهرست بهای خاص برای پيمان جاری | 2
اضافه کردن فهرست بها از فهارس پايه به پيمان جاری | 3
حذف يک فهرست از فهارس بهای پروزه | 4


فرم گزارشات

عملکرد

نکات مهم

رفع اشکال

در سيستم تکسا با دو تيپ گزارشگيري روبرو مي شويد يکي در درخت پروژه ها و ديگری در فرم اصلي،گزارشات درخت پروژه ها بيشتر جنبه مديريتي و کنترلي روي تمام پروژه ها را دارد، در گزارشات فرم اصلي نيز مي توانيد گزارشگيري از فرم هاي پروژه جاری را انجام دهيد.

با کليک روي [image] فرم گزارشات باز مي شود:

در اين فرم مي توانيد با انتخاب هر فرم انواع گزارش مربوط به آنرا مشاهده نماييد.

لينک هاي مرتبط :

نکات مهم

تغييرات بر اساس خواسته و نياز کاربر.

در دسترس بودن ساختار گزارشات.

انجام انواع فيلترينگ هاي هر فرم در گزارشگيري.

انتخاب نوع خروجي ها و حالات کاغذ.

اعلام شماره صفحه شروع و تاريخ گزارشگيري.

رفع اشکال


فرم گزارشات

ver 3.01 شرکت فراگام آراء راهنماي جامع تکسا 003 ويرايش دوم

تعريف چاپگر نصب شده روي سيستم يا شبکه | 1
انتخاب نوع گزارشگيری از قبيل استاندارد،عمودی و يا خاص کاربر | 2
انتخاب خروجي مناسب با توجه به نياز کاربر از روی برنامه های ليست شده توسط سيستم | 3
اجراي فيلترينگ مناسب با توجه به انتخاب فرم مورد نظر از روي درخت گزارشات | 4
ويرايش ساختار گزارشات در Crystal Report | 5


عملکرد کپي قيمت ها

عملکرد

ver 3.01 شرکت فراگام آراء راهنماي جامع تکسا 003 ويرايش دوم

مرتب سازي | 1
درخت فعاليت ها
جستجو
جمع ها
تصوير
فرمول نويسي
اشتال
فهرست بها
عمليات
پيغام ستاره دار
ليست موقعيت هاي پروژه | 2
تعريف موقعيت هاي پروژه | 3


عملکرد کپي قيمت ها

عملکرد

ver 3.01 شرکت فراگام آراء راهنماي جامع تکسا 003 ويرايش دوم

جستجو | 1
ملاحظات
مرتب سازي
ضرايب پايه حمل
محاسبه مبالغ فصول از برگه مالي | 2
انتخاب يکي از وضعيت هاي : مبالغ فصول، ويژه4951،+ اجرا شده و افزايش،کاهش | 3
مبالغ فصول به صورت خالص و با احتساب ضرايب | 4
حذف فصول برابر با صفر از ليست فصول | 5


مبالغ فصول بتفکيک فعاليت ها

مبالغ فصول به تفکيک فعاليت ها

نکات مهم

نمونه گزارشات

رفع اشکال

با كليك روي [image] مي توانيد مبالغ فصول به تفكيك فعاليت ها را مشاهده كنيد:

در اين فرم با انتخاب هر فعاليت مي توانيد مبالغ فصول مرتبط با اين فعاليت را مشاهده كنيد .

با فعال كردن چك باكس [image] مابقي فصول كه مقداري ندارند مخفي مي شوند.

لينک هاي مرتبط :

فرم فصول

مبناي فعاليت هاي پروزه

شاخص ها

نکات مهم

رفع اشکال


کپی شاخص ها
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با كليك روي [image] فرم زير نمايان مي شود.

در اين فرم مي توانيد به دو روش درصد رشد يا نسبت رشد شاخص ها را كپي نمائيد.

براي عمليات کپي اولين قدم تعيين محدوده شاخص ها مي باشد يعني انتخاب کنيد که کپي در سطح شاخص هاي فصلي و يا رشته اي و يا کلي صورت بگيرد. بعد از آن با استفاده از کمبوي فهرست بها، نام فهرست بهاي مورد نظر را انتخاب کنيد. تقريب شاخص ها معمولاً تا يک رقم اعشار مي باشد. با اين تفاسير مي توانيد اين تقريب را نيز از کمبوي مربوطه تغيير دهيد.

روش درصد رشد :

در اين حالت با تعيين سه ماهه و سال مبدا و مقصد بايد درصد رشد را نيز مشخص کنيد. با اين کار شاخص هاي مبدا با رشد درصدي که مشخص شده است به شاخص هاي مقصد کپي مي شود.

روش نسبت رشد :

در اين حالت به جاي درصد رشد مي توانيد از نسبت رشد شاخصها در 2 سه ماهه در سال هاي گذشته استفاده نمائيد. عموماً در اين روش نسبت رشد شاخص يک سال قبل را در نظر مي گيرند.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


منابع پروژه

عملکرد

نکات مهم

نمونه گزارشات

رفع اشکال

در اين فرم مي توانيد مقدار كلي عوامل منابع چهارگانه آناليز را براي کل پروژه مشاهده نمائيد.

با كليك روي هر منبع مي توانيد تمام عوامل آن را همراه با مقدار و بهاي واحد مشاهده نمائيد. با كليك روي هر رديف و عامل مي توانيد كدهاي فهرست بهاي مرتبط آن را در باكس پايين فرم مشاهده كنيد. منظور از كدهاي فهرست بهاي مرتبط ، كدهايي مي باشند كه در آناليزشان اين عامل به كار رفته است و از جمع كلي مقدار برگه مالي كد فهرست و مقدار عوامل آناليزي و ضريب آنها مقدار منابع بدست مي‌آيد.

درصد وزني هر عامل نيز در كنار آن ذكر شده است.

در اين فرم با كليك روي آيكون [image] فرم كپي قيمت ها باز مي شود که در اين فرم مي توانيد قيمت هاي منابع پايه هاي مختلف را به منابع پروژه كپي كنيد و نيز قيمت منابع پروژه را به قيمت منابع پايه انتقال دهيد.

با فعال کردن چک باکس " کل پروژه" منابع تمام فهارس پروژه را مشاهده مي کنيد در اين زمان چک باکس "تطبيقي" نيز فعال مي شود که با روشن کردن آن با حرکت روي هر سطر از منابع، فهرست بهاي آن در باکس مربوطه نمايان مي شود.

لينک هاي مرتبط :

آناليز بها

کپي قيمت ها

منابع (فعاليت روشن)

نکات مهم

کپي قيمت ها از منابع سازمان مديريت (نت) و مرکز امار ايران(آمار) و نيز قيمت هاي روز.

محاسبات در صد هاي وزني.

رفع اشکال


عملکرد کپي قيمت ها

عملکرد

ver 3.01 شرکت فراگام آراء راهنماي جامع تکسا 003 ويرايش دوم

محاسبه منابع پروژه از آناليز و برگه مالي | 1
مشاهده منابع کل پروژه (تمام فهارس) + امکان مشاهده تطبيقي | 2
انتقال قيمت هاي نت يا مرکز آمار | 3
جستجو و پيمايش سريع فرم | 4
جستجو | 5
مرتب سازي
فرمول نويسي
کپي قيمت ها
مشاهده آيتم هاي مرتبط با عامل جاری | 6


منابع به تفکيک فعاليت ها

نکات مهم

نمونه گزارشات

رفع اشکال

با كليك روي [image] مي توانيد منابع پروژه را به تفكيك فعاليت ها مشاهده كنيد.

لينک هاي مرتبط :

کپي قيمت ها

مبناي فعاليت هاي پروژه

فرم آناليز بها

فرم منابع

انتقال به MSProject

نکات مهم

رفع اشکال


جستجو
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با کليک روی کليد [image] می توان براساس شماره فصل و شرح فصل عمليات جستجو را انجام داد.

اين فرم جستجو در اکثر فرم های سيستم باز می شود با اين تفاوت که با توجه به فرم اصلي، عنوان جستجو نيز تغيير می کند و مي توانيد عناوين مجاز را از کمبوی مربوطه آن انتخاب نموده و شرح مربوطه را در باکس مورد جستجو وارد کنيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


اشتال
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

ابزار اشتال تعريف شده در تکسا، به کاربر اين امکان را مي‌دهد که با وارد کردن مترطول هر نوع پروفيل تعريف شده در جدول پروفيل هاي استاندارد فولادي (اشتال) وزن واحد آن آيتم را محاسبه نمايد. براي اين کار، کافيست ابزار [image] را از ميان ابزار تعريف شده در فرم ريزمتره انتخاب کند.

در پنجره باز شده، ابتدا بايد نوع پروفيل فولادي را انتخاب كرد. در اين صورت مقدار وزن واحد طول پروفيل انتخاب شده (G) وارد کادر محاسبه مي‌شود و با وارد کردن متر طول پروفيل، وزن پروفيل محاسبه مي‌گردد. براي انتقال اين مقدار به فرم ريزمتره از کليد [image] استفاده مي‌شود. (اين مقدار به ستون مقدار آيتم انتخاب شده در جدول ريز متره منتقل مي‌گردد.)

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


تطبيق شاخص ها
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

همانطور که در راهنماي فرم تعديل نيز اشاره شد، شما مي توانيد براي فهارس بهايي که فاقد شاخص مي باشند از تطبيق شاخص هاي فصول ساير فهارس استفاده نمائيد. تطبيق شاخص ها آيتم به آيتم مي باشد و نيز مي توانيد شاخص هاي متفاوتي را با درصد وزني هاي گوناگون به آن اختصاص دهيد.

در فرم فهرست بهاي پايه نيز مي توانيد تطبيق شاخص ها را مشاهده کنيد.

در اين فرم با تطبيق اعلام شده مي توانيد از آن در ساير پروژه ها نيز استفاده کنيد.

با انتخاب هر آيتم مي توانيددر اين فرم با انتخاب نوع شاخص (رشته اي ، کلي ، فصلي) ، نام دفترچه ، و فصل و در نهايت درصد وزني عمل تطبيق را انجام دهيد .

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


تعديل معکوس
صورت وضعيت راست کليک

نکات مهم

پيشنهاد نمونه گزارشات رفع اشکال

برآورد

فيلترينگ گزارشات

عملکرد

از ديگر امکانات فرم برگه مالي اعمال تعديل معکوس مي باشد . در کنار بهاي واحد در برگه مالي با کليک روي [image] فرم زير باز مي شود.

در اين فرم با تعيين دوره مبنا و جاري مي توانيد به بهاي واحد آيتم در مبناي قرارداد برسيد.

براي اين کار ابتدا دوره جاري را از باکس مربوطه مشخص کنيد سپس آيکون [image] را بزنيد با وارد کردن بهاي کار جديد مي توانيد بهاي مبناي قرارداد آن را مشاهده کنيد. حال مي توانيد اين بها را به عنوان بهاي واحد آيتم به برگه مالي انتقال دهيد فرمول محاسبه شده براي رسيدن به اين بهاي واحد را مي توانيد در باکس فرمول ريال واحد مشاهده کنيد.

نکات مهم

رفع اشکال


تيپ
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با کليک روي [image] فرم زير که نام تيپ ها در آن مشخص شده است نمايان مي شود.

با اعمال هر گونه تغييرات در اين فرم مي توانيد آن را ذخيره کنيد تا در بانک اطلاعات اصلي سيستم ثبت گردد. با تعريف يک تيپ جديد می توانيد به آن فعاليت های مربوطه اش را در فرم مبنای فعاليت ها کپی کنيد و از آن در ساير پروژه ها استفاده نماييد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


تصحيح واحدها
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در اين فرم بايد واحدهاي يافت نشده در سيستم را انتخاب و اضافه نمائيد. همچنين مي توانيد واحدهاي همسان را با هم معادل سازي کنيد.

براي اين عمل در ليست سمت راست نام واحدهاي جديد را مشاهده مي كنيد. ابتدا روي هر واحد كليك كنيد و دكمه اضافه را بزنيد تا واحد جديد به فرم واحدهاي سمت چپ اضافه شود وسپس روي واحد اضافه شده كليك كنيد و دكمه [image] را كليك كنيد تا عمل معادل سازي صورت پذيرد در نهايت براي ثبت تغييرات و خروج از اين فرم دكمه [image] را كليك كنيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


کپی عناوين
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با كليك روي كليد [image] فرم كپي عناوين ضرايب باز مي‌شود. در اين فرم مي‌توان عناوين ضرايب پروژه هاي مختلف را به تفكيك دفترچه ها به پروژه جاري كپي كرد. به اين صورت كه بايد پروژه اي را انتخاب كرده و عناوين هر دفترچه از آن پروژه را به دفترچه اي از پروژه جاري كپي كرد. براي اين كار بعد از انتخاب پروژه بايد از كمبوي سمت راست نام دفترچه مبدأ و از كمبوي سمت چپ نام دفترچه (يا همه دفترچه هاي) پروژه جاري (مقصد) را انتخاب كرد. با انتخاب كليد [image] عناوين كپي مي‌شود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


عملکرد کپي قيمت ها

عملکرد

ver 3.01 شرکت فراگام آراء راهنماي جامع تکسا 003 ويرايش دوم

جستجو | 1
مرتب سازي
کپي عناوين
طبقات و ارتفاع
منطقه اي
تعريف ضرايب مشترک و يکسان براي تمام فهارس پروژه به طور همزمان | 2
تعريف ضرايب متفاوت براي انواع آيتم ها از قبيل عادي و ستاره دار | 3
اضافه و حذف کردن فصل برای پروژه | 4
 | 2


ضرايب طبقات و ارتفاع

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

تكسا براي محاسبه ضرايب ارتفاع، طبقات و سختي تونل ، ابزار طبقات، ارتفاع و تونل را در فرم ضرايب پيش بيني نموده است. با انتخاب كليد [image] وارد پنجره محاسبه اين ضرايب خواهيم شد. در اين پنجره دو زبانه (Tab) "ضرايب ارتفاع و طبقات" و "ضريب سختي تونل" تعريف شده است.

لينک هاي مرتبط :

فرم پيمان

فرم ضرايب

ضريب ارتفاع و طبقات

ضريب سختي تونل

نکات مهم

رفع اشکال

فیلترینگ گزارشات


ضرايب طبقات و ارتفاع

ضريب ارتفاع و طبقات

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در زبانه ضرايب ارتفاع و طبقات با وارد كردن تعداد طبقات زير همكف و بالاي همكف ليست طبقات ايجاد مي‌شود. با وارد كردن مساحت هر طبقه و زدن دكمه محاسبه ضريب طبقات محاسبه مي‌شود.

در اين فرم براي هر طبقه محاسبه شده مي توانيد يک ارتفاع نيز وارد کنيد. در غير اينصورت مي توانيد چک باکس " طبقات با ارتفاع برابر" را فعال نمائيد و ارتفاع را براي همه طبقات در باکس مربوطه وارد کنيد. در صورتي که ارتفاع هر طبقه يکسان نباشد Qi هر طبقه ( ضريب ارتفاع هر طبقه ) نيز جداگانه محاسبه مي شود و در جلوي هر رديف از طبقات آورده مي شود و در نهايت براي محاسبه Qt ( ضريب ارتفاع کل طبقات) نيز از آنها استفاده مي گردد.

همانطور که مستحضر هستيد براي محاسبه ضريب طبقات دو مدل فرمول وجود دارد. براي مشاهده فرمول کافي است روي لينک "فرمول Qi" کليک کنيد تا باکس زير در فرم باز شود.

در فرم قديم تمامي ارتفاع هاي از 3.5 به بالا به يک روش محاسبه مي شد ولي در فرمول جديد ارتفاع 3.5 تا 10 متر به يک روش و از ده متر بيشتر به روش ديگري قابل محاسبه مي باشد.

در واقع براي ارتفاع 3.5 تا 10 متر هر دو روش يک حاصل را نمايش مي دهد و تفاوت در ارتفاع بالاي 10 متر مي باشد.

براي انجام محاسبه به روش فرمول جديد کافي است چک باکس " محاسبه با استفاده از فرمول جديد" را فعال کنيد.

لينک هاي مرتبط :

فرم پيمان

فرم ضرايب

ضرايب طبقات و ارتفاع و سختي تونل

ضريب سختي تونل

نکات مهم

رفع اشکال

فیلترینگ گزارشات


ضريب سختی تونل

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در زبانه "ضريب سختي تونل" با وارد كردن متراژ كل تونل، ليست قطعات تونل ساخته شده و عنوان و متراژ هر قطعه مشخص مي‌شود. همچنين ضريب سختي تونل(A) نيز محاسبه خواهد شد. با وارد كردن متراژ قطعه اجرا شده مي‌توان ضرايب سختي قطعات اجرا شده(a1,a2,…,an) را نيز محاسبه كرد.

لينک هاي مرتبط :

فرم پيمان

فرم ضرايب

ضرايب طبقات و ارتفاع و سختي تونل

ضريب طبقات و ارتفاع

نکات مهم

رفع اشکال

فیلترینگ گزارشات


ضريب تعديل

لينک هاي مرتبط :


تکسا

در پي روند مكانيزاسيون سيستمها ، در جهت بهره وري افزونتر دستيابي هرچه سريعتر بر اطلاعات و انجام دقيق محاسبات ، ما نيز به نوبه خود برآن شديم تا سيستم يكپارچه “ تكسا “ را تهيه نمائيم .

تكسا ، سيستم جامع فني مالي از برآورد ، پيشنهاد تا صورت وضعيت تعديل با فيدبك آناليز بها است با توانمنديهايي آنچنان بالا كه قادر است سود و زيان ، % اجرا ، % انجام و پيشرفت فيزيكي - ريالي را گزارش نمايد .

اطلاعات پايه سيستم شامل فهارس بهاي 70 ، 77 ، 79 ، 80 ، 81 ،82 ، 83 ، 84 ، 85 و 86..... ( هرسال حدود بيش از 10 جلد ) + اطلاعات تكميلي آيتم ( كدهاي اضافه يا كسر بها و شرحهاي مربوطه ، اثر واحد ، شرح مختصر و...) و ضرايب مصالح مصرفي خاص حمل براي تمام فهارس بها و پيوست هاي 1 و 2 آهن آلات و سيمان و شاخصهاي فصلي ، رشته اي و كلي براي تمام سال ها است .

“ تكسا 003” قادر است تا عمليات “ متره ، برآورد” را از ريزمتره تا خلاصه ارقام و ضرايب انجام دهد، ميتواند ما به التفاوت حمل را از مقادير خلاصه متره محاسبه نموده و مابه التفاوت آهن آلات و سيمان را در اختيار شما قرار دهد .

فرمها و مراحل انجام كار ، به گونه اي طراحي شده اند تا مطابق فرمهاي دستي باشند با ورود اطلاعات در هر يك از مراحل ريزمتره ، خلاصه متره و يا برگه مالي مي توانيد تا محاسبات فصول و دفترجه ها پيش رويد .

گزارشات در انـواع طـولي ، عرضـي و خاص مشتري ، قابل ويرايش در محيـط هاي Crystal Report (ساختاري) و Excel Word (متني) براي تمامي بخشها از ريزمتره تا برگه مالي و فصول و دفترچه ها در انواع مشروح و مختصر ، +- تعديل مطابق با فرمتهاي سازمان و بخشنامه هاي منتشره (ويژه4951) در تكسا 003 شما را قادر مي سازد تا اسناد مناقصه هر پروژه اي را تهيه نمائيد .

“ تكسا 003” مي تواند منابع (مصالح، نيروي انساني، ماشين آلات و........) مورد نياز هر پروژه را ارائه نمايد، ضمناً با تخصيص فعاليت مورد نظر به هر آيتم ها (در ريزمتره يا ........) مي توانيم منابع را بتفكيك فعاليت ها نيز دريافت نمائيم، و در نهايت انتقال فعاليت ها و آيتم هاو منابع را به كنترل پروژه انجام دهيم.

از ديگر امکانات بالاي سيستم نسخه شبکه آن مي باشد. در نسخه جديد تکسا بانک اطلاعاتي SQL Server و زبان برنامه نويسي آن به vb.Net تغيير يافته است.

از اينرو کاربر مي تواند با يکبار نصب پايگاه اطلاعاتي و قفل برنامه روي سرور (يا هر سيستم ديگر) از طريق سيستم هاي ديگر برنامه را اجرا کند و به پايگاه وصل شود. همچنين در اين نسخه امکان دسترسي و ويرايش چندين کاربر روي يک پروژه موجود مي باشد.


توضيح کامل برنامه

در اين قسمت به توضيح فرم به فرم برنامه و تعريف و معرفي تمام امكانات آن و نيز آيكون ها و قابليت هاي آن مي پردازيم. در اين بخش سعي بر آن شده است كه هر فرم را حدالامكان به زير فرم هاي تقسيم كرده تا فهم و درك آن براي كاربران راحتتر باشد و نيز هر كاربري مي تواند سراغ همان قسمتي از فرم كه نياز دارد مي رود و مجبور به خواندن قسمت هاي ديگر فرم نمي باشد.

لينک هاي مرتبط :

فرم ورود به برنامه

درخت پروژه ها

فرم اصلي تکسا


نحوه برآورد عادي

براي انجام برآورد عادي يك پروژه ابتدا در فرم درخت پروژه ها دكمه [image] را كليك نمائيد تا فرم زير نمايان شود :

در اين فرم مشخصات اوليه پيمان شامل نام پروژه، فعاليت، سال و نام فهرست را وارد نمائيد. سپس در فرم پيمان برنامه به تكميل اطلاعات پيمان بپردازيد.

در اين فرم مي توانيد مشخصات هر پروژه را وارد نماييد در اين فرم يكسري اطلاعات پروژه به صورت متني (Text)تكميل مي شوند و بايد توسط كاربرتايپ شود مانند: كد پروژه، كد مدرك، سه ماهه مبنا و ...

بعد از تائيد فرم پيمان در فرم ضرايب مي توانيد ضرايب عمومي و كلي پروژه تان را براي هر دفترچه به تفكيك يا با هم وارد نمائيد .

در اين فرم مي توانيد ضرايب منطقه اي ارتفاع ، طبقات و سختي تونل را نيز محاسبه و مشاهده نمائيد. از ديگر امکانات سيستم مي توان به تغيير عنوان ضرايب و نيز رونديگ حاصل ضرايب اشاره نمود.

در برآورد يک پروژه مي توانيد ورود آيتم ها را از فرم برگه مالي شروع کنيد، بدين صورت که کدهاي فهرست بها را همراه با مقدار برآورديشان وارد نماييد تا در نهايت مبالغ برآوردي هر يک محاسبه شود. براي ورود کدهاي فهرست بها مي توانيد علاوه بر حالت دستي، از فهرست بهاي پايه استفاده نماييد.

در فرم برگه مالي مي توانيد آيتم هاي ستاره دار و قيمت جديد را نيز تعريف نماييد.

در اين فرم نقش كدهاي مرتبط بسيار پر رنگ تر شده و مي توانيد براي اضافه كردن كدهاي مرتبط به فرم کافي است از جدول سمت چپ هر کدام از آنها را به مقدار يا مبلغ كد اصلي اضافه كنيد. براي اين کار از آيکون [image] استفاده کنيد.

از همين فرم مي توانيد فرم هاي بخشنامه 4951 شامل نزولي بها و 65% را مشاهده كنيد و همچنين مقدار اجرا شده و افزايش ـ كاهش نيز جز حالت هاي اين فرم مي باشند. براي مشاهده هر يک از اين حالات از کمبوي "وضعيت" نام آن را مي توانيد انتخاب نماييد.

بعد از تكميل اين فرم كافي است با زدن دكمه [image] از منوي بالاي سيستم تمامي فرم هاي بعدي را محاسبه و تكميل نمائيد. در غير اينصورت هم مي توانيد با وارد شدن به هر فرم دكمه محاسبه مربوطه اش را كليك كنيد تا محاسبه همان فرم انجام شود .

در فرم حمل مي توانيد مقدار مصالح مصرفي هر پروژه را محاسبه كرده و مسافت طي شده آنها را وارد كرده و به محاسبه مابه التفاوت حمل آنها بپردازيد.

براي محاسبه مسافت بين نقاط مختلف كشور از نمودار درختي فواصل مي توانيد استفاده نماييد :

در فرم حمل مي توانيد ضرايب پايه حمل را نيز براي پروژه تان تعريف نمائيد.

در فرم فصول مي توانيد منابع فصول با احتساب ضرايب ملاحظه كنيد . از اين فرم مي توانيد جدول شماره 3 بخشنامه 4951 را مشاهده نمائيد .

در نهايت در اين فرم مبالغ دفترچه ها را بااحتساب ضرايب و نيز بصورت خالص مي توانيد مشاهده كنيد . همچنين فرم 4 بخشنامه 4951نيز در اين فرم قابل رويت مي باشد .

براي محاسبه تجهيز در اين فرم حالت هاي متنوع و مختلفي در نظر گرفته شده است كه مي توانيد هر يك از آنها را برگزينيد.

در اين فرم مي توانيد موارد مختلف و انواع آهن و سيمان را از پيوست ها ي 1،2،3 و خريد آزاد استفاده نمائيد . در اين فرم درصد پرت هر عامل و ضريب كسورات آنها نيز محاسبه مي شود.

در فرم آناليز بها مي توانيد آناليز رديف هاي برگه مالي را مشاهده كنيد. و علاوه بر تمام رديف ها مي توانيد آيتم هاي 65% ، ستاره دار و يا آيتم هاي مورد نظرتان را فقط آناليز كنيد .

آناليز رديف ها براساس عوامل چهارگانه نيروي انساني ، ماشين آلات ، مصالح ، حمل مي باشد.

در فرم منابع پروژه مي توانيد قيمت هاي هر يك از اين عوامل را از منابع نت ( سازمان مديريت ) وآمار ( مركز آمار ايران ) و قيمت روز كپي نمائيد .و جمع كلي تمامي منابع و عوامل مصرفي در پروژه را روي تمامي آيتم هاي آن مشاهده نمائيد .

براي گزارشگيري از هريك از فرم هاي برنامه كافي است دكمه [image] را از منوي بالاي سيستم كليك كنيد و سپس با فيلترينگ هاي مورد نظرتان روي همان فرم گزارش گيري كنيد .

لينک هاي مرتبط :


پروژه مادر

نکات مهم

نمونه گزارشات

رفع اشکال

براي ايجاد پروژه مادر و نيز زير پروژه ها بايد مراحل زير را انجام دهيد، ابتدا تمامي زير پروژه ها را همانند يك پروژه عادي برآورد براي سيستم تعريف كنيد (همين طور پروژه مادر را)و بعد از اين كار روي هر يك از زير پروژه ها كليك كنيد و با پايين نگه داشتن كليد موس خود، آن را از درخت پروژه ها حركت دهيد و آن را روي شاخه پروژه مادر رها كنيد .

بايد دقت داشته باشيد دو مشخصه در پيمان، زير پروژه ها و پروژه مادر حتماً بايد با هم يكسان باشند :

1- سال پايه فهرست بها 2- وضعيت فعاليت ها ( خاموش و يا روشن )

در پروژه مادر ابتداي كار از برگه مالي شروع مي شود، يعني از زير پروژه ها ريزمتره و خلاصه متره و نيز برگه مالي را محاسبه مي كنيد و از برگه مالي به بعد را به عهده پروژه مادر مي گذاريم. در اين حالت هر زيرپروژه ضرايبش را با خودش به همراه مي آورد. اگر در پروژه مادر نيز آيتمي را اضافه کنيم مي توانيم ضرايبي را که در پروژه مادر تعريف کرده ايم را به آن اختصاص دهيم.

در پروژه مادر فرم هاي ريزمتره و خلاصه متره غير فعال هستند و شروع کار از برگه مالي مي باشد.

در برگه مالي پروژه مادر به جاي دكمه [image] از دكمه [image] استفاده شده است با كليك روي آن تمام مقادير زير پروژه ها با هم جمع شده و به پروژه مادر منتقل مي شوند.

در اين فرم امكان جديد ديگري اضافه شده است چك باكس [image] مي باشد كه با كليك روي آن و فعال كردن فرم برگه مالي، پروژه مادر به حالتي در مي آيد كه آيتم ها را همراه با مقادير شان در هريك از زير پروژه ها نشان مي دهد و از بقيه متمايز مي نمايد.

در زماني كه چك باكس [image] غير فعال باشد كل جدول به رنگ زرد ( رنگ مخصوص پروژه مادر ) در مي آيد با يك راست كليك روي رديف هاي برگه مالي ، گزينه اي به نام " حذف همه رديف ها" وجود دارد كه اين گزينه در ساير پروژه هاي غير مادر ، فعال نمي باشد. با انتخاب آن آيتم هاي پروژه مادر به طور كلي حذف مي شود و براي بازگشت به حالت قبل دوباره [image] را كليك كنيد .

در صورتي که محاسبات زيرپروزه ها تا فرم فصول و يا دفترچه ها انجام شده باشد، در پروژه مادر نيز عمل محاسبه را از همان فرم شروع مي کنيم.

تصوير زير فرم دفتر چه ها را در پروژه مادر نشان مي دهد:


با احتساب تعديل

برگه مالي

نکات مهم

نمونه گزارشات

رفع اشکال

در فرم پيمان مي توانيد با روشن كردن [image] تعريف سه ماهه جاري و مبناي پروژه تان مبالغ هر آيتم را با احتساب تعديل نسبت به آن دوره مشاهده كنيد.

ممکن است تاريخ برآورد يک پروژه در سه ماهه اعلام فهرست بها نباشد و براي واقعي شدن قيمت هاي فهرست نسبت به تاريخ پروژه از اين حالت براي برآورد پروژه استفاده مي کنيم، در اين صورت در بهاي برآوردي هر آيتم ضريب رشدي اعمال مي شود، که اين ضريب نسبت رشد شاخص جاري به شاخص مبنا مي باشد.

درفرم برگه مالي بعد از ورود اطلاعات اگر وضعيت " + تعديل " را انتخاب كنيد، ستوني به نام " برآوردي + تعديل " ايجاد شده است كه بهاي برآوردي آيتم را با احتساب تعديل نشان مي دهد.

اين قابليت در فرم فصول و مبالغ دفترچه نيز موجود مي باشد و تنها كافي است وضعيت" + تعديل " را در هر يك از آنها انتخاب نمائيد.

اگر آيتمي را در فرم برگه مالي اضافه نماييد و نيز چک باکس [image] را فعال کنيد، د بهاي برآوردي اين آيتم درصد رشد شاخص ها و يا ضريب تعديل اعمال نمي شود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال


ترتيب

در اين فرم، درخت پروژه ها براساس تاريخ ايجاد پروژه ها مرتب شده است. البته مي توانيد براي مرتب سازي ليست بر اساس تاريخ ثبت پروژه، تاريخ برآورد، کد پروژه و نام پروژه از دکمه [image] استفاده کنيد.

لينک هاي مرتبط :


تعريف زيرپروژه

براي ايجاد پروژه مادر و نيز زير پروژه ها بايد مراحل زير را انجام دهيد . ابتدا تمامي زير پروژه ها را همانند يك پروژه عادي برآورد براي سيستم تعريف مي كنيد. (همين طور پروژه مادر را). بعد از اين كار هر يك از زير پروژه را كليك مي كنيد و با پايين نگه داشتن كليك موس خود آن را از درخت پروژه ها حركت مي دهيد و آن را روي شاخه پروژه مادر رها كنيد .

بايد دقت داشته باشيد دو مشخصه در پيمان زير پروژه ها و پروژه مادر حتماً بايد با هم يكسان باشد :

1- سال پايه فهرست بها 2- وضعيت فعاليت ها ( خاموش و يا روشن )

سال فهرست بها و وضعيت فعاليت ها حتما بايد برابر باشد.

راه حل ديگر بدين صورت است که بعد از تعريف زيرپروژه ها مي توانيد پروژه مادر را در درخت پروژه ها تعريف کنيد و نوع پروژه مادر را انتخاب کنيم تا با تاييد آن فرم زير باز شود:

در اين فرم تمامي زيرپروژه هاي مورد نظرتان را برگزينيد.

لينک هاي مرتبط :


مستقل کردن پروژه

با يك كليك راست روي هر يك از پروژه هاي موجود در درخت پروژه ها يك منويي باز مي شود كه در آن با انتخاب گزينه " مستقل كردن پروژه " آن پروژه از حالت زير پروژه خارج مي كند و آن پروژه به شاخه سطح يك مي رود و زير پروژه هايش نيز در سطح دوم درخت جاي مي گيرند .

لينک هاي مرتبط :


پروژه جديد

فيلترينگ

در اين فرم مي توانيد فيلترينگ روي درخت پروژه ها را بر اساس کد و يا تاريخ پروژه انجام دهيد.

لينک هاي مرتبط :

گزارشات

نکات مهم

رفع اشکال


پروژه جديد

منابع پروژه

نکات مهم

رفع اشکال

در اين فرم مي توانيد مقدار كلي عوامل منابع چهارگانه آناليز را براي کل پروژه مشاهده نمائيد.با زدن محاسبه نيز اين فرم محاسبه مي شود.

اين منابع تشکيل دهنده Resourceها در MSP مي شوند که مي توانيد براي نيروي انساني و ماشين آلات تعداد موجوديتان را وارد نماييد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال


آيتم هاي پيشنهادي

در فرم مبناي فعاليت ها مي توانيد براي هر فعاليت آيتم هاي فهرست بهاي پشنهاديتان را وارد نماييد:

در اين صورت با اضافه کردن هر يک از اين آيتم ها به پروژه ، به صورت پيش فرض کد فعاليتشان را نيز به سيستم منتقل مي کنند.

لينک هاي مرتبط :


مبناي فعاليت هاي پروژه

عملکرد

ver 3.01 شرکت فراگام آراء راهنماي جامع تکسا 003 ويرايش دوم

آيتم هاي پيشنهادي براي هر فعاليت يا زيرفعاليت

1

مرتب سازي

واحد ها

کپي فعاليت ها


سوابق کاربران

د ر اين فرم مي توانيد سوابق کارهاي انجام شده تمام کاربران سيستم را مشاهده نمائيد . رخدادهاي ثبت شده در سيستم شامل عمليات ورود و خروج ، تغيير رمز ، تغيير در قواعد دسترسي ، تغيير در اطلاعات پايه و حذف پروژه مي باشد . در جدول موجود در اين فرم تمامي رخدادهاي بيان شده با تغيير رنگ از يکديگر مجزا شده اند :

در اين جدول نام کاربر ، نقش ، زمان ( تاريخ و ساعت ) ، نام کامپيوتر و رخدادي که انجام شده است قابل رويت مي باشد . ممکن است اين جدول شامل رکوردهاي متعددي مي باشد که رسيدگي و ملاحظه آنها کار دشواري باشد براي جلوگيري از اين مي توانيد بر اساس نام کاربر و نقش و يا رخداد ، اين جدول را فيلتر کنيد . براي اين منظور بعد از انتخاب حالت مورد نظرتان ، دکمه [image] را کليک کنيد .

همچنين اين فيلترينگ را مي توانيد در يک بازه زماني محدود کنيد که براي اين روش کافي است آپشن دوره مشخص را فعال کرده و زمان شروع و خاتمه را وارد سيستم نمائيد .

با زدن دکمه [image] تمامي رکوردهاي اين جدول حذف مي شوند و تنها يک رکورد براي رخداد حذف سوابق در جدول باقي مي ماند .

از سوابق کاربران ، گزارش هم مي توانيد بگيريد . براي اين منظور دکمه [image] را کليک کنيد .

لينک هاي مرتبط :


شامل

در اين فرم مي توانيد بخشهاي حاوي اطلاعات پروژه رامشاهده كنيد .اين بخشها به صورت درخت و مربوط به هر فرم مي باشد . در جلوي هر فرم عددي داخل پرانتز ثبت شده است كه نمايانگر تعداد ركوردهاي آن مي باشد.

در اين فرم به صورت درخت فهارس استفاده شده در هرفرم را نيز مي توانيد ملاحظه كنيد. همچنين در فرم برگه مالي مبلغ ته جمع آيتم ها را بدون ضرايب و در فصول و دفترچه ها مبالغ را با احتساب ضرايب مشاهده مي كنيد.

در نهايت باكليك روي [image] تمام شاخه هاي اين درخت باز و نمايان مي شوند و با كليك روي [image] زير شاخه ها بسته ميشوند.

لينک هاي مرتبط :


پاکتی
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در فرم آهن و سيمان با كليك روي [image] فرم زير باز مي‌شود كه در آن اختلاف قيمت سيمان پاكتي نسبت به فله را در دوره هاي مختلف را مي‌توان مشاهده كرد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


جمع از
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


تطبيق مصالح پايکار
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در اين فرم مي توانيد براي آيتم هاي فصل پايکار يک فصل را به عنوان تطبيق شاخص ها تعيين کنيد.

از آنجا که آيتم هاي فصل پايکار شامل شاخص نمي باشند مي توانيد هر يک از آيتم ها را به فراخور شرحشان به فصل مرتبطي اختصاص دهيد تا از شاخص هاي آن فصل استفاده شده و مبلغ تعديل نيز محاسبه گردد.

با کليک روي هر آيتم فصل منطبق آنها را مي توانيد ملاحظه کرده و يا تغيير دهيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


فرمول آناليز پايه
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با کليک روي [image] ميتوانيد فرمول و ملاحظات فرمول براي پارامترهاي مقدار، بهاي واحد و ضريب آناليز را مشاهده کنيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


شاخص های کلی

برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با توجه به ابلاغ دستورالعمل جديد در سال 86 براي محاسبه تعديل مبلغ تجهيز و حذف شاخص کلي استفاده از شاخص هاي رشته اي، براي محاسبه تعديل تجهيز مورد استفاده قرار مي گيرد. براي انتخاب فهرست بهاي مورد نظر براي محاسبه شاخص رشته اي تجهيز (شاخص كلي)، ابزار [image] تطبيق شاخص كلي در فرم تعديل تعريف شده است. با انتخاب اين گزينه، پنجره زير نمايش داده مي‌شود. در اين پنجره، نام فهرست بهايي را که براي محاسبه شاخص رشته اي تعديل در نظر گرفته خواهد شد (فهرستي که بالاترين برآورد را دارد) با استفاده از کمبو دفترچه ها، انتخاب مي‌شود. تکسا شاخص رشته اي تجهيز را با ميانگين گيري بين شاخص رشته اي فهرست بهاي ابنيه و فهرست تعريف شده توسط کاربر محاسبه خواهد نمود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


ليست کمکی
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با كليك روي آيكون [image] پنجره زير باز مي‌شود :

در اين فرم مي‌توانيد شرح ملاحظات و عمليات هر آيتم را ذخيره و نگهداري كنيد و از آن براي آيتم هاي بعدي استفاده كنيد. اين امكان براي جلوگيري از اتلاف زمان براي تايپ كردن مجدد شرح ملاحظات و عمليات مشابه براي آيتم ها مي‌باشد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


انواع وضعيت ها
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

براي مشاهده وضعيت هاي تعريف شده، مي‌توان با استفاده از ابزار [image] انواع وضعيت ها به پنجره مربوطه مراجعه نمود. در اين فرم مي‌توان با استفاده از پارامترهاي تعريف شده حالت جديد تعريف كرد كه اين حالت مختص صورت‌وضعيت جاري خواهد بود.

در اين فرم براي آشنايي با پارامترهاي تعريف شده، مي‌توان روي متغيير ها کليک کرد.

مقادير تاريخ تحويل زمين، مبلغ اوليه پيمان و مدت اوليه پيمان براي محاسبات تاخيرات مورد نياز است که با توجه به مقادير وارد شده در فرم پيمان پر مي‌شوند.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


جمع در قطعی
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با کليک روي [image] مي توانيد جمع مبالغ آيتم ها را به صورت وضعيت قطعي پروژه انتقال دهيد . در اين حالت فرم زير باز مي شود :

در اين فرم با انتخاب شماره و نسخه آخرين صورت وضعيت مي توانيد آن را به ريز متره صورت وضعيت قطعي انتقال دهيد .

با فعال کردن چک باکس حذف نقل از صورت وضعيت ها ، آيتم هايي که در شرح عمليات آنها عنوان " نقل از صورت وضعيت شماره x نسخه x " وجود دارد، حذف مي شوند.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


ورود اطلاعات سريع
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با استفاده از ابزار [image] مي‌توان ورود اطلاعات در فرم برگه مالي را سرعت داد. براي اين منظور بايد شماره كد آيتم و مقدار آن را وارد نمود. در انتها تمام آيتم‌هاي تعريف شده ساخته خواهد شد. در ضمن امکان کپي کد و مقدار از نرم افزار Excel به اين فرم با کپي کردن دو ستون از Excel و خواندن از حافظه در اين فرم صورت گيرد.

همچنين مي توانيد اطلاعات اين فرم را از فايل Excel نيز فراخواني کنيد. براي اين منظور کافي است تا ستون آيتم و مقدار را از برنامه Paste (دريافت اطلاعات از حافظه) کنيم. براي دريافت اطلاعات کافي است روي اين جدول يک راست کليک کنيد و گزينه "خواندن اطلاعات از حافظه" را برگزينيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


کسورات
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در صورتي كه صورت وضعيت تعريف شده شامل کسورات قانوني باشد، مي‌توان با استفاده از کليد ابزار کسورات عنوان و درصد كسري را از مبلغ صورت كسر كرد. با انتخاب کليد [image] در فرم دفترچه ها، پنجره کسورات نمايش داده خواهد شد. در اين پنجره، مبلغ تجمعي صورت وضعيت تا کنون، مبلغ تجمعي صورت وضعيت قبلي و مابه التفاوت دو صورت وضعيت نمايش داده مي‌شود. براي اعمال کسورات از مبلغ کارکرد صورت وضعيت جاري با احتساب ضرايب (مابه التفاوت دو صورت وضعيت)، با زدن کليد [image] يک رديف در جدول کسورات ايجاد خواهد شد. در رديف ايجاد شده، عنوان و درصد کسر از صورت وضعيت تعريف مي‌گردد. بعد از تعريف کسورات صورت وضعيت، مبلغ مانده صورت وضعيت فعلي نمايش داده مي‌شود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


جايگزيني قيمت آناليز با پيشنهادی

جايگزيني قيمت پيشنهادي با آناليز

نکات مهم

رفع اشکال

لينک هاي مرتبط :

آناليز بها

منابع پروژه

نکات مهم

از اين امکان مي توانيد براي قيمت دهي آيتم هاي ستاره دار استفاده نماييد.

رفع اشکال


انتخاب رديف هاي آناليز

عملکرد

نکات مهم

نمونه گزارشات

رفع اشکال

براي شروع کار با اين فرم ابتدا دکمه [image] را کليک نمائيد تا فرم زير باز شود:

در اين فرم با انتخاب فهرست بهاي پروژه (يا همه فهارس بهاي پروژه) آيتم هاي اضافه شده مربوطه آن را در پروژه همراه با مقاديرشان ملاحظه مي کنيد. در اين جدول فيلدي به نام "ok" تعبيه شده است که مي توانيد با فعال کردن هر يک از آنها و زدن دکمه [image] ، آناليز آن آيتم را مشاهده کنيد.

براي انتخاب هر آيتم مي توانيد يا کاملاً دستي عمل نمائيد يا اينکه از فيلترينگ هاي سيستم استفاده نمائيد. بصورت دستي همانطور که قبلاً گفته شد بوسيله فيلد "ok" انجام مي شود. ولي با استفاده از فيلترينگ مي توانيد يکي از حالت هاي : همه ليست، 65% کل پروژه، ستاره دارها، هيچکدام و يا انتخابي را برگزينيد.

در نهايت بعد از انتخاب آيتم (ها) و زدن كليد [image] به فرم آناليز باز مي‌گرديم . در اين زمان آناليز آيتم هاي انتخاب شده تان را مي توانيد ملاحظه كنيد.

لينک هاي مرتبط :

آناليزبها

نکات مهم

مهمترين و کارآمدترين قسمت اين فرم فيلترينگ آن براي انجام محاسبات مي باشد.

رفع اشکال


مبناي فصول

نکات مهم

رفع اشکال

در اين فرم مي توانيد مبناي فصول پروژه را مشاهده کنيد:

همچنين در اين فرم مي توانيد رديفي را حذف يا اضافه نماييد. لازم به ذکر است که تغييراتي که در اين فرم مي دهيد فقط در پروژه جاري ثبت مي شود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال


مبالغ دفترچه به تفکيک فعاليت

مبالغ دفترچه به تفکيک فعاليت ها

نکات مهم

نمونه گزارشات

رفع اشکال

با كليك روي [image] فرم مبالغ دفترچه ها بتفکيک فعاليت ها را مشاهده مي کنيد:

لينک هاي مرتبط :

شاخص ها

دفترچه ها

محاسبات تجهيز

مبالغ فصول

نکات مهم

رفع اشکال


بررسی آخرین ورژن موجود در سایت
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با فعال کردن این گزینه اگر ورژن برنامه شما قدیمی تر از ورژنی باشد که در سایت فراگام آرا موجود است هنگام باز شدن تکسا با پیغام زیر مواجه می شوید که با پاسخ [image] می توانید نرم افزار خود را بروز نمائید.

با تایید پیغام بلی وارد سایت فراگام آرا می شوید و می توانید ورژن جدید برنامه را دانلود نمائید. قابل ذکر است که راهنمای بروزآوری نیز در سایت موجود می باشد و شما می توانید طبق راهنما این کار را انجام دهید.

لینک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


مبالغ فصول بتفکيک فعاليت ها

مبالغ فصول به تفکيک فعاليت

نکات مهم

نمونه گزارشات

رفع اشکال

با كليك روي [image] مي توانيد مبالغ فصول به تفكيك فعاليت ها را مشاهده كنيد:

در اين فرم با انتخاب هر فعاليت مي توانيد مبالغ فصول مرتبط با اين فعاليت را مشاهده كنيد .

با فعال كردن چك باكس [image] مابقي فصول كه مقداري ندارند مخفي مي شوند.

لينک هاي مرتبط :

فرم فصول

مبناي فعاليت هاي پروزه

شاخص ها

نکات مهم

رفع اشکال


توضيح کامل برنامه

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

در اين قسمت به توضيح فرم به فرم برنامه و تعريف و معرفي تمام امكانات آن و نيز آيكون ها و قابليت هاي آن مي پردازيم. در اين بخش سعي بر آن شده است كه هر فرم را حدالامكان به زير فرم هاي تقسيم كرده تا فهم و درك آن براي كاربران راحتتر باشد و نيز هر كاربري مي تواند سراغ همان قسمتي از فرم كه نياز دارد مي رود و مجبور به خواندن قسمت هاي ديگر فرم نمي باشد.

لينک هاي مرتبط :

فرم ورود به برنامه

درخت پروژه ها

فرم اصلی تکسا

نکات مهم

رفع اشکال

فیلترینگ گزارشات


رشد ميانگين

لينک هاي مرتبط :


پشتيبان گيري

تجهیز و برچیدن

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با كليك روي آيكون [image] فرم زير باز مي شود:

در اين فرم مي توانيد اقلام مربوط به تجهيز و برچيدن كارگاه را وارد نموده و با وارد كردن مقدار و قيمت واحد هر كدام، مجموع هزينه هاي آن را مشاهده كنيد و با توجه به مبلغ پيشنهادي درصد تجهيز محاسبه مي گردد. براي استفاده از اين روش در محاسبات خود، حتماً بايد روش محاسبه تجهيز را " مقطوع يا فرمولي" قراردهيد تا با زدن [image] در اين فرم مبلغ تجهيز با توجه به درصد محاسبه شده طي فرمول مربوطه محاسبه گردد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پشتيبان گيري

پروژه مادر

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


مبناي فعاليتهاي پروژه

مبناي فعاليتهای پروژه
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در اين فرم مي توان مبناي فعاليتهاي پروژه را مشاهده يا تعريف كرد. وضعيت كلي اين فرم به صورت زير است:

در ابتداي ورود به فرم مبناي فعاليت ها ليست فعاليتها براي پروژه جاري خالي است و بايد توسط كاربر تكميل گردد. در سمت راست اين فرم نمودار درختي فعاليتهاي پروژه نمايش داده مي شود. در سمت چپ اين فرم در كادر فعاليت جاري، مشخصات فعاليت انتخاب شده نمايش داده مي شود و در كادر زير فعاليتهاي فعاليت جاري مي توان براي فعاليت انتخاب شده، زير فعاليت تعريف كرد. در اين صورت، تكسا با توجه به كد فعاليت اصلي، اقدام به ساختن كد زير فعاليت خواهد نمود. (بدين صورت كه كد زيرفعاليت از كد فعاليت بعلاوه شماره رديف زير فعاليت ساخته خواهد شد.)

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


ويژه تعديل ميانگين

جايگزينی قيمت ها
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با كليك روي [image] فرم جايگزيني قيمتها باز مي‌شود. در اين فرم با انتخاب هر يك از آيتم هايي كه در فرم آناليز استفاده شده اند، قيمت آناليز آن آيتم را با قيمت پيشنهادي جايگزين كرد. براي اين فرم نيز فيلترينگ هايي در نظر گرفته شده است مانند همه آيتم‌ها، ستاره دارها،‌ مي توان قيمت فهرست = 0، قيمت آناليز > < 0 و جايگزيني ها. در اين فرم مي‌توان قيمت آناليز آيتم هايي كه ستاره‌دار مي‌باشند و يا اينكه قيمت فهرست آنها صفر است را جايگزين قيمت پيشنهادي شان كرد.

حتماً بايد در نظر داشته باشيد براي اجراي عمل جايگزيني رديف هاي مورد نظر ، چک باکس ستون Ok را کليک نمائيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


برگه مالی
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

: در اين وضعيت، جدول برگه مالي بصورت زير است:

در اين وضعيت مقدار انجام شده آيتم در بهاي واحد آن ضرب مي شود تا جمع به ريال هر آيتم محاسبه شود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


برگه مالی+ برآوردی

+ برآوردی

برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

: در صورتيکه بخواهيم مقايسه اي بين مقدار برآوردي براي يک آيتم و مقدار انجام شده آن آيتم انجام دهيم (درصد انجام را بدست بياوريم)؛ کافيست برگه مالي را در وضعيت (+ برآوردي) قرار دهيم.

در اين صورت سه ستون درصد انجام، مبلغ برآوردي و مقدار برآوردي، به جدول برگه مالي اضافه خواهد شد. نحوه محاسبه اين پارامترها بصورت زير است:

100* مقدار برآوردي ÷ مقدار اجرا= درصد انجام

100* مبلغ برآوردي÷ مبلغ اجرا= درصد انجام

اين رابطه مشخص مي‌نمايد که :

1- با وارد کردن مقدار براي يکي از سه پارامتر بالا، دو پارامتر ديگر بطور خودکار محاسبه خواهند شد.

2- براي اينکه سيستم قادر به انجام محاسبات مربوط به درصد انجام باشد، بايد کاربر يکي از دو پارامتر مقدار برآوردي يا مبلغ برآوردي را وارد نمايد. (البته کاربر مي‌تواند با وارد کردن درصد انجام، (مقدار) دو پارامتر مبلغ و مقدار برآوردي را مشاهده نمايد.)

نکته : در صورتي که اين پروژه را در تکسا 003برآورد کرده باشيد مي توانيد رديف هاي برگه مالي آن را کپي و در تکسا 001 منتقل کنيد تا مقادير برآوردي هر آيتم تکميل شده و شما فقط اجرا شده هر صورت وضعيت را وارد نمائيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات

  • برآوردی

در صورت تکميل اين وضعيت مي توانيد به همراه مقادير اجرا شده ، مقادير برآوردي و درصد اجراي هر آيتم را مشاهده کنيد.


برگه مالی- برآورد + قبلی

برآورد + قبلی
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در اين حالت در برگه مالي علاوه بر مقدار و مبلغ برآوردي؛ مقدار و مبلغ تجمعي صورت وضعيت ها (تا صورت وضعيت جاري)، مقدار صورت وضعيت قبلي و مابه التفاوت مقدار بين صورت وضعيت جاري و صورت وضعيت قبلي براي هر آيتم ارائه مي‌شود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات

  • برآورد + قبلی

    در اين حالت مي‌توانيد علاوه بر مقدار برآوردي هر آيتم ، مقدار انجام شده آيتم را در اين صورت وضعيت و صورت وضعيت قبلي نيز مشاهده کنيد.


برگه مالی+ پيشنهادی

+ پيشنهادی

برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

: در اين حالت كاربر مي تواند براي هر رديف بهاي واحد پيشنهادي اعلام نمايد. در اينصورت جمع مبلغ پيشنهادي و درصد پيشنهادي محاسبه شده و در ستونهاي مربوطه نمايش داده مي شود . ضمناً با اعلام درصد پيشنهادي يا جمع مبلغ پيشنهادي دو ستون ديگر بصورت اتوماتيك محاسبه مي شود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات

  • پیشنهادی

در اين حالت مي توانيد مبلغ پيشنهادي و درصد رشد هر آيتم را نيز مشاهده کنيد.


فرمول برگه مالی
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در فرم برگه مالي مي توانيد براي فيلدهاي مقدار برآوردي ، مقدار اجرا شده و بهاي واحد آيتم فرمول نويسي کنيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


+ پيشنهادي

برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در وضعيت [image] درصد رشد يا كاهش مبالغ پيشنهادي نسبت به جمع مبلغ هر دفترچه محاسبه شده و ستون تجهيز پيشنهادي نيز اضافه مي‌شود.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


مبالغ دفترچه ها
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

براي انتخاب روش محاسبه مبلغ تجهيز، کافيست از کمبو [image] از بين روش هاي تعريف شده روش مورد نظر خود را انتخاب كنيد. اين روشها عبارتند از:

جمع فصل تجهيز: در اين حالت ابتدا در فرم برگه مالي آيتم هاي فصل 42 را وارد کرده ،سپس در فرم فصول محاسبه زده و نهايتاً در فرم دفترچه ها کليد کنار تجهيز را بزنيد. با انتخاب هر روش براي محاسبات تجهيز بايد اين دکمه را بزنيد.

درصدي از مبلغ با ضرايب: در اين روش مي توانيد با تعيين درصدي مثل 4% يا 6% يا . . . با حاصلضرب آن در مبلغ هر دفترچه با احتساب ضرايب آن فهرست بها، مبلغ تجهيز را محاسبه نمائيد

درصدي از مبلغ خالص : در اين روش مي توانيد با تعيين درصدي ،مبلغ تجهيز را كه از حاصلضرب درصد تعيين شده در مبلغ خالص فهرست بها است مشاهده مي كنيد.

45،45،10 يا 30،60،10 از تجهيز كل: در اين حالت با توجه به مبلغ پيمان و مبلغ تجهيز کل که در فرم پيمان تعيين شده است به صورت زير مبلغ تجهيز حساب مي شود.

(مبلغ پيمان/مبلغ کارکرد با ضرايب )*( 0.45 * مبلغ تجهيز کل)+ (0.45 * مبلغ تجهيز کل ) : 45،45،10

در اين دو روش 10 % باقي مانده در صورت وضعيت قطعي تسويه خواهد شد.

45،45،10 يا 30،60،10 هر دفترچه : در اين روش مانند حالت قبل عمل مي کند با اين تفاوت که مي توانيد براي هر دفترچه يک تجهيز کل در نظر بگيريد و آن را در فرم دفترچه ها وارد نمائيد.

مقطوع يا فرمولي: در اين حالت نيز مي توانيد مبلغ مقطوعي يا حاصل فرمولي را به عنوان مبلغ تجهيز در نظر بگيريد.

بعد از انتخاب روش تجهيز برای محاسبه مبلغ تجهيز روي [image] کليک نمائيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


مبالغ فصول
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در اين وضعيت، در جدول فصول، مقادير آيتم هاي فهرست بهايي، ستاره دار، فاكتوري و مصالح پايكار هر فصل و در نهايت مبلغ كل کارکرد فصل نمايش داده مي‌شود. همچنين درصد وزني مبلغ هر فصل نسبت به مبلغ كل هر دفترچه نيز محاسبه مي‌گردد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


+ برآوردی
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در اين وضعيت، ستونهاي جمع برآوردي و درصد انجام به جدول موجود اضافه خواهند شد. به اين طريق کاربر قادر به مقايسه بين مبلغ برآوردي براي يک فصل و مبلغ کارکرد آن فصل و بدست آوردن درصد انجام هر فصل خواهد بود.

Þ در صورتي که کاربر در برگه مالي خود، اطلاعات مربوط به مقدار برآوردي هر آيتم را وارد نموده باشد، با انجام محاسبه، تمام مقادير مربوط به مبلغ برآوردي فصول و درصد انجام نيز صورت خواهد گرفت.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


مبالغ فصول

برآورد + قبلی
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در اين وضعيت (همانند برگه مالي) كاربر قادر به مشاهده مبلغ برآوردي، مبلغ فصل در صورت وضعيت قبلي و مابه التفاوت مبلغ فصل در دو صورت وضعيت متوالي است. همچنين مبلغ تجمعي هر فصل نيز تا صورت وضعيت جاري نمايش داده مي‌شود.درصد وزني هر رديف نسبت به كل مبلغ نيز همزمان نمايش داده مي‌شود.

در اين فرم با کليک روي [image] جمع قبلي فصول را بروز آوري مي کند و مجدداً مبالغ را در صورت بروز هر گونه تغيير در صورت وضعيت قبلي فراخواني مجدد مي کند.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


+ پيشنهادی
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با انتخاب اين وضعيت مبالغ پيشنهادي هر فصل به همراه درصد پيشنهادي ( نسبت جمع فصل به جمع پيشنهادي ) محاسبه و نمايش داده مي‌شود. بنابراين كاربر مي تواند درصد رشد يا كاهش قيمت را نسبت به پايه به تفكيك فصول ملاحظه نمايد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات

ساير موارد موجود در برگه مالي توضيح داده شده اند.

از جمله فيلترينگ هاي اين فرم انتخاب نوع مبالغ براساس خالص و با احتساب ضرايب است.

با فعال کردن " R فصول مخالف صفر " مي توانيد از مشاهده فصول برابر صفر ممانعت به عمل آوريد.


ويژه تعديل
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

اين وضعيت ، دقيقاً شبيه به وضعيت مبالغ فصول مي باشد با اين تفاوت كه آيتمهايي كه در برگه مالي فاقد تعديل شده اند محاسبه نشده و در محاسبات تعديل شركت نمي كنند.

براي تطبيق مصالح پايکار موجود در صورت وضعيت (آيتم هاي فصل پايکار هر دفترچه فهرست بها و نه آيتم هاي فصول که به عنوان مصالح پايکار تعريف شده اند)، کافيست وضعيت ويژه تعديل را در پنجره فصول انتخاب نماييم. در اينصورت تطبيق مصالح پايکار نسبت به کدهاي فهرست بها طبق جدول تطبيق پايه کار پايه يا تطبيق انجام شده در برگه مالي صورت مي گيرد.

در برگه فصول، کاربر مي‌تواند مبالغ محاسبه شده را بصورت خالص و يا با اعمال ضرايب تعريف شده در فرم ضرايب پروژه مشاهده نمايد. براي اين منظور کافيست گزينه مورد نظر خود را از کمبو نوع [image] انتخاب نمايد.

براي راحتي کاربر و عدم نمايش رديف فصولي که مبلغ آنها صفر است مي‌توان با انتخاب گزينه مبالغ مخالف صفر (با تيک گذاشتن کنار گزينه [image] ) فقط رديفهايي که حاوي اطلاعات است را ملاحظه نمود.

در نرم افزار تکسا 001 به کاربر اين امکان داده شده است که بتواند مبالغ صورت وضعيت را مستقيم وارد فرم فصول کند. بدون اينکه فرم هاي برگه مالي يا ريزمتره داشته باشد. در اين حالت مي توانيد بعد از ورود اطلاعات در فصول محاسبات تعديل را انجام دهيد. در اين حالت حتماً بايد برگه مالي فاقد هر نوع آيتم باشد.

براي ورود اطلاعات در فرم فصول مي توانيد مبالغ را به صورت خالص يا با احتساب ضرايب را وارد کنيد.

فرض را بر آن مي گيريم که ابتدا مبالغ خالص را وارد کرده ايد و سپس ضرايب پروژه را وارد نموده ايد براي اينکه ضرايب در مقدار خالص ضرب شوند و مبلغ با احتساب ضريب را نمايش دهد مي توانيد [image] را کليک کنيد و با پاسخ مثبت به پيغام "آيا اعمال ضرايب به مبالغ خالص صورت پذيرد؟" اين عمليات را انجام دهيد. اگر بخواهيد ابتدا مبالغ با احتساب ضرايب را وارد کرده و سپس با توجه به ضرايب پروژه مبالغ خالص را بدست آوريد مي توانيد [image] را کليک کنيد و به پيغام " آيا اعمال عکس ضرايب به مبالغ با احتساب ضرايب صورت پذيرد ؟" پاسخ بلي را انتخاب نمائيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


تعديل معکوس
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

از ديگر امکانات فرم برگه مالي اعمال تعديل معکوس مي باشد. در کنار بهاي واحد در برگه مالي با کليک روي [image] فرم زير باز مي شود.

در اين فرم با تعيين دوره مبنا و جاري مي توانيد به بهاي واحد آيتم در مبناي قرارداد برسيد.

براي اين کار ابتدا دوره جاري را از باکس مربوطه مشخص کنيد سپس آيکون [image] را بزنيد با وارد کردن بهاي کار جديد مي توانيد بهاي مبناي قرارداد آن را مشاهده کنيد. حال مي توانيد اين بها را به عنوان بهاي واحد آيتم به برگه مالي انتقال دهيد فرمول محاسبه شده براي رسيدن به اين بهاي واحد را مي توانيد در باکس فرمول ريال واحد مشاهده کنيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

1 - چگونه مي توانيم يک آيتم را تعديل معکوس نماييم؟

جواب) براي اينکه بتوانيم آيتمي را تعديل معکوس نماييم، بايد به رديف آن آيتم در برگه مالي مراجعه نماييم، سپس در بخش مشخصات کامل آن آيتم در قسمت پايين فرم برگه مالي فلش کنار ريال واحد آن آيتم را انتخاب نماييم. در فرمي که ظاهر مي شود مي توانيد اين عمل را انجام دهيد تا مبلغ ريال واحد آيتم شما به سال پايه فهرست بها، تعديل معکوس شود.

فیلترینگ گزارشات


New Page 1

راست کليک ضرايب

اضافه کردن رديف: اضافه کردن يک رديف يا (فصل جديد) به انتهاي ليست فصول

حذف رديف (ها) : حذف يک يا چند فصل انتخاب شده از ليست

کپی به حافظه : کپی کردن ضرايب و شماره فصل دفترچه به حافظه

دريافت از حافظه : خواندن شماره فصل و ضرايب فصول يک فهرست از حافظه و اضافه کردن آنها به ليست


تکسا
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در پي روند مكانيزاسيون سيستمها ، در جهت بهره وري افزونتر ، دستيابي هرچه سريعتر بر اطلاعات و انجام دقيق محاسبات ، ما نيز به نوبه خود برآن شديم تا سيستم يكپارچه " تكسا " را تهيه نمائيم .

تكسا ، سيستم جامع فني مالي از برآورد ، پيشنهاد تا صورت وضعيت ت عديل با فيدبك آناليزبها است با توانمنديهايي آنچنان بالا كه قادر است سود و زيان ، % اجرا ، % انجام و پيشرفت فيزيكي - ريالي را گزارش نمايد .

اطلاعات پايه سيستم شامل فهارس بهاي 70، 77، 79، 80 و تا کنون (هر سال حدود 10جلد) + اطلاعات تکميلي آيتم (کدهای اضافه يا کسربها و شرح هاي مربوطه ، اثر واحد ، شرح مختصر و ...) و ضرايب مصالح مصرفي خاص حمل براي تمام فهارس بها و پيوست هاي ١و ٢ و ٣ آهن آلات و سيمان و شاخصهاي فصلي، رشته اي و كلي براي تمام سال ها است.

نرم افزار "تکسا ٠٠١ " از تاريخ شروع بکار يا تحويل زمين تا خاتمه ( مجاز و غيرمجاز )، بمنظور تهيه صورت وضعيت و محاسبات تعديل و گردش آن بين عوامل مشاور، کارفرما و احيانا بهره بردار با رمز عملياتي ويژه هريک، با امکان تاييد و تغيير مقادير کارکرد و پايکار بکار مي آيد. در "تکسا ٠٠١ " مي توان کارکرد را با مقدار برآوردي و قيمت پيشنهادي مقايسه نمود و علاوه بر دريافت % انجام و سود يا زيان پروژه، ميزان پيشرفت فيزيکي را با تعريف و تخصيص انتقال داد . ضمنًا اين نرم افزار قادر است منابع (نيروي انساني و ماشين آلات) و مصالح مور د نياز هر صورت وضعيت را در MSP فعاليت ها تعيين و به مقايسه با کل پروژه گزارش يا پيش بيني نمايد.

بحث تاخيرات و تمديد مدت پيمان نيز در اين برنامه ديده شده است. بخش هايي فوق جنبه يادآوري دارند و قسمت هايي هم شامل جداول محاسباتی مربوط به تاخير در پرداخت ها مي شوند.

گزارشات رنگي (مشاور و كارفرما) در انواع طولي ، عرضي و خاص مشتري ، قابل ويرايش در محيط هاي Crystal Report (ساختاری) و Excel و Word (متني) براي تمامي بخشها از ريزمتره تا برگه مالي و فصول و دفترچه ها در انواع مشروح و مختصر مطابق با فرمتهاي سازمان و بخشنامه هاي منتشر شده در“ تكسا ٠٠١ ” شما را قادر مي سازد تا اسناد صورت وضعيت و تعديل هر پروژه اي را تهيه نمائيد.

از ديگر امكانات بالاي سيستم نسخه شبكه آن مي باشد. در نسخه جديد تكسا بانك اطلاعاتي SQL Server و زبان برنامه نويسي آن به Vb.Net تغيير يافته است.

از اينرو كاربر مي تواند با يكبار نصب پايگاه اطلاعاتي و قفل برنامه روي سرور (يا هر سيستم ديگر ) از طريق سيستم هاي ديگر برنامه را اجرا كند و به پايگاه وصل شود. همچنين در اين نسخه امكان دسترسي و ويرايش چندين كاربر با سطوح دستيابي مختلف روي يك پروژه بطور همزمان موجود مي باشد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


مرتب سازی
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در فرم برگه مالي مي توانيد براساس شماره رديف يا کد آيتم ها ليست را مرتب سازي نمائيد. تنها مورد اضافه شده در اين فرم مرتب سازي آيتم ها براساس کد + مرتبط ها مي باشد. در اين حالت کدهاي اصلي براساس کدفهرست مرتب سازي مي شوند و نيز بعد از هر آيتم اصلي، کدهاي مرتبط آن بدون در نظر گرفتن کد فهرست در زير آنها آورده مي شوند.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


تطبيق نسخه
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

با کليک روي [image] پنجره زير باز مي شود . اين پنجره تنها در نسخه هاي بالا قابل دسترسي مي باشد . با کليک روي هر آيتم از فرم برگه مالي مي توانيد آيتم منطبق با آن را در نسخه قبلي مشاهده کنيد. ممکن است مقدار يک آيتم در نسخه بالاتر تغيير کرده باشد که با اين عمل مي توانيد مقدار آن را در نسخه قبلي نيز مشاهده و مقايسه کنيد.

از ديگر اتفاقاتي که ممکن است در نسخه هاي بالا رخ دهد تغيير يا حذف يک کد فهرست بها مي باشد. در صورتي که يک کد فهرست تغيير يافته باشد بايد در پنجره تطبيق نسخه ها کد فهرست در نسخه قبلي حتماً انتخاب شود و عمل تطبيق صورت پذيرد.

براي تطبيق دو آيتم به يکديگر کافي است [image] را کليک کنيد.

براي حذف رابطه تطبيق دو آيتم کافي است [image] را کليک کنيد.

براي انجام عمل تطبيق کلي توسط سيستم کافي است [image] را کليک کنيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


تعديل تطبيقي
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در تکسا، براي فهارس بهايي که شاخص اعلام نمي‌گردد، ابزار تعديل تطبيقي تعريف شده است. در اين حالت براي آيتم هاي فهرست بهايي که فاقد شاخص است، شاخص هاي اعلام شده فهارس ديگر، نسبت داده مي‌شود. اختصاص شاخص تطبيقي، در فرم "فهرست بهاي پايه" انجام مي‌گيرد.

با استفاده از ابزار [image] تعديل تطبيقي فهارسي که تعديل آنها به روش تعديل تطبيقي انجام مي‌گيرد، به تکسا معرفي مي‌شوند.

براي تطبيق شاخص هاي يک دوره از يک سال به فهرست بهاي تعيين شده بايد وارد فرم فهرست بهاي پايه بخش فهرست بها شويد. براي دسترسي به اين فرم مي توانيد از منوي پايه ! فهرست بها نيز وارد شويد.

سپس با انتخاب فهرست بهاي مورد نظر دکمه [image] را کليک کنيد تا براي هر آيتم از فصول فهرست بهاي جاري يک شاخص تعيين نمائيد.

براي اين کار مي توانيد براي هر آيتم جداگانه شاخص فصلي،رشته اي يا کلي تعريف کنيد. ضمناً اين امکان به کاربر داده شده است که شاخص هاي تعيين شده را درصد بندي مي کند. يعني براي يک آيتم خاص چندين شاخص با درصد وزني هاي مجزا تعريف شود.

نکته:

براي تطبيق کلي شاخص هاي يک فصل کافي است تمام آيتم ها را انتخاب کرده و با راست کليک گزينه تطبيق را انتخاب نمائيد. سپس در اين فرم شاخص مورد نظر را تعريف کنيد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


کسورات و اضافات تعديل
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در اين فرم مي توانيد مبالغ و درصدهاي کسر شده يا اضافه شده به مبلغ تعديل را وارد نمائيد تا از مبلغ تعديل کسر يا به آن اضافه گردد.

هر کدام از کسورات يا اضافات شامل يک شرح عنوان و يک درصد مي باشد که به حين اضافه کردن درصد آن، مبلغ تعيين شده محاسبه مي گردد و محاسبات انجام مي شود.

لازم به ذکر است مبلغ تعديل در اين فرم با احتساب ضرايب مي باشد.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فیلترینگ گزارشات


ابزار ضرایب

ابزار دفترچه

جمع ها

حد مجاز تجهیز

فرمول

مرتب سازی


ابزار پیوست آهن و سیمان

مرتب سازی

جستجو


پروژه مادر
برآورد راست کليک

نکات مهم

پيشنهاد

ابزار (عملکرد)

رفع اشکال

صورت وضعيت نمونه گزارشات

فيلترينگ گزارشات

در نرم افزار تکسا مي توان چندين پروژه تعريف شده را در زير مجموعه يک پروژه مادر قرارداده و به ادامه محاسبات پرداخت.
براي اين منظور و تعريف پروژه مادر و تقسيم يک پروژه به چندين زير پروژه ابتدا بايد زير پروژه ها را مانند يک پروژه عادي تعريف کرده و اطلاعات هر کدام را در فرم هاي مربوطه شان وارد نمائيد.
بعد از تکميل فرم هاي زير پروژه ها، حال نوبت به تعريف پروژه مادر رسيده است و بايد علاوه بر تعريف و ايجاد آن، زير پروژه هاي آن را نيز تعيين کنيد. براي تعريف پروژه مادر هنگامي که دکمه جديد را در درخت پروژه ها کليک کرديد نوع پروژه را "پروژه مادر" انتخاب کنيد تا از پروژه هاي مجاز ليست شده، زير پروژه ها را انتخاب نمائيد.

بايد توجه داشته باشيد در زير پروژه ها دوره مبناي پيمان، سال پايه، وضعيت فعاليت ها حتماً بايد يکسان با پروژه مادر باشد در غير اينصورت شرايط زير پروژه ها مورد تاييد نمي باشد.
راه ديگر براي تعريف زير پروژه و پروژه مادر بدين صورت مي باشد که روي پروژه مورد نظر کليک کرده (زير پروژه) و آن را با موس درگ کنيد و به روي پروژه مادر ببريد و در اين لحظه کليک موس را رها نمائيد. در اين لحظه در صورت مجاز بودن شرايط، زير پروژه ها به پروژه مادر منتقل مي شوند.
به دليل ماهيت پروژه هاي مادر در اين نوع پروژه ها فرم هاي ريز متره و خلاصه متره فعال نمي باشد.
بعد از تعريف پروژه مادر مي توانيد وارد فرم برگه مالي شويد "جمع از" را کليک کنيد با اين کار فرم زير باز مي شود.

در فرم باز شده مي توانيد نسخه و شماره صورت وضعيت هر زير پروژه را انتخاب کرده و آن را به برگه مالي مادر انتقال دهيد.

لازم به ذکر است که کاربر مي تواند دکمه جمع از را در برگه مالي يا فصول و يا فرم دفترچه هاي مادر بزند.
در صورتي که در برگه مالي زده شود مي توانيد يکسري اعمال را در پروژه مادر انجام دهيد به عنوان مثال مي توانيد کدهاي مرتبط ، محاسبات حمل و يا آناليز آيتم ها را در اين پروژه انجام دهيد.
اگر در فرم فصول زده شود مي توانيد محاسبات تعديل را در مادر انجام دهيد.
در پروژه هاي مادر ممکن است زير پروژه ها ضرايب متفاوتي داشته باشند که اين هيچ ممانعتي با کار سيستم ندارد و هر زير پروژه قادر به نگهداري مقادير ضرايب خاص خودش مي باشد.
از ديگر امکانات پروژه مادر ليست تطبيقي مي باشد. با فعال کردن اين چک باکس مي توانيد مبالغ و مقادير را با توجه به فرم فعال، در زير پروژه هاي مربوطه با ذکر نام زير پروژه مشاهده کنيد.
گزارشات در پروژه هاي مادر نيز داراي يک شاخه جداگانه مي باشند که با نام ويژه مادر از ساير گزارشات درخت جداسازي شده اند.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

1- آيا در پروژه مادر مي شود ضرايب خود پروژه مادر را اعمال نمود؟

جواب) ضرايب پروژه مادر به آيتمهايي که از زيرپروژه ها آمده اند اعمال نمي شود، فقط به آيتمهايي اعمال مي شود که در پروژه مادر به طور مستقيم وارد مي شوند.

2- چگونه مي توان مجموع ريالي و مقداري چند پروژه را يکجا حساب نمود؟

جواب) براي محاسبه مبلغ کل چند پروژه نياز به تشکيل پروژه مادر مي باشد. سال پايه و دوره مبناي پروژه مادر و زير پروژه ها بايد يکي باشد.

3- چگونه مي توان زير پروژه اي را از پروژه مادر مستقل کرد؟

جواب) در درخت پروژه ها، با کليک راست روي زير پروژه مورد نظر ، گزينه مستقل کردن پروژه را انتخاب مي کنيم.

فیلترینگ گزارشات


پشتيبان گيري

جمع ها

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با كليك روي [image] ليست دفترچه ها بازسازي مي شود اين عمل را مي توانيد در زماني كه يك فهرست بهاي خاص تعريف كرده ايد انجام دهيد .

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


آنالیز بالاسری

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

با كليك روي [image] فرم آناليز ضريب بالاسري باز مي‌شود كه مي‌توانيد در اين فرم بر اساس آناليز پرسنل، ماشين آلات و ساير موارد ضريب بالاسري را محاسبه نماييد.

در اين فرم موارد بر دو دسته تقسيم بندي شده است: يكسري موارد را مي توانيد به عنوان ضرايب درصدي وارد كرده و ساير موارد را به عنوان ضرايب هزينه ها وارد نمائيد. با تعيين درصد هر يك از موارد مي توانيد ضريب بالاسري را مشاهده كنيد و آن را به فرم ضرايب نيز انتقال دهيد.

از جمله امكانات اين فرم مي توان به محاسبه درصد پرسنل و ماشين آلات اشاره نمود كه در هر كدام با ذكر موارد موجود و هزينه هر يك، مي توانيد درصد را محاسبه نمود و به رديف مربوطه انتقال دهيد.

لینک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


پیغام ستاره

با فعال يا روشن كردن آيكون [image] ديگر پيغام ستاره دار شدن آيتم ظاهر نمی‌شود و با خاموش يا غير فعال كردن آن اين پيغام براي هر بار اضافه كردن آيتم ستاره دار، نمايان می‌شود.


فهرست

انتخاب اين ابزار، فرم مربوط به فهرست بها را نمايش خواهد داد. در اين برگه کاربر قادر خواهد بود از ميان فهرست بهای پروژه و يا فهرست پايه، آيتم های مورد نظر خود را وارد برگه خلاصه متره نمايد.


تصویر

تصوير

براي اضافه کردن يک تصوير به هر يک از آيتم‌ هاي موجود در خلاصه متره به کار می‌رود.


جستجو

براي جستجو از فيلد هاي موجود در کمبو مي توانيد از اين امکان استفاده کنيد .


درخت فعاليت

با کليک در فعاليت ها مي توانيد به هر آيتم فعاليت مورد نظرتان را اختصاص دهيد.

با انتخاب هر فعاليت در کنار آن يک علامت تيک سبز رنگ مشاهده مي کنيد. بدين صورت کد فعاليت نيز در کنار رديف مورد نظر در ستون کد فعاليت نوشته مي شود.


پشتيبان گيري

فرمول

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

برای نوشتن فرمول بهای واحد در نظر گرفته شده است.

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات


جستجو

با كليك روی [image] می‌توان براساس شماره فصل و شرح فصل عمليات جستجو را انجام داد.

اين فرم جستجو در اکثر فرم های سيستم باز می شود با اين تفاوت که با توجه به فرم اصلی، عنوان جستجو نيز تغيير می کند و می توانيد عناوين مجاز را از کمبوی مربوطه آن انتخاب نموده و شرح مربوطه را در باکس مورد جستجو وارد کنيد.


مرتب سازی

بوسيله ابزار [image] می‌توان آيتم هاي تعريف شده در برگه خلاصه متره را براساس شماره رديف و يا کد فهرست بها مرتب کرد. در صورتي که در نسخه هاي مشاور يا بالاتر باشيد مي توانيد "همساني رديف نسخه ها" را نيز انتخاب کنيد که در اين حالت تطبيق نسخه ها صورت مي گيرد و طبق نسخه قبلي مرتب سازي مي شود و آيتم جديد يا تغيير کدها به انتهاي ليست اضافه مي شوند. خط اين عمل در گزارشات فرم نيز دنبال مي شود و آيتم هاي اضافه شده در انتهاي ليست آورده مي شود.


جستجو

در اين فرم مي توانيد از کمبوي مربوطه عنوان جستجو را انتخاب کرده و در کمبوي بعدي مورد جستجو را وارد کنيد.

در ريز متره مي توانيد کلمه يا کد مورد نظر در شرح عمليات آيتم، کد فعاليت ، کد فهرست بها، شرح ملاحظات آن را جستجو کنيد.


مرتب سازی

رديف : در اين نوع مرتب سازي آيتم ها براساس شماره رديف و زير رديفشان مرتب مي شوند ( در حين ورود هر آيتم به آن يک شماره رديف و زير رديف تعلق مي گيرد.)

کد فهرست : در اين نوع مرتب سازي ليست ريزمتره براساس شماره کد فهرست مرتب سازي مي شود و در اين حالت شماره زير رديف ها باز سازي مي شود.

کد + همساني رديف ها: در اين حالت براساس کد فهرست بها ليست و مرتب سازي مي شود و همچنين شماره زير رديف ها بازسازي مي شود يعني آيتم هاي تکراري در هر موقعيت با هم جمع مي شوند.

همساني رديف نسخه ها : در اين حالت مرتب سازي رديف ها و زير رديف ها براساس نسخه قبلي انجام مي شود و آيتم هايي که رديف آنها تغيير کرده يا آيتم جديدي که در نسخه جاري اضافه شده است به انتهاي ليست اضافه مي شوند. لازم به ذکر است اين همسان سازي در گزارشات هم دنبال مي شود بر همين اساس گزارش گيري نيز صورت مي گيرد.


پشتيبان گيري

فرمول

برآورد | راست کليک | نکات مهم
پيشنهاد | ابزار (عملکرد) | رفع اشکال
صورت وضعيت | نمونه گزارشات | فيلترينگ گزارشات

لينک هاي مرتبط :

نکات مهم

رفع اشکال

فيلترينگ گزارشات